Localize aqui as informações atuais no suporte da Creative Cloud para diversas do Mac OS X. E aprenda como instalar as versões anteriores dos aplicativos da Creative Cloud, se necessário.

Para obter informações sobre a versão mais recente da Creative Cloud, consulte Novidades na Creative Cloud.

Para obter mais detalhes sobre softwares e hardwares suportados, consulte os Requisitos de sistema do Creative Cloud.

Qual versão do Mac OS X é necessária para a versão 2015 da Creative Cloud?

A versão 2015 do Creative Cloud requer Mac OS X 10.9 ou posterior. Se estiver usando uma versão mais antiga do Mac OS X, atualize seu sistema operacional.

Para respostas às perguntas sobre a compatibilidade entre o Mac OS X 10.11 e aplicativos da Creative Cloud, consulte Perguntas frequentes sobre a compatibilidade do Mac OS X EL Capitan.

Qual é a minha versão do Mac OS X?

Para localizar a sua versão do Mac OS X que você tem instalada, faça o seguinte:

  • No menu Apple, selecione Sobre este Mac. O número da versão do Mac OS utilizado aparece diretamente abaixo das palavras "OS X”.
Versão para Mac OS

Atualizar para a versão mais recente do Mac OS X

Visite a Mac App Store para atualizar para a versão mais recente do Mac OS X. Siga as instruções na tela para iniciar sua atualização. Se você não tiver uma conexão de banda larga, atualize o Mac em uma Loja da Apple.

Atualizar para o Mac OS X El Capitan

Instalar versões anteriores dos aplicativos do Creative Cloud

Se você precisar acessar versões anteriores dos aplicativos, baixe e instale essas versões no aplicativo do Creative Cloud para desktop. Para obter mais informações, consulte Baixar e instalar os aplicativos da Creative Cloud.

Instalar versões anteriores dos aplicativos do Creative Cloud

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online