Das After Effects CC 2015(13.6)-Update ist jetzt verfügbar.Karl Soule zeigt mehrere von den neuen und verbesserten Funktionen in diesemVideo.

Informationen zu neuen Funktionen in allen professionellen Video- und Audio-Anwendungen und -diensten von Adobe finden Sie auf dieser Seite Weitere Details zu allen anderen Updates für professionelle Video- und Audio-Anwendungen von Adobe finden Sie auf dieser Seite.

Wenn Sie ein Creative Cloud-Abonnent sind, können Sie die neue Version herunterladen, indem Sie nach Updates in den Creative Cloud-Desktop-Anwendung suchen. Informationen zum Kauf eines Creative Cloud-Abonnements, finden Sie auf dieser Seite zu Abo-Plänen und auf dieser Seite mit aktuellen Aktionsangeboten.

Wenn Sie Fragen zu diesen neuen und verbesserten Funktionen haben, lesen Sie das Benutzerforum zu After Effects.  Wenn Sie Funktionsanfragen und Fehlerberichte senden möchten, können Sie dies hier tun.

Aktualisierte Vorschauverhalten Vorschaufensteroptionen

Ab der Version von After Effects CC 2015 (13.5) hat sich das After Effects-Team das Benutzerfeedback zu Änderungen im Vorschauverhalten und zu Vorschaufensteroptionen angehört. Einige Änderungen wurden im After Effects CC 2015(13.6)-Update vorgenommen.

Vorschauen können für denselben Inhalt fast doppelt sein (im Vergleich zu früheren Versionen)

Wir haben die Zwischenspeicherung für Frames und die Transformation von Frames auf der Bildschirmanzeige optimiert, sodass nur halb so viel Speicher für typische Inhalte erforderlich ist. Obwohl diese Änderung sich hauptsächlich auf die Speichereffizienz bezieht, trägt sie auch zur Render- und Wiedergabeleistung bei.

Verbessertes Verhalten und Steuerelemente für die Zwischenspeicherung

Das Steuerelement „Vorschau bevorzugt“ wurde entfernt.Diese Option hat nicht klar ausgedrückt, wie das Verhalten bei der Zwischenspeicherung geändert werden sollte und wurde sehr wenig verwendet. Es gibt jetzt ein Verhalten bei der Zwischenspeicherung. Das neue Verhalten bei der Zwischenspeicherung ist eine Kombination von den vorherigen Verhalten „Vorschau bevorzugt Framerate“ und „Vorschau bevorzugt Länge“:

  • Wie „Vorschau bevorzugt Framerate“ rendert After Effects Frames und verwendet die Zwischenspeicherung, bis der Cache voll ist und die Zwischenspeicherung angehalten wird. Es gibt keine Option mehr, mit der After Effects eine Vorschau über die zwischengespeicherten Frames hinaus erweitern kann, indem die ältesten Frames in dem Cache verworfen werden, wie das mit der Option „Vorschau bevorzugt Länge“ möglich gewesen wäre.
  • Wie die Option „Vorschau bevorzugt Länge“ speichert das neue Verhalten beim Zwischenspeichern nur den Bildschirmanzeigecache (ein sekundärer Cache, der für die Transformation der Frames für die Bildschirmanzeige verwendet wird) für eine kurze Dauer vor der Vorschau-Zeit-Anzeige. In After Effects CC 2015 (13.5), hat der Modus „Vorschau bevorzugt Framerate“ den Bildschirmanzeigecache für alle zwischengespeicherten Frames beibehalten, was ineffizient war und was zu unerwarteter kurzer Vorschaudauer führen konnte.

Eine neue Option „Zwischenspeicher vor Wiedergabe“ wurde hinzugefügt. Wenn diese Funktion aktiviert ist, speichert After Effects Frames zwischen, bevor die Wiedergabe gestartet wird. Dieses Verhalten ähnelt dem Verhalten der RAM-Vorschau in früheren Versionen von After Effects. Beachten Sie jedoch, dass Frames nicht unbedingt in den Bereichen Komposition, Ebene oder Footage angezeigt werden, wenn sie zwischengespeichert werden. Diese Option ist standardmäßig nicht für die Vorschauverknüpfungen aktiviert. Wenn Sie mit der Wahltaste (Mac OS) oder Alt-Taste (Windows) auf die Schaltfläche „Zurücksetzen“ im Vorschaufenster klicken, wird „Cache vor Wiedergabe“ für Ziffernblock-0 aktiviert.

Audiovorschauänderungen

Das Steuerelement „Dauer der Audiovorschau“ in „Voreinstellungen“ > „Vorschau“ wurde entfernt. Diese Option steht im Konflikt mit der Option „Bereich“ im Vorschaubereich. Falls das Audio für eine Vorschau gerendert werden muss, wird es nun für die Dauer gerendert, die vom Bereichssteuerelement definiert wird. Die neue Option „Wiedergabe bei aktuellem Zeitpunkt“ wird verwendet, um das Verhalten der Voreinstellung „Dauer der Audiovorschau“ zu simulieren.

Unabhängig vom Bereich, benötigt längere Audiodauer mehr Speicher, um das gerenderte Audio für die Wiedergabe zu speichern. Dies kann zu kürzerer Gesamtvorschaudauer und längerer Vor-Vorschauverzögerung für die Vorbereitung des Audio führen, (der Informationsbereich zeigt „Audiovorschau wird für die Vorschau gemischt“).

Der Befehl „Komposition“ > „Vorschau“ > „Audiovorschau“ wurde entfernt. Diese Menübefehle, die Audiovorschau (ab hier) und die Audiovorschau (Arbeitsbereich) beschrieben Verhalten, die jetzt im Vorschaufenster geändert werden können, nachdem die Tastaturbefehle reiner Audiovorschau im Vorschaufenster konfiguriert werden können (siehe unten). Um Verwirrung zu vermeiden, wurden sie entfernt. Der Befehl „Komposition“ > „Vorschau“ > „Aktuelle Vorschau abspielen“ kann noch immer eine reine Audiovorschau starten, wenn das der aktuelle Status des Vorschaufensters ist.

Die Schaltfläche „Audio abschalten“ am oberen Rand des Vorschaufensters schaltet das Audio während der Wiedergabe stumm. Es aktiviert bzw. deaktiviert auch die Schaltfläche „Audio einbinden“ für den Tastaturbefehl, den Sie verwendet haben, um diese Vorschau zu starten.

Um zu ändern, ob Audio abgespielt wird, wenn Sie eine Vorschau starten, verwenden Sie die neue Schaltfläche „Audio einbinden“, wie unten beschrieben.

Neue Steuerelemente, um anzugeben, was passiert, wenn Sie eine Vorschau beenden

In früheren Versionen von After Effects einschließlich After Effects CC 2015 (13.5) hingen die auftretenden Verhalten beim Beenden einer Vorschau von dem Typ der Zwischenspeicherung von der Vorschau und von den Tastaturbefehlen ab, die Sie zum Anhalten der Vorschau verwendet haben. Dieses Verhalten konnten nicht vom Benutzer konfiguriert werden.

Mit dem After Effects CC 2015 (13.6)-Update können Sie das Anhalteverhalten für jeden Tastaturbefehl mithilfe der neuen Steuerelemente am unteren Rand des Vorschaufensters konfigurieren. Sie können im Bereich „Bei (Tastaturbefehlname) Stopp“ (z. B. Bei (Leertaste) Stopp) die folgenden Optionen aktivieren:

  • Beim Zwischenspeichern, zwischengespeicherte Frames abspielen: Wenn diese Option aktiviert ist und Sie diese Tastenkombination verwenden, um eine Vorschau anzuhalten, bevor die Zwischenspeicherung abgeschlossen wurde, wird nur das Zwischenspeichern angehalten. Die Wiedergabe von zwischengespeicherten Frames startet vom Beginn des Bereichs neu. Wenn diese Option deaktiviert ist, werden beim Anhalten einer Vorschau mit diesem Tastaturbefehl die Zwischenspeicherung und die Wiedergabe angehalten.
  • Zeitpunkt auf Vorschauzeit verschieben: Wenn diese Option aktiviert ist und Sie diese Tastenkombination verwenden, um eine Vorschau anzuhalten, bewegt sich die aktuelle Zeit auf die Position der Vorschauzeit (der letzte Frame, der in der Vorschau angezeigt wurde). Wenn diese Option deaktiviert ist, bleibt die aktuelle Zeit an der vorherigen Position.

Im Leertastentastaturbefehl ist „Zwischengespeicherte Frames abspielen“ standardmäßig deaktiviert. In After Effects CC (13.5) wurde dieses Verhalten wurde für den Leertastentastaturbefehl aktiviert und hat zu Verwirrung bei einigen Benutzern geführt.

Neue Einbindungsschaltflächen für Video, Audio und Überlagerungen und Ebeneneinstellungen

Es gibt drei neue Schaltflächen, mit denen Sie steuern können, ob Tastaturbefehle eine Audio- oder Videovorschau starten oder Überlagerungen und Ebenensteuerelemente anzeigen sollen. Sie können jeden beliebigen Tastaturbefehl für die Vorschau nun so konfigurieren, dass eine Vorschau mit oder ohne Video, Audio oder Überlagerungen und Ebeneneinstellungen gestartet wird.

  • Audio einbinden ist neu im After Effects CC 2015(13.6)-Update. Wenn diese Option aktiviert ist, wird Video in der Vorschau abgespielt. Wenn diese Option deaktiviert ist, wird kein Video in der Vorschau abgespielt.
  • Audio einbinden ersetzt die Funktionen, die vorher „Audio abschalten“ zugewiesen war.Wenn diese Option aktiviert ist, wird in der Vorschau Audio abgespielt. Wenn diese Option deaktiviert ist, wird in der Vorschau kein Audio wiedergegeben.
  • Überlagerungen und Ebeneneinstellungen einbinden ersetzt die Option „Ebeneneinstellungen“ im Vorschaufenster. Wenn diese Option aktiviert ist, werden in der Vorschau Überlagerungen (z. B. Raster und Hilfslinien) sowie Ebeneneinstellungen für ausgewählte Ebenen angezeigt, wie im Dialogfeld „Ansicht“> „Anzeigeoptionen“ definiert ist. Wenn sie deaktiviert ist, werden in der Vorschau keine Überlagerungen angezeigt. Beachten Sie, dass dies aktiviert werden kann, unabhängig davon, ob „Video einbinden“ aktiviert ist.

Sie können alle drei Schaltflächen der Einbindenschaltflächen nicht gleichzeitig deaktivieren. Mindestens eine Schaltfläche muss aktiviert sein. Wenn Sie die dritte Schaltfläche deaktivieren, wird eine der anderen Schaltflächen aktiviert.

Neue konfigurierbare Tastaturbefehle für die Vorschau

  • Tastaturbefehle für die Audio-Vorschau: Die Tastaturbefehle für die Audio-Vorschau, Ziffernblock-.(dezimal) und Wahl/Alt+Ziffernblock-.(dezimal) sind jetzt im Vorschaufenster konfigurierbar.
  • Umschalt+Leertaste: Eine neue Tastenkombination Umschalt+Leertaste, wurde für die Vorschautastaturbefehle hinzugefügt. Standardmäßig ist Umschalt+Leertaste ähnlich wie Ziffernblock-0 konfiguriert, allerdings wird „Abspielen ab“ auf die aktuelle Zeit eingestellt.
  • Die Bereichssteuerung umfasst eine neue Option „Wiedergabe bei aktuellem Zeitpunkt“

    Die Voreinstellung „Dauer der Audiovorschau“ in den Vorschauvoreinstellungen wurde entfernt. Diese Option steht im Konflikt mit der Option „Bereich“ im Vorschaubereich. Falls das Audio für eine Vorschau gerendert werden muss, wird es nun für die Dauer gerendert, die vom Bereichssteuerelement definiert wird. Die neue Bereichsoption „Wiedergabe bei aktuellem Zeitpunkt“ (siehe unten) kann verwendet werden, um das Verhalten der Voreinstellung „Dauer der Audiovorschau“ zu emulieren. Unabhängig vom Bereich, benötigt längere Audiodauer mehr Speicher, um das gerenderte Audio für die Wiedergabe zu speichern. Dies kann zu kürzerer Gesamtvorschaudauer und einer längeren Verzögerung vor dem Beginn der Vorschau führen, um das Audio (das Informationenbedienfeld zeigt „Mischen von Audio für die Vorschau“) vorzubereiten.

    Die Bereichssteuerung umfasst eine neue Option: „Wiedergabe bei aktuellem Zeitpunkt“ Diese Option verhält sich ähnlich wie der Befehl „Wiedergeben bei...“ in Premiere Pro. Wenn „Wiedergabe bei aktuellem Zeitpunkt“ aktiviert ist und Sie eine Vorschau starten, wird der Vorlaufwert von der aktuellen Zeit abgezogen, der Nachlaufwert zur aktuellen Zeit addiert und für die dazwischen liegenden Frames wird eine Vorschau angezeigt.

    Um die Vor- und Nachlaufwerte festzulegen, wählen Sie im Bereichsmenü die Option „Wiedergabe bei aktuellem Zeitpunkt“. Wählen Sie die gewünschten Werte für Vor- und Nachlauf (in Sekunden) aus und klicken Sie dann auf „OK“.

    „Wiedergabe bei aktuellem Zeitpunkt“ ist standardmäßig für den Nur-Audio-Vorschau-Tastaturbefehl Ziffernblock.(dezimal) mit einem Vorlaufwert von 0 Sekunden und einem Nachlaufwert von 30 Sekunden aktiviert. Dadurch wird die Standardcachedauer, die von der entfernten Audiovorschau-Dauervoreinstellung definiert wird, simuliert.

    Die Farbänderung der aktuellen Zeitanzeige

    Die aktuelle Zeitanzeige wird jetzt immer für die gesamte Länge blau angezeigt, auch wenn die Vorschau angehalten wird. Dadurch wird ein Konsistenzproblem zwischen CTI und der roten Zeitmarke für die Vorschau (PTI) behoben, die nur in der Vorschau angezeigt wird, um anzuzeigen, welcher Frame in der Vorschau angezeigt wird.

    Verbesserungen der Benutzeroberfläche für Touchscreens, Multi-Touch-Geräte und kleine Bildschirme

    Da mehr und mehr Menschen After Effects auf kleinen Laptops und Tablets verwenden, haben viele von Ihnen Touchscreens und die Multitouch-Eingabegeräte. Es wird zunehmend wichtiger, dass After Effects auf diesen kleinen Bildschirmen gut funktioniert und diese Touch-Eingabesysteme nutzt.

    Gestapelte Bedienfeldgruppen

    Gestapelte Bedienfeldgruppen ermöglichen es Ihnen, mit nur einem Klick auf Bedienfelder zuzugreifen. Ihr Arbeitsbereich bleibt dabei übersichtlich. Gestapelte Bedienfeldgruppen funktionieren ähnlich wie die Bedienfelder in Adobe Lightroom.

    In einer gestapelten Bedienfeldgruppe sind Bedienfelder auf ihre Registerkarten minimiert und vertikal gestapelt. Durch Klicken auf eine Bedienfeld-Registerkarte wird das Bedienfeld erweitert und vereinzelt standardmäßig diese Registerkarte durch gleichzeitiges Minimieren der anderen Bedienfelder in der Gruppe.

    Gestapelte Bedienfeldgruppen sind hilfreich, wenn Sie Bedienfelder schnell ein- oder ausblenden möchten, die normalerweise an der rechten Seite des Arbeitsbereichs angezeigt werden, wie „Zeichen“, Absatz“, „Malen“, „Pinsel“, „Tracker“ und andere Bedienfelder, die Sie nicht häufig nutzen.

    Um eine gestapelte Bedienfeldgruppe zu erstellen, klicken Sie im Bedienfeldmenü auf die Registerkarte eines beliebigen Bedienfelds in der Bedienfeldgruppe, wählen Sie „Gestapelte Bedienfeldgruppe“ aus dem Menü „Bedienfeldgruppeneinstellungen“.

    Um die gestapelte Bedienfeldgruppe in eine nicht gestapelte Bedienfeldgruppe wiederherzustellen, deaktivieren Sie die Option „Gestapelte Bedienfeldgruppe“.

    Sie können Bedienfelder in einer gestapelten Bedienfeldgruppe neu ordnen und die Größe verändern.

    Wenn Sie auf ein Bedienfeld in einer gestapelten Bedienfeldgruppe klicken, werden die übrigen Bedienfelder der Gruppe auf ihre Registerkarten minimiert. Damit mehr als ein Bereich in einer gestapelten Bedienfeldgruppe gleichzeitig erweitert werden kann, können Sie den Solo-Modus deaktivieren, um mehrere Bedienfelder in einer gestapelten Bedienfeldgruppe zuzulassen.

    Unabhängig von der Einstellung für den Solo-Modus können Sie sämtliche Bedienfelder in einer gestapelten Bedienfeldgruppe gleichzeitig erweitern oder minimieren, indem Sie bei gedrückter Befehls- (Mac OS) bzw. Strg-Taste (Windows) auf die Registerkarte eines minimierten Bedienfelds in dieser Gruppe klicken.

    Arbeitsbereiche und die Arbeitsbereichleiste

    Sie können mit nur einem einzigen Klick über die neue Arbeitsbereichsleiste auf benutzerdefinierte oder standardmäßige Arbeitsbereiche zugreifen. Es funktioniert ähnlich wie der Workspaces-Bereich in Premiere Pro CC 2015. Lesen Sie bitte diesen Artikel in Premiere Pro-Hilfe, um zu erfahren, wie Arbeitsbereiche in der Arbeitsbereichsleiste geändert, angeordnet und ausgewählt werden.

    In früheren Versionen von After Effects waren Arbeitsbereiche über das Menü „Arbeitsbereich“ auf der rechten Seite des Bedienfelds „Werkzeuge“ verfügbar. Dies wurde von der Arbeitsbereichsleiste rechts im Werkzeugfenster ersetzt. Die Arbeitsbereiche, die nicht mehr in den verfügbaren Bereich passen, werden im Überlaufmenü (>>) rechts auf der Arbeitsbereichsleiste angezeigt

    Wenn das Bedienfeld „Werkzeuge“ vom oberen Rand des Arbeitsbereichs verschoben wird, wird die Arbeitsbereichsleiste mit dem Menü „Arbeitsbereich“ ersetzt.

    Auf Arbeitsbereiche und auf das neue Dialogfeld „Bearbeiten“ kann auch über „Fenster“ > „Arbeitsbereich“ zugegriffen werden.

    Die zuletzt verwendeten Arbeitsbereiche wurden hinzugefügt, um die gestapelten Bedienfeldgruppen und die Arbeitsbereichsleiste zu nutzen, und die Reihenfolge der Arbeitsbereiche wurde neu angeordnet. Standardmäßig zeigt die Arbeitsbereichsleiste drei Arbeitsbereiche an: Grundlagen, Standard und kleiner Bildschirm. Andere Arbeitsbereiche sind im Überlaufmenü der „Arbeitsbereichsleiste“ verfügbar.

    • „Grundlagen“ ist jetzt der Standardarbeitsbereich. Das Layout ähnelt dem von „Standard“, die Bedienfelder auf der rechten Seite des Arbeitsbereichs befinden sich jetzt jedoch in einer gestapelten Bedienfeldgruppe.
    • Der Standardwert ist derselbe Arbeitsbereich wie der in früheren Versionen von After Effects.
    • Kleiner Bildschirm wurde für Mobilgeräte mit kleinen Bildschirmen, einschließlich kleine Laptops, Projektoren und Touch-Notebooks optimiert.

    Hinweis:

    Aufgrund von Änderungen in den Arbeitsbereichen, werden benutzerdefinierte Arbeitsbereiche nicht in frühere Versionen von After Effects migriert.

    Weitere Verbessrungen von Bedienfeldern und Registerkarten

    Sie können die Registerkarten der Bedienfelder vergrößern, um sie auf einem Gerät mit Touchscreen leichter auswählen zu können. Um dies für alle Registerkarten einer Bedienfeldgruppe zu aktivieren, klicken Sie auf das Bedienfeldmenü einer beliebigen Registerkarte der Gruppe, wählen Sie „Einstellungen für Bedienfeldgruppe“ aus und deaktivieren Sie dann die Option „Kleine Registerkarten“.

    Wenn Sie Bedienfelder in einer Bedienfeldgruppe mit Registerkarten neu anordnen, werden andere Bedienfelder jetzt für die gezogenen Bedienfelder automatisch weg verschoben. Dies schließt das automatische Scrollen von ausgeblendeten Bedienfeldern ein, wenn Sie bis ans Ende einer vollständigen Bedienfeldgruppe ziehen.

    Das Überlaufmenü für Bedienfeldgruppen mit Registerkarten zeigt jetzt alle Bedienfelder in dieser Gruppe.

    Multitouch-Zoom- und Schwenk- und Blättergesten

    Wenn Sie ein Multitouch-Eingabegerät z. B. einen Touchscreen (z. B. Microsoft Surface oder Wacom Cintiq Touch) oder einen Multitouch-Trackpad verwenden, können Sie im Kompositions-, Ebenen-, Footage- und Zeitleisten-Bedienfeld mithilfe von Multitouch-Gesten zoomen, schwenken und scrollen.

    • Zoom: Sie können zwei Finger zusammenziehen, um zu verkleinern oder auseinanderziehen, um zu vergrößern. Im Anzeigefenstern verhält sich dies ähnlich wie der Zoomvorgang während die Alt-Taste (Windows) bzw. Wahltaste (Mac OS) gehalten wird, um zentriert um den Mauszeiger herum zu zoomen.
    • Schwenken und blättern: Ziehen Sie mit zwei Fingern, um nach oben, unten, links oder rechts in der aktuellen Ansicht des Bedienfelds zu schwenken oder zu blättern. Diese Geste funktioniert ähnlich wie das Schwenken mit dem Hand-Werkzeug.

    Verbesserte Farbtreue

    Es wurden einige Änderungen im After Effects CC 2015(13.6)-Update vorgenommen, um die After Effects-Farbmanagementeigenschaft zu erweitern und um den Import von Asset von vielen verschiedenen Quellen aus u verbessern, wobei die Farbinformationen mit der maximalen Genauigkeit beibehalten werden. Weitere Informationen zu den Verbesserungen, die wir in unseren Apps für UltraHD und High Dynamic Range(HDR)-Farben im Premiere Pro-Blog machen, finden Sie hier.

    Mit den kleinen Änderungen im Farbmanagement, wurde die automatische Interpretation von Farbdaten auf unterschiedliche Weise verbessert: So werden z. B. lineare Farbpixel-Formate jetzt automatisch erkannt und Halbauflösungs-HD-Footage-Material wird nicht mehr mit SD-Farbprofilen gekennzeichnet.

    Lumetri Color-Effekt

    Das After Effects CC 2015(13.6)-Update schließt den Lumetri Color-Effekt ein, der hinzugefügt wird, sodass Farbkorrekturen in Premiere Pro in After Effects erhalten bleiben können, wenn Sie Clips aus Premiere Pro in After Effects kopieren und ein Premiere Pro-Projekt in After Effects importieren oder den Befehl „Ersetzen mit After Effects-Komposition“ in Premiere Pro verwenden.

    WICHTIG: Der Zweck des Lumetri Color-Effekts in After Effects ist es, die Farbkorrekturen auf den Clips, die aus Premiere Pro in After Effects importiert wurden, beizubehalten Eine Beschreibung der unterschiedlichen Steuerelemente finden Sie in der Dokumentation zum Farbarbeitsablauf in Premiere Pro. Sie können auch den Lumetri Color-Effekt auf alle Ebenen in After Effects anwenden, aber denken Sie daran, dass nicht alle Einstellungen vollständig repliziert werden.

    Die besten Ergebnisse erzielen Sie, wenn Sie die Projektfarbtiefe auf 32 Bit pro Kanal festlegen, wenn Sie die Option „High Dynamic Range“ im Lumetri Color-Effekt aktivieren.

    Zusätzliche ICC-Profile für das Farbmanagement

    Das After Effects CC 2015(13.6)-Update enthält mehrere neue ICC-Profile für das korrekte Interpretieren von Farben aus einer Vielzahl von Quellen, einschließlich ARRIRAW-Footage, sowie neue Profile für die Simulierung von Farbausgabe und zum Auswählen eines Arbeitsfarbraums für das Projekt:

    • ARRI-Protokoll - umfangreiche Farbumfangprofile
    • HDTV- und UHDTV-Anzeigeprofile, die das ältere Kameraprofil 709 ersetzen
    • DCDM- und DCI-P3-Profile mit mehr weißen Punkten, die ältere ungenaue Profile ersetzen
    • ACES- und ACEScg Arbeitsraumprofile
    • SDTV-Anzeigeprofile werden zur Verwendung empfohlen, anstatt der alten Rec 601-Profile

    Neue Importer für weitere Formate und Codecs

    Das After Effects CC 2015(13.6)-Update kann HEVC(H.265)-Footage, QuickTime(.mov)-Dateien, die mit den Avid DNxHR-Codecs kodiert wurden.

    Optimierter Arbeitsablauf für die Verwendung von CC Libraries und Adobe Stock

    Grafiken und Video-Assets können per Drag & Drop aus dem Bibliotheksbereich direkt auf die Bedienfelder „Komposition“ und „Zeitleiste“ gezogen werden. Das Asset wird automatisch in das Projekt importiert. Sie müssen es nicht mehr importieren und der Komposition als separaten Schritt hinzufügen.

    Im oberen Bereich des Bibliotheksbedienfelds befindet sich ein neues Suchfeld. Sie können im Dropdown-Menü entweder in Ihren Bibliotheken oder in Adobe Stock suchen. Wenn Sie in Adobe Stock suchen, werden die Ergebnisse im Bibliotheksbedienfeld angezeigt.

    Wenn Sie mit der Maus auf die Ergebnisse zeigen, werden die Schaltflächen für „Kaufen“ und „Vorschau speichern“ über dem Bild oder dem Video angezeigt. Über „Kaufen“ können Sie eine Lizenz für dieses Asset erwerben und in Ihren Bibliotheken speichern. „Vorschau speichern“ fügt eine Vorschau mit Wasserzeichen dieses Assets zu Ihrer Bibliothek hinzu. Von hier aus können Sie die Assets dem After Effects-Projekt hinzufügen.

    Wenn Sie ein Vorschaubild oder Video lizenzieren möchten, nachdem Sie es zu Ihren Bibliotheken hinzugefügt haben, klicken Sie mit der rechten Maustaste auf die Assets in der Bibliothek und wählen Sie dann „Bild kaufen“ oder „Video kaufen“. Das Vorschaubild oder das Video wird automatisch durch die lizenzierte Version ohne Wasserzeichen ersetzt.

    WICHTIG: In After Effects CC 2015 (13.6) werden lizenzierte Standbilder nicht automatisch durch Vorschaustandbilder ersetzt. Dies wird in einer zukünftigen Version behoben. Wenn Sie ein Vorschaustandbild in einer Komposition verwendet haben, für das Sie eine Lizenz erworben haben, können Sie dies vermeiden: Fügen Sie das jetzt lizenzierte Bild zum Projekt hinzu, halten Sie die Wahltaste (Mac OS) bzw. die Alt-Taste (Windows) gedrückt und ziehen Sie das lizenzierte Bild aus dem Projektfenster in das Vorschaubild in der Komposition, um es zu ersetzen.

    Wenn Sie ein Adobe Stock-Video zu Ihrem After Effects-Projekt hinzufügen, wird das Video anfangs als Platzhalter (Farbleiste) angezeigt, während die Videodatei heruntergeladen wird. Nachdem der Download abgeschlossen ist, wird der Platzhalter durch die Videodatei ersetzt. Sie können den Downloadfortschritt im neuen Fortschrittsbedienfeld („Fenster“ > „Fortschrittsbedienfeld“) überwachen. Wenn Sie eine Vorschau des Videos lizenzieren, das in Ihrem Projekt verwendet wurde, muss das lizenzierte Video heruntergeladen werden, bevor die Vorschau des Videos ersetzt wird.

    Skriptzugriff für die Textgrundlinien

    Sie können die Grundzeile (x, y) Speicherorte für eine Textebene mithilfe von Skripten mit dem After Effects CC 2015(13.6)-Update lesen. Das neue sourceText.value.baselineLocs-Attribut für TextDocument-Objekte gibt ein Array von Gleitkommazahlen zurück, welche auf die Startposition jeder Zeile der Grundzeilenwerte x und y für den Text hinweist.

    Zeilenumbrüche in einem Absatztextfeld werden als Mehrfachzeilen behandelt.

    Das Array gibt Gleitkommawerte in folgender Form zurück: line0.start_x, line0.start_y, line0.end_x, line0.end_y, line1.start_x, line1.start_y, line1.end_x, line1.end_y … lineN-1.start_x, lineN-1.start_y, lineN-1.end_x, lineN-1.end_y

    Hinweis: Wenn eine Zeile keine Zeichen enthält, sind die x- und y-Werte für Anfang und Ende der maximale Gleitkommawert (3.402823466e+38F).

    Neue Skriptmethode, um zufällige Zahlen zu erstellen

    Es gibt eine neue Skriptmethode, zum Erstellen von zufälligen Zahlen, generateRandomNumber. Wir empfehlen, dass Sie diese Funktion anstelle Math.random verwenden, wenn Sie zufällige Zahlen erstellen möchten, die als Werte in einem Projekt angewendet werden (zum Beispiel, wenn setValue verwendet wird).

    Diese neue Methode verhindert das Problem, bei dem Math.random wegen eines Parallelitätsproblems mit mehrfachen CPU-Threads keine zufälligen Werte in After Effects CC 2015 (13.5.x) ausgibt.

    Beispiel für die Verwendung von der generateRandomNumber-Methode:


    // change the Position X aller Ebenen mit zufälliger Zahl ändern

    var myComp = app.project.activeItem;
    var x = 0;

    für(var i = 1; i <= myComp.numLayers; i++){

    // Wenn Sie Math.random() verwenden, funktioniert dies nicht
    // x = 400*(Math.random()) – 200;
    // verwenden Sie stattdessen neue generateRandomNumber()

    x = 400*(generateRandomNumber()) – 200;
    currentPos = myComp.layer(i).property(“Position”).value;
    myComp.layer(i).property(“Position”).setValue([currentPos[0]+x,currentPos[1]]);
    }

    CycoreFX HD 1.8.1-Effekt-Plug-Ins

    Das CycoreFX HD 1.8.1-Plug-In-Paket umfasst die folgenden neuen Effekte:

    • CC Vignette: Entfernen Sie vignetting oder fügen Sie es hinzu. Enthält eine Option zum Beibehalten (Nadel) von Hervorhebungen für ein realistischeres Verhalten.
    • CC HexTile: Ein Bienenwabenmustergenerator. Ein sechseckiges Muster mit verschiedenen Optionen, einschließlich einer „smear“-Kontrolle. wird wiederholt. Es kann als eine Erweiterung des CC Kaleida-Effekts betrachtet werden, wobei dynamische und tolle Hintergründe und Effekte erstellt werden.

    Verbesserungen für Adobe Media Encoder

    Verbesserungen, die in der nächsten Version von Adobe Media Encoder vorgenommen werden, umfassen mehrere Verbesserungen, die von großem Interesse für After Effects-Benutzer sein werden, einschließlich der Verwendung von Bildsequenzen in den überwachten Ordnern, die direkte Veröffentlichung auf Facebook (sowie Vimeo und YouTube) und der Export von Video HEVC(H.265)-Video. Weitere Informationen finden Sie auf dieser Seite.

    Verbesserungen für Character Animator (Vorschau 3)

    Character Animator (Vorschau 3) bietet viele neue Funktionen und verbessert die Leistung und Benutzerfreundlichkeit in verschiedenen Bereichen. Weitere Informationen finden Sie auf dieser Seite.

    Verschiedene neue und geänderte Funktionen

    • Option für Komposition, Ebenen und Footage mit Hardwarebeschleunigung unter „Voreinstellungen“ > „Anzeige ist jetzt aktiviert“. Dies wurde während der Leistungs-Wiederarchitekturarbeit, die in After Effects CC 2015 (13.5) begonnen wurde, deaktiviert.
    • Der Frame, der in der Renderliste gerendert wird, wird auch im Kompositionsfenster angezeigt. Dies wurde während der Leistungs-Wiederarchitekturarbeit, die in After Effects CC 2015 (13.5) begonnen wurde, deaktiviert.
    • Die OptiX-Bibliothek von Nvidia wird unter Windows aktualisiert, wodurch die Maxwell-Architektur-GPUs (z. B. GTX 970, GTX 980) für Ray-traced 3D-Renderer unter Windows verwendet werden können.
    • Der Befehl „Komposition auf Arbeitsbereich trimmen“ verfügt jetzt über einen Tastaturbefehl: Befehl+Umschalt+X (Mac OS) oder Strg+Umschalt+X (Windows).
    • Der Befehl „Neue Komposition aus Auswahl“ verfügt jetzt über einen Tastaturbefehl: Wahl+\ (Mac OS) bzw. Alt+\ (Windows).
    • Das MXF OP1a-Format wurde aus der Renderliste von After Effects entfernt. Um in MXF OP1a zu exportieren, verwenden Sie Adobe Media Encoder.
    • Dateien können jetzt aus dem Finder (Mac OS) oder vom Windows-Explorer (Windows) direkt auf die Bedienfelder „Komposition“ und „Zeitleiste“ gezogen werden. Die Datei wird automatisch in das Projekt importiert und einer Ebene wird basierend auf dem Footageelement erstellt. Sie müssen die Datei nicht mehr importieren und eine Ebene auf Grundlage des Footage-Materials als separaten Schritt hinzufügen.
    • Die aktuelle Zeitmarke (CTI) wird jetzt durchgehend immer blau angezeigt, auch wenn die Vorschau angehalten wird. Dies löst ein Konsistenzproblem zwischen CTI und der roten Vorschau-Zeitanzeige (PTI), die nur in der Vorschau angezeigt werden.
    • Fixierte Keyframes verwenden ein neues, einfach zu unterscheidendes Symbol.
    • aktualisierte Synthetic Aperture Color Finesse (3.0.14) mit einigen Fehlerbehebungen

    Bemerkenswerte Problembehebungen

    • Audiotracks werden nicht mehr im Hintergrund ausgeführt, wenn Sie diese aus der Renderliste exportieren.
    • Das Verfolgen von Bewegung (2D Motion-Tracker) führt nicht mehr dazu, dass After Effects unter bestimmten Bedingungen abstürzt, am häufigsten bei Bildern mit hoher Auflösung (z. B. 4K).
    • ScriptUI-Bedienfelder werden jetzt angezeigt und deren Größe wird richtig auf Anzeigen mit High-DPI unter Windows angezeigt.
    • Horizontales Schwenken in den Zeitleistenbedienfeldern funktioniert wieder, wenn das Bedienfeld sich auf einem sekundären Monitor links neben dem primären Monitor befindet.
    • Das Ziehen von Keyframes oder Ebenenpunkten im Zeitleistenbedienfeld verursacht keine Verzögerung bei der Maus-Taste losgelassen in komplexen Kompositionen mehr.
    • Die Renderfortschrittsleiste in den Bedienefeldern „Komposition“ und „Ebene“ reagiert in langen Frames besser.
    • Das Ändern des Quelltextes einer Textebene führt nicht mehr dazu, dass Ausdrücke fehlschlagen, wenn der Name der Textebene referenziert wurde.
    • Wenn eine Datei, die durch das geöffnete Projekt verwendet wird, nicht vorhanden ist, warnt After Effects jetzt den Benutzer nur noch einmal über das Problem, nicht zweimal.
    • Mehrfachansichten im Bedienfeld „Komposition“ zeigen jetzt Fokusdreiecke blau anstelle von gelb an.
    • Ausschnitt-Werkzeug kann 3D-Achsen in einer 3D-Ebene erneut ausführen.
    • Schaltflächen „Pfadrichtung für Formebene“ im Bereich „Zeitleiste“ haben jetzt eindeutige Markierungen und Kontraste, um die Unterschiede zwischen den ausgewählten und nicht ausgewählten Status zu verbessern.
    • „Rückgängig“ nach Verwendung von „Original bearbeiten“ auf Camera RAW-Dateien führt nicht mehr dazu, dass After Effects abstürzt.
    • DNG-Sequenzen, die von der Magic Lantern-Firmware für Canon-Kameras erstellt wurden, werden jetzt richtig aktualisiert wurden, wenn Sie die Camera RAW-Einstellungen über das Dialogfeld „Footage interpretieren“ bearbeiten.
    • Das Neuladen einer Camera RAW-Sequenz nach der Bearbeitung der Einstellungen für Camera RAW dieser Sequenz in einer anderen Anwendung (z. B. Photoshop) lädt jetzt die aktualisierten Camera RAW-Einstellungen wie erwartet.
    • Der Befehl „Original bearbeiten“ funktioniert wie erwartet für einzelne Camera RAW-Dateien (ohne Sequenz).
    • Die Übernahme von gespeicherten „Footage interpretieren“-Einstellungen in einer Standbildsequenz, die XMP-Sidecar-Dateien (d. h. verschiedene Camera RAW-Formate) verwendet, übernimmt jetzt die Einstellungen für den ersten Frame der Sequenz.
    • Eine {kein Kontext} Fehlermeldung wird nicht mehr angezeigt, wenn Sie eine Footage-Ebene als Hilfsebene festlegen, wenn Sie die Framerate für „Footage interpretieren“ geändert haben.
    • Das Anwenden einer Animationsvorgabe, die den veralteten Effekt „Blitz“ enthält, führt nicht mehr dazu, dass After Effects abstürzt.
    • Das Ersetzen von dupliziertem Footage-Material zeigt nicht mehr den Cache für das ersetzte Footage-Material an.
    • Das Anwenden des Effekts „Farbbereich“ auf eine verschachtelte Komposition, für die die Option „Transformationen falten“ aktiviert ist, und die eine Ebene mit einer Skalierung von 0 % enthält, führt nicht mehr dazu, dass After Effects abstürzt.
    • Das Anwenden des Effekts „Farbbereich“ auf eine Einstellungsebene, für die die Option „Kontinuierliche Rasterung“ aktiviert ist, führt nicht mehr dazu, dass After Effects abstürzt.
    • Das Effektfenster für die Effekte „Tonwert“, „Extrahieren“, „Linearer Color-Key“ und „Farbbereich“ wird jetzt korrekt während den Interaktionen aktualisiert.
    • Kopierstempelstriche sind nicht mehr unerwartet zeitlich versetzt.
    • Die Verwendung der copyToComp-Skriptmethode führt nicht mehr dazu, dass After Effects abstürzt, wenn die Ebene eine übergeordnete Ebene hat.
    • Die valueAtTime-Skriptmethode (Zeit, false) wartet jetzt auf zeitintensive Ausdrücke, wie sampleImage, um die Bewertung zu beenden, bevor sie das Ergebnis zurückgibt.
    • After Effects stürzt nicht mehr ab, wenn Sie auf „OK“ oder „Abbrechen“ in einem Dialogfeld „scriptUI“ mit Bedienfeldern mit Registerkarten klicken.
    • Symbolische Links im After Effects Skript-Ordner unter Mac OS können jetzt geladen werden.
    • After Effects startet jetzt, wenn linke oder rechte doppelte Ausführungszeichen anstelle verwendet werden, anstelle der nicht direktionalen doppelten Anführungszeichen der Datei „Interpretation Rules.txt“ verwendet werden. (Allgemeine Vorkommnisse, wenn TextEdit verwendet wird, um die Datei zu bearbeiten, ohne die Funktion „Typografische Anführungszeichen“ zu deaktivieren.)
    • „Schattenmatrixauflösung“ wird nicht mehr auf die „Kompositionsgröße“ zurückgesetzt, nachdem im Dialogfeld „Klassische 3D-Renderer-Optionen“ auf „OK“ geklickt wird.
    • After Effects stürzt nicht mehr ab, wenn der Diagrammeditor bei der Verarbeitung eines Zeitverzerrungsausdrucks angezeigt wird.
    • Exportieren in QuickTime Photo-JPEG-Codec führt keine Farbverschiebung mehr ein. Ein ähnliches Problem wurde für die QuickTime Motion JPEG-Codecs A und B gelöst. In beiden Fällen wird das richtige Pixelformat für den Codec (d. h. YUV Rec.601 oder Rec.709) verwendet.
    • Integrierte Alphakanäle im Apple ProRes 4444-Codec-Footage-Material werden jetzt wie erwartet gerendert.
    • Audio wird nicht mehr angezeigt, wenn eine Vorschau mit Audio stumm gestartet wird. „Audiovorschau wird gemischt“ im Bedienfeld „Info“ wird nicht mehr angezeigt, wenn Audio stumm geschaltet ist. Wenn die Stummschaltung von Audio während einer Vorschau ausgeschaltet ist, beginnt das Rendern für Audio.
    • Die Cursor zum Anpassen der In- und Out-Points des Arbeitsbereichs sind nicht mehr versetzt.
    • Es wurde ein Fehler behoben, wenn ein Plug-In dazu führt, dass After Effects abstürzt, wobei die Ursache des Fehlers nicht gemeldet wurde und der Benutzer keine Möglichkeit hat, das Projekt zu speichern.
    • Nicht quadratische Pixel-Seitenverhältnisse in den DPX-Dateien werden jetzt erkannt.
    • Das Einfügen von Mocha AE Shape-Daten wendet den Mocha Shape-Effekt wie erwartet an.
    • Die QuickInfo auf der Schaltfläche „Wiedergabe/Stop“ aktualisiert jetzt auf „Rendern wiedergeben/anhalten/Wiedergabe anhalten“, wenn die Option „Zwischengespeicherte Frames abspielen“ aktiviert ist.
    • Half-Res HD-Videomaterial wird nicht mehr automatisch mit einem SDTV-Profil gekennzeichnet.
    • Verbesserte Leistung von Ausdrücken auf zeitlich verzerrte Ebenen. Dadurch wird auch die Renderzeit für Audio auf zeitlich verzerrte Ebenen mit Ausdrücken reduziert.
    • Das Duplizieren von Elementen im Projektfenster führt nun nicht mehr dazu, dass Kompositionen das falsche Ergebnis rendern.
    • Hat ein Problem behoben, bei dem langsam zu rendernde Frames in der Vorschau nicht unterbrochen werden konnten, behoben wurde.
    • Verbesserte Leistung der Anwendung des Keyframe-Assistenten für „Exponentiell skalieren“ auf mehrere Keyframes.
    • „Mercury Transmit“ kann jetzt auf einem zweiten Monitor angezeigt werden, wenn Sie zu einer anderen Anwendung wechseln und dann zurück zu After Effects Mac OS X v10.11 (EL Capitan) wechseln.
    • Schrubbenzeit im Footage-Fenster versucht nicht mehr fälschlicherweise eine Neuberechnung mit adaptiver Auflösung.
    Sie können uns hier darüber informieren, welche Probleme in der Zukunft gelöst werden sollen und zwar über einen Fehlerbericht oder Funktionsanforderung. Sie können auch mit uns im Benutzerforum zu After Effects reden. 

    Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

    Rechtliche Hinweise   |   Online-Datenschutzrichtlinie