Guida utente Annulla

Utilizzare gli oggetti avanzati

Informazioni sugli oggetti avanzati e come utilizzarli per modifiche non distruttive in Photoshop.

Argomenti discussi in questo articolo:

Cosa sono gli oggetti avanzati

Gli oggetti avanzati sono livelli che contengono dati appartenenti a immagini raster o vettoriali, ad esempio file di Photoshop o Illustrator. Gli oggetti avanzati conservano tutte le caratteristiche originali del contenuto sorgente di un’immagine, permettendovi di apportare modifiche non distruttive al livello.

In Photoshop è possibile incorporare i contenuti di un’immagine in un documento Photoshop. In Photoshop è inoltre possibile creare oggetti avanzati collegati i cui contenuti fanno riferimento a file immagine esterni. I contenuti di un oggetto avanzato collegato vengono aggiornati quando il file immagine sorgente subisce delle modifiche.

Gli oggetti avanzati collegati sono diversi dalle istanze duplicate di un oggetto avanzato in un documento Photoshop. Con gli oggetti avanzati collegati è possibile utilizzare uno stesso file sorgente e condividerlo tra più documenti Photoshop, funzione molto utile per i Web designer.

Vantaggi degli oggetti avanzati

Con gli oggetti avanzati potete:

  • Applicare trasformazioni non distruttive. Potete ridimensionare, ruotare, distorcere, deformare, trasformare in prospettiva o alterare un livello senza perdere i dati o la qualità originale dell’immagine, in quanto le trasformazioni non influiscono sui dati originali.

  • Usare i dati vettoriali, come la grafica vettoriale di Illustrator, che altrimenti sarebbero rasterizzati in Photoshop.

  • Applicare filtri non distruttivi. Potete modificare in qualunque momento i filtri che avete applicato agli oggetti avanzati.

  • Modificando un oggetto avanzato, vengono aggiornate automaticamente tutte le istanze di tale oggetto.

  • Applicare una maschera di livello collegata o non collegata al livello di oggetti avanzati.

  • Provate diverse soluzioni con immagini segnaposto a bassa risoluzione, da sostituire in un secondo tempo con le relative versioni finali.

Per effettuare operazioni che alterano i dati dei pixel (come colorare, schermare, bruciare o clonare) direttamente su un livello Oggetto avanzato, occorre prima convertirlo in un livello normale in modo da rasterizzarlo. Per effettuare operazioni che alterano i dati dei pixel, potete modificare il contenuto di un oggetto avanzato, clonare un nuovo livello sopra il livello Oggetto avanzato, modificare i duplicati dell’oggetto avanzato o creare un nuovo livello.

Nota:

Quando viene modificato un oggetto avanzato al quale è applicato un filtro avanzato, Photoshop disattiva gli effetti filtro durante la trasformazione. Gli effetti filtro vengono applicati nuovamente dopo la trasformazione. Consultate Applicare i filtri avanzati.

Vantaggi degli oggetti avanzati in Photoshop
Livello normale e oggetto avanzato nel pannello Livelli. L’icona in basso a destra nella miniatura indica un oggetto avanzato.

Un oggetto avanzato nel pannello Livelli in Photoshop
(Photoshop) Un oggetto avanzato collegato nel pannello Livelli in Photoshop

Creare gli oggetti avanzati incorporati

Potete creare gli oggetti avanzati incorporati in diversi modi: usando il comando Apri come oggetto avanzato, inserendo un file (Photoshop CS6) o un file incorporato (Photoshop e Photoshop CS6), incollando i dati da Illustrator o convertendo uno o più livelli di Photoshop in un oggetto avanzato.

  1. Effettuate una delle seguenti operazioni:
    • (Photoshop) Scegliete File > Inserisci incorporato per importare i file come oggetti avanzati in un documento di Photoshop aperto.
    • Scegliete File > Apri come oggetto avanzato, selezionate un file e fate clic su Apri.
    • (Photoshop CS6) Scegliete File > Inserisci per importare i file come oggetti avanzati in un documento di Photoshop aperto.
    Nota:

    Sebbene sia possibile inserire anche file JPEG, è preferibile inserire file PSD, TIFF o PSB in quanto questi formati consentono di aggiungere livelli e modificare i pixel, quindi di salvare di nuovo senza alcuna perdita di dati. Per salvare invece un file JPEG modificato è necessario unire i nuovi livelli in un livello unico e ricomprimere l’immagine, provocando un deterioramento della qualità dell’immagine.

    • Per convertire un livello selezionato in oggetto avanzato, scegliete Livello > Oggetti avanzati > Converti in oggetto avanzato.
    • In Bridge, scegliete File > Inserisci > In Photoshop per importare un file come oggetto avanzato in un documento di Photoshop aperto.
    • Selezionate uno o più livelli e scegliete Livello > Oggetti avanzati > Converti in oggetto avanzato. Gli oggetti vengono raggruppati in un unico oggetto avanzato.

    • Trascinate i livelli o gli oggetti PDF o di Adobe Illustrator in un documento di Photoshop.

    • Incollate la grafica da Illustrator al documento di Photoshop e scegliete Oggetto avanzato nella finestra di dialogo Incolla. Per la massima flessibilità, attivate sia PDF che AICB (trasparenza non supportata) nella sezione Gestione file e Appunti della finestra di dialogo Preferenze di Adobe Illustrator.

Creare oggetti avanzati collegati

In Photoshop potete creare degli oggetti avanzati collegati. I contenuti di un oggetto avanzato collegato vengono aggiornati quando il file immagine sorgente subisce delle modifiche. Gli oggetti avanzati collegati sono utili quando team di più utenti lavorano su uno stesso progetto oppure per riutilizzare le stesse risorse in pogetti diversi.

Per creare un oggetto avanzato collegato, effettuate le seguenti operazioni:

  1. Scegliete File > Inserisci collegato.
  2. Selezionate un file, quindi fate clic su Inserisci.

L’oggetto avanzato collegato viene creato e visualizzato nel pannello Livelli con un’icona di collegamento ().

Nota:

Potete anche creare un oggetto avanzato collegato in un documento aperto trascinando e rilasciando il file appropriato mentre tenete premuto il tasto seguente:

(Windows) Alt
(Mac OS) Opzione

Per cambiare questo comportamento predefinito, disattivate l’opzione Preferenze > Generali > Crea sempre elementi avanzati durante l’inserimento.

Riduzione delle dimensioni dei file grazie agli oggetti avanzati collegati

Poiché gli oggetti avanzati collegati restano dipendenti da un file esterno e il file sorgente non viene incorporato nel documento contenitore, spesso consentono di ridurre sensibilmente le dimensioni dei file. Tuttavia, anche se il file originale non viene memorizzato nel documento contenitore, con gli oggetti avanzati collegati viene comunque salvata una versione a livello unico e ridimensionata dei dati di immagine del file originale. In alcuni casi, le dimensioni di questi dati possono risultare molto maggiori di quelle del file originale, producendo quindi un effetto opposto.

Aggiornare gli oggetti avanzati collegati

Se viene modificato un file sorgente esterno a cui si fa riferimento in un documento Photoshop aperto, l’oggetto avanzato collegato corrispondente viene automaticamente aggiornato. Se invece si apre un documento Photoshop contenente oggetti avanzati collegati non sincronizzati, questi possono essere aggiornati:

  • Fate clic con il pulsante destro del mouse su un oggetto avanzato collegato e scegliete Aggiorna contenuto modificato.
  • Scegliete Livello > Oggetti avanzati > Aggiorna contenuto modificato.

Gli oggetti avanzati collegati le cui immagini sorgente hanno subito modifiche sono evidenziati nel pannello Livelli:

Oggetti avanzati collegati non sincronizzati, evidenziati nel pannello Livelli di Photoshop
Oggetti avanzati collegati non sincronizzati, evidenziati nel pannello Livelli

Nota:

Per aggiornare tutti gli oggetti avanzati collegati nel documento Photoshop corrente, scegliete Livello > Oggetti avanzati > Aggiorna tutti i contenuti modificati.

Oggetti avanzati collegati con file sorgente esterni mancanti, nel pannello Livelli di Photoshop
Oggetti avanzati collegati con file sorgente esterni mancanti, nel pannello Livelli.

Nota:

Durante il rilevamento delle modifiche apportate agli oggetti avanzati collegati o l’aggiornamento di un oggetto avanzato collegato, Photoshop elabora unicamente il file collegato immediato, senza aggiornare i collegamenti nidificati negli oggetti avanzati.

Qualora una sorgente esterna mancante provochi l’interruzione del collegamento di un oggetto avanzato, effettuate le seguenti operazioni:

  1. Fate clic con il pulsante destro sull’icona del livello dell’oggetto avanzato e selezionate Risolvi collegamento interrotto.
  2. Accedete alla nuova posizione dell’oggetto mancante.
  3. Fate clic su Inserisci.

Visualizzare le proprietà di un oggetto avanzato collegato

Con un oggetto avanzato collegato selezionato nel pannello Livelli, scegliete Finestra > Proprietà.

Vengono visualizzate le proprietà seguenti:

  • Il percorso del file sorgente esterno dell’oggetto avanzato collegato
  • Le dimensioni e le coordinate di posizione (X, Y) dell’oggetto avanzato collegato

Nel pannello Proprietà potete eseguire direttamente le seguenti operazioni:

  • Modificare il contenuto del file di immagine esterno. Se necessario, Photoshop apre un’applicazione esterna in grado di gestire il file di immagine sorgente. Ad esempio, se il file di immagine esterno è in formato .ai, Photoshop apre Adobe Illustrator.
  • Incorporare l’oggetto avanzato collegato nel documento corrente.

Incorporare gli oggetti avanzati collegati

Effettuate una delle seguenti operazioni:

  • Fate clic con il pulsante destro del mouse su un livello Oggetto avanzato collegato nel pannello Livelli e scegliete Incorpora collegato.
  • Scegliete Livello > Oggetti avanzati > Incorpora collegato.
  • Nel pannello Proprietà, selezionate Incorpora.
Nota:

Scegliete Livello > Oggetti avanzati > Incorpora tutti i collegati per incorporare tutti gli oggetti avanzati collegati nel documento Photoshop.

Creare un pacchetto con gli oggetti avanzati collegati

Potete creare un pacchetto con gli oggetti avanzati collegati presenti in un documento Photoshop, in modo tale da salvare i relativi file sorgente in una cartella del computer. Una copia del documento Photoshop viene salvata nella cartella insieme ai file sorgente.

  1. Scegliete File > Pacchetto.
  2. Selezionate la posizione in cui salvare i file sorgente e una copia del documento Photoshop.

Nel pacchetto vengono salvati anche eventuali oggetti avanzati collegati di tipo audio o video presenti nel documento.

Nota:

Prima di creare un pacchetto con oggetti avanzati collegati, dovete salvare il file in cui sono contenuti.

Come Photoshop individua i file collegati

Photoshop cerca sempre i file collegati nell’ultima posizione relativa nota. Se non è presente in tale posizione, il file collegato viene cercato:

  • nell’ultima posizione assoluta nota
  • utilizzando un alias salvato (solo su Mac OS)
  • nella stessa cartella del documento contenitore

Questo tipo di comportamento permette di spostare, copiare e condividere file e cartelle di progetto con un minimo rischio di incontrare collegamenti interrotti.

Nota:

La finestra di dialogo Risolvi font mancanti visualizza sempre l’ultimo percorso assoluto noto dei file sorgente mancanti.

Convertire un oggetto avanzato incorporato in oggetto avanzato collegato

È possibile convertire un oggetto avanzato incorporato in oggetto avanzato collegato. Le trasformazioni, i filtri e altri effetti applicati all’oggetto avanzato incorporato vengono mantenuti anche dopo la conversione.

Effettuate una delle seguenti operazioni:

  1. Selezionate un livello di oggetto avanzato incorporato nel documento Photoshop.
  2. Scegliete Livello > Oggetto avanzato > Converti in collegato.
  3. Selezionate la posizione in cui volete salvare il file sorgente sul computer. Inserite un nome per il file, inclusa un’estensione supportata. Ad esempio, link_file.jpg.

Filtrare il pannello Livelli in base agli oggetti avanzati

  1. Nel pannello Livelli, selezionate Oggetti avanzati dal menu a comparsa del filtro.
Livelli filtrati in base agli oggetti avanzati in Photoshop
Livelli filtrati in base agli oggetti avanzati

  1. Fate clic su una delle icone seguenti:
  •     Filtra gli oggetti avanzati collegati aggiornati
  •     Filtra gli oggetti avanzati collegati non sincronizzati
  •     Filtra gli oggetti avanzati collegati mancanti
  •     Filtra gli oggetti avanzati incorporati
Nota:

Potete usare l’icona di attivazione/disattivazione () per disattivare il filtro dei livelli.

Duplicare un oggetto avanzato incorporato

  1. Nel pannello Livelli selezionate un livello Oggetto avanzato ed effettuate una delle seguenti operazioni:
    • Per creare un oggetto avanzato duplicato che sia collegato all’originale, scegliete Livello > Nuovo > Crea livello copiato, oppure trascinate il livello Oggetto avanzato sull’icona Crea un nuovo livello, nella parte inferiore del pannello Livelli. Eventuali modifiche apportate all’originale saranno riprodotte sulla copia e viceversa.

    • Per creare un oggetto avanzato duplicato che non sia collegato all’originale, scegliete Livello > Oggetti avanzati > Nuovo oggetto avanzato tramite Copia. Eventuali modifiche apportate all’originale non saranno riprodotte sulla copia.

    Nel pannello Livelli viene visualizzato un nuovo oggetto avanzato con lo stesso nome dell’originale e con il suffisso “copia”.

Modificare il contenuto di un oggetto avanzato

Quando modificate un oggetto avanzato, il contenuto sorgente viene aperto in Photoshop (se si tratta di dati raster o di un file camera raw) o nell’applicazione predefinita per il formato inserito (ad esempio, Adobe Illustrator or Adobe Acrobat). Quando salvate le modifiche nel contenuto sorgente, tali modifiche si ripercuotono su tutte le istanze collegate dell’oggetto avanzato nel documento di Photoshop.

  1. Selezionate l’oggetto avanzato nel pannello Livelli ed effettuate una delle seguenti operazioni:
    • Scegliete Livello > Oggetti avanzati > Modifica contenuto.
    • Fate doppio clic sull’icona degli oggetti avanzati nel pannello Livelli.
    • Nel pannello Proprietà, selezionate Modifica contenuto.
  2. Per chiudere la finestra di dialogo, fate clic su OK.
  3. Apportate le modifiche necessarie al file del contenuto sorgente, quindi scegliete File > Salva.

    Photoshop aggiorna l’oggetto avanzato per riflettere le modifiche apportate. Se le modifiche non sono visibili, accertatevi che il documento di Photoshop contenente l’oggetto avanzato sia attivo.

Sostituire il contenuto di un oggetto avanzato

Potete sostituire i dati immagine per un oggetto avanzato o per più istanze collegate. Questa funzione permette di aggiornare rapidamente una soluzione visiva o di sostituire le immagini segnaposto a bassa risoluzione con le relative versioni finali.

Nota:

Quando sostituite un oggetto avanzato, eventuali ridimensionamenti, alterazioni o effetti che sono stati applicati al primo oggetto avanzato vengono mantenuti.

  1. Selezionate l’oggetto avanzato, quindi scegliete Livello > Oggetti avanzati > Sostituisci contenuto.
  2. Selezionate il file da usare e fate clic su Inserisci.
  3. Fate clic su OK.

    Il nuovo contenuto viene inserito nell’oggetto avanzato

Riconvertire in livelli un oggetto avanzato collegato o incorporato

Funzione introdotta in Photoshop 21.0 (versione di novembre 2019)

Potete riconvertire un oggetto avanzato collegato o incorporato in livelli di componente direttamente in un documento Photoshop. Se un oggetto avanzato contiene più livelli, questi vengono decompressi in un nuovo gruppo di livelli all’interno del pannello Livelli. Le trasformazioni e i filtri avanzati sugli oggetti avanzati che contengono più di un livello non vengono mantenuti durante la decompressione. 

Riconversione di un oggetto avanzato nei livelli di componente
Riconversione di un oggetto avanzato nei livelli di componente

  1. Selezionate il livello dell’oggetto avanzato dal pannello Livelli.

  2. Effettuate una delle seguenti operazioni:

    • Fate clic con il pulsante destro (Win)/clic tenendo premuto il tasto Control (Mac) sul livello dell’oggetto avanzato e selezionate Converti in livelli dal menu di scelta rapida. 
    • Dalla barra dei menu, selezionate Livello > Oggetti avanzati > Converti in livelli.
    • Nel pannello Proprietà, fate clic su Converti in livelli.
    • Dal menu delle opzioni del pannello Livelli, selezionate Converti in livelli
  3. I livelli vengono decompressi in un gruppo di livelli nel pannello Livelli.

Rasterizzare un oggetto avanzato incorporato o collegato

Potete rasterizzare i contenuti di un oggetto avanzato in un livello normale se non avete più bisogno di modificare i dati dell’oggetto avanzato. Le trasformazioni, le alterazioni e i filtri applicati a un oggetto avanzato non possono più subire modifiche dopo che l’oggetto avanzato viene rasterizzato.

Selezionate l’oggetto avanzato, quindi scegliete Livello > Oggetti avanzati > Rasterizza.

Nota:

Se volete ricreare l’oggetto avanzato, selezionate nuovamente i livelli originali e ricominciate da capo. Il nuovo oggetto avanzato non conserverà le trasformazioni che sono state applicate all’oggetto avanzato originale.

Esportare il contenuto di un oggetto avanzato incorporato

  1. Selezionate l’oggetto avanzato nel pannello Livelli, quindi scegliete Livello > Oggetti avanzati > Esporta contenuto.

  2. Scegliete una destinazione per il contenuto dell’oggetto avanzato e fate clic su Salva.

    Photoshop esporta l’oggetto avanzato nel formato originale con cui è stato inserito (JPEG, AI, TIF, PDF o altro). Se l’oggetto avanzato è stato creato dai livelli, viene esportato nel formato PSB.

Ripristinare le trasformazioni degli oggetti avanzati

Se avete trasformato un oggetto avanzato, potete ripristinare tutte le trasformazioni applicate in precedenza effettuando una delle seguenti operazioni: 

  • Fate clic con il pulsante destro del mouse sul livello Oggetto avanzato e scegliete Ripristina trasformazione
  • Scegliete Livello > Oggetti avanzati > Ripristina trasformazione
  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e creare.
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Scopri Photoshop
  3. Photoshop e altri servizi e prodotti Adobe
    1. Lavorare con la grafica di Illustrator su Photoshop
    2. Operazioni con file Photoshop in InDesign
    3. Materiali Substance 3D per Photoshop
    4. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad (non disponibile nella Cina continentale)
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop su iPad
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
    29. Comandi di regolazione automatica in Photoshop su iPad
    30. Sfumare aree nelle immagini con Photoshop su iPad
    31. Aggiungere o togliere saturazione alle immagini con lo strumento Spugna
    32. Riempimento in base al contenuto per iPad
  5. Photoshop per il Web (non disponibile nella Cina continentale)
    1. Domande frequenti
    2. Requisiti di sistema
    3. Scelte rapide da tastiera
    4. Tipi di file supportati
    5. Introduzione all’area di lavoro
    6. Aprire e lavorare con i documenti cloud
    7. Funzioni di IA generativa
    8. Concetti di base dell’editing
    9. Azioni rapide
    10. Utilizzare i livelli
    11. Ritoccare le immagini e rimuovere le imperfezioni
    12. Effettuare selezioni rapide
    13. Migliorare le immagini con i livelli di regolazione
    14. Spostare, trasformare e ritagliare le immagini
    15. Disegnare e dipingere
    16. Operazioni con i livelli di testo
    17. Collaborare con chiunque sul Web
    18. Gestire le impostazioni dell’app
    19. Genera immagine
    20. Genera sfondo
    21. Immagine di riferimento
  6. Photoshop (beta) (non disponibile nella Cina continentale)
    1. Introduzione alle versioni beta delle app Creative Cloud
    2. Photoshop (beta) per desktop
    3. Generare immagini con prompt di testo descrittivi
    4. Generare sfondi con prompt di testo descrittivi
  7. IA generativa (non disponibile nella Cina continentale) 
    1. Domande frequenti sulla IA generativa in Photoshop
    2. Riempimento generativo di Photoshop per desktop
    3. Espansione generativa in Photoshop per desktop
    4. Riempimento generativo in Photoshop su iPad
    5. Espansione generativa in Photoshop su iPad
    6. Funzioni di IA generativa in Photoshop per il Web
  8. Autenticità dei contenuti (non disponibile nella Cina continentale)
    1. Credenziali del contenuto in Photoshop
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  9. Documenti cloud (non disponibili nella Cina continentale)
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestione e lavoro con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvere i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Invitare altri utenti a modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  10. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Preferenze
    3. Imparare più velocemente con il pannello Discover di Photoshop
    4. Creare documenti
    5. Inserire file
    6. Scelte rapide da tastiera predefinite
    7. Personalizzare le scelte rapide da tastiera
    8. Panoramica degli strumenti
    9. Preferenze per le prestazioni
    10. Utilizzare gli strumenti
    11. Predefiniti
    12. Griglia e guide
    13. Movimenti touch
    14. Usare la Touch Bar con Photoshop
    15. Funzionalità touch e aree di lavoro personalizzabili
    16. Anteprime tecnologiche
    17. Metadati e note
    18. Funzionalità touch e aree di lavoro personalizzabili
    19. Inserire immagini di Photoshop in altre applicazioni
    20. Righelli
    21. Visualizzare o nascondere gli elementi extra non stampabili
    22. Specificare le colonne per un’immagine
    23. Annullare e il pannello Storia
    24. Pannelli e menu
    25. Posizionare elementi con allineamento
    26. Posizionare con lo strumento righello
  11. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  12. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzare più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  13. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
  14. Selezione
    1. Introduzione alle selezioni
    2. Effettuare selezioni nella composizione
    3. Area di lavoro Seleziona e maschera
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Regolare selezioni di pixel
    7. Spostare, copiare ed eliminare i pixel selezionati
    8. Creare una maschera veloce temporanea
    9. Selezionare un intervallo di colori in un’immagine
    10. Convertire i tracciati in bordi di selezione e viceversa
    11. Nozioni di base sui canali
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
  15. Regolazioni delle immagini
    1. Sostituire il colore degli oggetti
    2. Alterare la prospettiva
    3. Ridurre la sfocatura causata da fotocamera mossa
    4. Esempi di utilizzo del pennello correttivo
    5. Esportare le tavole di consultazione del colore
    6. Regolare la nitidezza e la sfocatura dell’immagine
    7. Le regolazioni di colore
    8. Applicare una regolazione Luminosità/contrasto
    9. Regolare i particolari nelle aree di ombra e di luce
    10. Regolazioni Valori tonali
    11. Regolare tonalità e saturazione
    12. Regolare la vividezza
    13. Regolare la saturazione dei colori in un’area dell’immagine
    14. Effettuare regolazioni tonali rapide
    15. Applicare effetti speciali di colore alle immagini
    16. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    17. Immagini HDR (High Dynamic Range)
    18. Visualizzare istogrammi e valori dei pixel
    19. Ottenere colori corrispondenti nell’immagine
    20. Ritagliare e raddrizzare le foto
    21. Convertire un’immagine a colori in bianco e nero
    22. Livelli di regolazione e riempimento
    23. Regolazioni Curve
    24. Metodi fusione
    25. Preparare immagini per la stampa
    26. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    27. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    28. Schermare o bruciare un’area dell’immagine
    29. Eseguire regolazioni selettive del colore
  16. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Filtro radiale in Camera Raw
    10. Gestione delle impostazioni di Camera Raw
    11. Aprire, elaborare e salvare le immagini in Camera Raw
    12. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    13. Ruotare, ritagliare e ritoccare le immagini
    14. Regolare la riproduzione dei colori in Camera Raw
    15. Versioni di processo in Camera Raw
    16. Apportare regolazioni locali in Camera Raw
  17. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  18. Miglioramento e trasformazione delle immagini
    1. Sostituire il cielo nelle immagini
    2. Trasformare gli oggetti
    3. Regolare il ritaglio, la rotazione e la dimensione del quadro
    4. Come ritagliare e raddrizzare le foto
    5. Creare e modificare immagini panoramiche
    6. Alterare immagini, forme e tracciati
    7. Fuoco prospettico
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
  19. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
    27. Migrazione di predefiniti, azioni e impostazioni
  20. Testo
    1. Aggiungere e modificare il testo
    2. Unified Text Engine
    3. Utilizzare i font SVG OpenType
    4. Formattare i caratteri
    5. Formattare i paragrafi
    6. Come creare effetti di testo
    7. Modificare il testo
    8. Spaziatura tra righe e caratteri
    9. Testo in arabo e in ebraico
    10. Font
    11. Risoluzione dei problemi relativi ai font
    12. Testo asiatico
    13. Creare il testo
  21. Filtri ed effetti
    1. Utilizzare la Galleria sfocatura
    2. Nozioni di base sui filtri
    3. Presentazione degli effetti dei filtri
    4. Aggiungere effetti di luce
    5. Usare il filtro Grandangolo adattato
    6. Usare il filtro Dipinto a olio
    7. Utilizzare il filtro Fluidifica
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  22. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Spostare i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Immagini a due tonalità
    5. Utilizzare i profili colore
    6. Gestione del colore nei documenti da visualizzare online
    7. Gestione del colore dei documenti durante la stampa
    8. Gestione del colore nelle immagini importate
    9. Prove colore
  24. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  25. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  26. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Stampare immagini con una macchina da stampa
    8. Migliorare le stampe a colori da Photoshop
    9. Risoluzione dei problemi di stampa | Photoshop
  27. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  28. Risoluzione dei problemi
    1. Problemi risolti 
    2. Problemi noti
    3. Ottimizzare le prestazioni di Photoshop
    4. Risoluzione dei problemi di base
    5. Risoluzione dei problemi di blocco o arresto anomalo
    6. Risoluzione dei problemi dovuti a errori nel programma
    7. Risoluzione dell’errore “Disco di memoria virtuale pieno”
    8. Risoluzione dei problemi relativi a GPU e driver della scheda grafica
    9. Trovare strumenti mancanti
    10. Photoshop | Domande frequenti sulla rimozione delle funzioni 3D

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online