注意:

  Typekit 现已更名为 Adobe Fonts,包含在 Creative Cloud 和其他订阅中。了解详情

creativecloud

有可用的 Premiere Pro CC 更新

有关更多信息,请参阅新增功能摘要


2014.2 版 Premiere Pro CC | 2014 年 12 月

GoPro CineForm 编解码器支持增强

(Windows) 支持 QuickTime 预览

Premiere Pro 为 Windows 上的 GoPro CineForm 文件提供全智能渲染支持。现在可以用 QuickTime 格式来预览 CineForm 文件。

  1. 在“新建序列”或“序列设置”对话中,选择“自定义”作为编辑模式。
  2. 选择 QuickTime 作为预览文件格式。
  3. 选择 GoPro CineForm 作为编解码器。
  4. (可选)为经常使用的每组高宽比和帧速率保存一个预设。

GoPro CineForm 导出增强功能

以前,“导出设置”对话框中的预设标签和应用的编码之间存在不匹配情况。现已更正该问题。

您可以选择 10-bpc YUV 和 12-bpc RGBA 之间的预设,GoPro CineForm 编码器重新采样,将 10 位 YUV 或 12 位 RGBA 作为合适的帧。此外,还增加了 10 位 YUV 导入支持。

有关更多信息,请参阅 GoPro CineForm 编解码器支持

移除语音分析

自 2014 年 12 月版 Premiere Pro CC 开始,从 Premiere Pro CC 中移除了语音到文本转换功能和语音分析功能。

不过,您可以继续查看之前用更低版本 Premiere Pro CC 分析过的任何剪辑的语音到文本元数据。

有关更多信息,请参阅语音分析

其他增强功能

支持 ARRI Open Gate 媒体

Premiere Pro 现在支持导入 ARRI Open Gate 剪辑,其方式与任何其他剪辑一样。

首选项更新

当您添加静止图像、音频或者视频过渡时,可以为它指定一个默认持续时间。Premiere Pro 现在允许您指定默认持续时间,单位可以是帧数或者秒数。

在“首选项”对话框中选择“常规”类别,以设置这些首选项。

有关更多信息,请参阅首选项

在长 GOP MXF 文件中改进搜索和往复

当您用大于 1 倍的速度手动搜索长 GOP 素材,或者用 8 倍、16 倍或者 32 倍速度使用 J-K-L 搜索时,将会以更平稳的速率显示帧序列。

有关 2014 年 12 月版 Premiere Pro CC 修复的明显错误的列表,请参阅此博客帖子

2014.1 版 Premiere Pro CC | 2014 年 10 月

具备 HiDPI 支持的更新用户界面

2014 年 10 月版 Premiere Pro CC 以简洁和时尚度显著提高的用户界面欢迎您的使用。用户界面为 Apple 的 Retina 显示屏和 Windows 8.1 显示屏提供 HiDPI 支持。

 

更新的用户界面
设计更为简洁平易、具备 HiDPI 支持的更新用户界面

时尚的用户界面

时尚的用户界面提供更简洁的视觉效果,让您可以更关注内容。除了视觉增强外,整体用户体验也有细微但有效的增强。

当您选择一个用户界面元素时,所选元素将显示蓝色轮廓来指示其活动状态。如果取消选择,则显示灰色。这种高对比度可帮助您轻松区分所选元素和取消选择的元素。

为了获得舒适的查看体验,您可以使用“外观”首选项,将用户界面的亮度从较暗色调更改为较亮色调。

HiDPI 支持

借助 HiDPI 支持,Premiere Pro 提供分辨率更高的用户界面,以更大的清晰度显示文本、图标和其他用户界面元素。

您可以看到各种缩放系数下的最佳显示清晰度。当缩放率为 100% 时,应用程序显示更为真实的工作区供用户查看,这意味着一次可以查看更多面板。当您更改缩放率时,用户界面元素以最佳方式缩放并继续清晰显示。

可用性增强

通过 Premiere Pro 中的可用性增强,更少的几次单击即可实现编辑任务。

可从弹出菜单中使用的监视器或面板菜单项现在组合在一起,并且在“设置”下提供。或者,某些菜单项可从面板菜单中使用。

  • 要访问设置,请在时间轴标题、源监视器或“节目监视器”面板中单击扳手图标 ,以显示所有可用的菜单项。
  • 要打开面板菜单,请右键单击 (Win) 或按住 Ctrl 键并单击 (Mac) 面板。

为了更轻松地处理多个打开的面板,删除了面板的“关闭”按钮 X。要关闭面板,现在可以右键单击 (Win) 或按住 Ctrl 键单击面板标题,然后选择“关闭”。

触控设备上的可访问性

2014.1 版 Premiere Pro CC 使用户可以在触控设备上访问 Premiere Pro,包括对 HiDPI Windows 8.1 显示屏的支持,从而迈出了重要一步。


强大的搜索功能

新的搜索素材箱

Premiere Pro 引入了可根据元数据查找、组织和排序媒体的搜索素材箱。

当您在“项目”面板中搜索各项时,现在可以将结果保存为搜索素材箱。一旦您创建搜索素材箱,它们将随着相关内容添加到项目而自动更新。“搜索素材箱”显示原始项目项的别名而非复制的媒体,因此不会出现媒体重复项。

有关更多信息,请参阅使用搜索素材箱查找资源

高级时间轴搜索

现在可以在 Premiere Pro 中更轻松地管理复杂时间轴。

在“时间轴”面板处于活动状态时,选择“编辑”>“查找”。或者,使用键盘快捷键 Ctrl+F (Win)/Cmd+F (Mac) 来打开“查找”对话框。

使用“查找”对话框,您可以在序列中查找和选择剪辑。可根据单个属性(如剪辑名称或标签颜色)或使用属性组合查找剪辑。时间轴搜索还允许您在时间轴中查找序列标记。

有关更多信息,请参阅使用时间轴搜索查找资源

媒体管理增强功能

使用重新设计的项目管理器整合和转码项目

重新设计的 Premiere Pro 项目管理器可让您更高效地管理媒体。只需几次单击,即可移动、整合和存档项目。

使用新的项目管理器,可根据用户定义的选项将文件和序列移至新目标。

还可以将混合格式的文件渲染和转码到单个编解码器中,从而进行存档或者与其他团队和系统共享。可随时在 Premiere Pro 中重新编辑转码的项目。

有关更多信息,请参阅复制、转码或存档项目

多项目工作流程

编辑人员常同时访问多个项目,以便同时导入和编辑媒体。Premiere Pro 引入了新的多项目工作流程,可让您从其他项目中浏览媒体和序列,并在您的当前项目中直接导入它们。

您可以编辑或重用来自以前项目的剪辑、剪切和过渡,并直接在当前项目中进行编辑。例如,可同时在同一工作区中打开一个 Premiere Pro 项目和一个 After Effects 项目并进行编辑。

从媒体浏览器的弹出菜单中选择“新建媒体浏览器面板”,可根据需要在多个媒体浏览器面板中浏览其他项目。与 Premiere Pro 中的任何其他面板一样,多个媒体浏览器面板可以保持打开或停靠状态。

有关更多信息,请观看此视频教程

渲染并替换

通过将嵌入式视频剪辑(包括 After Effects 合成)渲染为拼合的视频剪辑,Premiere Pro 可加速播放 VFX 大型序列。 

无论何时,如果要更改原始媒体,可使用“恢复未渲染的内容”恢复未渲染的剪辑。

有关更多信息,请参阅渲染和替换媒体

注意:

新的“渲染并替换”功能可替换早期用于音频选项的“渲染并替换”(“剪辑”>“音频选项”>“渲染并替换”)。

源监视器时间轴视图

使用 Premiere Pro 可从未打开的项目中打开和查看序列,无需将序列导入当前项目。

使用媒体浏览器,导航到包含该序列的项目,然后双击该序列将其打开。

新的源监视器时间轴视图以只读模式打开另一个时间轴来显示序列内容。通过第二个时间轴,可轻松编辑或重复使用来自不同项目的现有剪辑、剪切和过渡。 

GoPro CineForm 编解码器支持

Premiere Pro 可让您在 Mac OS X 和 Windows 系统上使用 GoPro CineForm 编解码器解码和编码 QuickTime 文件。

注意:

除了 Adobe 的数字视频应用程序外,Mac OS X 用户需安装 QuickTime 7 或更高版本来播放 CineForm 文件。您可以从 Apple 的支持网站下载 QuickTime。

GoPro CineForm 编解码器是一个非常适合编辑高分辨率素材的跨平台中间编解码器,并且经过了优化,可获得更好的图像质量和更顺畅的播放效果。

在“导出设置”对话框中,选择 QuickTime 作为导出设置格式,并选择 GoPro CineForm 作为视频编解码器。用 GoPro CineForm 编解码器编码的影片文件可让您包括一个 Alpha 通道。选择 32 位或 64 位深度来支持 Alpha 通道。

有关更多信息,请参阅 GoPro CineForm 编解码器支持

GoPro CineForm 是数字中间片的一个理想选择,可将各种格式转换为 GoPro CineForm 文件以供轻松存档。Premiere Pro 可通过整合并转码功能轻松实现该目的。

有关更多信息,请参阅复制、转码或存档项目

 

蒙版与跟踪优化

“蒙版与跟踪”中新的优化功能为您提供新的自由绘制多边形钢笔工具 ,用于创建复杂的蒙版形状。

一次单击即可将任何蒙版控制点转换为贝塞尔曲线控制点,并且可使用贝塞尔曲线手柄创建更平滑和精确的曲线。

此外还有新的蒙版控件,用于在节目监视器上直接调整羽化和扩展。

有关更多信息,请参阅蒙版与跟踪

改进主剪辑效果

时间轴中有一个新的指示器,可让您一眼就判断出哪些序列剪辑应用了主剪辑效果。应用了主剪辑效果的剪辑在 FX 徽章下显示一条红线。

此外,“效果控件”面板现在有两个选项卡,用于在主剪辑及其子序列剪辑之间切换。

红色下划线 FX 徽章
带红色下划线的 FX 徽章表示主剪辑效果已应用到剪辑。

有关更多信息,请参阅主剪辑效果

编辑体验强化

自动更新标签颜色和剪辑名称更改

现在,Premiere Pro 在“项目设置”对话框中提供一个选项,用于使项目项的所有实例自动保持同步。

选择“文件”>“常规项目设置”打开“项目设置”对话框。在“项目设置”对话框中,选择“针对所有实例显示项目项的名称和标签颜色”

选择此选项后,在“项目”面板中对剪辑所做的任何更改将扩散到序列中使用的所有实例。例如,当您更改序列剪辑的名称后,它将向上扩散到主剪辑并向下扩散到所有其他序列剪辑。 

针对在 Audition 工作流程中编辑改进了媒体管理

当您通过选择“编辑”>“在 Adobe Audition 中编辑”>“剪辑”发送一个剪辑,用于在 Audition 中进行音频编辑时,该剪辑的渲染副本将自动在磁盘上与原始媒体文件一起保存。与原始文件一起存储渲染的媒体文件使媒体管理更加容易。

禁止显示序列结尾指示器的选项

现在,默认情况下关闭序列结尾指示器(沿剪辑或序列最后一帧的右侧边缘显示的一个紫色条带)。

叠加设置控制着序列结尾指示器。由于默认情况下会关闭叠加设置,因此序列结尾指示器也会关闭。 

要查看叠加,但禁止显示序列结尾指示器,请在“叠加设置”对话框中取消选择“媒体/序列结尾指示器”

有关更多信息,请参阅监视器叠加

在监视器叠加和 SMPTE 中显示仅音频剪辑

以前,不带嵌入时间码的仅音频剪辑只在监视器叠加中显示为示例。现在,如果将监视器设置为按源时间码设置显示,仅音频剪辑也会在 SMPTE 中显示。

序列时间码叠加

源监视器和节目监视器的叠加现在有一个显示序列时间码的新选项。

有关更多信息,请参阅监视器叠加

可以指定的标记颜色

标记选项
标记选项

Premiere Pro 提供八种不同的标记颜色,绿色为默认颜色。

使用“标记”对话框可指定或更改标记的颜色。在节目监视器中双击标记图标,或者在键盘上按 M 键,以打开“标记”对话框。

可以通过指定默认键盘快捷键来创建拥有特定颜色的标记。有关更多信息,请参阅键盘快捷键的更改

剪辑名称效果的对齐选项

剪辑名称效果提供对齐选项来放置文本。您可以应用左对齐、居中对齐或右对齐。 

在时间轴的入点/出点范围内轻松识别剪辑

相比入点/出点范围之外或者空的、非目标轨道中的剪辑,在目标轨道上的入点/出点范围内显示的剪辑亮度更高。

禁用“将剪辑标记写入 XMP”

新的首选项“将剪辑标记写入 XMP”可以启用或禁用将剪辑标记写入 XMP 元数据文件的功能。默认情况下,该首选项处于启用状态。选择“编辑”>“首选项”>“媒体”可取消选择该首选项。

提示:当您将项目从一台计算机传输到另一台计算机时,请取消选择此首选项。此时剪辑标记将写入项目文件而不是媒体文件的 XMP。这样做有助于在传输项目中保留剪辑标记,并且不会传输关联的媒体。

“项目”面板元数据列的字段信息

Premiere Pro 可在“项目”面板中显示元数据的一个新列“场序”

默认情况下不显示“场序”列。要显示该列,请从“项目”面板菜单中选择“元数据显示”来打开“元数据显示”对话框。然后,选中“场序”旁边的复选框。

更改“项目”面板的字体大小

要更改“项目”面板的字体大小,请右键单击 (Win) 或按住 Ctrl 键并单击该面板。然后,从面板的弹出菜单中选择“字体大小”,并选择适当的字体大小。

同时移动或删除多个序列标记

通过按 Shift 键并单击标记图标,Premiere Pro 可让您同时选择多个序列标记。然后,您可以根据需要移动或删除所选的标记。

处理不支持的 XMP 元数据

某些文件格式不支持将 XMP 元数据直接写入媒体文件。

当媒体类型不支持写入 XMP 时,Premiere Pro 会生成一个通用 Sidecar 文件并将其与原始媒体文件一起保存。

5.1 音频声道布局更改

Premiere Pro 中的 5.1 音频声道布局更改为 L、R、C、LFE、Ls、Rs 声道格式,以符合多声道录音标准。

用于 QuickTime 导出的全新多声道选项

以 QuickTime 格式导出媒体时,在“导出设置”对话框的“音频”部分,一个新的“分离”选项位于“声道布局”下。

您现在可以将单个声道指定为“分离”或“单声道”。

运动缩放参数的最大限制得到增加

在“效果控件”面板的运动视频效果下,缩放参数的限制增加到 10,000%。以前的最大限制为 600%。

“项目”面板中的新“视频编解码器”列

“项目”面板中的新“视频编解码器”列显示每个资源的视频编解码器。

默认情况下,“项目”面板中不会显示“视频编解码器”列。要显示该栏,先要在“项目”面板的弹出菜单中选择“元数据显示”。然后,选择“Premiere Pro 元数据”下的“视频编解码器”。

剪辑名称和时间码效果轨道选择

对于剪辑名称效果和时间码效果,可以显示指定源轨道上的剪辑的信息。此功能对调整图层来说非常有用。

在“效果控件”面板中,使用“源轨道”弹出菜单来选择源轨道。


其他增强功能

针对多种原始文件格式的基于 GPU 的颜色转换

Premiere Pro 现在针对 AJA RAW、Canon RAW 和 Phantom Cine 以及 RED 和 Cinema DNG 素材提供基于 GPU 的颜色转换。

这些原始剪辑可使用 GPU(OpenCL 和 CUDA)获得改进的更快播放性能。对于 Phantom Cine 文件,Premiere Pro 还使用存储在视频文件中的摄像机值来应用白平衡、颜色矩阵、灰度和增益。

改进了 AAF 向 DAW 的导出

Premiere Pro 现在提供改进的 AAF 导出器,有利于在 Premiere Pro 和 DAW(数字音频工作站)系统之间实现更顺畅的工作流程。

Premiere Pro 支持通过 iXML 元数据读取和修改音频文件。

iXML 元数据通常由录音设备或 Metacorder for Mac 等现场录音软件采集。iXML 元数据的一项重要功能是能够选择和标记最佳拍摄,以及记录现场注释。

支持 iXML 音频工作流程

注意:

iXML 是位置声音元数据的开放式标准。iXML 支持项目名称、场景、拍摄、磁带和时间码等数据以及自定义注释。

键盘快捷键的更改

Premiere Pro 中的“键盘快捷键”对话框提供复制到剪贴板功能。

使用此功能,您可以将可用命令的完整列表与指定的快捷键一起复制到剪贴板中。

  1. 在 Premiere Pro 中,打开“键盘快捷键”对话框。
  2. 单击“复制到剪贴板”
  3. 粘贴到文本编辑器中。

新快捷键命令

在“键盘快捷键”对话框中,可为以下命令指定默认快捷键。

  • 设置标签颜色 1
  • 设置标签颜色 2
  • 设置标签颜色 3
  • 设置标签颜色 4
  • 设置标签颜色 5
  • 设置标签颜色 6
  • 设置标签颜色 7 
  • 设置标签颜色 8
  • 连接所有直通编辑点  

 

Premiere Pro CC 2014.0.1 更新 | 2014 年 7 月

编辑体验强化

Premiere Pro CC 2014 年 7 月更新提供了重要修复和增强的编辑体验。

  • 现在,Premiere Pro 在“项目”面板中显示一个新的编解码器列。
  • 序列时间码添加为“监视器叠加”对话框中的一个显示选项。
  • 可以设置剪辑名称和时间码滤镜,以参考和显示指定源轨道上的剪辑的信息。

有关此更新中错误修复和增强功能的完整信息,请参阅 Adobe Premiere Pro 博客

2014 版 Premiere Pro CC | 2014 年 6 月

蒙版与跟踪

利用蒙版,可将剪辑中的特定区域对准要应用效果或颜色校正的位置。您可定义图像中要模糊,覆盖或突出显示的特定区域。 

蒙版的常见用法之一是用于模糊人物的脸部以保护其身份。例如,通过应用模糊效果或马赛克效果可以遮挡人物的脸部。

还能以更具创意的方式使用蒙版功能,例如,应用蒙版以校正特定颜色。或者也可使用反转蒙版选区,将蒙版区域排除在剪辑其余部分所应用的颜色校正之外。

此外,还可向剪辑的不同区域添加带有不同效果的多种形状蒙版。

利用 Premiere Pro,可将蒙版形状动画化并对其进行跟踪。即,当对象移动时,蒙版可自动跟踪蒙版对象的移动。例如,在使用某个蒙版形状模糊脸部之后,Premiere Pro 可自动跟踪人物移动时各帧之间出现的蒙版面部的位置变化。

有关更多信息,请参阅 Premiere Pro 中的蒙版与跟踪

实时文本模板

利用实时文本模板,可快速便捷地编辑动画字幕和下沿字幕图片。

您可直接在 Premiere Pro 中对 After Effects 合成的文本层进行编辑,无需返回 After Effects。 您对合成中文本层进行的任何更改,都不会影响文本周围的图像或图形。

此外,您对实时文本模板文件作出的任何更改,都会传播到 Premiere Pro 中使用该项目的所有项目和序列中。

有关更多信息,请参阅 Premiere Pro 中的实时文本模板

主剪辑效果

在 Premiere Pro 中,将效果应用到主剪辑时,效果会自动扩散到序列中使用的主剪辑的所有部分。

对主剪辑应用效果或 LUT 后,该效果或颜色变更会自动应用至编辑到序列中的主剪辑的每个实例中。此外,您对效果进行的任何后续调整,都会自动扩散到所有序列剪辑。 

通过将“效果”面板的效果拖曳到主剪辑处,可将效果应用到主剪辑。要查看或调整序列剪辑中的主剪辑效果,可使用“匹配帧”功能将该序列的主剪辑加载到源监视器中。然后,从“效果控件”面板调整所有已应用的效果。

有关更多信息,请参阅主剪辑效果

支持来自 Typekit 的字体

您可从 Premiere Pro 内部提供的成千上万 Typekit 字体中选择。

通过 Creative Cloud 应用程序将 Typekit 的字体同步到桌面后,来自 Typekit 的字体会显示在本地已安装的字体旁边。

  1. 在 Premiere Pro 中,依次选择“字幕”> “从 Typekit 添加字体”
  2. 浏览字体并下载所需的字体。
  3. 退出并重新启动 Premiere Pro。 

打开“字幕”时,来自 Typekit 的字体会显示在其他本地安装的字体旁边。

有关通过 Creative Cloud 使用 Typekit 字体的更多信息,请参阅 Typekit 帮助中心

同步设置和文件管理

将项目自动存储到 Creative Cloud

Adobe Creative Cloud 具有在线存储功能,可让您随时随地通过任意设备或计算机访问您的文件。

利用 Premiere Pro 可将项目直接自动保存到基于 Creative Cloud 的存储空间,从而方便地将项目备份到安全且易于访问的存储环境中。

在“首选项”对话框中选择“自动保存”,然后选择“将项目备份到 Creative Cloud”

Premiere Pro 自动保存某个项目时,Creative Cloud 在线存储空间终会创建一个名为“auto-save”的目录。所有备份的项目都会存储在“自动保存”目录中。

可以从 Creative Cloud 桌面应用程序的“文件”选项卡访问您备份的项目。也可在 Web 上通过 Creative Cloud 帐户访问这些文件。

同步设置随版本升级而迁移

Premiere Pro CC 的每个主要版本都包含其设置文件的副本。例如,Premiere Pro CC 7.x 使用“7.0”目录来存储其设置文件,而 Premiere Pro CC 2014 版使用“8.0”目录来存储其设置文件。

当您从 Premiere Pro CC 7.x 版升级到 2014 版后,您的同步设置会自动迁移到新版本。

在欢迎屏幕选择“同步设置”“使用另一个帐户的设置”,或依次访问“文件”>“同步设置”。“7.0”目录下的所有设置文件都会自动复制到“8.0”目录下。

重要说明:

  • 只有进行了第一次同步设置之后,Creative Cloud 服务器上才会生成“8.0”目录。第一次同步设置时,可能会遇到同步延时的情况,因为“7.0”目录下的所有设置都要复制到“8.0”目录。
  • 在自定义任何本地设置(例如添加新键盘快捷键或工作区)之前,请至少在您的任一台计算机上进行一次同步设置。这样可确保在自动迁移旧版设置时,不会丢失对设置所作的任何更改。

有关使用 Creative Cloud 中的“同步设置”的更多信息,请参阅同步设置

编辑体验强化

反转匹配帧

使用“反转匹配帧”命令,可找到源监视器中加载的帧并将其在时间轴中进行匹配。

要使用“反转匹配帧”,请执行以下步骤:

  1. 确保您在源监视器中加载了剪辑。
  2. 源监视器中,将播放指示器置于要在时间轴中进行查找的帧处。
  3. 选择“序列”>“反转匹配帧”,或使用键盘快捷键 Shift+R。Premiere Pro 会将移动至时间轴中与该帧相匹配的精确位置。

双击序列剪辑可加载带有匹配帧的源监视器

双击时间轴中的序列剪辑,可将源监视器中带有匹配帧的剪辑加载到时间轴中播放指示器所在的位置。

注意:

如果播放指示器不在该剪辑的任何帧位置,则源监视器中的播放指示器会移至该序列剪辑的第一帧处。

手动同步偏移

可通过在时间轴中手动移动轨道,修复不同步的剪辑。将同步后的剪辑拖曳回项目面板后,会生成新的项目项。新的项目项会保留已应用的偏移,因此下次使用新剪辑时,该同步已经应用。

项目面板中新的“同步偏移”栏可显示已应用的偏移。

注意:

在默认情况下,“项目”面板中不会显示“同步偏移”栏。要显示该栏,先要在“项目”面板的弹出菜单中选择“元数据显示”。然后,选择“Premiere Pro 元数据”下的“同步偏移”。

此功能对于需要偏移且需要多次使用的剪辑而言尤为有用。您不再需要在每次将剪辑放置到时间轴上时同步轨道。您可一次性修复偏移并创建保留偏移的新剪辑项目项。随后可多次使用新剪辑,无需每次同步轨道。

为命令分配多个键盘快捷键

可以为单个命令分配多个键盘快捷键。

“键盘快捷键”对话框会将键盘快捷键显示为可编辑的按钮,您可在此轻松地更改、添加或删除快捷键。

要为某个命令添加快捷键,请单击现有快捷键的右侧。如果当前不存在快捷键,请单击快捷键列中的任意位置。随即会生成新的快捷键按钮,您可将快捷键输入其中。

分配键盘快捷键
分配键盘快捷键

有关添加和编辑多个键盘快捷键的详细信息,请参阅 Premiere Pro CC 中的键盘快捷键

“设为帧大小”命令

使用“设为帧大小”命令,可将图像缩放到序列帧大小,无需栅格化图像。使用此命令后,会保留原有的像素分辨率,让您看到放大图像时的最大分辨率。

  1. 右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 时间轴中的资源。
  2. 选择“设为帧大小”

选择“设为帧大小”命令后,“缩放为帧大小”设置将被关闭,以提升播放性能。

透明背景网格

源监视器节目管理器可在图层中显示透明的棋盘网格。

棋盘图案显示在视频的 Alpha 通道后方,如果剪辑缩小到比帧大小还要小,也会显示该图案。

要显示或隐藏透明度网格,请单击扳手图标 打开监视器的“设置”菜单并选择“透明度网格”

“导出”命令被添加到了“项目”面板的上下文菜单中

在“项目”面板中,可使用上下文菜单命令导出剪辑。用鼠标右键单击 (Win) 或按住 Ctrl 键单击 (Mac) 要导出的剪辑并从上下文菜单中选择“导出媒体”。此命令与“文件 > 导出 > 媒体”的效果相同。

关闭 FX 徽章

现在,FX 徽章显示在时间轴中的剪辑的左侧,且必要时可将其关闭。

单击时间轴标题中的扳手图标 可打开“时间轴显示设置”。取消选择“显示 FX 徽章”关闭 FX 徽章。

用于指定移动播放指示器的帧数的首选项

在旧版本的 Premiere Pro 中,使用键盘快捷键 Shift+向左或向右箭头键,可将播放指示器移动固定的五帧。

Premiere Pro 现在提供一个首选项,可让您控制要移动的帧数。在“首选项”对话框中,选择“回放”窗格,然后为“前进/后退多帧”输入帧数。默认设置为十帧。

轨道向后选择工具

Premiere Pro 在“工具”面板中提供了“轨道向后选择工具”。使用此工具,可选择序列中位于光标左侧的所有剪辑。

旧版本的“轨道选择工具”现已重命名为“轨道向前选择工具”。虽然其名称已更改,但其功能仍然不变,用于选择序列中位于光标右侧的所有剪辑。

向前或向后轨道选择工具
向前或向后轨道选择工具

A. 轨道向前选择工具 B. 轨道向后选择工具 

添加标记名称

可直接在“标记”面板或“标记”对话框中,为标记指定名称。

编辑标记
编辑标记

媒体管理增强功能

导入项目更灵活

Premiere Pro CC 围绕导入项目时如何引入媒体,提供了更加灵活的方式。您既可将导入的项目放置在新目录中,也可导入重复的媒体。

在默认情况下,将媒体导入项目时,Premiere Pro 会将导入的媒体直接放置在根目录下。导入媒体剪辑会与所有现有剪辑混合在一起。

要让 Premiere Pro 将导入的媒体放置在单独的文件夹中,请在“导入”对话框中选择“为导入的项目创建文件夹”。项目的根目录下会创建相关文件夹。

将媒体导入项目时,Premiere Pro 会查看项目中的主剪辑是否引用了任意导入媒体文件。在默认情况下,如存在引用情况,Premiere Pro 会将导入的媒体整合到现有的主剪辑中。导入媒体中的所有唯一元数据都会丢失。为避免这种情况发生,请选择“允许导入重复媒体”。之后,Premiere Pro 会允许导入重复的媒体实例,并保留项目元数据。

“导入项目”对话框
“导入项目”对话框

导入文件夹时保留素材箱结构

将包含子文件夹的文件夹导入项目时,Premiere Pro 会生成素材箱并根据硬盘上的文件夹结构将文件组织为相同的结构。

如果导入包含单个文件的文件夹,则该文件会被转移到上一级目录下。无法导入空文件夹。

将序列取消联机  

现在,可通过使用“取消联机”上下文菜单命令快速将序列取消联机。在“时间轴”或“项目”面板中,用鼠标右键单击 (Win) 或按住 Ctrl 键单击 (Mac) 要取消联机的序列,并从上下文菜单中选择“取消联机”

支持在媒体浏览器中浏览 After Effects 项目

现在可使用媒体浏览器浏览 After Effects 项目。还可使用媒体浏览器预览 After Effects 项目中的效果合成。

媒体浏览器收藏夹

您可便捷地将您的收藏夹或最常用的文件夹添加到媒体浏览器中的收藏夹列表。在媒体浏览器中,右键单击要添加的文件夹,然后选择“添加到收藏夹”

音频相关的增强功能

在划动和回放期间,保持音频音调

Premiere Pro 提供了新的首选项,可在使用 J,K,L 键进行划动和回放期间,保持音频的音调。

“首选项”对话框中,选择“音频”窗格,然后选择“往复时保持音调”

选择此首选项,有助于提升以高速或低速回放时声音的清晰度。

“首选项”对话框
“首选项”对话框

画外音录制增强功能

现在,通过在上下文菜单中选择“画外音录制设置”,可直接从“时间轴”访问画外音录制设置。

选择画外音录制设置
从时间轴访问画外音设置

可指定预卷和后卷倒计时的持续时间。选择“倒计时声音提示”复选框可播放蜂鸣,以指明录制状态。画外音中不会录制到这些哔哔声。

有关更多信息,请参阅从时间轴将画外音录制到音频轨道

跨平台支持视频效果和过渡

为了给效果和过渡提供一致的跨平台支持,Premiere Pro 支持在 Windows 和 Mac 平台上实现同样的效果和过渡。

有鉴于此,弃用了某些效果,并移植了其他一些效果以便它们能够跨平台使用。

在这一版的 Premiere Pro 中,已经弃用的效果不会在“效果”面板中显示,且无法应用。但是,如果您打开在早期的 Premiere Pro 中创建的带已弃用效果的项目,仍可以看见这些已弃用的效果。选择时间轴中带有已弃用效果的剪辑时,“效果控件”面板会显示带有全功能控件的效果,以便对效果进行调整。

已弃用的视频效果

模糊与锐化

消除锯齿

重影

扭曲

弯曲


抠像

蓝屏键

色度键

RGB 差值键

变换

摄像机视图

水平定格

垂直定格



已启用的视频过渡

页面剥落

中心剥落

剥开背面

卷走

缩放

缩放

缩放框

缩放轨迹

划像

点划像

划像形状

星形划像

滑动

中心合并

多旋转

斜线滑动

滑动带

滑动框

互换

旋绕

映射

声道映射

明亮度映射


3D 运动

帘式

向上折叠

旋转

旋转离开

摆入

摆出

筋斗过渡

特殊效果

置换

纹理化

三维

伸展

交叉伸展

伸展

伸展进入

伸展覆盖

溶解

抖动溶解

随机反转



已移植的视频效果

扭曲

镜头扭曲

图像控制

颜色过滤

颜色替换

已移植的过渡

溶解

非叠加溶解

缩放

交叉缩放


有关 Premiere Pro 支持的视频效果和过渡的完整列表,请参阅视频效果和过渡

增强了图形性能和原生格式支持

RED GPU 颜色转换

RED 格式的剪辑现在使用 GPU(OpenCL 和 CUDA)进行颜色转换,以获得更好更快的回放性能。

支持 Intel Iris

Premiere Pro 支持 Intel Iris 架构的 Mercury OpenCL 处理。

用于 ARRI AMIRA 相机的超强新工作流程

Premiere Pro 为 ARRI AMIRA 相机提供了内置支持,其源文件作为主剪辑导入时可为其应用相应的颜色 LUT。

增强了对于 CinemaDNG 的支持

Premiere Pro 增强了对于 CinemaDNG(包括 Blackmagic Pocket Cinema Camera 和 Convergent Design Odyssey7Q)的支持。

处理 CinemaDNG 媒体时,可访问其源设置并编辑其元数据参数,方式与处理 RED 和 ARRIRAW 媒体类似。


新的作品格式

现在,Premiere Pro 支持将作品导出为便于广播的行业标准 AS11 格式,或是导出为某些类型的 Quvis Wraptor Digital Cinema Package (DCP)。导出为这两种格式时,关联的元数据也将被纳入。

此外,Premiere Pro 还可将立体声音频导出为 Dolby Digital 和 Dolby Digital Plus 格式。

其他增强功能

新的进度栏显示

为便于查看渲染进度,Premiere Pro 提供了新的进度栏,该进度栏显示在 Mac OS X Dock 任务栏或 Windows 任务栏中的 Premiere Pro 图标上。现在,在使用其他应用程序时,也可轻松查看 Premiere Pro 项目进度,无需将 Premiere Pro 调到最前方。

进行预设以去除 GoPro 摄像机镜头扭曲

为去除 GoPro 摄像机广角镜头生成的扭曲,Premiere Pro 提供了使用“镜头扭曲”视频效果的预设。

在拼合多机位序列时保留效果

利用 Premiere Pro,可在在拼合多机位序列的同时,保留应用于多个源剪辑的所有固有或非固有效果。

要拼合多机位序列,请选择序列并选择“剪辑”>“多机位”>“拼合”。生成的拼合剪辑可将来自各个不同剪辑的效果保留在多机位序列中。

对过渡进行了增强  

  • 交叉溶解过渡可另存为预设
  • 可以一次性选择多个过渡并同时更改它们的持续时间

对元数据进行了优化

Premiere Pro 对元数据进行了优化,以改善索引、搜索和排序期间的性能。

隐藏字幕的变化

在过去的版本中,导出字幕时,需要对附带的视频或音频进行编码。现在,可直接导出 .scc、.mcc、.xml 或 .stl sidecar 文件,无需对媒体进行编码。

在“项目”面板中选定剪辑或序列,然后选择“文件”>“导出”>“字幕”。在 “Sidecar 字幕设置”对话框中,选择隐藏字幕文件格式和帧速率。

加快了项目面板中的搜索和排序的速度

现在,项目面板中搜索和排序资源的速度相比以前得到了明显的提升。

改进了工作流程并提升了性能

  • 改进了 Red Giant Pluraleyes 工作流程
  • 解决了 AAF 导出问题
  • 可在 EDL 导出中使用“声音滚动”和“声音时间码”。
  • 改进了在平台间移动资源时、以及早期暂存磁盘位置未联机时的暂存磁盘工作流程
  • 改进了 AVCi 成长文件性能
  • 马赛克效果现在已经过 GPU 优化

新增和更改的键盘快捷键

新的默认快捷键

结果 Windows Mac OS
键盘快捷键 Ctrl+Alt+K Cmd+Opt+K
反转匹配帧 Shift+R Shift+R

新快捷键命令

在“键盘快捷键”对话框中,可为以下命令指定默认快捷键。

  • 从 Typekit 添加字体
  • 浏览加载项
  • 字幕
  • 锁定/解锁所有音频轨道
  • 锁定/解锁所有视频轨道
  • 将音量 +1dB
  • 将音量 +3dB
  • 将音量 -1dB
  • 将音量 -3dB
  • 往复期间切换保持音调
  • 切换透明网格
  • 向后跟踪选择工具

有关键盘快捷键的完整列表,请参阅 Premiere Pro CC 中的键盘快捷键

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略