Creative_Cloud_mnemonic_RGB_128px

有可用的 Premiere Pro CC 更新

有关更多信息,请参阅新增功能摘要


本文档描述 Premiere Pro CC 2013 年 10 月版的新功能和功能变更:

视频:由 Al Mooney 提供的新增功能概述

视频:由 Al Mooney 提供的新增功能概述
Al Mooney

Premiere Pro 和 SpeedGrade 之间的 Direct-Link 工作流

新的 Direct-Link 功能为 Premiere Pro 和 SpeedGrade 之间提供了更加紧密而高效的工作流程。

使用 Direct Link,可在 SpeedGrade 中直接发送或打开 Premiere Pro 项目、应用颜色分级并将其重新发回至 Premiere Pro。利用 Direct-Link 工作流,无需导出和导入项目,即可处理数据交换格式或任何类别的文件转换。

有关更多信息,请参阅 Premiere Pro 和 SpeedGrade 之间的 Direct-Link 工作流

编辑技巧的增强

渲染多个序列

此功能在 2013 年 IBC 中当选为“工作效率增强功能”(JDI) 功能。有关 JDI 功能的更多信息,请参阅此视频

Premiere Pro 现在允许您同时渲染多个序列,而不是一次只能渲染一个序列。在“项目”面板中,选择要渲染的序列,然后选择“序列”>“渲染工作区域内的效果”

有关如何渲染序列的更多信息,请参阅渲染和预览序列

波纹序列标记

在 Premiere Pro 的早期版本中,序列标记是固定在时间轴上的。使用波纹删除来删除剪辑的一部分和填充间隙时,或使用插入编辑来插入剪辑时,标记不会随剪辑一起移动。

现在,Premiere Pro 允许使用“波纹序列标记”,以便在时间轴中进行裁切或修剪时,让标记波纹上行或下行。例如,在插入编辑后,插入点后面的所有序列标记都会波纹下行。同样,在波纹删除后,最后删除的帧后方的所有序列标记都会波纹上行。

要打开或关闭“波纹序列标记”,请选择“标记”>“波纹序列标记”

对序列标记的改进

对序列标记进行了以下改进:

  • 在 Premiere Pro 的早期版本中,单击某个标记后,播放指示器会自动跳转到该标记的位置。现在,Premiere Pro 允许将播放指示器移至时间轴上的不同位置,然后拖动标记将其对齐。
  • 拖动时间轴中某个标记的同时,可观察节目监视器中的剪辑预览,以显示您正在将标记拖往何处。

媒体浏览器中添加了“后退”按钮

媒体浏览器提供了“后退”按钮 ,利用该按钮可快速转到您曾浏览过的前一目录。

多次单击“后退”按钮,可轻松导航复杂的目录结构。

Premiere Pro 媒体浏览器
Premiere Pro 媒体浏览器

在“图标”视图中以缩览图的方式显示序列

现在,Premiere Pro 可在“图标”视图中以缩览图的方式显示序列。在早期版本中,需要查看序列时,必须在时间轴源监视器中打开序列。

与其他媒体类似,“图标”视图中显示的序列也可使用悬停划动功能。这意味着,将光标置于序列图标上方时,剪辑会根据鼠标拖动的方向向后或向前播放。

在“图标”视图中以缩览图的方式显示序列
在“图标”视图中以缩览图的方式显示序列

媒体末尾指示器

当播放指示器在时间轴上经过媒体的最后一帧,并且该帧之后没有任何剪辑时,沿剪辑或序列最后一帧的右侧边缘将显示一个黑色帧。

“媒体末尾指示器”始终处于打开状态,并会显示在节目监视器、源监视器的媒体剪辑中以及“项目”面板的视频区域中。

媒体末尾指示器
媒体末尾指示器

A. 媒体末尾指示器 

“添加编辑”命令覆盖轨道目标定位

使用“添加编辑”命令时,该命令会覆盖轨道目标定位,并将命令应用至播放指示器下所有选定的剪辑。借助此增强功能,无需单独标定每个轨道即可获得所需的结果。

“编辑到磁带”对话框支持 J、K、L 回放键盘快捷键

Premiere Pro 现在支持在“编辑到磁带”对话框中使用 J、K、L 回放键盘快捷键。

选择“文件”>“导出”>“磁带”(串行设备)以打开“编辑到磁带”对话框。也可以按 J、K 和 L 键来控制回放。J 表示倒放;L 表示快进;K 表示暂停。每按一次 J 或 L,都可增加快进或倒放的速度。

使用 J、K、L 键盘快捷键增加回放的速度

现在,使用 J、K、L 回放键盘快捷键可将回放速度调为 1 倍、2 倍、4 倍、8 倍、16 倍乃至最高的 32 倍。

注意:

根据硬件、视频帧分辨率和视频编解码器的不同,回放性能也可能不同。

为倒放设置速度负值

要倒向播放剪辑,现在可通过在“剪辑速度/持续时间”对话框中输入速度负值来实现。

  1. “时间轴”面板或“项目”面板中,选择一个或多个剪辑。
  2. 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 剪辑,并选择“速度/持续时间”
  3. “剪辑速度/持续时间”对话框中,输入速度负值。例如,“-50”。

输入速度负值时,“倒放速度”复选框会被自动选中。

QuickTime 导出期间的声道布局选择

导出带声音媒体的 QuickTime 影片时,Premiere Pro 允许选择在 QuickTime 影片中包含 5.1 或 8 声道布局。

  1. “导出设置”对话框中,选择“音频”选项卡。
  2. “声道布局”下方会显示声道顺序元数据。您可选择所需的导出声道布局。

注意:

若要能够选择要导出的声道布局,请确保将“音频编解码器”设置为“未压缩”,并将“音频轨道布局”设置为 5.1 或 8 声道。否则,“声道布局”会显示“未标记”。

新的元数据列

现在,Premiere Pro 在“项目”面板中显示元数据的两个新列:

  • 声音时间码
  • 声音滚动

要显示这些列,请从“项目”面板菜单中选择“元数据显示”来打开“元数据显示”对话框。选择“声音滚动”“声音时间码”旁边的复选框。

视频:Premiere Pro CC 2013 年 10 月版的出色功能

视频:Premiere Pro CC 2013 年 10 月版的出色功能
Josh Weiss

过渡和效果

剪辑名称效果的新选项

现在,剪辑名称效果为标签剪辑提供了不同的选项,并将它们显示在屏幕上。可通过选择以下选项,显示序列名称、项目名称或文件名。

  • 序列项名称
  • 项目项名称
  • 文件名
显示序列项名称
显示序列项名称

时间码效果增强功能

时间码效果会自动将“时间显示”参数(或时基)匹配至源剪辑。

将过渡复制并粘贴至多个编辑点

可通过复制并粘贴某个过渡,快速将该过渡添加至序列中的多个编辑点。如果更改了过渡的默认设置且希望再次使用修改后的过渡,则此功能非常有用。 

  1. 时间轴中选择过渡,并通过选择“编辑”>“复制”或键盘快捷键 Ctrl+C (Win) 或 Cmd+C (Mac),复制该过渡。
  2. 通过在编辑点周围拖动选取框,或使用 Shift 键与任意修剪工具,选择序列中的多个编辑点。
  3. 通过选择“编辑”>“粘贴”,或通过键盘快捷键 Ctrl+V (Win) 或 Cmd+V (Mac),粘贴过渡。

部分重点:

  • 如果不选择编辑点就粘贴过渡,则过渡会被粘贴到播放指示器所在的编辑点上或周围,不会覆盖轨道目标定位。
  • 如果选定的编辑点已经拥有过渡,且:
    • 如果粘贴的过渡与现有的不同,则过渡类型会更改但会保留现有过渡的持续时间和对齐方式。例如,在已经存在“双侧平推门”过渡的位置粘贴一个“交叉溶解”过渡。
    • 如果粘贴的过渡与现有过渡相同,则更改持续时间和对齐方式。例如,两者都是“交叉溶解”过渡。
  • 如果所复制过渡的对齐方式被设为预设之一,则保留该对齐方式,如果其拥有自定义设置,则不保留该对齐方式。

效果参数的单独“重置”按钮

您现在可以重置效果的特定参数值,而不重置其他参数值。

“效果”面板中,每个参数值都拥有可用于将参数重置为默认值的“重置参数”按钮。

要重置“效果”中的所有参数值,请单击效果名称旁边的“重置效果”按钮。

重置参数值
重置参数值

A. 重置效果 B. 重置参数 

在监视器中叠加显示元数据

Premiere Pro 允许在节目监视器源监视器中叠加显示选中的元数据。

您可将以下元数据叠加显示:

  • 源剪辑时间码
  • 编辑点指示器
  • 媒体限制指示器
  • 标记注释
  • 其他元数据,如剪辑名称、多机位角度和序列时间码

您可以从节目监视器源监视器的弹出式菜单中选择“叠加”,打开或关闭叠加。可以通过“叠加设置”对话框指定显示的叠加,还可自定义所显示叠加的设置并将其应用为叠加预设。

有关使用叠加的更多信息,请参阅监视器叠加

隐藏字幕增强功能

导入项目时包含嵌入字幕

如果您的项目包含带嵌入式隐藏字幕的文件,Premiere Pro 会将隐藏字幕数据导入项目。要在嵌入式隐藏字幕文件中检测和导入嵌入式隐藏字幕数据,请选择该首选项,将隐藏字幕数据导入您的项目。在“首选项”对话框的“媒体”下,选择“导入时包含字幕”复选框。

嵌入式隐藏字幕数据的一次性扫描

在使用隐藏字幕时,Premiere Pro 仅在首次打开媒体文件时扫描该文件是否存在隐藏字幕数据,以此来优化性能。以后打开该文件时,Premiere Pro 不会重新扫描是否存在隐藏字幕数据。

注意:

对于含嵌入式隐藏字幕的 QuickTime 影片文件 (.MOV),Premiere Pro 会在您每次打开文件时重新扫描文件。

支持 MXF 文件中的字幕

Premiere Pro 支持对 MXF OP1a 文件读取和写入字幕。字幕从 MXF OP1a 文件中的 SMPTE 436M 辅助数据轨道进行读取和写入。

支持 CEA-708 字幕

Premiere Pro 支持导入和导出 CEA-708 字幕。CEA-708 隐藏字幕文件可导出为带 .mcc 或 .xml 文件名格式的 Sidecar 文件。或者,也可以在 MXF OP1a 文件中的 SMPTE 436M 辅助数据轨道内嵌入 CEA-708 字幕。

增强了对 QuickTime 影片嵌入式字幕的支持

在早期版本中,根据使用的具体视频编解码器,读取 QuickTime 影片中的嵌入字幕支持可能会受到限制。例如,MPEG-2 和 H.264 视频编解码器不受支持。现在,无论使用哪种视频编解码器,Premiere Pro 都可读取 QuickTime 影片中的字幕。

支持 DFXP 文件

Premiere Pro 现在可导入带 *.dfxp 文件扩展名的字幕文件。

注意:

DFXP 字幕文件为基于 XML 的文件。因此,这些字幕除了可在“字幕”面板中查看外,也可使用文本编辑器查看。

 

有关使用隐藏字幕的更多信息,请参阅 Premiere Pro 中的隐藏字幕工作流程

多机位工作流改进

Premiere Pro CC 中的多机位改进

Premiere Pro CC 中的多机位改进
发现新功能,这些功能使 Adobe Premiere Pro CC 的多机位编辑变得前所未有地简单
Maxim Jago

将摄像机角度显示为轨道名称或剪辑名称

在创建多机位源序列时,可以将摄像机名称显示为剪辑名称或轨道名称。除枚举摄像机名称的默认选项(例如,摄像机 1、摄像机 2 等等)之外,也可使用上述选项。

“创建多机位源序列”对话框的“摄像机名称”下,提供了上述选项。

源序列选项
多机位源序列选项

根据选择的“摄像机名称”选项,可将源监视器中的摄像机角度显示为轨道名称、剪辑名称或摄像机编号。要查看源监视器中的多机位序列,请右键单击序列并选择“多机位”

将摄像机角度显示为剪辑名称
在源监视器中将摄像机角度显示为剪辑名称

编辑和选择要在监视器的多机位模式中查看的摄像机角度

Premiere Pro 允许编辑和选择要在源监视器的多机位模式中查看的摄像机角度。 

在源监视器的弹出式菜单中,选择“编辑摄像机”

“编辑摄像机”对话框中,所有剪辑都以序列轨道中安排的原排列顺序列出。可通过拖放剪辑更改序列顺序。也可通过选择或取消选择剪辑,启用或禁用这些剪辑。

多机位查看模式可显示节目监视器上的完整回放

现在,使用节目监视器的多机位查看模式,可通过与常规回放模式类似的形式显示完整的合成输出。在回放期间,多机位模式可显示所有已应用的效果。

根据同步时间码进行快速的多机位编辑

Premiere Pro 允许根据同步时间码进行快速的多机位编辑。

按住功能键 Ctrl (Win) 或 Cmd (Mac) 的同时切换源剪辑,以将帧匹配至当前播放器位置的时间码。

从 Final Cut Pro 中导入多剪辑序列

您可以从 Final Cut Pro 中导出多剪辑项目,然后将 Final Cut Pro 项目 XML 文件导入 Premiere Pro。在 Premiere Pro 中,多剪辑序列显示为所有 Final Cut Pro 项目设置原封不动的多机位序列。


有关多机位工作流的更多信息,请参阅多机位编辑工作流

支持新摄像机格式

支持的导入文件格式

Premiere Pro 支持导入以下新摄像机格式:

  • Apple ProRes 64 位
  • Blackmagic Cinema DNG
  • 本机 MJPEG (1DC)
  • 带 ROCKET-X 的 RED DRAGON
  • Panasonic AVC Ultra Long GOP(照片组)
  • Phantom Cine
  • Sony RAW(F65、F55、F5、FS700)
  • Sony XAVC Long GOP  

部分重点:

  • 可将来自 Blackmagic 电影摄像机的未压缩 Cinema DNG 文件直接导入 Premiere Pro。可选择多个 Cinema DNG 文件作为一个剪辑,并将它们作为统一 A/V 剪辑导入。
  • 将 Cinema DNG 文件导入 Premiere Pro 后,可使用媒体浏览器查看缩览图、划动或悬停划动文件。
  • 还可在源监视器中打开 DNG 文件。或在 Windows Explorer (Windows) 或 Finder (Mac OS) 中浏览 DNG 文件。

支持的导出文件格式

Premiere Pro 支持导出以下新摄像机格式:

  • Panasonic AVCI-100 50p、60p
  • Panasonic AVCI-200
  • Sony XAVC Intra

支持 64 位 QuickTime 导出

Premiere Pro 支持以下新视频和音频编解码器,允许以 64 位进程导出 QuickTime 影片。

视频编解码器

Apple ProRes 编解码器(仅限 Mac OS 10.8 及更高版本)

  • Apple ProRes 422、422 (HQ)、422 (LT)、422 (Proxy)、4444

DV 编解码器

  • DV/NTSC 24p
  • DV25 NTSC,PAL
  • DV50 NTSC,PAL
  • DVCPRO HD 1080i50、1080i60、1080p25、1080p30、720p50、720p60

YUV 编解码器

  • 未压缩的 YUV 10 位 4:2:2,8 位 4:2:2

Apple None 编解码器

  • 未压缩的 RGB 8 位、24 位、32 位

音频编解码器

未压缩

注意:

重要说明:

  • 如果影片使用不受支持的音频和视频编解码器组合,则 QuickTime 64 位导出会恢复为 QuickTime 32 位导出。不受支持的组合示例可以是:一个受支持的视频编解码器搭配一个不受支持的音频编解码器,也可以是一个受支持的音频编解码器搭配一个不受支持的视频编解码器。
  • 在 Windows 中,即使未安装 QuickTime for Windows,仍可使用针对受支持编解码器的 64 位进程导出 QuickTime 影片。

新增和更改的首选项

更改修剪类型的首选项

Premiere Pro 提供了用于更改之前选定的编辑点修剪类型的选项。

“首选项”对话框的“修剪”下,选择“允许当前工具更改之前选定的编辑点修剪类型”

选择此首选项时,单击已选定的编辑点可将修剪类型更改为当前工具。您还可更改任意编辑点处的修剪类型,无论光标是否位于该编辑点处。默认情况下,此首选项为选中状态。

注意:

如果取消选择该首选项,则无法更改已选定编辑点的修剪类型,除非按住 Alt/Opt (Mac) 或 Shift (Win) 功能键。 

新增和更改的键盘快捷键

用于打开“常规首选项”对话框的新键盘快捷键

(仅限 Mac)键盘快捷键“Cmd +”,现在可以打开“首选项”对话框,聚焦的是“常规首选项”类别。 

其他增强功能

改进了针对 MJPEG 文件的性能

Premiere Pro 在播放来自 Canon EOS 1DC 摄像机的 MJPEG (Motion JPEG) 影片文件时,表现出了性能的提升。

支持 QuickTime 引用旧版文件格式

Premiere Pro 现在可导入 MPEG 422 文件格式的 QuickTime 引用影片。 


增强的 BlackMagic 电影摄影机支持

您可以将 CinemaDNG 素材从 BlackMagic 电影摄像机直接导入 Premiere Pro。默认情况下,Premiere Pro 根据素材元数据将中性色调曲线应用于导入的 CinemaDNG 素材。然后,您可以在 Premiere Pro 中应用一系列调整以修改颜色外观。

Adobe After Effects 和 Adobe SpeedGrade 从 BlackMagic 电影摄像机导入素材的方式与 Premiere Pro 不同。例如,将 CinemaDNG 素材直接导入 SpeedGrade 时,不应用任何色调曲线。SpeedGrade 保留素材的未经修改的原始像素值,允许您根据需要修改曝光度和应用颜色平衡。当您将 CinemaDNG 素材直接导入 After Effects 时,将应用默认色调曲线以优化 CinemaDNG 素材的原始颜色外观。

当您在跨产品工作流程中使用 CinemaDNG 素材时,素材的处理方式与 Premiere Pro 相同。例如,在 Premiere Pro 和 SpeedGrade 之间使用 Direct Link 时,或者在 SpeedGrade 中打开 Premiere Pro 项目时,Premiere Pro 应用的中性色调会在 SpeedGrade 中保留。同样,在 Premiere Pro 和 After Effects 之间使用 Dynamic Link 时,Premiere Pro 的中性色调会在 After Effects 中保留。

注意:

在 After Effects 或 Premiere Pro 中,将 CinemaDNG 素材复制并粘贴到对方的“项目”面板时,素材在两个应用程序中的显示可能不同。

 

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略