사용 안내서 취소

Animate의 프레임별 애니메이션

  1. Adobe Animate 사용 안내서
  2. Animate 소개
    1. Animate의 새로운 기능
    2. 시각적 용어집
    3. Animate 시스템 요구 사항
    4. Animate 키보드 단축키
    5. Animate에서 여러 파일 유형을 사용한 작업
  3. 애니메이션
    1. Animate의 애니메이션 기본 사항
    2. Animate에서 프레임 및 키프레임을 사용하는 방법
    3. Animate의 프레임별 애니메이션
    4. Animate에서 클래식 트윈 애니메이션을 사용하여 작업하는 방법
    5. 브러시 도구
    6. 모션 안내선
    7. 모션 트윈 및 ActionScript 3.0
    8. 모션 트윈 애니메이션 정보
    9. 모션 트윈 애니메이션
    10. 모션 트윈 애니메이션 만들기
    11. 속성 키프레임 사용
    12. 트윈으로 위치에 애니메이션 적용
    13. 모션 편집기를 사용하여 모션 트윈을 편집하는 방법
    14. 트윈 애니메이션의 모션 경로 편집
    15. 모션 트윈 조작
    16. 사용자 정의 속도 추가
    17. 모션 사전 설정 만들기 및 적용
    18. 애니메이션 트윈 범위 설정
    19. XML 파일로 저장한 모션 트윈을 사용한 작업
    20. 모션 트윈과 클래식 트윈의 비교
    21. 모양 트위닝
    22. Animate에서 뼈 도구 애니메이션 사용하기
    23. Animate에서 캐릭터 리깅으로 작업하기
    24. Adobe Animate에서 마스크 레이어를 사용하는 방법
    25. Animate에서 장면으로 작업하는 방법
  4. 대화형 기능
    1. Animate로 버튼을 만드는 방법
    2. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    3. Animate에서 HTML5 Canvas 문서를 만들고 게시하기
    4. Animate에서 코드 조각을 사용하여 대화형 기능 추가하기
    5. 사용자 정의 HTML5 구성 요소 만들기
    6. HTML5 Canvas의 구성 요소 사용
    7. 사용자 정의 구성 요소 만들기: 예제
    8. 사용자 정의 구성 요소의 코드 조각
    9. 모범 사례 - Animate를 사용한 광고
    10. 가상 현실 제작 및 게시
  5. 작업 영역 및 작업 과정
    1. 칠 브러시 만들기 및 관리
    2. HTML5 Canvas 문서에서 Google Fonts 사용
    3. Creative Cloud 라이브러리와 Adobe Animate 사용
    4. Animate의 스테이지 및 도구 패널 사용
    5. Animate 작업 과정 및 작업 영역
    6. HTML5 Canvas 문서에서 웹 글꼴 사용
    7. 타임라인과 ActionScript
    8. 여러 타임라인을 사용한 작업
    9. 환경 설정
    10. Animate 제작 패널 사용
    11. Animate로 타임라인 레이어 만들기
    12. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    13. 객체 이동 및 복사
    14. 템플릿
    15. Animate의 찾기 및 바꾸기
    16. 실행 취소, 다시 실행 및 작업 내역 패널
    17. 키보드 단축키
    18. Animate에서 타임라인을 사용하는 방법
    19. HTML 확장 만들기
    20. 이미지 및 애니메이션 GIF에 대한 최적화 옵션
    21. 이미지 및 GIF에 대한 내보내기 설정
    22. Animate의 에셋 패널
  6. 멀티미디어 및 비디오
    1. Animate의 그래픽 객체 변형 및 결합
    2. Animate에서 심볼 인스턴스를 만들고 작업하기
    3. 이미지 추적
    4. Adobe Animate에서 사운드를 사용하는 방법
    5. SVG 파일 내보내기
    6. Animate에서 사용할 비디오 파일 만들기
    7. Animate에서 비디오를 추가하는 방법
    8. Animate로 객체 그리고 만들기
    9. 선 및 모양 변형
    10. Animate CC의 획, 채우기 및 그래디언트
    11. Adobe Premiere Pro 및 After Effects 작업
    12. Animate CC의 색상 패널
    13. Animate에서 Flash CS6 파일 열기
    14. Animate의 클래식 텍스트 작업
    15. Animate에 아트워크 가져오기
    16. Animate의 가져온 비트맵
    17. 3D 그래픽
    18. Animate의 심볼 작업
    19. Adobe Animate로 선 및 모양 그리기
    20. Animate의 라이브러리 작업
    21. 사운드 내보내기
    22. Animate CC의 객체 선택
    23. Animate의 Illustrator AI 파일 작업
    24. 블렌드 모드 적용
    25. 객체 배열
    26. 명령 메뉴를 사용한 작업 자동화
    27. 다국어 텍스트
    28. Animate에서 카메라 사용하기
    29. 그래픽 필터
    30. 사운드 및 ActionScript
    31. 드로잉 환경 설정
    32. 펜 도구로 그리기
  7. 플랫폼
    1. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    2. 사용자 정의 플랫폼 지원
    3. Animate에서 HTML5 Canvas 문서 만들고 게시하기
    4. WebGL 문서 만들고 게시하기
    5. iOS용 AIR에 맞추어 애플리케이션을 패키징하는 방법
    6. Android용 AIR 애플리케이션 게시
    7. 데스크톱용 Adobe AIR에 맞춘 게시
    8. ActionScript 게시 설정
    9. 모범 사례 - 애플리케이션에서 ActionScript 구성
    10. Animate에서 ActionScript를 사용하는 방법
    11. Animate 작업 영역의 액세스 가능성
    12. 스크립트 작성 및 관리
    13. 사용자 정의 플랫폼에 대한 지원 활성화
    14. 사용자 정의 플랫폼 지원 개요
    15. 사용자 정의 플랫폼 지원 플러그인 작업
    16. ActionScript 3.0 디버깅
    17. 사용자 정의 플랫폼에 대한 지원 활성화
  8. 내보내기 및 게시
    1. Animate CC에서 파일을 내보내는 방법
    2. OAM 게시
    3. SVG 파일 내보내기
    4. Animate를 사용하여 그래픽 및 비디오 내보내기
    5. AS3 문서 게시
    6. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    7. 사운드 내보내기
    8. 모범 사례 - 모바일 장치 콘텐츠 만들기 팁
    9. 모범 사례 - 비디오 규칙
    10. 모범 사례 - SWF 애플리케이션 제작 지침
    11. 모범 사례 - FLA 파일 구조화
    12. Animate용 FLA 파일을 최적화하는 모범 사례
    13. ActionScript 게시 설정
    14. Animate용 게시 설정 지정
    15. 프로젝터 파일 내보내기
    16. 이미지 및 애니메이션 GIF 내보내기
    17. HTML 게시 템플릿
    18. Adobe Premiere Pro 및 After Effects 작업
    19. 애니메이션의 빠른 공유 및 게시
  9. 문제 해결
    1. 해결된 문제
    2. 알려진 문제

 

프레임별 애니메이션 만들기

프레임별 애니메이션에서는 모든 프레임에서 스테이지의 내용이 변경됩니다. 이는 이미지가 단순히 스테이지를 가로질러 이동하는 대신에 모든 프레임에서 변경되는 복잡한 애니메이션에 가장 적합합니다. 프레임별 애니메이션은 트위닝된 애니메이션에 비해 파일 크기가 더 빠르게 증가합니다. 프레임별 애니메이션에서 Animate는 프레임 각각에 대한 값을 저장합니다.

프레임별 애니메이션을 만들려면 각 프레임을 키프레임으로 정의하고 각 프레임에 대해 서로 다른 이미지를 만듭니다. 새로운 키프레임을 처음 만들면 앞선 키프레임과 동일한 내용이 포함되기 때문에 애니메이션에서 증분식으로 프레임을 수정할 수 있습니다.

  1. 활성 레이어로 만들려는 레이어 이름을 클릭하고 레이어에서 애니메이션을 시작할 프레임을 선택합니다.
  2. 프레임이 키프레임이 아닐 경우 [삽입] > [타임라인] > [키프레임]을 선택합니다.
  3. 시퀀스의 첫 프레임에 대한 아트워크를 만듭니다. 드로잉 도구를 사용하거나, 클립보드에서 그래픽을 붙여넣거나, 파일을 가져올 수 있습니다.
  4. 첫 번째 키프레임과 내용이 동일한 키프레임을 추가하려면 같은 행에서 오른쪽에 있는 다음 프레임을 클릭합니다. [삽입] > [타임라인] > [키프레임]을 선택하거나, 마우스 오른쪽 버튼으로 클릭(Windows) 또는 Command 키를 누른 상태에서 클릭(Macintosh)하고 [키프레임 삽입]을 선택합니다.

  5. 애니메이션의 다음 증분 프레임을 만들려면 스테이지에서 이 프레임의 내용을 변경합니다.
  6. 프레임별 애니메이션 시퀀스를 끝내려면 원하는 모션을 만들 때까지 4단계와 5단계를 반복합니다.
  7. 애니메이션 시퀀스를 테스트하려면 [컨트롤] > [재생]을 선택하거나 컨트롤러([윈도우] > [툴바] > [컨트롤러])에서 [재생] 버튼을 클릭합니다.

클래식 또는 모션 트윈을 변환하여 프레임별 애니메이션 만들기

클래식 트윈 또는 모션 트윈 범위를 프레임별 애니메이션으로 변환할 수 있습니다. 프레임별 애니메이션에서 각 프레임에는 각각 애니메이션 심볼의 개별 인스턴스를 포함하는 개별 키프레임(속성 키프레임이 아님)이 포함되어 있습니다. 프레임별 애니메이션에는 보간 속성 값이 포함되어 있지 않습니다.

  1. 변환할 트윈 범위를 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)하고 컨텍스트 메뉴에서 [프레임별 애니메이션으로 변환]을 선택합니다.

어니언 스키닝 사용

일반적으로 스테이지에서는 한 번에 한 개의 애니메이션 시퀀스 프레임이 나타납니다. 프레임별 애니메이션을 그리고, 배치하고, 편집하기 위해 어니언 스키닝은 스테이지에서 이전 프레임과 그 다음 프레임의 내용을 표시하여 참조를 제공합니다. 재생 헤드 아래의 프레임이 전체 색상으로 표시되며, 색상 및 알파를 적용하여 과거 프레임과 미래 프레임 간에 구별합니다. 

어니언 스키닝의 이전 프레임과 그 다음 프레임에는 기본 색상 색조가 있습니다. 이러한 색상을 사용자 정의하려면 [고급 설정] 옵션을 사용하십시오.

어니언 스키닝 활성화 및 비활성화

  • 어니언 스킨 버튼 을 클릭하여 어니언 스키닝을 활성화하거나 비활성화합니다.
  • 프레임을 제외하거나 포함하려면 타임라인 헤더에서 어니언 스킨 범위 내의 어니언 스킨 프레임을 마우스 오른쪽 버튼으로 클릭합니다.
  • 옵션을 보고 선택하려면 [오니언 스킨] 버튼 을 마우스로 길게 클릭합니다.

어니언 스키닝의 고급 설정

[어니언 스킨] 버튼 을 마우스로 길게 클릭하고 고급 설정을 선택합니다.

범위 사용자 정의

어니언 스킨 표시를 위한 색상 사용자 정의

  1. 어니언 스킨 프레임의 색상을 사용자 정의하려면 타임라인 막대에서 어니언 스킨 프레임을 선택합니다.
  2. [어니언 스킨] 버튼 을 마우스로 길게 클릭하고 고급 설정을 선택합니다.
  3. 이전 프레임과 그 다음 프레임의 색상 색조를 수정합니다.

윤곽선 및 채우기 모드

불투명도 사용자 정의

  1. 활성 프레임의 한 쪽에서 어니언 스킨 프레임의 불투명도를 조절하려면 불투명도 시작 슬라이더를 클릭한 후 드래그합니다.

  2. 모든 어니언 프레임의 델타를 백분율로 줄이려면 감소 슬라이더를 드래그합니다.

키프레임만 표시

  1. 어니언 스킨 프레임의 색상을 사용자 정의하려면 타임라인 막대에서 어니언 스킨 프레임을 선택합니다.
  2. 편집 > 환경 설정을 선택합니다.
  3. 어니언 스킨 색상 옵션에서 색상 견본 버튼을 선택하여 과거, 현재 및 미래 프레임에 대한 색상을 사용자 정의하고 설정합니다. 

앵커 표시자

스테이지에서 애니메이션의 여러 프레임 동시에 보기

[어니언 스킨] 버튼 을 클릭합니다. 타임라인 헤더에서 [시작 어니언 스킨] 표시자와 [끝 어니언 스킨] 표시자 사이의 모든 프레임이 문서 윈도우에서 하나의 프레임으로 겹쳐 쌓입니다.

어니언 스킨 표시자

색상이 구분된 어니언 스키닝

어니언 스키닝 색상 구분을 통해 과거, 현재 및 미래 프레임 간에 구별할 수 있습니다. 활성 프레임으로부터 떨어진 곳으로 이동하는 어니언 스킨 프레임은 투명도가 점진적으로 감소하여 표시됩니다.

타임라인의 어니언 스키닝

과거, 현재 및 미래 프레임을 표시하는 색상이 구분된 어니언 스키닝

어니언 스키닝 윤곽선 모드

어니언 스킨 표시를 위한 색상 사용자 정의

  1. 어니언 스킨 프레임의 색상을 사용자 정의하려면 타임라인 막대에서 어니언 스킨 프레임을 선택합니다.
  2. 편집 > 환경 설정을 선택합니다.
  3. 어니언 스킨 색상 옵션에서 색상 견본 버튼을 선택하여 과거, 현재 및 미래 프레임에 대한 색상을 사용자 정의하고 설정합니다. 
참고:

색상 구분은 윤곽선 모드에도 적용할 수 있습니다.

어니언 스킨 타임라인 모드

사용자 정의된 어니언 스키닝

  • 어니언 스킨 표시자의 위치를 변경하려면 포인터를 새로운 위치로 드래그합니다. 일반적으로 어니언 스킨 표시자는 현재 프레임 포인터와 함께 이동합니다. Ctrl/Command 키를 누른 상태에서 드래그하여 양쪽의 위치를 늘리거나 줄입니다.
  • 어니언 스킨 표시자 사이에 있는 모든 프레임의 편집을 활성화하려면 [여러 프레임 편집] 버튼 을 클릭합니다. 어니언 스키닝의 경우 항상 현재 프레임만 편집할 수 있습니다. 어니언 스킨 표시자 사이에 있는 각 프레임의 내용을 표시하고 편집할 수 있습니다.
  • 타임라인의 루프 범위를 재생 헤드 위치를 포함하는 위치로 이동하려면 타임라인의 표시자를 사용하여 Shift 키를 누른 상태에서 해당 범위를 드래그합니다. 
  • 범위 표시자를 설정하려면 Shift 키를 누른 채 범위 표시자 또는 타임라인에 걸쳐 표시자를 사용하는 루프 범위를 끌어오십시오. 
참고:

어니언 스키닝이 활성화되어 있으면 잠긴 레이어(자물쇠 모양 아이콘 포함)는 표시되지 않습니다. 너무 많은 이미지로 인해 혼동되는 일이 없도록 어니언 스키닝 대상이 아닌 레이어는 잠그거나 숨기는 것이 좋습니다.

작업 내용 미리 보기

어니언 스키닝이 어떻게 진행되고 있는지 확인하려면 타임라인의 전체 범위에서 마우스를 이동합니다. 색상이 지정된 윤곽선으로 애니메이션이 재생되어 변경 내용의 정밀한 미리 보기가 제공됩니다. 

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?