사용 안내서 취소

그래픽 필터

  1. Adobe Animate 사용 안내서
  2. Animate 소개
    1. Animate의 새로운 기능
    2. 시각적 용어집
    3. Animate 시스템 요구 사항
    4. Animate 키보드 단축키
    5. Animate에서 여러 파일 유형을 사용한 작업
  3. 애니메이션
    1. Animate의 애니메이션 기본 사항
    2. Animate에서 프레임 및 키프레임을 사용하는 방법
    3. Animate의 프레임별 애니메이션
    4. Animate에서 클래식 트윈 애니메이션을 사용하여 작업하는 방법
    5. 브러시 도구
    6. 모션 안내선
    7. 모션 트윈 및 ActionScript 3.0
    8. 모션 트윈 애니메이션 정보
    9. 모션 트윈 애니메이션
    10. 모션 트윈 애니메이션 만들기
    11. 속성 키프레임 사용
    12. 트윈으로 위치에 애니메이션 적용
    13. 모션 편집기를 사용하여 모션 트윈을 편집하는 방법
    14. 트윈 애니메이션의 모션 경로 편집
    15. 모션 트윈 조작
    16. 사용자 정의 속도 추가
    17. 모션 사전 설정 만들기 및 적용
    18. 애니메이션 트윈 범위 설정
    19. XML 파일로 저장한 모션 트윈을 사용한 작업
    20. 모션 트윈과 클래식 트윈의 비교
    21. 모양 트위닝
    22. Animate에서 뼈 도구 애니메이션 사용하기
    23. Animate에서 캐릭터 리깅으로 작업하기
    24. Adobe Animate에서 마스크 레이어를 사용하는 방법
    25. Animate에서 장면으로 작업하는 방법
  4. 대화형 기능
    1. Animate로 버튼을 만드는 방법
    2. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    3. Animate에서 HTML5 Canvas 문서를 만들고 게시하기
    4. Animate에서 코드 조각을 사용하여 대화형 기능 추가하기
    5. 사용자 정의 HTML5 구성 요소 만들기
    6. HTML5 Canvas의 구성 요소 사용
    7. 사용자 정의 구성 요소 만들기: 예제
    8. 사용자 정의 구성 요소의 코드 조각
    9. 모범 사례 - Animate를 사용한 광고
    10. 가상 현실 제작 및 게시
  5. 작업 영역 및 작업 과정
    1. 칠 브러시 만들기 및 관리
    2. HTML5 Canvas 문서에서 Google Fonts 사용
    3. Creative Cloud 라이브러리와 Adobe Animate 사용
    4. Animate의 스테이지 및 도구 패널 사용
    5. Animate 작업 과정 및 작업 영역
    6. HTML5 Canvas 문서에서 웹 글꼴 사용
    7. 타임라인과 ActionScript
    8. 여러 타임라인을 사용한 작업
    9. 환경 설정
    10. Animate 제작 패널 사용
    11. Animate로 타임라인 레이어 만들기
    12. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    13. 객체 이동 및 복사
    14. 템플릿
    15. Animate의 찾기 및 바꾸기
    16. 실행 취소, 다시 실행 및 작업 내역 패널
    17. 키보드 단축키
    18. Animate에서 타임라인을 사용하는 방법
    19. HTML 확장 만들기
    20. 이미지 및 애니메이션 GIF에 대한 최적화 옵션
    21. 이미지 및 GIF에 대한 내보내기 설정
    22. Animate의 에셋 패널
  6. 멀티미디어 및 비디오
    1. Animate의 그래픽 객체 변형 및 결합
    2. Animate에서 심볼 인스턴스를 만들고 작업하기
    3. 이미지 추적
    4. Adobe Animate에서 사운드를 사용하는 방법
    5. SVG 파일 내보내기
    6. Animate에서 사용할 비디오 파일 만들기
    7. Animate에서 비디오를 추가하는 방법
    8. Animate로 객체 그리고 만들기
    9. 선 및 모양 변형
    10. Animate CC의 획, 채우기 및 그래디언트
    11. Adobe Premiere Pro 및 After Effects 작업
    12. Animate CC의 색상 패널
    13. Animate에서 Flash CS6 파일 열기
    14. Animate의 클래식 텍스트 작업
    15. Animate에 아트워크 가져오기
    16. Animate의 가져온 비트맵
    17. 3D 그래픽
    18. Animate의 심볼 작업
    19. Adobe Animate로 선 및 모양 그리기
    20. Animate의 라이브러리 작업
    21. 사운드 내보내기
    22. Animate CC의 객체 선택
    23. Animate의 Illustrator AI 파일 작업
    24. 블렌드 모드 적용
    25. 객체 배열
    26. 명령 메뉴를 사용한 작업 자동화
    27. 다국어 텍스트
    28. Animate에서 카메라 사용하기
    29. 그래픽 필터
    30. 사운드 및 ActionScript
    31. 드로잉 환경 설정
    32. 펜 도구로 그리기
  7. 플랫폼
    1. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    2. 사용자 정의 플랫폼 지원
    3. Animate에서 HTML5 Canvas 문서 만들고 게시하기
    4. WebGL 문서 만들고 게시하기
    5. iOS용 AIR에 맞추어 애플리케이션을 패키징하는 방법
    6. Android용 AIR 애플리케이션 게시
    7. 데스크톱용 Adobe AIR에 맞춘 게시
    8. ActionScript 게시 설정
    9. 모범 사례 - 애플리케이션에서 ActionScript 구성
    10. Animate에서 ActionScript를 사용하는 방법
    11. Animate 작업 영역의 액세스 가능성
    12. 스크립트 작성 및 관리
    13. 사용자 정의 플랫폼에 대한 지원 활성화
    14. 사용자 정의 플랫폼 지원 개요
    15. 사용자 정의 플랫폼 지원 플러그인 작업
    16. ActionScript 3.0 디버깅
    17. 사용자 정의 플랫폼에 대한 지원 활성화
  8. 내보내기 및 게시
    1. Animate CC에서 파일을 내보내는 방법
    2. OAM 게시
    3. SVG 파일 내보내기
    4. Animate를 사용하여 그래픽 및 비디오 내보내기
    5. AS3 문서 게시
    6. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    7. 사운드 내보내기
    8. 모범 사례 - 모바일 장치 콘텐츠 만들기 팁
    9. 모범 사례 - 비디오 규칙
    10. 모범 사례 - SWF 애플리케이션 제작 지침
    11. 모범 사례 - FLA 파일 구조화
    12. Animate용 FLA 파일을 최적화하는 모범 사례
    13. ActionScript 게시 설정
    14. Animate용 게시 설정 지정
    15. 프로젝터 파일 내보내기
    16. 이미지 및 애니메이션 GIF 내보내기
    17. HTML 게시 템플릿
    18. Adobe Premiere Pro 및 After Effects 작업
    19. 애니메이션의 빠른 공유 및 게시

필터

필터 개요

필터는 텍스트, 버튼 및 동영상 클립에 풍부한 시각적 효과를 더할 수 있는 그래픽 효과입니다. 적용하는 필터에 모션 트윈을 사용하여 애니메이션 효과를 적용하는 기능은 Animate의 고유한 기능입니다.

Animate 블렌드 모드를 사용하여 합성 이미지를 만들 수 있습니다. 합성은 두 개 이상의 객체가 겹쳐 있을 때 투명도 또는 색상 상호 작용에 변화를 주는 과정입니다. 또한 블렌딩 모드를 사용하면 객체와 이미지의 불투명도를 추가적으로 제어할 수 있습니다. Animate 블렌딩 모드를 사용하여 기본적인 이미지 쇼에서 세부 묘사를 할 수 있는 강조 표시 또는 그림자를 만들거나 색상이 흐릿한 이미지에 색상을 입힐 수 있습니다.

애니메이션 필터

타임라인에서 필터에 애니메이션 효과를 적용할 수 있습니다. 트윈으로 결합된 개별 키프레임에 있는 객체는 중간 프레임에서 트위닝된 해당 필터의 매개 변수를 갖게 됩니다. 필터에서 트윈의 반대편 끝에 일치하는 필터(동일한 유형의 필터)가 없는 경우 효과가 애니메이션 시퀀스의 끝까지 지속되도록 일치하는 필터가 자동으로 추가됩니다.

트윈의 한쪽 끝에 필터가 없거나 각 끝에서 필터가 다른 순서로 적용되는 경우 모션 트윈이 잘못 작동하지 않도록 Animate는 다음을 수행합니다.

  • 필터가 적용된 동영상 클립에 모션 트윈을 적용하는 경우 트윈의 반대 쪽 끝에 키프레임을 삽입하면 트윈의 시작 프레임에서처럼 트윈의 마지막 프레임에서 동일한 필터가 같은 순서로 쌓여 동영상 클립에 자동 적용됩니다.

  • 각각 다른 필터를 적용한 두 개의 서로 다른 프레임에 동영상 클립을 배치하고 두 프레임 사이에 하나의 모션 트윈을 적용하는 경우 Animate는 가장 많은 필터를 사용한 동영상 클립을 가장 먼저 처리합니다. 이때 Animate는 첫 번째 동영상 클립에 적용된 필터를 두 번째 동영상 클립에 사용된 필터와 비교합니다. 두 번째 동영상 클립에 일치하는 필터가 없는 경우 Animate는 매개 변수가 없고 기존 필터의 색상과 같은 더미 필터를 생성합니다.

  • 두 개의 키프레임 사이에 모션 트윈이 존재하고 하나의 키프레임에서 객체에 필터를 추가하는 경우 Animate는 필터가 트윈의 다른 쪽 끝에 있는 키프레임에 도달하면 동영상 클립에 더미 필터를 자동으로 추가합니다.

  • 두 개의 키프레임 사이에 모션 트윈이 존재하고 하나의 키프레임에서 객체의 필터를 제거하는 경우 Animate는 필터가 트윈의 다른 쪽 끝에 있는 키프레임에 도달하면 동영상 클립에서 해당 필터를 자동으로 제거합니다.

  • 모션 트윈의 시작과 끝에 설정된 필터 매개 변수가 서로 일치하지 않는 경우 Animate는 삽입된 프레임에 시작 프레임의 필터 설정을 그대로 적용합니다. 트윈의 시작과 끝에 녹아웃, 내부 그림자, 내부 광선, 그래디언트 광선 유형 및 그래디언트 경사와 같은 매개 변수가 서로 다르게 설정되어 있으면 설정 불일치가 발생합니다.

    예를 들어, 그림자 필터를 사용하여 모션 트윈을 만든 다음 트윈의 첫 번째 프레임에는 녹아웃을 사용한 그림자를 적용하고 트윈의 마지막 프레임에는 내부 그림자를 적용하는 경우 Animate는 모션 트윈에서 일치하지 않는 필터를 수정합니다. 이 경우 Animate는 트윈의 첫 번째 프레임에 사용된 필터 설정 즉, 녹아웃을 사용한 그림자를 적용합니다.

필터와 Flash Player의 성능

객체에 적용하는 필터의 유형, 개수, 품질은 SWF 파일을 재생할 때의 성능에 영향을 줄 수 있습니다. 객체에 적용하는 필터 수가 많을수록 사용자가 만든 시각적 효과를 올바르게 표시하기 위해 Adobe® Flash® Player에서 처리해야 하는 계산 횟수가 늘어납니다. 이 때문에 객체에 적용하는 필터 수를 제한하는 것이 좋습니다.

각 필터에는 적용된 필터의 강도와 품질을 조절할 수 있는 컨트롤이 포함되어 있습니다. 속도가 느린 컴퓨터에서는 낮은 설정을 사용하면 성능이 좋아집니다. 컴퓨터에서 광범위하게 재생할 내용을 작성하거나 사용자의 컴퓨터 성능을 정확히 알지 못하는 경우 품질 수준을 [낮음]으로 설정하면 재생 성능을 최대화할 수 있습니다.

Pixel Bender 필터

Adobe Pixel Bender™는 Adobe에서 개발한 프로그래밍 언어로, 이를 통해 사용자는 Animate와 After Effects에서 사용할 사용자 정의 필터, 효과 및 블렌드 모드를 만들 수 있습니다. Pixel Bender는 독립형 하드웨어이며 다양한 GPU 및 CPU 아키텍처에서 효율적으로 자동 실행되도록 설계되었습니다.

Pixel Bender 개발자는 Pixel Bender 코드를 작성하고 파일 확장명 pbj를 붙여 해당 코드를 텍스트 파일에 저장하는 방식으로 필터를 만듭니다. 작성한 후에는 모든 Animate 문서에서 Pixel Bender 필터를 사용할 수 있습니다. 필터를 로드하고 관련 제어 기능을 사용하려면 ActionScript® 3.0을 사용하십시오.

ActionScript에서 Pixel Bender를 사용하여 작업하는 방법에 대한 자세한 내용은 ActionScript 3.0 개발자 안내서를 참조하십시오.

다음 비디오 튜토리얼에서는 Animate에서 Pixel Bender 필터를 사용하는 방법을 보여 줍니다.

필터를 사용한 작업

Animate의 기능 개선

객체에 새 필터를 추가할 때마다 속성 관리자에는 해당 객체에 적용된 필터 목록에 새 필터가 추가됩니다. 이미 적용한 필터를 제거할 수 있으며 객체에 여러 가지 필터를 적용할 수도 있습니다. 필터를 텍스트, 버튼, 동영상 클립, 구성 요소 및 컴파일된 클립 객체에만 적용할 수 있습니다.

객체에 동일한 필터나 필터 세트를 간단하게 적용할 수 있는 필터 설정 라이브러리를 만들 수 있습니다. Animate는 사용자가 속성 관리자의 [필터] 섹션에서 만든 필터 프리셋을 [필터] > [프리셋] 메뉴의 [필터] 탭에 저장합니다.

Flash Professional CS6 이전 버전에서는 필터를 동영상 클립과 버튼 심볼에만 적용하도록 제한되었습니다. Animate에서는 이제 필터를 컴파일된 클립 및 동영상 클립 구성 요소에 추가로 적용할 수 있습니다. 따라서 버튼을 한두 번 클릭하여 다양한 효과를 구성 요소에 직접 추가할 수 있으므로 애플리케이션이 훨씬 다채로워집니다. Flash CS6에서는 필터나 다른 효과를 구성 요소에 추가하려면 해당 항목을 동영상 클립 심볼 내부에 "포함(wrap)"해야 했습니다. 즉, 다음과 같은 페이지입니다.

  1. 스테이지에서 구성 요소를 만들거나 추가합니다.
  2. 구성 요소를 마우스 오른쪽 버튼으로 클릭하고 [심볼로 변환]을 선택합니다.
CS6 이하 버전에서는 구성 요소를 심볼 안에 포함한 후 필터나 다양한 다른 종류의 효과를 추가할 수 있습니다. 그러나 이 방법은 해결 방법일 뿐 권장되는 모범 사례는 아닙니다.   Animate에서는 [속성] 패널의 [필터], [색상 효과], [디스플레이 설정] 옵션을 사용하여 직접 구성 요소에 다양한 필터를 적용할 수 있습니다. 이 주요 개선 사항에 대해 더 잘 이해하려면 다음 예를 살펴보세요.   버튼 구성 요소에 경사 필터 추가하기  
  1. [구성 요소] 패널에서 스테이지에 버튼을 만들거나 추가한 후 버튼을 선택합니다.
  2. [속성] 패널의 [필터] 섹션에서 버튼 드롭다운 목록을 클릭하고 [경사] 필터를 선택합니다. [경사] 필터의 속성 및 값이 표시됩니다.
  3. 원하는 속성에 대해 적절한 값을 수정 또는 설정합니다. 예를 들어 [X 흐림], [Y 흐림], [강도], [그림자] 등의 속성을 수정하거나 설정합니다. 선택한 버튼에서 즉시 효과가 반영됨을 알 수 있습니다.
속성 관리자의 필터 추가 메뉴

필터 적용 또는 제거

  1. 필터를 적용하거나 제거할 텍스트, 버튼 또는 동영상 클립 객체를 선택합니다.
  2. [속성] 패널의 [필터] 섹션에서 다음 중 하나를 수행합니다.

    • 필터를 추가하려면 버튼을 클릭하고 필터를 선택합니다. 원하는 모양을 얻을 때까지 설정을 시험해 보십시오.

    • 필터를 제거하려면 적용된 필터 목록에서 제거할 필터를 선택하고 [필터 제거] 버튼 을 클릭합니다. 프리셋을 삭제하거나 이름을 변경할 수 있습니다.

필터 복사하여 붙여넣기

  1. 필터를 복사하려는 객체를 선택하고 [필터] 패널을 선택합니다.
  2. 복사할 필터를 선택하고 버튼을 클릭합니다. 드롭다운에서 [선택한 필터 복사]를 클릭합니다. 모든 필터를 복사하려면 [모든 필터 복사]를 선택합니다.

  3. 필터를 적용할 객체를 선택하고 버튼을 클릭합니다. 드롭다운에서 [필터 붙여넣기]를 클릭합니다.

객체에 프리셋 필터 적용

  1. 필터 사전 설정을 적용할 객체를 선택하고 [필터] 탭을 선택합니다.
  2. 버튼을 클릭하여 드롭다운을 엽니다.

  3. 드롭다운 목록의 아래쪽에 있는 사용 가능한 프리셋 목록에서 적용하려는 필터 프리셋을 선택합니다.

 객체에 필터 사전 설정을 적용하면 Animate는 선택한 객체에 현재 적용되어 있는 모든 필터를 사전 설정에 사용된 필터로 바꿉니다.

객체에 적용된 필터 활성화 또는 비활성화

  1. 기본적으로 모든 필터는 활성 상태로 유지됩니다. [필터] 목록에서 필터를 비활성화할 필터 이름 옆의 아이콘을 클릭합니다. 필터를 활성화하려면 필터 이름 옆의 X 버튼을 클릭합니다.

     목록에 있는 다른 필터의 활성화 상태를 전환하려면 [필터] 목록에서 활성화 아이콘을 Alt+클릭(Windows)하거나 Option+클릭(Macintosh)합니다.  아이콘을 Alt+클릭하면 선택한 필터는 활성화되고 목록에 있는 다른 필터는 모두 비활성화됩니다.

객체에 적용된 모든 필터 활성화 또는 비활성화

  1. 버튼을 클릭하고 드롭다운에서 [모두 활성화] 또는 [모두 비활성화]를 선택합니다.

     목록에 있는 모든 필터를 활성화하거나 비활성화하려면 [필터] 목록에서 활성화 또는 비활성화 아이콘을 Ctrl+클릭합니다.

프리셋 필터 라이브러리 만들기

필터 설정을 동영상 클립과 텍스트 객체에 간단하게 적용할 수 있는 프리셋 라이브러리로 저장합니다. 또한 다른 사용자에게 필터 구성 파일을 제공하여 필터 프리셋을 공유합니다. 필터 구성 파일은 다음 위치의 Animate Configuration 폴더에 저장되어 있는 XML 파일입니다.

 

  • Windows 7 및 8: C:\Users\사용자 이름\AppData\Local\Adobe\Flash CC\언어\Configuration
  • (Flash Professional CS6 이하 버전만 해당) Windows XP: C:\Documents and Settings\사용자 이름\Local Settings\Application Data\Adobe\Flash CS6\언어\Configuration\Filters\filtername.xml
  • (Flash Professional CS6 이하 버전만 해당) Windows Vista: C:\Users\사용자 이름\Local Settings\Application Data\Adobe\Flash CS6\언어\Configuration\Filters\filtername.xml
  • Macintosh: Macintosh HD/Users/사용자 이름/Library/Application Support/Adobe/Flash CC/언어/Configuration/Filters/파일 이름.xml

사전 설정을 사용하여 필터 라이브러리 만들기

  1. 선택한 객체에 필터를 적용합니다.

  2. 버튼을 클릭하여 새 필터를 추가합니다.

  3. 필터를 선택하고 버튼을 클릭한 다음 [사전 설정으로 저장]을 선택합니다.

  4. [다른 이름으로 사전 설정 저장] 대화 상자에 필터 설정 이름을 입력하고 [확인]을 클릭합니다.

필터 사전 설정 이름 변경

  1. 버튼을 클릭하고 새 필터를 추가합니다.

  2. 필터를 선택하고 버튼을 클릭합니다. [프리셋 편집]을 클릭합니다.

  3. 수정하려는 프리셋 이름을 두 번 클릭합니다.

  4. 새 프리셋 이름을 입력하고 [확인]을 클릭합니다.

필터 사전 설정 삭제

  1. 버튼을 클릭하고 새 필터를 추가합니다.

  2. 필터를 선택하고 버튼을 클릭합니다.

  3. [프리셋 편집]을 클릭합니다.

  4. [프리셋 편집] 대화 상자에서 제거할 프리셋을 선택하고 [삭제]를 클릭합니다.

필터 적용

그림자 적용

[그림자] 필터는 표면에 그림자가 생기는 객체의 모습을 시뮬레이션합니다.

그림자 필터가 적용된 텍스트

클래식 트윈이 있는 그림자 샘플은 Animate 샘플 페이지(www.adobe.com/go/learn_fl_samples_kr)를 참조하십시오. 샘플 zip 파일을 다운로드 및 압축 해제하고 Graphics\AnimatedDropShadow 디렉토리로 이동하십시오.

  1. 그림자를 적용하려는 객체를 선택합니다.
  2. 속성 관리자의 [필터] 섹션에서 버튼을 클릭하고 [그림자]를 선택합니다.

  3. 필터 설정 편집:
    • 그림자의 폭과 높이를 설정하려면 [X 흐림] 및 [Y 흐림] 값을 설정합니다.
    • 그림자의 어두운 정도를 설정하려면 [강도] 값을 설정합니다. 수치값이 클수록 그림자가 진해집니다.
    • 그림자에 대한 품질 수준을 선택합니다. [높음]은 가우시안 흐림의 품질 수준과 비슷합니다. [낮음]은 재생 성능을 최대화합니다.
    • 그림자의 각도를 설정하려면 값을 입력합니다.
    • 그림자가 객체와 떨어져 있는 거리를 설정하려면 [거리] 값을 설정합니다.
    • 소스 객체에 녹아웃(또는 시각적으로 숨김)을 설정하고 녹아웃 이미지에 그림자만 표시하려면 [녹아웃]을 선택합니다.
    • 객체의 경계 내에 그림자를 적용하려면 [내부 그림자]를 선택합니다.
    • 객체를 숨기고 그림자만 표시하려면 [객체 숨김]을 선택합니다. [객체 숨김]을 사용하여 실제 같은 그림자를 간편하게 만들 수 있습니다.
    • [색상 선택기]를 열고 그림자 색상을 설정하려면 [색상] 컨트롤을 클릭합니다.

기울어진 그림자 만들기

그림자 필터를 기울여 실제같이 보이는 그림자 만들기

  1. 그림자를 기울일 객체를 선택합니다.
  2. 소스 객체를 복제합니다([편집] > [복제] 선택).
  3. 복제된 객체를 선택하고 [자유 변형 도구]를 사용하여 기울입니다([수정] > [변형] > [회전 및 기울이기]).
  4. 복제한 동영상 클립 또는 텍스트 객체에 [그림자] 필터를 적용합니다. 복제한 객체에 그림자가 이미 있는 경우에만 적용됩니다.
  5. [필터] 패널에서 [객체 숨김]을 선택하여 그림자는 표시된 상태로 두고 복제한 객체만 숨깁니다.
  6. [수정] > [배열] > [뒤로 보내기]를 선택하여 복제한 객체와 해당 그림자를 복제한 원래 객체 뒤에 배치합니다.
  7. 원하는 모양이 될 때까지 [그림자] 필터 설정과 기울어진 그림자의 각도를 조정합니다.

흐림 적용

[흐림 효과] 필터는 객체의 가장자리와 세부 묘사를 부드럽게 만듭니다. 객체에 흐림 효과를 적용하면 객체가 다른 객체 뒤에 있는 것처럼 보이거나 객체가 움직이는 것처럼 보입니다.

흐림 효과 필터가 적용된 텍스트

  1. 흐림 효과를 적용할 객체를 선택하고 [필터]를 선택합니다.
  2. 버튼을 클릭하고 [흐림]을 선택합니다.

  3. [필터] 탭에서 다음과 같이 필터 설정을 편집합니다.
    • 흐림 효과의 폭과 높이를 설정하려면 [X 흐림] 및 [Y 흐림] 값을 설정합니다.
    • 흐림 효과의 품질 수준을 선택합니다. [높음]은 가우시안 흐림의 품질 수준과 비슷합니다. [낮음]은 재생 성능을 최대화합니다.

광선 적용

[광선] 필터를 사용하여 객체의 가장자리 주위에 색상을 적용할 수 있습니다.

광선 필터가 적용된 텍스트

  1. 광선을 적용할 객체를 선택하고 [필터]를 선택합니다.
  2. 버튼을 클릭하고 [광선]을 선택합니다.

  3. [필터] 탭에서 다음과 같이 필터 설정을 편집합니다.
    • 광선의 폭과 높이를 설정하려면 [X 흐림] 및 [Y 흐림] 값을 설정합니다.
    • [색상 선택기]를 열고 광선 색상을 설정하려면 [색상] 컨트롤을 클릭합니다.
    • 광선의 선명도를 설정하려면 [강도] 값을 설정합니다.
    • 소스 객체에 녹아웃(또는 시각적으로 숨김)을 설정하고 녹아웃 이미지에 광선만 표시하려면 [녹아웃]을 선택합니다.
    녹아웃 옵션을 적용한 광선 필터 사용

    • 객체의 경계 내에 광선을 적용하려면 [내부 광선]을 선택합니다.
    • 광선의 품질 수준을 선택합니다. [높음]은 가우시안 흐림의 품질 수준과 비슷합니다. [낮음]은 재생 성능을 최대화합니다.

경사 적용

[경사]를 적용하면 객체에 강조가 생겨 객체가 배경 표면에서 위로 경사져 있는 것처럼 보입니다.

경사가 적용된 텍스트

  1. 경사를 적용할 객체를 선택하고 [필터]를 선택합니다.
  2. 버튼을 클릭하고 [경사]를 선택합니다.

  3. [필터] 탭에서 다음과 같이 필터 설정을 편집합니다.
    • 경사의 유형을 설정하려면 [유형] 메뉴에서 경사를 선택합니다.
    • 경사의 폭과 높이를 설정하려면 [X 흐림] 및 [Y 흐림] 값을 설정합니다.
    • 팝업 색상 팔레트에서 경사의 그림자 색상과 강조 색상을 선택합니다.
    • 경사의 폭에는 영향을 주지 않고 경사의 불투명도를 설정하려면 [강도] 값을 설정합니다.
    • 경사진 가장자리에 생긴 그림자 각도를 변경하려면 [각도] 값을 설정합니다.
    • 경사의 폭을 정의하려면 [거리] 값을 입력합니다.
    • 소스 객체에 녹아웃(또는 시각적으로 숨김)을 설정하고 녹아웃 이미지에 경사만 표시하려면 [녹아웃]을 선택합니다.

그래디언트 광선 적용

그래디언트 광선을 적용하면 광선 표면에 그래디언트 색상이 사용된 광선 효과가 만들어집니다. 그래디언트 광선을 사용하려면 그래디언트 시작 부분에 알파 값이 0인 색상을 하나 선택해야 합니다. 이 색상의 위치는 이동할 수 없지만 색상은 변경할 수 있습니다.

그래디언트 광선이 적용된 텍스트

  1. 그래디언트 광선을 적용할 객체를 선택합니다.
  2. 속성 관리자의 [필터] 섹션에서 버튼을 클릭하고 [그래디언트 광선]을 선택합니다.

  3. [필터] 탭에서 다음과 같이 필터 설정을 편집합니다.
    • [유형] 팝업 메뉴에서 객체에 적용하려는 광선 유형을 선택합니다.
    • 광선의 폭과 높이를 설정하려면 [X 흐림] 및 [Y 흐림] 값을 설정합니다.
    • 광선의 폭에는 영향을 주지 않고 광선의 불투명도를 설정하려면 [강도] 값을 설정합니다.
    • 광선에 생긴 그림자 각도를 변경하려면 [각도] 값을 설정합니다.
    • 그림자가 객체와 떨어져 있는 거리를 설정하려면 [거리] 값을 설정합니다.
    • 소스 객체에 녹아웃(또는 시각적으로 숨김)을 설정하고 녹아웃 이미지에 그래디언트 광선만 표시하려면 [녹아웃]을 선택합니다.
    • 광선에 그래디언트 색상을 지정합니다. 그래디언트에는 상호 페이드 또는 블렌드되는 두 가지 이상의 색상이 포함되어 있습니다. 그래디언트 시작 부분에 선택한 색상을 알파 색상이라고 합니다.
    • 그래디언트의 색상을 변경하려면 그래디언트 정의 막대 아래의 색상 포인터 중 하나를 선택한 다음 그래디언트 막대 바로 아래에 나타나는 색상 영역을 클릭하여 [색상 선택기]를 표시합니다. 이러한 포인터를 사용하여 그래디언트에서 해당 색상의 레벨 및 위치를 조정할 수 있습니다.
    • 그래디언트에 포인터를 추가하려면 그래디언트 정의 막대 또는 그 아래를 클릭합니다. 15가지 색상 변화가 있는 그래디언트를 만들려면 색상 포인터를 15개까지 추가합니다. 그래디언트의 포인터 위치를 변경하려면 그래디언트 정의 막대를 따라 포인터를 드래그합니다. 포인터를 제거하려면 그래디언트 정의 막대의 아래쪽 바깥으로 포인터를 드래그합니다.
    • 그래디언트 광선의 품질 수준을 선택합니다. [높음]은 가우시안 흐림의 품질 수준과 비슷합니다. [낮음]은 재생 성능을 최대화합니다.

그래디언트 경사 적용

경사 표면에 그래디언트 색상을 사용한 상태에서 그래디언트 경사를 적용하면 객체가 배경 위로 올라와 있는 것 같은 솟아오른 모양이 만들어집니다. 그래디언트 광선을 사용하려면 그래디언트 중간 부분에 알파 값이 0인 색상을 하나 선택해야 합니다.

  1. 그래디언트 경사를 적용할 객체를 선택합니다.

  2. 속성 관리자의 [필터] 섹션에서 버튼을 클릭하고 [그래디언트 경사]를 선택합니다.

  3. [필터] 탭에서 다음과 같이 필터 설정을 편집합니다.

    • [유형] 팝업 메뉴에서 객체에 적용하려는 경사 유형을 선택합니다.

    • 경사의 폭과 높이를 설정하려면 [X 흐림] 및 [Y 흐림] 값을 설정합니다.

    • 경사의 폭에는 영향을 주지 않고 경사의 매끄러운 정도에 영향을 주려면 [강도]에 대한 값을 입력합니다.

    • 광원의 각도를 설정하려면 [각도]에 대한 값을 입력합니다.

    • 소스 객체에 녹아웃(또는 시각적으로 숨김)을 설정하고 녹아웃 이미지에 그래디언트 경사만 표시하려면 [녹아웃]을 선택합니다.

    • 경사에 대한 그래디언트 색상을 지정합니다. 그래디언트에는 상호 페이드 또는 블렌드되는 두 가지 이상의 색상이 포함되어 있습니다. 중간 포인터는 그래디언트의 알파 색상을 제어합니다. 알파 포인터의 색상은 변경할 수 있지만 그래디언트에서 이 색상의 위치는 변경할 수 없습니다.

      그래디언트의 색상을 변경하려면 그래디언트 정의 막대 아래의 색상 포인터 중 하나를 선택한 다음 그래디언트 막대 바로 아래에 나타나는 색상 영역을 클릭하여 [색상 선택기]를 표시합니다. 그래디언트에서 해당 색상의 레벨 및 위치를 조정하려면 이러한 포인터를 사용합니다.

      그래디언트에 포인터를 추가하려면 그래디언트 정의 막대 또는 그 아래를 클릭합니다. 15가지 색상 변화가 있는 그래디언트를 만들려면 색상 포인터를 15개까지 추가합니다. 그래디언트의 포인터 위치를 변경하려면 그래디언트 정의 막대를 따라 포인터를 드래그합니다. 포인터를 제거하려면 그래디언트 정의 막대의 아래쪽 바깥으로 포인터를 드래그합니다.

색상 조정 필터 적용

[색상 조정] 필터를 통해 대비, 밝기, 채도, 색조 등 선택한 객체의 색상 특성을 세밀하게 제어할 수 있습니다.

  1. 색상을 조정할 객체를 선택합니다.
  2. 속성 관리자의 [필터] 섹션에서 버튼을 클릭하고 [색상 조정]을 선택합니다.

  3. 색상 특성에 대한 값을 입력합니다. 특성 및 해당되는 값은 다음과 같습니다.

    대비

    이미지의 강조, 그림자 및 중간톤을 조절합니다.

    밝기

    이미지의 밝기를 조절합니다.

    채도

    색의 강도를 조절합니다.

    색조

    색상의 음영을 조절합니다.

  4. 색상에 대한 모든 조정 값을 0으로 재설정하여 객체를 원래 상태로 되돌리려면 [필터 재설정]을 클릭합니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?