사용 안내서 취소

Animate의 스테이지 및 도구 패널 사용

  1. Adobe Animate 사용 안내서
  2. Animate 소개
    1. Animate의 새로운 기능
    2. 시각적 용어집
    3. Animate 시스템 요구 사항
    4. Animate 키보드 단축키
    5. Animate에서 여러 파일 유형을 사용하여 작업하기
  3. 애니메이션
    1. Animate의 애니메이션 기본 사항
    2. Animate에서 프레임 및 키프레임을 사용하는 방법
    3. Animate의 프레임별 애니메이션
    4. Animate에서 클래식 트윈 애니메이션으로 작업하는 방법
    5. 브러시 도구
    6. 모션 안내선
    7. 모션 트윈 및 ActionScript 3.0
    8. 모션 트윈 애니메이션 정보
    9. 모션 트윈 애니메이션
    10. 모션 트윈 애니메이션 만들기
    11. 속성 키프레임 사용
    12. 트윈으로 위치에 애니메이션 적용
    13. 모션 편집기를 사용하여 모션 트윈을 편집하는 방법
    14. 트윈 애니메이션의 모션 경로 편집
    15. 모션 트윈 조작
    16. 사용자 정의 속도 추가
    17. 모션 사전 설정 만들기 및 적용
    18. 애니메이션 트윈 범위 설정
    19. XML 파일로 저장한 모션 트윈을 사용한 작업
    20. 모션 트윈과 클래식 트윈의 비교
    21. 모양 트윈 만들기
    22. Animate에서 뼈 도구 애니메이션 사용하기
    23. Animate에서 캐릭터 리깅으로 작업하기
    24. Adobe Animate에서 마스크 레이어를 사용하는 방법
    25. Animate에서 장면으로 작업하는 방법
  4. 대화형 기능
    1. Animate로 버튼을 만드는 방법
    2. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    3. Animate에서 HTML5 Canvas 문서를 만들고 게시하기
    4. Animate에서 코드 조각을 사용하여 대화형 기능 추가하기
    5. 사용자 정의 HTML5 구성 요소 만들기
    6. HTML5 Canvas의 구성 요소 사용
    7. 사용자 정의 구성 요소 만들기: 예제
    8. 사용자 정의 구성 요소의 코드 조각
    9. 모범 사례 - Animate를 사용한 광고
    10. 가상 현실 제작 및 게시
  5. 작업 영역 및 작업 과정
    1. 칠 브러시 만들기 및 관리
    2. HTML5 Canvas 문서에서 Google Fonts 사용
    3. Creative Cloud 라이브러리와 Adobe Animate 사용
    4. Animate의 스테이지 및 도구 패널 사용
    5. Animate 작업 과정 및 작업 영역
    6. HTML5 Canvas 문서에서 웹 글꼴 사용
    7. 타임라인과 ActionScript
    8. 여러 타임라인을 사용한 작업
    9. 환경 설정
    10. Animate 제작 패널 사용
    11. Animate로 타임라인 레이어 만들기
    12. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    13. 객체 이동 및 복사
    14. 템플릿
    15. Animate의 찾기 및 바꾸기
    16. 실행 취소, 다시 실행 및 작업 내역 패널
    17. 키보드 단축키
    18. Animate에서 타임라인을 사용하는 방법
    19. HTML 확장 만들기
    20. 이미지 및 애니메이션 GIF에 대한 최적화 옵션
    21. 이미지 및 GIF에 대한 내보내기 설정
    22. Animate의 에셋 패널
  6. 멀티미디어 및 비디오
    1. Animate의 그래픽 객체 변형 및 결합
    2. Animate에서 심볼 인스턴스를 만들고 작업하기
    3. 이미지 추적
    4. Adobe Animate에서 사운드를 사용하는 방법
    5. SVG 파일 내보내기
    6. Animate에서 사용할 비디오 파일 만들기
    7. Animate에서 비디오를 추가하는 방법
    8. 비디오 큐 포인트를 사용한 작업
    9. Animate로 객체 그리고 만들기
    10. 선 및 모양 변형
    11. Animate CC의 획, 채우기 및 그래디언트
    12. Adobe Premiere Pro 및 After Effects 작업
    13. Animate CC의 색상 패널
    14. Animate에서 Flash CS6 파일 열기
    15. Animate의 클래식 텍스트 작업
    16. Animate에 아트워크 가져오기
    17. Animate의 가져온 비트맵
    18. 3D 그래픽
    19. Animate의 심볼 작업
    20. Adobe Animate로 선 및 모양 그리기
    21. Animate의 라이브러리 작업
    22. 사운드 내보내기
    23. Animate CC의 객체 선택
    24. Animate의 Illustrator AI 파일 작업
    25. 스프레이 브러시 도구로 패턴 적용하기
    26. 블렌드 모드 적용
    27. 객체 배열
    28. 명령 메뉴를 사용한 작업 자동화
    29. 다국어 텍스트
    30. Animate에서 카메라 사용하기
    31. Animate를 Adobe Scout와 함께 사용하기
    32. Fireworks 파일 작업
    33. 그래픽 필터
    34. 사운드 및 ActionScript
    35. 드로잉 환경 설정
    36. 펜 도구로 그리기
  7. 플랫폼
    1. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    2. 사용자 정의 플랫폼 지원
    3. Animate에서 HTML5 Canvas 문서 만들고 게시하기
    4. WebGL 문서 만들고 게시하기
    5. iOS용 AIR에 맞추어 애플리케이션을 패키징하는 방법
    6. Android용 AIR 애플리케이션 게시
    7. 데스크톱용 Adobe AIR에 맞춘 게시
    8. ActionScript 게시 설정
    9. 모범 사례 - 애플리케이션에서 ActionScript 구성
    10. Animate에서 ActionScript를 사용하는 방법
    11. 모범 사례 - 액세스 가능성 지침
    12. Animate 작업 영역의 액세스 가능성
    13. 스크립트 작성 및 관리
    14. 사용자 정의 플랫폼에 대한 지원 활성화
    15. 사용자 정의 플랫폼 지원 개요
    16. 액세스 가능한 콘텐츠 만들기
    17. 사용자 정의 플랫폼 지원 플러그인 작업
    18. ActionScript 3.0 디버깅
    19. 사용자 정의 플랫폼에 대한 지원 활성화
  8. 내보내기 및 게시
    1. Animate CC에서 파일을 내보내는 방법
    2. OAM 게시
    3. SVG 파일 내보내기
    4. Animate를 사용하여 그래픽 및 비디오 내보내기
    5. AS3 문서 게시
    6. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    7. 사운드 내보내기
    8. QuickTime 비디오 파일 내보내기
    9. ActionScript로 외부 비디오 재생 제어하기
    10. 모범 사례 - 모바일 장치 콘텐츠 만들기 팁
    11. 모범 사례 - 비디오 규칙
    12. 모범 사례 - SWF 애플리케이션 제작 지침
    13. 모범 사례 - FLA 파일 구조화
    14. Animate용 FLA 파일을 최적화하는 모범 사례
    15. ActionScript 게시 설정
    16. Animate용 게시 설정 지정
    17. 프로젝터 파일 내보내기
    18. 이미지 및 애니메이션 GIF 내보내기
    19. HTML 게시 템플릿
    20. Adobe Premiere Pro 및 After Effects 작업
    21. 애니메이션의 빠른 공유 및 게시

이 문서를 통해 Animate에서 그래픽 컨텐츠를 사용하여 작업할 때 스테이지 및 도구 패널을 사용하는 방법을 확인할 수 있습니다.

시작 화면 개요

문서를 열지 않은 상태로 Animate(이전 명칭 Flash Professional CC)를 실행하면 시작 화면이 나타납니다. 시작 화면은 다음과 같은 네 개의 영역으로 구성되어 있습니다.

최근 항목 열기

가장 최근 문서를 열 수 있습니다([열기] 아이콘 클릭).

새로 만들기

Animate 문서 및 ActionScript® 파일 같은 Animate 파일 유형을 나열합니다.

템플릿을 사용하여 만들기

Animate 문서를 만드는 데 가장 일반적으로 사용되는 템플릿을 나열합니다.

확장

도우미 애플리케이션, 확장 및 관련 정보를 다운로드할 수 있는 Animate Exchange 웹 사이트로 연결됩니다.

시작 화면에서도 도움말 리소스에 신속하게 액세스할 수 있습니다. Animate를 둘러보고, 설명서 리소스에 대해 알아보고, Adobe Authorized Training 기능을 확인할 수 있습니다.

  • 시작 화면을 숨기려면 [다시 표시 안 함]을 선택합니다.

  • 시작 화면을 표시하려면 [편집] > [기본 설정](Windows®) 또는 [Animate] > [환경 설정](Macintosh®)을 선택하고 [일반] 범주의 [시작 시] 메뉴에서 [시작 화면]을 선택합니다.

스테이지 사용

스테이지는 Animate 문서를 만들 때 그래픽 내용을 배치하는 사각형 영역입니다. 제작 환경에서 스테이지란 재생 중인 문서가 표시되는 Flash Player 또는 웹 브라우저 윈도우의 사각형 공간을 말합니다. 기본 검정색 윤곽선은 스테이지의 윤곽선 보기를 나타냅니다.

작업하는 동안 스테이지 보기를 확대하거나 축소할 수 있습니다. 스테이지에서 항목을 효과적으로 배치하기 위해 격자, 안내선 및 눈금자를 사용할 수 있습니다.

내용이 있는 타임라인 및 스테이지.

스테이지 확대/축소

화면에서 전체 스테이지를 보거나, 그림의 특정 영역을 크게 확대하여 보려면 확대/축소율을 변경합니다. 최대 확대/축소율은 모니터와 문서 크기에 따라 달라집니다. 스테이지에서 축소할 수 있는 최소값은 8%이고, 확대할 수 있는 최대값은 2000%입니다.

 호환되는 디바이스에서는 다중 터치 제스처를 사용할 수도 있습니다.

  • 특정 요소를 확대하려면 [도구] 패널에서 [돋보기 도구] 를 선택한 다음 요소를 클릭합니다. [돋보기 도구]의 확대/축소를 전환하려면 [돋보기 도구]가 선택된 상태로 [도구] 패널의 옵션 영역에서 [확대] 또는 [축소] 수정자를 사용하거나, Alt 키(Windows) 또는 Option 키(Macintosh)를 누른 상태에서 클릭합니다.

  • 드로잉의 특정 영역을 창 크기에 맞게 확대하려면 [돋보기 도구]로 스테이지에서 사각형 선택 영역을 드래그합니다.

  • 전체 스테이지를 확대하거나 축소하려면 [보기] > [확대] 또는 [보기] > [축소]를 선택합니다.

  • 백분율을 지정하여 확대하거나 축소하려면 [보기] > [확대/축소율]을 선택한 후 하위 메뉴에서 비율을 선택하거나, 문서 윈도우의 오른쪽 위 모서리에 있는 [확대/축소] 컨트롤에서 비율을 선택합니다.

  • 애플리케이션 윈도우 공간에 맞게 스테이지의 크기를 조절하려면 [보기] > [확대/축소율] > [윈도우에 맞춤]을 선택합니다.
  • 스테이지 외부로 벗어난 컨텐츠를 자르려면 [스테이지 외부 컨텐츠 클리핑] 아이콘 을 클릭합니다.
  • 현재 프레임의 내용을 표시하려면 [보기] > [확대/축소율] > [모두 표시]를 선택하거나 애플리케이션 윈도우의 오른쪽 위에 있는 [확대/축소] 컨트롤에서 [모두 표시]를 선택합니다. 장면이 빈 상태이면 전체 스테이지가 표시됩니다.
  • 전체 스테이지를 표시하려면 [보기] > [확대/축소율] > [프레임 표시]를 선택하거나 문서 윈도우의 오른쪽 위 모서리에 있는 [확대/축소] 컨트롤에서 [프레임 표시]를 선택합니다.

  • 스테이지 주위의 작업 영역을 표시하거나, 장면에서 스테이지 영역의 일부이거나 스테이지 영역 외부에 있는 요소를 보려면 [보기] > [페이스트보드]를 선택합니다. 페이스트보드가 밝은 회색으로 나타납니다. 예를 들어, 새가 스테이지 안으로 날아오도록 하려면 새의 처음 위치를 페이스트보드에서 스테이지 외부에 지정한 후 스테이지 영역으로 들어오도록 애니메이션을 만듭니다.

페이스트보드 색상

이전에는 페이스트보드 색상이 사용자 인터페이스 테마에 따라 고정되었습니다. 2017년 1월 릴리스부터는 페이스트보드 색상을 스테이지 색상과 동일하게 설정할 수 있습니다. 이 기능을 사용하면 무한한 크기의 캔버스에서 작업할 수 있습니다. 

 스테이지 콘텐츠만 최종 출력에 표시됩니다.

스테이지 보기 이동

스테이지가 확대되는 경우 스테이지 전체를 보지 못할 수도 있습니다. 확대/축소율을 변경하지 않고 보기를 변경하려면 [손 도구]를 사용하여 스테이지를 이동합니다.

 호환되는 디바이스에서는 다중 터치 제스처를 사용할 수도 있습니다.

  • [도구] 패널에서 [손 도구]를 선택하고 스테이지를 드래그합니다. 임시로 [손 도구]와 다른 도구 사이에서 전환하려면 스페이스바를 누른 채 도구 패널에서 해당 도구를 클릭합니다.

스테이지 회전

Animate에는 스테이지 보기를 일시적으로 회전할 수 있는 새로운 회전 도구가 도입되었습니다. 이 도구를 사용하면 자유 변형 도구처럼 스테이지의 실제 객체를 영구적으로 회전하지 않고도 특정 각도로 그리기와 칠하기를 수행할 수 있습니다. 현재 선택한 도구에 상관없이 Shift 및 Space 키를 함께 누른 상태로 보기를 회전하기 위해 마우스를 드래그하여 스테이지를 신속하게 회전할 수 있습니다.

회전 도구를 사용하여 스테이지를 회전하려면

  1. [브러시]와 같은 다른 도구를 사용하여 작업하는 동안 [손] 도구  (H)와 함께 그룹화되어 있는 [회전] 도구  (H)를 선택하거나, ShiftSpace 키를 함께 눌러 일시적으로 [회전] 도구로 전환할 수 있습니다.

    툴바의 회전 도구

  2. [회전 도구]가 선택되면 스크린에 회전을 위한 피벗 지점이 나타나며, 십자 기호로 표시됩니다. 원하는 위치를 클릭하여 피벗 지점의 위치를 변경할 수 있습니다.

    십자 기호 피벗 지점

  3. 피벗 지점이 설정되면 마우스를 드래그하여 피벗 지점을 기준으로 스테이지 보기를 회전할 수 있습니다.

    회전된 스테이지

  4. 스테이지 [회전 도구]를 사용해 드래그하여 스테이지 영역을 일시적으로 회전합니다. 현재 회전 각도는 피벗 십자 기호의 빨간색 선으로 표시됩니다.

  5. 스테이지를 기본 보기로 재설정하려면 [스테이지 가운데] 버튼 을 클릭합니다.

스테이지 크기에 맞게 내용 크기 조절

PI의 내용 크기 조정 옵션을 사용하면 스테이지 크기에 따라 스테이지에 있는 내용의 크기를 조절할 수 있습니다. 이 옵션을 선택한 상태에서 스테이지의 크기를 조절하면 스테이지와 동일한 비율로 내용의 크기가 조절됩니다.

PI의 내용 크기 조정 옵션

스테이지 크기 조절

[고급 설정]의 [내용 크기 조절] 옵션을 이제 PI에서 직접 액세스할 수 있습니다. 이 옵션을 선택한 상태에서 스테이지의 크기를 조절하면 스테이지와 동일한 비율로 내용의 크기가 조절됩니다.

PI 및 [문서 설정] 대화 상자에는 스테이지 크기를 비례하여 늘릴 수 있는 [링크] 옵션이 포함되어 있습니다. 기본적으로 스테이지의 높이 및 폭 속성은 링크가 해제되어 있습니다. [링크] 버튼을 클릭하여 링크를 활성화하는 경우, 높이 또는 폭 속성의 값을 수정하면 나머지 속성의 값이 비례하여 변경됩니다.

[내용 크기 조절] 옵션을 선택하는 경우, 스테이지 크기가 자동으로 링크되고 비활성화됩니다. 스테이지 크기가 비례하여 수정되는 경우 내용 크기 조절이 의미가 있기 때문입니다.

스테이지 크기를 비례하여 조절하는 링크 버튼

캔버스 투명도 설정

색상 견본에서 백분율로 표시된 알파 색상 범위를 선택하여 캔버스를 투명 모드로 설정할 수 있습니다. 이렇게 하려면 [캔버스] > [속성] > [스테이지] > [알파 %]를 선택합니다.

선택된 앵커에 따라 스테이지 크기 조절

[문서 설정]에서 앵커 포인트를 선택하고, 높이 및 폭을 지정하며, 해당 크기에 맞춰 스테이지의 크기를 조절할 수 있습니다. '내용 크기 조정'이 비활성화된 경우, 다음 이미지에 자세히 나와 있는 것처럼 선택한 앵커 포인트에 따라 해당 방향으로 스테이지가 확장됩니다.

스테이지 크기 조절의 기준이 되는 앵커 포인트

스테이지 크기 조절: 예

다음 예에서는 550x400 크기의 스테이지가 스테이지 오른쪽 아래에 있는 앵커 포인트를 기준으로 750x600으로 크기가 비례하여 조절됩니다.

오른쪽 아래를 앵커 포인트로 하여 스테이지 크기 조절 설정

오른쪽 아래에 있는 앵커 포인트를 기준으로 설정된 방향으로 크기가 조절되는 스테이지

 호환되는 디바이스에서는 다중 터치 제스처를 사용할 수도 있습니다.

눈금자 사용

눈금자는 문서의 왼쪽 위에서부터 시작하여 표시됩니다. 눈금자에 사용되는 측정 단위를 기본값인 픽셀에서 다른 단위로 변경할 수 있습니다. 눈금자가 표시된 스테이지에서 요소를 이동하면 요소의 크기를 나타내는 선이 눈금자에 표시됩니다.

  • 눈금자를 표시하거나 숨기려면 [보기] > [눈금자]를 선택합니다.

  • 문서에 대한 눈금자의 측정 단위를 지정하려면 [수정] > [문서]를 선택하고 [눈금자 단위] 메뉴에서 단위를 선택합니다.

안내선 사용

눈금자가 표시되면([보기] > [눈금자]) 수평 및 수직 안내선을 눈금자에서 스테이지로 드래그할 수 있습니다.

중첩된 타임라인을 만들 경우 안내선이 만들어진 타임라인이 활성화된 상태에서만 스테이지에 드래그할 수 있는 안내선이 나타납니다.

사용자 정의 안내선 또는 불규칙한 안내선을 만들려면 안내 레이어를 사용합니다.

  • 드로잉 안내선을 표시하거나 숨기려면 [보기] > [안내선] > [안내선 표시]를 선택합니다.

     안내선을 만들 때 격자가 표시되어 있고 [격자에 물리기]가 켜져 있으면 안내선은 격자에 물립니다.

  • 안내선에 물리기를 켜거나 끄려면 [보기] > [물리기] > [안내선에 물리기]를 선택합니다.

     안내선이 격자선 사이에 있는 경우에는 안내선에 물리기가 격자에 물리기보다 우선 순위가 높습니다.

  • 안내선을 이동하려면 선택 도구를 사용하여 눈금자의 아무 곳이나 클릭한 후 안내선을 스테이지에서 원하는 위치로 드래그합니다.

  • 안내선을 제거하려면 안내선 잠금이 해제된 상태에서 [선택 도구]를 사용하여 수평 또는 수직 눈금자로 안내선을 드래그합니다.

  • 안내선을 잠그려면 [보기] > [안내선] > [안내선 잠금]을 선택하거나 [안내선 편집]([보기] > [안내선] > [안내선 편집]) 대화 상자의 [안내선 잠금] 옵션을 사용합니다.

  • 안내선을 지우려면 [보기] > [안내선] > [안내선 지우기]를 선택합니다. 문서 편집 모드에 있는 경우 문서의 모든 안내선이 지워집니다. 심볼 편집 모드에서 작업하는 경우에는 심볼에 사용된 안내선만 지워집니다.

안내선 환경 설정

  1. [보기] > [안내선] > [안내선 편집]을 선택하고 다음 중 하나를 수행합니다.

    • 색상을 설정하려면 색상 상자에서 삼각형 버튼을 클릭하고 팔레트에서 안내선 색상을 선택합니다. 기본 안내선 색상은 녹색입니다.

    • 안내선을 표시하거나 숨기려면 [안내선 표시]를 선택하거나 선택 취소합니다.

    • 안내선에 물리기를 켜거나 끄려면 [안내선에 물리기]를 선택하거나 선택 취소합니다.

    • [안내선 잠금]을 선택하거나 선택 취소합니다.

    • [물리기 정확도]를 설정하려면 팝업 메뉴에서 옵션을 선택합니다.

    • 모든 안내선을 제거하려면 [모두 지우기]를 클릭합니다. [모두 지우기]를 사용하면 현재 장면에서 안내선이 모두 제거됩니다.

    • 현재 설정을 기본값으로 저장하려면 [기본값 저장]을 클릭합니다.

  2. [확인]을 클릭합니다.

격자 사용

격자는 문서에서 모든 장면의 아트워크 뒤에 선으로 표시됩니다.

드로잉 격자 표시 또는 숨기기

  1. 다음 중 하나를 수행합니다.

    • [보기] > [격자] > [격자 표시]를 선택합니다.

    • (Windows) Ctrl+'(작은 따옴표) 또는 (Macintosh) Command+'(작은 따옴표)를 누릅니다.

격자선에 물리기를 켜거나 끄려면

  1. [보기] > [물리기] > [격자에 물리기]를 선택합니다.

격자 환경 설정

  1. [보기] > [격자] > [격자 편집]을 선택하고 옵션을 선택합니다.

  2. 현재 설정을 기본값으로 저장하려면 [기본값 저장]을 클릭합니다.

기본 툴바 및 편집 막대

애플리케이션 윈도우 위에 있는 메뉴 모음에는 기능을 제어하는 명령으로 이루어진 메뉴가 있습니다.

스테이지 위에 있는 편집 막대에는 장면 및 심볼을 편집하고 스테이지 확대 수준을 변경하기 위한 컨트롤 및 정보가 들어 있습니다.

사용자 정의 툴바

Animate 2020 릴리스에서는 도구를 원하는 방식으로 추가/제거/결합/재배치할 수 있는 기능이 제공됩니다. 이 기능을 사용하려면 툴바에서 기타 옵션 아이콘(...)을 클릭하여 도구 팔레트를 엽니다. 

Animate 툴바
Animate 툴바

툴바 팔레트
툴바 팔레트

툴바에서 도구를 드래그하여 도구 팔레트에 놓는 방식으로 제거할 수 있습니다. 마찬가지로 도구 팔레트에서 도구를 드래그하여 툴바의 원하는 위치에 놓는 방식으로 툴바에 추가할 수 있습니다. 

이와 같이 향상된 기능을 활용하면 다음과 같은 작업도 수행할 수 있습니다.

  • 도구 패널과 도구 팔레트 간에 도구 추가/제거 
  • 도구를 드래그해 다른 도구 또는 그룹에 놓는 방식으로 도구 그룹에 도구 추가
  • 선택한 도구를 드래그해 특정 도구 위나 아래에 놓는 방식으로 특정 도구나 그룹 위/아래에 도구 재배치

도구 논리적 그룹화

스페이서
스페이서를 사용한 논리적 그룹화

도구 목록 사이에 스페이서를 추가하여 도구를 원하는 방식에 따라 논리적으로 그룹화할 수 있습니다. 도구 팔레트의 스페이서를 드래그해 도구 패널에 놓는 방식으로 이러한 그룹을 만들 수 있습니다.

툴바 분할

툴바 분할
툴바 분할

스페이서를 추가한 후에는 도구 팔레트 외부의 스페이서를 작업 영역의 원하는 위치로 드래그하여 툴바를 하위 그룹으로 분할할 수 있습니다. 분할된 툴바를 도구 패널에 다시 병합할 수도 있습니다. 이렇게 하려면 분할 툴바를 선택한 다음 도구 패널로 드래그합니다.

뒤집기
뒤집기 해제

마우스를 올리면 강조되는 도구의 하단 섹션을 클릭하면 분할된 툴바의 방향을 손쉽게 수평이나 수직으로 바꿀 수 있습니다.  

툴바 재설정
툴바 재설정

툴바 재설정

도구 팔레트 햄버거 메뉴에서 재설정 옵션을 선택하면 도구 패널을 기본 상태로 설정할 수 있습니다.

하위 툴바 옵션

채움 색상 및 획 색상

툴바의 채움 색상 및 획 색상 섹션이 제품 간의 일관성을 유지하고 더욱 쉽게 액세스할 수 있도록 Photoshop 및 Illustrator 도구 패널과 비슷하게 수정되었습니다. 

브러시 및 지우개 모드 액세스

이제는 브러시 모드 및 지우개 모드에도 키보드 단축키를 추가할 수 있습니다. Mac에서는 키보드 단축키를 만들고 Animate > 키보드 단축키를 클릭합니다. Windows에서는 편집 > 키보드 단축키를 클릭합니다. 도구가 활성화되면 단축키를 한 번 눌러 이러한 옵션에 액세스할 수 있습니다.

채움 색상 및 획
채움 색상 및 획

지우기 모드
지우기 모드

브러시 모드
브러시 모드

도구 패널 사용

[도구] 패널에 있는 도구를 사용하면 아트워크의 드로잉, 페인팅, 선택 및 수정 작업은 물론 스테이지의 보기도 변경할 수 있습니다. [도구] 패널은 다음과 같이 네 부분으로 구분되어 있습니다.

  • 도구 영역에는 드로잉, 페인팅 및 선택 도구가 들어 있습니다.
  • 보기 영역에는 애플리케이션 윈도우에서 확대/축소 및 패닝하기 위한 도구가 들어 있습니다.
  • 색상 영역에는 획 및 채움 색상에 대한 수정자가 들어 있습니다.
  • 옵션 영역에는 현재 선택된 도구에 대한 수정자가 들어 있습니다. 수정자는 도구의 페인팅 또는 편집 작업에 영향을 줍니다.

도구 패널을 표시하거나 숨기려면 윈도우 > 도구를 선택합니다.

도구 선택

  1. 다음 중 하나를 수행합니다.

    • [도구] 패널에서 도구를 클릭합니다. 선택한 도구에 따라 다른 수정자가 [도구] 패널 아래의 옵션 영역에 표시됩니다.

    • 도구의 단축키를 누릅니다. 키보드 단축키를 보려면 [편집] > [키보드 단축키](Windows) 또는 [Animate] > [키보드 단축키](Macintosh)를 선택합니다. Macintosh에서는 마우스를 이동해야 새 포인터가 나타날 수 있습니다.

    • [사각형 도구]와 같이 표시되는 도구의 팝업 메뉴에 있는 도구를 선택하려면 표시되는 도구 아이콘을 누르고 팝업 메뉴에서 다른 도구를 선택합니다.

페인트 브러시의 압력 및 기울기

Animate는 페인트 브러시 툴을 사용하여 그린 획에 대해 압력 및 기울기를 지원합니다. 적용되는 스타일러스의 압력에 따라 폭이 변경되는 아트 및 패턴 획을 그릴 수 있습니다. 더 세밀하게 조정하려면 폭 툴을 사용하여 폭 포인트를 조정하십시오.

자세한 내용은 페인트 브러시를 사용한 작업을 참조하십시오. 

 툴바의 압력 및 기울기 아이콘은 Wacom 감압식 태블릿을 컴퓨터에 연결한 경우에만 표시됩니다.

컨텍스트 메뉴 사용

컨텍스트 메뉴에는 현재 선택한 항목과 관련된 명령이 들어 있습니다. 예를 들어, 타임라인 윈도우에서 프레임을 선택하면 프레임과 키프레임 만들기, 삭제 및 수정 명령이 컨텍스트 메뉴에 표시됩니다. 스테이지, 타임라인, [라이브러리] 패널 및 [액션] 패널을 포함하여 다양한 위치의 여러 항목 및 컨트롤에 대해 컨텍스트 메뉴가 표시됩니다.

  1. 항목을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)합니다.
Adobe 로고

내 계정 로그인