사용 안내서 취소

Animate에서 객체 선택

  1. Adobe Animate 사용 안내서
  2. Animate 소개
    1. Animate의 새로운 기능
    2. 시각적 용어집
    3. Animate 시스템 요구 사항
    4. Animate 키보드 단축키
    5. Animate에서 여러 파일 유형을 사용하여 작업하기
  3. 애니메이션
    1. Animate의 애니메이션 기본 사항
    2. Animate에서 프레임 및 키프레임을 사용하는 방법
    3. Animate의 프레임별 애니메이션
    4. Animate에서 클래식 트윈 애니메이션으로 작업하는 방법
    5. 브러시 도구
    6. 모션 안내선
    7. 모션 트윈 및 ActionScript 3.0
    8. 모션 트윈 애니메이션 정보
    9. 모션 트윈 애니메이션
    10. 모션 트윈 애니메이션 만들기
    11. 속성 키프레임 사용
    12. 트윈으로 위치에 애니메이션 적용
    13. 모션 편집기를 사용하여 모션 트윈을 편집하는 방법
    14. 트윈 애니메이션의 모션 경로 편집
    15. 모션 트윈 조작
    16. 사용자 정의 속도 추가
    17. 모션 사전 설정 만들기 및 적용
    18. 애니메이션 트윈 범위 설정
    19. XML 파일로 저장한 모션 트윈을 사용한 작업
    20. 모션 트윈과 클래식 트윈의 비교
    21. 모양 트윈 만들기
    22. Animate에서 뼈 도구 애니메이션 사용하기
    23. Animate에서 캐릭터 리깅으로 작업하기
    24. Adobe Animate에서 마스크 레이어를 사용하는 방법
    25. Animate에서 장면으로 작업하는 방법
  4. 대화형 기능
    1. Animate로 버튼을 만드는 방법
    2. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    3. Animate에서 HTML5 Canvas 문서를 만들고 게시하기
    4. Animate에서 코드 조각을 사용하여 대화형 기능 추가하기
    5. 사용자 정의 HTML5 구성 요소 만들기
    6. HTML5 Canvas의 구성 요소 사용
    7. 사용자 정의 구성 요소 만들기: 예제
    8. 사용자 정의 구성 요소의 코드 조각
    9. 모범 사례 - Animate를 사용한 광고
    10. 가상 현실 제작 및 게시
  5. 작업 영역 및 작업 과정
    1. 칠 브러시 만들기 및 관리
    2. HTML5 Canvas 문서에서 Google Fonts 사용
    3. Creative Cloud 라이브러리와 Adobe Animate 사용
    4. Animate의 스테이지 및 도구 패널 사용
    5. Animate 작업 과정 및 작업 영역
    6. HTML5 Canvas 문서에서 웹 글꼴 사용
    7. 타임라인과 ActionScript
    8. 여러 타임라인을 사용한 작업
    9. 환경 설정
    10. Animate 제작 패널 사용
    11. Animate로 타임라인 레이어 만들기
    12. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    13. 객체 이동 및 복사
    14. 템플릿
    15. Animate의 찾기 및 바꾸기
    16. 실행 취소, 다시 실행 및 작업 내역 패널
    17. 키보드 단축키
    18. Animate에서 타임라인을 사용하는 방법
    19. HTML 확장 만들기
    20. 이미지 및 애니메이션 GIF에 대한 최적화 옵션
    21. 이미지 및 GIF에 대한 내보내기 설정
    22. Animate의 에셋 패널
  6. 멀티미디어 및 비디오
    1. Animate의 그래픽 객체 변형 및 결합
    2. Animate에서 심볼 인스턴스를 만들고 작업하기
    3. 이미지 추적
    4. Adobe Animate에서 사운드를 사용하는 방법
    5. SVG 파일 내보내기
    6. Animate에서 사용할 비디오 파일 만들기
    7. Animate에서 비디오를 추가하는 방법
    8. 비디오 큐 포인트를 사용한 작업
    9. Animate로 객체 그리고 만들기
    10. 선 및 모양 변형
    11. Animate CC의 획, 채우기 및 그래디언트
    12. Adobe Premiere Pro 및 After Effects 작업
    13. Animate CC의 색상 패널
    14. Animate에서 Flash CS6 파일 열기
    15. Animate의 클래식 텍스트 작업
    16. Animate에 아트워크 가져오기
    17. Animate의 가져온 비트맵
    18. 3D 그래픽
    19. Animate의 심볼 작업
    20. Adobe Animate로 선 및 모양 그리기
    21. Animate의 라이브러리 작업
    22. 사운드 내보내기
    23. Animate CC의 객체 선택
    24. Animate의 Illustrator AI 파일 작업
    25. 스프레이 브러시 도구로 패턴 적용하기
    26. 블렌드 모드 적용
    27. 객체 배열
    28. 명령 메뉴를 사용한 작업 자동화
    29. 다국어 텍스트
    30. Animate에서 카메라 사용하기
    31. Animate를 Adobe Scout와 함께 사용하기
    32. Fireworks 파일 작업
    33. 그래픽 필터
    34. 사운드 및 ActionScript
    35. 드로잉 환경 설정
    36. 펜 도구로 그리기
  7. 플랫폼
    1. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    2. 사용자 정의 플랫폼 지원
    3. Animate에서 HTML5 Canvas 문서 만들고 게시하기
    4. WebGL 문서 만들고 게시하기
    5. iOS용 AIR에 맞추어 애플리케이션을 패키징하는 방법
    6. Android용 AIR 애플리케이션 게시
    7. 데스크톱용 Adobe AIR에 맞춘 게시
    8. ActionScript 게시 설정
    9. 모범 사례 - 애플리케이션에서 ActionScript 구성
    10. Animate에서 ActionScript를 사용하는 방법
    11. 모범 사례 - 액세스 가능성 지침
    12. Animate 작업 영역의 액세스 가능성
    13. 스크립트 작성 및 관리
    14. 사용자 정의 플랫폼에 대한 지원 활성화
    15. 사용자 정의 플랫폼 지원 개요
    16. 액세스 가능한 콘텐츠 만들기
    17. 사용자 정의 플랫폼 지원 플러그인 작업
    18. ActionScript 3.0 디버깅
    19. 사용자 정의 플랫폼에 대한 지원 활성화
  8. 내보내기 및 게시
    1. Animate CC에서 파일을 내보내는 방법
    2. OAM 게시
    3. SVG 파일 내보내기
    4. Animate를 사용하여 그래픽 및 비디오 내보내기
    5. AS3 문서 게시
    6. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    7. 사운드 내보내기
    8. QuickTime 비디오 파일 내보내기
    9. ActionScript로 외부 비디오 재생 제어하기
    10. 모범 사례 - 모바일 장치 콘텐츠 만들기 팁
    11. 모범 사례 - 비디오 규칙
    12. 모범 사례 - SWF 애플리케이션 제작 지침
    13. 모범 사례 - FLA 파일 구조화
    14. Animate용 FLA 파일을 최적화하는 모범 사례
    15. ActionScript 게시 설정
    16. Animate용 게시 설정 지정
    17. 프로젝터 파일 내보내기
    18. 이미지 및 애니메이션 GIF 내보내기
    19. HTML 게시 템플릿
    20. Adobe Premiere Pro 및 After Effects 작업
    21. 애니메이션의 빠른 공유 및 게시

Animate의 선택 도구 사용 방법 학습

Animate에서는 포인터, 세부 선택 및 올가미 도구를 사용하여 객체를 선택할 수 있습니다. 객체나 획을 선택하면 Animate에서 윤곽으로 강조 표시됩니다. 객체의 획이나 채우기만 따로 선택할 수 있습니다. 강조 표시가 없는 상태에서 객체를 편집하려면 선택 항목 강조 표시를 숨깁니다

올가미 도구의 수정자

도구

아이콘

설명

선택 도구(V)

전체 객체를 선택하려면 이 도구를 사용합니다. 객체를 클릭하거나 드래그하여 직사각형 선택 영역으로 둘러쌉니다. 

세부 선택 도구(A)

애니메이션의 모션 경로 모양을 변경하려면 이 도구를 사용합니다. 각 위치 속성 키프레임에 해당하는 경로의 제어점 및 베지어 핸들을 표시할 수 있습니다. 

올가미 도구(L)

객체에 불규칙한 선택 윤곽선을 만들려면 이 도구를 사용합니다. 

다각형 도구(L)

일련의 연결된 직선으로 선택 영역을 정의하려면 이 도구를 사용합니다. 이 도구를 선택하려면 [올가미 도구]를 선택한 상태에서 [다각형 도구]를 클릭합니다. 

자동 선택 도구(L)

동일하거나 비슷한 색상이 포함된 비트맵 그래픽 영역을 선택하려면 이 도구를 사용합니다.이 도구를 선택하려면 [올가미 도구]를 선택한 상태에서 [자동 선택]을 클릭합니다.

객체 수정

객체를 수정하려면 먼저 수정할 객체를 선택합니다. 여러 개별 객체를 그룹화하여 단일 객체로 처리할 수도 있습니다. 선 및 모양을 수정하면 같은 레이어에 있는 다른 선 및 모양도 함께 변경될 수 있습니다. 그룹 또는 심볼을 선택하여 실수로 변경하지 않도록 하려면 그룹 또는 심볼을 잠가야 합니다.

객체 속성 수정

객체의 획 및 채우기 속성을 수정하려면 속성 관리자를 사용하면 됩니다. 객체를 선택하면 속성 관리자에 다음이 표시됩니다.

  • 객체의 획 및 채우기, 픽셀 크기, 객체 변형점의 xy 좌표.
  • 여러 항목을 선택하는 경우 여러 선택 항목, 선택한 항목 세트의 픽셀 크기 및 x/y좌표.

선택 도구를 사용하여 객체 선택

[선택 도구] 를 사용하면 객체를 클릭하거나 드래그하여 사각형 선택 윤곽 안에 객체를 포함시키는 방법으로 전체 객체를 선택할 수 있습니다. 인스턴스, 그룹 및 형식 블록을 선택하려면 이를 둘러싸야 합니다.

V 키를 눌러 [선택] 도구를 선택할 수도 있습니다. 다른 도구가 활성화되어 있을 때 임시로 [선택 도구]로 전환하려면 Ctrl 키(Windows) 또는 Command 키(Macintosh)를 누른 상태로 유지합니다. 자세한 내용은 키보드 단축키를 참조하세요.

Shift 선택 옵션을 비활성화하려면 Animate 일반 [환경 설정]에서 해당 옵션의 선택을 취소합니다. Animate 환경 설정을 참조하십시오.

객체 선택

  • 획, 채우기, 그룹, 인스턴스 또는 텍스트 블록을 선택하려면 해당 객체를 클릭합니다.
  • 연결된 선을 선택하려면 선 중 하나를 두 번 클릭합니다.
  • 채우기가 적용된 모양과 획이 적용된 해당 외곽선을 선택하려면 채우기를 두 번 클릭합니다.
  • 사각형 영역 내의 객체를 선택하려면 선택 윤곽 도구를 선택할 객체 주위로 드래그합니다.
추가 선택
  • 선택 항목에 추가하려면 Shift 키를 누른 상태에서 추가 항목을 선택합니다.
  • 장면의 모든 레이어에 있는 항목을 모두 선택하려면 [편집] > [전체 선택]을 선택하거나 Ctrl+A(Windows) 또는 Command+A(Macintosh)를 누릅니다. [전체 선택]을 선택해도 잠기거나 숨겨진 레이어 또는 현재 [타임라인]에 없는 레이어의 객체는 선택되지 않습니다.
  • 단일 레이어에서 키프레임 사이에 있는 항목을 모두 선택하려면 [타임라인]에서 프레임을 클릭합니다.

모두 선택 해제

모든 레이어에 있는 항목을 모두 선택 해제하려면 [편집] > [전체 선택 해제]를 선택하거나 Ctrl+Shift+A(Windows) 또는 Command+Shift+A(Macintosh)를 누릅니다. 자세한 내용은 키보드 단축키를 참조하십시오. 

개별 항목 선택 해제

선택한 객체 그룹에서 개별 항목의 선택을 해제하려면:

  1. [선택 도구]를 선택합니다.
  2. Shift 키를 길게 누른 상태로
  3. 개별 항목을 클릭합니다.

개별 항목은 획, 채우기 또는 드로잉 객체일 수 있습니다. 

잠금/잠금 해제

그룹 또는 심볼을 잠그거나 잠금을 해제하려면 그룹 또는 심볼을 선택한 다음 [수정] > [배열] > [잠금]을 선택합니다. 잠긴 모든 그룹과 심볼의 잠금을 해제하려면 [수정] > [배열] > [모든 잠금 해제]를 선택합니다.

올가미 도구를 사용하여 자유형 선택 영역 그리기

[올가미 도구]를 사용하여 불규칙한 선택 윤곽선을 만들 수 있습니다. 선택하려면 [도구] 또는 [L]을 선택합니다. 설정 환경 설정에 따라 다르지만, 드로잉 객체를 둘러싸거나 부분적으로 덮는 방식으로 객체를 선택할 수 있습니다. 자세한 내용은 이 페이지에서 선택을 위한 환경 설정 선택 섹션을 참조하십시오.  

  1. [올가미 도구] 를 객체 영역 주변으로 드래그합니다. 객체의 안쪽 원을 선택하려면 자유형 올가미 도구를 주변으로 드래그합니다.

  2. 그리기 시작한 부분에서 고리 모양을 직접 닫거나 Animate에서 자동으로 고리 모양을 닫도록 합니다. Animate에서 선택 윤곽선을 닫고 선택한 객체를 강조 표시합니다. 

올가미의 다각형 도구를 사용하여 직선형 선택 영역 그리기

올가미 도구의 다각형 모드 수정자를 사용하면 일련의 연결된 직선으로 선택 영역을 정의할 수 있습니다. [올가미 도구]를 선택한 상태에서 [다각형 도구]를 클릭합니다. 

  1. [도구] 패널의 옵션 영역에서 [올가미 도구]의 [다각형 모드] 수정자 를 선택합니다.

  2. 시작 포인트를 설정하려면 객체를 클릭합니다. 

  3. 끝내려는 첫 번째 선에 마우스 포인터를 놓은 다음 해당 위치를 클릭합니다. 추가 선분에 대한 끝점을 설정합니다.

  4. 선택 영역을 닫으려면 마지막 위치에서 두 번 클릭합니다. Animate에서 선택 윤곽선을 닫고 선택한 객체를 강조 표시합니다. 

자유형 및 직선형으로 선택 영역 그리기

[올가미 도구] 및 해당 [다각형 모드] 수정자를 사용할 때는 자유형과 직선형 선택 모드 사이에서 전환할 수 있습니다.

  1. [올가미 도구]의 [다각형 모드] 수정자를 선택 취소합니다.
  2. 자유형 선분을 그리려면 스테이지로 [올가미 도구]를 드래그합니다.
  3. 각각의 새로운 선분에 대해 시작 및 종료 포인트를 설정하려면 Alt 키(Windows) 또는 Option 키(Macintosh)를 길게 누르고 해당 영역을 클릭합니다. 

    직선형 선분을 그리려면 이 단계를 따릅니다. 

  4. 선택 영역을 닫으려면 다음 중 하나를 수행합니다.
    • 마우스 단추를 놓습니다. Animate에서 선택 영역을 닫습니다.  

    • 선택 영역 선의 끝부분이 시작되는 지점을 두 번 클릭합니다.

선택 항목 강조 표시 숨기기

아트워크의 최종 상태를 확인하기 위해 선택 및 편집하는 동안 객체의 강조 표시를 숨길 수 있습니다. 

  1. [보기] > [가장자리 숨김]을 선택합니다.

[가장자리 숨김] 옵션을 다시 선택하여 선택한 강조 표시를 나타냅니다.

선택한 객체에 대한 사용자 정의 경계 상자 색상 설정

스테이지에서 선택한 객체 주변에 나타나는 테두리 상자 사각형의 색상을 사용자 정의할 수 있습니다.

  1. [편집] > [환경 설정(Windows)] 또는 [Animate] > [환경 설정(Macintosh)]을 선택합니다.

  2. [일반] 범주를 클릭합니다.
  3. [강조 색상] 섹션에서 각 객체 유형에 대한 색상을 선택하고 [확인]을 클릭합니다.

선택한 객체에 대한 환경 설정

[포인터 도구], [세부 선택 도구] 및 [올가미 도구]로 객체를 클릭하여 선택할 수 있습니다. [포인터 도구] 및 [세부 선택 도구]를 사용하면 객체 주위의 사각형 선택 윤곽을 드래그하여 객체를 선택할 수 있습니다. [올가미 도구]를 사용하면 객체 주위의 형태가 일정하지 않은 선택 윤곽을 드래그하여 객체를 선택할 수 있습니다. 객체를 선택하면 객체 주위에 사각형 상자가 나타납니다.

  1. [편집] > [환경 설정(Windows)] 또는 [Animate] > [환경 설정(Macintosh)]을 선택합니다.

  2. [환경 설정] 대화 상자의 [일반] 범주에서 다음 중 하나를 수행합니다.
    • 둘러싸인 객체 및 포인트만 선택하려면 [연결 감지 선택 및 올가미 도구]의 선택을 해제합니다. 선택 영역 내부에 있는 점들은 선택된 상태로 있습니다.

    • 일부만 둘러싸인 객체 또는 그룹을 선택하려면 [연결 감지 선택 및 올가미 도구]를 선택합니다.

Adobe 로고

내 계정 로그인