사용 안내서 취소

Animate의 심볼 작업

  1. Adobe Animate 사용 안내서
  2. Animate 소개
    1. Animate의 새로운 기능
    2. 시각적 용어집
    3. Animate 시스템 요구 사항
    4. Animate 키보드 단축키
    5. Animate에서 여러 파일 유형을 사용하여 작업하기
  3. 애니메이션
    1. Animate의 애니메이션 기본 사항
    2. Animate에서 프레임 및 키프레임을 사용하는 방법
    3. Animate의 프레임별 애니메이션
    4. Animate에서 클래식 트윈 애니메이션으로 작업하는 방법
    5. 브러시 도구
    6. 모션 안내선
    7. 모션 트윈 및 ActionScript 3.0
    8. 모션 트윈 애니메이션 정보
    9. 모션 트윈 애니메이션
    10. 모션 트윈 애니메이션 만들기
    11. 속성 키프레임 사용
    12. 트윈으로 위치에 애니메이션 적용
    13. 모션 편집기를 사용하여 모션 트윈을 편집하는 방법
    14. 트윈 애니메이션의 모션 경로 편집
    15. 모션 트윈 조작
    16. 사용자 정의 속도 추가
    17. 모션 사전 설정 만들기 및 적용
    18. 애니메이션 트윈 범위 설정
    19. XML 파일로 저장한 모션 트윈을 사용한 작업
    20. 모션 트윈과 클래식 트윈의 비교
    21. 모양 트윈 만들기
    22. Animate에서 뼈 도구 애니메이션 사용하기
    23. Animate에서 캐릭터 리깅으로 작업하기
    24. Adobe Animate에서 마스크 레이어를 사용하는 방법
    25. Animate에서 장면으로 작업하는 방법
  4. 대화형 기능
    1. Animate로 버튼을 만드는 방법
    2. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    3. Animate에서 HTML5 Canvas 문서를 만들고 게시하기
    4. Animate에서 코드 조각을 사용하여 대화형 기능 추가하기
    5. 사용자 정의 HTML5 구성 요소 만들기
    6. HTML5 Canvas의 구성 요소 사용
    7. 사용자 정의 구성 요소 만들기: 예제
    8. 사용자 정의 구성 요소의 코드 조각
    9. 모범 사례 - Animate를 사용한 광고
    10. 가상 현실 제작 및 게시
  5. 작업 영역 및 작업 과정
    1. 칠 브러시 만들기 및 관리
    2. HTML5 Canvas 문서에서 Google Fonts 사용
    3. Creative Cloud 라이브러리와 Adobe Animate 사용
    4. Animate의 스테이지 및 도구 패널 사용
    5. Animate 작업 과정 및 작업 영역
    6. HTML5 Canvas 문서에서 웹 글꼴 사용
    7. 타임라인과 ActionScript
    8. 여러 타임라인을 사용한 작업
    9. 환경 설정
    10. Animate 제작 패널 사용
    11. Animate로 타임라인 레이어 만들기
    12. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    13. 객체 이동 및 복사
    14. 템플릿
    15. Animate의 찾기 및 바꾸기
    16. 실행 취소, 다시 실행 및 작업 내역 패널
    17. 키보드 단축키
    18. Animate에서 타임라인을 사용하는 방법
    19. HTML 확장 만들기
    20. 이미지 및 애니메이션 GIF에 대한 최적화 옵션
    21. 이미지 및 GIF에 대한 내보내기 설정
    22. Animate의 에셋 패널
  6. 멀티미디어 및 비디오
    1. Animate의 그래픽 객체 변형 및 결합
    2. Animate에서 심볼 인스턴스를 만들고 작업하기
    3. 이미지 추적
    4. Adobe Animate에서 사운드를 사용하는 방법
    5. SVG 파일 내보내기
    6. Animate에서 사용할 비디오 파일 만들기
    7. Animate에서 비디오를 추가하는 방법
    8. 비디오 큐 포인트를 사용한 작업
    9. Animate로 객체 그리고 만들기
    10. 선 및 모양 변형
    11. Animate CC의 획, 채우기 및 그래디언트
    12. Adobe Premiere Pro 및 After Effects 작업
    13. Animate CC의 색상 패널
    14. Animate에서 Flash CS6 파일 열기
    15. Animate의 클래식 텍스트 작업
    16. Animate에 아트워크 가져오기
    17. Animate의 가져온 비트맵
    18. 3D 그래픽
    19. Animate의 심볼 작업
    20. Adobe Animate로 선 및 모양 그리기
    21. Animate의 라이브러리 작업
    22. 사운드 내보내기
    23. Animate CC의 객체 선택
    24. Animate의 Illustrator AI 파일 작업
    25. 스프레이 브러시 도구로 패턴 적용하기
    26. 블렌드 모드 적용
    27. 객체 배열
    28. 명령 메뉴를 사용한 작업 자동화
    29. 다국어 텍스트
    30. Animate에서 카메라 사용하기
    31. Animate를 Adobe Scout와 함께 사용하기
    32. Fireworks 파일 작업
    33. 그래픽 필터
    34. 사운드 및 ActionScript
    35. 드로잉 환경 설정
    36. 펜 도구로 그리기
  7. 플랫폼
    1. Animate 프로젝트를 다른 문서 유형 포맷으로 변환
    2. 사용자 정의 플랫폼 지원
    3. Animate에서 HTML5 Canvas 문서 만들고 게시하기
    4. WebGL 문서 만들고 게시하기
    5. iOS용 AIR에 맞추어 애플리케이션을 패키징하는 방법
    6. Android용 AIR 애플리케이션 게시
    7. 데스크톱용 Adobe AIR에 맞춘 게시
    8. ActionScript 게시 설정
    9. 모범 사례 - 애플리케이션에서 ActionScript 구성
    10. Animate에서 ActionScript를 사용하는 방법
    11. 모범 사례 - 액세스 가능성 지침
    12. Animate 작업 영역의 액세스 가능성
    13. 스크립트 작성 및 관리
    14. 사용자 정의 플랫폼에 대한 지원 활성화
    15. 사용자 정의 플랫폼 지원 개요
    16. 액세스 가능한 콘텐츠 만들기
    17. 사용자 정의 플랫폼 지원 플러그인 작업
    18. ActionScript 3.0 디버깅
    19. 사용자 정의 플랫폼에 대한 지원 활성화
  8. 내보내기 및 게시
    1. Animate CC에서 파일을 내보내는 방법
    2. OAM 게시
    3. SVG 파일 내보내기
    4. Animate를 사용하여 그래픽 및 비디오 내보내기
    5. AS3 문서 게시
    6. 모바일 앱 및 게임 엔진용으로 애니메이션 내보내기
    7. 사운드 내보내기
    8. QuickTime 비디오 파일 내보내기
    9. ActionScript로 외부 비디오 재생 제어하기
    10. 모범 사례 - 모바일 장치 콘텐츠 만들기 팁
    11. 모범 사례 - 비디오 규칙
    12. 모범 사례 - SWF 애플리케이션 제작 지침
    13. 모범 사례 - FLA 파일 구조화
    14. Animate용 FLA 파일을 최적화하는 모범 사례
    15. ActionScript 게시 설정
    16. Animate용 게시 설정 지정
    17. 프로젝터 파일 내보내기
    18. 이미지 및 애니메이션 GIF 내보내기
    19. HTML 게시 템플릿
    20. Adobe Premiere Pro 및 After Effects 작업
    21. 애니메이션의 빠른 공유 및 게시

심볼

심볼은 Animate(이전의 Flash Professional CC) 제작 환경에서 만들거나, SimpleButton(AS 3.0) 및 MovieClip 클래스를 사용하여 만든 그래픽, 버튼 또는 동영상 클립입니다. 이렇게 만든 심볼은 해당 문서나 다른 문서에서 다시 사용할 수 있습니다.

심볼에는 다른 애플리케이션에서 가져온 아트워크가 포함될 수 있습니다. 심볼을 만들면 이 심볼은 자동으로 현재 문서에 대한 라이브러리의 일부가 됩니다.

인스턴스는 스테이지에 있거나 다른 심볼에 중첩된 심볼의 사본입니다. 인스턴스의 색상, 크기 및 기능은 부모 심볼과 다를 수 있습니다. 심볼을 편집하면 모든 인스턴스가 업데이트되지만 심볼의 인스턴스에 효과를 적용하면 해당 인스턴스만 업데이트됩니다.

문서에 심볼을 사용하면 파일 크기가 크게 줄어듭니다. 심볼의 여러 인스턴스를 저장하는 데 필요한 공간은 심볼 내용의 여러 사본을 저장하는 데 필요한 공간보다 작습니다. 예를 들어, 배경 이미지 같은 정적 그래픽을 심볼로 변환한 다음 다시 사용하면 문서의 파일 크기를 줄일 수 있습니다. 또한 심볼은 Flash® Player에 한 번만 다운로드하면 되기 때문에 심볼을 사용하면 SWF 파일 재생 속도가 빨라집니다.

제작 또는 런타임 시 여러 문서에서 심볼을 공유 라이브러리 에셋으로 공유합니다. 런타임 공유 에셋의 경우 대상 문서에 에셋을 가져오지 않고도 개수에 상관 없이 소스 문서의 에셋을 대상 문서에 연결할 수 있습니다. 제작 시 공유되는 에셋의 경우 심볼을 로컬 네트워크에서 사용할 수 있는 다른 심볼로 업데이트하거나 바꿀 수 있습니다.

라이브러리에 이미 같은 이름이 있는 라이브러리 에셋을 가져오는 경우 실수로 기존 에셋을 덮어쓰지 않고 이름 충돌 문제를 해결할 수 있습니다.

심볼에 대한 추가적인 소개 내용은 다음 리소스에서 확인할 수 있습니다.

심볼의 유형

각 심볼에는 레이어가 있는 고유의 타임라인과 스테이지가 있습니다. 기본 타임라인에서와 마찬가지로 프레임, 키프레임 및 레이어를 심볼 타임라인에 추가할 수 있습니다. 심볼을 만들 때 심볼 유형을 선택합니다.

  • 정적 이미지일 경우 또는 기본 타임라인에 결합된 애니메이션을 다시 사용할 수 있는 버전으로 만들 경우 그래픽 심볼 을 사용합니다. 그래픽 심볼은 기본 타임라인과 동기화됩니다. 대화형 컨트롤과 사운드는 그래픽 심볼의 애니메이션 시퀀스에서는 작동되지 않습니다. 그래픽 심볼은 타임라인을 포함하지 않으므로 버튼이나 비디오 클립만큼 FLA 파일을 크게 만들지 않습니다.

  • 마우스 클릭, 롤오버 또는 기타 액션에 응답하는 대화형 버튼을 만들 경우에는 버튼 심볼 을 사용합니다. 다양한 버튼 상태에 연결된 그래픽을 정의하고 버튼 인스턴스에 액션을 지정할 수 있습니다. 자세한 내용은 ActionScript 3.0 개발자 안내서에서 이벤트 처리를 참조하십시오.

  • 다시 사용할 수 있는 버전의 애니메이션을 만들려면 동영상 클립 심볼 을 사용합니다. 동영상 클립에는 기본 타임라인과는 별개인 자체 다중 프레임 타임라인이 있습니다. 다중 프레임 타임라인은 기본 타임라인 내에 중첩되어 대화형 컨트롤, 사운드 및 다른 동영상 클립 인스턴스까지 포함할 수 있습니다. 버튼 심볼의 타임라인 안에 동영상 클립 인스턴스를 배치하여 애니메이션 버튼을 만들 수도 있습니다. 또한 동영상 클립은 ActionScript®를 사용하여 스크립팅 가능합니다.

  • 글꼴을 내보내 다른 Animate 문서에 사용하려면 글꼴 심볼을 사용합니다.

    Animate에서 제공하는 내장 구성 요소인, 매개 변수가 정의된 동영상 클립을 사용하여 버튼, 체크 상자 또는 스크롤 막대 등의 사용자 인터페이스 요소를 문서에 추가할 수 있습니다. 자세한 내용은 ActionScript 3.0 구성 요소 사용에서 ActionScript 3.0 구성 요소를 참조하십시오.

     Animate 제작 환경에서 구성 요소 인스턴스의 애니메이션 및 9슬라이스 크기 조절된 동영상 클립의 크기 조절을 미리 보려면 [컨트롤] > [실시간 미리 보기 활성화]를 선택합니다.

심볼 만들기

스테이지에서 선택한 객체를 사용하여 심볼을 만들거나 빈 심볼을 만든 다음 심볼 편집 모드에서 내용을 만들거나 가져올 수 있습니다. 또한 Animate에서 글꼴 심볼을 만들 수 있습니다. 심볼에는 애니메이션을 비롯하여 Animate로 만들 수 있는 모든 기능을 포함할 수 있습니다.

애니메이션이 포함된 심볼을 사용하면 파일 크기를 최소화하면서 움직임이 많이 포함된 Animate 애플리케이션을 만들 수 있습니다. 예를 들어, 위아래로 반복해서 움직이는 새 날개의 동작과 같이 반복적이고 주기적인 액션이 있을 때 심볼을 사용하여 애니메이션을 만들 수 있습니다.

문서에 심볼을 추가하려면 제작 중이나 런타임에 공유 라이브러리 에셋을 사용합니다.

선택한 요소를 심볼로 변환

  1. 스테이지에서 요소를 하나 이상 선택하고 다음 중 하나를 수행합니다.
    • [수정] > [심볼로 변환]을 선택합니다.

    • 선택한 요소를 [라이브러리] 패널로 드래그합니다.

    • 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)한 다음 컨텍스트 메뉴에서 [심볼로 변환]을 선택합니다.

  2. [심볼로 변환] 대화 상자에서 심볼 이름을 입력하고 비헤이비어를 선택합니다.
  3. 등록 격자를 클릭하여 심볼의 등록 포인트 위치를 지정합니다.
  4. [확인]을 클릭합니다.

    이렇게 하면 Animate에서 라이브러리에 심볼이 추가됩니다. 이때 스테이지에서 선택한 요소는 심볼의 인스턴스가 됩니다. 심볼을 만든 후 [편집] > [심볼 편집]을 선택하여 심볼 편집 모드에서 심볼을 편집하거나, [편집] > [제자리에서 편집]을 선택하여 스테이지 컨텍스트에서 심볼을 편집할 수 있습니다. 심볼의 등록 포인트를 변경할 수도 있습니다.

빈 심볼 만들기

  1. 다음 중 하나를 수행합니다.
    • [삽입] > [새 심볼]을 선택합니다.

    • [라이브러리] 패널의 왼쪽 아래에서 [새 심볼] 버튼을 클릭합니다.

    • [라이브러리] 패널의 오른쪽 위 모서리에 있는 [라이브러리] 패널 메뉴에서 [새 심볼]을 선택합니다.

  2. [새 심볼 생성] 대화 상자에서 심볼 이름을 입력하고 비헤이비어를 선택합니다.
  3. [확인]을 클릭합니다.

    이렇게 하면 Animate에서 라이브러리에 심볼이 추가되고 심볼 편집 모드로 전환됩니다. 심볼 편집 모드에서는 심볼 이름이 스테이지의 왼쪽 위 모서리에 표시되고 십자형의 심볼 등록 포인트가 나타납니다.

  4. 심볼 내용을 편집하는 방법에는 타임라인 사용, 드로잉 도구로 그리기, 미디어 가져오기 또는 다른 심볼의 인스턴스 만들기가 있습니다.
  5. 문서 편집 모드로 돌아가려면 다음 중 하나를 수행합니다.
    • [뒤로] 버튼을 클릭합니다.

    • [편집] > [문서 편집]을 선택합니다.

    • [편집] 막대에서 장면 이름을 클릭합니다.

      심볼을 만들면 심볼 편집 모드에서 윈도우 가운데에 등록 포인트가 위치합니다. 이 등록 포인트를 기준으로 윈도우에 심볼 내용을 삽입할 수 있습니다. 등록 포인트를 변경하려면 심볼을 편집할 때 등록 포인트를 기준으로 심볼 내용을 이동합니다.

  6. [ActionScript 링크] 섹션에서 [ActionScript에 내보내기] 확인란을 선택하여 ActionScript에 내보낼 수 있습니다. [클래스] 및 [기본 클래스]가 자동으로 표시됩니다(클래스 이름을 변경할 수 있음). Animate가 외부 AS 파일 또는 연결된 SWC 파일에서 클래스 정의를 검색합니다. 이러한 위치에서 클래스 정의를 찾을 수 없는 경우에는 Animate에서 클래스 파일을 자동으로 생성합니다.

(Animate만 해당) 여러 심볼 교체

[심볼 교체] 옵션을 사용하여 심볼을 선택한 심볼 또는 비트맵과 교체할 수 있습니다.

  1. Animate 문서에서 스테이지의 심볼을 여러 개 선택합니다.

  2. [속성] 패널에서 [교체]를 클릭합니다.
  3. [심볼 교체] 대화 상자에서 선택한 모든 심볼/비트맵을 대체할 심볼을 선택합니다.
  4. [확인]을 클릭합니다.

[스테이지]의 애니메이션을 동영상 클립 심볼로 전환

스테이지에서 애니메이션 시퀀스를 다시 사용하거나, 애니메이션 시퀀스를 인스턴스로 조작하려면 해당 애니메이션 시퀀스를 선택하여 동영상 클립 심볼로 저장합니다.

  1. 기본 타임라인에서 스테이지에 있는 애니메이션의 모든 레이어에 포함된 프레임을 모두 선택합니다. 프레임 선택에 대한 자세한 내용은 타임라인에 프레임 삽입을 참조하십시오.
  2. 다음 중 하나를 수행하여 프레임을 복사합니다.
    • 선택한 프레임을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)하고 컨텍스트 메뉴에서 [프레임 복사]를 선택합니다. 동영상 클립으로 변환한 후 시퀀스를 삭제하려면 [잘라내기]를 선택합니다.

    • [편집] > [타임라인] > [프레임 복사]를 선택합니다. 동영상 클립으로 변환한 후 시퀀스를 삭제하려면 [프레임 잘라내기]를 선택합니다.

  3. 선택한 요소는 선택 취소하고 스테이지에서 아무 것도 선택되지 않도록 합니다. [삽입] > [새 심볼]을 선택합니다.
  4. 심볼 이름을 지정합니다. [유형]에서 [동영상 클립]을 선택한 다음 [확인]을 클릭합니다.
  5. 타임라인에서 레이어 1의 프레임 1을 클릭하고 [편집] > [타임라인] > [프레임 붙여넣기]를 선택합니다.

    이렇게 하면 기본 타임라인에서 복사한 프레임과 모든 레이어 및 레이어 이름이 현재 동영상 클립 심볼의 타임라인에 붙여넣어집니다. 이때 복사한 프레임의 애니메이션, 버튼 또는 대화형 요소는 다시 사용할 수 있는 독립적인 애니메이션, 즉 동영상 클립 심볼이 됩니다.

  6. 문서 편집 모드로 돌아가려면 다음 중 하나를 수행합니다.
    • [뒤로] 버튼을 클릭합니다.

    • [편집] > [문서 편집]을 선택합니다.

    • 스테이지 위쪽의 편집 막대에서 장면 이름을 클릭합니다.

심볼 복제

심볼을 복제하면 기존 심볼을 시작점으로 사용하여 심볼을 만들 수 있습니다.

또한 모양이 다른 여러 심볼 버전을 만들려면 인스턴스를 사용합니다.

라이브러리 패널을 사용하여 심볼 복제

  1. [라이브러리] 패널에서 심볼을 선택한 후 다음 중 하나를 수행합니다.
    • 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)한 다음 컨텍스트 메뉴에서 [복제]를 선택합니다.

    • [라이브러리] 패널 메뉴에서 [복제]를 선택합니다.

인스턴스를 선택하여 심볼 복제

  1. 스테이지에서 심볼의 인스턴스를 선택합니다.
  2. [수정] > [심볼] > [심볼 복제]를 선택합니다.

    이렇게 하면 심볼이 복제되고 인스턴스는 복제된 심볼의 인스턴스로 바뀝니다.

심볼 편집

심볼을 편집하면 Animate에서 문서에 포함된 해당 심볼의 모든 인스턴스가 업데이트됩니다. 다음과 같은 방법으로 심볼을 편집할 수 있습니다.

  • [제자리에서 편집] 명령을 사용하여 스테이지에 있는 다른 객체와의 관계를 기준으로 편집합니다. 나머지 객체는 흐려져 현재 편집하고 있는 심볼과 구분됩니다. 편집하고 있는 심볼의 이름은 스테이지 위쪽의 [편집] 막대에서 현재 장면 이름의 오른쪽에 표시됩니다.

  • 별도 윈도우에서 [새 윈도우에서 편집] 명령을 사용하여 편집합니다. 별도 윈도우에서 심볼을 편집하면 심볼과 기본 타임라인이 동시에 표시됩니다. 현재 편집하고 있는 심볼의 이름은 스테이지 위쪽의 [편집] 막대에 표시됩니다.

    심볼 편집 모드를 사용하여 윈도우를 스테이지에서 대상 심볼만 표시되는 상태로 변경하여 심볼을 편집합니다. 편집하고 있는 심볼의 이름은 스테이지 위쪽의 [편집] 막대에서 현재 장면 이름의 오른쪽에 표시됩니다.

    심볼을 편집하면 Animate에서 문서에 있는 해당 심볼의 모든 인스턴스가 업데이트되어 편집 내용이 반영됩니다. 드로잉 도구로 그리거나 미디어를 가져와서 또는 다른 심볼의 인스턴스를 만들어 심볼을 편집할 수 있습니다.

  • 심볼 편집 방법을 사용하여 심볼의 등록 포인트(좌표 0, 0으로 식별되는 포인트)를 변경할 수 있습니다.

 

제자리에서 심볼 편집

  1. 다음 중 하나를 수행합니다.
    • 스테이지에서 심볼의 인스턴스를 두 번 클릭합니다.

    • 스테이지에서 심볼의 인스턴스를 선택한 뒤 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)한 다음 [제자리에서 편집]을 선택합니다.

    • 스테이지에서 심볼의 인스턴스를 선택한 뒤 [편집] > [제자리에서 편집]을 선택합니다.

  2. 심볼을 편집합니다.
  3. 제자리에서 편집 모드를 종료하고 문서 편집 모드로 돌아가려면 다음 중 하나를 수행합니다.
    • [뒤로] 버튼을 클릭합니다.

    • [편집] 막대의 [장면] 메뉴에서 현재 장면 이름을 선택합니다.

    • [편집] > [문서 편집]을 선택합니다.

    • 심볼 내용의 외부를 두 번 클릭합니다.

새 윈도우에서 심볼 편집

  1. 스테이지에서 심볼의 인스턴스를 선택한 뒤 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)한 다음 [새 윈도우에서 편집]을 선택합니다.
  2. 심볼을 편집합니다.
  3. 오른쪽 위 모서리에 있는 [닫기] 상자를 클릭하거나(Windows) 왼쪽 위 모서리를 클릭하여(Macintosh) 새 윈도우를 닫고 기본 문서 윈도우를 클릭하여 기본 문서 편집 윈도우로 돌아갑니다.

심볼 편집 모드에서 심볼 편집

  1. 다음 중 하나를 수행하여 심볼을 선택합니다.
    • [라이브러리] 패널에서 심볼 아이콘을 두 번 클릭합니다.

    • 스테이지에서 심볼의 인스턴스를 선택한 뒤 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)한 다음 컨텍스트 메뉴에서 [편집]을 선택합니다.

    • 스테이지에서 심볼의 인스턴스를 선택한 뒤 [편집] > [심볼 편집]을 선택합니다.

    • [라이브러리] 패널에서 심볼을 선택하고 [라이브러리] 패널 메뉴에서 [편집]을 선택합니다. 또는 [라이브러리] 패널의 심볼을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Command 키를 누른 상태에서 클릭(Macintosh)한 다음 [편집]을 선택합니다.

  2. 심볼을 편집합니다.
  3. 심볼 편집 모드를 종료하고 문서 편집 모드로 되돌리려면 다음 중 하나를 수행합니다.
    • 스테이지 위쪽의 편집 막대 왼쪽에 있는 [뒤로] 버튼을 클릭합니다.

    • [편집] > [문서 편집]을 선택합니다.

    • 스테이지 위쪽의 편집 막대에서 장면 이름을 클릭합니다.

    • 심볼 내용의 외부를 두 번 클릭합니다.

Adobe 로고

내 계정 로그인