색상 조정

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 문서 만들기
      3. 도구기본 키보드 단축키 | Illustrator
      4. 도구 갤러리
      5. 키보드 단축키 사용자 정의
      6. 대지
      7. 작업 영역 사용자 정의
      8. 속성 패널
      9. 환경 설정 지정
      10. 터치 작업 영역
      11. Illustrator에서 Microsoft Surface Dial 지원
      12. 복구, 실행 취소 및 자동화
      13. 회전 보기
      14. 눈금자, 격자 및 안내선
      15. Illustrator의 액세서빌러티
      16. 안전 모드
      17. 아트워크 보기
      18. Illustrator에서 Touch Bar 사용
      19. 파일과 템플릿
      20. Adobe Creative Cloud를 사용하여 설정 동기화
    3. Illustrator에 있는 공구
      1. 선택 영역
        1. 개요
        2. 선택 영역
        3. 직접 선택
        4. 그룹 선택
        5. 올가미
        6. 자동 선택
      2. 탐색
        1. 개요
        2. 확대/축소
        3. 회전 보기
      3. 페인트
        1. 개요
        2. 그라디언트
        3. 도형 구성
      4. 문자
        1. 개요
        2. 문자
        3. 패스 상의 문자
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad의 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 바로 가기 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 개체 선택 및 정렬
      1. 반복 개체 만들기
      2. 개체 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. Adobe Illustrator용 클라우드 스토리지 업그레이드
      4. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 컨텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 쉬운 5단계로 꽃 디자인하기
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 효과 및 Adobe Substance 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트 만들기
      4. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹(조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 개체에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 개체 선택 및 정렬
      1. 개체 선택
      2. 레이어
      3. 개체 그룹 만들기 및 개체 확장
      4. 개체 이동, 정렬 및 배포
      5. 개체 누적    
      6. 개체 잠금, 숨기기 및 삭제
      7. 개체 복제
      8. 개체 회전 및 반사
    6. 개체 모양 변경
      1. 이미지 자르기
      2. 개체 변형
      3. 개체 결합
      4. 개체 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 개체 크기 조절, 기울이기 및 왜곡
      7. 개체 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 개체 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 만들기
      2. 글꼴 및 타이포그래피
      3. 문자의 형식 지정
      4. 텍스트 가져오기 및 내보내기
      5. 단락 서식 지정
      6. 특수 문자
      7. 패스에 문자 입력
      8. 문자 및 단락 스타일
      9. 텍스트 및 유형
      10. 없는 글꼴 찾기(Typekit 작업 과정)
      11. Illustrator 10의 텍스트 업데이트
      12. 아랍어 및 히브리어 문자
      13. 글꼴 | 자주 묻는 질문 및 문제 해결 팁
      14. 3D 텍스트 효과 만들기
      15. 창의적인 타이포그라피 디자인
      16. 문자 비율 조정 및 회전
      17. 행과 문자 간격
      18. 하이픈 및 줄바꿈
      19. 텍스트 개선 사항
      20. 맞춤법 및 언어 사전
      21. 아시아 문자 서식 지정
      22. 아시아 언어 스크립트용 작성기
      23. 혼합 개체로 텍스트 디자인 생성
      24. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 아트웍 파일 가져오기
      2. 비트맵 이미지 불러오기
      3. Photoshop에서 아트웍 가져오기
      4. 여러 파일 가져오기 | Illustrator CC
      5. 이미지 포함 취소
      6. Adobe PDF 파일 가져오기
      7. EPS, DCS 및 AutoCAD 파일 불러오기
      8. 연결 정보
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트웍 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트웍 사용
      2. 아트웍 내보내기
      3. 자산 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. 포스트스크립트 인쇄
      4. 인쇄 사전설정
      5. 프린터 표시 및 도련
      6. 투명 아트웍 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 실행 시 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. GPU 장치 드라이버 문제
    5. Wacom 장치 문제
    6. DLL 파일 문제
    7. 메모리 문제
    8. 환경 설정 파일 문제
    9. 글꼴 문제
    10. 프린터 문제
    11. Adobe와 충돌 보고서 공유

인쇄 가능한 색상으로 색상 영역 외의 색상 이동

RGB나 HSB 색상 모델 중에서 네온 색상과 같은 일부 색상은 CMYK 모델에 해당하는 색상이 없으므로 인쇄할 수 없습니다. 색상 영역 외의 색상을 선택하면 [컨트롤] 패널이나 [색상 피커]에 경고 삼각형 이 나타납니다.

  1. 삼각형을 클릭하여 작은 상자에 삼각형으로 표시되는 가장 근접한 해당 CMYK 색상으로 이동합니다.

웹에 적합한 색상으로 색상 이동

웹에 적합한 색상은 플랫폼에 관계없이 모든 브라우저에서 사용되는 216가지 색상입니다. 웹에 적합하지 않은 색상을 선택하면 [컨트롤] 패널, [색상 피커] 또는 [색상 편집/아트웍 색상 변경] 대화 상자에 경고를 표시하는 육면체 가 나타납니다.

  1. 경고를 표시하는 육면체를 클릭하여 이 육면체 옆의 작은 상자에 표시된 가장 근접한 웹 적합 색상으로 이동합니다.

색상 혼합

[블렌드] 명령은 오브젝트의 세로 또는 가로 방향이나 누적 순서를 기준으로 세 개 이상의 칠이 있는 오브젝트 그룹에서 일련의 중간 색상을 만듭니다. 블렌드, 즉 혼합은 획 오브젝트나 칠 없는 오브젝트에 영향을 주지 않습니다.

  1. 칠이 있는 오브젝트를 세 개 이상 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 맨 앞의 칠이 있는 오브젝트와 맨 뒤의 칠이 있는 오브젝트를 여러 단계로 나눠서 혼합하여 중간 오브젝트를 칠하려면 [편집] > [색상 편집] > [앞에서 뒤로 혼합]을 선택합니다.

    • 맨 왼쪽의 칠이 있는 오브젝트와 맨 오른쪽의 칠이 있는 오브젝트를 여러 단계로 나눠서 혼합하여 중간 오브젝트를 칠하려면 [편집] > [색상 편집] > [가로로 혼합]을 선택합니다.

    • 맨 위쪽의 칠이 있는 오브젝트와 맨 아래쪽의 칠이 있는 오브젝트를 여러 단계로 나눠서 혼합하여 중간 오브젝트를 칠하려면 [편집] > [색상 편집] > [세로로 혼합]을 선택합니다.

반전색 또는 보색으로 색상 변경

  1. 변경하려는 색상을 선택합니다.

  2. [색상] 패널의 패널 메뉴에서 옵션을 선택합니다.

    반전

    색상의 각 구성 요소를 색상 비율 상 반대 값으로 바꿉니다. 예를 들어, RGB 색상의 R 값이 100일 때 [반전] 명령을 실행하면 R 값이 155(255 - 100 = 155)로 변경됩니다.

    보색

    선택된 색상에서 가장 큰 RGB 값과 가장 작은 RGB 값의 합계를 바탕으로 색상의 각 구성 요소를 새로운 값으로 바꿉니다. Illustrator에서는 현재 색상의 가장 큰 RGB 값과 가장 작은 RGB 값을 더한 다음 이 값에서 각 구성 요소의 해당 값을 빼서 새로운 RGB 값을 만듭니다. 예를 들어, R, G, B 값이 각각 102, 153, 51인 색상을 선택할 경우 Illustrator에서는 가장 큰 값(153)과 가장 작은 값(51)을 더해 새 값(204)을 구합니다. 새 값에서 기존 색상의 각 RGB 값을 빼서 새로운 RGB 보색 값을 만듭니다. 새 빨강 값은 204 - 102(현재의 빨강 값) = 102, 새 녹색 값은 204 - 153(현재의 녹색 값) = 51, 새 파랑 값은 204 - 51(현재의 파랑 값) = 153이 됩니다.

색상의 농도 변경

  1. [견본] 패널에서 전체 배합 색상 또는 별색을 선택하거나, 전체 배합 색상 또는 별색을 적용한 오브젝트를 선택합니다.

  2. [색상] 패널에서 T 슬라이더를 드래그하거나 텍스트 상자에 값을 입력하여 색상 강도를 변경합니다. 농도 범위는 0~100%이며, 수치가 낮을수록 농도가 약해집니다.

    참고:

    T 슬라이더가 보이지 않으면 전체 배합 색상 또는 별색이 선택되었는지 확인하십시오. 그래도 T 슬라이더가 보이지 않으면 [색상] 패널 메뉴에서 [옵션 표시]를 선택합니다.

  3. 해당 농도를 견본으로 저장하려면 [견본] 패널로 색상을 드래그하거나 [견본] 패널에서 [새 견본] 단추를 클릭합니다. 농도는 기본 색상과 같은 이름으로 저장되지만 이름에 농도 비율이 추가됩니다. 예를 들어, “하늘색”이라는 이름의 색상을 50%에서 저장했다면 그 견본 이름은 “하늘색 50%”가 됩니다.

여러 색상 반전

  1. 색상을 반전하려는 오브젝트를 선택합니다.

  2. [편집] > [색상 편집] > [색상 반전]을 선택합니다.

    참고:

    [색상] 패널을 사용하여 개별 색상을 반전할 수 있습니다.

하나 이상의 색상에 대해 색상 균형 조정 수행

  1. 색상을 조정하려는 오브젝트를 선택합니다.

  2. [편집] > [색상 편집] > [색상 균형 조정]을 선택합니다.

  3. [칠] 및 [획] 옵션을 설정합니다.

  4. 색상 값을 조정한 다음, [확인]을 클릭합니다.

    • 전체 배합 색상 또는 별색을 선택한 경우 농도 슬라이더를 이용해 색상의 강도를 조정합니다. 선택한 비 전체 배합 색상은 영향을 받지 않습니다.

    • CMYK 색상 모드에서 작업 중이고 비 전체 배합 색상을 선택한 경우 슬라이더를 이용해 청록, 자홍, 노랑 및 검정의 비율을 조정합니다.

    • RGB 색상 모드에서 작업 중이고 비 전체 배합 색상을 선택한 경우 슬라이더를 이용해 빨강, 녹색 및 파랑의 비율을 조정합니다.

    • 선택한 색상을 회색 음영으로 변환하려면 [색상 모드] 목록에서 [회색 음영]을 선택하고 [변환] 옵션을 선택합니다. 그런 다음, 슬라이더를 이용해 검정의 비율을 조정합니다.

    • 전체 배합 색상 또는 별색을 선택한 상태에서 이 색상을 비 전체 배합 색상으로 변환하려면, 문서의 색상 모드에 따라 [색상 모드] 목록에서 CMYK 또는 RGB를 선택하고 [변환] 옵션을 선택합니다. 그런 다음, 슬라이더를 이용해 색상을 조정합니다.

문서의 색상 모드 변경

  1. [파일] > [문서 색상 모드] > [CMYK 색상] 또는 [RGB 색상]을 선택합니다.

Lab 값을 사용하여 별색 표시 및 출력

TOYO, PANTONE, DIC 및 HKS 라이브러리의 색상과 같이 미리 정의된 일부 별색들은 Lab 값을 사용하여 정의됩니다. 이전 버전의 Illustrator와의 호환성을 위해, 이들 라이브러리의 색상에는 CMYK 정의도 포함되어 있습니다. [견본] 패널을 사용하면 별색을 표시하고 내보내고 인쇄하는 데 사용할 Lab 또는 CMYK 값을 조절할 수 있습니다.

Lab 값을 올바른 장치 프로파일과 함께 사용하면 모든 장치에 대해 가장 정확한 출력을 얻을 수 있습니다. 색상 관리가 프로젝트에 매우 중요한 요소인 경우, 별색의 Lab 값을 사용해 별색을 표시, 내보내기 및 인쇄하는 것이 좋습니다.

참고:

화면 표시의 정확도를 높이기 위해 [중복 인쇄 미리보기]가 켜져 있는 경우 자동으로 Lab 값이 사용됩니다. 또한 [인쇄] 대화 상자의 [고급] 영역에서 [중복 인쇄] 옵션으로 [시뮬레이트]를 선택한 경우 인쇄 시 Lab 값이 사용됩니다.

  1. [견본] 패널 메뉴에서 [별색]을 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 가장 정확한 색상 표시와 출력을 원하면 [책 제조업체가 지정한 Lab 값을 사용합니다.]를 선택합니다.

    • 별색을 이전 버전의 Illustrator와 일치시키려면 [제조업체의 배합 색상 책의 CMYK 값을 사용합니다.]를 선택합니다.

색상을 회색 음영으로 변환 및 회색 음영을 색상으로 변환

회색 음영으로 색상 변환

  1. 색상을 변환하려는 오브젝트를 선택합니다.

  2. [편집] > [색상 편집] > [회색 음영으로 변환]을 선택합니다.

    참고:

    [편집] > [색상 편집] > [색상 조정] 명령을 사용하여 개체를 회색 음영으로 변환하는 동시에 회색 음영을 조정합니다.

RGB 또는 CMYK로 회색 음영 이미지 변환

  1. 회색 음영 이미지를 선택합니다.

  2. [편집] > [색상 편집] > [CMYK로 변환] 또는 [RGB로 변환](문서의 색상 모드에 따라 다름)을 선택합니다.

회색 음영 또는 1비트 이미지 색상화

  1. 비트맵 오브젝트를 선택합니다.

  2. [도구] 패널이나 [색상] 패널의 [칠] 단추가 선택되어 있는지 확인합니다.

  3. [색상] 패널을 사용하여 검정, 흰색, 배합 색상 또는 별색으로 이미지를 채색합니다.

    참고:

    회색 음영 이미지에 알파 채널이 들어 있는 경우 배합 색상으로 이미지를 칠할 수 없습니다. 대신 별색을 선택합니다.

여러 색상의 채도 조정

  1. 색상을 조정하려는 오브젝트를 선택합니다.

  2. [편집] > [색상 편집] > [채도]를 선택합니다.

  3. -100%에서 100% 사이의 값을 입력하여 색상 또는 별색 농도의 증감률을 지정합니다.

겹쳐진 색상 혼합

혼합 모드, [교차색 짙게 혼합] 효과 또는 [교차색 옅게 혼합] 효과를 사용하여 겹쳐진 색상을 혼합할 수 있습니다.

혼합 모드

겹쳐진 색상을 조절할 수 있는 많은 옵션을 제공합니다. 별색, 패턴, 그라디언트, 텍스트를 포함한 아트웍 또는 다른 복잡한 아트웍에 [교차색 짙게 혼합] 또는 [교차색 옅게 혼합] 명령 대신 혼합 모드를 사용해야 합니다.

교차색 짙게 혼합 효과

각 색상 구성 요소의 가장 높은 값을 선택하여 색상을 결합합니다. 예를 들어, 색상 1은 청록 20%, 자홍 66%, 노랑 40%, 검정 0%이고, 색상 2는 청록 40%, 자홍 20%, 노랑 30%, 검정 10%일 때, [교차색 짙게 혼합] 명령을 사용하여 이들을 혼합하면 청록 40%, 자홍 66%, 노랑 40%, 검정 10%의 색상이 나타납니다.

교차색 옅게 혼합 효과

겹쳐진 아트웍에 바탕색이 투과되어 보이고 이미지가 면 구성 요소로 나뉩니다. 겹쳐진 색상의 보이기 백분율을 지정할 수 있습니다.

개별 오브젝트에는 혼합 모드를 적용할 수 있지만, 전체 그룹이나 레이어에는 [교차색 짙게 혼합]과 [교차색 옅게 혼합] 효과를 반드시 적용해야 합니다. 혼합 모드는 오브젝트의 칠과 획 모두에 영향을 미치지만, [교차색 짙게 혼합] 및 [교차색 옅게 혼합] 효과를 적용하면 오브젝트의 획이 제거됩니다.

참고:

대부분의 경우 배합 색상과 별색이 섞여 있는 오브젝트에 [교차색 짙게 혼합] 또는 [교차색 옅게 혼합] 효과를 적용하면 색상이 CMYK로 변환됩니다. 비 전체 배합 RGB 색상과 별색 RGB 색상이 혼합되어 있는 경우에는 모든 별색이 비 전체 배합 RGB 색상으로 변환됩니다.

교차색 짙게 혼합 효과를 사용하여 색상 혼합

  1. 그룹이나 레이어를 대상으로 지정합니다.

  2. [효과] > [패스파인더] > [교차색 짙게 혼합]을 선택합니다.

교차색 옅게 혼합 효과를 사용하여 색상 혼합

  1. 그룹이나 레이어를 대상으로 지정합니다.

  2. [효과] > [패스파인더] > [교차색 옅게 혼합]을 선택합니다.

  3. [혼합 비율] 텍스트 상자에 1%에서 100% 사이의 값을 입력하여 겹쳐진 색상의 보이기 백분율을 지정하고 [확인]을 클릭합니다.

Adobe 로고

내 계정 로그인