액션 정보

액션은 한 파일이나 파일 집합에서 실행되는 일련의 작업을 의미하며 메뉴 명령, 패널 옵션, 도구 액션 등을 포함합니다. 예를 들어, 이미지 크기를 변경하고 효과를 이미지에 적용한 다음 원하는 형식으로 파일을 저장하는 액션을 만들 수 있습니다.

액션에는 페인트 도구를 사용할 때와 같이 기록할 수 없는 작업을 수행할 수 있는 단계가 포함되어 있습니다. 또 액션에는 액션을 실행하는 동안 대화 상자에 값을 입력할 수 있는 모드 방식의 컨트롤이 포함되어 있습니다.

Photoshop에서 액션은 드롭릿의 기초가 됩니다. 드롭릿이란 해당 아이콘으로 드래그한 모든 파일을 자동으로 처리하는 작은 응용 프로그램을 말합니다.

Photoshop과 Illustrator에는 일반적인 작업을 수행하는 데 도움을 주는 미리 정의된 액션이 설치되어 있습니다. 이러한 액션을 그대로 사용하거나 필요에 맞게 사용자 정의할 수도 있고 새 액션을 만들 수도 있습니다. 액션은 쉽게 정리할 수 있도록 세트에 저장됩니다.

액션을 기록, 편집, 사용자 정의 및 일괄 처리할 수 있으며 액션 세트를 대상으로 작업하여 액션 그룹을 관리할 수 있습니다.

액션 패널 개요

[액션] 패널([창] > [액션])을 사용하여 개별 액션을 기록, 실행, 편집 및 삭제할 수 있습니다. 또한 액션 파일을 저장 및 로드할 수도 있습니다.

Photoshop 액션 패널
Photoshop 액션 패널

A. 액션 세트 B. 동작 C. 기록된 명령 D. 포함된 명령 E. 모드 방식 컨트롤(켜기 또는 끄기) 

세트, 액션 및 명령 확장 및 축소

  1. [액션] 패널에서 세트, 액션 또는 명령의 왼쪽에 있는 삼각형을 클릭합니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 삼각형을 클릭하면 특정 세트의 모든 액션이나 특정 액션의 모든 명령을 확장하거나 축소할 수 있습니다.

이름순으로만 액션 보기

  1. [액션] 패널 메뉴에서 [단추 모드]를 선택합니다. [단추 모드]를 다시 선택하면 목록 모드로 되돌아갑니다.

    참고:

    단추 모드에서는 개별 명령이나 세트를 볼 수 없습니다.

액션 패널에서 액션 선택

  1. 액션 이름을 클릭합니다. 인접한 여러 액션을 선택하려면 Shift 키를 누른 채 액션 이름을 클릭하고, 인접하지 않은 여러 액션을 선택하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 액션 이름을 클릭합니다.

파일에서 액션 실행

액션을 실행하면 활성 문서에서 액션의 기록된 명령이 실행됩니다. 액션에는 선택을 해야 실행할 수 있는 액션이 있는가 하면 전체 파일에서 실행할 수 있는 액션도 있습니다. 액션에서 특정 명령을 제외하거나 한 명령만 실행할 수 있습니다. 액션에 모드 방식 컨트롤이 포함되어 있으면 액션이 일시 정지될 때 대화 상자에서 값을 지정하거나 도구를 사용할 수 있습니다.

참고:

단추 모드에서는 단추를 클릭하면 전체 액션이 실행됩니다. 이 경우, 이전에 제외된 명령은 실행되지 않습니다.

  1. 필요한 경우 액션을 실행할 오브젝트를 선택하거나 파일을 엽니다.
  2. 다음 중 하나를 수행합니다.
    • (Illustrator) 액션 세트를 실행하려면 세트 이름을 선택하고 [액션] 패널에서 [실행] 단추 를 클릭하거나 패널 메뉴에서 [실행]을 선택합니다.

    • 한 액션 전체를 실행하려면 액션 이름을 선택하고 [액션] 패널에서 [실행] 단추를 클릭하거나, 패널 메뉴에서 [실행]을 선택합니다.

    • 액션에 키 조합을 지정한 경우 이 키 조합을 누르면 해당 액션이 자동으로 실행됩니다.

    • 한 액션의 일부만 실행하려면 실행을 시작할 명령을 선택하고 [액션] 패널에서 [실행] 단추를 클릭하거나 패널 메뉴에서 [실행]을 선택합니다.

    • 한 명령을 실행하려면 명령을 선택한 다음 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 [액션] 패널에서 [실행] 단추를 클릭합니다. Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 명령을 두 번 클릭할 수도 있습니다.

: Photoshop에서 액션 실행을 취소하려면 액션을 실행하기 전에 [작업 내역] 패널에서 스냅사진을 찍은 다음 액션 실행을 취소할 스냅사진을 선택합니다.

액션 기록

새 액션을 만드는 경우 사용하는 명령과 도구는 기록을 중지할 때까지 액션에 추가됩니다.

: 실수를 방지하려면 복사본에서 작업해야 합니다. 다른 명령을 적용하기 전에 액션 시작 부분에 [파일] > [사본 저장] 명령을 기록하거나(Illustrator) [파일] > 다른 이름으로 저장 명령을 기록하고 [사본으로]를 선택합니다(Photoshop). 또는 Photoshop에서 [작업 내역] 패널의 [새 스냅사진] 단추를 클릭하여 액션을 기록하기 전에 이미지의 스냅사진을 만듭니다.

  1. 파일 열기.
  2. [동작] 패널에서 [새 동작 만들기] 단추 를 클릭하거나 [동작] 패널 메뉴에서 [새 동작]을 선택합니다.
  3. 액션 이름을 입력하고 액션 세트를 선택한 후 추가 옵션을 설정합니다.

    기능 키

    액션에 단축키를 지정합니다. 기능 키, Ctrl 키(Windows) 또는 Command 키(Mac OS), Shift 키의 조합(예: Ctrl+Shift+F3)을 선택할 수 있지만 Windows에서는 F1 키를 사용할 수 없으며 Ctrl 키와 함께 F4 또는 F6 키를 사용할 수 없습니다.

    주의: 명령에 사용되는 동일한 단축키를 액션에 지정하면 그 단축키가 명령이 아닌 액션에 적용됩니다.

    색상

    [단추] 모드에 표시할 색상을 지정합니다.

  4. [기록 시작]을 클릭합니다. [동작] 패널의 [기록 시작] 단추가 빨강 으로 바뀝니다.

    참고:

    [다른 이름으로 저장] 명령을 기록하는 경우 파일 이름을 변경하지 않도록 합니다. 새 파일 이름을 입력하는 경우 액션을 실행할 때마다 해당 파일 이름이 기록되고 사용됩니다. 저장하기 전에 다른 폴더를 탐색하는 경우 파일 이름을 지정하지 않아도 다른 위치를 지정할 수 있습니다.

  5. 기록하려는 작업과 명령을 수행합니다.

    액션의 일부 작업은 직접 기록할 수 없지만 [액션] 패널 메뉴에 있는 명령을 사용하여 대부분의 기록 불가능한 작업을 삽입할 수 있습니다.

  6. 기록을 정지하려면 [실행/기록 정지] 단추를 클릭하거나 [액션] 패널 메뉴에서 [기록 정지]를 선택합니다. Photoshop에서는 Esc 키를 눌러도 됩니다.

참고:

같은 액션에서 기록을 계속하려면 [액션] 패널 메뉴에서 [기록 시작]을 선택합니다.

액션에 기록 불가능한 작업 삽입

액션에 있는 모든 작업을 직접 기록할 수 있는 것은 아닙니다. 예를 들어, [효과] 및 [보기] 메뉴에 있는 명령, 패널을 표시하거나 숨기는 명령, [선택 도구], [펜 도구], [페인트브러쉬 도구], [연필 도구], [그라디언트 도구], [망 도구], [스포이드 도구], [페인트 통 도구] 및 [가위 도구]의 사용은 기록할 수 없습니다.

기록할 수 없는 작업은 [액션] 패널을 보면 알 수 있습니다. 작업을 수행한 후 명령 이름이나 도구 이름이 나타나지 않으면 [액션] 패널 메뉴의 명령을 이용하여 계속 작업을 추가할 수 있습니다.

참고:

액션을 만든 후 기록 불가능한 작업을 삽입하려면 액션에서 작업을 삽입하려는 위치 앞에 있는 항목을 선택합니다. 그런 다음 [액션] 패널 메뉴에서 적절한 명령을 선택합니다.

기록 불가능한 메뉴 명령 삽입

  1. [액션] 패널 메뉴에서 [메뉴 항목 삽입]을 선택합니다.

  2. 해당 메뉴에서 명령을 선택하거나, 텍스트 상자에 명령 이름을 입력하고 [찾기]를 클릭합니다. 그런 다음 [확인]을 클릭합니다.

패스 삽입

  1. 패스를 선택하고 [액션] 패널 메뉴에서 [선택 패스 삽입]을 선택합니다.

오브젝트 선택 삽입

  1. 기록을 시작하기 전에 [속성] 패널의 메모 상자에 오브젝트 이름을 입력합니다. [주의] 상자를 표시하려면 [속성] 패널에서 [메모 표시]를 선택합니다.

  2. 액션을 기록할 때 [액션] 패널 메뉴에서 [오브젝트 선택]을 선택합니다.

  3. 오브젝트 이름을 입력하고 [확인]을 클릭합니다.

웹용으로 저장 대화 상자에서 여러 분할 영역에 대한 최적화 옵션 기록

  1. 액션 기록을 시작하기 전에 분할 영역 최적화 옵션을 설정하고 [웹용으로 저장] 대화 상자에서 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [기억]을 클릭합니다.

    액션을 기록하면 설정이 자동으로 기억됩니다.

정지점 삽입

액션에 정지점을 포함하여 페인팅 도구 사용과 같은 기록할 수 없는 작업을 수행할 수 있습니다. 작업을 완료했으면 [액션] 패널에서 [실행] 단추를 클릭하여 액션을 완료합니다.

액션이 정지점에 도달하면 액션을 계속하기 전에 수행해야 하는 작업을 알리기 위해 간략한 메시지를 표시할 수도 있습니다. 다른 작업을 수행할 필요가 없는 경우 메시지 상자에 [계속] 단추를 포함할 수 있습니다.

  1. 다음 중 하나를 수행하여 정지점을 삽입할 위치를 선택합니다.
    • 액션 끝에 정지점을 삽입하려면 해당 액션의 이름을 선택합니다.

    • 명령 뒤에 정지점을 삽입하려면 해당 명령을 선택합니다.

  2. [액션] 패널 메뉴에서 [정지점 삽입]을 선택합니다.
  3. 나타낼 메시지를 입력합니다.
  4. 정지하지 않고 액션을 계속 진행하는 옵션이 필요하면 [계속 허용]을 선택합니다.
  5. 확인을 클릭합니다.

참고:

액션을 기록하는 동안이나 기록한 후에 정지점을 삽입할 수 있습니다.

액션을 실행할 때 설정 변경

기본적으로 액션은 원래 기록되었을 때 지정된 값을 사용하여 완료됩니다. 액션의 명령에 대한 설정을 변경하고 싶으면 모드 방식 컨트롤을 삽입할 수 있습니다. 모드 방식 컨트롤을 설정하면 액션이 일시 정지되므로 대화 상자에 값을 지정하거나 모드 방식 도구를 사용할 수 있습니다. 모드 방식 도구의 효과를 적용하려면 Enter 키 또는 Return 키를 눌러야 합니다. Enter 키 또는 Return 키를 누르면 액션의 작업이 다시 시작됩니다.

모드 방식 컨트롤은 [액션] 패널에서 명령, 액션 또는 세트 왼쪽의 대화 상자 아이콘 으로 표시됩니다. 빨간색 대화 상자 아이콘 은 일부(전부는 아님) 명령이 모드 방식인 액션이나 세트를 나타냅니다. 단추 모드에서는 모드 방식 컨트롤을 설정할 수 없습니다.

  1. 다음 중 하나를 수행합니다.
    • 액션의 한 명령에 대해 모드 방식 컨트롤을 설정하려면 명령 이름 왼쪽의 상자를 클릭합니다. 모드 방식 컨트롤을 해제하려면 상자를 다시 클릭합니다.

    • 액션의 모든 명령에 대해 모드 방식 컨트롤을 설정하거나 해제하려면 액션 이름 왼쪽의 상자를 클릭합니다.

    • 세트의 모든 명령에 대해 모드 방식 컨트롤을 설정하거나 해제하려면 세트 이름 왼쪽의 상자를 클릭합니다.

액션에서 명령 제외

기록된 액션의 일부로 실행하고 싶지 않은 명령을 제외할 수 있습니다. 단추 모드에서는 명령을 제외할 수 없습니다.

  1. 필요한 경우 [액션] 패널에서 액션 이름 왼쪽에 있는 삼각형을 클릭하여 액션의 명령 목록을 확장합니다.
  2. 다음 중 하나를 수행합니다.
    • 한 명령을 제외하려면 명령 이름 왼쪽에 있는 확인 표시를 클릭하여 지웁니다. 명령을 포함하려면 확인 표시를 다시 클릭합니다.

    • 액션이나 액션 세트에 있는 모든 명령을 제외하거나 포함하려면 해당 액션이나 액션 세트 이름 왼쪽의 확인 표시를 클릭합니다.

    • 선택한 명령을 제외한 모든 명령을 제외하거나 포함하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 해당 확인 표시를 클릭합니다.

      액션의 일부 명령이 제외되었음을 나타내기 위해 Photoshop에서는 상위 액션의 확인 표시가 빨강으로 변경되고 Illustrator에서는 상위 액션의 확인 표시가 흐리게 표시됩니다.

실행 속도 지정

액션의 재생 속도를 조정하거나 일시 정지하여 액션에서 디버깅을 수행할 수 있습니다.

  1. [액션] 패널 메뉴에서 [실행 옵션]을 선택합니다.
  2. 속도를 지정하고 [확인]을 클릭합니다.

    가속화

    액션을 표준 속도로 재생합니다(기본값).

    주의: 빠른 속도로 액션을 실행하면 액션이 실행될 때 화면이 업데이트되지 않을 수 있습니다. 액션이 더 빨리 실행될 수 있도록 파일이 화면에 나타나지 않은 상태로 열리고 수정 및 저장된 다음 닫힐 수 있습니다. 액션이 실행될 때 화면에서 파일을 보려면 [단계별] 속도를 대신 지정하십시오.

    단계별

    각 명령을 완료하고 이미지를 다시 그린 후 액션의 다음 명령으로 진행합니다.

    __초 일시 정지

    액션의 각 명령을 실행하는 사이사이에 응용 프로그램이 일시 정지하는 기간을 지정합니다.

액션 편집 및 재기록

액션을 편집하고 사용자 정의하는 작업은 간단합니다. 액션에 있는 특정 명령의 설정을 수정하거나, 기존 액션에 명령을 추가하거나, 전체 액션을 단계별로 실행하고 설정 중 일부나 전부를 변경할 수 있습니다.

액션에 명령 추가

  1. 다음 중 하나를 수행합니다.
    • 액션 끝에 새 명령을 삽입하려면 액션 이름을 선택합니다.

    • 액션에서 명령을 삽입할 위치 앞에 있는 명령을 선택합니다.

  2. [기록 시작] 단추를 클릭하거나 [액션] 패널 메뉴에서 [기록 시작]을 선택합니다.
  3. 추가 명령을 기록합니다.
  4. 완료되면 [액션] 패널에서 [실행/기록 정지] 단추를 클릭하거나 패널 메뉴에서 [기록 정지]를 선택합니다.

액션의 명령 재정렬

  1. [액션] 패널에서 동일한 액션이나 다른 액션 내의 새 위치로 명령을 드래그합니다. 원하는 위치에 강조된 선이 나타나면 마우스 단추를 놓습니다.

액션 다시 기록

  1. 액션을 선택하고 [액션] 패널 메뉴에서 [다시 기록]을 선택합니다.
  2. 모드 방식 도구가 나타나면 도구를 사용하여 다른 결과를 만들고 Enter 키 또는 Return 키를 누르거나 그냥 Enter 키 또는 Return 키만 눌러 동일한 설정을 유지합니다.
  3. 대화 상자가 나타나면 설정을 변경하고 [확인]을 클릭하여 설정을 기록하거나 [취소]를 클릭하여 동일한 값을 유지합니다.

단일 작업 다시 기록

  1. 액션을 다시 기록하려는 같은 유형의 오브젝트를 선택합니다. 예를 들어, 벡터 오브젝트에만 사용할 수 있는 작업인 경우 다시 기록할 때도 벡터 오브젝트를 선택해야 합니다.

  2. [액션] 패널에서 명령을 두 번 클릭합니다.

  3. 새 값을 입력하고 [확인]을 클릭합니다.

액션 세트 관리

Illustrator에서는 작업 관련 액션 세트를 만들고 정리하여 디스크에 저장하고 다른 컴퓨터로 전송할 수 있습니다.

참고:

만든 액션은 [액션] 패널에 자동으로 표시되지만, 액션을 실제로 저장하여 기본 설정 파일(Illustrator)이나 액션 패널 파일(Photoshop)을 삭제하는 경우에도 액션이 손실되지 않도록 하려면 액션 세트의 일부로 액션을 저장해야 합니다.

액션 세트 저장

  1. 세트를 선택합니다.

    참고:

    한 액션을 저장하려면 먼저 액션 세트를 만들고 액션을 새 세트로 이동하십시오.

  2. [액션] 패널 메뉴에서 [액션 저장]을 선택합니다.
  3. 세트 이름을 입력하고 위치를 선택한 다음 [저장]을 클릭합니다.

    임의의 위치에 파일을 저장할 수 있습니다. 개별 액션이 아닌 세트의 전체 내용만 [액션] 패널에 저장할 수 있습니다.

    참고:

    (Photoshop에만 해당) 사전 설정/액션 폴더에 액션 세트 파일을 저장하면 응용 프로그램을 다시 시작한 후 [액션] 패널 메뉴 아래쪽에 해당 세트가 나타납니다.

    참고:

    (Photoshop에만 해당) [액션 저장] 명령을 선택하여 텍스트 파일에 액션을 저장할 때 Ctrl+Alt(Windows) 또는 Command+Option(Mac OS)을 누르십시오. 이 파일을 사용하면 액션의 내용을 검토하거나 인쇄할 수 있습니다. 그러나 텍스트 파일을 Photoshop으로 다시 불러올 수는 없습니다.

액션 세트 불러오기

기본적으로 [액션] 패널에는 응용 프로그램에 들어 있는 미리 정의된 액션과 사용자가 만든 액션이 표시됩니다. [액션] 패널로 추가 액션을 불러올 수도 있습니다.

  1. 다음 중 하나를 수행합니다.
    • [액션] 패널 메뉴에서 [액션 불러오기]를 선택합니다. 액션 세트 파일을 불러오고 선택한 다음 [불러오기](Photoshop) 또는 [열기](Illustrator)를 클릭합니다.

    • (Photoshop에만 해당) [액션] 패널 메뉴의 아래쪽에서 액션 세트를 선택합니다.

    Photoshop 액션 세트 파일의 확장명은 .atn이고, Illustrator 액션 세트 파일의 확장명은 .aia입니다.

액션을 기본 세트로 복구

  1. [액션] 패널 메뉴에서 [액션 다시 설정]을 선택합니다.
  2. [확인]을 클릭하여 [액션] 패널의 현재 액션을 기본 세트로 바꾸거나, [첨부]를 클릭하여 기본 액션 세트를 [액션] 패널의 현재 액션에 추가합니다.

액션 세트 정리

액션 세트를 만들고 해당 세트를 디스크에 저장하여 액션을 편리하게 구성할 수 있습니다. 인쇄 출판이나 온라인 출판과 같은 각각의 작업 유형에 맞게 액션 세트를 구성하고 다른 컴퓨터로 세트를 전송할 수 있습니다.

  • 새 액션 세트를 만들려면 [액션] 패널에서 [새 세트 만들기] 단추 를 클릭하거나 패널 메뉴에서 [새 세트]를 선택합니다. 그런 다음 세트 이름을 입력하고 [확인]을 클릭합니다.

    주의: 새 액션을 만들어 새 세트로 그룹화하려면 반드시 세트를 먼저 만들어야 합니다. 이렇게 하면 새 액션을 만들 때 해당 세트가 세트 팝업 메뉴에 나타납니다.

  • 액션을 다른 세트로 이동시키려면 해당 세트로 액션을 드래그합니다. 원하는 위치에 강조된 선이 나타나면 마우스 단추를 놓습니다.

  • 액션 세트의 이름을 바꾸려면 [액션] 패널에서 세트의 이름을 두 번 클릭하거나 [액션] 패널 메뉴에서 [세트 옵션]을 선택합니다. 그런 다음 세트의 새 이름을 입력하고 [확인]을 클릭합니다.

  • [액션] 패널의 모든 액션을 새 세트로 바꾸려면 [액션] 패널 메뉴에서 [액션 대체]를 선택합니다. 액션 파일을 선택하고 [불러오기](Photoshop) 또는 [열기](Illustrator)를 클릭합니다.

    주의: [액션 바꾸기] 명령은 현재 문서의 액션 세트를 모두 바꿉니다. 이 명령을 사용하기 전에 [액션 저장] 명령을 사용하여 현재 액션 세트의 사본을 이미 저장했는지 확인합니다.

일괄 처리 파일에서 액션 실행

[일괄 처리] 명령을 사용하면 파일이 저장된 폴더와 하위 폴더에서 액션을 실행할 수 있습니다. 또한 데이터 방식 그래픽에 대한 템플릿을 다른 데이터 세트로 채울 때도 [일괄 처리] 명령을 사용할 수 있습니다.

  1. [액션] 패널 메뉴에서 [일괄 처리]를 선택합니다.

  2. [실행] 영역에서는 실행하려는 액션을 선택합니다.

  3. [소스] 영역에서는 액션을 실행할 폴더를 선택하거나 현재 파일에 있는 각 데이터 세트에서 액션을 실행할 [데이터 세트]를 선택합니다.

    폴더를 선택할 경우 액션 실행 옵션을 추가로 설정할 수 있습니다.

  4. [대상] 영역에서는 처리되는 파일로 어떤 작업을 할 것인지 지정합니다. 변경 내용을 저장하지 않고 파일을 열린 상태로 두거나([없음]), 현재 위치에서 파일을 저장하고 닫거나([저장하고 닫기]), 파일을 다른 위치에 저장할 수 있습니다([폴더]).

    선택하는 [대상] 옵션에 따라 파일 저장 옵션을 추가로 설정할 수 있습니다.

  5. 일괄 처리 중에 오류가 처리되는 방식을 지정합니다. [파일에 오류 기록]을 선택하는 경우 [다른 이름으로 저장]을 클릭하고 오류 파일의 이름을 지정합니다.

  6. [확인]을 클릭합니다.

    참고:

    [일괄 처리] 명령 옵션을 사용하여 파일을 저장하면 파일이 항상 원래 파일과 같은 포맷으로 저장됩니다. 파일을 새 형식으로 저장하는 일괄 처리를 만들려면 원본 액션의 일부로 [다른 이름으로 저장] 또는 [사본 저장] 명령을 기록하고 이어서 [닫기] 명령을 기록합니다. 그런 다음 일괄 처리를 설정할 때 [대상]으로 [없음]을 선택합니다.

    참고:

    여러 액션을 사용하여 일괄 처리 작업을 하려면 새 액션을 만든 다음 사용하려는 각 액션에 대해 [일괄 처리] 명령을 기록합니다. 이 기법을 사용하면 하나의 일괄 처리로 여러 개의 폴더를 처리할 수 있습니다. 여러 폴더를 일괄 처리하려면 폴더 내에 처리하려는 다른 폴더에 대한 앨리어스를 만듭니다.

일괄 처리 옵션

[소스]로 [폴더]를 선택하면 다음 옵션을 설정할 수 있습니다.

액션 “열기” 명령 무시

지정된 폴더에서 파일을 열고 원본 액션의 일부로 기록되는 모든 [열기] 명령을 무시합니다.

모든 하위 디렉토리 포함

지정된 폴더 내의 모든 파일과 폴더를 처리합니다.

액션에 저장 또는 내보내기 명령이 포함되어 있으면 다음 옵션을 설정할 수 있습니다.

액션 "저장" 명령 무시

처리된 파일을 액션에 기록된 위치가 아닌 지정된 대상 폴더에 저장합니다. 대상 폴더를 지정하려면 [선택]을 클릭합니다.

액션 "내보내기" 명령 무시

처리된 파일을 액션에 기록된 위치가 아닌 지정된 대상 폴더로 내보냅니다. 대상 폴더를 지정하려면 [선택]을 클릭합니다.

[소스]로 [데이터 세트]를 선택하면 [저장] 및 [내보내기] 명령을 무시할 때 파일 이름 생성 옵션을 설정할 수 있습니다.

파일과 번호

원본 문서의 파일 이름을 가져와 확장자를 없앤 다음 데이터 세트에 해당하는 3자리 숫자를 덧붙여 파일 이름을 만듭니다.

파일과 데이터 세트 이름

원본 문서의 파일 이름을 가져와 확장자를 없앤 다음 밑줄과 데이터 세트의 이름을 덧붙여 파일 이름을 만듭니다.

데이터 세트 이름

데이터 세트의 이름을 가져와 파일 이름을 만듭니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책