사용 안내서 취소

개체 이동, 정렬 및 배포

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 문서 만들기
      3. 도구 모음
      4. 초기값 키보드 단축키
      5. 키보드 단축키 사용자 정의
      6. 아트보드 소개
      7. 아트보드 관리
      8. 작업 영역 사용자 정의
      9. 속성 패널
      10. 환경 설정 지정
      11. 터치 작업 영역
      12. Illustrator에서 Microsoft Surface Dial 지원
      13. 복구, 실행 취소, 내역 및 자동화
      14. 회전 보기
      15. 눈금자, 격자 및 안내선
      16. Illustrator의 액세서빌러티
      17. 안전 모드
      18. 아트워크 보기
      19. Illustrator에서 Touch Bar 사용
      20. 파일 및 템플릿
    3. Illustrator에 있는 공구
      1. 선택 도구
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      2. 내비게이션 도구
        1. 회전 보기
        2. 확대/축소
      3. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      4. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      5. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모서리가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러쉬
        12. 물방울 브러쉬
        13. 연필
        14. 셰이퍼
        15. 분할
      6. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 너비
        6. 자유 변형
        7. 스포이드
        8. 블렌드
        9. 지우개
        10. 가위
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad의 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 오브젝트 선택 및 정렬
      1. 반복 오브젝트 만들기
      2. 오브젝트 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. Adobe Illustrator용 클라우드 스토리지 업그레이드
      4. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 콘텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 간단한 5단계를 통해 꽃 디자인
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 효과 및 Adobe Substance 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트에 아트워크 매핑
      4. 3D 오브젝트 만들기
      5. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러쉬
      6. 투명도 및 혼합 모드
      7. 오브젝트에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 오브젝트 선택 및 정렬
      1. 오브젝트 선택
      2. 레이어
      3. 오브젝트 그룹 만들기 및 오브젝트 확장
      4. 오브젝트 이동, 정렬 및 배포
      5. 오브젝트 누적    
      6. 오브젝트 잠금, 숨기기 및 삭제
      7. 오브젝트 복제
      8. 오브젝트 회전 및 반사
    6. 오브젝트 모양 변경
      1. 이미지 자르기
      2. 오브젝트 변형
      3. 오브젝트 결합
      4. 오브젝트 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 오브젝트 크기 조절, 기울이기 및 왜곡
      7. 오브젝트 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 오브젝트 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 오브젝트를 사용하여 작업
      2. 글머리 기호 또는 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 문자의 형식 지정
      6. 텍스트 가져오기 및 내보내기
      7. 단락 서식 지정
      8. 특수 문자
      9. 패스에 문자 입력
      10. 문자 및 단락 스타일
      11. 텍스트 및 유형
      12. 누락된 글꼴 찾기 (Typekit 워크플로)
      13. Illustrator 10의 텍스트 업데이트
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 텍스트 개선 사항
      22. 맞춤법 및 언어 사전
      23. 아시아 문자 서식 지정
      24. 아시아 언어 스크립트용 작성기
      25. 혼합 오브젝트로 텍스트 디자인 생성
      26. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 아트워크 파일 가져오기
      2. 비트맵 이미지 불러오기
      3. Photoshop에서 아트워크 가져오기
      4. 여러 파일 가져오기
      5. 이미지 임베드 취소
      6. Adobe PDF 파일 가져오기
      7. EPS, DCS 및 AutoCAD 파일 불러오기
      8. 연결 정보
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. 지원되는 파일 형식
    5. GPU 디바이스 드라이버 문제
    6. Wacom 디바이스 문제
    7. DLL 파일 문제
    8. 메모리 문제
    9. 환경 설정 파일 문제
    10. 글꼴 문제
    11. 프린터 문제
    12. Adobe와 충돌 보고서 공유

오브젝트 이동

특정 도구를 사용하여 오브젝트를 드래그하거나, 키보드의 화살표 키를 사용하거나, 패널이나 대화 상자에 정확한 값을 입력하여 오브젝트를 이동할 수 있습니다.

오브젝트를 이동할 때 물리기 기능을 사용하여 오브젝트를 배치할 수 있습니다. 예를 들어, 안내선과 고정점으로 포인터를 물릴 수 있고 오브젝트 경계를 격자선으로 물릴 수 있습니다. 또한 [정렬] 패널을 사용하여 오브젝트를 상대적 위치로, 즉 다른 오브젝트의 위치를 기준으로 배치할 수 있습니다.

이제 Shift 키를 사용하여 하나 이상의 오브젝트가 x축 및 y축의 현재 방향을 기준으로 가로, 세로, 대각선으로 정확하게 이동되도록 오브젝트의 움직임을 제한할 수 있습니다. 또한 Shift 키를 사용하여 오브젝트를 45°의 배수로 회전시킬 수도 있습니다.

오브젝트 이동
Shift 키를 누른 상태로 드래그하거나 그리면 가장 가까운 45° 각도로 움직임이 제한됩니다.

붙이기로 오브젝트 이동 또는 복제

  1. 하나 이상의 오브젝트를 선택합니다.

  2. [편집] > [오리기]를 선택하여 선택 항목을 이동하거나 [편집] > [복사]를 선택하여 선택 항목을 복제합니다.

  3. 오브젝트를 다른 파일에 붙이려면 해당 파일을 엽니다. 레이어 간에 오브젝트를 붙이려면 레이어 간에 오브젝트 붙이기를 참조하십시오.

  4. 다음 명령 중 하나를 선택합니다.

    편집 > 붙이기

    오브젝트를 활성 윈도우의 중심부에 붙입니다.

    편집 > 앞에 붙이기

    오브젝트를 선택된 오브젝트의 바로 앞에 붙입니다.

    편집 > 뒤에 붙이기

    오브젝트를 선택된 오브젝트의 바로 뒤에 붙입니다.

    편집 > 제자리에 붙여넣기

    아트웍을 복사한 대지와 같은 위치의 활성 대지에 아트웍을 붙여 넣습니다.

    편집 > 모든 대지에 붙여넣기

    아트웍이 현재 대지에 있는 위치와 같은 위치로 모든 대지에 아트웍을 붙여넣습니다.

드래그로 오브젝트 이동

  1. 하나 이상의 오브젝트를 선택합니다.

  2. 오브젝트를 새 위치로 드래그합니다.

    선택된 오브젝트에 칠이 적용되어 있으면 오브젝트 상의 어디서부터든 드래그할 수 있습니다. 선택된 오브젝트에 칠이 없거나, 아트웍을 윤곽선으로 보고 있거나, [패스로만 오브젝트 선택] 환경 설정이 선택되어 있으면 오브젝트의 패스로부터 드래그해야 합니다. 자세한 내용은 드래그하여 놓기를 사용하여 선택 항목 복제를 참조하십시오.

    참고:

    [보기] 메뉴의 [점에 물리기] 명령을 사용할 경우 오브젝트를 고정점이나 안내선의 2픽셀 이내로 드래그하면 커서가 자동으로 고정점이나 안내선에 물립니다.

화살표 키를 사용하여 오브젝트 이동

  1. 하나 이상의 오브젝트를 선택합니다.

  2. 오브젝트를 이동할 방향에 해당하는 화살표 키를 누릅니다. Shift 키를 누른 채로 화살표 키를 누르면 오브젝트는 [키보드 증감] 환경 설정에서 지정한 값의 10배씩 이동합니다.

    화살표 키를 누를 때마다 오브젝트가 이동하는 거리는 [키보드 증감] 환경 설정으로 결정됩니다. 기본 거리는 1 포인트(1/72 인치 또는 0.3528 밀리미터)입니다. [키보드 증감] 환경 설정을 변경하려면 [편집] > [환경 설정] > [일반](Windows) 또는 [Illustrator] > [환경 설정] > [일반](Mac OS)을 선택합니다.

특정 거리만큼 오브젝트 이동

  1. 하나 이상의 오브젝트를 선택합니다.

  2. [오브젝트] > [변형] > [이동]을 선택합니다.

    참고:

    오브젝트가 선택되면 [선택] 도구, [직접 선택] 도구 또는 [그룹 선택] 도구를 두 번 클릭하여 [이동] 대화 상자를 열 수도 있습니다.

  3. 다음 중 하나를 수행합니다.

    • 오브젝트를 왼쪽이나 오른쪽으로 이동하려면 [가로] 텍스트 상자에 음수 값(왼쪽으로 이동)이나 양수 값(오른쪽으로 이동)을 입력합니다.

    • 오브젝트를 위쪽이나 아래쪽으로 이동하려면 [세로] 텍스트 상자에 음수 값(위로 이동)이나 양수 값(아래로 이동)을 입력합니다.

    • 오브젝트의 x축에 상대적인 각도로 오브젝트를 이동하려면 [거리] 또는 [각도] 텍스트 상자에 양의 각도(시계 반대 방향 이동) 또는 음의 각도(시계 방향 이동)를 입력합니다. 180~360° 사이의 값을 입력할 수도 있는데, 이 경우 해당 값이 대응하는 음수 값으로 변환됩니다(예: 270°는 -90°로 변환됨).

  4. 오브젝트에 패턴 칠이 포함되어 있는 경우 [패턴]을 선택하여 패턴을 이동합니다. 오브젝트가 아니라 패턴을 이동하려면 [오브젝트]를 선택 취소합니다.

  5. [확인]을 클릭하거나 [복사]를 클릭하여 오브젝트의 사본을 이동합니다.

    x축에 상대적인 방향
    x축에 상대적인 방향

x 및 y 좌표를 사용하여 오브젝트 이동

  1. 하나 이상의 오브젝트를 선택합니다.

  2. [변형] 패널이나 [컨트롤] 패널의 X 또는 Y 텍스트 상자 또는 둘 다에 새 값을 입력합니다.

    참조점을 변경하려면 값을 입력하기 전에 참조점 로케이터의 흰색 사각형 을 클릭합니다.

한 번에 여러 오브젝트 이동

  1. 하나 이상의 오브젝트를 선택합니다.

  2. [오브젝트] > [변형] > [개별 변형]을 선택합니다.

  3. 이 대화 상자의 [이동] 섹션에서 선택된 오브젝트를 이동하려는 거리를 설정합니다.

  4. 다음 중 하나를 수행합니다.

    • 지정한 양만큼 오브젝트를 이동하려면 [확인]을 클릭합니다.

    • 임의로 지정한 양만큼 오브젝트를 이동하려면 [임의] 옵션을 선택합니다. 예를 들어, 벽돌로 된 벽을 그릴 때 벽돌을 완벽하게 정렬하지 않고 약간 어긋나게 정렬하려면 [임의] 옵션을 선택합니다. 그런 다음 [확인]을 클릭합니다.

다른 오브젝트에 오브젝트 붙이기

  1. 붙이려는 오브젝트를 선택합니다.

  2. [편집] > [복사] 또는 [편집] > [오리기]를 선택합니다.

  3. 앞이나 뒤에 붙이려는 오브젝트를 선택합니다.

  4. [편집] > [앞에 붙이기] 또는 [편집] > [뒤에 붙이기]를 선택합니다.

    둘 이상의 오브젝트를 붙이면 붙여진 모든 오브젝트가 선택한 아트웍의 앞 또는 뒤에 나타납니다. 그러나 붙인 각 오브젝트 사이의 상대적인 페인팅 순서는 그대로 유지됩니다.

레이어 간에 개체 붙여넣기

[붙일 때 레이어 기억] 옵션은 레이어 계층에서 아트웍을 붙이는 위치를 결정합니다. 기본적으로 [붙일 때 레이어 기억]은 해제되어 있으며 아트웍은 [레이어] 패널에서 활성 상태인 레이어에 붙여집니다. [붙일 때 레이어 기억] 옵션이 설정되어 있으면 [레이어] 패널에서 어느 레이어가 활성 상태인지에 관계없이 아트웍을 복사한 레이어에 아트웍이 붙여집니다.

[레이어] 패널 메뉴에서 [붙일 때 레이어 기억]을 선택하여 이 옵션을 설정합니다. 이 옵션이 설정되면 확인 표시가 나타납니다.

참고:

문서 간에 아트웍을 붙이고 복사 원본 레이어와 이름이 같은 레이어에 자동으로 가져오려면 [붙일 때 레이어 기억]을 설정합니다. 대상 문서에 같은 이름의 레이어가 없으면 자동으로 새 레이어가 만들어집니다.

제자리에 붙여넣기 및 모든 대지에 붙여넣기

[제자리에 붙이기] 명령은 활성 대지에 아트웍을 붙여 넣습니다. 이 명령을 사용하려면 [편집] > [제자리에 붙이기]를 클릭합니다. 키보드 단축키는 Ctrl+Shift+V(Windows) 또는 Cmd+Shift+V(Mac)입니다.

[모든 대지에 붙이기] 명령은 선택한 아트웍을 모든 대지에 붙여 넣습니다. [모든 대지에 붙이기] 명령을 사용하기 전에 개체를 복사하고 있는 대지가 활성 대지인지 확인하십시오.

[모든 대지에 붙이기] 명령을 사용하려면 아트웍을 잘라내거나 복사할 때 [편집] > [모든 대지에 붙이기]를 클릭합니다.

아트웍을 복사한 다음 [모든 대지에 붙이기]를 선택하는 경우 아트웍이 복사되는 대지에 다시 붙여집니다. (권장) [모든 대지에 붙이기] 명령을 사용하기 전에 원본 개체를 수정할 필요가 없는 경우 개체를 잘라낸 다음 붙입니다.

참고:

[제 자리에 붙여넣기] 및 [모든 대지에 붙이기] 명령은 복사 당시 활성 대지에서 참조된 복사된 개체와 같은 위치에 개체를 붙여넣습니다.

오브젝트 정렬 및 분포

[정렬] 패널([윈도우] > [정렬])과 [컨트롤] 패널의 정렬 옵션을 사용하여 지정한 축을 따라 선택된 오브젝트를 정렬하거나 분포시킵니다. 오브젝트 가장자리나 고정점을 참조점으로 사용할 수 있으며 선택 항목, 대지 또는 주요 오브젝트에 정렬할 수 있습니다. 주요 오브젝트는 여러 오브젝트가 선택된 중에서 특정 오브젝트 하나를 말합니다.

오브젝트를 선택하면 [컨트롤] 패널에 [정렬] 옵션이 표시됩니다. [정렬] 옵션이 나타나지 않을 경우 [컨트롤] 패널 메뉴에서 [정렬]을 선택합니다.

참고:

기본적으로, Illustrator는 오브젝트 패스를 기준으로 정렬 및 분포를 계산합니다. 하지만 획 두께가 다른 오브젝트로 작업 시, 획의 가장자리를 사용하여 정렬과 분포를 대신 계산할 수 있습니다. 이렇게 하려면 [정렬] 패널 메뉴에서 [미리보기 바운드 사용]을 선택합니다.

선택한 모든 오브젝트의 테두리 상자를 기준으로 정렬 또는 분포

  1. 정렬하거나 분포시킬 오브젝트를 선택합니다.

  2. [정렬] 패널 또는 [제어] 패널에서 [선택 항목에 정렬] 을 선택한 다음 원하는 정렬 또는 배포의 유형에 대한 단추를 클릭합니다.

한 고정점을 기준으로 정렬 또는 분포

  1. [직접 선택] 도구를 클릭하고 Shift를 누른 채 정렬 또는 분포하려는 고정점을 선택합니다. 선택한 마지막 고정점이 주요 고정점이 됩니다.

    [주요 고정점에 정렬] 옵션은 [정렬] 패널 및 [컨트롤] 패널에서 자동으로 선택됩니다.

  2. [정렬] 패널 또는 [컨트롤] 패널에서 원하는 정렬 또는 분포의 유형에 대한 단추를 클릭합니다.

주요 오브젝트를 기준으로 정렬 또는 분포

  1. 정렬하거나 분포시킬 오브젝트를 선택합니다.

  2. 주요 오브젝트로 사용할 오브젝트를 다시 클릭합니다. 이번에는 클릭하면서 Shift 키를 누를 필요는 없습니다.

    주요 오브젝트 주위에 파랑 윤곽선이 나타나고 [컨트롤] 패널과 [정렬] 패널에서 [주요 오브젝트에 정렬] 이 자동으로 선택됩니다.

  3. [정렬] 패널 또는 [컨트롤] 패널에서 원하는 정렬 또는 분포의 유형에 대한 단추를 클릭합니다.

    참고:

    오브젝트를 기준으로 한 정렬과 분포를 멈추려면 오브젝트를 다시 클릭하여 파랑 윤곽선을 제거하거나 [정렬] 패널 메뉴에서 [주요 오브젝트 취소]를 선택합니다.

대지를 기준으로 정렬 또는 분포

  1. 정렬하거나 분포시킬 오브젝트를 선택합니다.

  2. [선택] 도구를 통해 사용할 대지를 Shift 키를 누른 채 클릭하여 활성화합니다. 활성 대지에는 다른 대지보다 어두운 윤곽선이 표시됩니다.

  3. [정렬] 패널 또는 [제어] 패널에서 [대지에 정렬] 을 선택한 다음 원하는 정렬 또는 배포의 유형에 대한 단추를 클릭합니다.

특정 간격으로 오브젝트 분포

패스 간에 정확한 거리를 이용해 오브젝트를 분포시킬 수 있습니다.

  1. 분포시킬 오브젝트를 선택합니다.

  2. [선택 도구] 를 사용하여 다른 오브젝트의 분포 기준으로 사용할 오브젝트의 패스를 클릭합니다. 클릭한 오브젝트의 위치는 그대로 고정됩니다.

  3. [정렬] 패널의 [분포 간격] 텍스트 상자에 오브젝트 간격을 입력합니다.

    [분포 간격] 옵션이 표시되지 않을 경우 패널 메뉴에서 [옵션 표시]를 선택합니다.

  4. [세로 공간 분포] 단추 또는 [가로 공간 분포] 단추를 클릭합니다.

Adobe 로고

내 계정 로그인