원근감 드로잉 소개

Illustrator에서 원근감 드로잉의 구축된 법칙으로 작동하는 기능 세트를 사용하여 원근감 있게 아트웍을 쉽게 그리거나 렌더링할 수 있습니다.

원근감 격자를 사용하면 인간의 눈이 인식하는 것처럼 유사하게 평면에 장면을 표현할 수 있습니다. 예를 들어, 시선에서 만나거나 소실되는 것처럼 보이는 여러 개의 철도선 또는 한 쌍의 철도선을 표현할 수 있습니다.

Illustrator의 다음 기능을 사용하면 원근감 있게 쉽게 그릴 수 있습니다.

  • 문서에서 1개, 2개 및 3개의 소실점 원근감을 정의하는 유틸리티입니다.

  • 다른 원근감 정의 매개 변수를 상호 작용 방식으로 제어합니다.

  • 오브젝트를 원근감 있게 바로 만듭니다.

  • 기존 오브젝트를 원근감 있게 가져옵니다.

  • 오브젝트를 원근감 있게 변형합니다(오브젝트 이동 및 크기 변경).

  • 오브젝트를 수직면 쪽으로 이동 또는 복제합니다(수직 이동).

  • 원근감 있는 지정된 실세계 측정으로 실제 작업 오브젝트를 정의하고 오브젝트를 그립니다.

원근 드로잉 작업에 대한 비디오는 www.adobe.com/go/lrvid5205_ai_kr을 참조하십시오.

원근감 격자 사전 설정

Illustrator에서는 1점, 2점 또는 3점 원근감의 사전 설정을 제공합니다.

원근감 격자 사전 설정
원근감 격자 사전 설정

A. 1점 원근감 B. 2점 원근감 C. 3점 원근감 

기본 원근감 격자 사전 설정 중 하나를 선택하려면 [보기] > [원근감 격자]를 클릭한 다음 필요한 사전 설정에서 선택합니다.

격자 사전 설정 정의

격자 설정을 정의하려면 [보기] > [원근감 격자] > [격자 정의]를 클릭합니다. [원근감 격자 정의] 대화 상자에서 사전 설정에 대해 다음 속성을 구성할 수 있습니다.

이름

새 사전 설정을 저장하려면 [이름] 드롭다운 목록에서 [사용자 정의] 옵션을 선택합니다.

문자

사전 설정된 1점 투시, 2점 투시 또는 3점 투시 유형 중에서 선택합니다.

단위

단위를 선택하여 격자 크기를 측정합니다. 옵션으로는 센티미터, 인치, 픽셀 및 포인트가 있습니다.

크기 조절

격자 크기를 선택하여 대지 및 실세계 측정을 보거나 설정합니다. 크기를 사용자 정의하려면 [사용자 정의] 옵션을 선택합니다. [사용자 정의 크기 조절] 대화 상자에서 [대지] 및 [실세계] 비율을 지정합니다.

격자 간격

이 속성은 격자 셀 크기를 결정합니다.

보기 각도

사진 평면(이 경우 컴퓨터 화면)에 평행인 면이 없는 방향의 육면체를 상상해 봅니다. 보기 각도는 이 상상의 육면체의 오른쪽 면이 사진 평면과 이루는 각도입니다. 따라서 보기 각도는 관찰자의 왼쪽 및 오른쪽 소실점의 위치를 결정합니다. 보기 각도가 45°이면 두 개의 소실점이 관찰자의 시선에서 동일한 거리에 있음을 의미합니다. 보기 각도가 45°보다 크면 오른쪽 소실점이 시선에 더 가깝고 왼쪽 소실점이 시선에서 더 멀다는 것을 의미합니다.

보기 거리

관찰자와 장면 간의 거리입니다.

가로 높이

사전 설정에 대한 가로 높이를 지정합니다(관찰자의 눈 높이). 지표 높이에서 가로 선의 높이는 특수 문자 안내선 정보에 표시됩니다.

세 번째 소실점

이 옵션은 3점 원근감을 선택하면 활성화됩니다. 사전 설정에 대한 x/y 좌표를 X/Y 상자로 지정할 수 있습니다.

왼쪽, 오른쪽 및 수평 격자의 색상을 변경하려면 [왼쪽 격자], [오른쪽 격자] 및 [수평 격자] 드롭다운 목록에서 색상을 선택합니다. [색상 선택기]를 사용하여 사용자 정의 색상을 선택할 수도 있습니다.

[불투명도] 슬라이더를 사용하여 격자의 불투명도를 변경합니다.

격자를 사전 설정으로 저장하려면 [사전 설정 저장] 단추를 클릭합니다.

격자 사전 설정 편집, 삭제, 가져오기 및 내보내기

격자 사전 설정을 편집하려면 [편집] > [원근감 격자 사전 설정]을 클릭합니다. [원근감 격자 사전 설정] 대화 상자에서 편집할 사전 설정을 선택하고 [편집]을 클릭합니다.

원근감 격자 사전 설정 대화 상자
원근감 격자 사전 설정 대화 상자

[원근감 격자 사전 설정 옵션] 대화 상자가 편집 모드로 열립니다. 새 격자 설정을 입력하고 [확인]을 클릭하여 새 격자 설정을 저장합니다.

기본 사전 설정은 삭제할 수 없습니다. 사용자 정의 사전 설정을 삭제하려면 [원근감 격자 사전 설정] 대화 상자에서 [삭제]를 클릭합니다.

Illustrator에서 사용자 정의 사전 설정을 가져오고 내보낼 수도 있습니다. 특정 사전 설정을 내보내려면 [원근감 격자 사전 설정] 대화 상자에서 [내보내기]를 클릭합니다. 사전 설정을 가져오려면 [가져오기]를 클릭합니다.

원근감 격자 이동

Illustrator에서는 하나의 Illustrator 문서에서 하나의 격자만 만들 수 있습니다. [원근감 격자] 도구가 선택되어 있을 때 지표 높이 위젯을 사용하여 여러 대지에 사용된 격자를 이동하여 필요한 위치에 놓을 수 있습니다.

참고:

지표 높이 위젯은 이 [원근감 격자] 도구가 선택되어 있지 않으면 표시되지 않으므로 이 작업을 수행하려면 이 도구를 선택해야 합니다.

원근감 격자를 이동하려면 다음을 수행합니다.

  1. [도구] 패널에서 [원근감 격자] 도구를 선택하거나 Shift+P를 누릅니다.

  2. 왼쪽 또는 오른쪽 지표 높이 위젯을 격자에 드래그 앤 드롭합니다. 지표 높이 지점에 포인터를 놓으면 포인터가 으로 바뀝니다.

왼쪽 지표 높이 위젯을 사용하여 여러 대지에 사용된 원근 격자 이동
왼쪽 지표 높이 위젯을 사용하여 여러 대지에 사용된 원근감 격자 이동(A로 표시)

소실점, 격자 평면, 수평 높이, 격자 셀 크기 및 격자 범위 조정

각 위젯을 사용하여 소실점, 격자 평면 컨트롤, 수평 높이 및 셀 크기를 수동으로 조절할 수 있습니다. 하지만 이 위젯들은 [원근감 격자] 도구가 선택되어 있을 때만 표시됩니다.

왼쪽 및 오른쪽 소실점을 조절하려면 왼쪽 및 오른쪽 소실점 위젯을 사용합니다. 포인터를 소실점에 놓으면 포인터가 양방향 화살표 포인터()로 바뀝니다.

참고:

3점 원근감에서 타사 소실점을 조정하는 동안 Shift 키를 누르고 있으면 이동이 세로 축으로 제한됩니다.

2점 원근감 격자에서 오른쪽 소실점 이동
2점 원근감 격자에서 오른쪽 소실점 이동

참고:

[보기] > [원근감 격자] > [정점 잠그기] 옵션을 사용하여 정점을 잠그면 양쪽 소실점이 함께 움직입니다.

정점이 잠기면 양쪽 소실점이 움직입니다.
정점이 잠기면 양쪽 소실점이 움직입니다.

각 격자 평면 컨트롤 위젯을 사용하여 왼쪽, 오른쪽 및 수평 격자 평면을 조절할 수도 있습니다. 포인터를 격자 평면 컨트롤에 놓으면 포인터가 양방향 화살표 포인터(, )로 바뀝니다.

격자 평면을 이동하는 동안 Shift 키를 누르고 있으면 이동이 셀 크기 범위로 제한됩니다.

2점 원근감에서 왼쪽 및 오른쪽 격자 평면 조절
2점 원근감에서 왼쪽 및 오른쪽 격자 평면 조절

원점을 이동하면 수평 평면의 x 및 y 좌표와 수직 평면의 x 좌표가 영향을 받습니다. 격자가 표시되어 있는 동안 원근감 있는 오브젝트를 선택하면 [변형] 및 [정보] 패널에 표시된 x 및 y 좌표가 원점의 이동으로 변경됩니다. 적절한 격자 평면이 활성화되어 있을 때 사각형 또는 선 그룹 도구를 사용하여 오브젝트를 그리고 Shift 키를 누르면 좌표 값이 변하는 것을 볼 수 있습니다. 마우스를 원점에 놓으면 포인터가 으로 바뀝니다.

참고:

눈금자 원점을 이동하면 정점을 볼 수 있습니다.

눈금자 원점 변경 및 정점 보기
눈금자 원점 변경 및 정점 보기

A. 정점 B. 변경된 눈금자 원점 

가로 높이를 조절하여 관찰자의 눈높이를 세밀하게 조절할 수 있습니다. 포인터를 수평선에 놓으면 포인터가 수직의 양방향 화살표 로 바뀝니다.

2점 원근감 격자에서 수평 높이 조절
2점 원근감 격자에서 수평 높이 조절

격자 범위를 변경하여 평면에 있는 격자의 범위를 정의할 수 있습니다. 포인터를 격자 범위 위젯에 놓으면 포인터가 으로 바뀝니다.

참고:

격자선은 1픽셀 간격일 때 화면에 표시되도록 설정됩니다. 점진적으로 확대하면 소실점에 더 가까운 격자선이 더 많이 보입니다.

2점 원근감 격자에서 오른쪽 격자 범위를 오른쪽 소실점으로부터 멀리 이동
2점 원근감 격자에서 오른쪽 격자 범위를 오른쪽 소실점으로부터 멀리 이동

격자 범위를 조절하여 수직 격자 범위를 늘리거나 줄일 수도 있습니다.

격자 범위를 조절하여 수직 격자 범위 줄이기
격자 범위를 조절하여 수직 격자 범위 줄이기

격자 셀 크기를 늘리거나 줄이려면 격자 셀 크기 위젯을 사용합니다. 마우스를 격자 셀 크기 위젯에 놓으면 포인터가 으로 바뀝니다.

참고:

격자 셀 크기를 늘리면 격자 셀의 수가 줄어듭니다.

격자 셀 크기 위젯을 드래그하여 격자 셀 크기를 늘릴 수 있습니다
격자 셀 크기 위젯을 드래그하여 격자 셀 크기를 늘릴 수 있습니다.

원근감 있게 새 오브젝트 드로잉

원근감 있는 오브젝트를 그리려면 격자가 표시될 때 선 그룹 도구나 사각형 그룹 도구를 사용합니다. 사각형 또는 선 그룹 도구를 사용할 때 Cmd(Mac OS) 또는 Ctrl(Windows) 키를 눌러 원근감 선택 도구로 전환할 수 있습니다.

이러한 도구가 선택된 상태에서 키보드 단축키 1(왼쪽 평면), 2(수평 평면) 및 3(오른쪽 평면)을 사용하여 활성 평면을 전환할 수도 있습니다.

참고:

플레어 도구는 [원근감 격자] 사용 시 지원되지 않습니다.

원근감에 오브젝트를 그릴 때 특수 문자 안내선을 사용하여 오브젝트를 다른 오브젝트에 정렬합니다. 정렬은 오브젝트의 원근 기하를 기준으로 합니다. 오브젝트가 다른 오브젝트의 가장자리나 고정점에 가까이 가면 안내선이 표시됩니다.

사각형 또는 선 그룹 도구(플레어 도구 이외의 도구) 사용 시 숫자 값을 사용할 수 있습니다. 사각형 모드에서 그릴 때와 동일한 방법으로 오브젝트의 높이 및 폭 값을 지정할 수 있지만 이 경우 오브젝트는 원근감 있게 그려집니다. 또한 이러한 값은 오브젝트의 실세계 치수이기도 합니다.

참고:

원근감 있게 그릴 때 Shift / Alt+드래그(Windows) 또는 Option+드래그(Mac OS)와 같이 오브젝트 그리기에 사용할 수 있는 일반 단축키를 사용할 수 있습니다.

원근감 있게 그리는 동안 오브젝트를 활성 평면의 격자선에 물릴 수 있습니다. 오브젝트는 셀 크기의 1/4 거리 내에 있는 격자선에 물립니다.

[보기] > [원근감 격자> [격자에 물리기]에서 [격자에 물리기] 옵션을 활성화하거나 비활성화할 수 있습니다. 이 옵션은 기본적으로 활성화됩니다.

원근으로 아트웍을 그리는 작업에 대한 비디오는 www.adobe.com/go/lrvid5211_ai_kr을 참조하십시오.

원근감 격자에 오브젝트 첨부

이미 오브젝트를 만든 경우 Illustrator에서는 원근감 격자에서 오브젝트를 활성 평면에 첨부하는 옵션을 제공합니다.

오브젝트를 왼쪽, 오른쪽 또는 수평 격자에 추가하려면 다음을 수행하십시오.

  1. 오브젝트를 배치할 활성 평면을 선택합니다. 1, 2 또는 3 키보드 단축키 명령을 사용하거나 원근감 격자 위젯에서 육면체의 면 하나를 클릭하여 활성 평면을 선택할 수 있습니다.

  2. [오브젝트] > [원근감] > [활성 평면에 첨부]를 클릭합니다.

참고:

[활성 평면에 첨부]명령의 사용은 오브젝트의 모양에 영향을 주지 않습니다.

아트웍을 원근으로 매핑하는 작업에 대한 비디오는 www.adobe.com/go/lrvid5212_ai_kr을 참조하십시오.

원근감 있는 오브젝트 풀기

원근감 보기로 오브젝트를 풀려면 [오브젝트] > [원근감] > [원근감과 함께 풀기] 옵션을 클릭합니다. 선택한 오브젝트가 연결된 원근감 평면에서 풀리고 보통 아트웍으로 사용할 수 있습니다.

참고:

[원근감과 함께 풀기]명령의 사용은 오브젝트의 모양에 영향을 주지 않습니다.

오브젝트를 원근감 있게 가져오기

기존 오브젝트나 아트웍을 원근감 있게 가져올 때 선택한 오브젝트의 모양과 크기가 바뀝니다. 일반 오브젝트를 원근감 있게 표현하려면 다음을 수행합니다.

  1. 원근감 선택 도구를 사용하여 오브젝트를 선택합니다.

  2. 평면 전환 위젯을 사용하거나 키보드 단축키 1(왼쪽 평면), 2 (수평 평면), 3 (오른쪽 평면)을 사용하여 오브젝트를 배치할 활성 평면을 선택합니다.

  3. 오브젝트를 필요한 위치에 드래그 앤 드롭합니다.

원근감 있는 오브젝트 선택

[원근감 선택] 도구를 사용하여 원근감 있는 오브젝트를 선택합니다. [원근감 선택] 도구는 활성 평면 설정을 사용하여 오브젝트를 선택할 수 있도록 선택 윤곽을 제공합니다.

[원근감 선택] 도구를 사용하여 드래그하기 시작한 후 표준 선택 윤곽과 원근감 선택 윤곽 중에서 선택한 다음 1개, 2개, 3개 또는 4개의 키를 사용하여 격자의 다른 평면 간에 전환할 수 있습니다.

오브젝트 변형

오브젝트 이동

원근감 있는 오브젝트를 이동하려면 [원근감 선택] 도구(Shift+V)로 전환한 다음 화살표나 마우스를 사용하여 오브젝트를 드래그 앤 드롭합니다.

참고:

오브젝트를 이동하는 드래그 루프 동안 각 키보드 단축키를 사용하여 평면을 변경하면 오브젝트의 평면도 바뀝니다.

오브젝트를 현재 오브젝트의 수직 방향으로 이동할 수도 있습니다. 이 기능은 방의 벽과 같은 평행한 오브젝트를 만들 때 유용합니다. 이렇게 이동하려면 다음을 수행하십시오.

  1. 원근감 선택 도구를 사용하여 오브젝트를 선택합니다.

  2. 번호 5 키를 누른 채 오브젝트를 필요한 위치로 드래그합니다. 이 작업을 수행하면 오브젝트가 현재 위치와 평행하게 이동합니다. 움직이는 동안 번호 5 키와 함께 Alt(Windows) 또는 Option(Mac OS) 키를 사용하면 원본 오브젝트를 변경하지 않고 새 위치에 해당 오브젝트가 복제됩니다. [배경 그리기] 모드에서 이 액션을 수행하면 원본 오브젝트 뒤에 오브젝트가 만들어집니다.

    사각형을 최초 위치에 수직으로 이동
    사각형을 최초 위치에 수직으로 이동

    참고:

    화살표 키는 오브젝트를 수직으로 이동할 때 작동하지 않습니다.

키보드 단축키 Alt+드래그(Windows) 또는 Option+드래그(Mac OS)를 사용하여 오브젝트를 복사합니다. 원근감 있는 이동을 제한하려면 Shift+드래그를 누릅니다. 수직 이동 동안 오브젝트를 이동할 위치를 정확하게 지정하려면 정밀한 수직 이동을 참조하십시오.

[변형 반복] 명령([오브젝트] > [변형] > [변형 반복]) 또는 키보드 단축키 Ctrl+D(Windows) 또는 Cmd+D(Mac OS)를 사용하여 오브젝트를 원근감 있게 이동할 수 있습니다. 이 옵션은 오브젝트를 수직 방향으로 이동할 때도 사용할 수 있습니다.

참고:

오브젝트를 그리거나 이동하는 동안 키보드 단축기 5로 수직 이동하고 키보드 단축키 1, 2 및 3으로 평면 전환하는 것은 확장 숫자 키패드가 아닌 기본 키보드에서만 작동합니다.

정밀한 수직 이동

오브젝트를 수직으로 정확하게 이동시키려면 [원근감 선택] 도구를 사용하여 필요한 평면 위젯을 두 번 클릭합니다. 예를 들어, [오른쪽 소실면] 대화 상자에서 옵션을 설정하려면 오른쪽 평면 위젯을 두 번 클릭합니다.

모든 오브젝트의 수직 이동에 대한 옵션 설정 선택한 격자 평면에서
모든 오브젝트의 수직 이동에 대한 옵션 설정 선택한 격자 평면에서

정밀한 수직 이동을 위해서는 모든 오브젝트의 경우 다음을 수행해야 합니다.

  1. [위치] 상자에서 오브젝트를 이동할 위치를 지정합니다. 기본적으로 오브젝트의 현재 위치가 대화 상자에 표시됩니다.

  2. 오브젝트에 사용할 이동 옵션을 다음에서 선택합니다.

    이동 안 함

    이 옵션을 선택한 경우 격자의 위치가 변해도 오브젝트가 이동하지 않습니다.

    모든 오브젝트 이동

    이 옵션을 선택하면 평면에 있는 모든 오브젝트가 격자 이동 시 이동합니다.

    모든 오브젝트 복사

    이 옵션을 선택하면 평면에 있는 모든 오브젝트가 평면에 복사됩니다.

    선택한 오브젝트를 수직으로 정밀하게 이동하려면 오브젝트를 선택한 다음 필요한 평면 위젯을 두 번 클릭합니다. 이 경우 다음 대화 상자가 표시됩니다.

격자 평면을 드래그하여 수직 이동

격자 평면 컨트롤을 사용하는 격자 평면을 드래그하여 오브젝트를 수직 방향으로 이동할 수도 있습니다. 오브젝트를 수직 방향으로 이동하면 오브젝트가 기존 또는 현재 위치에 평행하게 배치됩니다.

오브젝트를 현재 위치에 평행하게 이동하려면 다음을 수행하십시오.

  1. [도구] 패널에서 또는 Shift+V를 눌러 [원근감 선택] 도구를 선택합니다.

  2. Shift 키를 누르고 오브젝트가 있는 격자 평면에 따라 격자 평면 컨트롤을 드래그합니다.

    오른쪽 격자 평면을 드래그하여 사각형을 수직으로 이동
    오른쪽 격자 평면을 드래그하여 사각형을 수직으로 이동

현재 위치에 평행하게 오브젝트의 사본을 만들려면 다음을 수행하십시오.

  1. [도구] 패널에서 또는 Shift+V를 눌러 [원근감 선택] 도구를 선택합니다.

  2. Alt(Windows) 또는 Option(Mac OS) 키를 누른 채 오브젝트가 있는 격자 평면에 따라 격자 평면 컨트롤을 드래그합니다.

자동 평면 위치 지정

자동 평면 위치 지정 기능을 사용하면 오브젝트의 높이 또는 깊이를 추정하여 오브젝트를 만들 수 있습니다. 예를 들어, 육면체를 그리려면 육면체의 윗면 높이를 알아야 합니다. 자동 평면 위치 지정 기능에서는 원근감 격자가 수평 격자 평면을 자동으로 조절하여 육면체의 윗면 높이를 일치시킵니다.

육면체의 두 면
육면체의 두 면

큐브 왼쪽면 높이에 맞춰 조정한 가로 격자 평면
수평 격자 평면을 선택하고 포인터를 [원근감 선택] 도구를 사용하여 고정점에 놓고 Shift를 누르면 수평 격자 평면이 육면체의 왼쪽 면 높이로 조정됩니다. 다른 격자 평면은 일시적으로 표시되지 않습니다.

격자가 원래 상태로 돌아감
사각형 도구를 사용하여 정육면체의 윗면을 만들면 격자가 원래 상태를 재시작합니다.

오브젝트를 그리거나 배치하기 전에 오브젝트 높이를 다음 항목에서 추정할 수 있습니다.

  • 고정점 중 하나로 이동(고정 레이블 가져오기)하고 Shift 키를 눌러 다른 평면을 일시적으로 숨깁니다.

  • 교차점으로 이동하고 Shift 키를 눌러 격자선에서 추정할 수 있습니다. 이 상태에서 평면을 변경하면 해당 평면이 선택된 옵셋만큼 변경됩니다.

오브젝트를 그리거나 배치하면 추정 모드가 재설정되고 모든 평면이 다시 정상적으로 표시됩니다.

자동 평면 위치 지정 옵션을 사용하면 Shift 키를 눌러 고정점이나 격자선 교차점에 마우스를 놓을 경우 활성 평면이 일시적으로 이동하도록 선택할 수 있습니다.

자동 평면 위치 지정 옵션은 [원근감 격자 옵션] 대화 상자에서 사용할 수 있습니다. 이 대화 상자를 표시하려면 [도구] 패널에서 [원근감 격자] 도구 아이콘을 두 번 클릭합니다.

자동 평면 위치 지정 옵션
자동 평면 위치 지정 옵션

오브젝트에 일치하도록 평면 이동

동일한 깊이 또는 높이의 원근감 있는 오브젝트를 기존 오브젝트로 그리거나 가져오려고 할 때 원근감 있는 기존 오브젝트를 선택하고 [오브젝트] > [원근감] > [오브젝트가 일치하도록 평면 이동]을 클릭하여 해당 격자를 원하는 높이 또는 깊이가 되게 합니다. 이제 새 오브젝트를 원근감 있게 그리거나 가져올 수 있습니다.

원근감 있게 오브젝트 크기 조절

[원근감 선택 ] 도구를 사용하여 원근감 있는 오브젝트의 크기를 조절할 수 있습니다. 원근감 있는 오브젝트의 크기를 조절할 때는 다음 규칙이 적용됩니다.

  • 크기 조절은 오브젝트의 평면에서 이루어집니다. 오브젝트의 크기를 조절하면 높이 또는 거리가 현재 또는 활성 평면이 아닌 오브젝트의 평면을 기반으로 조정됩니다.

  • 오브젝트가 여러 개인 경우 동일한 평면에 있는 오브젝트에 대해 크기가 조절됩니다. 예를 들어, 오른쪽 또는 왼쪽 평면에 있는 복수 오브젝트를 선택하는 경우 크기 조절에 테두리 상자를 사용하는 오브젝트와 동일한 평면에 있는 모든 오브젝트의 크기가 조절됩니다.

  • 수직으로 이동한 오브젝트는 현재 또는 활성 평면이 아닌 각 평면에서 크기가 조절됩니다.

원근감 있게 텍스트 및 심볼 추가

격자가 표시되면 텍스트 및 심볼을 원근감 평면에 바로 추가할 수 없습니다. 하지만 텍스트 또는 심볼을 표준 모드에서 만든 후 원근감을 줄 수는 있습니다.

텍스트 또는 심볼을 원근감 있게 표현하려면 다음을 수행합니다.

  1. 원근감 선택 도구를 사용하여 기존 텍스트 또는 심볼을 선택하고 격자가 보이는 활성 평면의 필요한 위치에 드래그합니다.

  2. [텍스트 편집] 옵션은 [컨트롤] 패널과 [오브젝트] > [원근감] 메뉴에서 사용할 수 있습니다. 또한 격리 모드에서 또는 텍스트 오브젝트를 두 번 클릭하여 텍스트를 편집할 수 있습니다.

    [텍스트 편집] 옵션이 있는 [컨트롤] 패널
    [텍스트 편집] 옵션이 있는 [컨트롤] 패널

    A. 텍스트 편집 B. 원근 편집 C. 선택한 오브젝트 격리 

    [심볼 편집] 옵션은 [컨트롤] 패널과 [오브젝트] > [원근감] 메뉴에서도 사용할 수 있습니다. 또한 격리 모드에서 또는 오브젝트를 두 번 클릭하여 심볼을 편집할 수 있습니다.

    참고:

    심볼을 편집할 것인지 아니면 텍스트를 편집할 것인지에 따라 [컨트롤] 패널의 옵션은 [심볼 편집] 또는 [텍스트 편집]으로 바뀝니다.

원근감 있는 심볼 예제는 확장된 심볼 예제와 동일합니다. 내림표 예제의 심볼 정의를 편집하는 것처럼 심볼 정의를 편집할 수 있습니다. 하지만 심볼 정의는 래스터(이미지), 기본이 아닌 아트, 봉투, 이전 유형 및 그라디언트 망과 같은 원근감 있고 지원되지 않는 아트 유형을 포함할 수 없습니다.

참고:

심볼 바꾸기, 심볼 예제를 확장할 때 링크 깨기 및 변형 재설정과 같은 기능은 원근감 있는 심볼에서 사용할 수 없습니다.

심볼 예제 바꾸기를 위한 해결 방법으로서, 원근감 있는 심볼 예제를 Alt+드래그(Windows) 또는 Option+드래그(Mac OS)하고 심볼 패널에 있는 심볼 위에 놓습니다. 하지만 심볼 예제를 드래그하면 이전 심볼 예제가 문서에서 영구적으로 삭제되므로 심볼 예제를 바꾸기 전에 심볼의 복사본을 만들어 두십시오.

표준 모드에서 수행되는 것과 동일한 방식으로 텍스트를 편집 또는 수정할 수 있습니다. 자세한 내용은 텍스트 만들기를 참조하십시오.

원근감 격자 설정

[보기] > [원근감 격자]를 사용하여 [원근감 격자] 설정을 구성할 수 있습니다. 사용할 수 있는 옵션은 다음과 같습니다.

눈금자 표시

이 옵션은 실제 선 높이를 따라서만 눈금자 구분을 표시합니다. 격자선 간격은 눈금자 분할을 결정합니다.

격자에 물리기

이 옵션을 사용하면 원근감 있게 가져오거나 이동, 크기 조절 및 원근감 있게 그릴 때 격자선에 물릴 수 있습니다.

격자 잠그기

이 옵션은 [원근감 격자] 도구를 사용하는 격자 이동과 다른 격자 편집을 제한합니다. 가시성과 평면 위치만 변경할 수 있습니다.

정점 잠그기

[정점 잠그기] 옵션이 선택되어 있을 때 소실점 하나를 이동하면 다른 소실점이 이 이동에 동기화하여 이동됩니다. 선택하지 않는 경우에는 이동이 독립적이고 정점도 움직입니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책