패턴 정보

Illustrator에서는 [견본] 패널과 Illustrator CD의 Illustrator Extras 폴더에서 접근할 수 있는 수많은 패턴을 제공합니다. 또한 Illustrator 도구를 사용해 처음부터 패턴을 디자인하고 기존 패턴은 사용자 정의할 수도 있습니다. 오브젝트에 칠할 패턴(칠 패턴)과 [브러쉬] 패널로 패스에 적용할 패턴(브러쉬 패턴)의 디자인과 타일링은 다릅니다. 따라서 최상의 결과를 위해서는 오브젝트를 칠할 때는 칠 패턴을 사용하고 오브젝트의 윤곽선을 그릴 때는 브러쉬 패턴을 사용해야 합니다.

패턴을 디자인할 때는 Adobe Illustrator의 패턴 타일링 방법을 이해하면 도움이 됩니다.

  • 모든 패턴은 눈금자 원점(기본적으로 대지의 하단 왼쪽)에서 아트웍의 반대쪽까지 왼쪽에서 오른쪽으로 타일링됩니다. 아트웍에 있는 모든 패턴의 타일링 시작 지점을 조정하려면 파일의 눈금자 원점을 바꿉니다.

    주의: CS5의 눈금자 원점은 CS4의 눈금자 원점과 다릅니다. 결과적으로 타일링 패턴의 모양이 CS4에서 CS5로 오브젝트를 복사-붙여넣기할 때 일치하지 않습니다. 이런 오브젝트의 경우 타일은 [변형] 패널을 사용하여 CS4 모양과 일치하도록 변형시킬 수 있습니다.

  • 칠 패턴에는 보통 타일이 하나만 있습니다.

  • 브러쉬 패턴은 최대 다섯 개의 타일, 즉 옆 타일, 외부 모퉁이 타일, 내부 모퉁이 타일, 패스의 시작 및 끝 타일로 구성될 수 있습니다. 모퉁이 타일을 더 추가하면 브러쉬 패턴의 모퉁이가 훨씬 매끄럽게 흐를 수 있습니다.

  • 칠 패턴은 x축에 수직으로 타일링됩니다.

  • 브러쉬 패턴은 패스에 수직으로 타일링됩니다(패턴 타일의 상단은 항상 바깥쪽을 향함). 또한 모퉁이 타일은 패스의 방향이 바뀔 때마다 시계 방향으로 90° 회전합니다.

  • 칠 패턴은 아트웍 맨 뒤의 칠도 없고 선도 없는(비프린트 항목) 사각형인 패턴 테두리 상자 내의 아트웍만을 타일링합니다. 칠 패턴의 경우 테두리 상자는 마스크 역할을 합니다.

  • 브러쉬 패턴의 경우, 패턴 테두리 상자 내에 있는 아트웍뿐 아니라 테두리 상자 밖으로 돌출된 아트웍 또는 테두리 상자와 그룹으로 묶인 아트웍도 타일링됩니다.

패턴 타일 구성을 위한 지침

패턴 타일을 작성할 때는 다음과 같은 일반적인 지침을 따라야 합니다.

  • 인쇄 속도를 향상시키기 위해 패턴을 간단하게 만들려면 패턴 아트웍에서 불필요한 디테일을 제거하고 동일한 색상으로 칠해진 오브젝트를 그룹으로 만들어 누적 순서 상에서 인접하도록 만듭니다.

  • 패턴 타일을 만들 때는 아트웍을 확대하여 요소를 보다 정확하게 정렬한 다음 다시 아트웍을 축소하여 원하는 대로 선택합니다.

  • 패턴이 복잡할수록 패턴을 만드는 데 사용하는 선택 항목이 더 작아지지만, 선택 항목(및 선택 항목이 만드는 패턴 타일)이 작을수록 패턴을 만드는 데 더 많은 사본이 필요합니다. 따라서 1인치 정사각형 타일이 1/4인치 정사각형 타일보다 더 효율적입니다. 단순한 패턴을 만들 때는 패턴 타일이 될 선택 항목 안에 여러 개의 오브젝트 사본을 포함시킬 수 있습니다.

  • 단순한 선 패턴을 만들려면 두께와 색상이 다른 선을 여러 개 쌓고 이 선 뒤에 칠도 없고 선도 없는 테두리 상자를 배치하여 패턴 타일을 만듭니다.

  • 조직적인 패턴을 불규칙하게 만들려면 좀더 실제와 같은 효과를 내기 위해 타일 아트웍을 세밀하게 변경합니다. [거칠게 하기] 효과를 사용하여 이러한 변경을 조정할 수 있습니다.

  • 매끄러운 타일링을 원할 때는 패스를 가깝게 배치한 후 패턴을 정의합니다.

  • 패턴을 정의하기 전에 아트웍 보기를 확대하여 잘못된 곳이 없는지 확인합니다.

  • 아트웍 주위에 테두리 상자를 그릴 경우, 테두리 상자는 사각형이고 타일의 맨 뒤로 가야 하며 칠과 선도 없어야 합니다. Illustrator에서 이 테두리 상자를 브러쉬 패턴용으로 사용하려면 테두리 상자 밖으로 돌출된 것이 없도록 합니다.

브러쉬 패턴을 만들 때는 다음 사항에 주의합니다.

  • 가능하면 패턴 타일링 방법을 조정할 수 있도록 아트웍을 칠하지 않은 테두리 상자로 한정합니다.

  • 모퉁이 타일은 정사각형이고 옆 타일과 높이가 같아야 패스 상에 제대로 정렬됩니다. 모퉁이 타일을 브러쉬 패턴과 함께 사용하려면 패턴이 제대로 타일링되도록 모퉁이 타일 오브젝트와 옆 타일 오브젝트를 가로로 정렬합니다.

  • 모퉁이 타일을 사용하여 브러쉬 패턴에 대한 특수 모퉁이 효과를 만듭니다.

패턴 견본 만들기

  1. 패턴에 대해 아트웍을 만듭니다.
  2. (옵션) 패턴 요소 사이의 간격을 조정하거나 패턴의 일부를 잘라내려면 패턴으로 사용할 아트웍 주위에 패턴 테두리 상자(칠이 없는 사각형)를 그립니다. [오브젝트] > [정돈] > [맨 뒤로 보내기]를 선택하여 사각형을 맨 뒤 오브젝트로 만듭니다. 사각형을 브러쉬 패턴이나 칠 패턴의 테두리 상자로 사용하려면 사각형의 칠과 선을 모두 [없음]으로 설정합니다.
  3. [선택] 도구를 사용하여 패턴 타일을 구성할 아트웍과 테두리 상자(있는 경우)를 선택합니다.
  4. 다음 중 하나를 수행합니다.
    • [편집] > [패턴 정의]를 선택하고 [새 견본] 대화 상자에 이름을 입력한 다음 [확인]을 클릭합니다. 패턴이 [견본] 패널에 표시됩니다.

    • [견본] 패널로 아트웍을 드래그합니다.

연속적인 기하학 패턴 만들기

  1. [특수 문자 안내선]이 설정되어 있는지, [보기] 메뉴에서 [점에 물리기] 명령이 선택되어 있는지 확인합니다.
  2. 기하학 오브젝트를 선택합니다. 정확한 위치 지정을 위해 오브젝트의 고정점 중 하나로 [직접 선택] 도구를 가져옵니다.
  3. 고정점 중 하나에서 세로로 오브젝트를 드래그합니다. 그런 다음 Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 누른 상태로 오브젝트를 복사하고 움직임을 제한합니다.
  4. 오브젝트의 사본이 원하는 위치에 물리면 마우스 단추를 놓은 다음 키를 놓습니다.
  5. [그룹 선택] 도구를 사용하여 Shift 키를 누른 상태로 클릭해 두 오브젝트를 모두 선택하고 고정점 중 하나까지 오브젝트를 가로로 드래그합니다. 그런 다음 Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 눌러 사본을 만들고 움직임을 제한합니다.
    두 개체를 모두 선택하고(왼쪽) 드래그하여 사본 만들기(오른쪽)
    두 오브젝트를 모두 선택하고(왼쪽) 드래그하여 사본 만들기(오른쪽)

  6. 오브젝트의 사본이 원하는 위치에 물리면 마우스 단추를 놓은 다음 키를 놓습니다.
  7. 원하는 패턴을 작성할 때까지 2~6단계를 반복합니다.
  8. [사각형] 도구 를 사용하여 다음 중 하나를 수행합니다.
    • 칠 패턴의 경우 상단 왼쪽 오브젝트의 중심점에서 하단 오른쪽 오브젝트의 중심점까지 테두리 상자를 그립니다.

    • 브러쉬 패턴의 경우 오브젝트를 둘러싸며 바깥쪽 테두리와 일치하는 테두리 상자를 드래그합니다. 패턴을 모퉁이 타일로 만들려면 Shift 키를 누른 상태로 드래그하여 테두리 상자를 사각형으로 제한합니다.

    칠 패턴의 테두리 상자(왼쪽)와 브러시 패턴의 테두리 상자(오른쪽) 비교
    칠 패턴의 테두리 상자(왼쪽)와 브러시 패턴의 테두리 상자(오른쪽) 비교

  9. 원하는 색상으로 기하학 오브젝트를 칠합니다.
  10. 기하학 오브젝트를 패턴 견본으로 저장합니다.

불규칙적인 텍스처 패턴 구성

  1. [보기] > [점에 물리기]를 선택합니다.
  2. 테두리 상자를 그립니다. 브러쉬 패턴을 만드는 경우 13단계로 건너뜁니다.
  3. 테두리 사각형의 왼쪽 모서리만 교차하는 오브젝트 또는 선으로 텍스처를 그립니다.
  4. [직접 선택] 도구를 사용하여 텍스처와 사각형을 선택하고 사각형의 하단 왼쪽 모서리로 포인터를 가져갑니다.
  5. 사각형을 오른쪽으로 드래그한 다음 Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 눌러 사본을 만들고 움직임을 제한합니다.
    테두리 상자의 왼쪽 모서리에 텍스처를 그린 다음(왼쪽) 텍스처 및 사각형을 복사하기(오른쪽)
    테두리 상자의 왼쪽 모서리에 텍스처를 그린 다음(왼쪽) 텍스처 및 사각형을 복사(오른쪽)

    사본의 왼쪽 상단 각진점이 테두리 상자의 오른쪽 상단 각진점에 물릴 때 마우스 단추를 놓은 다음 키를 놓습니다.

    참고:

    테두리 상자의 정확한 크기를 아는 경우 텍스처만 선택하고 [이동] 명령을 사용하여 사각형 폭에 대한 가로 이동을 지정합니다. [이동] 대화 상자에서는 [확인] 대신 [복사]를 클릭해야 합니다.

  6. 사각형 외부를 클릭하여 선택을 취소합니다.
  7. 오른쪽 사각형을 선택하여 삭제합니다.
  8. 사각형의 위쪽면을 교차하는 오브젝트나 선만으로 텍스처를 계속 그립니다.
  9. 위쪽면에 대해서만 작업을 완료한 후 위쪽면과 테두리 상자를 교차하는 선이나 오브젝트를 모두 선택한 다음 Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 누른 상태로 아래쪽으로 드래그하여 사본을 만들고 움직임을 제한합니다.
    테두리 상자의 위쪽 모서리에 텍스처를 그린 다음(왼쪽) 텍스처 및 사각형을 복사하기(오른쪽)
    테두리 상자의 위쪽면에 텍스처를 그린 다음(왼쪽) 텍스처 및 사각형을 복사(오른쪽)

  10. 사본의 상단 왼쪽 각진점이 사각형의 하단 왼쪽 각진점에 물릴 때 마우스 단추를 놓은 다음 키를 놓습니다.
  11. 모두 선택 취소합니다.
  12. 아래쪽 사각형 및 맨 위 사각형과 교차하지 않는 모든 오브젝트를 선택하여 삭제합니다.
  13. [연필] 도구를 사용하여 사각형 중간을 텍스처로 칠합니다. 사각형 모서리가 교차되지 않도록 주의합니다. 텍스처를 칠합니다.
  14. 아트웍과 사각형을 패턴 견본으로 저장합니다.
    아트웍 및 사각형을 패턴으로 정의한 모습(왼쪽)과 패턴으로 영역을 칠한 모습(오른쪽) 비교
    아트웍 및 사각형을 패턴으로 정의한 모습(왼쪽)과 패턴으로 영역을 칠한 모습(오른쪽) 비교

브러쉬 패턴에 대한 모퉁이 타일 만들기

브러쉬 패턴을 적용하면 모퉁이 타일은 특수한 테두리 효과를 가져옵니다. 모퉁이 타일을 처음부터 만들거나 보완적인 외부 및 내부(-135°로 반사) 모퉁이 타일을 디자인하기 위한 기반으로 브러쉬 패턴의 옆 타일을 사용할 수 있습니다.

  1. [파일] > [열기]를 선택하고 Adobe Illustrator에서 제공하는 브러쉬 패턴 파일 중에서 사용하려는 파일을 찾은 다음 [열기]를 클릭합니다.
  2. [윈도우] > [브러쉬]를 선택합니다. 사용하려는 타일을 선택하고 아트웍의 중앙으로 드래그합니다.
  3. 타일에 정사각형 테두리 상자가 없으면 옆 타일과 높이가 같으며 해당 아트웍을 완전히 둘러싸는 상자를 만듭니다. 옆 타일은 사각형이 될 수 있습니다. 상자에 칠이나 선을 적용하지 않고 [오브젝트] > [정돈] > [맨 뒤로 보내기]를 선택하여 상자를 아트웍의 맨 뒤로 보냅니다. 테두리 상자는 새 타일을 정렬하는 데 유용합니다.
  4. 타일과 테두리 상자를 선택합니다.
  5. 외부 모퉁이 타일을 만들려면 [회전] 도구 를 사용하여 타일과 테두리 상자를 180도 회전합니다. 내부 모퉁이 타일을 만들려면 이 단계를 건너뜁니다.
    붙인 타일(왼쪽)과 동일한 타일을 180° 회전한 모습(오른쪽) 비교
    붙인 타일(왼쪽)과 동일한 타일을 180° 회전한 모습(오른쪽) 비교

  6. [회전] 도구를 사용하여 Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 누른 상태로 테두리 상자의 하단 왼쪽 모서리를 클릭합니다. 90°의 값을 입력하고 [복사]를 클릭하여 첫 번째 타일의 왼쪽에 맞닿도록 사본을 만듭니다. 이 타일이 모퉁이 타일이 됩니다.
  7. [선택] 도구를 사용하여 왼쪽 타일을 오른쪽 맨 위의 고정점까지 아래로 드래그합니다. 이때 Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 누른 상태로 드래그하여 사본을 만들고 두 번째 타일 아래에 세 번째 타일이 생성되도록 움직임을 제한합니다. 사본의 오른쪽 상단 고정점이 모퉁이 타일의 오른쪽 하단 고정점에 물리면 마우스 단추를 놓고 Alt+Shift(Windows) 또는 Option+Shift(MacOS) 키를 놓습니다.

    정렬을 위해 세 번째 사본을 사용합니다.

    90도 회전하여 왼쪽 타일을 복사한 다음(왼쪽) Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 모퉁이 타일을 드래그하여 그 아래에 사본을 만듭니다(오른쪽)
    90도 회전하여 왼쪽 타일을 복사한 다음(왼쪽) Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 모퉁이 타일을 드래그하여 그 아래에 사본을 만듭니다(오른쪽).

  8. 오른쪽 타일에서 아트웍을 선택합니다. Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 누른 상태로 왼쪽으로 드래그하여 오른쪽 타일 아트웍이 모퉁이 타일의 아트웍에 겹쳐지도록 합니다.
    복사한 후(왼쪽) 오른쪽 상단 타일을 모퉁이 타일 위로 이동(오른쪽)
    복사한 후(왼쪽) 오른쪽 상단 타일을 모퉁이 타일 위로 이동(오른쪽)

  9. 아트웍이 옆에 있는 타일과 가로 및 세로 방향으로 정렬되도록 모퉁이 타일을 편집합니다. 모퉁이에서 원하지 않는 타일 부분을 선택하여 삭제하고 나머지 아트를 편집하여 최종 외부 모퉁이 타일을 만듭니다.
    불필요한 요소를 삭제하여(왼쪽) 최종 외부 모퉁이 타일 만들기(오른쪽)
    불필요한 요소를 삭제하여(왼쪽) 최종 외부 모퉁이 타일 만들기(오른쪽)

  10. 테두리 상자를 포함하는 모든 타일 부분을 선택합니다.
  11. 새 패턴을 견본으로 저장합니다.
  12. 새 패턴 견본을 두 번 클릭하여 [견본 옵션] 대화 상자를 표시한 다음 원본 타일 이름을 약간 바꾸어 타일의 이름을 지정하고(예를 들어, 접미어 "outer" 사용) [확인]을 클릭합니다.

패턴 수정

  1. 아트웍에서 아무 것도 선택하지 않습니다.
  2. [견본] 패널에서 수정하려는 패턴 견본을 선택합니다.
  3. 패턴 견본을 대지 위로 드래그하고 대지 상에서 패턴 타일을 편집합니다.
  4. 패턴 타일을 선택하고 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 수정한 패턴을 [견본] 패널의 이전 패턴 견본 위로 드래그합니다.

    해당 패턴은 [견본] 패널에서 대체되며 현재 파일에서 업데이트됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책