사용 안내서 취소

Illustrator 탐색 패널을 사용하여 더 빠르게 학습

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. Illustrator 탐색 패널을 사용하여 더 빠르게 학습
      3. 문서 만들기
      4. 툴바
      5. 초기값 키보드 단축키
      6. 키보드 단축키 사용자 지정
      7. 아트보드 소개
      8. 아트보드 관리
      9. 작업 영역 사용자 지정
      10. 속성 패널
      11. 환경 설정 지정
      12. 터치 작업 영역
      13. Illustrator에서 Microsoft Surface Dial 지원
      14. 편집 실행 취소 및 디자인 내역 관리
      15. 회전 보기
      16. 눈금자, 격자 및 안내선
      17. Illustrator의 접근성
      18. 안전 모드
      19. 아트워크 보기
      20. Illustrator에서 Touch Bar 사용
      21. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모퉁이가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러시
        12. 물방울 브러시
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 자유 변형
        6. 스포이드
        7. 블렌드
        8. 지우개
        9. 가위
        10. Dimension
    4. 생성형 AI(중국 본토에서는 사용할 수 없음)
      1. 텍스트 프롬프트를 사용하여 장면, 피사체, 아이콘 생성
      2. 텍스트 프롬프트를 사용하여 벡터 패턴 생성
      3. 텍스트 프롬프트를 사용하는 벡터 모양 채우기 생성
      4. 텍스트 프롬프트를 사용한 아트워크 다시 칠하기
    5. 빠른 작업
      1. 레트로 텍스트
      2. 네온광 텍스트
      3. 구식 텍스트
      4. 다시 칠하기
      5. 스케치를 벡터로 변환
  3. 웹용 Illustrator(Beta)
    1. 웹용 Illustrator(Beta) 개요
    2. 웹용 Illustrator(Beta) FAQ
    3. 문제 해결 FAQ
    4. 웹용 Illustrator(Beta) 키보드 단축키
    5. 웹에서 모양 만들기 및 결합
    6. 웹에서 텍스트 추가 및 편집
    7. 웹에서 색상 및 그레이디언트 적용
    8. 웹에서 경로 그리기 및 편집
    9. 웹에서 클라우드 문서를 사용하여 작업하기
    10. 웹에서 편집할 공동 작업자 초대
  4. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad용 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 개체 선택 및 정렬
      1. 반복 개체 만들기
      2. 개체 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  5. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. 검토용 문서 공유
      4. Adobe Illustrator용 클라우드 스토리지 업그레이드
      5. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  6. 콘텐츠 추가 및 편집
    1. 도면 및 치수 측정
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 직사각형 및 극좌표 그리드 그리기
      7. 플레어 그리기 및 편집
      8. 이미지 추적
      9. 패스 단순화
      10. 심볼화 도구 및 심볼 세트
      11. 패스 선분 조정
      12. 간단한 5단계를 통해 꽃 디자인
      13. 원근 격자 만들기 및 편집
      14. 원근 격자에 개체 그리기 및 수정
      15. 반복 사용을 위해 개체를 심볼로 사용하기
      16. 웹 워크플로우에 맞도록 픽셀 정렬 패스 그리기
      17. 치수 측정 및 플로팅
    2. 3D 개체 및 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 개체에 아트워크 매핑
      4. 3D 텍스트 만들기
      5. 3D 개체 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 색상 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 다시 칠하기
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 개체에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 개체 선택 및 정렬
      1. 개체 선택
      2. 레이어
      3. 개체 그룹 만들기 및 개체 확장
      4. 개체 이동, 정렬 및 배포
      5. 개체 누적    
      6. 개체 잠금, 숨기기 및 삭제
      7. 개체 복사 및 복제
      8. 개체 회전 및 반사
      9. 개체 부분 재배열
      10. 사실적인 아트 목업 만들기
    6. 개체 모양 변경
      1. 이미지 자르기
      2. 개체 변형
      3. 개체 결합
      4. 개체 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 개체 크기 조절, 기울이기 및 왜곡
      7. 개체 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 개체 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 워크플로우
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 개체를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 이미지 내의 텍스트를 편집 가능 텍스트로 변환
      6. 텍스트에 기본 서식 추가
      7. 텍스트에 고급 서식 추가
      8. 텍스트 가져오기 및 내보내기
      9. 단락 서식 지정
      10. 특수 문자
      11. 패스에 문자 입력
      12. 문자 및 단락 스타일
      13. 누락된 글꼴 찾기 (Typekit 워크플로우)
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 맞춤법 및 언어 사전
      22. 아시아 문자 서식 지정
      23. 아시아 언어 스크립트용 작성기
      24. 혼합 개체로 텍스트 디자인 생성
      25. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 모양 속성
      4. 스케치 및 모자이크 만들기
      5. 그림자, 광선 및 패더링
      6. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 분할 영역과 이미지 맵
  7. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장 및 내보내기
      1. 아트워크 저장
      2. 아트워크 내보내기
      3. Adobe PDF 파일 만들기
      4. Adobe PDF 옵션
      5. Photoshop에서 Illustrator 아트워크 사용
      6. 에셋 수집 및 일괄 내보내기
      7. 파일 패키지
      8. CSS 추출 | Illustrator CC
      9. 문서 정보 패널
  8. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 재단선 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  9. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  10. 문제 해결 
    1. 알려진 문제
    2. 충돌 문제
    3. 충돌 후 파일 복구
    4. 파일 문제
    5. 지원되는 파일 형식
    6. GPU 디바이스 드라이버 문제
    7. Wacom 디바이스 문제
    8. DLL 파일 문제
    9. 메모리 문제
    10. 환경 설정 파일 문제
    11. 글꼴 문제
    12. 프린터 문제
    13. Adobe와 충돌 보고서 공유
    14. Illustrator 성능 개선

Illustrator 내에서 탐색 패널을 사용하고 도구와 기사를 탐색하는 방법에 대해 알아봅니다.

탐색 패널에서는 문맥상 관련 있는 도움말 및 학습 리소스를 제공하여 기사를 빠르게 찾고 Illustrator의 도구로 효율적으로 작업할 수 있습니다.

이 패널에서는 Illustrator 도구로 속도와 효율성을 개선하는 권장 사항을 제공합니다. 이러한 권장 사항에는 여러 단계의 작업 과정을 더 빠르게 완료하는 방법에 대한 팁과 튜토리얼이 포함되어 있습니다. 

Adobe Illustrator 딥링크

Adobe Illustrator에서 체험하기
탐색 패널에서 앱 내 도움말, 팁, 학습 리소스를 확인하세요.

탐색 패널 열기

Illustrator에서 새 검색 패널에 액세스하려면 다음 중 하나를 수행합니다.

  • F1
    을 누릅니다.
  • 인터페이스의 오른쪽 상단에 있는 검색 아이콘( )을 선택합니다.
  • 도움말 > Illustrator 도움말을 선택합니다.

탐색 패널을 종료하려면 Esc 키를 누릅니다.

검색 패널 홈 화면에는 주요 학습 리소스를 안내하기 위한 세 가지 유용한 섹션이 있습니다.

A.

인터페이스 맨 위에 제안된 콘텐츠가 있으면 학습 과정이 시작됩니다. 제안 사항은 검색 내역 및 선택하는 콘텐츠에 따라 보다 개인화됩니다.

B.

새로운 기능을 살펴볼 수 있습니다! 검색을 건너뛰고 이 섹션을 사용하여 앱 내 튜토리얼 및 최신 Illustrator 기능에 대한 정보를 쉽게 찾을 수 있습니다.

C.

유용한 Adobe 리소스에 대한 빠른 외부 링크를 통해 플러그인을 사용하여 Illustrator 기능을 계속 학습하거나 확장할 수 있습니다.

Illustrator 작업 영역 내의 탐색 패널 인터페이스
Illustrator 작업 영역 내의

A. 제안 B. 찾아보기 C. 리소스 링크 

검색 경험 살펴보기

검색 패널 검색 막대를 사용하여 도구, 앱 내 튜토리얼, 문서의 전체 저장소에 액세스하여 기술을 익힐 수 있습니다. 검색 기능에서는 제안된 내용, 도구 단축키 및 빠른 링크를 포함하여 자동 완성 제안을 제공합니다.

 를 사용하여 이전 페이지로 돌아가거나 홈 아이콘을 선택하여 다시 시작합니다.

검색 결과 보기

탐색 패널은 검색 쿼리를 기반으로 도구 및 메뉴 항목을 표시합니다. 검색 결과 페이지에서는 권장 내용을 쉽게 식별할 수 있는 범주로 구성합니다. 

검색 결과를 선택하면 도구 또는 메뉴 항목의 위치를 쉽게 찾을 수 있도록 움직이는 파란색 코치 마크가 나타납니다.

검색 결과 보기

빠른 작업 적용

탐색 패널 내에서 빠른 작업을 사용하여 클릭 한 번으로 워크플로를 완료할 수 있습니다. 찾아보기> 빠른 작업을 선택하여 오브젝트에 적용할 수 있는 빠른 작업 목록을 찾습니다.

오브젝트를 선택하면 빠른 작업 변경 사항이 자동으로 적용됩니다. 빠른 작업에 대해 자세히 알아보려면   아이콘을 선택합니다.

앱에서 시도해 보십시오!

Illustrator에서 즉시 텍스트에 네온 광선 효과를 추가할 수 있습니다.

오브젝트에 빠른 작업을 적용하려면 다음 작업을 수행하십시오.

  1. 탐색 패널에서 찾아보기 > 빠른 작업을 선택하여 빠른 작업 목록을 엽니다.

  2.  빠른 작업을 선택하고 오브젝트를 선택합니다.

  3. 적용 버튼을 클릭하면 Illustrator가 현재 열려 있는 문서에 대한 작업을 빠르게 완료합니다.

다음은 탐색할 수 있는 Illustrator의 빠른 작업 목록입니다.

[찾아보기] > [빠른 작업]을 선택하여 빠른 작업 목록을 봅니다.
[찾아보기] > [빠른 작업]을 선택하여 빠른 작업 목록을 봅니다.

도구 설명 및 도구 기법 탐색

최적화된 검색 결과로 중요한 정보를 빠르게 찾을 수 있습니다. [도구 설명] 및 [기법]을 통해 도구를 찾고 도구를 원활하게 사용하는 방법을 배우십시오.

  • 도구 설명: 도구 사용에 대한 아이디어를 제공합니다.
  • 도구 기법: 도구 사용 방법에 대한 단계별 지침을 제공합니다.

다음 단계를 수행하면 툴바의 도구를 사용하는 데 도움이 됩니다.

  1. 아트워크에 사용할 도구 위에 마우스를 댑니다.

  2. [도구 설명]에서 자세히 보기를 선택하여 [도구 기법]에 액세스합니다.

도구 설명 및 도구 기법

탐색 패널 환경 설정 구성

탐색 패널의 환경 설정 설정을 열려면 탐색 패널의 오른쪽 하단에 있는 아이콘을 선택하고 환경 설정을 선택합니다.

탐색 패널 설정에서 [환경 설정] 선택
탐색 패널 설정에서 [환경 설정] 선택

  • 코치 마크 위치: 포인터를 올려 놓으면 해당 도구 또는 앱 내의 기능 위치를 볼 수 있습니다. 
  • 빠른 선택: 검색 필드에 입력한 후 Enter / Return 키를 누를 때 맨 위에 있는 도구나 기능을 선택할 수 있습니다. 꺼져 있으면 Enter / Return을 눌러 모든 결과를 표시합니다.

Illustrator의 기본 검색 패널을 최대한 활용하는 방법에 대한 2분 55초짜리 비디오를 시청하십시오. 

관련 항목 더 보기

질문이나 아이디어가 있나요?

커뮤니티에 질문하기

질문이나 공유할 아이디어가 있으면 Adobe Illustrator 커뮤니티에 참여하세요. 여러분의 소중한 의견과 다양한 작품 활동을 기대하겠습니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인