사용 안내서 취소

문서 만들기

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. Illustrator 탐색 패널을 사용하여 더 빠르게 학습
      3. 문서 만들기
      4. 툴바
      5. 초기값 키보드 단축키
      6. 키보드 단축키 사용자 지정
      7. 아트보드 소개
      8. 아트보드 관리
      9. 작업 영역 사용자 지정
      10. 속성 패널
      11. 환경 설정 지정
      12. 터치 작업 영역
      13. Illustrator에서 Microsoft Surface Dial 지원
      14. 편집 실행 취소 및 디자인 내역 관리
      15. 회전 보기
      16. 눈금자, 격자 및 안내선
      17. Illustrator의 접근성
      18. 안전 모드
      19. 아트워크 보기
      20. Illustrator에서 Touch Bar 사용
      21. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모퉁이가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러시
        12. 물방울 브러시
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 자유 변형
        6. 스포이드
        7. 블렌드
        8. 지우개
        9. 가위
        10. Dimension
    4. 생성형 AI(중국 본토에서는 사용할 수 없음)
      1. 텍스트 프롬프트를 사용하여 벡터 그래픽 생성
      2. 텍스트 프롬프트를 사용한 아트워크 다시 칠하기
    5. 빠른 작업
      1. 레트로 텍스트
      2. 네온광 텍스트
      3. 구식 텍스트
      4. 다시 칠하기
      5. 스케치를 벡터로 변환
  3. 웹용 Illustrator(Beta)
    1. 웹용 Illustrator(Beta) 개요
    2. 웹용 Illustrator(Beta) FAQ
    3. 문제 해결 FAQ
    4. 웹용 Illustrator(Beta) 키보드 단축키
    5. 웹에서 모양 만들기 및 결합
    6. 웹에서 텍스트 추가 및 편집
    7. 웹에서 색상 및 그레이디언트 적용
    8. 웹에서 경로 그리기 및 편집
    9. 웹에서 클라우드 문서를 사용하여 작업하기
    10. 웹에서 편집할 공동 작업자 초대
  4. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad용 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 개체 선택 및 정렬
      1. 반복 개체 만들기
      2. 개체 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  5. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. 검토용 문서 공유
      4. Adobe Illustrator용 클라우드 스토리지 업그레이드
      5. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  6. 콘텐츠 추가 및 편집
    1. 도면 및 치수 측정
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 직사각형 및 극좌표 그리드 그리기
      7. 플레어 그리기 및 편집
      8. 이미지 추적
      9. 패스 단순화
      10. 심볼화 도구 및 심볼 세트
      11. 패스 선분 조정
      12. 간단한 5단계를 통해 꽃 디자인
      13. 원근 격자 만들기 및 편집
      14. 원근 격자에 개체 그리기 및 수정
      15. 반복 사용을 위해 개체를 심볼로 사용하기
      16. 웹 워크플로우에 맞도록 픽셀 정렬 패스 그리기
      17. 치수 측정 및 플로팅
    2. 3D 개체 및 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 개체에 아트워크 매핑
      4. 3D 텍스트 만들기
      5. 3D 개체 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 색상 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 다시 칠하기
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 개체에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 개체 선택 및 정렬
      1. 개체 선택
      2. 레이어
      3. 개체 그룹 만들기 및 개체 확장
      4. 개체 이동, 정렬 및 배포
      5. 개체 누적    
      6. 개체 잠금, 숨기기 및 삭제
      7. 개체 복사 및 복제
      8. 개체 회전 및 반사
      9. 개체 부분 재배열
      10. 사실적인 아트 목업 만들기
    6. 개체 모양 변경
      1. 이미지 자르기
      2. 개체 변형
      3. 개체 결합
      4. 개체 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 개체 크기 조절, 기울이기 및 왜곡
      7. 개체 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 개체 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 워크플로우
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 개체를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 이미지 내의 텍스트를 편집 가능 텍스트로 변환
      6. 텍스트에 기본 서식 추가
      7. 텍스트에 고급 서식 추가
      8. 텍스트 가져오기 및 내보내기
      9. 단락 서식 지정
      10. 특수 문자
      11. 패스에 문자 입력
      12. 문자 및 단락 스타일
      13. 누락된 글꼴 찾기 (Typekit 워크플로우)
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 맞춤법 및 언어 사전
      22. 아시아 문자 서식 지정
      23. 아시아 언어 스크립트용 작성기
      24. 혼합 개체로 텍스트 디자인 생성
      25. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 모양 속성
      4. 스케치 및 모자이크 만들기
      5. 그림자, 광선 및 패더링
      6. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 분할 영역과 이미지 맵
  7. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 문서 정보 패널
  8. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 재단선 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  9. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  10. 문제 해결 
    1. 알려진 문제
    2. 충돌 문제
    3. 충돌 후 파일 복구
    4. 파일 문제
    5. 지원되는 파일 형식
    6. GPU 디바이스 드라이버 문제
    7. Wacom 디바이스 문제
    8. DLL 파일 문제
    9. 메모리 문제
    10. 환경 설정 파일 문제
    11. 글꼴 문제
    12. 프린터 문제
    13. Adobe와 충돌 보고서 공유
    14. Illustrator 성능 개선

빈 캔버스 증후군을 극복하십시오. 문서를 만드는 동안 Adobe Stock의 다양한 템플릿과 빈 사전 설정에서 선택할 수 있습니다.

Illustrator에서 문서를 만드는 동안 빈 캔버스에서 시작하는 대신 Adobe Stock의 템플릿을 포함한 다양한 템플릿 중에서 선택할 수 있습니다. 이러한 템플릿에는 에셋과 일러스트레이션이 포함되어 있으며 이러한 항목을 기반으로 작성하여 프로젝트를 완료할 수 있습니다. Illustrator에서 템플릿을 열면 다른 Illustrator 문서(.ai)로 작업하는 것과 마찬가지로 템플릿을 사용하여 작업할 수 있습니다.

템플릿 외에도 Illustrator에서 사용할 수 있는 여러 가지 사전 설정 중 하나를 선택하여 문서를 만들 수도 있습니다.

템플릿과 사전 설정

템플릿은 문서에 영감을 주고 재사용 가능한 다양한 내용을 제공합니다. Illustrator 내에서 직접 품질이 우수한 그래픽과 일러스트레이션이 포함된 Adobe Stock의 템플릿을 다운로드할 수 있습니다. 그런 다음 이러한 템플릿 위에 작성하여 공통 설정 및 디자인 요소를 공유하는 문서를 쉽게 만들 수 있습니다. Illustrator는 또한 명함이나 브로슈어와 같은 일반적인 작업에 맞도록 치수 및 설정이 사전 정의된 빈 템플릿도 제공합니다. 템플릿은 Illustrator에서 .ai 파일로 열리며 보통 여러 개의 아트보드가 포함되어 있습니다.

빈 문서 사전 설정은 크기 및 설정이 미리 정의되어 있는 빈 문서입니다. 사전 설정 덕분에 특정 디바이스 형태 요소 또는 사용 사례의 설계가 쉬워집니다. 예를 들어 사전 설정을 사용하여 iPad Pro용 설계를 빠르게 시작할 수 있습니다. 빈 문서 사전 설정에는 크기, 색상, 모드, 단위, 방향, 위치, 도련 및 해상도 설정이 미리 정의되어 있습니다. 이러한 설정을 수정한 후에 사전 설정을 사용하여 문서를 만들 수 있습니다.

템플릿과 사전 설정은 다음 세트로 분류됩니다.

  • 모바일
  • 웹 팔레트
  • 인쇄
  • 영화 및 비디오
  • 아트 및 일러스트레이션

개요: 새 문서 대화 상자

새 문서 대화 상자에 액세스하려면 Illustrator를 실행하고 새 파일을 선택합니다.

다른 작업 중에서도 새 문서 대화 상자를 통해 다음 작업을 수행할 수 있습니다.

  • Adobe Stock에서 선택한 템플릿을 사용하여 모바일, 웹, 인쇄, 영화 및 비디오아트 및 일러스트레이션과 같은 다양한 범주의 문서를 만들 수 있습니다.
  • Adobe Stock에서 더 많은 템플릿을 검색한 다음 템플릿을 사용하여 문서를 만들 수 있습니다.
  • 최근에 액세스했던 파일, 템플릿 및 항목에 빠르게 액세스할 수 있습니다(최근 목록 탭).
  • Adobe Stock에서 다운로드한 템플릿에 빠르게 액세스할 수 있습니다(저장됨 탭).
  • 여러 범주 및 디바이스 형태 요소에 관한 빈 문서 사전 설정을 사용하여 문서를 만들 수 있습니다. 사전 설정을 열기 전에 해당 설정을 수정할 수 있습니다.
새 문서 대화 상자의 옵션
모바일 탭 | 새 문서 대화 상자

사전 설정을 사용하여 문서 만들기

  1. 새 문서 대화 상자에서 모바일, 웹, 인쇄, 영화 및 비디오아트 및 일러스트레이션 중 원하는 범주 탭을 선택합니다.

  2. 사전 설정을 선택합니다.

  3. 만들기를 클릭합니다. Illustrator에서 사전 설정을 바탕으로 새 문서가 열립니다.

참고:

오른쪽에 있는 사전 설정 세부 정보 창에서 선택한 사전 설정에 대한 설정을 변경할 수 있습니다. 변경하는 방법은 사전 설정 수정을 참조하십시오.

사전 설정 수정

사전 설정을 사용하여 문서를 열기 전에 오른쪽 창에서 해당 설정을 수정할 수 있습니다.

  1. 문서의 이름을 지정합니다.

  2. 선택한 사전 설정에 대해 다음 옵션을 지정합니다.

    폭 및 높이: 아트보드의 크기를 지정합니다. 팝업 메뉴에서 단위를 선택합니다.

    방향: 문서의 페이지 방향(가로 또는 세로)을 지정합니다.

    아트보드: 문서의 아트보드 수를 지정합니다.

    도련: 아트보드의 각 면을 따라 도련 위치를 지정합니다.  을(를) 선택하여 면마다 다른 값을 사용합니다.

    색상 모드: RGB 및 CMYK 중 원하는 문서 색상 모드를 지정합니다.

    래스터 효과: 문서에서 래스터 효과의 해상도를 지정합니다.

    미리보기 모드: 문서의 기본 미리보기 모드를 설정합니다.

    • 초기값을 선택하면 문서에서 작성한 아트워크에 전체 색상이 적용되어 벡터 보기로 표시됩니다. 확대/축소를 적용하면 곡선이 매끄럽게 유지됩니다.
    • 픽셀을 선택하면 아트워크가 래스터화(픽셀화)된 모양으로 표시됩니다. 이때 실제로 문서의 내용이 래스터화되는 것은 아니며 화면에서 내용이 래스터화된 것처럼 시뮬레이션된 미리보기가 표시되는 것입니다.
    • 중복 인쇄를 선택하면 혼합, 투명도 및 중복 인쇄가 색상 분판 출력에 어떻게 나타나는지를 대략적으로 보여 주는 “잉크 미리보기” 기능을 제공합니다.
    사전 설정 세부 정보 대화 상자
    사전 설정 세부 정보

    참고:

    [보기] 메뉴를 사용하여 언제라도 미리보기 모드를 변경할 수 있습니다.

  3. 문서를 사전 설정으로 열려면 만들기를 선택합니다.

Stock의 템플릿을 사용하여 문서 만들기

Illustrator에는 태블릿 일러스트레이션, 모바일 일러스트레이션, 랩톱 일러스트레이션, 레터헤드, 편지 봉투, 명함 등에 해당하는 템플릿을 비롯한 Adobe Stock의 다양한 템플릿이 함께 제공됩니다. 글꼴 레이어가 적용된 템플릿은 기본 글꼴 또는 Adobe Typekit에서 동기화할 수 있는 글꼴을 사용합니다.

템플릿을 사용하여 문서를 만들려면 다음 단계를 따릅니다.

  1. 새 문서 대화 상자에서 모바일, 웹, 인쇄, 영화 및 비디오아트 및 일러스트레이션 중 원하는 범주 탭을 선택합니다.

  2. 템플릿을 선택합니다.

  3. 미리보기 표시를 선택하여 템플릿 미리보기를 확인합니다. 미리보기는 템플릿의 이미지 표현으로 이를 검토하여 라이선스를 부여할지 결정할 수 있습니다.

    템플릿 선택

  4. 다운로드를 선택합니다.

    Illustrator에 Adobe Stock의 템플릿에 라이선스를 부여할 것인지 묻는 메시지가 표시됩니다. 라이선싱 및 관련 고려 사항에 대한 자세한 내용은 Adobe Stock 도움말을 참조하십시오. 계정의 에셋에 대한 권리 또는 소유권을 사용하여 템플릿에 대한 라이선스를 부여한 후에 Illustrator 문서(.ai) 파일로 열어서 작업할 수 있습니다.

    템플릿에 라이선스 부여
    템플릿 라이선싱 진행 중

  5. 템플릿이 다운로드되면 열기를 선택합니다. 템플릿을 여는 동안 Typekit에서 일부 글꼴을 동기화할 것인지 묻는 메시지가 표시되는 경우 확인을 선택합니다.

이제 다른 .ai 문서에서 작업하는 것과 마찬가지로 Illustrator에 열린 문서에서도 작업할 수 있습니다. 다운로드한 템플릿은 Stock Templates라는 Creative Cloud 라이브러리에 추가됩니다. 라이브러리 창에서 이 라이브러리에 액세스할 수 있습니다.

참고:

Illustrator 템플릿은 .ait 파일 이름 확장명을 가집니다. 그렇지만 템플릿을 열면 템플릿의 인스턴스는 확장자가 .ai인 문서로 열립니다. .ai 문서를 변경해도 원본 .ait 템플릿은 변경되지 않습니다.

Adobe Stock에서 더 많은 템플릿 검색

Adobe Stock의 미리 선택된 템플릿 외에도 새 문서 대화 상자 안에서 직접 유사한 종류의 많은 템플릿을 검색하고 다운로드할 수 있습니다.

  • 새 문서 대화 상자에서 작업하는 동안 Adobe Stock에서 더 많은 템플릿 찾기 상자에 검색 문자열을 입력합니다. 또는 이동을 선택하여 사용 가능한 템플릿을 찾을 수 있습니다.

Illustrator에서 새 브라우저 창으로 Adobe Stock 웹 사이트를 열면 여기에서 탐색할 수 있습니다. 프로젝트의 요구 사항에 맞는 템플릿에 라이선스를 부여하고 다운로드합니다. Adobe Stock에 대한 자세한 내용은 Adobe Stock 사용을 참조하십시오.

Adobe Stock에서 더 많은 템플릿 검색
Adobe Stock 웹 사이트에서 템플릿 탐색 및 라이선스 부여

빈 템플릿을 사용하여 문서 만들기

빈 템플릿을 사용하면 브로슈어, 명함, CD 커버, 티셔츠 같은 일반적인 제품을 디자인하기가 쉬워집니다. 빈 템플릿을 사용하여 문서를 만들려면 다음 작업을 수행하십시오.

  1. 파일 > 템플릿으로 새로 만들기를 선택합니다.

  2. 템플릿으로 새로 만들기 대화 상자에서 빈 템플릿 폴더를 선택합니다.

  3. 템플릿을 선택하고 새로 만들기를 선택합니다.
    Illustrator에서 선택한 빈 템플릿을 기반으로 새 문서가 만들어집니다. 다른 .ai 문서와 마찬가지로 새 문서에서도 작업할 수 있습니다.

레거시 파일 새로 만들기 환경 사용

필요한 경우 최신 [새 문서] 환경 사용을 중지하고 Illustrator가 CC 2015.3 및 이전 버전에서 기본적으로 제공하는 환경으로 되돌릴 수 있습니다.

  1. 편집 > 환경 설정 > 일반을 선택합니다.

  2. 이전 파일 새로 만들기 인터페이스 사용을 선택하고 확인을 선택합니다.

이전 파일을 새 경험에 사용하기 위한 환경 설정 대화 상자
이전 경험 활성화 (권장되지 않음)


관련 리소스

당사에 문의하기

커뮤니티에 질문하기

질문이나 공유할 아이디어가 있으면 Adobe Illustrator 커뮤니티에 참여하십시오. 사용자 여러분의 의견을 알려 주십시오.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인