투명도 정보

투명도는 Illustrator의 통합된 부분이므로 투명도를 실제로 구현하지 않고도 아트웍에 추가할 수 있습니다. 다음 중 하나를 수행하여 아트웍에 투명도를 추가할 수 있습니다.

  • 기본 아트웍이 눈에 보이도록 오브젝트의 불투명도를 낮춤

  • 불투명 마스크를 사용하여 투명도 변경

  • 혼합 모드를 사용하여 색상이 겹치는 오브젝트 간을 교차하는 방법 변경

  • 투명도를 포함하는 그라디언트와 망 적용

  • 그림자 만들기와 같이 투명도를 포함하는 효과 또는 그래픽 스타일 적용

  • 투명도를 포함하는 Adobe Photoshop 파일 불러오기

투명도 패널 개요

[투명도] 패널([창] > [투명도])을 사용하여 개체의 불투명도와 혼합 모드를 지정하거나, 불투명 마스크를 만들거나, 투명 개체의 겹쳐진 부분으로 한 개체의 일부를 녹아웃합니다.

투명도 패널의 모든 옵션 표시

  1. 패널 메뉴에서 [옵션 표시]를 선택합니다.

투명도 패널에서 선택한 오브젝트의 축소판 표시

  1. 패널 메뉴에서 [축소판 표시]를 선택합니다. 또는 패널의 탭에서 이중 삼각형을 클릭하여 표시 크기를 순환합니다.

아트웍에서 투명도 보기

투명 아트웍을 인쇄하고 저장할 때 추가 옵션을 설정해야 하므로 언제 투명도를 사용할지 알아야 합니다. 아트웍에서 투명도를 보려면 바둑판 무늬의 배경 격자를 표시하여 아트웍의 투명한 영역을 식별합니다.

  1. [보기] > [투명 격자 표시]를 선택합니다.
  2. (옵션) [파일] > [문서 설정]을 선택하고 투명도 격자 옵션을 설정합니다.

    참고:

    또한 대지 색상을 변경하여 아트웍을 색종이에 인쇄하면 어떻게 나타날지 시뮬레이트할 수 있습니다.

아트웍의 불투명도 변경

단일 오브젝트의 불투명도, 한 그룹이나 레이어에 있는 모든 오브젝트의 불투명도 또는 오브젝트의 칠이나 획의 불투명도를 바꿀 수 있습니다.

  1. 개체 또는 그룹을 선택하거나 [레이어] 패널에서 레이어를 대상으로 지정합니다.

    채우기 또는 획의 불투명도를 변경하려면 개체를 선택한 다음 [모양] 패널에서 채우기 또는 획을 선택합니다.

  2. [투명도] 패널 또는 [컨트롤] 패널에서 [불투명도] 옵션을 설정합니다.

    참고:

    특정 불투명도를 사용하는 모든 오브젝트를 선택하려면 그 불투명도를 가진 오브젝트를 선택하거나 모든 항목을 선택 취소하고 [투명도] 패널에 불투명도 값을 입력합니다. 그런 다음 [선택] > [동일하게] > [불투명도]를 선택합니다.

    레이어에서 여러 개체를 선택하고 불투명도 설정을 변경하면 선택된 개체의 겹쳐진 영역의 투명도가 다른 개체에 상대적으로 변경되며 불투명도가 누적되어 표시됩니다. 반대로 레이어 또는 그룹을 대상으로 지정한 다음 불투명도를 변경하면 레이어 또는 그룹의 오브젝트가 하나의 오브젝트로 취급됩니다. 레이어 또는 그룹 외부 및 아래에 있는 오브젝트만 투명 오브젝트를 통해 볼 수 있습니다. 오브젝트를 레이어 또는 그룹으로 이동하면 해당 레이어 또는 그룹의 불투명도가 적용되고, 오브젝트를 외부로 이동하면 불투명도가 유지되지 않습니다.

    불투명도 옵션
    개별 오브젝트를 선택하고 불투명도를 50%로 설정한 모습(왼쪽)과 레이어를 대상으로 지정하고 불투명도를 50%로 설정한 모습(오른쪽) 비교

투명도 녹아웃 그룹 만들기

투명도 녹아웃 그룹에서 그룹의 요소들은 서로를 통해 보이지 않습니다.

투명도 녹아웃 그룹
그룹에 대해 그룹 녹아웃 옵션을 선택 취소한 경우(왼쪽) 및 그룹 녹아웃 옵션을 선택한 경우(오른쪽) 비교

  1. [레이어] 패널에서 녹아웃 그룹으로 전환하려는 그룹 또는 레이어를 대상으로 지정합니다.
  2. [투명도] 패널에서 [그룹 녹아웃]을 선택합니다. 이 옵션이 보이지 않으면 패널 메뉴에서 [옵션 표시]를 선택합니다.

    [그룹 녹아웃] 옵션이 세 가지 상태를 순환하도록 선택: 켬(체크 표시), 끔(표시 없음) 및 흐릿한 회색(선이 중간을 가로지르는 정사각형). 흐릿한 회색 옵션을 사용하면 둘러싼 레이어나 그룹에 의한 녹아웃 동작을 그대로 유지하면서 아트웍을 그룹화할 수 있습니다. 투명 오브젝트의 레이어나 그룹이 서로 녹아웃되지 않도록 하려면 끔 옵션을 사용합니다.

불투명 마스크를 사용하여 투명도 만들기

불투명 마스크마스크 오브젝트를 사용하여 아트웍의 투명도를 변경합니다. 불투명 마스크(마스크된 아트웍이라고도 함)에서 제공되는 모양을 통해 다른 오브젝트가 표시됩니다. 마스크 오브젝트는 투명한 영역 및 투명도 수준을 정의합니다. 색상이 지정된 모든 오브젝트 또는 래스터 이미지를 마스크 오브젝트로 사용할 수 있습니다. Illustrator에서는 마스크 오브젝트에서 회색 음영에 해당하는 색상을 마스크의 불투명도 수준으로 사용합니다. 즉, 불투명 마스크가 흰색이면 아트웍을 완전하게 볼 수 있고, 불투명 마스크가 검정색이면 아트웍은 숨겨집니다. 마스크의 회색 음영에 따라 아트웍의 투명도 수준이 달라집니다.

불투명 마스크
불투명 마스크 만들기

A. 기본 오브젝트 B. 불투명 마스크 아트웍 C. 검정에서 흰색으로의 그라디언트로 칠해진 마스크 오브젝트 D. C를 B 영역 위로 이동한 후 B 마스크하기 

불투명 마스크가 만들어지면 마스크 오브젝트의 축소판이 마스크된 아트웍의 축소판 오른쪽에 있는 [투명도] 패널에 나타납니다. 이런 축소판이 보이지 않으면 패널 메뉴에서 [축소판 표시]를 선택합니다. 패널에 있는 축소판 간의 링크에서 나타나듯이, 기본적으로 마스크된 아트웍과 마스크 오브젝트는 연결되어 있습니다. 마스크된 아트웍을 이동하면 마스크 오브젝트도 그에 따라 이동합니다. 하지만 마스크 오브젝트를 이동한다고 해서 마스크된 아트웍이 이동하지는 않습니다. [투명도] 패널에서 마스크 연결을 해제하여 마스크를 현재 위치에 잠근 후 마스크된 아트웍을 독립적으로 이동할 수 있습니다.

투명도 옵션 패널
투명도 패널에는 불투명 마스크 축소판이 표시되며, 여기서 왼쪽 축소판은 불투명 마스크를 나타내고 오른쪽 축소판은 마스크 오브젝트를 나타냅니다.

Photoshop과 Illustrator 간에 마스크를 이동할 수 있습니다. Illustrator의 불투명 마스크는 Photoshop의 레이어 마스크로, Illustrator의 레이어 마스크는 Photoshop의 불투명 마스크로 변환됩니다.

참고:

마스크 편집 모드에서는 분리 모드로 전환할 수 없으며 그 반대의 경우도 불가능합니다.

불투명 마스크 작업에 대한 비디오는 불투명 마스크 사용 방법을 참조하십시오.

불투명 마스크 만들기

  1. 오브젝트 또는 그룹을 하나 선택하거나 [레이어] 패널에서 레이어를 대상으로 지정합니다.
  2. [투명도] 패널을 열고 필요에 따라 패널 메뉴에서 [옵션 표시]를 선택하여 축소판 이미지를 표시합니다.
  3. 그런 다음 [투명도] 패널의 축소판 오른쪽을 직접 두 번 클릭합니다.

    빈 마스크가 만들어지며 Illustrator는 자동으로 마스크 편집 모드가 됩니다.

  4. 드로잉 도구를 사용하여 마스크 모양을 그립니다.
  5. [투명도] 패널에서 마스크된 아트웍 축소판(왼쪽 축소판)을 클릭하여 마스크 편집 모드를 종료합니다.

참고:

[클립] 옵션을 사용하면 마스크 배경이 검정색으로 설정됩니다. 따라서 [클립] 옵션이 선택된 불투명 마스크를 만드는 데 사용되는 검정색 문자와 같은 검정색 오브젝트는 보이지 않습니다. 해당 오브젝트를 보려면 다른 색상을 사용하거나 [클립] 옵션을 선택 취소합니다.

기존 오브젝트를 불투명 마스크로 변환

  1. 최소 두 개의 오브젝트나 그룹을 선택하고 [투명도] 패널 메뉴에서 [불투명 마스크 만들기]를 선택합니다. 선택된 맨 위 오브젝트나 그룹이 마스크로 사용됩니다.

마스크 오브젝트 편집

마스크 오브젝트를 편집하여 마스크의 모양이나 투명도를 변경할 수 있습니다.

  1. [투명도] 패널에서 마스크 오브젝트의 축소판(오른쪽 축소판)을 클릭합니다.
  2. 문서 윈도우의 다른 모든 아트웍을 숨기려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 마스크 축소판을 클릭합니다. 축소판이 보이지 않으면 패널 메뉴에서 [축소판 표시]를 선택합니다.
  3. Illustrator의 편집 도구와 기술을 사용하여 마스크를 편집합니다.
  4. [투명도] 패널에서 마스크된 아트웍 축소판(왼쪽 축소판)을 클릭하여 마스크 편집 모드를 종료합니다.
  • 마스크 연결을 해제하려면 [레이어] 패널에서 마스크된 아트웍을 대상으로 지정한 다음 [투명도] 패널에 있는 축소판 사이의 연결 심볼 을 클릭합니다. 또는 [투명도] 패널 메뉴에서 [불투명 마스크 연결 풀기]를 선택합니다.

    마스크 오브젝트는 위치 및 크기가 잠겨 있으며, 마스크된 오브젝트는 마스크와는 독립적으로 이동하거나 크기를 조절할 수 있습니다.

  • 마스크를 다시 연결하려면 [레이어] 패널에서 마스크된 아트웍을 대상으로 지정한 다음 [투명도] 패널에 있는 축소판 사이의 영역을 클릭합니다. 또는 [투명도] 패널 메뉴에서 [불투명 마스크 연결]을 선택합니다.

불투명 마스크 비활성화 또는 다시 활성화

마스크를 비활성화하여 마스크에서 만드는 투명도를 제거할 수 있습니다.

  • 마스크를 비활성화하려면 [레이어] 패널에서 마스크된 아트웍을 대상으로 지정한 다음 Shift 키를 누른 상태로 [투명도] 패널에 있는 마스크 오브젝트의 축소판(오른쪽 축소판)을 클릭합니다. 또는 [투명도] 패널 메뉴에서 [불투명 마스크 사용 불가능]을 선택합니다. 불투명 마스크가 비활성화되면 [투명도] 패널의 마스크 축소판 위에 빨간색 x가 나타납니다.
  • 마스크를 다시 활성화하려면 [레이어] 패널에서 마스크된 아트웍을 대상으로 지정한 다음 Shift 키를 누른 상태로 [투명도] 패널에 있는 마스크 오브젝트의 축소판을 클릭합니다. 또는 [투명도] 패널 메뉴에서 [불투명 마스크 사용 가능]을 선택합니다.

불투명 마스크 제거

  1. [레이어] 패널에서 마스크된 아트웍을 대상으로 지정한 다음 [투명도] 패널 메뉴에서 [불투명 마스크 풀기]를 선택합니다.

    마스크 오브젝트가 마스크된 오브젝트의 맨 위에 다시 나타납니다.

불투명 마스크 클리핑 또는 반전

  1. [레이어] 패널에서 마스크된 아트웍을 대상으로 지정합니다.
  2. [투명도] 패널에서 다음 옵션 중 하나를 선택합니다.

    클립

    마스크에 검정색 배경을 주어 마스크된 아트웍을 마스크 오브젝트의 경계까지 자릅니다. [클립] 옵션을 선택 취소하여 클리핑 동작을 해제합니다. 새 불투명 마스크에 기본적으로 클리핑을 선택하려면 [투명도] 패널 메뉴에서 [새 불투명 마스크 클리핑]을 선택합니다.

    마스크 반전

    마스크 오브젝트의 광도 값을 반전하여 마스크된 아트웍의 불투명도를 반전합니다. 예를 들어, 투명도가 90%인 영역은 마스크가 반전된 후에 투명도가 10%인 영역이 됩니다. [마스크 반전] 옵션을 선택 취소하여 마스크를 원래 상태로 되돌립니다. 모든 마스크를 기본적으로 반전하려면 [투명도] 패널 메뉴에서 [새 불투명 마스크는 반전]을 선택합니다.

    이런 옵션이 보이지 않으면 패널 메뉴에서 [옵션 표시]를 선택합니다.

녹아웃의 모양을 만드는 데 투명도 사용

[불투명과 마스크 정의 녹아웃 도형] 옵션을 사용하여 녹아웃 효과가 개체의 불투명도에 비례하도록 할 수 있습니다. 100% 불투명도에 가까운 마스크 영역에서는 녹아웃 효과가 강해지고, 불투명도가 낮은 영역에서는 녹아웃 효과가 약해집니다. 예를 들어, 그라디언트가 적용된 마스크된 오브젝트를 녹아웃으로 사용하면 밑에 있는 오브젝트는 그라디언트에 의해 음영이 지는 것처럼 점진적으로 녹아웃됩니다. 벡터 및 래스터 오브젝트를 모두 사용하여 녹아웃 모양을 만들 수 있습니다. 이 기법은 [표준] 이외의 혼합 모드를 사용하는 오브젝트에 가장 유용합니다.

  1. 다음 중 하나를 수행합니다.
    • 불투명 마스크를 사용하여 녹아웃 모양을 만들려면 마스크된 아트웍을 선택한 다음 녹아웃할 오브젝트와 함께 그룹화합니다.

    • 비트맵 오브젝트의 알파 채널을 사용하여 녹아웃 모양을 만들려면 투명도가 포함된 비트맵 오브젝트를 선택한 다음 녹아웃할 오브젝트와 함께 그룹화합니다.

  2. 그룹을 선택합니다.
  3. [투명도] 패널에서 [그룹 녹아웃] 옵션을 선택하여 설정합니다.
  4. 그룹화된 오브젝트 중에서 마스크 오브젝트 또는 투명 이미지를 [레이어] 패널에서 선택하여 대상으로 지정합니다.
  5. [투명도] 패널에서 [불투명과 마스크 정의 녹아웃 도형]을 선택합니다.
    녹아웃 도형
    비트맵 오브젝트를 사용한 모양 녹아웃

    A. 원본 아트웍 B. "PEARS"라는 단어에 적용된 어두운 혼합 모드 및 그룹 옵션 선택 C. 단어에 적용된 불투명과 마스크 정의 녹아웃 도형 옵션 

혼합 모드 개요

혼합 모드를 사용하면 다양한 방법으로 아래에 있는 오브젝트의 색상과 위에 있는 오브젝트의 색상을 혼합할 수 있습니다. 오브젝트에 혼합 모드를 적용하면 오브젝트 레이어 또는 그룹 아래에 있는 오브젝트에 혼합 모드의 효과가 나타납니다.

혼합 모드의 효과를 시각화할 때 다음 색상 용어를 기준으로 생각하면 편리합니다.

  • 혼합 색상은 선택된 오브젝트, 그룹 또는 레이어의 원래 색상입니다.

  • 기본 색상은 아트웍에서 기본이 되는 색상입니다.

  • 결과 색상은 혼합의 결과로 생성되는 색상입니다.

혼합 모드
맨 위 오브젝트에 [표준] 혼합 모드를 적용한 모습(왼쪽)과 [하드 라이트] 혼합 모드를 적용한 모습(오른쪽) 비교

Illustrator에서는 다음과 같은 혼합 모드를 제공합니다.

표준

기본 색상과의 상호 작용 없이, 혼합 색상으로 선택 항목을 칠합니다. 이 모드는 기본 모드입니다.

어둡게 하기

어느 쪽이 더 어둡든 상관없이 기본 색상이나 혼합 색상을 결과 색상으로 선택합니다. 혼합 색상보다 더 밝은 영역은 색상이 바뀌고 혼합 색상보다 더 어두운 영역은 바뀌지 않습니다.

곱하기

혼합 색상에 기본 색상을 곱합니다. 결과 색상은 항상 어두운 색상이 됩니다. 모든 색상에 검정색을 곱하면 검정색이 되고, 모든 색상에 흰색을 곱하면 색상에 변화가 없습니다. 이 모드의 효과는 여러 매직 마커로 페이지에 그림을 그리는 것과 유사합니다.

색상 번

혼합 색상을 반영하도록 기본 색상을 어둡게 합니다. 흰색과 혼합하면 색상 변화가 없습니다.

밝게 하기

어느 쪽이 더 밝든 상관없이 기본 색상이나 혼합 색상을 결과 색상으로 선택합니다. 혼합 색상보다 더 어두운 영역은 색상이 바뀌고 혼합 색상보다 더 밝은 영역은 바뀌지 않습니다.

스크린

혼합 색상과 기본 색상을 바꿔서 곱합니다. 결과 색상은 항상 더 밝은 색상이 됩니다. 검정색으로 스크린하면 색상에 변화가 없고, 흰색으로 스크린하면 흰색이 됩니다. 이 모드의 효과는 각 색상 위에 여러 개의 슬라이드 이미지를 투영하는 것과 유사합니다.

색상 닷지

혼합 색상을 반영하도록 기본 색상을 밝게 합니다. 검정색과 혼합하면 색상 변화가 없습니다.

오버레이

기본 색상에 따라 색상을 곱하거나 스크린합니다. 이렇게 하면 혼합 색상으로 혼합될 때 패턴이나 색상이 기존 아트웍을 오버레이하고 기본 색상의 강조와 그림자는 보존되며, 원본 색상의 밝기나 어둡기가 그대로 반영됩니다.

소프트 라이트

혼합 색상에 따라 색상을 어둡게 하거나 밝게 합니다. 그 효과는 아트웍에서 널리 분산되어 스포트라이트가 빛나는 것과 유사합니다.

혼합 색상(광원)이 50% 회색보다 밝으면 아트웍은 닷지된 것처럼 밝게 표현됩니다. 혼합 색상이 50% 회색보다 더 어두우면 아트웍은 번한 것처럼 어두워집니다. 순수한 검정색이나 흰색으로 칠하면 더 밝거나 더 어두운 영역이 뚜렷이 나타나지만 순수한 검정이나 흰색이 되지는 않습니다.

하드 라이트

혼합 색상에 따라 색상을 곱하거나 스크린합니다. 그 효과는 아트웍에서 강한 스포트라이트가 빛나는 것과 비슷합니다.

혼합 색상(광원)이 50% 회색보다 밝으면 아트웍은 스크린 효과가 적용된 것처럼 밝게 표현됩니다. 이것은 아트웍에 강조를 추가할 때 유용합니다. 혼합 색상이 50% 회색보다 더 어두우면 아트웍은 곱해진 것처럼 어두워집니다. 이것은 아트웍에 그림자를 추가할 때 유용합니다. 순수한 검정색이나 흰색으로 페인팅하면 순수한 검정색이나 흰색이 됩니다.

차이

어느 쪽의 밝기 값이 더 큰지 여부에 따라 기본 색상에서 혼합 색상을 제거하거나 혼합 색상에서 기본 색상을 제거합니다. 흰색과 혼합하면 기본 색상 값이 반전됩니다. 검정색과 혼합하면 색상 변화가 없습니다.

제외

[차이] 모드와 유사하지만 대비가 더 낮은 효과를 냅니다. 흰색과 혼합하면 기본 색상 요소가 반전됩니다. 검정색과 혼합하면 색상 변화가 없습니다.

색조

기본 색상의 광도와 채도 및 혼합 색상의 색조로 결과 색상을 만듭니다.

채도

기본 색상의 광도와 채도 및 혼합 색상의 색조로 결과 색상을 만듭니다. 채도가 없는(회색) 영역에서 이 모드로 칠하면 아무런 변화도 나타나지 않습니다.

색상

기본 색상의 광도와 채도 및 혼합 색상의 색조로 결과 색상을 만듭니다. 이 방법은 아트웍의 회색 단계를 보존하고 단색 아트웍에 색상을 칠하거나 색상 아트웍의 농도를 조절할 때 유용합니다.

광도

기본 색상의 색조와 채도 및 혼합 색상의 광도로 결과 색상을 만듭니다. 이 모드는 [색상] 모드의 반대 효과를 냅니다.

참고: [차이], [제외], [색조], [채도], [색상] 및 [광도] 모드는 별색을 혼합하지 않습니다. 또한 대부분의 혼합 모드를 사용할 경우 100% K로 지정된 검정은 밑에 있는 레이어의 색상을 녹아웃합니다. 100% 검정 대신 CMYK 값을 사용하여 진한 검정을 지정합니다.

아트웍의 혼합 모드 변경

  1. 개체 또는 그룹을 선택하거나 [레이어] 패널에서 레이어를 대상으로 지정합니다.

    채우기 또는 획의 혼합 모드를 변경하려면 개체를 선택한 다음 [모양] 패널에서 채우기 또는 획을 선택합니다.

  2. [투명도] 패널의 팝업 메뉴에서 혼합 모드를 선택합니다.

    대상으로 지정된 레이어 또는 그룹으로 혼합 모드를 격리하여 아래의 오브젝트에 아무런 영향이 미치지 않도록 둘 수 있습니다. 이렇게 하려면 혼합 모드를 사용한 오브젝트가 들어 있는 [레이어] 패널에 있는 그룹 또는 레이어의 오른쪽에서 대상 아이콘을 선택합니다. [투명도] 패널에서 [블렌드 격리]를 선택합니다. [블렌드 격리] 옵션이 보이지 않으면 [투명도] 패널 메뉴에서 [옵션 표시]를 선택합니다.

    블렌드 격리 옵션
    별과 원 그룹에 대해 혼합 격리 옵션을 선택 취소한 경우(왼쪽) 및 혼합 격리 옵션을 선택한 경우(오른쪽) 비교

    참고:

    동일한 혼합 모드를 사용하는 모든 오브젝트를 선택하려면 그 혼합 모드를 가진 오브젝트를 선택하거나 모든 항목을 선택 취소하고 [투명도] 패널에서 혼합 모드를 선택합니다. 그런 다음 [선택] > [동일하게] > [혼합 모드]를 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책