변형

변형이란 오브젝트의 이동, 회전, 반사, 크기 조절, 기울이기 등을 모두 포함하는 개념입니다. [변형] 패널, [오브젝트] > [변형] 명령 및 특수 도구를 사용하여 오브젝트를 변형할 수 있습니다. 또한 테두리 상자를 드래그하여 대상 항목을 선택한 후 다양한 유형의 변형 작업을 수행할 수도 있습니다.

동일한 변형 작업을 여러 번 반복해야 하는 경우가 있는데, 특히 오브젝트를 복사할 때 그렇습니다. [오브젝트] 메뉴의 [변형 반복] 명령을 사용하면 다른 변형 작업을 수행할 때까지 원하는 횟수만큼 이동, 크기 조절, 회전, 반사 또는 기울이기 작업을 반복할 수 있습니다.

참고:

선택한 오브젝트의 변형에 따른 현재 크기와 위치를 확인하려면 [정보] 패널을 사용합니다.

개체 크기 조절, 기울이기 및 회전에 관한 비디오를 보려면 www.adobe.com/go/vid0040_kr을 참조하십시오.

변형 패널 개요

[변형] 패널([윈도우] > [변형])에는 하나 이상의 선택된 오브젝트에 대한 위치, 크기 및 방향 정보가 표시됩니다. 새로운 값을 입력하여 선택된 오브젝트나 해당 패턴 칠 중 하나 또는 둘 모두를 수정할 수 있습니다. 또한 변형 참조점을 변경하고 오브젝트의 비율을 잠글 수 있습니다.

패널의 모든 값은 오브젝트의 테두리 상자를 참조합니다. 단, X와 Y 값은 선택된 참조점을 참조합니다. 개별 오브젝트를 픽셀 정렬하려면 [픽셀 격자에 정렬] 확인란을 선택합니다.

참고:

  • Illustrator는 CC 2017 릴리스 및 이후 버전에서 픽셀 격자에 맞춰 보다 정확하고 예측 가능한 아트 그리기 기능을 특징으로 합니다. 자세한 내용은 Pixel Perfect 아트 그리기를 참조하십시오.
  • [변형] 패널의 참조점 로케이터는 패널에서 값을 변경하여 오브젝트를 변형할 때만 오브젝트의 참조점을 지정합니다. [크기 조절] 도구를 사용하는 등의 다른 변형 방법은 오브젝트의 중심점이나 포인터 위치를 참조점으로 사용합니다.

 

변형 패널
변형 패널

A. 참조점 로케이터 B. 패널 메뉴 C. 비율 잠금 아이콘 

오브젝트의 패턴 변형

패턴으로 칠해진 오브젝트를 이동, 회전, 반사(뒤집기), 크기 조절 또는 기울일 때 오브젝트만 변형하거나, 패턴만 변형하거나, 오브젝트와 패턴을 둘 다 변형할 수 있습니다. 오브젝트의 칠 패턴을 변형하고 나면 그 이후에 해당 오브젝트에 적용하는 모든 패턴도 같은 방법으로 변형됩니다.

  • [변형] 패널을 사용할 때 패턴 변형 방식을 지정하려면 패널 메뉴에서 [오브젝트만 변형], [패턴만 변형] 또는 [양쪽 모두 변형] 중 한 가지 옵션을 선택합니다.
  • 변형 명령을 사용할 때 패턴 변형 방식을 지정하려면 해당 대화 상자에서 [오브젝트]와 [패턴] 옵션을 설정합니다. 예를 들어, 오브젝트가 아니라 패턴을 변형하고 싶으면 [패턴]을 선택하고 [오브젝트]는 선택 취소합니다.
  • 변형 도구를 사용할 때 오브젝트가 아니라 패턴을 변형하려면 물결표 키(~)를 누른 채 드래그합니다. 오브젝트의 테두리가 변형되는 것으로 나타나지만, 마우스 단추를 놓으면 테두리가 원래 구성으로 되돌아가 패턴만 변형된 상태로 유지됩니다.
  • 변형 도구를 사용할 때 패턴이 변형되지 않도록 하려면 [편집] > [환경 설정] > [일반](Windows) 또는 [Illustrator] > [환경 설정] > [일반](Mac OS)을 선택하고 [패턴 타일 변형]을 선택 취소합니다.
  • 오브젝트의 칠 패턴을 원래 상태로 되돌리려면 해당 오브젝트를 단색으로 칠한 다음 원하는 패턴을 다시 선택합니다.

테두리 상자를 사용하여 변형

[선택] 도구로 하나 이상의 오브젝트를 선택하면 오브젝트 주위에 테두리 상자가 나타납니다. 테두리 상자를 사용하면 오브젝트나 핸들(테두리 상자를 둘러싸는 빈 사각형 중 하나)을 드래그하여 오브젝트를 쉽게 이동, 회전, 복제하고 크기를 조절할 수 있습니다.

  • 테두리 상자를 숨기려면 [보기] > [테두리 상자 숨기기]를 선택합니다.
  • 테두리 상자를 표시하려면 [보기] > [테두리 상자 표시]를 선택합니다.
  • 테두리 상자를 회전한 후 방향을 다시 지정하려면 [오브젝트] > [변형] > [테두리 상자 재설정]을 선택합니다.
테두리 상자를 사용하여 변형
테두리 상자를 사용하여 크기를 조절하기 전(왼쪽)과 후(오른쪽)의 선택된 개체 비교

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책