Adobe Illustrator에서 문자 만들기 및 사용 방법에 대해 알아봅니다...

특정 위치에 텍스트 입력

포인트 문자는 특정 위치를 클릭할 때 그 지점부터 시작되는 가로 또는 세로 텍스트 행을 말하며 문자를 입력함에 따라 텍스트 행이 확장됩니다. 각 텍스트 행은 서로 독립적입니다. 즉, 행은 편집하면 확장 또는 축소되지만 다음 행으로 흐르지는 않습니다. 아트웍에 단어 몇 개만 추가할 경우에는 이 방법이 유용합니다.

  1. [문자] 도구 또는 [세로 문자] 도구 를 선택합니다.

    포인터가 점선 상자 안의 I자 포인터로 바뀝니다. I자 포인터 아래쪽 근처에 있는 작은 수평선은 텍스트가 놓이는 기준선의 위치를 표시합니다.

  2. (옵션) [컨트롤] 패널, [문자] 패널 또는 [단락] 패널에서 텍스트 포맷 지정 옵션을 설정합니다.

  3. 텍스트 행이 시작될 위치를 클릭합니다.

    참고:

    기존 오브젝트를 클릭하면 안됩니다. 문자 오브젝트가 영역 문자 또는 패스 상의 문자로 변환되기 때문입니다. 텍스트를 입력하려는 곳에 기존의 오브젝트가 있는 경우 그 오브젝트를 잠그거나 숨깁니다.

  4. 텍스트를 입력합니다. Enter 키 또는 Return 키를 누르면 같은 문자 오브젝트 내에서 새 텍스트 행이 시작됩니다.

    참고:

    Illustrator CC 2017 릴리스부터 [문자] 도구 또는 [세로 문자] 도구를 사용하면 기본적으로 자리표시자 텍스트가 입력됩니다. 자세한 내용은 자리표시자 텍스트로 문자 개체 채우기를 참조하십시오.

  5. 텍스트를 다 입력했으면 [선택] 도구 를 클릭하여 문자 오브젝트를 선택합니다. 또는 Ctrl 키(Windows)나 Command 키(Mac OS)를 누른 상태로 텍스트를 클릭합니다.

참고:

Illustrator에서 문자 사용에 대한 자세한 내용은 이 비디오를 참조하십시오.

영역에 텍스트 입력

영역 문자(단락 문자라고도 함) 오브젝트의 경계를 사용하여 문자의 흐름을 가로 또는 세로 방향으로 제어합니다. 테두리까지 텍스트를 입력하면 정의된 영역 내부에 맞게 텍스트가 자동으로 다음 줄로 이동합니다. 브로셔와 같이 여러 단락을 만들려는 경우 이 방법이 유용합니다.

  1. 테두리 영역을 정의합니다.
    • [문자] 도구 또는 [세로 문자] 도구 를 선택하고 대각선으로 드래그하여 사각형 테두리 영역을 정의합니다.

    • 테두리 영역으로 사용할 오브젝트를 그립니다. 오브젝트에 획 또는 칠 속성이 적용되어 있어도 Illustrator에서 자동으로 제거되므로 문제가 되지 않습니다. 그런 다음 [문자] 도구 , [세로 문자] 도구 , [영역 문자] 도구 또는 [세로 영역 문자] 도구 를 선택하고 오브젝트 패스의 아무 곳이나 클릭합니다.

    텍스트 상자 만들기
    드래그하여 문자 영역을 만드는 방법(위쪽)과 기존 모양을 문자 영역으로 변환하는 방법(아래쪽) 비교

    참고:

    오브젝트가 열린 패스이면 [영역 문자] 도구를 사용하여 테두리 영역을 정의해야 합니다. Illustrator에서는 패스의 끝점 사이에 가상 선을 그려서 테두리를 정의합니다.

  2. (옵션) [컨트롤] 패널, [문자] 패널 또는 [단락] 패널에서 텍스트 포맷 지정 옵션을 설정합니다.
  3. 텍스트를 입력합니다. Enter 또는 Return 키를 눌러 새 단락을 시작합니다.
  4. 텍스트를 다 입력했으면 [선택] 도구 를 클릭하여 문자 오브젝트를 선택합니다. 또는 Ctrl 키(Windows)나 Command 키(Mac OS)를 누른 상태로 텍스트를 클릭합니다.

    어떤 영역을 벗어날 정도로 많은 텍스트를 입력하면 더하기 기호(+)를 포함하는 작은 상자가 테두리 영역 아래쪽에 나타납니다.

    텍스트 오버플로우
    오버플로우 텍스트의 예

    텍스트 영역의 크기를 다시 조절하거나 패스를 확장하여 오버플로우 텍스트를 표시할 수 있습니다. 또한 텍스트를 다른 오브젝트로 스레드할 수 있습니다.

    참고:

    Illustrator에서 문자 사용에 대한 자세한 내용은 이 비디오를 참조하십시오.

패스/모양으로 텍스트 불러오기

Illustrator CC 2017 릴리스에 도입된 사항

모양과 같은 개체 바로 안쪽에 지원되는 파일의 텍스트를 배치합니다. .txt.rtf 형식의 파일 또는 워드 프로세싱 응용 프로그램 파일의 텍스트를 가져올 수 있습니다. 예를 들면, .rtf 파일의 텍스트를 다각형 모양에 가져올 수 있습니다.

  1. 사각형 도구, Shaper 도구 또는 펜 도구와 같은 그리기 도구를 사용하여 패스/모양을 만듭니다. 이 모양 안에 텍스트 파일을 가져옵니다.

  2. 파일 > 가져오기를 선택하고 가져오려는 텍스트 파일을 선택합니다.

  3. 가져오기를 클릭합니다.

  4. 주입 도구에 텍스트 파일이 로드되면 모양의 패스를 클릭합니다.

    텍스트가 모양 안쪽에 배치됩니다. 이제 원하는 스타일과 효과를 적용할 수 있습니다.

다각형 패스/모양에 텍스트 파일의 텍스트를 가져옵니다.

자리표시자 텍스트로 문자 개체 채우기

Illustrator CC 2017 릴리스에 도입된 사항

자리표시자 텍스트로 문자 개체를 채우면 디자인의 시각적 효과가 향상됩니다. 기본적으로 Illustrator는 문자 도구를 사용하여 만든 새 개체를 자동으로 자리표시자 텍스트로 채웁니다. 자리표시자 텍스트는 이전 문자 개체에 적용된 글꼴과 크기를 유지합니다.

문자 도구를 사용한 자리표시자 텍스트 포함 문자 개체 예

A. 문자 도구 B. 패스 상의 문자 도구 C. 세로 영역 문자 도구 

선택한 문자 개체만 자리표시자 텍스트로 채우기

새 문자 개체를 모두 자리표시자 텍스트로 채우는 Illustrator의 기본 동작을 사용 중지할 수 있습니다. 기본 설정 > 문자 > 자리표시자 텍스트로 새 문자 개체 채우기를 선택 취소합니다. 

모든 새 문자 개체를 자리표시자 텍스트로 채우는 기본 동작 사용 중지

기본 동작 사용을 중지한 후에도 계속 경우에 따라 자리표시자 텍스트로 문자 개체를 채울 수 있습니다. 다음 단계를 따르십시오.

  1. [점] 또는 [영역 문자] 도구를 사용하여 문자 개체를 만들어 보십시오. 또는 대지에 있는 기존 문자 개체를 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 문자 > 자리표시자 텍스트로 채우기를 선택합니다.
    • 텍스트 프레임을 마우스 오른쪽 단추로 클릭하여 상황별 메뉴를 표시합니다. 자리표시자 텍스트로 채우기를 선택합니다.

    문자 개체가 자리표시자 텍스트로 채워집니다.

텍스트 영역 관리

텍스트 영역 크기 조정

텍스트는 점 문자, 영역 문자 또는 패스를 따라 흐르는 텍스트 중 어느 것을 만드는지 여부에 따라 다양한 방법으로 크기를 조절할 수 있습니다.

점 문자를 사용하여 쓸 수 있는 텍스트의 양에는 제한이 없으므로 이 경우 텍스트 상자의 크기는 조절할 필요가 없습니다.

영역 문자를 사용할 때에는 오브젝트와 문자를 선택한 영역으로 드래그합니다. 이 경우 [직접 선택] 도구를 사용하여 오브젝트의 크기를 조절하면 텍스트 크기도 변경됩니다.

패스를 따라 텍스트를 입력할 때는 텍스트가 선택한 패스에 맞지 않을 경우 오브젝트 간에 텍스트를 스레드할 수 있습니다(오브젝트 간의 텍스트 스레드 참조). 이 경우에도 [직접 선택] 도구를 사용하여 패스의 크기를 조절하는 경우 텍스트 크기도 변경됩니다.

참고:

테두리 상자 설정이 [테두리 상자 표시]로 설정되어 있는지 확인하십시오. 테두리 상자가 보이지 않을 경우에는 [보기] > [테두리 상자 표시]를 클릭하십시오.

  1. 크기를 조절하려면 다음 중 하나를 수행하십시오.
    • [선택] 도구나 [레이어] 패널을 사용하여 문자 오브젝트를 선택하고 테두리 상자의 핸들을 드래그합니다.

    선택 도구로 텍스트 영역 크기 조절
    선택 도구로 텍스트 영역 크기 조절

    • [직접 선택] 도구 를 사용하여 문자 패스의 가장자리 또는 모서리를 선택합니다. 그런 후 드래그하여 패스의 모양을 조정합니다.

      : [윤곽선] 보기에서는 [직접 선택] 도구를 사용하여 문자 패스를 조정하는 것이 가장 간편합니다.

    직접 선택 도구로 문자 영역 크기 조절
    직접 선택 도구로 문자 영역 크기 조절

    • [선택] 도구나 [레이어] 패널을 사용하여 문자 오브젝트를 선택한 다음 [문자] > [영역 문자 옵션]을 선택합니다. [폭] 및 [높이] 값을 입력하고 [확인]을 클릭합니다. 텍스트 영역이 사각형이 아닌 경우 이러한 값에 따라 오브젝트 테두리 상자의 크기가 결정됩니다.

텍스트 영역 주위의 여백 변경

영역 문자 오브젝트로 작업할 경우 텍스트와 테두리 패스 간의 여백을 조절할 수 있습니다. 이러한 여백을 인세트 간격이라고 합니다.

  1. 영역 문자 오브젝트를 선택합니다.
  2. [문자] > [영역 문자 옵션]을 선택합니다.
  3. [인세트 간격]의 값을 지정하고 [확인]을 클릭합니다.
    텍스트 인세트 간격
    인세트 간격이 없는 문자(왼쪽)와 인세트 간격이 있는 문자(오른쪽) 비교

텍스트 영역에서 첫 번째 기준선 높이거나 낮추기

영역 문자 오브젝트로 작업할 경우 텍스트의 첫 번째 행을 오브젝트의 상단과 맞추는 정렬을 제어할 수 있습니다. 이러한 정렬을 첫 번째 기준선 이동이라고 합니다. 예를 들어, 텍스트를 오브젝트 상단 위로 올리거나 오브젝트 상단 아래로 특정 거리만큼 내릴 수 있습니다.

텍스트 영역의 텍스트 기준선
[첫 번째 기준선]을 [대문자 높이]로 설정한 문자(왼쪽)와 [첫 번째 기준선]을 [행간]으로 설정한 문자(오른쪽) 비교

  1. 영역 문자 오브젝트를 선택합니다.
  2. [문자] > [영역 문자 옵션]을 선택합니다.
  3. [첫 번째 기준선]에 대해 다음 옵션 중 하나를 선택합니다.

    어센트

    문자 "d"의 높이가 문자 오브젝트의 상단 아래에 있습니다.

    대문자 높이

    대문자의 상단이 문자 오브젝트의 상단에 닿습니다.

    행간

    텍스트의 행간 값을 텍스트의 첫 번째 행 기준선과 문자 오브젝트의 상단 간의 거리로 사용합니다.

    x 높이

    문자 "x"의 높이가 문자 오브젝트의 상단 아래에 있습니다.

    전각 상자 높이

    아시아어 글꼴에서 전각 상자의 상단과 문자 오브젝트의 상단이 만나도록 합니다. 이 옵션은 [아시아어 옵션 보기] 환경 설정에 관계 없이 사용할 수 있습니다.

    고정

    [최소] 상자에서 텍스트의 첫 번째 행 기준선과 문자 오브젝트 상단 간의 거리를 지정합니다.

    이전

    Adobe Illustrator 10 이상에서 사용된 첫 번째 기준선 기본값을 사용합니다.

  4. [최소]에서 기준선 이동 값을 지정합니다.

텍스트의 열과 단 만들기

  1. 영역 문자 오브젝트를 선택합니다.
  2. [문자] > [영역 문자 옵션]을 선택합니다.
  3. 이 대화 상자의 [행] 및 [단] 섹션에서 다음 옵션을 설정합니다.

    개수

    오브젝트에 포함시킬 열과 단의 개수를 지정합니다.

    스팬

    개별 열의 높이와 개별 단의 폭을 지정합니다.

    고정

    문자 영역의 크기를 조절하는 경우 열과 단의 스팬에 나타나는 변화를 결정합니다. 이 옵션을 선택하고 영역의 크기를 조절하면 행과 열의 개수는 변경되지만 그 폭은 달라지지 않습니다. 문자 영역의 크기를 조절할 때 행과 열의 너비를 변경하려면 이 옵션을 선택 취소합니다.

    행과 열의 크기를 조절하기 위한 옵션
    행과 열의 크기를 조절하기 위한 옵션

    사이값

    열 또는 단 사이의 거리를 지정합니다.

  4. 이 대화 상자의 [옵션] 섹션에서 [텍스트 흐름] 옵션을 선택하여 행과 열 사이에서 텍스트가 흐르는 방식을 [열별] 또는 [단별] 중에서 결정합니다.
  5. [확인]을 클릭합니다.

문자 영역의 전체 폭에 문자 맞추기

  1. 문자 도구를 선택하고 문자 영역을 가로질러 맞추려는 단락을 클릭합니다.
  2. [문자] > [영역에 문자 맞추기]를 선택합니다.

    참고:

    문자의 형식을 변경하면 [영역에 문자 맞추기] 명령을 다시 적용해야 합니다.

오브젝트 간의 텍스트 스레드

한 오브젝트에서 다음 오브젝트로 텍스트가 스레드되거나 계속되도록 하려면 오브젝트들을 연결합니다. 연결된 문자 오브젝트는 어떤 모양이든 될 수 있지만 해당 텍스트는 반드시 한 영역 내에 입력되거나 패스를 따라 입력되어야 합니다(한 점에서 입력되는 텍스트 제외).

각 영역 문자 개체에는 다른 개체로 연결하고 문자 개체의 연결된 사본을 만들 수 있는 입력 포트출력 포트가 포함됩니다. 빈 포트는 모든 텍스트를 볼 수 있고 오브젝트가 연결되어 있지 않음을 나타냅니다. 포트에 화살표가 표시되면 해당 오브젝트가 다른 오브젝트에 연결되어 있음을 나타냅니다. 출력 포트에 빨간색 더하기 기호가 표시되면 오브젝트에 추가 텍스트가 있음을 나타냅니다. 보이지 않는 나머지 텍스트를 오버플로우 텍스트라고 합니다.

연결된 문자 오브젝트 상의 포트
연결된 문자 오브젝트 상의 포트

스레드를 분할하여 텍스트가 첫 번째 또는 다음 오브젝트로 흐르게 하거나 스레드를 모두 제거하고 텍스트가 제 자리에 그대로 있도록 할 수 있습니다.

참고:

스레드된 텍스트 작업을 수행할 때는 스레드를 표시하는 것이 편리합니다. 스레드를 표시하려면 [보기] > [텍스트 스레드 표시]를 선택한 다음 연결된 오브젝트를 선택합니다.

스레드 텍스트

  1. [선택] 도구를 사용하여 영역 문자 오브젝트를 선택합니다.
  2. 선택된 문자 오브젝트의 입력 포트 또는 출력 포트를 클릭합니다. 포인터가 불러온 텍스트 아이콘 으로 바뀝니다.
  3. 다음 중 하나를 수행합니다.
    • 기존 오브젝트에 연결하려면 오브젝트의 패스에 포인터를 둡니다. 그러면 포인터가 로 바뀝니다. 패스를 클릭하여 오브젝트를 연결합니다.

    • 새 오브젝트에 연결하려면 대지의 빈 부분을 클릭하거나 드래그합니다. 클릭하면 원본과 크기 및 모양이 같은 오브젝트가 만들어지지만 드래그하면 원하는 크기의 사각형 오브젝트를 만들 수 있습니다.

      오브젝트 간에 텍스트를 스레드하는 또 다른 방법은 영역 문자 오브젝트를 선택하고 스레드하려는 오브젝트를 하나 이상 선택한 다음 [문자] > [스레드된 텍스트] > [만들기]를 선택하는 것입니다.

스레드 제거 또는 연결 끊기

  1. 연결된 문자 오브젝트를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 두 오브젝트 사이에서 스레드를 분할하려면 스레드의 한쪽 끝에 있는 포트를 두 번 클릭합니다. 텍스트가 첫 번째 오브젝트로 흐릅니다.

    • 텍스트 스레드에서 오브젝트를 풀려면 [문자] > [스레드된 텍스트] > [선택 풀기]를 선택합니다. 텍스트가 다음 오브젝트로 흐릅니다.

    • 스레드를 모두 제거하려면 [문자] > [스레드된 텍스트] > [스레딩 제거]를 선택합니다. 텍스트는 제 자리에 그대로 있습니다.

오브젝트 주위에 텍스트 흐름 만들기

문자 오브젝트, 불러온 이미지 및 Illustrator에서 그린 오브젝트 등을 포함하여 모든 오브젝트 주위에 영역 텍스트 흐름을 만들 수 있습니다. 흐름 오브젝트가 포함된 비트맵 이미지이면 불투명하거나 부분적으로 불투명한 픽셀 주위에 텍스트 흐름이 만들어지고 완전히 투명한 픽셀은 무시됩니다.

흐름은 오브젝트의 누적 순서에 따라 결정됩니다. 이 순서는 [레이어] 패널에서 레이어 이름 옆에 있는 삼각형을 클릭하면 볼 수 있습니다. 오브젝트 주위에 텍스트 흐름을 만들려면 흐름 오브젝트가 텍스트와 같은 레이어에 있어야 할 뿐 아니라 레이어 계층에서 텍스트 바로 위에 있어야 합니다. [레이어] 패널에서 내용을 아래위로 끌어 계층을 변경할 수 있습니다.

오브젝트 주위의 텍스트 흐름
오브젝트 주위의 텍스트 흐름

A. 흐름 오브젝트 B. 흐름 텍스트 

텍스트 흐름

  1. 흐름을 만들려는 문자에 대해 다음 조건이 충족되는지 확인하십시오.
    • 문자가 영역 문자(상자에 입력된 문자)입니다.

    • 흐름 오브젝트와 같은 레이어에 있습니다.

    • 레이어 계층에서 흐름 오브젝트 바로 아래에 있습니다.

    참고:

    레이어에 여러 문자 오브젝트가 포함되어 있으면 흐름 오브젝트 주위에 흐르지 않게 할 문자 오브젝트를 다른 레이어 또는 흐름 오브젝트 위로 이동합니다.

  2. 주위에 텍스트가 흐르게 할 오브젝트를 선택합니다.
  3. [오브젝트] > [텍스트 흐름] > [만들기]를 선택합니다.

흐름 옵션 설정

흐름 옵션은 텍스트 흐름을 만들기 전이나 만든 후에 설정할 수 있습니다.

  1. 흐름 오브젝트를 선택합니다.
  2. [오브젝트] > [텍스트 흐름] > [텍스트 흐름 옵션]을 선택하고 다음 옵션을 지정합니다.

    이동

    텍스트와 흐름 오브젝트 사이의 간격을 지정합니다. 양수 또는 음수 값을 입력할 수 있습니다.

    텍스트 흐름 반전

    오브젝트의 반대 면 주위로 텍스트 흐름을 만듭니다.

오브젝트에서 텍스트 흐름 풀기

  1. 흐름 오브젝트를 선택합니다.
  2. [오브젝트] > [텍스트 흐름] > [풀기]를 선택합니다.

문자를 오브젝트에 정렬

글꼴 메트릭을 따르는 것이 아니라 실제 글리프의 테두리 상자에 따라 텍스트를 정렬하려면 다음을 수행합니다.

  1. [효과] > [패스]> [오브젝트 윤곽선]을 사용하여 문자 개체에 개체 윤곽선 라이브 효과를 적용합니다.

  2. [정렬] 패널 메뉴(플라이아웃 메뉴)에서 [미리보기 바운드 사용] 옵션을 선택하여, 미리보기를 사용하도록 [정렬] 패널을 설정합니다.

이러한 설정을 적용하면 텍스트에 대한 라이브 효과를 유지하면서 윤곽선 텍스트와 동일하게 정렬할 수 있습니다.

아트웍에서 빈 문자 오브젝트 삭제

사용하지 않은 문자 오브젝트를 삭제하면 아트웍을 보다 쉽게 인쇄할 수 있고 파일 크기가 줄어듭니다. 예를 들어, 아트웍 영역에서 실수로 [문자] 도구를 클릭한 다음 다른 도구를 선택하면 빈 문자 오브젝트가 만들어질 수 있습니다.

  1. [오브젝트] > [패스] > [제거]를 선택합니다.
  2. [빈 텍스트 패스]를 선택한 다음 [확인]을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책