Adobe Illustrator CC 2015.3 및 이전 버전에서 문서 만들기...

참고:

이 도움말은 Adobe Illustrator CC 2015.3 및 이전 버전과 관련이 있습니다. Illustrator는 CC 2017 릴리스부터 새 문서 만들기 환경을 제공합니다. 이제 새 문서를 만드는 동안 Adobe Stock의 템플릿을 포함한 다양한 템플릿과 사전 설정 중에서 선택할 수 있습니다. 자세한 내용은 문서 만들기를 참조하십시오.

새 문서 프로파일 정보

문서는 아트워크를 만드는 공간입니다. Illustrator에서는 다양한 유형으로 출력할 수 있는 문서를 만들 수 있습니다.

새 문서 만들기는 원하는 출력에 따라 새 문서 프로파일을 선택하는 작업으로 시작합니다. 각 프로파일에는 문서의 크기, 색상 모드, 단위, 방향, 투명도 및 해상도에 대한 사전 설정된 값이 포함되어 있습니다. 기본적으로 모두 하나의 대지를 사용합니다. 예를 들어, Video And Film 문서 프로파일에서는 포인트 대신 픽셀을 사용하며, NTSC DV 와이드스크린 같은 장치 관련 자르기 영역을 선택하여 필요한 치수를 정확히 적용해 문서를 만들 수 있을 뿐 아니라 비디오에 적합한 형식 안내선을 통해 비디오를 최적의 상태로 볼 수 있도록 디자인을 배치할 수 있습니다.

참고:

파일을 인쇄소에 보내는 등 고성능 프린터에서 출력하려는 경우에는 인쇄 프로파일을 지정하여 아트웍 및 해당 아트웍에 적용된 효과가 적절한 해상도로 설정되도록 해야 합니다.

선택 가능한 프로파일은 다음과 같습니다.

인쇄 문서

기본 편지지 크기 대지를 사용하며 사전 설정된 여러 가지 다른 인쇄 크기 중에서 선택할 수 있습니다. 문서를 인쇄소로 보내거나 고성능 프린터에서 출력하려는 경우 이 옵션을 사용하십시오.

웹 문서

웹 출력용으로 최적화된 사전 설정 옵션을 제공합니다.

Flash Catalyst

FXG 문서를 800px x 600px 기본 크기 대지의 RGB 모드로 만듭니다. 문서의 새 아트에 대해 [픽셀 격자에 정렬]이 활성화되고 [래스터 효과 해상도]가 72ppi로 설정됩니다. 여기에는 Flash Catalyst 및 Flash Professional 작업 과정을 기억하도록 디자인된 [색상 견본], [기호], [그래픽 스타일] 및 [브러시] 기능도 있습니다.

비디오 및 영화 문서

다양한 비디오 및 필름 관련 자르기 영역 크기를 제공합니다. 이 프로필의 경우 [대지] 옵션이 [자르기 크기] 옵션으로 변경됩니다. Illustrator에서는 정사각형 픽셀 파일만 만들어지므로 비디오 응용 프로그램에서 크기가 올바르게 해석되도록 [폭] 및 [높이] 값이 조정됩니다. 예를 들어, [NTSC DV] 표준을 선택하는 경우 654 x 480 픽셀 크기가 사용됩니다. 이 픽셀 크기는 비디오 기반 응용 프로그램에서는 740 x 480 픽셀로 변환됩니다.

기본 CMYK 문서

기본 편지지 크기 대지를 사용하며 다양한 크기 중에서 선택할 수 있습니다. 문서를 여러 유형의 미디어로 보내려는 경우 이 프로파일을 사용합니다. 미디어 유형에 인쇄소가 포함되어 있는 경우에는 [래스터 효과]를 수동으로 [고]로 올릴 수 있습니다.

기본 RGB 문서

기본 800 x 600 대지를 사용하며 다양한 인쇄, 비디오 및 웹 관련 크기 중에서 선택할 수 있습니다. 문서를 인쇄소로 보내거나 고성능 프린터에서 출력하려는 경우에는 이 옵션을 사용하지 마십시오. 이 프로파일은 중간급 프린터, 웹 또는 여러 유형의 미디어로 출력하려는 경우에 사용합니다.

새 문서 만들기

새 문서 프로파일 또는 템플릿에서 새 Illustrator 문서를 만들 수 있습니다. 새 문서 프로파일에서 문서를 만드는 경우 선택한 프로파일의 초기 칠과 선 색상, 그래픽 스타일, 브러쉬, 심볼, 액션, 보기 환경 설정 및 기타 설정을 사용하는 빈 문서가 제공됩니다. 템플릿에서 문서를 작성하면 사전 설정된 디자인 요소 및 설정뿐만 아니라, 브로셔 또는 CD 덮개와 같은 특정 문서 유형에 대한 내용(예:자르기 보기및 안내선)이 포함된 문서가 제공됩니다.

시작 화면에서, 또는 파일 > 새로 만들기를 사용하여 새 문서를 만듭니다. 시작 화면을 표시하려면 도움말 > 시작을 선택합니다.

새 문서를 만듭니다

[시작 화면] 또는 [파일] 메뉴에서 새 문서를 시작할 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • Illustrator가 이미 열려 있는 경우 파일 > 새로 만들기를 선택하고, [새 문서 프로필]에서 필요한 문서 프로필을 선택합니다.

    • [시작] 화면이 열려 있는 경우 [새로 만들기] 목록에서 문서 프로파일을 클릭합니다.

    • Illustrator가 열려있지 않은 경우 Illustrator를 열고 [시작] 화면의 [새로 만들기] 목록에서 문서 프로파일을 클릭합니다.

      참고: [시작] 화면에서 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 클릭하여 [새 문서] 대화 상자를 표시하지 않고 새 문서를 직접 열 수 있습니다.

  2. 문서의 이름을 입력합니다.
  3. 문서의 대지 수를 지정하고 화면에 배치할 순서를 지정합니다.

    행별 격자

    지정된 수의 행에 복수 대지를 정돈합니다. [행] 메뉴에서 행 수를 선택합니다. 초기값을 사용하면 지정된 대지 수로 가능한 한 정사각형에 가까운 모양을 만듭니다.

    열별 격자

    지정된 수의 열에 복수 대지를 정돈합니다. [열] 메뉴에서 열 수를 선택합니다. 초기값을 사용하면 지정된 대지 수로 가능한 한 정사각형에 가까운 모양을 만듭니다.

    행별 정돈

    대지를 곧게 이어지는 한 행으로 정돈합니다.

    열별 정돈

    대지를 곧게 이어지는 한 열로 정돈합니다.

    오른쪽에서 왼쪽 레이아웃으로 변경

    지정된 행 또는 열 포맷으로 여러 아트웍을 정렬하지만, 오른쪽에서 왼쪽으로 표시합니다.

  4. 대지 사이의 기본 간격을 지정합니다. 이 설정은 가로 및 세로 간격에 모두 적용됩니다.
  5. 모든 대지에 대해 기본 크기, 측정 단위 및 레이아웃을 지정합니다.

    참고:

    문서가 열리고 나면 원하는 대로 대지를 이동하고 크기를 조절하여 사용자 정의할 수 있습니다.

  6. 대지의 각 면을 따라 도련 위치를 지정합니다. 면에 따라 다른 값을 사용하려면 [잠금] 아이콘을 클릭합니다.
  7. [고급]을 클릭하여 다음과 같은 추가 옵션을 지정합니다.

    참고:

    문서를 만든 후에 [파일] > [문서 설정]을 선택하고 새 설정을 지정하여 이러한 설정을 변경할 수 있습니다.

    색상 모드

    새 문서의 색상 모드를 지정합니다. 색상 모드를 변경하면 선택한 새 문서 프로필의 기본 내용(견본, 브러시, 심볼, 그래픽 스타일)이 새 색상 모드로 변환되므로 문서의 색상이 변경됩니다. 변경 작업을 수행할 때는 경고 아이콘을 확인하십시오.

    래스터 효과

    문서의 래스터 효과 해상도를 지정합니다. 고해상도로 고성능 프린터에서 출력하려는 경우에는 해상도를 [고]로 설정해야 합니다. [인쇄] 프로필을 선택하는 경우 이 옵션이 기본적으로 [고]로 선택됩니다.

    투명도 격자

    [Video And Film] 프로필을 사용하는 문서에 대해 투명도 격자 옵션을 지정합니다.

    미리보기 모드

    문서의 기본 미리보기 모드를 설정합니다. 이 옵션은 [보기] 메뉴에서 언제든지 변경할 수 있습니다.

    • 초기값을 선택하면 문서에서 작성한 아트웍이 전체 색상이 적용되어 벡터 보기로 표시됩니다. 확대/축소를 적용하면 곡선이 매끄럽게 유지됩니다.

    • 픽셀을 선택하면 아트웍이 래스터화(픽셀화)된 모양으로 표시됩니다. 이때 실제로 문서의 내용이 래스터화되는 것은 아니며 화면에서 내용이 래스터화된 것처럼 시뮬레이션된 미리보기가 표시되는 것입니다.

    • 중복 인쇄를 선택하면 혼합, 투명도 및 중복 인쇄가 색상 분판 출력에 어떻게 나타나는지를 대략적으로 보여 주는 "잉크 미리보기" 기능을 제공합니다. 자세한 내용은중복 인쇄 정보를 참고하십시오.

    새 개체를 픽셀 격자에 정렬

    이 옵션을 선택할 경우 모든 새 개체가 픽셀 격자에 정렬됩니다. 이 옵션은 웹과 같은 디스플레이 장치용으로 만들어진 디자인에 매우 중요하므로 기본적으로 이와 같은 문서에 대해 활성화됩니다. 자세한 내용은 웹 작업흐름을 위한 픽셀 정렬 패스 그리기를 참조하십시오.

템플릿으로 새 문서 만들기

  1. 다음 중 하나를 수행합니다.
    • 파일 > 템플릿으로 새로 만들기를 선택합니다.

    • 파일 > 새로 만들기를 선택합니다. [새 문서] 대화 상자에서 템플릿을 클릭합니다.

    • [시작] 화면의 [새로 만들기] 목록에서 템플릿에서를 클릭합니다.

  2. [템플릿으로 새로 만들기] 대화 상자에서 템플릿을 찾아 선택한 다음 새로 만들기를 클릭합니다.

템플릿 정보

템플릿을 사용하면 공통적인 설정과 디자인 요소를 공유하는 새 문서를 만들 수 있습니다. 예를 들어, 비슷한 모양과 느낌을 갖는 일련의 명함을 디자인하려는 경우 원하는 대지 크기, 보기 설정(예: 안내선) 및 인쇄 옵션이 적용된 템플릿을 만들 수 있습니다. 또한 템플릿은 로고와 같은 일반 디자인 요소에 대한 심볼과 특정 색상 견본, 브러시 및 그래픽 스타일 세트를 포함할 수도 있습니다.

Illustrator에는 편지지, 명함, 봉투, 브로셔, 레이블, 증서, 엽서, 연하장, 웹 사이트 등을 비롯한 다양한 템플릿이 제공됩니다.

[템플릿으로 새로 만들기] 명령을 통해 템플릿을 선택하면 해당 템플릿과 내용 및 문서 설정이 동일한 새 문서가 만들어지지만 원래 템플릿 파일은 그대로 보존됩니다.

새 템플릿 만들기

  1. 새 문서나 기존 문서를 엽니다.
  2. 다음 방법 중 하나로 문서를 사용자 정의합니다.
    • 템플릿으로 만드는 새 문서에 나타낼 문서 창을 설정합니다. 여기에는 확대율, 스크롤 위치, 눈금자 원점, 안내선, 격자, 자르기 영역, [보기] 메뉴의 옵션 등이 포함됩니다.

    • 템플릿으로 만드는 새 문서에 나타낼 아트웍을 그리거나 불러옵니다.

    • 계속 사용하지 않을 기존 견본, 스타일, 브러시 또는 심볼을 모두 삭제합니다.

    • 원하는 새 견본, 스타일, 브러시 및 심볼을 해당 패널에 만듭니다. 또한 Illustrator에 있는 다양한 라이브러리에서 사전 설정된 견본, 스타일, 브러시, 심볼 및 액션을 불러올 수도 있습니다.

    • 원하는 그래프 디자인을 만들어 [그래프 디자인] 대화 상자에 추가합니다. 사전 설정된 그래프 디자인을 불러올 수도 있습니다.

    • [문서 설정] 대화 상자와 [인쇄 옵션] 대화 상자에서 원하는 옵션을 설정합니다.

  3. 파일 > 템플릿으로 저장을 선택합니다.

  4. 다른 이름으로 저장 대화 상자에서 파일 위치를 선택하고 파일 이름을 입력한 다음 저장을 클릭합니다.

    파일은 AIT(Adobe Illustrator Template) 포맷으로 저장됩니다.

문서 설정 옵션 지정

언제든지 측정 단위, 투명도 격자 표시, 배경색과 언어, 따옴표 스타일, 위 첨자 및 아래 첨자 크기, 내보내기 가능 여부 등의 유형 설정에 대한 문서 기본 설정 옵션을 변경할 수 있습니다. [대지 편집] 단추를 사용하면 이 대화 상자를 닫고 [대지] 도구를 활성화할 수 있습니다. 대지를 수정하려는 경우 이 단추를 사용합니다.

  1. 파일 > 문서 설정을 선택하거나 [컨트롤] 패널에서 [문서 설정] 단추를 클릭합니다(이 단추는 아무 것도 선택되어 있지 않은 경우에 표시됨).

  2. 원하는 대로 옵션을 지정합니다.

참고:

[색종이 시뮬레이트] 옵션은 문서를 색종이에 인쇄하려는 경우에 유용합니다. 예를 들어, 노란색 배경에 파란색 개체를 그리면 개체는 녹색으로 나타납니다. 이러한 시뮬레이션은 투명 격자가 보이지 않을 때만 수행됩니다.

이러한 옵션에 대한 자세한 내용은 관련 항목을 참조하십시오.

파일 열기

Illustrator에서 만든 파일은 물론 다른 응용 프로그램에서 만든 호환 파일도 열 수 있습니다.

  • 기존 파일을 열려면 파일 > 열기를 선택합니다. 파일을 찾아 열기를 클릭합니다.
  • 최근에 저장한 파일을 열려면 [시작] 화면의 [최근 항목 열기] 목록에서 파일을 선택하거나 파일 > 최근 파일 열기를 선택하고 목록에서 파일을 선택합니다.
  • Adobe Bridge를 사용하여 파일을 열고 미리보려면 [파일] > [Bridge에서 찾아보기]를 선택하여 Adobe Bridge를 엽니다. 파일을 찾은 다음 파일 > 연결 프로그램 > Adobe Illustrator를 선택합니다.

Adobe Bridge를 사용하여 파일 찾기

Adobe® Creative Suite® 5 구성 요소에 포함된 크로스 플랫폼 응용 프로그램인 Adobe® Bridge를 사용하여 인쇄, 웹, 비디오 및 오디오 내용을 만드는 데 필요한 에셋을 쉽게 찾고 구성하고 검색할 수 있습니다. 모든 Creative Suite 구성 요소에서 Bridge를 시작할 수 있고, Bridge를 사용하여 Adobe 및 Adobe가 아닌 에셋 유형에 액세스할 수 있습니다.

  1. Adobe Bridg를 열려면 Illustrator에서 다음 중 하나를 수행합니다.
    • 파일 > Bridge에서 찾아보기를 선택합니다.

    • [컨트롤] 패널에서 [Adobe Bridge] 아이콘 을 클릭합니다.

    • 상태 표시줄에서 Bridge에 표시를 선택합니다.

Adobe Bridge에서는 다음과 같은 작업을 수행할 수 있습니다.

  • 이미지, 푸티지 및 오디오 파일 관리: 개별 응용 프로그램을 열지 않고 Bridge에서 파일을 미리보고 검색하고 정렬하고 처리합니다. 또한 파일의 메타데이터를 편집할 수도 있으며 Bridge를 통해 파일을 문서, 프로젝트 또는 구성에 배치할 수도 있습니다.

  • 사진 관리: 디지털 카메라 카드의 사진을 불러와 편집하고, 관련 사진을 스택으로 그룹화하고, Photoshop을 시작하지 않고도 Photoshop® Camera Raw 파일을 열거나 불러와 해당 설정을 편집할 수 있습니다.

  • 일괄 처리 명령 등 자동화된 작업을 수행합니다.

  • 색상 관리 Creative Cloud 구성 요소 간에 색상 설정을 동기화합니다.

  • 실시간 웹 회의를 시작하여 데스크탑을 공유하고 문서를 검토합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책