아트웍 파일 가져오기

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 문서 만들기
      3. 도구기본 키보드 단축키 | Illustrator
      4. 키보드 단축키 사용자 정의
      5. 대지
      6. 작업 영역 사용자 정의
      7. 속성 패널
      8. 환경 설정 지정
      9. 터치 작업 영역
      10. Illustrator에서 Microsoft Surface Dial 지원
      11. 복구, 실행 취소 및 자동화
      12. 회전 보기
      13. 눈금자, 격자 및 안내선
      14. Illustrator의 액세서빌러티
      15. 안전 모드
      16. 아트워크 보기
      17. Illustrator에서 Touch Bar 사용
      18. 파일과 템플릿
      19. Adobe Creative Cloud를 사용하여 설정 동기화
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad의 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 바로 가기 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 개체 선택 및 정렬
      1. 반복 개체 만들기
      2. 개체 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. Adobe Illustrator용 클라우드 스토리지 업그레이드
      4. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 컨텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 쉬운 5단계로 꽃 디자인하기
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 효과 및 Adobe Substance 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트 만들기
      4. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹(조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 개체에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 개체 선택 및 정렬
      1. 개체 선택
      2. 레이어
      3. 개체 그룹 만들기 및 개체 확장
      4. 개체 이동, 정렬 및 배포
      5. 개체 누적    
      6. 개체 잠금, 숨기기 및 삭제
      7. 개체 복제
      8. 개체 회전 및 반사
    6. 개체 모양 변경
      1. 이미지 자르기
      2. 개체 변형
      3. 개체 결합
      4. 개체 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 개체 크기 조절, 기울이기 및 왜곡
      7. 개체 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 개체 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 만들기
      2. 글꼴 및 타이포그래피
      3. 문자의 형식 지정
      4. 텍스트 가져오기 및 내보내기
      5. 단락 서식 지정
      6. 특수 문자
      7. 패스에 문자 입력
      8. 문자 및 단락 스타일
      9. 텍스트 및 유형
      10. 없는 글꼴 찾기(Typekit 작업 과정)
      11. Illustrator 10의 텍스트 업데이트
      12. 아랍어 및 히브리어 문자
      13. 글꼴 | 자주 묻는 질문 및 문제 해결 팁
      14. 3D 텍스트 효과 만들기
      15. 창의적인 타이포그라피 디자인
      16. 문자 비율 조정 및 회전
      17. 행과 문자 간격
      18. 하이픈 및 줄바꿈
      19. 텍스트 개선 사항
      20. 맞춤법 및 언어 사전
      21. 아시아 문자 서식 지정
      22. 아시아 언어 스크립트용 작성기
      23. 혼합 개체로 텍스트 디자인 생성
      24. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 아트웍 파일 가져오기
      2. 비트맵 이미지 불러오기
      3. Photoshop에서 아트웍 가져오기
      4. 여러 파일 가져오기 | Illustrator CC
      5. 이미지 포함 취소
      6. Adobe PDF 파일 가져오기
      7. EPS, DCS 및 AutoCAD 파일 불러오기
      8. 연결 정보
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트웍 저장
    4. 내보내기
      1. 아트웍 내보내기
      2. 자산 수집 및 일괄 내보내기
      3. 파일 패키지
      4. Adobe PDF 파일 만들기
      5. CSS 추출 | Illustrator CC
      6. Adobe PDF 옵션
      7. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. 포스트스크립트 인쇄
      4. 인쇄 사전설정
      5. 프린터 표시 및 도련
      6. 투명 아트웍 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 실행 시 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. GPU 장치 드라이버 문제
    5. Wacom 장치 문제
    6. DLL 파일 문제
    7. 메모리 문제
    8. 환경 설정 파일 문제
    9. 글꼴 문제
    10. 프린터 문제
    11. Adobe와 충돌 보고서 공유

Adobe Illustrator에서는 다른 응용 프로그램에서 만든 벡터 드로잉과 비트맵 이미지를 모두 불러올 수 있기 때문에 아트웍을 처음부터 새로 만들 필요가 없습니다. Illustrator는 일반적인 그래픽 파일 포맷을 모두 인식합니다. 이처럼 Adobe 제품에서는 다양한 파일 포맷이 지원되므로 불러오기, 내보내기, 복사해서 붙이기 등의 작업을 통해 서로 다른 응용 프로그램 간에 쉽게 아트를 이동할 수 있습니다.

연결된 아트웍과 포함된 아트웍 정보

그래픽을 가져오면 화면 해상도 버전의 파일이 레이아웃에 나타나므로 파일을 보고 위치를 조정할 수 있지만 실제 그래픽 파일은 연결된 파일이거나 포함된 파일일 수 있습니다.

  • 연결된 아트웍은 연결되어 있기는 하지만 문서와는 독립적으로 존재하므로 결과적으로 문서의 크기가 작아집니다. 변형 도구와 효과를 사용하여 연결된 아트웍을 수정할 수 있지만 아트웍의 개별 구성 요소를 선택하고 편집할 수는 없습니다. 연결된 그래픽을 여러 번 사용해도 문서 크기가 많이 늘어나지 않으며 모든 연결을 동시에 업데이트할 수도 있습니다. 내보내거나 인쇄할 때는 원본 그래픽이 검색되므로 최종 결과물은 원본의 최대 해상도로 출력됩니다.

  • 포함된 아트웍은 최대 해상도로 문서에 복사되므로 결과적으로 문서 크기가 커집니다. 문서는 원할 때 언제든지 업데이트할 수 있습니다. 아트웍이 포함되어 있는 한 문서 자체로 완결성을 갖습니다.

아트웍이 연결되어 있는지 포함되어 있는지 확인하거나, 아트웍의 상태를 다른 상태로 변경하려면 [연결] 패널을 사용합니다.

포함된 아트웍에 여러 개의 구성 요소가 있으면 각 구성 요소를 따로 편집할 수 있습니다. 예를 들어, 아트웍에 벡터 데이터가 있으면 Illustrator는 해당 데이터를 패스로 변환한 다음 Illustrator 도구와 명령을 사용하여 수정할 수 있습니다. Illustrator는 또한 특정 파일 포맷으로부터 포함된 아트웍에서 오브젝트 계층 구조(예: 그룹과 레이어)를 보존합니다.

아트웍 파일 가져하기(불러오기)

[가져오기] 명령은 파일 포맷, 가져오기 옵션 및 색상을 지원하는 능력이 뛰어나기 때문에 불러오기 작업에 주로 사용됩니다. 파일을 가져온 후 [연결] 패널을 사용하여 파일을 식별, 선택, 모니터 및 업데이트합니다.

  1. 아트웍을 가져올 Illustrator 문서를 엽니다.

  2. [파일] > [가져오기]를 선택하고 가져오려는 텍스트 파일을 선택합니다.

  3. 파일을 연결하려면 [연결]을 선택하고 Illustrator 문서에 아트웍을 포함하려면 [연결] 선택을 취소합니다.

  4. [가져오기]를 클릭합니다.

  5. 해당하는 경우 다음 중 하나를 수행합니다.

    • 복수 페이지 PDF 파일을 가져오는 경우 가져올 페이지와 대지를 자르는 방법을 선택할 수 있습니다.

    • Adobe® Photoshop® 파일을 포함하는 경우 레이어 변환 방법을 선택할 수 있습니다. 파일에 레이어 구성 요소가 있으면 불러올 이미지의 버전도 선택할 수 있습니다.

연결된 Photoshop 문서 가져오기

Photoshop에서 만든 아트워크를 Illustrator 대지에 직접 가져오려면 다음을 수행하십시오.

  1. 파일 > 가져오기를 클릭합니다. 컴퓨터 또는 클라우드 문서에서 파일을 선택하기 위한 대화 상자가 표시됩니다.

  2. 클라우드 문서 열기를 클릭합니다. 

  3. PSD 클라우드 문서를 선택하고 가져오기를 클릭합니다. 

  4. 연결된 파일의 정보는 속성 패널의 연결된 파일을 클릭하여 볼 수 있습니다. 

패스/모양으로 텍스트 불러오기

Illustrator CC 2017 릴리스에 도입된 사항

모양과 같은 개체 바로 안쪽에 지원되는 파일의 텍스트를 배치합니다. .txt나 .rtf 형식의 파일 또는 워드 프로세싱 응용 프로그램 파일의 텍스트를 가져올 수 있습니다. 예를 들면, .rtf 파일의 텍스트를 다각형 모양에 가져올 수 있습니다.

  1. 사각형 도구, Shaper 도구 또는 펜 도구와 같은 그리기 도구를 사용하여 패스/모양을 만듭니다. 이 모양 안에 텍스트 파일을 가져옵니다.

  2. 파일 > 가져오기를 선택하고 가져오려는 파일을 선택합니다.

  3. 가져오기를 클릭합니다.

  4. 주입 도구에 텍스트 파일이 로드되면 모양의 패스를 클릭합니다.

    텍스트가 모양 안쪽에 배치됩니다. 이제 원하는 스타일과 효과를 적용할 수 있습니다.

    다각형 패스/컨테이너에 텍스트 파일의 텍스트를 가져옵니다.

[링크] 패널의 포함된 아트웍 및 링크된 아트웍

[연결] 패널에서는 연결된 아트웍과 포함된 아트웍을 모두 보고 관리할 수 있습니다. 이 패널은 아트웍의 작은 축소판을 표시하고 아이콘을 사용하여 아트웍의 상태를 나타냅니다.

연결 패널
연결 패널

A. 투명도 상호 작용 B. 없는 아트웍 C. 포함된 아트웍 D. 수정된 아트웍 E. 연결된 아트웍 

연결된 파일은 [연결] 패널에 다음과 같이 나타날 수 있습니다.

최신

최신 파일에는 파일 이름만 표시되며 Adobe® InDesign®의 경우 문서 내 페이지도 표시됩니다.

수정됨

수정된 파일은 디스크에 있는 버전이 문서에 연결된 버전보다 최신인 파일을 나타냅니다. 이 아이콘은 Illustrator로 이미 가져온 Photoshop 그래픽을 다른 사람이 수정하는 경우 등에 나타납니다.

누락됨

누락된 파일은 그래픽이 더 이상 처음 불러온 위치에 있지 않고 어딘가 다른 곳에 있는 파일을 나타냅니다. 이 아이콘은 원본 파일을 문서로 불러온 후에 다른 사람이 그 파일을 다른 폴더나 서버로 이동한 경우에 나타날 수 있습니다. 이 경우 원본 파일을 찾을 때까지는 누락된 파일이 최신 파일인지 여부를 알 수 없습니다. 이 아이콘이 표시되어 있을 때 문서를 인쇄하거나 내보내면 파일이 최상의 해상도로 인쇄되거나 내보내지지 않을 수 있습니다.

포함됨

연결된 파일의 내용을 포함하면 해당 연결에 대한 관리 작업이 중지됩니다.

  • 패널을 표시하려면 [윈도우] > [연결]을 선택합니다. 연결된 파일과 포함된 파일은 각각 이름으로 구분할 수 있습니다.

  • 연결된 그래픽을 선택해서 보려면 연결을 선택한 다음 [연결로 가기] 단추 를 클릭하거나, [연결] 패널에서 [연결로 가기]를 선택합니다. 화면 중심에 선택된 그래픽이 표시됩니다.

  • 축소판의 크기를 변경하려면 [연결] 패널 메뉴에서 [패널 옵션]을 선택한 다음 축소판 표시에 사용할 옵션을 선택합니다.

  • 연결을 다른 순서로 정렬하려면 패널 메뉴에서 원하는 [정렬] 명령을 선택합니다.

  • 축소판을 숨기려면 [연결] 패널 메뉴에서 [패널 옵션]을 선택하고 [없음]을 선택합니다.

  • DCS 투명도 정보를 보려면 [연결] 패널 메뉴에서 [패널 옵션]을 선택한 다음 [DCS 투명도 상호 작용 표시]를 선택합니다.

연결되었거나 포함된 파일에 메타데이터가 들어 있으면 [연결] 패널을 사용하여 메타데이터를 볼 수 있습니다. 연결 파일과 관련된 메타데이터를 편집하거나 바꿀 수 없지만 메타데이터의 사본을 템플릿에 저장한 다음 다른 파일에 적용할 수 있습니다.

  1. [연결] 패널에서 파일을 선택하고 패널 메뉴에서 [연결 파일 정보]를 선택합니다.

  2. 메타데이터를 템플릿으로 저장하려면 메타데이터가 표시되는 대화 상자의 맨 위에 있는 팝업 메뉴에서 [메타데이터 템플릿 저장]을 선택합니다.

연결되었거나 포함된 아트웍에 대한 파일 정보 보기

  1. 다음 중 하나를 수행합니다.

    • [연결] 패널에서 원하는 연결을 두 번 클릭합니다. 또는 원하는 연결을 선택하고 패널 메뉴에서 [연결 정보]를 선택합니다.

      참고: [링크] 패널 메뉴에서 "링크 정보"와 "링크 파일 정보"를 혼동하지 마십시오. "파일 정보"는 메타데이터를 나타냅니다.

    • 그림 창에서 연결된 아트웍을 선택합니다. [컨트롤] 패널에서 파일 이름을 클릭하고 [연결 정보]를 선택합니다.

참고:

문서 창에서 연결되었거나 포함된 아트웍을 찾으려면 연결을 선택하고 [연결로 가기] 단추를 클릭합니다. 또는 패널 메뉴에서 [연결로 가기]를 선택합니다.

  • 특정 연결을 업데이트하려면 [연결] 패널에서 수정된 연결 을 하나 이상 선택한 다음 [연결 업데이트] 단추 를 클릭하거나 [연결] 패널 메뉴에서 [연결 업데이트]를 선택합니다.

  • 특정 연결을 업데이트하려면 그림 창에서 연결된 아트워크를 선택합니다. [컨트롤] 패널에서 파일 이름을 클릭하고 [연결 업데이트]를 선택합니다.

참고:

기본적으로 Illustrator에서는 소스 파일이 바뀌면 연결을 업데이트하라는 메시지가 표시됩니다. 연결을 자동으로 업데이트할지, 아니면 수동으로 업데이트할지를 지정하려면 [편집] > [환경설정] > [파일 처리 및 클립보드](Windows) 또는 [Illustrator] > [환경설정] > [파일 처리 및 클립보드](Mac OS)를 선택하고 [연결 업데이트] 옵션을 설정합니다.

[연결] 패널에서 누락된 연결 아이콘 이 표시되는 누락된 연결을 복원하거나 누락된 연결 또는 연결된 파일을 다른 소스 파일로 바꿀 수 있습니다.

  1. 페이지에서 연결된 아트웍을 선택하거나 [연결] 패널에서 연결 이름을 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • [연결] 패널에서 [재연결] 단추 를 클릭하거나 패널 메뉴에서 [재연결]을 선택합니다.

    • [컨트롤] 패널에서 연결된 파일 이름을 클릭한 다음 [재연결]을 선택합니다. 이 옵션에 액세스하려면 아트웍에서 이미지를 선택해야 합니다.

  3. 표시된 대화 상자에서 다음 중 하나를 수행합니다.

    • 대체 파일을 찾아 선택합니다.

    • 원하는 대체 파일을 찾으려면 파일 이름의 처음에 나오는 문자를 하나 이상 입력합니다.

  4. [가져오기]를 클릭합니다.

참고:

문서의 누락된 연결이 모두 동일한 폴더에 있으면 모두 한번에 복원할 수 있습니다. [연결] 패널에서 누락된 연결을 모두 선택한 다음 그 중 하나를 복원합니다. [가져오기] 대화 상자가 열려 있으므로 누락된 연결을 각각 다시 선택할 수 있습니다.

연결된 아트웍의 가져오기 옵션 설정

  1. 다음 중 하나를 수행합니다.

    • 그림 창에서 연결된 아트웍을 선택합니다. [컨트롤] 패널에서 파일 이름을 클릭하고 [가져오기 옵션]을 선택합니다.

    • [연결] 패널에서 연결을 선택하고 패널 메뉴에서 [가져오기 옵션]을 선택합니다.

  2. [보존]에 대한 옵션을 선택합니다.

    [변형] 또는 [테두리] 이외의 옵션을 선택한 경우 [정렬] 아이콘의 한 점을 선택하여 아트웍을 테두리 상자에 맞춰 정렬할 수 있습니다. 아트웍이 테두리 상자 위에 겹치지 않게 하려면 [테두리 상자까지 자르기]를 선택합니다.

연결된 파일 포함

문서로 가져온 파일을 연결하는 대신 문서 내에 포함하거나 저장할 수 있습니다. 파일을 포함하면 원본과의 연결이 끊어집니다. 연결이 없으면 원본이 변경되어도 [연결] 패널에 경고가 표시되지 않으므로 파일을 자동으로 업데이트할 수 없습니다.

파일을 원본에 연결하는 대신 포함하면 문서 파일의 크기가 늘어나게 됩니다.

  1. [연결] 패널에서 파일을 선택하고 패널 메뉴에서 [이미지 포함]을 선택합니다.

  2. 그림 창에서 연결된 아트웍을 선택합니다. [컨트롤] 패널에서 [포함] 단추를 클릭합니다.

해당 파일은 [링크] 패널에 여전히 나타나지만 포함된 링크 아이콘 으로 표시됩니다.

  1. [연결] 패널에서 포함된 파일을 하나 이상 선택합니다.

  2. [재연결] 단추 를 클릭하거나 [연결] 패널 메뉴에서 [재연결]을 선택한 다음 원본 파일을 찾아서 선택하고 [가져오기]를 클릭합니다.

원본 아트워크 편집

[원본 편집] 명령을 사용하면 그래픽을 만든 응용 프로그램에서 대부분의 그래픽을 열 수 있으므로 필요한 경우 수정할 수 있습니다. 원본 파일을 저장하면 원본 파일을 연결한 문서가 새 버전으로 업데이트됩니다.

  1. 다음 중 하나를 수행합니다.

    • [연결] 패널에서 연결을 선택하고 [원본 편집] 단추 를 클릭합니다. 또는 패널 메뉴에서 [원본 편집]을 선택합니다.

    • 페이지에서 연결된 아트웍을 선택하고 [편집] > [원본 편집]을 선택합니다.

    • 페이지에서 연결된 아트웍을 선택하고 [컨트롤] 패널에서 [원본 편집] 단추를 클릭합니다.

  2. 그래픽을 원래 응용 프로그램에서 변경한 다음 파일을 저장합니다.

Adobe 로고

내 계정 로그인