대지를 사용하면 여러 장치 및 화면에 대해 디자인을 배치할 수 있는 영역을 제공하여 디자인 프로세스를 간소화할 수 있습니다. 대지는 인쇄 또는 내보내기 가능한 아트웍을 포함할 수 있는 영역을 나타냅니다. 대지를 만드는 동안 다양한 사전 설정 크기에서 선택하거나 사용자 정의 대지 크기를 정의할 수 있습니다.

대지의 크기에 따라 문서마다 1~1000개의 대지를 가질 수 있습니다. 문서를 처음 만들 때 대지의 수를 지정할 수 있으며, 그 후에도 문서 작업을 수행하는 동안 언제든지 대지를 추가 및 제거할 수 있습니다. 여러 크기로 대지를 만들고 [대지] 도구를 사용하여 크기를 조절한 다음 화면의 어느 곳에든지 배치할 수 있습니다. 서로 겹치게 배치하는 것도 가능합니다. Illustrator에서는 [대지] 패널, [속성] 패널 또는 [제어] 패널을 사용하여([대지] 도구가 선택되어 있을 때) 방향을 설정하고, 대지 순서를 변경하고, 대지를 재정돈하는 옵션도 제공합니다. 사용자가 대지에 대한 사용자 정의 이름을 지정할 수 있습니다. 또한 Illustrator에서 대지에 대한 참조점을 설정할 수 있습니다.

대지를 인쇄 또는 내보내기를 위한 자르기 영역으로 사용할 수 있습니다. 복수 대지는 복수 페이지 PDF, 다양한 크기 또는 요소가 있는 인쇄된 페이지, 웹 사이트의 독립 요소, 비디오 스토리보드 또는 Adobe Animate이나 After Effects의 개별 애니메이션 항목과 같은 다양한 항목을 만드는 경우에 유용합니다.

대지 만들기

  1. 다음 중 하나를 수행합니다.
    • 사용자 정의 대지를 만들려면 [대지]도구 를 선택하고,문서에서 드래그하여 모양, 크기 및 위치를 정의합니다.

    • 사전 설정된 대지를 사용하려면 [대지] 도구를 두 번 클릭하고 대지 옵션 대화 상자에서 사전 설정을 선택하고 다른 옵션을 지정한 다음 확인을 클릭합니다. 대지를 드래그하여 원하는 위치에 배치합니다.

    • 기존 대지를 복제하려면 [대지] 도구를 선택하고 복제하려는 대지를 클릭하여 선택한 다음 [제어] 패널 또는 [속성] 패널에서 [새 대지] 단추를 클릭합니다. 여러 복제를 만들려면 원하는 수만큼 Alt 키를 클릭합니다. 또는 [대지] 도구를 사용하여 Alt(Windows) 또는 Option(macOS) 키를 누른 채 복제할 대지를 드래그합니다.

    • 내용이 있는 대지를 복제하려면 [속성] 패널 또는 [제어] 패널에서 [대지와 함께 아트웍 이동/복사]()를 클릭하여 선택한 후 Alt(Windows) 또는 Option(macOS) 키를 누른 채 드래그합니다.

    아트웍에 도련을 포함하려면 아트웍이 대지 테두리를 넘어 도련을 수용할 수 있을 만큼 충분해야 합니다.

  2. 대지를 적용하고 대지 편집 모드를 끝내려면 [도구] 패널에서 다른 도구를 클릭하거나 Esc 키를 클릭합니다.

대지 옵션

대지 옵션 대화 상자를 열려면, 다음 중 하나를 수행하십시오.

  • [대지] 도구 를 두 번 클릭합니다.
  • [대지] 도구를 클릭한 다음 [속성] 패널 또는 [제어] 패널에서 [대지 옵션]단추  를클릭합니다.
  • [대지] 패널의 플라이아웃 메뉴에서 대지 옵션을 선택합니다.
artboards-options450

대지 옵션 대화 상자에서 다음 옵션을 지정합니다.

이름

대지 이름을 지정합니다.

사전 설정

대지 치수를 지정합니다. 이러한 사전 설정에 따라 지정된 출력에 대해 비디오 눈금자 가로 세로 픽셀 비율이 적절하게 설정됩니다.

폭과 높이

대지의 크기를 지정합니다.

X: 및 Y: 위치

Illustrator 작업 영역 눈금자에 따라 대지의 위치를 지정합니다. 이 눈금자를 보려면 보기 > 눈금자 표시를 선택합니다.

방향

세로 또는 가로 페이지 방향을 지정합니다.

비율 제한

대지의 크기를 수동으로 조절할 경우 종횡비를 유지합니다.

중심 표시

대지의 중심에 점을 표시합니다.

십자선 표시

대지의 양쪽 중심에 십자선을 표시합니다.

비디오 적합 영역 표시

비디오의 표시 가능한 영역에 속하는 영역을 나타내는 안내선을 표시합니다. 사용자에게 표시되어야 하는 모든 텍스트 및 아트를 비디오 적합 영역 내에 유지할 수 있습니다.

비디오 눈금자 가로 세로 픽셀 비율

비디오 눈금자에 사용할 가로 세로 픽셀 비율을 지정합니다.

대지 외부 영역 페이드

[대지] 도구가 활성 상태일 때 대지 외부에 있는 영역을 대지 내부 영역보다 어두운 음영으로 표시합니다.

끄는 동안 업데이트

대지를 드래그하여 크기를 조절하는 동안 대지 외부 영역을 어둡게 유지합니다. 이 옵션을 선택하지 않으면 크기를 조절하는 동안 외부 영역이 내부와 같은 색상으로 표시됩니다.

대지

대지의 수를 나타냅니다.

[대지] 패널 개요

[대지] 패널에 액세스하려면 > 대지를 클릭합니다. [대지] 패널을 사용하여 다음을 수행할 수 있습니다.

  • 대지 추가, 재정돈 및 삭제

  • 대지 순서 바꾸기 및 번호 재지정

  • 다중 대지 선택 및 탐색

  • 사전 설정, 대지 크기 및 상대 대지 위치 같은 대지 옵션 지정

대지 패널
대지 패널

A. 모든 대지 재정돈 B. 위쪽 화살표 C. 아래쪽 화살표 D. 새 대지 추가 E. 대지 삭제 

대지로 작업

대지 추가

대지를 추가하려면 다음 작업 중 하나를 수행합니다.

  • [속성] 패널, [제어] 패널 또는 [대지] 패널에서 [새 대지]아이콘  을클릭합니다.
  • [대지] 패널의 플라이아웃 메뉴에서 새 대지 옵션을 선택합니다.
  • Alt(Windows) 또는 Option(macOS) 키를 누른 채 드래그하여 대지를 복제합니다.

여러 개의 대지 선택

  1. 도구 패널에서 [대지]도구  를선택합니다.

  2. 다음 중 하나를 수행합니다.

    • Control/Command + A를 눌러 문서에서 대지를 모두 선택합니다.
    • Shift 키를 누른 상태로대지를 클릭하여 선택합니다.
    • Shift 키를 누른 상태로 캔버스를 클릭하고 커서를 드래그하면 선택 윤곽을 사용하여 대지를 여러 개 선택할 수 있습니다.
    여러 개의 대지 선택
    선택 윤곽 제어를 사용하여 대지를 여러 개 선택하려면 Shift 키를 누른 상태로 대지 도구를 드래그합니다.

    참고:

    선택 윤곽은 대지의 선택 상태를 전환합니다. 윤곽을 드래그할 때 선택한 대지가 선택 해제됩니다.

대지 삭제

  1. 삭제하려는 대지를 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • [속성] 패널, [제어] 패널 또는 [대지] 패널에서 [대지 삭제] 아이콘 을 클릭합니다.
    • [대지] 패널 메뉴(플라이아웃 메뉴)에서 삭제 옵션을 선택합니다.
    • Delete 키를 누릅니다.

대지 및 캔버스 보기

대지는 실선으로 둘러싸여 있으며 인쇄 가능한 최대 영역을 나타냅니다. 대지 테두리를 가리려면 보기 > 대지 숨기기를 선택합니다. 캔버스는 220제곱인치 창의 가장자리까지 확장되는 대지 밖의 영역입니다. 캔버스는 대지로 옮기기 전에 아트웍 요소를 만들고 편집하고 저장할 수 있는 영역입니다. 캔버스에 배치된 개체는 화면에 표시되지만 인쇄되지는 않습니다.

대지를 중앙에 두고 이를 확대/축소하여 화면에 맞추려면 응용 프로그램 창 맨 아래에 있는 상태 표시줄에서 대지 번호를 클릭합니다.

  1. 도구 패널에서 [대지]도구  를선택합니다.

  2. 다음 중 하나를 수행합니다.
    • 대지를 클릭하여 활성화합니다. (다른 도구를 사용하여 대지 안쪽을 클릭하거나 대지 위에 그리는 경우 [대지] 도구가 활성화됩니다.) 대지가 겹치는 경우 왼쪽 가장자리가 클릭 위치에 가장 가까운 대지가 활성 대지가 됩니다.
    Select-artboard_no-crop-marks
    대지 보기

    A. 활성 대지 B. 비활성 대지 
    • 대지 간에 이동하려면 Alt(Windows) 또는 Option(macOS) 키를 누른 채 화살표 키를 클릭합니다.
    • 대지와 그 내용을 윤곽선으로 보려면 마우스 오른쪽 단추를 클릭하여 컨텍스트 메뉴에서 윤곽선을 선택합니다. 아트웍을 다시 보려면 마우스 오른쪽 단추를 클릭하고 미리보기를 선택합니다.

참고:

타일링 인쇄를 표시(보기 > 타일링 인쇄 표시)하여 대지를 기준으로 페이지 테두리를 볼 수 있습니다. 타일링 인쇄가 설정되어 있으면 인쇄 가능한 영역과 인쇄 불가능한 영역은 창의 가장 바깥쪽과 페이지의 인쇄 가능한 영역 사이에 일련의 실선과 점선으로 표시됩니다.

대지 편집

문서에 대해 복수 대지를 만들 수 있지만 활성화는 한 번에 하나만 가능합니다. 복수 대지를 정의한 경우에는 [대지] 도구를 선택하면 모두 볼 수 있습니다. 쉽게 참조할 수 있도록 각 대지에는 번호가 지정됩니다. 대지는 언제든지 편집하거나 삭제할 수 있으며 인쇄 또는 내보내기를 수행할 때마다 다른 대지를 지정할 수 있습니다.

  1. 편집하려는 대지를 선택합니다.

  2. 다음 중 하나를 수행합니다.
    • 대지의 크기를 조절하려면 커서가 양방향 화살표로 변경될 때까지 가장자리나 모퉁이 위에 포인터를 둔 다음 드래그하여 조정합니다. 또는 [속성] 패널이나 [제어] 패널에서 새 높이 값을 지정합니다.

    • 대지의 방향을바꾸려면[속성] 패널이나 [제어] 패널에서 [세로 방향] 또는 [가로 방향] 단추를 클릭합니다.

    • 대지 간에 회전하려면 Alt(Windows) 또는 Option(macOS) 키를 누른 채 화살표 키를 클릭합니다.

    • 대지와 그 내용을 윤곽선으로 보려면 마우스 오른쪽 단추를 클릭하여 컨텍스트 메뉴에서 윤곽선을 선택합니다. 아트웍을 다시 보려면 마우스 오른쪽 단추를 클릭하고 미리보기를 선택합니다.

대지 이동

  1. 이동하려는 대지를 선택합니다.

  2. 다음 중 하나를 수행합니다.
    • 대지와 그 내용을 이동하려면 [속성] 패널에서 대지와 함께 아트웍 이동 옵션을 선택하거나[제어] 패널에서 을클릭한 다음 대지에 포인터를 놓고 드래그합니다. 
    • 내용은 제외하고 대지를 이동하려면 [속성] 패널에서 대지와 함께 아트웍 이동 옵션을 클릭하여 선택 해제하거나[제어] 패널에서  을클릭한 다음 대지에 포인터를 놓고 드래그합니다.
    • [속성] 패널 또는 [제어] 패널에서 새 [X] 및 [Y] 값을 지정합니다.

    참고:

    Illustrator CC(버전 22.1)의 2018년 3월 릴리스부터 대지를 이동할 때 Illustrator는 기본적으로 대지와 함께 잠겨 있거나 숨겨진 개체를 이동하지 않습니다. 필요한 경우 이 환경을 비활성화하고 Illustrator CC의 2017년 10월 릴리스(버전 22.0)에서 기본적으로 제공한 환경으로 되돌릴 수 있습니다. 환경 설정 > 선택 및 고정점 표시로 이동하여 대지와 함께 잠금 및 가려진 아트웍 이동 옵션을 선택합니다.

대지 순서 바꾸기

[대지] 패널에서 패널 아래쪽의 위쪽 및 아래쪽 화살표를 사용하여 대지의 순서를 바꿀 수 있습니다. 그러나 [대지] 패널에서 대지의 순서를 바꾸더라도 작업 영역에서 대지의 순서가 바뀌지는 않습니다.

reorder-artboards
대지 재정돈

A. [대지] 패널에서의 기본 순서 B. [대지] 패널에서 순서가 변경된 대지 

대지 재정돈

보기에서 모든 대지를 맞추려면 [행별 격자], [열별 격자], [행별 정돈] 및 [열별 정돈] 옵션을 사용하여 대지를 정돈할 수 있습니다.

대지를 재정돈하려면 다음을 수행합니다.

  1. [속성] 패널 또는 [대지] 패널의 플라이아웃 메뉴에서 모든 대지 재정돈 옵션을 선택합니다.

  2. 모든 대지 재정돈 대화 상자에서 다음 옵션 중 하나의 레이아웃을 선택합니다.

    행별 격자

      지정된 수의 행에 복수 대지를 정돈합니다. [행] 상자에서 행 수를 지정합니다. 초기값을 사용하면 지정된 대지 수로 가능한 한 정사각형에 가까운 모양을 만듭니다.

    열별 격자

      지정된 수의 열에 복수 대지를 정돈합니다. [열] 메뉴에서 열 수를 선택합니다. 초기값을 사용하면 지정된 대지 수로 가능한 한 정사각형에 가까운 모양을 만듭니다.

    행별 정돈

      단일 행에 모든 대지를 정돈합니다.

    열별 정돈

      단일 열에 모든 대지를 정돈합니다.

    오른쪽에서 왼쪽 레이아웃으로 변경/왼쪽에서 오른쪽 레이아웃으로 변경

    왼쪽에서 오른쪽으로 또는 오른쪽에서 왼쪽으로 정돈합니다. 기본적으로 대지는 왼쪽에서 오른쪽으로 정돈됩니다. [오른쪽에서 왼쪽 레이아웃으로 변경] 옵션을 선택할 경우 [행별 격자] 및 [열별 격자] 옵션이 [오른쪽에서 왼쪽 행별 격자] 및 [오른쪽에서 왼쪽 열별 격자]로 바뀝니다.

  3. 대지 간격을 지정합니다. 이 설정은 가로 및 세로 간격에 모두 적용됩니다.

  4. 대지 위치가 바뀔 때마다 아트웍을 이동하려면 대지와 함께 아트웍 이동 옵션을 선택합니다.

또한 어떤 대지 내에 포함된 대지는 자르기 영역처럼 취급되어 상위 대지와 함께 움직입니다.

대지 정렬 및 분포

[속성] 패널, [정렬] 패널 또는 [제어] 패널을 사용하여 지정하는 축을 따라 선택한 대지를 정렬하거나 분배할 수 있습니다.

대지를 정렬하거나 분배하려면 다음을 수행합니다. 

  1. 정렬하거나 분배할 대지를 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • [속성] 패널( > 속성)에서 원하는 정렬 또는 배포 유형을 나타내는 아이콘을 클릭합니다.
    • [제어] 패널에서 정렬을 클릭한 다음 원하는 정렬 또는 분포 유형을 나타내는 아이콘을 클릭합니다.
    • Window > 정렬을 선택한 다음 원하는 정렬 또는 분포 유형을 나타내는 아이콘을 클릭합니다.
    •  > 속성을 선택한 다음 원하는 정렬 또는 분포 유형을 나타내는 아이콘을 클릭합니다.
    대지 정렬
    대지 정렬

대지 이름 사용자 정의

각 대지는 대지 편집 모드에 있을 때 사용자 정의 이름을 가질 수 있습니다.

사용자 정의 이름을 대지에 할당하려면 다음을 수행합니다.

  1. [대지 도구] 를 선택하여 대지를 편집합니다.

  2. 대지를 선택하고 대지 제어판 또는 [속성] 패널의 이름 상자에서 대지 이름을 지정합니다.

    또는 [대지 옵션] 대화 상자의 이름 필드에 사용자 정의 이름을 입력할 수 있습니다. 이 대화 상자를 열려면 [속성] 패널 또는 [대지] 패널의 플라이아웃 메뉴에서 대지 옵션을 클릭합니다. 확인을 클릭하여 선택한 대지의 새 이름을 적용합니다.

새 대지 이름이 대지의 왼쪽 위에 나타납니다. 사용자 정의 이름은 [대지 네비게이션] 필드 및 문서 상태 영역 옆의 드롭다운에도 나타납니다.

대지에 사용자 정의 이름을 할당할 경우, 대지 관련 파일을 모든 형식으로 저장하는 동안 그 이름이 파일 이름에 접미어로 추가됩니다.

대지 제어 패널
[속성] 패널에서 대지의 사용자 정의 이름을 입력합니다.

참고:

기본 이름으로 되돌리려면 [속성] 패널 또는 [제어] 패널의 [이름] 필드에서 대지의 이름을 지웁니다.

대지에 대한 참조점 설정(9점 참조)

대지의 참조점을 설정하려면 [대지 옵션] 대화 상자 또는 [속성] 패널이나 [제어] 패널의 [대지] 옵션을 사용합니다.

이 옵션을 사용하면 대지의 크기를 바꾸는 동안 대지의 모퉁이 또는 가운데에 경첩을 달 수 있습니다.

대지 눈금자, 중심 표시, 십자선 또는 적합 영역 표시

대지 주위에 중심 표시, 십자선, 비디오 적합 표시자 및 눈금자를 표시할 수 있습니다. 눈금자는 비디오로 내보낼 아트를 작업할 때 편리합니다. 눈금자의 숫자는 환경 설정에 지정된 단위와는 관계없이 장치와 관련된 픽셀을 나타냅니다. Illustrator의 VPAR(비디오 눈금자 가로 세로 픽셀 비율) 초기값은 정사각형 픽셀의 경우 1.0입니다. 이 값은 사용자가 [대지 옵션] 대화 상자 또는 [새 문서] 대화 상자에서 선택하는 사전 설정에 따라 달라집니다.

정사각형이 아닌 픽셀을 사용하는 경우에는 장치와 관련된 픽셀을 보다 쉽게 계산할 수 있도록 눈금자가 제공됩니다. 예를 들어, 100 x 100 Illustrator 포인트의 대지를 지정하는 경우 파일을 NTSC DV 와이드스크린에서 사용하기 위해 내보내기 전에 장치 의존 픽셀의 정확한 크기를 확인하려면 Illustrator에서 비디오 눈금자가 와이드 픽셀에 대해 종횡비로 1.2를 사용하도록 설정합니다. 그러면 눈금자가 해당 변경 내용을 반영하여 대지를 83 x 100 장치 픽셀(100/1.2 = 83.333)로 표시합니다.

눈금자가 있는 대지
눈금자가 있는 대지

중심 표시, 십자선 또는 비디오 적합 영역 표시

중심 표시, 십자선 및 비디오 적합 영역은 비디오 만들기를 지원하는 비디오 속성입니다. 이러한 속성을 표시하려면:

  1. [도구] 패널에서 [대지]도구  를두 번 클릭하거나, [대지] 도구를 활성화한 상태에서 [속성] 패널 또는 [제어] 패널의 [대지 옵션]아이콘  을클릭합니다.

  2. 표시 섹션에서 대지에 표시할 옵션을 선택합니다.

    참고:

    [컨트롤] 패널에서 [중심 표시] 아이콘 을 클릭하여 중심점을 설정하거나 제거할 수도 있습니다.

대지 저장, 내보내기 및 인쇄

대지 저장 및 내보내기

대지를 다른 파일 형식으로 저장하고 내보낼 수 있습니다. 아트웍을 저장하거나 내보내면 Illustrator에서는 아트웍 데이터를 파일에 기록합니다. 데이터 구조는 선택하는 파일 포맷에 따라 달라집니다. 자세한 내용은 Illustrator에서 대지를 저장하는 방법을 참조하십시오.

아트웍을 Illustrator 외부에서 사용할 수 있는 다양한 파일 형식으로 내보낼 수도 있습니다. Illustrator에서 파일을 다시 열 경우 Illustrator에서 모든 데이터를 검색할 수 없기 때문에 이러한 형식을 기본이 아닌 형식이라고 합니다. 따라서 아트웍 만들기를 마치기 전까지는 아트웍을 AI 형식으로 저장하고 그 다음 아트웍을 원하는 형식으로 내보내는 것이 좋습니다. 자세한 내용은 Illustrator에서 아트웍을 내보내는 방법을 참조하십시오.

대지 인쇄

문서에 있는 모든 대지는 [인쇄] 등의 동일한 미디어 유형 포맷을 공유합니다. 각 대지를 개별적으로 인쇄하거나, 타일링하거나, 한 페이지로 결합하여 인쇄할 수 있습니다. 복수 대지 Illustrator 문서를 이전 버전의 Illustrator에 저장할 경우 각 대지를 모든 대지가 병합된 마스터 파일과 함께 별도의 파일로 저장할 것인지 여부를 선택할 수 있습니다.

대지를 인쇄하기 전에 [인쇄] 대화 상자에서 미리 볼 수 있습니다. 선택한 인쇄 설정은 인쇄를 위해 선택한 모든 대지에 적용됩니다.

기본적으로 모든 아트웍은 대지에 맞게 잘리며 모든 대지는 개별 페이지로 인쇄됩니다. 인쇄 대화 상자에서 범위 옵션을 사용하여 특정 페이지를 인쇄하거나, 대지 무시를 선택하고 배치 옵션을 지정하여 모든 아트를 한 페이지로 결합하거나, 아트웍을 원하는 대로 타일링합니다.

Illustrator에서 문서에 있는 대지는 선택한 미디어 크기에 인쇄되도록 자동으로 회전시킬 수 있습니다. [인쇄] 대화 상자에서 자동 회전 확인란을 선택하여 Illustrator 문서에 대해 자동 회전을 설정합니다. Illustrator CC에서 만든 문서의 경우 기본적으로 [자동 회전]이 활성화되어 있습니다.

예를 들어, 가로(폭이 높이보다 큼) 및 세로(높이가 폭보다 큼) 미디어 크기가 둘 다 있는 문서를 고려해 보십시오. [인쇄] 대화 상자의 크기에서 용지 크기를 세로로 선택하고 인쇄하는 경우 가로 대지는 세로 미디어에 맞게 자동으로 회전합니다.

참고: [자동 회전]을 선택하면 페이지 방향을 변경할 수 없습니다.

자세한 내용은 인쇄할 Illustrator 파일 설정 방법을 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책