دليل المستخدم إلغاء

استخدام أدوات التعليقات التوضيحية وعلامات الرسم لإضافة التعليقات في ملفات PDF

  1. دليل مستخدم Acrobat
  2. مقدمة إلى Acrobat
    1. الوصول إلى Acrobat من سطح المكتب والجوال والويب
    2. ما هو الجديد في Acrobat
    3. اختصار لوحة المفاتيح
    4. متطلبات النظام
  3. مساحة العمل
    1. أساسيات مساحة العمل
    2. فتح ملفات PDF وعرضها
      1. فتح ملفات PDF
      2. استعراض صفحات PDF
      3. عرض تفضيلات PDF
      4. ضبط أساليب عرض ملفات PDF
      5. تمكين معاينة الصور المصغرة لملفات PDF
      6. عرض ملفات PDF في متصفح
    3. العمل باستخدام حسابات التخزين عبر الإنترنت
      1. الوصول إلى الملفات من Box
      2. الوصول إلى الملفات من Dropbox
      3. الوصول إلى الملفات من OneDrive
      4. الوصول إلى الملفات من SharePoint
      5. الوصول إلى الملفات من Google Drive
    4. Acrobat وmacOS
    5. إشعارات Acrobat
    6. الشبكات، والأدلة، والقياسات في ملفات PDF
    7. الآسيوية والسيرليكية والنص من اليمين إلى اليسار في ملفات PDF
  4. إنشاء ملفات PDF
    1. نظرة عامة على إنشاء PDF
    2. إنشاء ملفات PDF باستخدام Acrobat
    3. إنشاء ملفات PDF باستخدام PDFMaker
    4. استخدام طابعة Adobe PDF
    5. تحويل صفحات الويب إلى PDF
    6. إنشاء ملفات PDF باستخدام Acrobat Distiller
    7. إعدادات تحويل Adobe PDF
    8. خطوط PDF
  5. تحرير ملفات PDF
    1. تحرير النص في ملفات PDF
    2. تحرير الصور أو الكائنات في ملف بتنسيق PDF
    3. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    4. تحرير ملفات PDF الممسوحة ضوئيًا
    5. تعزيز صور المستند الملتقطة باستخدام كاميرا المحمول
    6. تحسين ملفات PDF
    7. خصائص PDF والبيانات الأولية
    8. الروابط والمرفقات في ملفات PDF
    9. طبقات PDF
    10. الصور المصغرة للصفحات والإشارات المرجعية في ملفات PDF
    11. Action Wizard‏ (Acrobat Pro)
    12. ملفات PDF المحولة إلى صفحات ويب
    13. إعداد ملفات PDF للعرض التقديمي
    14. مقالات PDF
    15. ملفات PDF الجغرافية المكانية
    16. تطبيق إجراءات ونصوص على ملفات PDF
    17. تغيير الخط الافتراضي لإضافة نص
    18. حذف صفحات من ملف PDF
  6. المسح الضوئي أو التعرف الضوئي على الحروف
    1. مسح المستندات ضوئيًا إلى PDF
    2. تحسين صور المستندات
    3. استكشاف الخلل في مشاكل الماسح الضوئي عند إجراء المسح باستخدام Acrobat وإصلاحه
  7. نماذج
    1. أساسيات نماذج PDF
    2. إنشاء نموذج من الصفر في Acrobat
    3. إنشاء نماذج PDF وتوزيعها
    4. تعبئة نماذج PDF
    5. خصائص حقل نموذج PDF
    6. تعبئة نماذج PDF وتوقيعها
    7. تعيين أزرار الإجراءات في نماذج PDF
    8. نشر نماذج ويب تفاعلية لـ PDF
    9. أساسيات حقل نموذج PDF
    10. حقول نموذج الرمز الشريطي لـ PDF
    11. تجميع بيانات نموذج PDF وإدارتها
    12. لمحة حول متتبّع النماذج
    13. مساعدة حول نماذج PDF
    14. إرسال نماذج PDF إلى المستلمين باستخدام البريد الإلكتروني أو خادم داخلي
  8. دمج الملفات
    1. جمع الملفات أو دمجها في ملف PDF واحد
    2. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    3. إضافة أرقام الرؤوس والتذييلات وBates إلى ملفات PDF
    4. قص صفحات PDF
    5. إضافة علامات مائية إلى ملفات PDF
    6. إضافة خلفيات إلى ملفات PDF
    7. العمل باستخدام الملفات المكونة في حزمة PDF
    8. نشر حزم PDF ومشاركتها
    9. نظرة عامة على حزم PDF
    10. إنشاء حزم PDF وتخصيصها
  9. المشاركة والمراجعات والتعليق
    1. مشاركة ملفات PDF وتتبعها على الإنترنت
    2. وضع علامات تحرير على نص
    3. التجهيز لمراجعة PDF
    4. بدء مراجعة PDF
    5. استضافة مراجعات مشتركة في مواقع SharePoint أو Office 365
    6. المشاركة في مراجعة ملف PDF
    7. إضافة تعليقات إلى ملفات PDF
    8. إضافة ختم إلى PDF
    9. سير عمل الاعتماد
    10. إدارة التعليقات | العرض والرد والطباعة
    11. إدراج التعليقات وتصديرها
    12. تتبع مراجعات PDF وإدارتها
  10. حفظ مستندات PDF وتصديرها‬
    1. حفظ مستندات PDF
    2. تحويل PDF إلى Word
    3. تحويل PDF إلى JPG
    4. تحويل ملفات PDF أو تصديرها إلى تنسيقات ملفات أخرى
    5. خيارات تنسيق الملف لتصدير PDF
    6. إعادة استخدام محتوى PDF
  11. الأمان
    1. إعداد التأمين المحسن لملفات PDF
    2. تأمين ملفات PDF بكلمات المرور
    3. إدارة المعرّفات الرقمية
    4. تأمين ملفات PDF باستخدام الشهادات
    5. فتح ملفات PDF مؤمنة
    6. إزالة المحتوى الحساس من ملفات PDF
    7. إعداد سياسات الأمان لملفات PDF
    8. اختيار طريقة تأمين لملفات PDF
    9. تحذيرات بشأن الأمان عند فتح PDF
    10. تأمين ملفات PDF باستخدام Adobe Experience Manager
    11. ميزة طريقة العرض المحمية لملفات PDF
    12. نظرة عامة على التأمين في Acrobat وملفات PDF
    13. JavaScript في ملفات PDF كمخاطر أمنية
    14. المرفقات كمخاطر أمنية
    15. السماح بالروابط في ملفات PDF أو حظرها
  12. التواقيع الإلكترونية
    1. توقيع مستندات PDF
    2. التقاط التوقيع على الهاتف المحمول واستخدامه في كل مكان
    3. إرسال مستندات للتوقيع الإلكتروني
    4. حول توقيع الشهادات
    5. التواقيع القائمة على الشهادات
    6. التحقق من صحة التواقيع الرقمية
    7. Adobe Approved Trust List
    8. إدارة الهويات الموثوقة
  13. الطباعة
    1. مهام طباعة PDF أساسية
    2. طباعة الكتيّبات وحزم PDF
    3. إعدادات طباعة PDF متقدمة
    4. الطباعة إلى PDF
    5. طباعة ملفات PDF ملونة (Acrobat Pro)
    6. طباعة ملفات PDF بأحجام مخصصة
  14. إمكانية الوصول وعلامات التمييز وإعادة التدفق
    1. إنشاء ملفات PDF والتحقق من إمكانية الوصول إليها
    2. ميزات إمكانية الوصول في ملفات PDF
    3. أداة Reading Order لملفات PDF
    4. قراءة ملفات PDF باستخدام ميزات إعادة التدفق وإمكانية الوصول
    5. تحرير بنية المستند باستخدام لوحتي Content وTags
    6. إنشاء ملفات PDF يمكن الوصول إليها
  15. البحث والفهرسة
    1. إنشاء فهارس PDF
    2. البحث في ملفات PDF
  16. الوسائط المتعددة والنماذج ثلاثية الأبعاد
    1. إضافة الصوت والفيديو والكائنات التفاعلية إلى ملفات PDF
    2. إضافة نماذج ثلاثية الأبعاد إلى ملفات PDF (‏Acrobat Pro)
    3. عرض نماذج ثلاثية الأبعاد في ملفات PDF
    4. التفاعل مع النماذج ثلاثية الأبعاد
    5. قياس الكائنات ثلاثية الأبعاد في ملفات PDF
    6. تعيين طرق عرض ثلاثية الأبعاد في ملفات PDF
    7. Enable 3D content in PDF
    8. إضافة وسائط متعددة إلى ملفات PDF
    9. التعليق على تصميمات ثلاثية الأبعاد في ملفات PDF
    10. تشغيل تنسيقات الفيديو والصوت والوسائط المتعددة في ملفات PDF
    11. إضافة تعليقات إلى مقاطع الفيديو
  17. أدوات إنتاج الطباعة (Acrobat Pro)
    1. نظرة عامة أدوات إنتاج الطباعة
    2. علامات الطابعة والخطوط الرفيعة
    3. معاينة المخرجات
    4. تسوية الشفافية
    5. تحويل الألوان وإدارة الحبر
    6. التراكبات اللونية للون
  18. Preflight (Acrobat Pro)
    1. ملفات متوافقة مع PDF/X وPDF/A وPDF/E
    2. ملفات تعريف الاختبار المبدئي
    3. عمليات التدقيق المتقدمة للاختبار المبدئي
    4. تقارير الاختبار المبدئي
    5. عرض نتائج الاختبار المبدئي، الكائنات، والمصادر
    6. وجهات المخرجات في ملفات PDF
    7. تصحيح مناطق المشاكل باستخدام أداة Preflight
    8. التشغيل التلقائي لتحليل المستندات باستخدام إجراءات التجميع أو الاختبار المبدئي
    9. تحليل المستندات باستخدام أداة Preflight
    10. عمليات تحقق إضافية في أداة Preflight
    11. مكتبات Preflight
    12. متغيرات Preflight
  19. إدارة الألوان
    1. الحفاظ على تناسق الألوان
    2. إعدادات الألوان
    3. إدارة ألوان المستندات
    4. العمل بملفات تعريف الألوان
    5. فهم إدارة الألوان

يمكن إضافة تعليقات إلى ملفات PDF باستخدام أدوات التمييز والملاحظات الملصقة وأداة الرسم الحر وأدوات العلامات.

شاهد فيديو تدريبي قصير وابدأ باستخدام المنتج

إضافة التعليقات أثناء عرض مستند PDF

أصبح الآن بإمكانك استخدام الإجراءات السريعة في شريط أدوات عائم لإضافة التعليقات أثناء عرض ملف PDF. ولا يتوجب عليك فتح أداة التعليق للوصول إلى هذه الإجراءات. وتتوفر الإجراءات السريعة التالية للتعليق بالاستناد إلى تحديدك في ملف PDF:

ملاحظة:

إذا تعذّر عليك رؤية هذه الخيارات، فقم بتحديث Acrobat إلى أحدث إصدار.

  • الإجراءات المتعلّقة بتحديد النص: يمكنك تنفيذ إجراءات مثل Highlight Text وUnderline Text وStrikethrough Text وCopy Text وEdit Text & Images.
الإجراءات المتعلّقة بتحديد النص

  • الإجراءات المتعلّقة بتحديد الصور: عند تحديد صورة، يمكنك تنفيذ إجراءات مثل Add Sticky Note وHighlight Text وEdit Text & Images وCopy Image.
الإجراءات المتعلّقة بتحديد الصور

  • الإجراءات المتعلّقة بتحديد التمييز: عند تحديد تعليق مميز حالي في ملف PDF، ستظهر إجراءات سريعة لـ Add Note أو Change Color أو Delete the comment.
الإجراءات المتعلّقة بتحديد التمييز

نظرة عامة على أدوات التعليقات التوضيحية وعلامات الرسم

ملاحظة: في Acrobat Reader، تتوفر أدوات التعليق الكاملة بتنسيق مستندات PDF تكون فيها ميزة التعليق ممكنة.

يمكنك استخدام التعليقات التوضيحية وأدوات علامات الرسم لإضافة تعليقات. تتوفر أدوات التعليق في شريط الأدوات الثانوي للميزة Comment. التعليقات هي ملاحظات ورسومات توصل الأفكار أو توفر رد فعل على ملفات PDF. يمكنك كتابة رسالة نصية باستخدام الأداة Sticky Note. أو، يمكنك استخدام أداة رسم لإضافة خط أو دائرة أو شكل آخر ثم كتابة الرسالة في الملاحظة المنبثقة المقترنة. تتيح أدوات تحرير النصوص إضافة علامات التحرير للإشارة إلى التغييرات التي تريدها في الوثيقة المصدر. لا تظهر غالبية أدوات التعليق والعلامات في شريط الأدوات حتى تمكن الميزة Commenting.

ملاحظة:

في Acrobat Pro، يمكنك إضافة علامات التمييز إلى تعليقاتك بحيث يمكن للقراء الذي يعانون من قصور في الحركة أو الرؤية قراءتها باستخدام تقنيات مساعدة.

إظهار أدوات التعليقات التوضيحية وعلامات الرسم

لا تظهر أدوات التعليقات التوضيحية والرسم افتراضيًا، باستثناء إذا قمت بفتح PDF في سير عمل مراجعة تتم إدارتها.

  1. اختر Tools‏ > Comment لفتح شريط الأدوات Comment. تظهر التعليقات التي تضيفها إلى المستند في الجزء الأيمن.

    شريط أدوات Comment في Acrobat
    شريط الأدوات Comment

    ملاحظة:

    لرؤية التسميات مع رموز الأداة، انقر بزر الماوس الأيمن فوق شريط الأدوات Comment وحدد Show All Labels‏.

  2. يتم تجميع أدوات رسم العلامات ضمن القائمة Drawing Tools‏. انقر فوق الرمز Drawing Tools‏على شريط الأدوات، ثم حدد Expand Drawing Tools لإضافة أدوات الرسم إلى شريط الأدوات الثانوي.

    قائمة أدوات الرسم في Acrobat
    القائمة Drawing Tools

تحديد أداة تعليقات توضيحية أو علامات رسم

  • افتح شريط الأدوات Comment وحدد أداة التعليق التوضيحي المطلوبة.
  • لتحديد أداة رسم العلامات، افتح شريط الأدوات Comment وانقر فوق الرمز Drawing Tools . حدد الأداة المطلوبة من القائمة Drawing Tools‏.
ملاحظة:

بعد أن تقوم بعمل التعليق المبدئي، فإن الأداة تتغير إلى أداة التحديد بحيث يمكنك نقل، تغيير حجم، أو تحرير تعليقك. تظل أدوات (Pencil وHighlight Text محددة.)

الحفاظ على تحديد أداة تعليقات توضيحية

يمكنك إضافة تعليقات متعددة بدون إعادة تحديد الأداة.

  1. في شريط الأدوات Comment، حدد الأداة التي تريد استخدامها (من دون استخدامها في هذه المرحلة).

  2. انقر فوق الرمز Keep Tool Selected

إضافة ملاحظة لاصقة

ملاحظة:

في Acrobat Reader ، لا تتوفر أدوات التعليق الكاملة إلا لملفات PDF التي تم تمكين التعليق فيها. تتضمن ملفات PDF في سير عمل المراجعة عادةً حقوق التعليق.

أكثر أنواع التعليقات شيوعًا هو الملاحظات اللاصقة. الملاحظة اللاصقة لها أيقونة تظهر على الصفحة وملاحظة منبثقة لنص رسالتك. يمكنك إضافة ملاحظة لاصقة في أي مكان على الصفحة أو في مساحة الوثيقة.

تعليق ملاحظة ملصقة في Acrobat
استخدم أداة الملاحظة اللاصقة لإضافة رسالة نصية في ملاحظة منبثقة.

إضافة تعليق ملاحظة لاصقة

  1. حدد الأداة Sticky Note  في شريط الأدوات Comment، ثم انقر فوق المكان حيث تريد وضع الملاحظة.

  2. اكتب نص في الملاحظة المنبثقة. يمكنك أيضاً استخدام أداة Select لنسخ ولصق نص من PDF في الملاحظة.

    ملاحظة:

    إذا قمت بإغلاق ملاحظة منبثقة فإن النص الخاص بك يبقى.

تحرير تعليق ملاحظة لاصقة

  1. انقر فوق أو قم بالنقر المزدوج فوق أيقونة الملاحظة.
  2. قم بعمل التعديلات، حسب الحاجة:
    • لتغيير حجم ملاحظة منبثقة، اسحب الزاوية اليسرى السفلى أو السفلى اليمنى.

    • لتغيير تنسيق النص، انقر فوق رمز Text Properties في شريط الأدوات Comment، وحدد النص، ثم حدد الخاصية التي تريدها في شريط الأدوات.

    ملاحظة:

    استخدم لوحة التعليق في مربع الحوار Preferences لتغيير حجم الخط، وسلوك الانبثاق الافتراضي، والإعدادات الأخرى لإنشاء التعليقات وعرضها

    بعد إجراء التغييرات المطلوبة، انقر فوق زر الإغلاق (X) في الزاوية العلوية اليمنى من الملاحظة المنبثقة أو انقر خارج الملاحظة المنبثقة.

نسخ نص جزئي في تعليق ملاحظة لاصقة

  1. انقر فوق أو قم بالنقر المزدوج فوق أيقونة الملاحظة.
  2. حدد النص، ومن ثم انقر بزر الماوس الأيمن فوق النص وانسخه.

حذف ملاحظة لاصقة

  1. حدد الأداة Sticky Note أو الأداة Hand أو الأداة Select .

  2. حدد رمز الملاحظة، واضغط على Delete.

    بدلاً من ذلك، قم بالنقر المزدوج على أيقونة الملاحظة واختر Delete من قائمة Options في الملاحظة المنبثقة.

إضافة تعليق نصي

استخدم الأداة Add Text Comment لكتابة نص في أي مكان في صفحة PDF. تُعدّ الأداة Add Text Comment مماثلة للأداة Add Text Box.

  1. اختر الأداة Add Text Comment من شريط الأدوات Comment.

  2. انقر فوق الصفحة لتحديد موضع المؤشر

  3. لتغيير تنسيق النص، انقر فوق الرمز Text Properties في شريط الأدوات Comment، وحدد النص، ثم حدد الخاصية التي تريدها في شريط الأدوات.

تغيير اسم مؤلف التعليقات

عند إضافة تعليق إلى ملف PDF، يتم استخدام الاسم الذي استخدمته لتسجيل الدخول بشكل افتراضي كاسم مؤلف التعليق. لتغيير اسم المؤلف، راجع تغيير اسم مؤلف التعليقات.

إضافة خط أو سهم أو شكل

ملاحظة:

في Acrobat Reader ، تتوفر أدوات الرسم فقط في ملفات PDF المتاح فيها التعليق. تتضمن ملفات PDF في سير عمل المراجعة عادةً حقوق التعليق.

عند تحديد أداة الرسم، اعتبر التأثير الذي تريد.

  1. اختر Tools >‏ Comment. في شريط الأدوات Comment، انقر فوق Drawing Tools وحدد أداة وضع علامات على الرسم:

    • تتيح لك الأداة Rectangle   والأداة Oval  والأداة Arrow  والأداة Line  إنشاء أشكال بسيطة.

    • تقوم الأداة Cloud  والأداة Polygon   بإنشاء أشكال مغلقة بمقاطع متعددة. تقوم الأداة Polygon Line بإنشاء أشكال مفتوحة ذات مقاطع متعددة.

    • تقوم الأداة Pencil  بإنشاء رسومات حرة الشكل في حين تقوم الأداة Pencil Eraser  بإزالة علامات القلم الرصاص.

    ملاحظة:

    لتحديد عرض الخط ولونه والخصائص الأخرى قبل الرسم، حدد الأداة المطلوبة واضغط على Ctrl+E لفتح شريط الأدوات properties. عيّن الخيارات المطلوبة في شريط الأدوات Properties.

  2. ارسم في PDF:
    • لإنشاء شكل غيوم أو مضلع، انقر فوق لإنشاء نقطة البداية، انقل المؤشر، وانقر فوق لإنشاء كل مقطع. لإنهاء رسم الشكل، انقر فوق نقطة البداية، أو انقر فوق بزر الماوس الأيمن واختر Complete من القائمة. قم بالنقر المزدوج لإنهاء الخط المضلع.

    • لرسم خط، سهم، أو مستطيل، فإما أن تسحب المساحة حيث تريد أن تظهر العلامة، أو انقر مرتين: مرة لإنشاء نقطة البداية ومرة لإنشاء نقطة النهاية.

    • لرسم مربع أو دائرة، أو لرسم خط أفقي، رأسي أو بزاوية 45 درجة، اضغط العالي بينما أنت تقوم بالرسم.

    • لرسم خطوط ذات أشكال حرة باستخدام الأداة Pencil ، اسحب حيث تريد بدء الرسم. يمكنك إطلاق زر الماوس، انقل المؤشر إلى مكان جديد، واستمر في الرسم. لمسح أجزاء من الرسم، حدد أداة Pencil Eraser واسحب عبر مساحات الرسم التي تريد إزالتها.

  3. لتحرير أو تغيير حجم العلامة، حددها واسحب إحدى المقابض لتقوم بمعايراتك.
  4. لإضافة ملاحظة منبثقة إلى العلامة، حدد أداة اليد، وقم بالنقر المزدوج فوق العلامة.
  5. (اختياري) انقر فوق الزر الإغلاق في الملاحظة المنبثقة. تظهر أيقونة ملاحظة على يمين العلامة لتشير إلى وجود نص في الملاحظة المنبثقة.

    ملاحظة:

    لحذف علامة رسم، حددها واضغط على Delete.

بالإضافة إلى ذلك، يمكنك تحرير ملفات PDF بواسطة التعليقات عبر الإنترنت. تتيح لك أداة تحرير ملف PDF عبر الإنترنت الخاصة بنا إضافة النصوص والملاحظات اللاصقة والتمييز والرسوم وغيرها من الميزات إلى ملفات PDF بسهولة.

تجميع العلامات وفك تجميعها

يمكنك تجميع علامتين أو أكثر حتى يمكنك التعامل مع تعليقاتك كإنك تتعامل مع تعليق واحد. يمكنك تجميع العلامات مؤقتًا لنقلها إلى مكان جديد أو تعديل خصائصها بدلاً من تحرير كل واحدة على حدا. يساعد التجميع أيضًا على تمييز علاماتك عن علامات مراجع آخر في مراجعة وثيقة.

ملاحظة:

لا يمكنك تجميع علامات تحرير نص.

تجميع العلامات

  1. باستخدام أداة التحديد أو أداة Hand، حدد علامة.
  2. انقر فوق مع الضغط على مفتاح Ctrl/Command لتحديد العلامات التي تريد تجميعها.
  3. انقر بزر الماوس الأيمن ضمن التحديد واختر Group.

فك تجميع العلامات

  1. انقر بزر الماوس الأيمن فوق التحديد المجمع واختر Ungroup.

إضافة تعليقات في مربع النص أو وسيلة الشرح

ملاحظة:

في Acrobat Reader، لا تتوفر أدوات التعليق إلا في ملفات PDF المتاح فيها التعليق. تتضمن ملفات PDF في سير عمل المراجعة عادةً حقوق التعليق.

يمكنك استخدام أداة Text Box لإنشاء مربع يحتوي على نص. يمكنك وضعه في أي مكان من الصفحة وضبطه على أي حجم. يبقى مربع النص مرئيًا على صفحة الوثيقة؛ لا يتم إغلاقه مثل الملاحظة المنبثقة.

يعتمد حجم النص وخطه على إعدادات النظام الافتراضية.

إضافة تعليق في مربع النص أو وسيلة شرح

ملاحظة:

يمكنك إضافة تعليقات إلى النص الياباني والصيني والكوري باستخدام أداة Text Box، لكن يجب أن تكون ملفات مصادر اللغة الآسيوية مثبتة لديك. مربعات النص متاحة للنص الأفقي فقط.

يمكنك استخدام أداة Callout لإنشاء مربع نص البالون. مربعات بالون النص تكون مفيدة خاصة عندما تريد تعليم- لكن ليس تشويه- مساحة معينة من الوثيقة. مربعات نص البالون لها ثلاثة أجزاء: مربع نص، خط ركبة، وخط نقطة نهاية. يمكنك تغيير حجم كل جزء بسحب مقبض. خط الركبة يمكن أن يتم تغيير حجمه في اتجاه واحد فقط؛ خطوط الركبة الأفقية يمكن تغيير حجمها أفقيًا فقط؛ خطوط الربكة الرأسية يمكن تغيير حجمها رأسيًا فقط. يمتد مربع النص رأسياً وأنت تكتب بحيث يبقى كل النص مرئياً.

يمكنك نقل مربع النص نفسه أو مع خط نقطة النهاية. يتحرك مربع النص حول نقطة ربط-السهم على خط نقطة النهاية- والتي يتم إنشائها عندما تقوم بالنقر في PDF أولاً. يمكنك تعديل لون ومظهر مربع النص وتضيف أسهم أو بادئات لخط نقطة النهاية.

إضافة مربع نص

  1. اختر الأداة Add Text Boxمن شريط الأدوات Comment.

  2. انقر في ملف PDF.
  3. اختر الرمز Text Properties في شريط الأدوات Comment، ثم حدد اللون والتراصف والخط للنص.

  4. اكتب النص.

    يلتف النص آليًا عندما يصل إلى الحافة اليمنى من المربع.

  5. (اختياري) لعمل تغيرات إضافية على مربع النص:
    • باستخدام الأداة Select أو الأداة Text Box، انقر فوق حافة مربع النص لتحديده ثم اسحب زاوية لتغيير حجمه. استخدم شريط الأدوات Properties لتغيير خيارات الحدود والتعبئة.

    • انقر نقرًا مزدوجًا فوق مربع النص لتحرير النص أو تغيير سماته. اسحب عبر النص لتحديده ثم حدد خيارات من شريط الأدوات Properties‏.

  6. لحذف مربع النص، حدده ثم اضغط على Delete.

    ملاحظة:

    يمكنك أيضاً لصق قالب النص بتحديد النص ونسخه في أي تطبيق وتحديد الأداة Hand في Acrobat واختيار Edit >‏ Paste.

إضافة تعليق بالوني

  1. في شريط الأدوات Comment، انقر فوق Drawing Tools واختر الأداة Add Text Callout.

  2. انقر مرة لتعيين مكان نقطة النهاية، وانقر مرة أخرى لتعيين مكان مربع النص.
  3. اختر الرمز Text Properties في شريط الأدوات Comment، ثم حدد اللون والتراصف والخط للنص.

  4. اكتب النص.

    يلتف النص آليًا عندما يصل إلى الحافة اليمنى من المربع.

  5. (اختياري) لعمل تغيرات إضافية على مربع النص:
    • لتغيير حجم البالون، حدده واسحب أي من المقابض التي تظهر.

    • لنقل مربع النص، انقر في المربع واسحبه.

    • لنقل البالون بأكمله، انقر خط نقطة النهاية أو حافة مربع النص، واسحبه.

    • لتغيير اللون، العتامة، أو خصائص الخط، استخدم أداة التحديد لتنقر بزر الماوس الأيمن على البالون، واختر خصائص، وحدد الخيارات التي تريد.

إضافة تعليق صوتي

ملاحظة:

في Acrobat Reader، لا تتوفر أدوات التعليق إلا في ملفات PDF المتاح فيها التعليق. تتضمن ملفات PDF في سير عمل المراجعة عادةً حقوق التعليق.

يمكنك استخدام الأداة Record Audio Comment لإضافة ملف WAV أو AIFF سابق التسجيل كتعليق أو لتسجيل تعليق صوتي ووضعه في وثيقة. تظهر الملحقات الصوتية في القائمة Comments ويمكن تشغيلها على أي بيئة عمل. على أي حال، يجب أن تكون البرامج والأجهزة الضرورية لتشغيل ملفات الصوت مثبتة.

إضافة تعليق صوتي تم تسجيله مسبقًا

  1. اختر الأداة Record Audio من شريط الأدوات Comment.

  2. انقر في ملف PDF حيث تريد وضع التعليق الصوتي.

    يظهر مربع الحوار Sound Records.

    إضافة تعليق صوتي في Acrobat
    مربع الحوار Sound Recorder بدون زر التسجيل.

    ملاحظة:

    يظهر مربع الحوار أعلاه عند عدم تكوين جهاز التسجيل في نظامك.

  3. انقر فوق Browse‏ (في Windows) أو Choose ‏(في Mac OS) وحدد الملف الصوتي المطلوب إضافته.

  4. (اختياري) لسماع التعليق الصوتي، انقر فوق الزر Play . عند الانتهاء، انقر فوق الزر Stop ثم انقر فوق OK.

  5. حدد خيارات في مربع الحوار Specify Attachment Properties ثم انقر فوق OK.

تسجيل تعليق صوتي

ملاحظة:

قبل تسجيل تعليق صوتي، تأكد من أن النظام يتضمن جهاز تسجيل مركبًا وتمت تهيئته.

  1. اختر الأداة Record Audio من شريط الأدوات Comment.

  2. انقر في ملف PDF حيث تريد وضع التعليق الصوتي.

    يظهر مربع الحوار Sound Recorder.

    مربع الحوار Sound recorder
    مربع الحوار Sound Recorder مع زر التسجيل.

    ملاحظة:

    يظهر مربع الحوار أعلاه عند تكوين جهاز تسجيل على النظام.

  3. في مربع الحوار الذي يظهر، انقر فوق الزر Record  ثم تحدث في الميكروفون. عند الانتهاء من التسجيل، انقر فوق الزر Stop ثم انقر فوق OK.

  4. حدد الخيارات في مربع الحوار Sound Attachment Properties ثم انقر فوق OK.

إضافة تعليقات في مرفق ملف

ملاحظة:

في Acrobat Reader، لا تتوفر أدوات التعليق إلا في ملفات PDF المتاح فيها التعليق. تتضمن ملفات PDF في سير عمل المراجعة عادةً حقوق التعليق.

استخدام أداة Attach File لتضمين ملف في مكان محدد في PDF، بحيث يمكن للقارئ فتحه للعرض. بإضافة ملحقات على هيئة تعليق، يمكنك الإشارة لمستندات أطول والتي لا يمكن لصقها بسهولة في ملاحظة منبثقة أو في مربع نص. إذا قمت بنقل PDF إلى مكان مختلف، فإن الملف المدمج يذهب إليه آليًا. لعرض ملحق، فإن القارئ يجب أن يكون لديه تطبيق مثبت يمكنه فتح الملحق.

ملاحظة:

تأكد من استخدام الأداة Attach عند إرفاق ملفات لمراجعة المستند. لا يتم تتبع مرفقات الملف على مستوى المستند التي ترفقها باستخدام الأداة Attach A File من القائمة Tools >‏ Edit PDF ‏> More باستخدام التعليقات الأخرى في سير عمل المراجعة وقد تسبب فقدان التعليقات المرفقة.

  1. اختر الأداة Attach Fileمن شريط الأدوات Comment.

  2. انقر في PDF حيث تريد أن تضع الملحق.
  3. حدد الملف المطلوب إرفاقه ثم انقر فوق Open. إذا كنت ترفق PDF، فيمكنك إبراز مساحات الاهتمام في الملف باستخدام التعليقات.

  4. في مربع الحوار File Attachment Properties، حدد الإعدادات لرمز الملف الذي يظهر في PDF.

    كما يظهر مرفق التعليق في علامة التبويب Attachments (في جزء التنقل الأيسر) مع رقم الصفحة الذي يشير إلى موقعه.

    ملاحظة:

    لحذف ملحق، انقر بزر الماوس الأيمن على أيقونة التعليق الملحق، واختر Delete.

لصق الصور كتعليقات

ملاحظة:

في Acrobat Reader ، لا تتوفر أدوات التعليق إلا في ملفات PDF التي تم تمكين التعليق بها. تتضمن ملفات PDF في سير عمل المراجعة عادةً حقوق التعليق.

يمكنك استخدام الأداة Paste Clipboard Image As Stamp لإضافة صور إلى PDF. يمكنك نسخ معظم تنسيقات الصور من تطبيقات الرسم وتحرير الصور، مثل Adobe Photoshop وAdobe Illustrator. إذا كنت تريد إضافة الصورة إلى ملفات PDF بشكل متكرر، قم بإنشاء ختم مخصص من الصورة.

ملاحظة:

لا تتوفر الأداة Paste Clipboard Image As Stamp حتى تنسخ الصورة.

  1. انسخ صورة بعمل أي مما يلي:
    • في Acrobat، اختر Edit > ‏Take A Snapshot ، وحدد صورة من ملف PDF. 

    • في تطبيق آخر، حدد صورة واختر Edit >‏ Copy.

  2. افتح PDF.
  3. اختر Tools >‏ Comment. في شريط الأدوات Comment، انقر فوق الأداة Add Stamp وحدد Paste Clipboard Image As Stamp Tool

  4. انقر فوق في PDF حيث تريد أن تظهر الصورة.
  5. قم بأي من الإجراءات التالية:
    • لنقل الصورة، اسحبها.

    • لتغيير حجم الصورة، حددها ثم اسحب أحد مقابضها. اضغط مفتاح Shift عند تغيير حجم الصورة للحفاظ على التناسبات الأصلية.

    • لتغيير خصائص الصورة، انقر بزر الماوس الأيمن عليها واختر Properties.

    • لحذف الصورة، انقر بزر الماوس الأيمن فوقها واختر Delete‏.

تفضيلات Commenting

تؤثر تفضيلات التعليق على كل من مظهر عرض التعليقات التوضيحية والعلامات في ملفات PDF وطريقة العرض.

ملاحظة:

يمكن للمراجع وضع تعليقات في أي مكان داخل إطار الوثيقة. ونتيجة لذلك، قد تحتاج إلى التمرير أو التصغير لعرض التعليقات التي تقع خارج الصفحة.

في مربع الحوار Preferences وضمن Categories، حدد Commenting.

عرض التعليقات

Font, Font Size

في Windows، يمكنك تحديد الخط وحجم النص في الملاحظات المنبثقة. في Mac OS، يمكنك تحديد الإعدادات Large أو Medium أو Small فقط للخط. يطبق هذا الإعداد على كل التعليقات الجديدة والموجودة.

Pop-up Opacity

تحديد عتامة الملاحظات المنبثقة للتعليقات بقيم من 1 إلى 100. عندما تكون الملاحظة مفتوحة وغير محددة، فإن قيمة عتامة 100 تجعل الملاحظة معتمة، بينما تجعل القيم الأقل أكثر شفافية.

Enable Text Indicators And Tooltips

إظهار تلميح للأداة عند وضع المؤشر على تعليق يتضمن ملاحظة منبثقة. يحتوي تلميح الأداة على اسم المؤلف وحالة التعليق وسطرين للنص. محدد بشكل افتراضي.

Print Notes And Pop-ups

لتحديد طباعة الملاحظات المنبثقة المرتبطة بالتعليقات ورموز الملاحظات والصوت ومرفقات الملفات كما تظهر في الصفحة بالضبط.

بدلاً من تحديد هذا الخيار، يمكنك طباعة نص التعليق في تخطيطات متنوعة باختيار File > ‏Print ثم النقر فوق Summarize Comments. لمزيد من التفاصيل، راجع المستند لطباعة التعليقات.

Show Lines Connecting Comment Markups To Their Pop-ups On Mouse Rollover

عند وضع المؤشر على علامة تعليق (مثل أيقونة تمييز أو ملاحظة)، يظهر الخط الواصل المظلل. محدد بشكل افتراضي.

Ensure That Pop-ups Are Visible As The Document Is Scrolled

وأنت تنزلق في PDF، تزاح الملاحظات المنبثقة على الصفحة لتبقى مرئية ضمن لوحة الوثيقة. محدد بشكل افتراضي.

سلوك فتح النافذة المنبثقة

Automatically Open Comment Pop-ups For Comments Other Than Notes

تظهر ملاحظة منبثقة عند إنشاء تعليق باستخدام أداة رسم أو الأداة Stamp أو الأداة Pencil.

Hide Comment Pop-ups When Comments List Is Open

تساعد على تقليل تقطع الشاشة عندما تحتوي الصفحة على العديد من التعليقات. محدد بشكل افتراضي.

Automatically Open Pop-ups On Mouse Rollover

عندما تضع المؤشر على تعليق من أي نوع، بما في ذلك علامات الرسم والأختام، تفتح الملاحظة المنبثقة.

كتابة تعليقات

Always Use Log-in Name For Author Name

يحدد أي الأسماء يظهر في الملاحظة المنبثقة التي تنشئها. إذا تم تحديد هذا الخيار، فإنه يتم استخدام Login Name في اللوحة Identity من مربع الحوار Preferences. إذا كان هذا الخيار محددًا، فإن الاسم الافتراضي الذي يمكنك تعيينه للمؤلف في مربع الحوار خصائص التعليق يتم استخدامه. محدد بشكل افتراضي.

Create New Pop-ups Aligned To The Edge Of The Document

يحاذي الملاحظات المنبثقة مع الجانب الأيمن من نافذة الوثيقة، بغض النظر عن أين تتم إضافة علامة التعليق (مثل أيقونة ملاحظة أو إبراز تعليق). إذا تم إلغااء تحديد هذا الخيار، فإن الملاحظة المنبثقة تظهر بجوار علامة التعليق. محدد بشكل افتراضي.

Allow nested reply to sticky notes (requires restart)‎

يتيح الرد على Sticky Notes من خلال محادثة نصية واحدة. في حال تحديد هذا الخيار، يظهر كل تعليق كمحادثة وتظهر كل الردود كمحادثة نصية واحدة.

Enable Text Selection For Highlight, Strikethrough and Underline

يتيح لك تحديد نص ونسخه لتمييز التعليقات ووضع خط يتوسطها ووضع تسطير تحتها

Show checkbox

يعرض خانة الاختيار بثبات لكل التعليقات.

كتابة تعليقات (خاصة ببرنامج Acrobat)

Copy Encircled Text Into Drawing Comment Pop-Ups

ينسخ النص الذي تقوم بإحاطته بدائرة باستخدام أدوات الرسم في الملاحظة المنبثقة المرتبطة بعلامة الرسم.

Copy Selected Text Into Highlight, Cross-Out, And Underline Comment Pop-ups

ينسخ النص المحدد إلى الملاحظة المنبثقة المرتبطة بتعليقات تحرير النص، مثل تلك التي تم إنشاؤها باستخدام الأداة Highlight Text.

تغيير مظهر تعليقاتك

ملاحظة:

في Acrobat Reader ، لا تتوفر أدوات التعليق الكاملة إلا لملفات PDF التي تم تمكين التعليق فيها. تتضمن ملفات PDF في سير عمل المراجعة عادةً حقوق التعليق.

يمكنك تغيير لون ومظهر التعليقات أو العلامات قبل أو بعد أن تقوم بإنشائها. يمكنك ضبط المظهر الجديد على أنه المظهر الافتراضي لتلك الأداة.

ملاحظة:

لتغيير كيفية ظهو اسمك في التعليقات، افتح الشاشة Preferences، وحدد Commenting، ثم قم بإلغاء Always Use Log-in Name For Author Name.

للأداة المحددة، يمكنك استخدام رمزي Color Picker وText Properties المتوفرين في شريط الأدوات Comment.

Color Picker
أداة Color Picker في شريط الأدوات Comment

أداة Text formatting
أداة Text formatting في شريط الأدوات Comment

أو يمكنك اختيار Properties من قائمة السياق التي تظهر بالنقر بزر الماوس الأيمن، ثم تحديد الخيارات المناسبة.

Properties
Properties، مع تحديد أيقونة الملاحظة

مع خياري النص المنبثق والتنسيق
مع خياري النص المنبثق والتنسيق

تغيير مظهر التعليق وضبطه على أنه الافتراضي

  1. بعد إنشاء تعليق، انقر بزر الماوس الأيمن فوق التعليق أو رمزه، ثم اختر Properties من قائمة السياق التي تظهر بالنقر بزر الماوس الأيمن.

  2. في مربع الحوار Properties، قم بأحد الإجراءات التالية ثم انقر فوق OK:

    • انقر فوق صفحة Appearance لتغيير تلك الخيارات ونوع الأيقونة المستخدمة. نوع التعليق المحدد يحدد أي الخيارات متوفر.

    • انقر صفحة General لتغيير اسم المؤلف وموضوع التعليق.

    • انقر الصفحة Review History للاطلاع على تاريخ التغييرات التي قام بها أشخاص على حالة التعليق أثناء مراجعة ما.

    • حدد Locked في أسفل الشاشة Properties لتمنع التعليق من أن يتم تحريره أو حذفه.

    • حدد Make Properties Default في أسفل الشاشة Properties لتطبيق تلك الخصائص على كل التعليقات التالية من هذا النوع.

ضبط المظهر الافتراضي للأداة

  1. بعد إنشاء تعليق، انقر بزر الماوس الأيمن فوق التعليق واختر Properties.

  2. عيّن الخصائص حسب الحاجة، وانقر فوق OK.

  3. انقر بزر الماوس الأيمن فوق التعليق واختر Make Current Properties Default.

    تعرض جميع التعليقات التي تقوم بإنشائها باستخدام هذه الأداة الخصائص كما قمت بضبطها. لا تتأثر التعليقات الموجودة، ولا مظهر نص الملاحظات المنبثقة.

لفت انتباه المراجع إلى تعليقك

استخدم ‎@mentions للفت انتباه أي مراجع.

ملاحظة:

عند استخدام ميزة ‎@mention في ملاحظات التعليق الشخصية في ملف PDF، يتم تمكين وضع المراجعة لك. يتلقى المراجعون دعوة عبر البريد الإلكتروني تتضمن رابطًا إلى ملف المراجعة المشترك في Document Cloud.

  1. في نص التعليق، انقر فوق الرمز @ .

    ‎@ اذكر المراجعين للفت الانتباه

  2. ستُعرض قائمة منبثقة مع قائمة بالمراجعين. اختر المراجع الذي تريد ذكره.

شعار Adobe

تسجيل الدخول إلى حسابك