دليل المستخدم إلغاء

نظرة عامة على إنشاء PDF

  1. دليل مستخدم Acrobat
  2. مقدمة إلى Acrobat
    1. الوصول إلى Acrobat من سطح المكتب والجوال والويب
    2. ما هو الجديد في Acrobat
    3. اختصار لوحة المفاتيح
    4. متطلبات النظام
  3. مساحة العمل
    1. أساسيات مساحة العمل
    2. فتح ملفات PDF وعرضها
      1. فتح ملفات PDF
      2. استعراض صفحات PDF
      3. عرض تفضيلات PDF
      4. ضبط أساليب عرض ملفات PDF
      5. تمكين معاينة الصور المصغرة لملفات PDF
      6. عرض ملفات PDF في متصفح
    3. العمل باستخدام حسابات التخزين عبر الإنترنت
      1. الوصول إلى الملفات من Box
      2. الوصول إلى الملفات من Dropbox
      3. الوصول إلى الملفات من OneDrive
      4. الوصول إلى الملفات من SharePoint
      5. الوصول إلى الملفات من Google Drive
    4. Acrobat وmacOS
    5. إشعارات Acrobat
    6. الشبكات، والأدلة، والقياسات في ملفات PDF
    7. الآسيوية والسيرليكية والنص من اليمين إلى اليسار في ملفات PDF
  4. إنشاء ملفات PDF
    1. نظرة عامة على إنشاء PDF
    2. إنشاء ملفات PDF باستخدام Acrobat
    3. إنشاء ملفات PDF باستخدام PDFMaker
    4. استخدام طابعة Adobe PDF
    5. تحويل صفحات الويب إلى PDF
    6. إنشاء ملفات PDF باستخدام Acrobat Distiller
    7. إعدادات تحويل Adobe PDF
    8. خطوط PDF
  5. تحرير ملفات PDF
    1. تحرير النص في ملفات PDF
    2. تحرير الصور أو الكائنات في ملف بتنسيق PDF
    3. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    4. تحرير ملفات PDF الممسوحة ضوئيًا
    5. تعزيز صور المستند الملتقطة باستخدام كاميرا المحمول
    6. تحسين ملفات PDF
    7. خصائص PDF والبيانات الأولية
    8. الروابط والمرفقات في ملفات PDF
    9. طبقات PDF
    10. الصور المصغرة للصفحات والإشارات المرجعية في ملفات PDF
    11. Action Wizard‏ (Acrobat Pro)
    12. ملفات PDF المحولة إلى صفحات ويب
    13. إعداد ملفات PDF للعرض التقديمي
    14. مقالات PDF
    15. ملفات PDF الجغرافية المكانية
    16. تطبيق إجراءات ونصوص على ملفات PDF
    17. تغيير الخط الافتراضي لإضافة نص
    18. حذف صفحات من ملف PDF
  6. المسح الضوئي أو التعرف الضوئي على الحروف
    1. مسح المستندات ضوئيًا إلى PDF
    2. تحسين صور المستندات
    3. استكشاف الخلل في مشاكل الماسح الضوئي عند إجراء المسح باستخدام Acrobat وإصلاحه
  7. نماذج
    1. أساسيات نماذج PDF
    2. إنشاء نموذج من الصفر في Acrobat
    3. إنشاء نماذج PDF وتوزيعها
    4. تعبئة نماذج PDF
    5. خصائص حقل نموذج PDF
    6. تعبئة نماذج PDF وتوقيعها
    7. تعيين أزرار الإجراءات في نماذج PDF
    8. نشر نماذج ويب تفاعلية لـ PDF
    9. أساسيات حقل نموذج PDF
    10. حقول نموذج الرمز الشريطي لـ PDF
    11. تجميع بيانات نموذج PDF وإدارتها
    12. لمحة حول متتبّع النماذج
    13. مساعدة حول نماذج PDF
    14. إرسال نماذج PDF إلى المستلمين باستخدام البريد الإلكتروني أو خادم داخلي
  8. دمج الملفات
    1. جمع الملفات أو دمجها في ملف PDF واحد
    2. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    3. إضافة أرقام الرؤوس والتذييلات وBates إلى ملفات PDF
    4. قص صفحات PDF
    5. إضافة علامات مائية إلى ملفات PDF
    6. إضافة خلفيات إلى ملفات PDF
    7. العمل باستخدام الملفات المكونة في حزمة PDF
    8. نشر حزم PDF ومشاركتها
    9. نظرة عامة على حزم PDF
    10. إنشاء حزم PDF وتخصيصها
  9. المشاركة والمراجعات والتعليق
    1. مشاركة ملفات PDF وتتبعها على الإنترنت
    2. وضع علامات تحرير على نص
    3. التجهيز لمراجعة PDF
    4. بدء مراجعة PDF
    5. استضافة مراجعات مشتركة في مواقع SharePoint أو Office 365
    6. المشاركة في مراجعة ملف PDF
    7. إضافة تعليقات إلى ملفات PDF
    8. إضافة ختم إلى PDF
    9. سير عمل الاعتماد
    10. إدارة التعليقات | العرض والرد والطباعة
    11. إدراج التعليقات وتصديرها
    12. تتبع مراجعات PDF وإدارتها
  10. حفظ مستندات PDF وتصديرها‬
    1. حفظ مستندات PDF
    2. تحويل PDF إلى Word
    3. تحويل PDF إلى JPG
    4. تحويل ملفات PDF أو تصديرها إلى تنسيقات ملفات أخرى
    5. خيارات تنسيق الملف لتصدير PDF
    6. إعادة استخدام محتوى PDF
  11. الأمان
    1. إعداد التأمين المحسن لملفات PDF
    2. تأمين ملفات PDF بكلمات المرور
    3. إدارة المعرّفات الرقمية
    4. تأمين ملفات PDF باستخدام الشهادات
    5. فتح ملفات PDF مؤمنة
    6. إزالة المحتوى الحساس من ملفات PDF
    7. إعداد سياسات الأمان لملفات PDF
    8. اختيار طريقة تأمين لملفات PDF
    9. تحذيرات بشأن الأمان عند فتح PDF
    10. تأمين ملفات PDF باستخدام Adobe Experience Manager
    11. ميزة طريقة العرض المحمية لملفات PDF
    12. نظرة عامة على التأمين في Acrobat وملفات PDF
    13. JavaScript في ملفات PDF كمخاطر أمنية
    14. المرفقات كمخاطر أمنية
    15. السماح بالروابط في ملفات PDF أو حظرها
  12. التواقيع الإلكترونية
    1. توقيع مستندات PDF
    2. التقاط التوقيع على الهاتف المحمول واستخدامه في كل مكان
    3. إرسال مستندات للتوقيع الإلكتروني
    4. حول توقيع الشهادات
    5. التواقيع القائمة على الشهادات
    6. التحقق من صحة التواقيع الرقمية
    7. Adobe Approved Trust List
    8. إدارة الهويات الموثوقة
  13. الطباعة
    1. مهام طباعة PDF أساسية
    2. طباعة الكتيّبات وحزم PDF
    3. إعدادات طباعة PDF متقدمة
    4. الطباعة إلى PDF
    5. طباعة ملفات PDF ملونة (Acrobat Pro)
    6. طباعة ملفات PDF بأحجام مخصصة
  14. إمكانية الوصول وعلامات التمييز وإعادة التدفق
    1. إنشاء ملفات PDF والتحقق من إمكانية الوصول إليها
    2. ميزات إمكانية الوصول في ملفات PDF
    3. أداة Reading Order لملفات PDF
    4. قراءة ملفات PDF باستخدام ميزات إعادة التدفق وإمكانية الوصول
    5. تحرير بنية المستند باستخدام لوحتي Content وTags
    6. إنشاء ملفات PDF يمكن الوصول إليها
  15. البحث والفهرسة
    1. إنشاء فهارس PDF
    2. البحث في ملفات PDF
  16. الوسائط المتعددة والنماذج ثلاثية الأبعاد
    1. إضافة الصوت والفيديو والكائنات التفاعلية إلى ملفات PDF
    2. إضافة نماذج ثلاثية الأبعاد إلى ملفات PDF (‏Acrobat Pro)
    3. عرض نماذج ثلاثية الأبعاد في ملفات PDF
    4. التفاعل مع النماذج ثلاثية الأبعاد
    5. قياس الكائنات ثلاثية الأبعاد في ملفات PDF
    6. تعيين طرق عرض ثلاثية الأبعاد في ملفات PDF
    7. Enable 3D content in PDF
    8. إضافة وسائط متعددة إلى ملفات PDF
    9. التعليق على تصميمات ثلاثية الأبعاد في ملفات PDF
    10. تشغيل تنسيقات الفيديو والصوت والوسائط المتعددة في ملفات PDF
    11. إضافة تعليقات إلى مقاطع الفيديو
  17. أدوات إنتاج الطباعة (Acrobat Pro)
    1. نظرة عامة أدوات إنتاج الطباعة
    2. علامات الطابعة والخطوط الرفيعة
    3. معاينة المخرجات
    4. تسوية الشفافية
    5. تحويل الألوان وإدارة الحبر
    6. التراكبات اللونية للون
  18. Preflight (Acrobat Pro)
    1. ملفات متوافقة مع PDF/X وPDF/A وPDF/E
    2. ملفات تعريف الاختبار المبدئي
    3. عمليات التدقيق المتقدمة للاختبار المبدئي
    4. تقارير الاختبار المبدئي
    5. عرض نتائج الاختبار المبدئي، الكائنات، والمصادر
    6. وجهات المخرجات في ملفات PDF
    7. تصحيح مناطق المشاكل باستخدام أداة Preflight
    8. التشغيل التلقائي لتحليل المستندات باستخدام إجراءات التجميع أو الاختبار المبدئي
    9. تحليل المستندات باستخدام أداة Preflight
    10. عمليات تحقق إضافية في أداة Preflight
    11. مكتبات Preflight
    12. متغيرات Preflight
  19. إدارة الألوان
    1. الحفاظ على تناسق الألوان
    2. إعدادات الألوان
    3. إدارة ألوان المستندات
    4. العمل بملفات تعريف الألوان
    5. فهم إدارة الألوان

يمكنك إنشاء ملف PDF بتحويل مستندات وموارد أخرى إلى تنسيق Portable Document Format. يمكنك عادةً الاختيار من طرق إنشاء PDF مختلفة، طبقًا لنوع الملف الذي تبدأ به.

ما هي أفضل طريقة لإنشاء PDF؟

يمكنك إنشاء ملفات PDF من مستندات مطبوعة على ورق، مستندات Microsoft Word، ملفات InDesign®‎، وصور رقمية على سبيل المثال. الأنواع المختلفة من المصادر لها أدوات مختلفة لتحويل PDF. في العديد من التطبيقات، يمكنك إنشاء ملفات PDF بتحديد طابعة Adobe PDF في مربع الحوار Print.

إذا كان الملف مفتوحًا في تطبيق تأليفه (مثل جدول بيانات مفتوح في Microsoft Excel)، يمكنك عادةً تحويل الملف إلى PDF بدون فتح Adobe Acrobat. بالمثل، فإذا كان Acrobat مفتوح بالفعل، فلا تحتاج لفتح تطبيق التأليف لتحويل ملف إلى PDF.

إن كل ملف PDF يصنع توازن بين الفاعلية (حجم ملف صغير) والجودة (مثل دقة الوضوح واللون). عندما يكون ذلك التوازن حساساً بالنسبة لمهمتك، فسترغب في أن تستخدم طريقة تتضمن الوصول إلى خيارات متنوعة للتحويل.

على سبيل المثال، يمكنك سحب ملفات إلى أيقونة Acrobat لإنشاء ملفات PDF. في هذه الحالة، يطبق Acrobat إعدادات التحويل الأحدث استخدامًا بدون توفير الوصول إلى تلك الإعدادات. إذا كنت تريد المزيد من التحكم على العملية، سترغب في استخدام طريقة أخرى.

طرق إنشاء PDF حسب نوع الملف

ارجع إلى القائمة التالية لتحدد الطرق المتوفرة لأنواع الملفات المختلفة.

معظم الملفات

تلك الطرق يمكن أن تستخدم للمستندات والصور في كل تنسيقات كل الملفات تقريبًا.

القائمة File >‏ Create أو‏ Tools >‏ Create PDF

ضمن Acrobat، بواسطة اختيار PDF من File.

طابعة Adobe PDF

من ضمن معظم التطبيقات، في شاشة الطباعة.

السحب والإسقاط

على سطح المكتب أو من مجلد.

قائمة السياق

على سطح المكتب أو في مجلد، بالنقر بزر الماوس الأيمن.

المستندات الورقية

تتطلب ماسحًا ضوئيًا ونسخة مطبوعة من الوثيقة.

قائمة Create أو Tools >‏ Create PDF

ضمن Acrobat، باختيار PDF من ماسح ضوئي. أو، للمستندات الورقية الممسوحة ضوئيًا سابقًا، باختيار PDF من File.

مستندات Microsoft Office

PDFMaker (في Windows فقط)

ضمن تطبيق التأليف، في شريط الأدوات Acrobat PDFMaker وعلى قائمة Adobe PDF. بالنسبة إلى تطبيقات Microsoft Office 2010 أو تطبيقات لاحقة، في شريط Acrobat أو Adobe PDF.

حفظ على هيئة Adobe PDF (في Mac OS)

من ضمن تطبيق التأليف، اختر ‏> Print ‏> PDF ‏> Adobe PDF.

طابعة Adobe PDF (في Windows فقط)

من ضمن تطبيق التأليف، في شاشة Print.

السحب والإسقاط

على سطح المكتب أو من مجلد.

قائمة السياق (في Windows فقط)

على سطح المكتب أو في مجلد، بالنقر بزر الماوس الأيمن.

رسائل البريد الإلكتروني

PDFMaker (في Windows فقط)

ضمن Microsoft Outlook أو Lotus Notes، بالنقر فوق أزرار شريط الأدوات Acrobat PDFMaker. أو باختيار الأوامر في القائمة Adobe PDF (‏Outlook) أو القائمة Actionsغ (Lotus Notes).

طابعة Adobe PDF (في Windows فقط)

من ضمن تطبيق البريد الإلكتروني، في مربع الحوار الطباعة. إنشاء PDF (ليس حزمة PDF).

قائمة السياق (Outlook 2010 أو الأحدث)

على مجلد البريد الإلكتروني أو تحديد من الرسائل، بالنقر بزر الماوس الأيمن.

صفحات Web

القائمة File >‏ Create أو‏ Tools >‏ Create PDF

ضمن Acrobat، باختيار PDF من Web Page.

PDFMaker (في Windows فقط)

ضمن Internet Explorer أو Google Chrome أو Firefox أو عند التحرير في تطبيق تأليف عبر الويب يدعم PDFMaker، مثل Word. وكذلك في شريط الأدوات Acrobat PDFMaker وعلى القائمة Adobe PDF.

طابعة Adobe PDF (في Windows 7)

ضمن مستعرض ويب أو عند التحرير في تطبيق تأليف ويب، مثل Word؛ في شاشة Print.

السحب والإسقاط

على سطح المكتب أو من مجلد، بسحب ملف HTML.

قائمة السياق (في ملفات HTML)

على سطح المكتب أو في مجلد، بالنقر بزر الماوس الأيمن على ملف HTML.

نسخ المحتوى في الحافظة

القائمة File > Create

ضمن Acrobat باختيار PDF من Clipboard.

ملفات AutoCAD (Acrobat Pro لنظام Windows فقط)

القائمة File >‏ Create أو‏ Tools >‏ Create PDF

ضمن Acrobat، بواسطة اختيار PDF من File.

PDFMaker

ضمن AutoCAD أو في شريط الأدوات Acrobat PDFMaker أو في القائمة Adobe PDF.

طابعة Adobe PDF

من ضمن AutoCAD، في شاشة Print.

السحب والإسقاط

على سطح المكتب أو من مجلد.

قائمة السياق

على سطح المكتب أو في مجلد، بالنقر بزر الماوس الأيمن.

ملفات Adobe Photoshop (PSD) وAdobe Illustrator (AI) وAdobe InDesign (INDD)

File > Create > PDF من File أو Tools > Create PDF (ملف واحد)

ضمن Acrobat، بواسطة اختيار PDF من File.

السحب والإسقاط

من سطح المكتب أو مجلد على نافذة أو رمز Acrobat

ملفات PostScript وEPS

السحب والإسقاط

على سطح المكتب أو من مجلد، بواسطة السحب إلى أيقونة Acrobat Distiller أو إلى نافذة Acrobat Distiller®.

النقر المزدوج

(ملفات PostScript® فقط) على سطح المكتب أو في مجلد.

الأمر Open

ضمن Acrobat Distiller، في القائمة File.

القائمة Create

ضمن Acrobat، بواسطة اختيار PDF من File.

قائمة السياق

على سطح المكتب أو في مجلد، بالنقر بزر الماوس الأيمن.

الملفات ثلاثية الأبعاد (في Acrobat Pro)

القائمة File >‏ Create أو‏ Tools >‏ Create PDF

ضمن Acrobat Pro باختيار PDF From File.

السحب والإسقاط

على سطح المكتب أو من مجلد.

Adobe PDF

ضمن Microsoft PowerPoint، اختر Adobe Presenter >‏ Publish.

توازن حجم ملف PDF والجودة

توجد إعدادات مهمة يمكنك تحديدها بحيث يكون لـ PDF الخاص بك أفضل توازن بين حجم الملف، دقة الوضوح، التوافق مع المواصفات القياسية وعوامل أخرى. يعتمد اختيارك لأي إعدادات على أهدافك من أجل PDF الذي تقوم بإنشائه. على سبيل المثال، يتطلب PDF الموجه لطباعة تجارية عالية الجودة إعدادات مختلفة عن PDF الموجه للعرض على الشاشة والتنزيل السريع عبر الإنترنت فقط.

وبمجرد تحديدها، فإن تلك الإعدادات تسري على مستوى PDFMaker وAcrobat وAcrobat Distiller. على أي حال، توجد بعض الإعدادات التي تكون محدودة على سياق أو أنواع ملفات معينة. على سبيل المثال، يمكن أن تتباين خيارات PDFMaker بين أنواع تطبيقات Microsoft Office المختلفة.

من أجل راحتك، يمكنك تحديد أحد الإعدادات المسبقة للتحويل المتوفرة في Acrobat. يمكنك أيضًا إنشاء، تعريف، حفظ، وإعادة استخدام إعدادات مسبقة مخصصة والتي تناسب أغراضك بشكل فريد.

للمستندات الممسوحة ضوئيًا، يمكنك الاختيار من Autodetect Color Mode أو الإعدادات المسبقة المتعددة للمسح الضوئي التي تم تحسينها من أجل مسح المستندات والصور ضوئيًا بالألوان أو الأبيض والأسود. يمكنك تعديل تلك الإعدادات المسبقة، أو أن تستخدم إعدادات المسح الضوئي الخاصة بك.

شعار Adobe

تسجيل الدخول إلى حسابك