Guia do Usuário Cancelar

Cinema 4D e Cineware

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Nitidez
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito Ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Trabalhar no Espaço de design 3D
    12. Gizmos de transformação 3D
    13. Faça mais com a animação 3D
    14. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    15. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização
Observação:

A versão atual do After Effects (23.1) é compatível apenas com o Cinema 4D 2023 (instalador incluso).

Use este documento para conhecer o Cinema 4D e o Cineware

O Cinema 4D é uma ferramenta de modelagem e animação 3D da Maxon (www.maxon.net).

Uma integração mais próxima com o Cinema 4D permite que você use o Adobe After Effects e o Maxon Cinema 4D juntos. É possível criar um arquivo do Cinema 4D (.c4d) no After Effects e trabalhar com elementos 3D, cenas e animações complexas.

Para permitir a interoperabilidade, o mecanismo de renderização do Maxon Cinema 4D é instalado com o Adobe After Effects. É possível renderizar arquivos do Cinema 4D e controlar alguns aspectos da renderização, da câmera e do conteúdo da cena em cada camada. Esse fluxo de trabalho simplificado não exige que você crie passagens intermediárias ou arquivos de sequência de imagens.

Observação:

O After Effects inclui uma licença para o Cinema 4D Lite, como parte do pacote de software 3D da Maxon. Para usá-lo, você deve se inscrever em uma conta gratuita myMaxon. A Maxon não compartilha suas informações com ninguém, mas você pode esperar emails sobre como aproveitar ao máximo o C4D Lite e expandir seus recursos 3D. Se não desejar receber esses emails, opte por sair a qualquer momento. Ao criar o logon, você pode optar por usar o Lite ou instalar uma avaliação de 14 dias da versão completa do Cinema 4D. Quando a avaliação termina, sua versão do Cinema 4D reverte para o Cinema 4D Lite sem limitações de tempo. Se você for um usuário do After Effects e deseja atualizar para a versão paga do C4D posteriormente, confira os pacotes especiais oferecidos pela Maxon.

Instalar o Maxon Cinema 4D

O Cinema 4D pode ser baixado como um complemento ao instalar o After Effects ou sempre que você precisar, mesmo após a instalação. Para instalar o Cinema 4D, abra o aplicativo da Creative Cloud e acesse Aplicativos instalados > After Effects > Complementos > Cinema 4D > Instalar.

Como instalar e desinstalar o Cinema 4D

Quando o Maxon Cinema 4D é instalado junto com o After Effects, uma pasta é criada com o nome Maxon Cinema 4D 2023. Você pode criar, importar e editar arquivos do Cinema 4D. É possível usar as ferramentas, como letras maiúsculas e chanfro, para criar um texto e splines com extrusão.

  • É possível usar o plug-in Cineware como de costume ao importar arquivos de projeto .c4d e exportar. Isso é especialmente útil ao renderizar com arquivos do Cinema 4D 2023.
  • O renderizador padrão do Cineware fornece os mesmos recursos de renderização do Cinema 4D 2023.

O aplicativo Cinema 4D oferece a capacidade de editar, criar e trabalhar com arquivos nativos do Cinema 4D. O comportamento padrão usa a versão mais recente do aplicativo Cinema 4D instalado. 

Veja este tutorial para aprender a usar o Cinema 4D Lite com câmeras e luzes do After Effects.

Desinstalar o Cinema 4D

macOS:

Arraste manualmente a pasta Maxon Cinema 4D 2023 para a lixeira. 

Windows

  • Use o desinstalador na pasta Maxon Cinema 4D 2023.
  • Você também pode usar o Painel de controle\Programas\Programas\Programas e recursos ou Configurações do sistema > Adicionar ou remover programas..

Excluir as preferências do Maxon manualmente: você pode excluir as preferências dos seguintes locais:

  • macOS: /Users/user_name/Library/Preferences/Maxon
  • Windows: C:\Users\user_name\AppData\Roaming\Maxon
Observação:

Não é aconselhável desinstalar apenas a pasta Maxon, pois isso afetará o After Effect Cineware e a funcionalidade de renderização 3D.

Trabalhar com arquivos do Cinema 4D

Há várias opções disponíveis para criar, importar e editar arquivos do Cinema 4D no After Effects.

Importar arquivos do Cinema 4D

Para importar arquivos do Cinema 4D para o After Effects, faça o seguinte:

  1. Selecione Arquivo > Importar > Arquivo.

  2. Selecione o arquivo do Cinema 4D e clique em Importar. O arquivo é colocado no painel Projeto como um item de gravação. Você pode inserir o item de gravação em uma composição existente ou criar uma composição correspondente.

Observação:

Ao colocar a gravação em uma nova composição usando o ícone de nova composição no painel do projeto, é criada uma composição que corresponde às configurações do arquivo do Cinema 4D. Em seguida, uma camada do Cinema 4D é criada e a cena 3D é posicionada sobre ela. Se você soltar a gravação em uma composição existente, a gravação assume o tamanho/aspecto da composição.

Observação:

Antes de importar, ative as opções Salvar polígonos para mesclagem e Salvar animação para preferências de mesclagem nas preferências do aplicativo Cinema 4D. Essas configurações são especialmente úteis nos casos em que quadros do Cinema 4D dependem de quadros anteriores.

Editar arquivos do Cinema 4D

Você pode editar arquivos do Cinema 4D colocados em composições ou itens de origem do Cinema 4D na janela Projeto. Os arquivos são abertos no aplicativo Cinema 4D. Caso tenha uma versão diferente do Cinema 4D instalada, ela será usada para editar o arquivo. Consulte Editar gravação em seu aplicativo original.

Você pode escolher a versão do Cinema 4D que deseja utilizar com a opção Editar original. Consulte Trabalho com instâncias diferentes do Cinema 4D no efeito Cineware.

Criar arquivos do Cinema 4D

  1. Você pode criar um arquivo do Cinema 4D no After Effects. Para fazer isso, selecione Arquivo > Novo > Arquivo do Maxon Cinema 4D ou Camada > Novo > Arquivo do Maxon Cinema 4D.

  2. Especifique um nome e um local para o arquivo.

  3. O aplicativo Cinema 4D é aberto.

  4. Crie uma cena C4D e escolha Arquivo > Salvar para salvar o arquivo.

Para obter mais informações, consulte o vídeo de Jeff Sengstack sobre como Criar arquivos do Cinema 4D.

Exportar para o Maxon Cinema 4D e editar usando o Pipeline do Live 3D

Você pode exportar suas composições com camadas de texto e formas animadas 3D para o Maxon Cinema 4D usando o pipeline 3D live do After Effects para o fluxo de trabalho 3D completo.

As camadas de Forma 3D são exportadas como objetos de spline com extrusão e incluem a animação de propriedades da camada de forma.

A opção Extrusão do texto como formas exporta camadas de texto 3D como objetos de spline com extrusão no arquivo .c4d. Esta opção mantém a fidelidade da camada: formatação de caracteres e parágrafos e animação de propriedades da camada de texto. Não é possível modificar a fonte e o conteúdo do texto no Cinema 4D.

A opção Preservar texto editável exporta camadas de texto 3D como objetos de texto com extrusão no arquivo .c4d. Nesta opção, você pode modificar a fonte e o texto no Cinema 4D. No entanto, essa opção tem suporte limitado à formatação de caracteres e parágrafos, bem como à animação das propriedades da camada de texto. Os recursos de animação de texto que não têm suporte incluem: animadores de texto, kerning, acompanhamento, texto vertical, texto de parágrafo e texto no caminho.

Os traçados são exportados para as camadas de texto e forma 3D no arquivo .c4d. Quando o renderizador com rastreado de raio 3D no After Effects não renderizar traçados para camadas de texto 3D, os traçados ainda serão exportados quando ativados. Para ver traçados da camada de texto 3D antes de exportar, certifique-se de que o renderizador de composição esteja definido como 3D clássico.

Exportar para o Maxon Cinema 4D

Para exportar para o Maxon Cinema 4D:

  1. Selecione Arquivo > Exportar > Exportador do Maxon Cinema 4D e salve o arquivo C4D.

  2. Na caixa de diálogo Exportar para Maxon Cinema 4D, selecione uma das seguintes opções:

    • Extrusão do texto como formas: cria um arquivo .c4d com a extrusão básica.
    • Preservar texto editável: exporta camadas de texto 3D como objetos de texto com extrusão no arquivo .c4d, o que permite que você modifique a fonte e o texto no Cinema 4D.
Observação:
  • Se você não pretender alterar o texto após a exportação, é recomendado selecionar a opção Cinema 4D: Extrusão do texto como formas na caixa de diálogo Exportação de texto. 
  • Ao exportar, as coordenadas da cena do objeto nulo principal é alternada para que o centro de uma composição do After Effects corresponda ao centro do Cinema 4D em 0,0,0. 
  • Os arquivos .c4d exportados são salvos no Cinema 4D versão 17.0.

Importar o arquivo .c4d e editá-lo no Maxon CINEMA 4D

Você pode importar o arquivo .c4d que criou em sua composição do After Effects para edição. Escolha Editar > Editar original para editar o arquivo .c4d no Cinema 4D.

Ao importar e adicionar um arquivo .c4d criado pelo Cineware versão 3.1 do Exportador para a sua composição, você pode exibir a cena pela câmera do After Effects adicionando primeiro uma câmera e, então, definindo sua configuração no efeito Cineware como Câmara de composição centralizada.

Quaisquer camadas 3D do After Effects que você adicionar à composição se alinharão com a camada de cena do Cinema 4D após a exportação. Os dados extraídos da Cena 3D do arquivo .c4d, como nulos, câmeras e luzes também são alinhados, desde que todos os novos objetos adicionados ao arquivo .c4d sejam agrupados no mesmo objeto nulo principal que foi criado no arquivo .c4d exportado.

Para abrir o arquivo do Cinema 4D exportado no After Effects e no Cinema 4D para edições 3D avançadas:

  1. Selecione Arquivo > Importar e selecione o arquivo .c4d para importar na composição.

  2. Para personalizar os elementos 3D usando o Cinema 4D, selecione a camada do Cineware e clique em Editar > Editar original (ou pressione o atalho de teclado Command + E no macOS ou Control + E no Windows). O arquivo é aberto no Cinema 4D, que está incluído no After Effects.

  3. Faça alterações e salve o arquivo. A composição do After Effects é atualizada automaticamente com todas as alterações. 

Efeito Cineware

A integração do CineRender, com base no mecanismo de renderização do Cinema 4D, permite a renderização de camadas baseadas nos arquivos do Cinema 4D diretamente no After Effects. O efeito Cineware permite controlar as configurações de renderização e oferece um controle sobre a compensação de qualidade e velocidade de renderização. Você também pode especificar câmeras, passagens ou camadas C4D usadas para a renderização. O efeito Cineware é aplicado automaticamente ao criar uma camada com base em uma gravação C4D na composição. Cada camada do Cinema 4D tem suas próprias configurações de renderização e exibição.

Camada de sincronização

Ao adicionar várias instâncias de uma camada de cena do Cinema 4D em uma composição, incluindo a adição de camadas de várias passagens, você pode selecionar as camadas do Cinema 4D que serão sincronizadas com as demais camadas na composição.

Ao marcar a opção Sincronizar camada do AE na parte superior do painel Controles de efeitos, as configurações de renderização e as opções de câmera de todas as instâncias da camada são sincronizadas automaticamente, mas as camadas do Cinema 4D podem ser ajustadas de modo independente. Se esta caixa de seleção estiver desmarcada para uma camada de cena específica do Cinema 4D, as configurações dessa camada não serão sincronizadas com o restante das camadas na composição.

Live Link

O Live Link sincroniza as linhas do tempo do Cinema 4D e do After Effects.

Para trabalhar com o Live Link, clique no botão Ativar do Live Link. A versão especificada do Cinema 4D abre o arquivo atual. Para ativar o Live Link no Cinema 4D, escolha Editar > Preferências > Comunicação > Live Link e, em seguida, selecione Live Link ativado na inicialização. As linhas de tempo são sincronizadas ao alternar entre o After Effects e o Cinema 4D. Ao selecionar uma camada C4D diferente no After Effects, pressione Ativar para sincronizá-la.

Configurações de renderização

As configurações de renderização do Cineware determinam como renderizar a cena no After Effects. Estas configurações podem ajudar a acelerar o processo de renderização enquanto trabalha.

Renderizador

Determina o renderizador a usar. As seguintes opções estão disponíveis:

  • Atual: usa o renderizador Padrão conforme especificado no arquivo C4D. Use o aplicativo Cinema 4D para editar essas configurações.
  • Padrão (Rascunho): usa o renderizador Padrão, mas desativa as configurações mais lentas, como a suavização de borda, para aumentar a interatividade.
  • Viewport (Rascunho): usa as configurações para fornecer a máxima velocidade da renderização, permitindo que você escolha Exibir configurações. Os sombreadores e as multipassagens não são exibidos. Use o renderizador para visualizar enquanto continua trabalhando na composição.
  • Viewport: renderização acelerada por hardware para proporcionar melhor qualidade e maior velocidade em comparação à opção de renderização Viewport (Rascunho). Este renderizador no CINEWARE é compatível com o mesmo nível de qualidade do OpenGL aprimorada que o Cinema 4D para as propriedades Transparência, Sombras, Pós-efeitos e Ruídos
Observação:

Ao salvar o arquivo .c4d em uma versão comercial completa do Cinema 4D com as configurações de renderização definidas como renderizador Físico ou de Hardware, o arquivo será renderizado com essas configurações quando o renderizador CINEWARE estiver definido como Atual ou Atual (Rascunho). 

Exibir

Esta opção é ativada somente quando você escolhe o renderizador Viewport (Rascunho). As opções disponíveis são Sombreamento atual, Wireframe e Caixa. Os modos de wireframe e caixa fornecem uma representação simplificada da cena.

Sem texturas/sombreador

Marque essa opção para acelerar a renderização, mas não renderizar texturas e sombreadores.

Sem pré-cálculo

Marque esta opção para acelerar a renderização desativando pré-cálculos para calcular a dinâmica do movimento ou simulações de partículas. Não marque essa opção para a renderização final.

Manter texturas em RAM

Marque esta opção para armazenar em cache as texturas em RAM para que elas não sejam recarregadas do disco e possam ser acessadas mais rapidamente. Entretanto, se armazenar em cache texturas grandes, isso pode levar à redução de RAM disponível.

Servidor de renderização

Limpar memória: apaga a memória do servidor de renderização. Durante um período, a resposta do servidor de renderização pode degradar à medida que continua a armazenar cenas em processamento. Limpar a memória ascendente que o servidor de renderização usa para os caches internos pode ajudar o After Effects a estender a duração das visualizações de cenas complexas.

Configurações do projeto

As seguintes configurações de projeto estão disponíveis no efeito Cineware:

  • Câmera
  • Camadas do Cinema 4D
  • Multipassagem (Fluxo de trabalho linear)
  • Comandos

Câmera

Escolha a câmera a ser usada para renderizar.

  • Câmera do Cinema 4D: usa a câmera que é definida como a câmera de exibição de renderização no Cinema 4D, ou a câmera padrão se nenhuma tiver sido definida.
  • Selecionar câmera do Cinema 4D: use essa opção para escolher uma câmera. Quando esta opção estiver ativada, clique em Definir câmera.
  • Câmera de composição centralizada: use essa opção para usar a câmera do After Effects e recalcular as coordenadas do Cinema 4D para se adaptar às coordenadas do After Effects. Ao importar um arquivo C4D existente (normalmente modelado em torno de 0,0,0) para ser renderizado com uma nova câmera do After Effects (que está centralizada na composição), use essa opção para renderizar o modelo C4D no centro do After Effects. Caso contrário, o modelo pode ser inesperadamente deslocado devido à diferença de origem.
  • Câmera de composição: use essa opção para usar a câmera ativa do After Effects. Para que essa opção funcione, você deve ter adicionado uma câmera do After Effects. Por exemplo, use esta opção para uma câmera que foi adicionada pela extração de um projeto de cinema 4D (pois essas câmeras fazem referência ao sistema de coordenadas do Cinema 4D com 0,0,0 no centro da viewport do Cinema 4D). Esta opção é adequada para câmeras adicionadas ao After Effects usando o comando Camada > Nova > Câmera.
  • Definir câmera: se uma cena do Cinema 4D contiver câmeras diferentes da câmera padrão, clique neste botão e selecione a câmera. 
  • Definir tomada: esta opção é ativada se seu arquivo c4d contiver tomadas. Você pode criar várias tomadas da sua cena e modificar qualquer parâmetro em uma tomada. Se o renderizador atual não oferecer suporte à seleção de tomadas, a tomada principal será usada.

Camadas do Cinema 4D

Ative e selecione as camadas do Cinema 4D para renderizar.

Definir camadas

Clique para escolher camadas. Clique no botão Definir camadas para escolher uma ou mais camadas. No Cinema 4D, as camadas permitem organizar vários elementos. É possível usar camadas do Cinema 4D para compor entre elementos na composição do After Effects.

Multipassagem (Fluxo de trabalho linear)

Use a opção Multipassagem do Cinema 4D para especificar qual passagem renderizar. Os recursos de multipassagem só ficam disponíveis quando se utiliza o renderizador Padrão.

A multipassagem oferece a capacidade de fazer rapidamente ajustes finos em uma cena C4D pela composição de diferentes tipos de passagens no After Effects, como ajustar apenas as sombras ou os reflexos na cena. Para que os resultados coincidam com a configuração padrão Fluxo de trabalho linear do Cinema 4D, você deve trabalhar em um projeto em que as cores são misturadas na luz linear (ou em um espaço de trabalho linear com gerenciamento de cores ou com a opção Mesclar cores usando a Gama 1.0 definida na caixa de diálogo Configurações do projeto).

Definir multipassagem

Clique para selecionar passagens a renderizar nessa camada. Essa opção está disponível somente se a opção Multipassagem do Cinema 4D estiver ativada.

Multipassagens definidas

Quando ativado, adiciona os passes explicitamente adicionados no arquivo .c4d. Isso pode incluir passes diferentes das Camadas de imagem.

Adicionar camadas de imagem

Use essa opção para criar várias camadas de passe com modos de mesclagem adequados, dependendo da configuração de Multipasses definidos. Quando a opção Multipassagens definidas é ativada, a opção Adicionar camadas de imagem restringe a apenas adicionar as passagens definidas nas configurações de renderização do Cinema 4D, em vez de adicionar todos os tipos compatíveis.

Observação:

Quando adicionar camadas de imagem, a camada que foi escolhida originalmente será colocada na parte inferior da Linha do tempo e renomeada com a Imagem RGBA adicionada ao nome da camada para refletir o tipo de multipassagem.

Comandos

Use os comandos a seguir.

Câmera de composição no Cinema 4D

Clique em Mesclar para adicionar a câmera atual do After Effects como uma câmera C4D no arquivo C4D. Isso altera o arquivo C4D. Use a opção Arquivo > Reverter para salvo no C4D para ver a câmera recentemente adicionada do After Effects. Este comando é especialmente útil para transferir dados da câmera criados pelo efeito Controlador de câmera 3D. O AE é adicionado como prefixo ao nome da câmera.

Nota: se você mesclar novamente, a câmera anterior não será atualizada. Em vez disso, uma nova cópia é criada.

Dados de cena do Cinema 4D

Clique em Extrair para criar dados 3D como câmeras, luzes, sólidos ou nulos para objetos com uma tag de Composição externa aplicada ao projeto do Cinema 4D.

Observação:

Deixe as opções Salvar polígonos para mesclagem e Salvar animação para mesclagem sempre ativadas nas preferências do Cinema 4D para evitar problemas com a extração de dados da cena no After Effects.

Trabalho com instâncias diferentes do Cinema 4D no Efeito Cineware

É possível especificar a instância do Cinema 4D que você deseja usar no efeito Cineware.

Selecione Efeito Cineware > Opções e escolha as seguintes configurações:

  • Caminho do editor do Cinema 4D: escolha a versão do Cinema 4D que será usada ao abrir um arquivo .c4d com a opção Editar original ou ao criar um arquivo do Cinema 4D no After Effects. O editor padrão é a versão instalada mais recente do Cinema 4D.

Mudar os caminhos de renderização

Siga as etapas abaixo para mudar os caminhos de renderização (como alterar o aplicativo de renderização Cinema 4D):

  1. Opções > Navegar para definir o caminho de renderização

  2. Selecione o novo aplicativo.

  3. Saia do After Effects.

  4. Abra o After Effects.

  5. Selecione Editar > Eliminar > Toda a memória e cache de disco para que as novas configurações entrem em vigor.

Observação:

Em caso de falha da conexão após alternar o renderizador, saia do After Effects, aguarde por 20 a 30 segundos e, em seguida, reinicie o aplicativo novamente.

Renderização de recursos

Ao selecionar o Cinema 4D versão R24 e superior como o renderizador, é possível usar diversos recursos de renderização no plug-in After Effects Cineware além do renderizador padrão, como o renderizador Físico e Sketch e animação.

Para utilizar o renderizador Físico, faça o seguinte:

  1. No menu, selecione Renderizar > Editar configurações de renderização.

  2. Na caixa de diálogo Configurações de renderização, defina o Renderizador como Físico.

  3. Clique em Físico e defina as outras configurações, como as opções Profundidade de campo ou Desfoque de movimento.

    Renderizador padrão como renderizador físico
    Configurar o renderizador padrão como renderizador físico.

  4. Salve o arquivo .c4d com as configurações do renderizador.

  5. O renderizador especificado no Cinema 4D é o que será utilizado pelo efeito Cineware quando a opção Configurações do renderizador no efeito é definida como Atual ou Atual (Rascunho).

Observação:

Você pode controlar o recurso Sketch e animação de objetos individuais no Gerenciador de objetos ao adicionar Tags > Tags de sketch > Estilo de sketch (consulte a documentação de ajuda do Maxon Cinema 4D para obter mais informações sobre o recurso Sketch e animação).

Para renderizar a função Sketch e animação, faça o seguinte:

  1. No menu Criar do aplicativo Cinema 4D, clique em Criar > Material > Materiais > Novo material de croqui.

    1. Na caixa de diálogo Configurações de renderização, defina o pop-up como Renderizador: padrão.
    2. Na caixa de diálogo Configurações de renderização, verifique se os pós-efeitos Croqui e animação estão adicionados e marcados.
  2. Salve o arquivo C4D com a opção Croqui e animação ativada.

  3. Croqui e animação são renderizados pelo efeito Cineware quando as configurações do renderizador no efeito forem definidas como Atual.

Consulte Renderizador de composição Cinema 4D para saber mais sobre o novo Renderizador 3D usado para extrusão de textos e formas.

Faça mais com o After Effects

Crie animações, animações de texto e efeitos visuais incríveis com o Adobe After Effects. Design para filme, TV, vídeo e web.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?