Guia do Usuário Cancelar

Importação do After Effects e do Adobe Premiere Pro

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
    3. Recursos na versão beta
      1. Painel Propriedades (Beta)
      2. Importação de modelo 3D (beta)
      3. Gerenciamento de cores OpenColorIO e ACES (Beta)
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Gizmos de transformação 3D
    7. Faça mais com a animação 3D
    8. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    9. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects

Importar um projeto do After Effects

É possível importar um projeto do After Effects para outro. Tudo que faz parte do projeto importado – incluindo itens de gravação, composições e pastas – aparecem em uma nova pasta no painel Projeto atual.  

É possível importar um projeto do After Effects de um sistema operacional diferente, desde que você mantenha os nomes de arquivos, nomes de pastas e caminhos completos ou relativos (locais de pasta) de todos os arquivos no projeto. Para manter caminhos relativos, os arquivos de gravação de origem devem estar no mesmo volume que o arquivo de projeto. Use o comando Arquivo > Coletar arquivos para coletar cópias de todos os arquivos em um projeto ou uma composição para um único local. (Consulte Considerações de projetos entre plataformas.)

  1. Escolha Arquivo > Importar > Arquivo.
  2. Selecione o projeto do After Effects para importar e clique em Abrir.

Se o sistema operacional usado não oferecer suporte para um formato de arquivo, se o arquivo estiver ausente ou se o link de referência estiver quebrado, o After Effects substitui um item de espaço reservado que contém barras de cores. Você pode reconectar o espaço reservado para o arquivo correto clicando duas vezes na entrada no painel Projeto e navegando até o arquivo de origem. Na maioria dos casos, será necessário voltar a vincular apenas um arquivo de gravação. O After Effects localiza outros itens ausentes se estiverem no mesmo local.

Observação:

Ao renderizar um filme e o exportar para o QuickTime (MOV), formato de vídeo para Windows (AVI), você pode incorporar um link para o projeto no arquivo do contêiner. Para importar o projeto, importe o arquivo MOV ou AVI, escolha Projeto no menu Importar como na caixa de diálogo Importar arquivo. Se o arquivo contém um link para um projeto que foi movido, é possível navegar para localizar o projeto..

Importar um projeto do Adobe Premiere Pro

Observação:

A importação de um projeto do Adobe Premiere Pro para o After Effects não usa Dynamic Link. O After Effects não pode importar um projeto do Premiere Pro se uma ou várias sequências nele já estiverem vinculadas dinamicamente para o After Effects. (Consulte Trabalhar com o Adobe Premiere Pro e o After Effects.)

Ao importar um projeto do Adobe Premiere Pro, o After Effects importa-o para o painel Projeto como uma nova composição contendo cada clipe do Premiere Pro como uma camada e como uma pasta contendo cada clipe como um item de gravação. Se o seu projeto do Adobe Premiere Pro contém compartimentos, o After Effects converte-os em pastas na pasta de projeto do Adobe Premiere Pro. O After Effects converte sequências aninhadas em composições aninhadas.

Nem todos os recursos de um projeto do Adobe Premiere Pro são preservados quando o projeto é importado para o After Effects. Os mesmos recursos serão preservados quando você importa um projeto do Premiere Pro para o After Effects como quando você copia e cola entre o Premiere Pro e o After Effects. (Consulte Importar do After Effects e do Adobe Premiere Pro.)

O After Effects preserva a ordem de clipes na linha de tempo, a duração da gravação (incluindo toso os pontos de entrada e saída aparados) e locais de marcador e transição. O After Effects baseia a disposição das camadas no painel Linha de Tempo na disposição de clipes no painel Linha de tempo do Adobe Premiere Pro. O After Effects adiciona clipes do Adobe Premiere Pro ao painel Linha de tempo como camadas na ordem em que eles apareceram – de baixo para cima e da esquerda para a direita -no painel Linha de tempo do Adobe Premiere Pro. O After Effects preserva as alterações feitas na velocidade de um clipe, por exemplo, com o comando Clipe > Velocidade e essas alterações aparecem como um valor na coluna Esticar no painel Linha de tempo do After Effects.

O After Effects importa os efeitos comuns ao Adobe Premiere Pro e After Effects e preserva os quadros-chave desses efeitos.

As transições e títulos (exceto para dissoluções) incluídos no projeto do Adobe Premiere Pro são exibidos em uma composição do After Effects como camadas sólidas com o local e a duração originais.

Os quadros-chave de nível de áudio são preservados.

  1. Escolha Arquivo > Importar > Arquivo ou Arquivo > Importar > Projeto do Adobe Premiere Pro.

    Se você escolher Importar > Projeto do Adobe Premiere Pro, são mostrados apenas projetos do Adobe Premiere Pro.

  2. Selecione um projeto e clique em OK.
  3. Siga um destes procedimentos:
    • Para importar somente uma sequência, escolha uma sequência no menu.

    • Para importar áudio, selecione Importar áudio.

    Observação:

    Para adicionar um único item de uma faixa em um projeto do Adobe Premiere Pro, copie o item no Adobe Premiere Pro e escolha Editar > Colar no After Effects.

Copiar entre o After Effects e o Adobe Premiere Pro

  • No painel Linha de tempo do After Effects, é possível copiar camadas com base em itens de gravações de áudio ou vídeo (incluindo sólidos) e colá-los no painel Linha de tempo do Adobe Premiere Pro.

  • No painel Linha de tempo do Adobe Premiere Pro é possível copiar ativos (qualquer item em uma faixa) e colá-los no painel Linha de tempo do After Effects.

  • No After Effects ou no Adobe Premiere Pro, é possível copiar e colar itens de gravação para o painel Projeto de outros.

Observação:

No entanto, não é possível colar itens de gravação do painel Projeto do After Effects no painel Linha de tempo do Adobe Premiere Pro.

Se desejar trabalhar com todos os clipes ou apenas uma sequência a partir de um projeto Adobe Premiere Pro use o comando Importar em vez de importar o projeto para o After Effects.

Observação:

Use o Adobe Dynamic Link para criar links dinâmicos, sem renderização, entre composições novas ou existentes no After Effects e no Adobe Premiere Pro. (Consulte Sobre o Dynamic Link.)

Copiar do After Effects para o Adobe Premiere Pro

É possível copiar uma camada baseada em um item de gravação de uma composição do After Effects e colá-la em uma sequência do Adobe Premiere Pro. O Adobe Premiere Pro converte essas camadas em clipes em sequência e copia o item de gravação de origem no painel Projeto. Se a camada contiver um efeito que é usado também pelo Adobe Premiere Pro, o Adobe Premiere Pro converterá o efeito e todas as configurações e quadros-chave.

Também é possível copiar composições aninhadas, camadas do Photoshop, camadas de cores sólidas e camadas de áudio. O Adobe Premiere Pro converte composições aninhadas em sequências aninhadas e camadas de cores sólidas em cores foscas. Não é possível copiar forma, texto, câmera, iluminação ou camadas de ajuste ao Adobe Premiere Pro.

  1. Iniciar o Adobe Premiere Pro (é necessário iniciar o Adobe Premiere Pro antes de copiar a camada no After Effects).
  2. Selecione uma camada (ou camadas) do painel Linha de tempo doAfter Effects.
    Observação:

    Se você selecionar várias camadas e as camadas não se sobrepuserem no After Effects elas serão colocadas na mesma faixa do Adobe Premiere Pro. Entretanto, se as camadas se sobrepuserem no After Effects, a ordem em que você selecioná-las determinará a ordem da colocação na faixa Adobe Premiere Pro. Cada camada é inserida em uma faixa separada, e a última camada selecionada é exibida na faixa 1. Por exemplo, se você selecionar camadas de cima para baixo, as camadas serão exibidas em ordem inversa no Adobe Premiere Pro, com a camada inferior na faixa 1.

  3. Escolha Editar > Copiar.
  4. No Adobe Premiere Pro, abra uma sequência no painel Linha de tempo.
  5. Mova o indicador de tempo atual para o local desejado e selecione Editar > Colar ou Editar > Colar inserção.

Resultados de colar no Adobe Premiere Pro

Ao colar uma camada em uma sequência do Adobe Premiere Pro os quadros-chave, efeitos e outras propriedades da camada copiada serão convertidos como segue:

Item do After Effects

Convertido em Adobe Premiere Pro

Observações

Propriedade do volume do áudio

Filtro Volume do canal

Modos de mesclagem

Os modos de mesclagem suportados pelo Adobe Premiere Pro são convertidos

Propriedades e quadros-chave de efeito

Propriedades e quadros-chave de efeito, se o efeito também existir no Adobe Premiere Pro

O Adobe Premiere Pro lista efeitos não suportados offline pelo painel Controle do efeito. Alguns efeitos do After Effects têm os mesmos nomes no Adobe Premiere Pro, mas já que eles são efeitos realmente diferentes, eles não são convertidos.

Expressões

Não convertido

Marcadores de camada

Marcadores de clipe

Máscaras e foscos

Não convertido

Efeito Mixer estéreo

Filtro Volume do canal

Propriedade Remapeamento de tempo

Efeito Remapeamento de tempo

Propriedade Ampliação do tempo

Propriedade Velocidade

Ampliar tempo e velocidade têm um relacionamento inverso. Por exemplo, ampliar 200% no After Effects converterá para 50% de velocidade no Adobe Premiere Pro.

Transformar valores de propriedade e quadros-chave

Valores de movimento ou opacidade e quadros-chave

O tipo de quadro-chave Bézier, Bézier automático, Bézier contínuo ou do quadro-chave, auto Bézier, Bézier contínuo ou Retenção são mantidos.

Configurações de origem de arquivos de origem R3D

Configurações de origem de arquivos de origem R3D

Copie do Adobe Premiere Pro para o After Effects

É possível copiar um ativo de vídeo ou áudio de uma sequência do Adobe Premiere Pro e colá-lo em uma composição do After Effects. O After Effects converte ativos em camadas e copia os itens de gravação de origem no painel Projeto. Se o ativo contiver um efeito que é usado também pelo After Effects, o After Effects converterá o efeito e todas as configurações e quadros-chave.

É possível copiar fosco de cores, imagens, sequências aninhadas e arquivos offline também. O After Effects converte camadas de fosco de cores em cores sólidas e converte sequências aninhadas em composições aninhadas. Ao copiar uma imagem do Photoshop no After Effects, o After Effects irá manter as informações de camadas do Photoshop. Não é possível colar títulos do Adobe Premiere Pro no After Effects, mas é possível colar texto com atributos do Adobe Premiere Titler no After Effects.

  1. Selecione um ativo do painel Linha de tempo do Adobe Premiere Pro.
  2. Escolha Editar > Copiar.
  3. No After Effects, abra uma composição no painel Linha de tempo.
  4. Com o painel Linha de tempo ativo, escolha Editar > Colar. O ativo aparecerá na camada superior do painel Linha de tempo.
    Observação:

    Para colar o ativo no indicador de tempo atual, coloque o indicador de tempo atual e pressione Ctrl+Alt+V (Windows) ou Command+Option+V (Mac OS).

Resultados de colagem no After Effects

Ao colar um ativo em uma composição do After Effects, os quadros-chave, efeitos e outras propriedades em um ativo copiado serão convertidos como a seguir:

Ativo do Adobe Premiere Pro

Convertido para o After Effects

Observações

Faixa de áudio

Camadas de áudio

As faixas de áudio que são surround 5.1 ou superior de 16 bits não são suportadas. As faixas de áudio mono e estéreo são importadas como uma ou duas camadas.

Barras e tom

Não convertido

 

Modos de mesclagem

Convertido

 

Marcador de clipe

Marcador de camada

 

Cores foscas

Camadas de cores sólidas

 

Filtro de corte

Camada de máscara

 

Congelamento de quadro

Propriedade Remapeamento de tempo

 

Máscara Convertido Todas as propriedades de máscara do Premiere Pro, por exemplo, suavização, opacidade, expansão etc., são copiadas no After Effects ao copiar a máscara em uma composição do After Effects.

Valores de movimento ou opacidade e quadros-chave

Transformar valores de propriedade e quadros-chave

Tipo de quadro-chave – Bézier, Bézier automático, Bézier contínuo ou Retenção – é mantido.

Marcador de sequência

Marcadores em uma nova camada de cor sólida

Para copiar os marcadores de sequência, é necessário copiar a própria sequência ou importar o projeto Adobe Premiere Pro inteiro como uma composição.

Propriedade Velocidade

Propriedade Ampliação do tempo

Ampliar tempo e velocidade têm um relacionamento inverso. Por exemplo, a velocidade de 50% no Adobe Premiere Pro foi convertido para ampliar 200% no After Effects.

Efeito Remapeamento de tempo

Propriedade Remapeamento de tempo

 

Títulos

Não convertido

 

Líder de contagem universal

Não convertido

 

Transições de vídeo e áudio

Quadros-chave de opacidade (dissolução cruzada apenas) ou camadas de cor sólida

 

Propriedades e quadros-chave de efeito de vídeo

Propriedades e quadros-chave de efeito, se o efeito também existir no After Effects

O After Effects não exibe efeitos não compatíveis no painel Controles do efeito.

Filtros de áudio de Volume e Volume do canal

Efeito Mixer estéreo

Outros filtros de áudio não são convertidos.

Configurações de origem de arquivos de origem R3D

Configurações de origem de arquivos de origem R3D

 

Observação:

Ao importar um projeto do Premiere Pro para o After Effects, os recursos são convertidos na mesma forma como eles são convertidos ao copiar do Premiere Pro para o After Effects.

Logotipo da Adobe

Fazer logon em sua conta