Guia do Usuário Cancelar

Preferências

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

As seções a seguir descrevem a caixa de diálogo Preferências e as diversas tarefas que podem ser feitas utilizando esse menu.

Iniciar a caixa de diálogo Preferências no After Effects

Para abrir a caixa de diálogo Preferências, acesse:

  • Windows: Editar > Preferências > [nome da categoria]
  • macOS: After Effects > Preferências > [nome da categoria]

Use os seguintes atalhos de teclado para o menu Preferências > Geral:

  • Windows: Ctrl+Alt+; (ponto e vírgula)
  • macOS: Command+Option+; (ponto e vírgula)

Redefinir preferências

Restaurar as configurações de Preferência padrão

Para restaurar as configurações de preferência padrão, pressione e mantenha pressionadas as seguintes teclas enquanto o aplicativo estiver sendo iniciado.

  • Windows: Ctrl+Alt+Shift
  • macOS: Command+Option+Shift

Restaurar Atalhos de teclado padrão

Para restaurar os atalhos de teclado padrão,

  • Windows: Alt+Click
  • macOS: Option+Click

Redefinir as preferências de fundo

Para restaurar as preferências de plano de fundo, siga estas etapas:

  • macOS
  1. Siga para sua área de trabalho e clique em IR na barra de menu.
  2. Selecione Ir para Pasta no menu suspenso e digite o seguinte caminho: /Users/[nome_de_usuário]/Library/Preferences/Adobe/After Effects/[versão].
  3. Renomeie a pasta After Effects para “OldAfterEffects”.
  • Windows
  1. Acesse o caminho C:\Users\"nome de usuário"\AppData\Roaming\Adobe, ou
  2. Na caixa de diálogo Executar comando (Tecla Windows+R), digite %appdata%
  3. Abra a pasta denominada Adobe.
  4. Na pasta, selecione a pasta After Effects e renomeie-a para “OldAfterEffects", ou
  5. Acesse o caminho C:\Users\“nome de usuário”\Documents\Adobe e renomeie a pasta After Effects para “OldAfterEffects”.

Revelar preferências

As preferências, incluindo os atalhos de teclado e os espaços de trabalho, são armazenadas como arquivos nos seguintes locais:

  • Windows: \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]
  • macOS: /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

Para revelar as preferências no After Effects, acesse:

  • WindowsEditar > Preferências > Geral e clique em Revelar Preferências no botão do Explorador
  • macOS: After Effects > Preferências > Geral e clique em Revelar Preferências no botão Finder

É recomendável não modificar os arquivos nesse diretório manualmente. Use a caixa de diálogo Preferências para modificar as preferências. Para obter informações sobre como modificar atalhos de teclado, consulte Modificar atalhos de teclado e Espaços de trabalho e Painéis para gerenciar espaços de trabalho.

Observação:

A pasta Biblioteca no macOS X fica oculta. Consulte o artigo abaixo para saber como acessar os arquivos do usuário ocultos no Mac OS:

http://helpx.adobe.com/br/x-productkb/global/access-hidden-user-library-files.html

A lista a seguir descreve brevemente as diferentes opções listadas no menu Editar > Preferências, especialmente as opções que não são autoexplicativas.

Preferências gerais

Ponto do caminho e tamanho da alça

Especifica o tamanho das alças de direção e vértices de Bézier para máscaras e formas, alças de direção para caminhos do movimento e outros controles semelhantes.

Mostrar dicas de ferramentas

Criar camadas na hora de início da composição

Opções afetam composições aninhadas

Interpolação espacial padrão para linear

Propriedade de posição padrão para separar dimensões

Defina o After Effects como padrão para dimensões X, Y separadas (para camadas 2D), ou dimensões X, Y, Z separadas (para camadas 3D) nas propriedades de posição.

Preservar contagem de vértice constante e contagem do ponto de difusão ao editar máscaras

O atalho da ferramenta Caneta alterna entre as ferramentas Caneta e Difusão da máscara

Criar ponto de ancoragem em novas camadas de forma

Define automaticamente o ponto de ancoragem no centro de formas criadas recentemente. 

Criar camadas divididas acima da camada original

Usar seletor de cores do sistema

O Dynamic Link com o After Effects usa o nome do arquivo do projeto com o maior número

Reproduzir som quando a renderização terminar

Ative ou desative a reprodução de um som quando o último item na fila de renderização for processado. 

Usar teclas de atalho do sistema

Habilitar marcas de instrução

Ative notificações ao selecionar determinadas partes da interface, o After Effects sugere novos recursos, apresenta funcionalidades alteradas e oferece dicas para aprimorar o fluxo de trabalho.

Abertura de camadas com clique duplo (use Opção para reverter)

Você pode usar essa opção para configurar:

  • A camada de gravação abre: selecione se o clique duplo em uma camada de gravação abre o painel Camada (padrão) ou o item da gravação de origem.
  • A camada de composição abre: selecione se um clique duplo em uma camada de pré-composição abre a composição de origem da camada (padrão) ou o painel Camada.
  • Abrir o painel Camada ao clicar duas vezes com as ferramentas Pintura, Pincel tipo rotoscópico e Refinar borda: se estiver selecionada, um clique duplo em uma camada de pré-composição quando a ferramenta Pintura, Pincel tipo rotoscópico ou Refinar borda estiver ativada abre a camada no painel Camada

Para obter mais informações, consulte Criação de camadas e Pré-composição, aninhamento e pré-renderização.    

Inicialização e reparo

Use o painel Inicialização e reparo para diagnosticar e solucionar rapidamente problemas com as preferências do After Effects sem ter que fazer alterações em suas preferências já definidas ou começar do zero.

Painel Inicialização e reparo em Preferências com a opção Modo de segurança selecionada.
Inicialização e reparo permitem diagnosticar e solucionar problemas rapidamente com as preferências do After Effects.

Opções de inicialização

Habilitar a tela inicial

Selecione para exibir a tela Iniciar ao iniciar o After Effects.

Exibir problemas de compatibilidade do sistema

Ativa um Relatório de compatibilidade de sistema que lista quaisquer problemas de compatibilidade e correções sugeridas ao iniciar o After Effects.

Opções de reparo

Você tem duas opções de reparo para identificar e resolver problemas de inicialização.

Iniciar no modo de segurança

Isso reinicia temporariamente o After Effects com as preferências padrão. Se ao reiniciar o After Effects no modo de segurança resolver o problema, isso indica que suas preferências atuais estão corrompidas e é necessário redefiní-las ou substituí-las ou que um plug-in instalado é instável.

Esvaziar todos os caches

Isso esvazia todos os caches para liberar espaço de armazenamento adicional e pode resolver alguns problemas de inicialização.

Revelar e redefinir preferências

Revelar preferências no Finder

Cuidado:

Editar qualquer arquivo de preferências pode resultar em falhas ou outros comportamentos inesperados.

Redefinir todas as preferências para o padrão

Observação:

É necessário reiniciar o After Effects para que as alterações tenham efeito. Isso também redefinirá os seus espaços de trabalho.

Migrar preferências de uma versão anterior

O After Effects solicitará migrar as configurações de uma versão anterior caso encontre uma pasta de preferências de uma versão anterior e nenhuma pasta de preferências para a versão atual. Isso ocorre quando ao iniciar o After Effects pela primeira vez e ao excluir a pasta de preferências.

Se deseja migrar as configurações da sua versão anterior do After Effects, consulte a seção Migrar as configurações de uma versão secundária anterior do After Effects.

Visualizações

Limite de resolução adaptável

Modos de visualização e preferências de visualizações rápidas e também, consulte Visualizações rápidas.

A caixa de diálogo Informações da GPU está disponível para verificar a memória de textura para a sua GPU, e para definir a preferência do rastreador de raio para a GPU, se estiver disponível. Utilize o botão Copiar para copiar as informações gerais na parte superior da caixa de diálogo para a área de transferência do sistema.

Qualidade do visualizador

Essa opção permite configurar a Qualidade do zoom e a Qualidade do gerenciamento de cores. Consulte Preferências de qualidade do visualizador.

Habilitar automaticamente mesclagem de quadros e renderização de desfoque de movimento

Ao ativar esse recurso, sempre que aplicar um desfoque de movimento ou uma mesclagem de quadros em uma camada, ele também será ativado automaticamente para a renderização de visualização da composição.

Silenciar áudio quando a visualização não for em tempo real

Escolha se deseja reproduzir áudio durante as visualizações quando a taxa de quadros for mais lenta do que o tempo real. Quando a taxa de quadros for mais lenta do que o tempo real, o áudio parecerá estar gaguejando para manter a sincronia.

Quadros em cache quando ocioso

É possível configurar o After Effects para renderizar as composições automaticamente enquanto estiver ocioso após um período definido. Consulte Visualização e renderização com a renderização de vários quadros.

Observação:

Os quadros não serão renderizados e armazenados em cache enquanto o painel Camada ou Gravação estiver em foco.

Exibir

Caminho do movimento

Desativar miniaturas no painel Projeto

Mostrar progresso de renderização no painel Informações e no Fluxograma

Acelerar por hardware os painéis Composição, Camada e Gravação

Mostrar timecode e quadros no painel Linha de tempo

Importar

Recarregamento automático de gravação

A gravação alterada é recarregada automaticamente ao voltar de outro aplicativo. Por padrão, gravações que não sejam a sequência de imagens são recarregadas automaticamente. Você pode alterar esse comportamento usando o menu suspenso Recarregamento Automático.

  • Todos os tipos de gravação: inclui até a gravação da sequência de imagens.
  • Gravação não sequencial: inclui uma gravação diferente da sequência de imagens.
  • Desativado: desativa o recarregamento automático de gravação.

Mídia Indeterminada NTSC

Escolha timecode ignorar quadro ou não ignorar quadro para Mídia Indeterminada NTSC, que se aplica a importações como sequências de imagens estáticas nas quais os valores de timecode não estão presentes ou são desconhecidos.

Arrastar vários itens de importação como

Saída

Segmentar sequências em

Defina o número máximo de arquivos de imagem estática em uma pasta. Consulte configurações do segmento

Segmentar arquivos de filme somente para vídeo em

Defina o tamanho máximo para os segmentos em megabytes. Consulte Configurações do segmento.

Usar nome de arquivo e pasta padrão

Duração do bloco de áudio

O áudio também é renderizado em segmentos, cujo comprimento é definido pelo valor de duração do bloco de áudio.

Preferências de Grades e guias

Rótulos

Você pode usar rótulos (caixas coloridas na coluna Rótulo) no painel Projeto e no painel Linha de tempo para organizar e gerenciar composições, itens de gravação, camadas e quadros-chave. Por padrão, diferentes cores de rótulos indicam diferentes tipos de itens de gravação, mas você pode atribuir cores de rótulos para indicar quaisquer categorias que escolher.

Ao atribuir cores de rótulo a categorias, você também pode usar as amostras do menu de cor  de rótulo para identificar rapidamente a cor que deseja definir nos itens do projeto, quadros-chave, camadas ou rótulos de marcadores de composição.

A caixa de diálogo Preferências mostra detalhes dos rótulos para configurar, incluindo padrões de rótulos e cores de rótulos.
Use a seção Rótulos na caixa de diálogo Preferências para configurar as cores do rótulo.

Observação:

Renomeie grupos de rótulos para ajudá-lo a organizar e categorizar camadas e itens de gravação. Para ver os nomes de rótulos na coluna Rótulo, alargue a coluna para maior que a largura padrão.

Dicas para usar rótulos durante seu fluxo de trabalho

  • Para alterar a cor de um rótulo para uma camada, clique no rótulo no painel Linha de tempo e escolha uma cor.
  • Para selecionar todas as camadas com a mesma cor do rótulo, selecione uma camada com a cor do rótulo desejada e escolha Editar > Rótulo > Selecionar Grupo de rótulos.
  • Para alterar a cor do rótulo de todas as camadas com aquela cor do rótulo, selecione uma das camadas que pertence ao grupo de rótulos, escolha Editar > Rótulo > Selecionar Grupo de rótulos e escolha Editar > Rótulo > [nome da cor].
  • Para alterar as associações padrão de cores de rótulo com tipos de fontes, escolha Editar > Preferências > Rótulos (Windows) ou After Effects > Preferências > Rótulos (macOS).
  • Para desativar o uso da cor do rótulo de uma camada para as alças de camada e caminhos de movimento, escolha Editar > Preferências > Aparência (Windows) ou After Effects > Preferências > Aparência (macOS) e desmarque Usar cores de rótulo para alças e caminhos de camada.
  • Para desativar o uso da cor do rótulo de uma camada, item de gravação ou composição nas guias de painéis correspondentes, escolha Editar > Preferências > Aparência (Windows) ou After Effects > Preferências > Aparência (macOS) e desmarque Usar cores de rótulo para guias relacionadas.
  • Para definir ou alterar as cores do quadro-chave, selecione o quadro-chave > Editar > Rótulo > Escolher as cores na lista, ou no painel Linha de tempo, clique com o botão direito do mouse no quadro-chave > Rótulo > Escolher as cores na lista. (Consulte Rótulos de cores de quadro-chave.)
  • Para selecionar quadros-chave com o mesmo grupo de rótulos, selecione o quadro-chave > Editar > Selecionar grupo de rótulos do quadro-chave ou no painel Linha de tempo, clique com o botão direito do mouse no quadro-chave > Selecionar grupo de rótulos do quadro-chave.

Cache de disco e mídia

Ativar cache de disco

O Cache de disco é ativado por padrão. É possível ativar ou desativar o cache de disco e também selecionar uma pasta para conter o cache. Consulte Caches: cache de RAM, cache de disco e cache de mídia.

Tamanho máximo do cache de disco

Cache de mídia em conformidade

Escolha pastas ou altere o local do banco de dados de cache de mídia ou o próprio cache de mídia.

  • Limpar Banco de dados e Cache: Remover arquivos adaptados e indexados do cache, bem como suas respectivas entradas no banco de dados. Este comando remove somente os arquivos associados aos itens de gravação para os quais o arquivo de origem não está mais disponível.

Gravar IDs XMP em arquivos ao importar

Grava uma ID XMP em arquivos importados que melhoram o compartilhamento de arquivos de cache de mídia e visualizações. Consulte metadados XMP no After Effects.

Criar marcadores de camada a partir de metadados XMP da gravação

Quando você cria uma camada com base em um item de gravação que contém metadados XMP, o After Effects converte automaticamente os metadados XMP em marcadores de camada. Consulte metadados XMP no After Effects.

Preferências de visualização de vídeo

Ativar Mercury Transmit

Alternar a visualização de vídeo com o Mercury Transmit. Use / no teclado numérico para ativar ou desativar essa opção. No macOS sem um teclado numérico, use Control+Shift+/ no teclado principal.

Desativar saída de vídeo quando em segundo plano

Selecione essa opção para impedir o envio de quadros de vídeo para o monitor externo quando o After Effects não for o aplicativo de primeiro plano.

Visualização de vídeo durante a saída da fila de renderização

Selecione esta opção para enviar quadros de vídeo para o monitor externo quando o After Effects estiver renderizando quadros na fila de renderização.

Aparência

Usar Cor do rótulo para alças e caminhos da camada

Usar cor do rótulo para guias relacionadas

Cores de máscara do ciclo

Usar gradientes

Use gradientes na interface.

Brilho

Clareia ou escurece as cores da interface (UI).

Cor de realce

Defina a preferência para escurecer ou clarear a cor dos controles interativos ou indicadores de foco realçados no aplicativo.

Experimente diferentes temas de cores no After Effects (Beta)

Para instalar o aplicativo do After Effects (Beta) no seu desktop, acesse a guia Aplicativos beta do aplicativo de desktop da Creative Cloud e selecione Instalar ao lado de After Effects (Beta)

Tema de cor (Beta)

Defina a cor de tema para o aplicativo do After Effects que afeta a cor do fundo, texto, ícones e controles padrão. Há três opções de tema, e todas facilitam a legibilidade e acessibilidade por meio de combinações de cores de alto contraste para elementos de texto e de fundo.

  • Mais escuro: o tema de cores usa principalmente o tom mais escuro e cores contrastantes de texto e ícones.
  • Escuro: o tema de cores é baseado em um tom de cinza escuro e cores contrastantes de texto e ícones.
  • Claro: o tema de cor usa principalmente o tom de cinza mais claro e cores contrastantes de texto e ícones.
O painel Aparência está aberto e, na seção Tema, há três temas de cores para selecionar: Mais escuro, Escuro e Claro. Atualmente, o tema de cores Escuro está selecionado.
Use o Tema de cor para escolher um tema que atenda às suas necessidades de leitura e acessibilidade.

Reduzir contraste (Beta)

Ao ativar esse recurso, ele ativa uma variação de baixo contraste dos temas, o que reduz o contraste de elementos como botões, ícones, menus e texto.

Novo projeto

Você pode criar um modelo com suas configurações preferidas do projeto, tais como o gerenciamento de cores e a estrutura de pastas e usá-las como base para cada projeto novo que você criar. 

Novo projeto carrega o modelo

Se ativado e um projeto de modelo escolhido, o comando Novo Projeto permite que você abra um projeto com base em um modelo. O projeto de modelo pode ser um arquivo do projeto de modelo do After Effects (.aet), um arquivo de projeto do After Effects (.aep) ou um arquivo de projeto XML do After Effects (.aepx).  

Para obter mais informações, consulte Salvar e fazer backup de projetos no After Effects.

Salvamento automático

Use o recurso de Salvamento automático no After Effects para salvar automaticamente uma cópia do seu projeto enquanto você trabalha. É possível definir a frequência com que o After Effects salva seu trabalho, além do número de cópias do projeto que ele salva.

Salvar a cada

Especifique um tempo em minutos para definir intervalos após os quais o projeto será salvo automaticamente.

Salvar ao iniciar a fila de renderização

Quando ativado, o After Effects salva automaticamente o projeto quando você inicia a fila de renderização.

Versões máximas do projeto

Especifique quantas versões de cada arquivo de projeto você deseja salvar. Por exemplo, se você digitar 5, o After Effects salva cinco versões de cada projeto aberto.

Localização do salvamento automático

Uma vez que Salvamento automático é ativado e configurado, o After Effects cria uma pasta denominada Salvamento automático do Adobe After Effects no mesmo diretório do arquivo de projeto ou em uma pasta especificada no Local personalizado.

Para exibir e retornar a uma versão anterior salva do seu projeto, selecione Arquivo > Abrir no After Effects > Versão salva.

Para obter mais informações, consulte Salvar e fazer backup de projetos no After Effects.

Memória e desempenho

Defina as preferências de memória e especifique como o After Effects aloca e usa memória e CPUs.

RAM reservada para outros aplicativos

Aumente ou diminua o valor para especificar a quantidade de RAM disponível que o After Effects pode usar e a quantidade de aplicativos que você está executando em segundo plano.

RAM disponível para

Exibe a quantidade de RAM disponível para o After Effects e outros aplicativos da Creative Cloud.

Mostrar detalhes de uso de memória

Inicia a caixa de diálogo Detalhes da memória e exibe todos os detalhes relacionados à memória.

  • RAM instalada
  • Uso de RAM atual
  • Uso de RAM permitido
  • ID do processo
  • Nome do aplicativo
  • Memória mínima necessária
  • Memória máxima utilizável
  • Memória máxima permitida
  • Memória atual
  • Prioridade atual

Ativar renderização de vários quadros

A Renderização de vários quadros permite que o After Effects renderize vários quadros ao mesmo tempo durante a Visualização e a Exportação da fila de renderização. Essa configuração também se aplica quando as composições do After Effects são renderizadas no Media Encoder e no Premiere Pro.

% de CPU reservada para outros aplicativos

Escolha limitar a quantidade de energia da CPU a ser reservada para usar outros aplicativos além do After Effects.

Hardware de áudio e mapeamento da saída de áudio

Classe do dispositivo

Escolha o driver para a placa de som que deseja usar.

Saída padrão

Escolha uma saída de áudio padrão.

Tamanho do buffer de E/S

Especifique a configuração mais baixa possível sem falhas momentâneas no áudio. A configuração ideal depende da velocidade do sistema, portanto, alguns testes são necessários.

Taxa de amostragem

Escolha uma Taxa de amostragem para o hardware de audio. Para taxas comuns de mídias de saída diferentes, consulte Entendendo a taxa de amostragem na Ajuda do Adobe Audition.

Para obter mais informações, consulte Preferências de hardware de áudio.

Sincronizar configurações

O recurso Configurações de sincronização permite sincronizar as preferências e as configurações por meio da Creative Cloud. 

Limpar automaticamente perfil de usuário ao sair do aplicativo

Ative essa opção para limpar o perfil do usuário quando sair do After Effects. Na próxima iniciação, as preferências serão extraídas da Adobe ID padrão usada para licenciar o produto.

Selecione as preferências a serem sincronizadas.

  • Preferências sincronizáveis
  • Atalhos de teclado
  • Predefinições das configurações de composição
  • Regras de interpretação
  • Modelos de configurações de renderização
  • Modelos de configurações do módulo de saída

Para obter mais informações, consulte Sincronizar configurações.

Tipo

Menu de fonte

Defina preferências para o tamanho da fonte ou o número de fontes recentes para o After Effects exibir.

  • Tamanho da visualização: altere o tamanho da visualização da fonte.
  • Número de fontes recentes para exibir: altere o número de fontes recentes para exibir na parte superior do menu.

Para obter mais informações, consulte Formatação de caracteres e o painel Caractere.

Scripts e expressões

Permitir que scripts gravem arquivos e acessem a rede

Por padrão, não é permitido que os scripts gravem arquivos ou enviem e recebam comunicações pela rede. Ative esta opção para permitir que os scripts gravem arquivos e se comuniquem em uma rede.

Ativar depurador de JavaScript

Ative esta opção para permitir que o depurador do JavaScript abra automaticamente quando o After Effects encontrar um erro de script.

Avisar o usuário ao executar arquivos

Ative o After Effects para avisar quando você usar a opção Executar arquivo de script no menu Arquivo para executar um arquivo de script.

Mostrar a caixa de diálogo Progresso do script

Habilite uma caixa de diálogo de progresso modal que tenha uma barra de progresso com o tempo decorrido desde o início da execução do script.

Ícone de seleção de expressão escreve em inglês compacto

Quando ativado, ele determinará o formato das expressões criadas pelo ícone de seleção.

Exibir o banner de aviso quando o projeto possuir erros de expressão

Em caso de falha de avaliação da expressão, os erros de expressão aparecem em uma faixa de aviso no fim dos painéis Composição e Camada. Quando esta opção estiver desativada, o banner de aviso permanecerá oculto mesmo quando novos erros de expressão ocorrerem.

Para obter informações detalhadas, consulte Erros de expressão.

Editor de expressões

Defina as preferências do campo Editor de expressões no painel Linha do tempo ativando ou desativando o seguinte:

  • Tamanho da fonte
  • Realce da sintaxe
  • Mostrar números de linha
  • Mostrar guias de recuo
  • Realçar chaves em correspondência
  • Inserir chaves automaticamente
  • Recuo automático de chaves
  • Cruzamento
  • Quebra automática de linha
  • Usar tabulações e largura
  • Remoção de recuo por uso da tecla Backspace
  • Erros em linha
  • Completar automaticamente

Tema

Defina cores diferentes para o fundo e elementos diferentes dentro do campo do editor de expressões.

  • Padrão
  • Fundo
  • Palavras-chave
  • Identificadores
  • Comentários
  • Números
  • Sequência de caracteres
  • Operadores
  • Seleção Alfa
  • Números de linha
  • Guias de recuo
  • Chave correta
  • Chave incorreta
  • Seleção

3D

Navegação da câmera

Defina preferências para usar o teclado e o mouse para facilitar a navegação enquanto trabalha em elementos 3D.

  • Usar 1/2/3 para navegação e 4/5/6 para gizmos de transformação: os comandos de marcador serão desativados ao ativar essa opção.
  • Ativar opção - Clique com o botão esquerdo/médio/direito do mouse para a navegação de câmera: o modo de wireframe temporário será desativado ao ativar essa opção.

Ponto de manipulação da câmera

Selecione entre Nenhum, Indicador e Indicador direcional.

Navegação da câmera - Transportar

Defina as preferências de como o efeito transportar deve se comportar com a roda de rolagem do mouse e também a direção de arrasto.

  • Comportamento da roda de rolagem do mouse: selecione entre Ampliar composição, Transportar câmera, e Transportar câmera reverso.
  • Direção do arrastar: selecione entre Normal ou Reverso.

Cache 3D

Exclui todos os arquivos desta pasta, exceto os arquivos armazenados em cache em uso pelo projeto atual.

Notificações

Renderizar notificações

Ativa as notificações automaticamente ao adicionar uma composição à Fila de renderização. Essas notificações serão enviadas para o desktop e os aplicativos móveis da Creative Cloud.

Recursos relacionados

Fale conosco

Se tiver dúvidas sobre o After Effects, entre em contato conosco em nossa Comunidade do After Effects. Adoraríamos ajudar.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?