Guia do Usuário Cancelar

Fluxos de trabalho do After Effects

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
    3. Recursos na versão beta
      1. Importar e adicionar modelos 3D à composição (Beta)
      2. Iluminação baseada em imagem (Beta)
      3. Extrair e animar câmeras e luzes de modelos 3D (Beta)
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Nitidez
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito Ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Gizmos de transformação 3D
    7. Faça mais com a animação 3D
    8. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    9. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Visão geral do fluxo de trabalho geral no After Effects


Quer você use o Adobe After Effects para animar um título simples, criar gráficos complexos de animações ou efeitos visuais compostos realistas, você segue normalmente o mesmo fluxo de trabalho básico, embora possa repetir ou ignorar algumas etapas. Por exemplo, você pode repetir o ciclo de modificação de propriedades de camada, animação e visualização até que tudo esteja correto. É possível ignorar a etapa de importação da gravação se pretende criar elementos gráficos totalmente no After Effects.

1. Importar e organizar a gravação

Depois de criar um projeto, importe a gravação no painel Projeto. O After Effects interpreta automaticamente diversos formatos comuns de mídia, mas você também pode especificar como deseja que o After Effects interprete atributos como a taxa de quadros e a taxa de proporção de pixels. É possível visualizar cada item em um painel Gravação e definir o tempo de início e fim para se ajustar a sua composição. Para obter mais informações, consulte Importar e interpretar itens de gravação.

2. Criar, organizar e compor camadas em uma composição

Crie uma ou várias composições. Qualquer item de gravação pode ser a origem para uma ou mais camadas em uma composição. É possível organizar as camadas espacialmente no painel Composição ou no tempo usando o painel Linha do tempo. É possível empilhar camadas em duas dimensões ou organizá-las em três dimensões. Você pode usar máscaras, modos de mesclagem e ferramentas de chaveamento para compor (combinar) as imagens de várias camadas. Você pode até mesmo usar camadas de forma, camadas de texto e ferramentas de pintura para criar seus próprios elementos visuais.

Para obter mais informações, consulte:

3. Modificar e animar propriedades da camada

É possível modificar qualquer propriedade de uma camada, como tamanho, posição e opacidade. Você pode alterar qualquer combinação das propriedades da camada ao longo do tempo, usando quadros-chave e expressões. Use o controle de movimento para estabilizar o movimento ou para animar uma camada de maneira que siga o movimento em outra camada.

Para obter mais informações, consulte:

4. Adicionar efeitos e modificar propriedades do efeito

Você pode adicionar qualquer combinação de efeitos para alterar a aparência ou o som de uma camada e até mesmo gerar elementos visuais do zero. Você pode aplicar centenas de efeitos, predefinições de animação e estilos de camada. Você pode até criar e salvar suas próprias predefinições de animação. Você também pode animar propriedades do efeito, que são apenas propriedades de camada em um grupo de propriedades do efeito. Para obter mais informações, consulte Visão geral de predefinições de efeitos e animação.

5. Visualização

Visualizar as composições no monitor do seu computador ou em um monitor de vídeo externo é rápido e fácil, até mesmo para projetos complexos. Você pode alterar a velocidade e a qualidade das visualizações especificando a resolução e a taxa de quadros e limitando a área e a duração da composição que você visualiza. Você pode usar recursos de gerenciamento de cores para visualizar como o seu filme aparecerá em outro dispositivo de saída.

Para obter mais informações, consulte:

6. Renderizar e exportar

Adicione uma ou várias composições à fila de renderização para renderizá-las nas configurações de qualidade escolhidas e para criar filmes em formatos que você especificar. Você pode usar a opção Arquivo > Exportar ou Composição > Adicionar à fila de renderização.

Para obter mais informações, consulte a seção Noções básicas de renderização e exportação no Adobe Media Encoder.

Tutorial do fluxo de trabalho básico: Criar um filme simples

Este tutorial supõe que você já tenha iniciado o After Effects e não tenha alterado o projeto padrão em branco. Este exemplo ignora a etapa de importação da gravação e mostra, em vez disso, como criar seus próprios elementos visuais sintéticos. Após renderizar um filme final, é possível importá-lo para o After Effects para visualizá-lo e usá-lo como você faria com qualquer outro item de gravação.

Alguns usuários preferem usar o mouse e os menus para interagir com o After Effects e outros preferem usar atalhos de teclado para tarefas comuns. Para várias etapas neste exemplo, os dois comandos alternativos mostrados produzem o mesmo resultado: o primeiro demonstra a capacidade de descoberta dos comandos de menu e o segundo demonstra a velocidade e a conveniência dos atalhos de teclado. Você perceberá que usa uma combinação de atalhos de teclado e de comandos de menu no seu trabalho.

  1. Escolha Composição > Nova composição para criar uma composição.

    Você também pode usar o atalho de teclado Ctrl+N (Windows) ou Command+N (macOS) para criar uma composição.

  2. Altere o valor Duração na caixa de diálogo Configurações da composição inserindo 5.00 (5 segundos), escolha a predefinição desejada no menu Predefinição e clique em OK.

  3. Escolha Camada > Novo > Texto para criar uma camada de texto.

    Você também pode usar Ctrl+Alt+Shift+T (Windows) ou Command+Option+Shift+T (macOS) para criar uma camada de texto.

  4. Digite seu nome. Pressione Enter no teclado numérico ou pressione Ctrl+Enter (Windows) ou Command+Return (macOS) no teclado principal para sair do modo de edição de texto.

  5. Para definir um quadro-chave inicial para a propriedade Posição, selecione o triângulo à esquerda do nome da camada no painel Linha do tempo.

  6. Selecione o triângulo à esquerda do nome do grupo Transformação e, em seguida, selecione o botão de cronômetro à esquerda do nome da propriedade Posição.

    Você também pode usar Alt+Shift+P (Windows) ou Option+Shift+P (macOS) para abrir a propriedade Posição de uma camada.

  7. Clique no botão da ferramenta Seleção no painel Ferramentas.

    Você também pode pressionar V para ativar a ferramenta Seleção.

  8. Usando a ferramenta Seleção, arraste seu texto para o canto inferior esquerdo do quadro no painel Composição.

  9. Mova o indicador do tempo atual para o último quadro da composição, arrastando-o no painel Linha do tempo até a extremidade direita.

    Você também pode pressionar a tecla End para mover o indicador do tempo atual para o último quadro da composição.

  10. Usando a ferramenta Seleção, arraste seu texto para o canto superior direito do quadro no painel Composição.

    Um novo quadro-chave será criado nesse momento na propriedade Posição. O movimento é interpolado entre valores do quadro-chave.

  11. Clique no botão Reproduzir no painel Visualização para visualizar a animação. Clique em Reproduzir novamente para interromper a visualização.

    Você também pode usar a Barra de espaço para iniciar e interromper a visualização.

  12. Escolha Efeito > Estilizar > Brilho para aplicar o efeito Brilho.

    Você também pode digitar brilho no campo de pesquisa do painel Efeitos e predefinições para localizar o efeito Brilho. Clique duas vezes no nome do efeito.

  13. Escolha Arquivo > Exportar > Adicionar à fila de renderização para adicionar sua composição à Fila de renderização.

  14. No painel Fila de renderização, selecione o texto sublinhado à direita de Saída para. Na caixa de diálogo Gerar saída de filme para, escolha um nome e um local para o arquivo de filme de saída e clique em Salvar. Para o local, escolha algo fácil de localizar, como a área de trabalho.

  15. Clique no botão Renderizar para processar todos os itens na fila de renderização. O painel Fila de renderização mostra o progresso da operação de renderização. Um som é gerado quando a renderização estiver concluída.

Você criou, renderizou e exportou um filme.

Você pode importar o vídeo que criou e visualizá-lo no After Effects, ou pode navegar até o filme e reproduzi-lo usando um player de vídeo, como o QuickTime Player ou o Windows Media Player.

O uso de gestos em dispositivos sensíveis ao toque

Você pode usar gestos de múltiplos toques (por exemplo, aplicar o zoom e a panorâmica) nos seguintes painéis:

  • Composição
  • Camada
  • Gravação
  • Linha do tempo

Use os gestos em qualquer dispositivo sensível ao toque (por exemplo, Microsoft Surface ou Wacom Cintiq Touch) ou trackpad de múltiplos toques.

Use dois dedos e junte-os para ampliar, ou afaste-os para reduzir a imagem.

Use dois dedos e mova-os simultaneamente para deslocar-se por todas as quatro direções na exibição atual de um painel.
 

Logotipo da Adobe

Fazer logon em sua conta