Modificação e utilização de exibições

Última atualização em 09/09/2026

Ajuste a visualização e a navegação em composições no Adobe After Effects personalizando visualizações e layouts para visualizações mais precisas e controle eficiente do espaço de trabalho.

O painel Composição pode mostrar uma, duas ou quatro exibições de cada vez. Por padrão, as opções do visualizador (como grades e réguas) afetam somente a exibição atualmente ativa.

  • Para escolher um layout de exibição, escolha uma opção no menu Selecionar layout de exibição na parte inferior do painel Composição.
O menu Selecionar layout de exibição na parte inferior do painel Composição aberto, oferecendo uma variedade de opções de layout de exibição para você escolher.
Use a opção Selecionar layout de exibição para escolher e personalizar a exibição do painel Composição no After Effects.

  • Para percorrer os layouts de exibição, coloque o ponteiro sobre o menu Selecionar layout de exibição e role a roda do mouse.
  • Para aplicar configurações de exibição a todas as exibições no layout atual, selecione Compartilhar opções de exibição no menu Selecionar layout de exibição. Pressione Ctrl (Windows) ou Command (Mac OS) para reverter temporariamente este comportamento.
Nota

Para ativar uma exibição sem afetar a seleção das camadas em uma composição, use o botão do meio do mouse para clicar dentro do painel de exibição no painel Composição.

Escolher uma exibição 3D

Você pode ver suas camadas 3D de vários ângulos, usando visualizações ortográficas, visualizações personalizadas que utilizam perspectiva, ou exibições da câmera.

As exibições 3D de trabalho incluem as exibições personalizadas e as exibições ortográficas fixas (Frente, Esquerda, Superior, Trás, Direita ou Inferior). As exibições ortográficas mostram as posições da camada na composição, mas não mostram a perspectiva. As exibições 3D de trabalho não são associadas a uma camada da câmera. As visualizações 3D de trabalho são úteis para inserir e visualizar elementos em uma cena 3D. As camadas 3D aparecem em exibições 3D de trabalho; as camadas 2D não são exibidas em exibições 3D de trabalho.

Nota

O painel Composição exibe um rótulo em cada exibição (como Superior ou Direita) para indicar qual exibição está associada à perspectiva da câmera. Para ocultar esses rótulos, selecione Mostrar rótulos da exibição 3D no menu do painel Composição.

É possível ajustar o ponto de exibição e a direção de exibição para as exibições personalizadas com as ferramentas Câmera, ou é possível analisar camadas selecionadas ou todas elas. 

  • Escolha uma visualização no menu Exibição 3D na parte inferior do painel Composição.
O menu Exibição 3D aberto, oferecendo várias predefinições e opções de exibição personalizadas para escolher.
Use a opção Exibição 3D para exibir as camadas 3D a partir de vários ângulos, usando diferentes exibições predefinidas ou personalizadas.

  • Selecione Exibir > Alternar exibição 3D e escolha uma exibição no menu.
  • Selecione Exibir > Alternar para a última exibição 3D.
  • Para alternar para a exibição 3D anterior, use a tecla Esc do teclado.
  • Para escolher uma das exibições 3D com atalhos de teclado, use as teclas F10, F11 e F12.
Nota

Para alterar qual exibição 3D é atribuída a um atalho do teclado, mude para uma exibição e pressione Shift e a tecla de atalho. Por exemplo, para tornar F12 o atalho da exibição Superior, mude para a exibição Superior e depois pressione Shift+F12. Você também pode usar o comando de menu Exibir > Atribuir atalho a.

Mostrar ou ocultar controles de camada no painel Composição

Você pode atribuir diferentes opções para cada exibição no painel Composição para visualizar combinações de wireframes da câmera e de luz, alças da camada, caminhos de máscara e forma, pontos de controle do efeito e controles de caminho de movimento.

  • Para escolher quais controles de camada mostrar em uma visualização, selecione Exibir > Opções de visualização ou use Ctrl Alt + U (Windows) ou Command + Option + U (macOS).
Use a opção Exibição 3D para exibir as camadas 3D a partir de vários ângulos, usando diferentes exibições predefinidas ou personalizadas.
Use a caixa de diálogo Opções de exibição para selecionar os controles de camada a serem exibidos em cada visualização no painel Composição.

  • Para mostrar ou ocultar controles de camada em uma exibição, escolha Exibir > Mostrar controles de camada ou pressione Ctrl Shift + H (Windows) ou Command Shift + H (macOS). Esse comando também mostra ou oculta os eixos de referência 3D.
  • Para mostrar ou ocultar caminhos de máscara e caminhos de forma em uma visualização, selecione o botão Alternar visibilidade de caminho de máscara e forma   na parte inferior do painel Composição.

Ajustar o zoom durante a visualização

O controle Proporção de ampliação no canto inferior esquerdo de um painel Composição, Camada ou Gravação mostra e controla a ampliação atual. Por padrão, a ampliação está definida para ajustar o tamanho atual do painel. Ao alterar a ampliação, você altera a aparência da visualização no painel, não a resolução real e os pixels da composição.

Nota

O After Effects renderiza objetos de vetor antes de aplicar zoom (dimensionar para visualizar), pois alguns objetos de vetor podem aparecer irregulares quando você aplica mais zoom em eles. Essa pixelação aparente dos zooms não afeta o dimensionamento das camadas ou a renderização na saída final.

  • Para aplicar mais ou menos zoom a partir do centro da visualização ativa, pressione a tecla de ponto final (.) ou a tecla de vírgula (,). Cada tecla pressionada aumenta ou diminui a ampliação.
  • Por padrão, aumentar ou diminuir o zoom com a roda do mouse manterá o foco onde o cursor estiver. Para aumentar ou diminuir o zoom a partir do centro da visualização, mantenha pressionada a tecla Alt (Windows) ou Option (macOS) enquanto rola a roda do mouse.
  • Para aumentar ou diminuir o zoom a partir de um ponto específico com a roda do mouse, posicione o ponteiro sobre o painel e pressione Alt (Windows) ou Option (macOS) enquanto move a roda de rolagem.
  • Para aumentar o zoom em um ponto específico usando a ferramenta Zoom, clique na área do painel que deseja ampliar. Cada clique amplia adicionalmente a imagem, centralizando a exibição no ponto clicado. Você também pode arrastar a ferramenta para ampliar uma área específica.
  • Para diminuir o zoom em um ponto específico usando a ferramenta Zoom, segure a tecla Alt (Windows) ou Option (macOS) e clique no ponto que deseja estabelecer como o centro da exibição com menos zoom. Cada clique reduz adicionalmente a ampliação da imagem, centralizando a exibição no ponto clicado.
  • Para ampliar a visualização ativa em 200% (macOS) ou 100% (Windows), clique duas vezes no botão da ferramenta Zoom, no painel Ferramentas.
  • Para ajustar o zoom ao tamanho da tela ou de acordo com uma ampliação predefinida, escolha um nível de zoom no menu Taxa de ampliação. Para alterar a ampliação de todas as visualizações em um painel de Composição, mantenha pressionada a tecla Ctrl (Windows) ou Command (macOS) enquanto escolhe um nível de zoom no menu. 
  • Escolha Ajustar para ajustar a imagem ao painel de Composição. Escolha Ajustar até 200% para limitar o nível de zoom a 200% (macOS) ou selecione Ajustar até 100% para limitar o nível de zoom a 100% (Windows) 
  • Para deslocar-se pelo painel de Composição, Camada ou Gravação com o zoom ampliado, arraste com a ferramenta Mão , que você pode ativar segurando a barra de espaço, a tecla H ou o botão do meio do mouse. Para deslocar-se mais rapidamente, mantenha a tecla Shift pressionada também.
Dica

Zoom suave

O Zoom suave permite uma ampliação precisa e fluida nos painéis de Composição, Camada e Gravação, indo além dos níveis de ampliação fixos, como 33%, 50% ou 100%.

É possível ajustar a ampliação para qualquer valor válido com precisão decimal, usando-se o controle de texto no visualizador. Além disso, o zoom com a roda de rolagem permite ajustes mais suaves e precisos.

Para outras configurações de ajuste de zoom, como Tipo, Comportamento e Rolagem com o trackpad, acesse Preferências > Visualizações > Ampliação. Saiba mais sobre as Preferências de ampliação.

A caixa de diálogo “Preferências” aberta. Na guia “Visualização”, na seção “Ampliação”, a opção “Suave” está realçada para a configuração do “Tipo”.
Selecione “Suave” para permitir um zoom mais suave e ajustes de ampliação mais precisos.

Com o After Effects, você pode aumentar o zoom além dos limites anteriores, se o tamanho do buffer da imagem permitir. Por exemplo, em vez do limite anterior de 3200% imposto pelo nível de ampliação fixo, agora é possível atingir um zoom máximo entre esse nível e o próximo nível fixo, de 6.400%.

Ajuste o zoom durante a visualização, usando uma ampliação suave do zoom.

Dica

Ao ajustar o zoom com a roda de rolagem, mantenha a tecla Shift pressionada para acelerar o zoom e Ctrl (Windows) ou Command (macOS) para desacelerá-lo.

Resolução

No contexto de impressão e outros mídia com dimensões fixas lineares, a resolução refere-se à densidade linear de pixel: o número de pixels ou pontos em um determinado período, expressa em termos como ppi (pixels por polegada) e ppp (pontos por polegada).

Em contextos de vídeo, filme e gráficos de computador, as medidas lineares das imagens são variáveis, portanto não faz sentido referir o número de pixels por polegada ou qualquer outra medida linear. Considere, por exemplo, que o mesmo filme 640x480 pode ser exibido na tela minúscula de um dispositivo móvel, no monitor de um computador de mesa e num enorme quadro de avisos de movimento. O número de pixels por polegada é diferente para cada dispositivo de apresentação, mesmo que o número de pixels possa ser igual.

Neste contexto, o termo resolução refere-se a uma quantidade relativa: uma proporção entre o número de pixels renderizados e o número de pixels em uma imagem de origem. Para cada exibição, há duas dessas proporções: uma para a dimensão horizontal e outra para a dimensão vertical.

Cada composição tem sua própria configuração de Resolução, o que afeta a qualidade da imagem da composição quando esta é renderizada para visualizações e saída final. O tempo e a memória de renderização de cada quadro são aproximadamente proporcionais ao número de pixels que estão sendo renderizados.

Ao renderizar uma composição para saída final, é possível usar as configurações de resolução atuais para a composição ou definir um valor de resolução na caixa de diálogo Configurações de renderização que substitui as configurações da composição.

Configurações de resolução

Você pode escolher uma das seguintes configurações de Resolução na caixa de diálogo de configurações da Composição (Composição > Configurações da composição) ou no menu Resolução/Fator de redução, na parte inferior do painel de Composição.

O menu “Resolução/Fator de redução” aberto, com várias opções de resolução listadas para escolher.
Use o menu “Resolução/Fator de redução” para controlar a resolução da visualização das composições, ajustando a resolução para diferentes níveis.

Automático

(disponível apenas para visualizações) Adapta a resolução da exibição no painel Composição para renderizar apenas os pixels necessários para visualizar a composição no nível de zoom atual.

Por exemplo, se a exibição tiver o zoom reduzido para 25%, então a resolução se adaptará automaticamente ao valor de 1/4, mostrado como (Um quarto), como se você tivesse escolhido manualmente Um quarto. Se um painel contiver várias exibições, a resolução se adapta à exibição no nível mais alto de zoom. Essa definição fornece a melhor qualidade da imagem e também evita a renderização de pixels desnecessários para o nível de zoom atual.

Nota

A configuração Automática é ignorada em composições nas quais a configuração de composição avançada Preservar resolução quando aninhado está selecionada.

Total

Renderiza cada pixel em uma composição. Essa configuração fornece a melhor qualidade da imagem, mas leva mais tempo para renderizar.

Metade

Renderiza um quarto dos pixels contidos na imagem de resolução máxima, metade das colunas e metade das linhas.

Terceiro

Renderiza um nono dos pixels contidos na imagem de resolução máxima.

Quarto

Processa um décimo sexto dos pixels contidos na imagem de resolução total.

Personalizar

Renderiza a imagem nas resoluções horizontal e vertical especificadas.

Nota

A resolução (fator de redução de amostragem) de um Visualizador de Camada está vinculada à resolução do Visualizador de Composição na composição em que a camada está contida.

Exibir um canal de cor ou canal alfa

Você pode visualizar os canais vermelho, verde, azul e alfa (juntos ou separados) em um painel de Gravação, Camada ou Composição, clicando no botão Mostrar canal , na parte inferior do painel, e escolhendo uma opção no menu. Ao exibir um canal de cor isolado, a imagem aparece como uma imagem em tons de cinza, com o valor de cor de cada pixel mapeado para uma escala de preto (valor 0 da cor) a branco (valor máximo da cor).

Quando você visualiza o canal alfa, a imagem aparece como uma imagem em tons de cinza, com o valor de transparência de cada pixel mapeado para uma escala de preto (totalmente transparente) a branco (totalmente opaco).

Quando você escolhe RGB simples, que mostra os valores RGB simples antes de serem fosqueados (pré-multiplicados) com o canal alfa, os pixels com transparência total são indefinidos e podem conter cores inesperadas.

Dica
  • Para ver os valores das cores exibidas na cor do próprio canal em vez de branco, selecione Colorir no menu Mostrar canal.
  • Para ver os valores de outros canais, como saturação e matiz, aplique o efeito Combinador de canais e escolha Luminosidade no menu Para.
  • Para alternar entre exibir o canal alfa e todos os canais RGB, mantenha pressionada a tecla Alt (Windows) ou Option (macOS) e clique no botão Mostrar canal.

Os modos de exibição Limite de alfa e Sobreposição de alfa estão disponíveis somente no painel Camada e destinam-se ao uso com o efeito Pincel tipo rotoscópio

Ajustar exposição para visualizações

Você pode ajustar a exposição (em unidades de parada F) de visualizações com o controle Ajustar exposição, localizado à direita do botão Redefinir exposição , na parte inferior de um painel de Composição, Camada ou Gravação. Cada visualizador pode ter sua própria configuração de Ajustar exposição

Quando o controle Ajustar exposição estiver definido em um valor diferente de zero, o botão Redefinir exposição ficará azul.

O controle Ajustar exposição não afeta a saída final, apenas como o vídeo é exibido durante as visualizações. Para realizar ajustes tonais em uma camada exibida na saída final, use o efeito Exposição.

A opção “Redefinir exposição” ativa com um valor inserido na caixa para fazer ajustes tonais em uma camada durante a visualização.
Use a opção “Redefinir exposição” para fazer ajustes tonais em uma camada durante a visualização.

  • Para ajustar a exposição de um visualizador, arraste o controle Ajustar exposição para a esquerda ou direita ou selecione o controle e digite um valor na caixa.
  • Para redefinir a exposição, selecione o botão Redefinir exposição. Para retornar à configuração mais recente diferente de zero, selecione o botão novamente.
Nota
  • O controle Ajustar exposição é útil para encontrar o ponto preto ou ponto branco em uma imagem. Por exemplo, arraste o controle de valor para a direita (valores positivos) até que a imagem inteira esteja branca com exceção de uma área. Essa área é a mais escura na imagem.
  • Para verificar a qualidade de uma composição, arraste o controle Ajustar exposição o mais à esquerda e o mais à direita possível e procure os locais onde os elementos compostos possuem uma grande diferença em cor ou luminância. Essa técnica, às vezes chamada de gamma slamming, é útil para garantir que uma composição fique boa e seja convincente em contextos diferentes daquele em que você está trabalhando. Por exemplo, uma composição que é adequada em uma cena escura pode ser menos convincente quando a cor da cena é corrigida para que fique mais clara.

Zonas seguras, grades, guias e réguas

Nos painéis Gravação, Camada e Composição, você pode exibir margens seguras, grades, réguas e linhas de guia para alinhar e organizar elementos visuais. As margens seguras, as grades e as guias não são renderizadas nem na visualização nem na saída final.

O tamanho das grades proporcionais aumenta ou diminui quando o tamanho da composição é alterado; o tamanho dos quadrados de grade padrão permanece o mesmo independentemente do tamanho da composição.

Preferências de Grades e guias

  • Para alterar as configurações de margens, grades e guias de zonas seguras, escolha Editar > Preferências > Grades e guias (Windows) ou After Effects > Configurações > Grades e guias (macOS).

Criação e gerenciamento de guias

Os guias no After Effects são linhas de referência que não são impressas nem renderizadas, usadas para alinhar com precisão camadas, texto e outros elementos nos painéis de Composição, Camada e Gravação, oferecendo um layout consistente e preciso sem afetar a renderização final.

Saiba mais sobre criar, editar, organizar e compartilhar Guides.

Sobre as zonas seguras para título e para ação

Zonas seguras e grades no painel “Composição”.
Use as opções de grades e guias no painel “Composição” para mostrar ou ocultar zonas seguras.

A. Grade B. Margem segura para título do corte central C. Margem segura para ação do corte central D. Margem segura para título E. Margem segura para ação  

Os aparelhos de televisão ampliam uma imagem de vídeo e permitem que qualquer parte das bordas externas seja cortada pela borda da tela. Esse tipo de corte é conhecido como overscan. A quantidade de overscan não é consistente entre os aparelhos de televisão. Por isso, é necessário manter partes importantes de uma imagem de vídeo dentro de determinadas margens, em áreas conhecidas como zonas seguras. As margens de zona segura representam o percentual das dimensões da imagem não incluídas na zona segura. Você sempre deve projetar de uma borda do quadro para a outra, porque os monitores de computador e alguns aparelhos de televisão podem mostrar o quadro inteiro.

A margem segura para ação convencional tem 90% de largura e a altura do quadro, que corresponde a uma margem de 5% em cada lado. Mantenha elementos visuais importantes nessa zona.

A margem segura para título convencional tem 80% de largura e a altura do quadro, que corresponde a uma margem de 10% em cada lado. Mantenha o texto desejado para que audiência leia nessa zona.

As composições com uma taxa de proporção do quadro igual ou próximo a 16:9 têm dois indicadores adicionais de zona segura para corte central. Os indicadores de corte central mostram as partes de uma composição de 16:9 que podem cortadas quando a imagem é exibida em uma tela de 4:3. Esse corte é uma preocupação ao criar imagens para exibições de alta definição que também podem ser exibidas nos aparelhos de televisão de definição padrão. Por padrão, a margem segura para ação do corte central é 32,5% (16,25% em cada lado) e a margem segura para título do corte central é 40% (20% em cada lado).

Nota

As margens de zona segura para corte central são exibidas somente se a taxa de proporção do quadro para a composição for igual ou próxima a 16:9.