Trabalhar com o Adobe Bridge e o After Effects

Use o Adobe Bridge para executar predefinições de animação; execute scripts de automação de fluxo de trabalho entre produtos; visualize e gerencie arquivos e pastas; organize seus arquivos atribuindo palavras-chave, rótulos e classificações a eles; pesquise por arquivos e pastas, e visualize, edite e adicione metadados.

  • Para abrir o Adobe Bridge a partir do Adobe After Effects, escolha Arquivo > Procurar no Bridge.
  • Para revelar um arquivo no Adobe Bridge, selecione um arquivo no painel Projeto e escolha Arquivo > Revelar no Bridge.
  • Para usar o Adobe Bridge para procurar predefinições de animação, escolha Animação > Procurar predefinições.

O Adobe Bridge é parte do Creative Cloud aplicativos e pode ser baixado e instalado com o Cloud. Consulte a documentação de ajuda e página do produto Adobe Bridge CC para obter mais informações.

Assista ao vídeo para obter uma visão geral do Adobe Bridge CC.

Trabalhar com o Photoshop e o After Effects

Se você usar o Photoshop para criar imagens estáticas, é possível usar o After Effects para unir essas imagens movendo-as e alterando-as. No After Effects, você pode animar uma imagem inteira do Photoshop ou qualquer uma de suas camadas. Você pode até mesmo animar propriedades individuais de imagens do Photoshop, como as propriedades de um estilo de camada. Se você usa o After Effects para criar filmes, poderá usar o Photoshop para refinar os quadros individuais desses filmes.

Vantagens comparativas para tarefas específicas

Os pontos fortes do After Effects estão nos recursos de animação e automação. Isso significa que o After Effects se sobressai em tarefas que podem ser automatizadas de um quadro para outro. Por exemplo, você pode usar os recursos de controle de movimento do After Effects para controlar o movimento de uma expansão de microfone e aplicá-los automaticamente ao mesmo movimento para um traçado feito com a ferramenta Carimbo. Desse modo, é possível remover o microfone de cada quadro de uma fotografia, sem precisar pintar o microfone à mão em cada quadro.

Em contrapartida, o Photoshop tem ferramentas excelentes para pintar e desenhar.

O aplicativo a ser usado para a pintura depende da tarefa. Os traçados de tinta no Photoshop afetam diretamente os pixels da camada. Os traçados de tinta no After Effects são elementos de um efeito, cada um pode ser ativado ou desativado ou alterado a qualquer momento. Se quiser ter controle completo de cada traçado de tinta depois de aplicado, ou se quiser animar os traçados de tinta, use as ferramentas de pintura do After Effects. Se o objetivo de aplicar um traçado de tinta for modificar permanentemente uma imagem estática, use as ferramentas de pintura do Photoshop. Se estiver aplicando vários traçados de tinta à mão para eliminar a poeira, considere usar as ferramentas de pintura do Photoshop.

Os recursos de animação e vídeo no Photoshop incluem animações com base em quadro-chave simples. O After Effects usa uma interface semelhante, embora a amplitude e a flexibilidade dos recursos de animação sejam muito maiores.

O After Effects também pode criar automaticamente camadas 3D para imitar os planos criados pela ferramenta Ponto de fuga do Photoshop.

Trocar imagens estáticas

O After Effects pode importar e exportar imagens estáticas em diversos formatos, mas geralmente vai querer usar o formato PSD nativo do Photoshop para baixar quadros individuais ou sequências de imagens estáticas entre o After Effects e o Photoshop.

Ao importar ou exportar um arquivo PSD, o After Effects pode preservar camadas individuais, máscaras, estilos de camada e a maioria dos outros atributos. Ao importar um arquivo PSD para o After Effects, você pode escolher se deseja importá-lo como uma imagem nivelada ou como uma composição com camadas separadas e intactas.

Geralmente é uma boa ideia preparar uma imagem estática no Photoshop antes de importá-la para o After Effects. Exemplos dessa preparação incluem a correção de cores, o dimensionamento e o recorte. Geralmente é melhor para você faça algo uma vez na imagem de origem no Photoshop do que deixar que o After Effects realize a mesma operação muitas vezes por segundo à medida que renderiza cada quadro para visualização ou saída final.

Ao criar o novo documento PSD a partir da caixa de diálogo Novo arquivo do Photoshop com uma predefinição Filme e Vídeo, você pode começar com um documento que está configurado corretamente para um tipo de saída de vídeo específico. Se você já estiver trabalhando no After Effects, você pode criar um novo documento PSD que corresponda às configurações da composição e projeto selecionando Arquivo > Novo > Arquivo do Adobe Photoshop.

Trocar filmes

Também é possível trocar arquivos de vídeo, como filmes QuickTime, entre o Photoshop e o After Effects. Quando você abre um filme no Photoshop, uma camada de vídeo é criada para fazer referência ao arquivo de gravação de origem. As camadas de vídeo permitem pintar de forma não destrutiva em quadros do filme, do mesmo modo que o After Effects trabalha com camadas com filmes como suas origens. Ao salvar um arquivo PSD com uma camada de vídeo, você está salvando edições feitas na camada de vídeo e não edições na própria gravação de origem.

Você também pode renderizar um filme diretamente a partir do Photoshop. Por exemplo, você pode criar um filme QuickTime a partir do Photoshop que pode ser importado para o After Effects.

Cor

O After Effects trabalha internamente com cores em um espaço de cores RGB (vermelho, verde, azul). Embora o After Effects possa converter imagens CMYK para RGB, é recomendável realizar trabalhos de vídeo e animação no Photoshop em RGB.

Se for relevante para a saída final, é melhor garantir que as cores na imagem se tornem seguras para transmissão no Photoshop antes de importar a imagem para o After Effects. Uma boa maneira de fazer isso é atribuir o espaço de cores de destino apropriado, por exemplo, SDTV (Rec. 601), ao documento no Photoshop. O After Effects realiza o gerenciamento de cores de acordo com perfis de cores incorporados em documentos, incluindo arquivos PSD importados.

Trabalho com o Animate CC e o After Effects

Se o Adobe Animate (antigo Flash Professional) for utilizado para criar um vídeo ou uma animação, você poderá utilizar o After Effects para editar e refinar o vídeo. Por exemplo, no Adobe Animate, é possível exportar animações e aplicativos como filmes do QuickTime, arquivos .mp4 e outros formatos de vídeo padrão. É possível usar o After Effects para editar e refinar o vídeo.

Se o After Effects for usado para editar e compor vídeos, use o Animate para publicá-los.

O Animate e o After Effects usam termos separados para alguns conceitos que eles têm em comum. A tabela a seguir lista as diferenças entre os termos usados em dois aplicativos:

After Effects Animar
Composição Clipe de filme
Quadro de composição (painel de composição) Palco
Painel Projeto Painel Biblioteca
Arquivos de projeto Arquivos FLA
Renderizar e exportar um filme Publicar o arquivo SWF

Recursos adicionais

Os seguintes artigos contêm informações adicionais sobre como utilizar o Animate junto com o After Effects:

Exportação de vídeos QuickTime do Animate

Se você criar animações ou aplicativos com o Animate, poderá exportá-los como filmes QuickTime usando o comando Arquivo > Exportar > Exportar filme do Animate. É possível otimizar a saída de vídeo para uma animação do Animate. Para um aplicativo do Animate, ele renderiza o vídeo do aplicativo durante sua execução, permitindo que o usuário o manipule. Isso permite captar os desvios ou estados do aplicativo que deseja incluir no arquivo de vídeo.

Importação e publicação de vídeos no Animate

Ao importar um filme no Animate, você pode usar várias técnicas, como script ou componentes do Animate, para controlar a interface visual em torno do vídeo. Por exemplo, é possível incluir controles de reprodução ou outros elementos gráficos. Também é possível adicionar camadas gráficas no filme para obter resultados compostos.

Elementos gráficos, animações e vídeos compostos

O Animate e o After Effects incluem muitos recursos que permitem a realização de composições complexas de vídeos e elementos gráficos. O aplicativo escolhido depende de suas preferências pessoais e do tipo de saída final que deseja criar.

Dos dois aplicativos, o Animate é o mais indicado para a Web devido ao seu pequeno tamanho de arquivo final. O Animate também permite o controle do tempo de execução da animação. O After Effects é indicado para produção de vídeos e filmes, fornece uma ampla variedade de efeitos visuais e normalmente é usado para criar arquivos de vídeo como saída final.

Os dois aplicativos podem ser usados para criar elementos gráficos e animações originais. Os dois usam uma linha de tempo e oferecem recursos de script para controlar a animação de modo programático. O After Effects inclui um conjunto maior de efeitos.

Os dois aplicativos permitem a colocação de elementos gráficos em camadas separadas para composição. Essas camadas podem ser ativadas e desativadas conforme necessário. Ambos também permitem aplicar efeitos ao conteúdo de camadas individuais.

No Animate, as composições não afetam diretamente o conteúdo do vídeo, afetam apenas a aparência do vídeo durante a reprodução no Flash Player. Em contraste, ao fazer composições com vídeos importados no After Effects, o arquivo de vídeo exportado realmente incorpora os elementos gráficos e efeitos compostos.

Como todos os desenhos e pinturas do After Effects são feitos em camadas separadas de qualquer vídeo importado, nunca serão recuperados. O Animate tem modos de desenho que podem ou não ser recuperados.

 

Importação de arquivos SWF para o After Effects

O Animate tem um conjunto exclusivo de ferramentas de arte vetoriais que são úteis para uma variedade de desenhos que não podem ser feitos no After Effects ou no Adobe® Illustrator®. É possível importar arquivos SWF no After Effects para fazer sua composição com outros vídeos e renderizá-los como vídeos com efeitos de criação adicionais. Os conteúdos interativos e a animação com script não são mantidos. A animação definida pelos quadros principais é mantida.

Cada arquivo SWF importado para o Affter Efects é nivelado em uma única camada rasterizada continuamente, com seu canal alfa preservado. Rasterização contínua significa que os elementos gráficos permanecem definidos quando seu tamanho é modificado. Esse método de importação permite usar a camada raiz ou o objeto dos arquivos SWF como um elemento suavemente renderizado no After Effects, permitindo que os melhores recursos de cada ferramenta trabalhem juntos.

Importação de arquivos FLA no After Effects

É possível importar arquivos FLA animados no After Effects como uma composição de arquivos .swf em camadas. Você pode compilar esses arquivos em um vídeo ou renderizá-los como vídeos com efeitos de criação adicionais.

Para usar a funcionalidade, certifique-se de instalar o Animate 19.0 no mesmo computador.

Quando você importa um documento animado no After Effects, as camadas individuais são exportadas pelo Animate como arquivos .swf e esses arquivos são adicionados à composição. Durante a importação, escolha um local para os arquivos importados na caixa de diálogo Preferências de importação.

Se a opção Importar áudio estiver habilitada, as camadas de áudio serão exportadas pelo Animate como arquivos .wav.

Observação:

Somente documentos do ActionScript 3.0 são suportados. Para converter um documento HTML5 Canvas ou WebGL para ActionScript 3.0, abra o documento no Animate e selecione Arquivo > Converter para > ActionScript 3.0.

Trabalhar com o Adobe XD e o After Effects

É possível exportar camadas e pranchetas do Adobe XD para seu projeto do After Effects. Essa funcionalidade melhora a transferência de ativos entre o XD e o After Effects, com o mapeamento nativo de camadas, pranchetas, vetores, textos e ilustrações. Como designer do Adobe XD, você pode enviar ao After Effects grupos de camadas e definir microinterações avançadas ou pranchetas para criar transições e interações complexas e refinadas. Se o After Effects não estiver instalado no computador, a opção After Effects no menu XD é esmaecida.

Para exportar seus ativos de design do XD para o After Effects:

  1. No XD, selecione a camada ou prancheta que você deseja animar no After Effects.

  2. Selecione Arquivo > Exportar > After Effects. O After Effects é inicializado (se estiver fechado) ou é aberto em primeiro plano (se estiver em segundo plano).

  3. Em uma nova composição, as camadas e pranchetas são adicionadas ao projeto do After Effects como formas nativas, textos, ativos e composições aninhadas.

Lista de recursos do XD suportados

O After Effects suporta os seguintes recursos do XD:

  • Formas de vetor
  • Demarcadores
  • Camadas de texto
  • Bitmaps
  • Máscaras
  • Grupos
  • Pranchetas
  • Símbolos
  • Operações de booleano
  • Traçados
  • Preenchimentos
  • Sombras
  • Opacidade
  • Desfoque do objeto
  • Desfoque e brilho do plano de fundo
  • Gradientes como imagens
  • Grades de repetição

Trabalhar com o Adobe Premiere Pro e o After Effects

O Adobe Premiere Pro é projetado para capturar, importar e editar filmes. O After Effects é projetado para criar gráficos de animações, aplicar efeitos visuais, compor elementos visuais, realizar a correção de cores e executar outras tarefas de pós produção para filmes.

Você pode trocar facilmente projetos, composições, sequências, faixas e camadas entre o After Effects e o Adobe Premiere Pro:

Caso o Premiere Pro Adobe, você poderá:

  • Use o Adobe Dynamic Link para trabalhar com composições do After Effects no Adobe Premiere Pro. Uma composição vinculada dinamicamente aparece como um clipe no Adobe Premiere Pro.
  • Use o Adobe Dynamic Link para trabalhar com sequências do Adobe Premiere Pro no After Effects. Uma sequência vinculada dinamicamente aparece como um item de gravação no After Effects.
  • Inicie o After Effects a partir do Premiere Pro e crie uma nova composição com as configurações correspondentes às configurações do projeto do Premiere Pro.
  • Selecione um grupo de clipes no Adobe Premiere Pro e converta-os em uma composição no After Effects.

Para obter informações sobre o uso do Dynamic Link com o After Effects e o Premiere Pro, consulte as seções Dynamic Link e o After Effects e Dynamic Link na Ajuda do Adobe Premiere Pro.

Trabalhar com o Adobe Media Encoder e o After Effects

Use o Adobe Media Encoder para exportar vídeo do After Effects. Use o Adobe Media Encoder para codificar formatos como H.264, MPEG-2 e WMV. Outros formatos estão disponíveis no Adobe Media Encoder, mas não no After Effects. Por exemplo, o formato de DNxHD está disponível no Adobe Media Encoder, mas não no After Effects.

Você pode adicionar arquivos de projeto do After Effects a uma pasta para assistir no Adobe Media Encoder, e a composição é adicionada automaticamente à fila da codificação do Adobe Media Encoder. Consulte a seção Importar arquivos com pastas monitoradas no Adobe Media Encoder para obter informações detalhadas.

Para obter detalhes sobre o uso do Adobe Media Encoder com o After Effects, consulte O Adobe Media Encoder.

Consulte este tutorial para saber mais sobre como usar o Adobe Media Encoder para exportar composições do After Effects.

Editar no Adobe Audition

Ao trabalhar no After Effects, você pode usar os recursos de edição de áudio mais abrangentes do Adobe Audition para ajustar o áudio. Você pode usar o comando Editar no Adobe Audition para iniciar o Adobe Audition do After Effects.

Se você editar um arquivo de áudio apenas (por exemplo, um arquivo WAV) no Adobe Audition, você altera o arquivo original. Se você editar uma camada que contenha áudio e vídeo (por exemplo, um arquivo AVI), você edita uma cópia do arquivo de áudio de origem.

  1. Selecione a camada que contenha o áudio que deseja editar. O item deve ser do tipo editável no Adobe Audition.

  2. Escolha Editar > Editar no Adobe Audition para abrir o clipe na exibição Editarno Adobe Audition.

  3. Edite o arquivo e siga um de estes procedimentos:

    • Se estiver editando uma camada de áudio apenas, escolha Arquivo > Salvar para aplicar as edições ao arquivo de áudio original. Você também pode escolher Arquivo > Salvar como para aplicar as edições a uma cópia do arquivo de áudio. Se você escolher Arquivo > Salvar como, importe a cópia do arquivo para o After Effects.

    • Se estiver editando uma camada que contenha áudio e vídeo, escolha Arquivo > Salvar como. Depois de salvar o arquivo, importe-o para o After Effects. Em seguida, adicione-o à composição e silencie o áudio original no clipe de vídeo-áudio para desmarcar o áudio do painel Linha de tempo.

    Observação:

    Os efeitos aplicados ao áudio no After Effects não são incluídos na cópia que é enviada ao Adobe Audition.

Tutoriais e recursos sobre como usar o Adobe Audition para modificar o áudio do After Effects podem ser encontrados nessa publicação do blog After Effects Region of Interest.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online