Guia do Usuário Cancelar

Visualizar

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
    3. Recursos na versão beta
      1. Painel Propriedades (Beta)
      2. Importação de modelo 3D (beta)
      3. Gerenciamento de cores OpenColorIO e ACES (Beta)
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Gizmos de transformação 3D
    7. Faça mais com a animação 3D
    8. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    9. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects

Visualizar vídeo e áudio

Embora seja comum falar de renderização como se o termo se aplicasse apenas ao resultado final, os processos de criação de visualizações para os painéis Gravação, Camada e Composição também são tipos de renderização.

Você pode visualizar toda ou parte da composição enquanto trabalha, sem renderizar o resultado final. Muitos dos controles de visualização estão no painel Visualização.

Usar a visualização para reproduzir vídeo e áudio

O After Effects distribui RAM para a reprodução de vídeo e áudio nos painéis Linha do tempo, Camada ou Gravação em tempo real. O número de quadros que podem ser armazenados para reprodução em tempo real depende da quantidade de RAM disponível e das configurações do painel Visualização.

O comportamento da visualização padrão é configurado para produzir uma visualização que emula a reprodução em tempo real. Ao pressionar a barra de espaço (atalho de teclado padrão), o After Effects inicia uma visualização com áudio e armazena os quadros em cache até que a RAM disponível seja preenchida.

Para iniciar uma visualização de vídeo e áudio, siga um destes procedimentos:

  • Pressione qualquer atalho de teclado de visualização: Barra de espaço, Shift + barra de espaço, 0 do teclado numérico, Shift + 0 do teclado numérico ou Option/Alt + 0 do teclado numérico. Cada atalho de teclado resulta em um comportamento diferente da visualização com base nas configurações de Visualização atribuídas a cada um deles. É possível configurar o comportamento da visualização de cada atalho de teclado. Basta alterar as configurações no painel Visualização. Para obter mais informações, consulte Configurar comportamentos da visualização.
  • Clique no botão (Reproduzir) no painel de Visualização. Ao clicar no botão Reproduzir, são usadas as configurações atribuídas ao atalho exibido no painel Visualização.
  • Selecione Composição > Visualização > Reproduzir. Ao selecionar a opção Reproduzir, são usadas as configurações atribuídas ao atalho exibido no painel Visualização.

Configurar comportamentos da visualização

É possível configurar as opções de Visualização para seu estilo de trabalho. Os controles no painel de Visualização permitem configurar comportamentos da visualização para cada atalho de teclado (Barra de espaço, Shift+barra de espaço, 0 do teclado numérico, Shift+0 do teclado numérico, do teclado numérico ou Option/Alt+do teclado numérico), áudio, loop, armazenamento em cache, intervalo e controles de camada.

Para ajustar as configurações de Visualização, faça o seguinte:

  1. O painel Visualização é aberto por padrão na maioria dos espaços de trabalho no After Effects. Mas, se o painel Visualização estiver fechado, selecione Janela > Visualização para abri-lo.

  2. No painel Visualização, é possível modificar as seguintes configurações para configurar o comportamento da Visualização:

    Atalho

    Escolha um atalho de teclado para reproduzir/parar uma visualização: Barra de espaçoShift + barra de espaço, 0 do teclado numérico, Shift + 0 do teclado numérico, ou Option/Alt + 0 do teclado numérico. O comportamento de visualização depende das configurações especificadas para o atalho de teclado selecionado atualmente.

    Redefinir

    Restaurar as configurações de visualização padrão para todos os Atalhos de teclado.

    Observação:

    Para restaurar as configurações de visualização de todos os atalhos de teclado para que correspondam aos comportamentos das versões anteriores (After Effects CC 2014 e anteriores), mantenha pressionada a tecla Option (macOS) ou Alt (Windows) e clique no botão Redefinir.

    Incluir vídeo

    Quando ativada, a visualização reproduz o vídeo. 

    Incluir áudio

    Quando ativada, a visualização reproduz o áudio. 

    Incluir sobreposições e controles de camada

    Quando ativada, a visualização mostra as sobreposições (por exemplo, grades e guias) e os controles das camadas selecionadas, conforme definido na caixa de diálogo Exibição > Opções de exibição. Isso pode ser habilitado independentemente da opção Incluir vídeo estar ativada.

    As sobreposições do painel Visualizador incluem guias, margens seguras, grades e eixos de referência 3D. Para escolher quais sobreposições exibir no visualizador atual, abra o menu de opções Escolher opções de grade e guia na parte inferior do painel Visualizador.

    Quando uma visualização está sendo reproduzida, você pode mostrar ou ocultar dinamicamente os controles de camada usando: Cmd+Shift+H (macOS) ou Control+Shift+H (Windows).

    Loop

    Especifique se deseja executar a visualização em loop.

    Observação:

    Exibir ou ocultar os controles de camada durante uma visualização não afeta o estado da opção Controles de camada no painel Visualização.

    Não é possível desabilitar simultaneamente todos os três botões Incluir. Pelo menos um dos botões deve permanecer habilitado. Ao desabilitar o terceiro botão, um dos outros botões é habilitado

    Armazenar em cache antes da reprodução: quando você ativa esta opção, o After Effects armazena os quadros em cache antes de iniciar a reprodução. Essa opção não fica ativada por padrão em nenhum dos atalhos de visualização. Se você clicar no botão Redefinir do painel de visualização com a tecla Option (macOS) ou Alt (Windows) pressionada, a opção Armazenar em cache antes da reprodução ficará disponível na tecla 0 do teclado numérico.

    Intervalo

    Define o intervalo de quadros que é visualizado:

    • Área de trabalho: somente os quadros dentro da área de trabalho.
    • Área de trabalho estendida pelo tempo atual: a área de trabalho é estendida dinamicamente com referência à posição do indicador de tempo atual (CTI).
      • Se o CTI é colocado antes da área de trabalho, o tamanho do intervalo é do tempo atual até o ponto de extremidade da área de trabalho.
      • Se o CTI for posicionado após a área de trabalho, a duração do intervalo será do início ao tempo atual. Se a opção A partir do tempo atual estiver habilitada, a duração do intervalo será do início até o último quadro da composição, camada ou gravação.
      • Se o CTI for colocado dentro da área de trabalho, o intervalo será a área de trabalho sem extensão.
    • Duração completa: todos os quadros da composição, camada ou gravação.
    • Reproduzir em torno do tempo atual: quando você inicia uma visualização com Reproduzir em torno do tempo atual habilitado, o valor pré-rolagem é subtraído do tempo atual, o valor de pós-rolagem é adicionado ao tempo atual e os quadros entre eles são visualizados.

      Para definir os valores antes e após a exibição:

      1. Selecione Intervalo > Reproduzir em torno do tempo atual.
      2. Na caixa de diálogo de configurações de Reprodução em torno do tempo atual, defina os valores desejados de pré e pós-rolagem em segundos.
      3. Selecione OK.

    Taxa de quadros

    Especifique uma Taxa de quadros para a visualização. Escolha Automático se desejar que as taxas de quadro da composição e da visualização sejam iguais.

    Ignorar

    Selecione o número de quadros que você deseja saltar durante a visualização para melhorar o desempenho da reprodução.

    Resolução

    Especifique a resolução da visualização. O valor especificado no menu suspenso de Resolução substitui a configuração de resolução da composição.

    Escolha um ou mais dos seguintes comportamentos para ocorrerem quando você parar uma visualização com o atalho atual ou com o botão Reproduzir:

    • Se estiver armazenando em cache, reproduza os quadros em cache: quando essa opção está ativada e você usa esse atalho para interromper uma visualização antes do término do armazenamento em cache, apenas o armazenamento é interrompido. A reprodução de quadros em cache será reiniciada desde o início do intervalo. Quando essa opção está desativada, parar uma visualização com esse atalho interrompe o armazenamento em cache e a reprodução.
    • Tempo do movimento para visualizar a hora: ao ativar essa opção e usar esse atalho para interromper uma visualização, a Hora atual será movida para a posição de Hora de visualização.

Parar uma visualização

Você pode parar uma visualização usando qualquer uma destas opções:

  • Pressione qualquer dos atalhos de visualização no teclado: Barra de espaço, Shift+barra de espaço, 0 do teclado numérico, Shift+0 do teclado numérico ou Option/Alt+0 do teclado numérico.
  • Clique no botão Reproduzir/Parar no painel de Visualização.
  • Selecione Composição > Visualização > Reproduzir vizualização atual.
  • Pressione a tecla Esc.

As seguintes ações também fazem com que o After Effects pare uma visualização:  

  • Selecione o painel Visualizador de visualização. A visualização não é interrompida ao clicar na guia do painel do visualizador.
  • Ajuste uma propriedade de tempo, como a barra da Área de trabalho ou do Navegador de tempo.
  • Arraste o Indicador de tempo atual (CTI) ou clique na régua de tempo sem pressionar a tecla Option (macOS) ou Alt (Windows). Essa ação também altera o tempo atual.
  • Altere as configurações de composição de uma composição de visualização.
  • Oculte o painel de visualização atrás de outro painel no espaço de trabalho. Por exemplo, selecione um painel diferente no mesmo grupo ou abra um novo painel de visualizador no mesmo grupo.
  • Inicie a fila de renderização.

O botão Reproduzir/Parar no painel Visualização e a opção Composição > Visualização > Reproduzir visualização atual estão vinculados ao atalho atualmente exibido no painel de Visualização. Usar essas ações com o fim de parar uma visualização tem o mesmo resultado que pressionar o atalho de teclado exibido atualmente.

Configurações de visualização padrão

Veja a seguir as configurações de visualização padrão para cada um dos atalhos de teclado de visualização:

Barra de espaço

Shift + Barra de espaço

0 do teclado numérico

  • Reproduzir vídeo na visualização: ativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho estendida pelo tempo atual
  • Reproduzir a partir de: tempo atual
  • Taxa de quadros: automática.
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativada

Quando a barra de espaço é usada com a finalidade de parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: ativado
  • Reproduzir vídeo na visualização: ativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho estendido pelo tempo atual
  • Reproduzir a partir de: tempo atual
  • Taxa de quadros: automática
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativada

Quando o atalho Shift + barra de espaço for usado com a finalidade de parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado
  • Reproduzir vídeo na visualização: ativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho
  • Reproduzir a partir de: início do intervalo
  • Taxa de quadros: automática
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativada

Quando o número 0 do teclado númerico for usado com a finalidade de parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado

Shift + 0 do teclado numérico

0 do teclado numérico

Alt + 0 do teclado numérico

  • Reproduzir vídeo na visualização: ativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho estendido pelo tempo atual
  • Reproduzir a partir de: início do intervalo
  • Taxa de quadros: automática
  • Saltar: 1
  • Resolução: automática
  • Tela cheia: desativada

Quando o atalho Shift+0 do teclado numérico for usado com a finalidade de parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado
  • Reproduzir vídeo na visualização: desativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho estendida para incluir a hora atual
  • Reproduzir a partir de: tempo atual
  • Taxa de quadros: automática
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativada

Quando o número 0 do teclado numérico for usado com a finalidade de parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado
  • Reproduzir vídeo na visualização: desativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: ativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho
  • Reproduzir a partir de: início do intervalo
  • Taxa de quadros: automática
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativada

Quando o atalho Alt+0 do teclado numérico for usado com a finalidade de parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado

Visualizar somente áudio

Ao visualizar somente áudio, ele é reproduzido imediatamente e em tempo real, a menos que você tenha aplicado efeitos de áudio além do Mixer estéreo; neste caso talvez seja necessário aguardar o áudio ser renderizado antes de reproduzi-lo.

Defina a taxa de amostragem de áudio para o projeto inteiro na caixa de diálogo Configurações do projeto (Arquivo > Configurações do projeto).

As preferências de Hardware de áudio e Mapeamento da saída de áudio determinam o comportamento das visualizações de áudio. As configurações do módulo de saída determinam a qualidade do áudio na saída final. No painel Hardware de áudio da caixa de diálogo Preferências (Editar > Preferências > Hardware de áudio), você pode selecionar a classe de dispositivo, mapear a saída padrão, alterar as configurações e definir a latência.

Visualizar manualmente (depurar) vídeo e áudio

  • Para visualizar manualmente (depurar) o vídeo no painel Linha do tempo ou acessar um quadro específico, arraste o indicador de tempo atual.
  • Para depurar o áudio no painel Linha do tempo, arraste o indicador de tempo atual (CTI) com as teclas Ctrl+Alt (Windows) ou Command+Option (macOS) pressionadas.
  • Para depurar áudio e vídeo no painel Linha do tempo, arraste o indicador de tempo atual (CTI) com a tecla Ctrl (Windows) ou Command (macOS) pressionada.

Se você parar de movimentar o indicador de tempo atual (CTI) com o botão do mouse pressionado enquanto depura o áudio, será repetida uma pequena parte do áudio.

Observação:

Para visualizar manualmente (depurar) somente os quadros que já estão renderizados e armazenados no cache da RAM, pressione a tecla Caps Lock antes de arrastar o indicador de tempo atual (CTI). Isso evita que o After Effects tente renderizar outros quadros ao arrastá-los ou colá-los. Essa técnica é útil quando você deseja visualizar manualmente alguns quadros que renderizou usando configurações de visualização que incluem uma opção de ignorar todos os outros quadros.

Opções do painel Áudio

Durante as visualizações, o medidor da unidade de volume (UV) do painel Áudio exibe níveis de volume de áudio. Na parte superior do medidor da UV, os sinais indicam quando o áudio está distorcido; isto ocorre quando o sinal de áudio excede o nível máximo permitido pelo dispositivo de áudio.

Para visualizar o medidor da UV e os controles de níveis com mais detalhe, aumente a altura do painel Áudio.

Painel Áudio
Escolher opções no painel Áudio

Escolha Opções no menu do painel Áudio para especificar as seguintes opções:

Unidades

Escolha se deseja exibir os níveis de áudio em decibéis ou em porcentagens. 100% é igual a 0 decibéis (0 dB).

Controle deslizante mínimo

O nível de áudio mínimo para visualizar no painel Áudio.

Dicas e outras opções adicionais de visualização

  • Em todos os métodos de visualização, incluindo a renderização da saída final, a camada só estará visível nas visualizações renderizadas se o botão da sua camada de Vídeo estiver selecionado.
  • Veja a seguir alguns dos fatores que influenciam a velocidade com que as visualizações são renderizadas:
    • Opções de camada
    • Configurações das visualizações rápidas
    • Configurações das preferências
    • Configurações da composição

Use o menu de configurações de Fator de resolução/redução, que é um dos mais simples e mais determinantes dos controles de ajustes de visualização. Escolha um valor diferente de Completa nesse menu para ver todas as visualizações em uma resolução menor.

Configurações de resolução
Configuração de resolução para visualização

Observação:

Para ativar ou desativar a correção das proporções de pixel das visualizações, clique no botão Alternar correção das proporções de pixel na parte inferior do painel. A qualidade da correção das proporções de pixel é determinada pela preferência Qualidade do zoom. (Consulte Preferências de qualidade do visualizador.)

  • Quando possível, visualize no mesmo tipo de dispositivo que o público usará para exibir a saída final. Por exemplo, você pode visualizar em um monitor de vídeo externo.
  • Se o gerenciamento de cores estiver ativado, você pode visualizar uma composição, camada ou um item de gravação da forma como aparecerá no espaço da cor de saída. (Consulte Simular como as cores serão exibidas em um dispositivo de saída diferente.)
Observação:

Selecione Mostrar progresso da renderização no painel Informações e Fluxograma (Editar > Preferências > Exibição (Windows) ou After Effects > Preferências > Exibição (macOS)) para ver mais informações no painel Informações ou no painel Fluxograma do projeto durante a renderização, seja para visualizações ou para a saída final.

Mover o indicador do tempo atual (CTI)

CTI na janela de camada

A maneira mais simples de visualizar quadros é o método manual, movendo ou arrastando o indicador de tempo atual (CTI).

A régua de tempo representa visualmente as dimensões de uma composição, de uma camada, ou um item de gravação. No painel Camada ou Gravação, a régua de tempo aparece próxima à parte inferior do painel. Em um painel Composição, a régua de tempo aparece no painel Linha do tempo correspondente. As réguas de tempo nos diferentes painéis representam durações diferentes. A régua de tempo no painel Camada ou Gravação representa a duração do conteúdo do painel; a régua de tempo no painel Linha do tempo representa a duração da composição inteira.

Em uma régua de tempo, o indicador do tempo atual exibe o quadro que você está visualizando ou modificando.

CTI no painel Linha de tempo

  • Para avançar ou retroceder um quadro, clique nos botões Quadro seguinte ou Quadro anterior do painel Visualização ou pressione a tecla Page Down ou Page Up.

  • Para avançar ou retroceder dez quadros, mantenha a tecla Shift pressionada e clique no botão Quadro seguinte ou Quadro anterior ou pressione as teclas Shift+Page Down ou Shift+Page Up.

  • Para avançar um número de quadros ou período de tempo específico, selecione a exibição de tempo atual e digite o sinal de adição (+) seguido pelo timecode ou número de quadros que deseja avançar. Por exemplo, digite +20 para avançar 20 quadros ou 1:00 para avançar um segundo. Preceda o valor pelo sinal de menos (-) para retroceder. Por exemplo, digite +-20 para retroceder 20 quadros ou +-1:00 para avançar um segundo.

  • Para ir até o primeiro ou último quadro, clique no botão Primeiro quadro ou Último quadro do painel Visualização ou pressione a tecla Home ou End.

  • Para ir até o primeiro ou o último quadro da área de trabalho, pressione Shift+Home ou Shift+End.

  • Para ir até um quadro específico, clique na régua de tempo; em seguida, clique na exibição de tempo atual no painel Gravação, Camada, Composição ou Linha do tempo ou; pressione Alt+Shift+J (Windows) ou Option+Shift+J (macOS). Você também pode arrastar a exibição de tempo atual no painel Linha do tempo para alterar o valor.

  • Pressione Shift e arraste o indicador de tempo atual para encaixar em quadros-chave, marcadores, pontos de entrada e saída, no início ou fim da composição ou da área de trabalho.
  • Adicione Shift às teclas de atalho J e K para alternar rapidamente entre os quadros-chave e os marcadores de camadas e propriedades selecionados.

 

Observação:

Se você depurar o CTI durante a reprodução de uma visualização, ela será interrompida. Para depurar o CTI sem interromper uma visualização, pressione Option/Alt ao depurar.

Mais zoom ou menos zoom no tempo de uma composição

  • No painel Linha do tempo, clique no botão Mais zoom ou no botão Menos zoom ou arraste o controle deslizante de zoom.
  • No teclado principal, pressione a tecla = (sinal de igual) para aplicar mais zoom ou pressione a tecla - (hífen) para aplicar menos zoom ao tempo.
  • Arraste os marcadores Início do navegador de tempo ou Fim do navegador de tempo para aumentar ou diminuir o zoom em uma seção da régua de tempo da composição.
Observação:

Quando você clica no Navegador de tempo no painel Linha do tempo, o painel Informações mostra os períodos de início e fim da duração do Navegador de tempo.

  • Para diminuir o zoom e mostrar a duração inteira da composição, pressione Shift+; (ponto e vírgula) com o painel Composição ou Linha do tempo ativo. Pressione Shift+; novamente para reaplicar o zoom e voltar à duração especificada pelo Navegador de tempo.
  • Para diminuir o zoom e mostrar a duração inteira da composição, pressione Shift e clique duas vezes no Navegador de tempo.Pressione Shift e clique duas vezes novamente para reaplicar o zoom e voltar à duração especificada pelo Navegador de tempo.
  • Para aumentar o zoom e mostrar quadros individuais na régua de tempo, clique duas vezes no Navegador de tempo. Clique duas vezes no Navegador de tempo novamente para diminuir o zoom e mostrar a duração inteira da composição.
  • Para aplicar zoom nos painéis Composição, Camada, Gravação e Linha do tempo usando gestos de toque com dois dedos, faça um movimento de pinça, aproximando os dedos um do outro para diminuir o zoom e os afastando para aumentá-lo.

Para formas adicionais de aplicar zoom e rolar no tempo usando a roda do mouse, consulte Rolar ou aplicar zoom com a roda do mouse.

Observação:

Quando estiver na posição desejada, pressione D para centralizar o gráfico de tempo no tempo atual.

Escolher um visualizador para visualizar sempre

Designar um visualizador como o painel padrão para visualização é especialmente útil quando você tem um visualizador de Composição que representa a saída final e deseja visualizá-lo a todo momento, mesmo se estiver alterando as configurações em outros painéis.

O painel que está definido para visualização sempre aparece mais à frente na duração da visualização.

  • Clique no botão Sempre visualizar esta exibição no canto inferior esquerdo do painel.

    OU

  • Clique no botão Visualizador principal  no canto inferior esquerdo do painel.

Botão Visualizador principal

O botão Visualizador principal está localizado ao lado do botão Sempre visualizar esta exibição no canto inferior esquerdo dos painéis de visualização de Composição, Camada e Gravação.

As funções do Visualizador principal são parecidas com as da função Sempre visualizar esta visualização, porém o Visualizador principal define apenas qual visualizador ou visualização será usado para a visualização de áudio e vídeo externo.

  • Somente uma exibição pode ser definida como o Visualizador principal. Ativá-la para um visualizador ou uma exibição desativa qualquer outro visualizador ou exibição que tenha sido ativado anteriormente.
  • Quando o Visualizador principal é desativado, o visualizador ou a exibição mais recente é usado para visualização de áudio e vídeo externo.
  • Quando você alternar para um visualizador ou exibição diferente, eles controlam a visualização de áudio ou vídeo externo.
Observação:

Quando várias visualizações estão abertas, as visualizações usam a exibição da composição mais à frente para composições 2D e a visualização Câmera ativa para composições 3D. Para desativar a Câmera ativa, desmarque a opção Visualizações favorecem a câmera ativa no menu do painel Visualização.

Preferências dos Modos de visualização e Qualidade do visualizador

O After Effects fornece várias opções de visualização que fornecem muitas combinações entre velocidade e fidelidade.

Preferências dos Modos de visualização e Visualizações rápidas

Cada modo de visualização fornece um equilíbrio diferente entre a qualidade e velocidade de reprodução e a atualização de imagens durante interações, como quando você arrasta uma camada no painel Composição ou modifica um valor de propriedade no painel Linha do tempo.

Os modos Rascunho em 3D e Atualização automática se aplicam a todas as visualizações de uma composição.

Rascunho em 3D

Desativa luzes, sombras e desfoque de profundidade de campo das câmeras. Para ativar ou desativar o modo Rascunho 3D, clique no botão Rascunho 3D na parte superior do painel Linha do tempo.

Atualização automática

Atualiza imagens no painel Composição ou Camada durante interações. Quando a opção Atualização automática é desmarcada, o After Effects exibe representações de wireframe durante interações.

Observação:

Para alternar temporariamente o modo Atualização automática, mantenha a tecla Alt (Windows) ou Option (macOS) pressionada ao arrastar para mover uma camada, modificar um valor de propriedade ou mover o indicador de tempo atual (CTI).

Observação:

Para evitar que o After Effects atualize as imagens nos painéis Gravação, Camada e Composição, pressione a tecla Caps Lock. Quando você faz uma alteração que poderia aparecer de outra forma em um painel, o After Effects adiciona uma barra vermelha na parte inferior do painel com um lembrete de texto indicando que a atualização de imagens está desativada. O After Effects continua a atualizar controles de painel como caminhos de movimento, pontos de ancoragem e contornos de máscara enquanto você os move. Para retomar as atualizações de painel e exibir todas as alterações, pressione a tecla Caps Lock novamente. Pressionar Caps Lock é uma boa maneira de evitar que as visualizações sejam atualizadas para cada quadro durante a renderização da saída final.

Observação:

Se estiver usando o OpenGL para renderizar visualizações e estiver visualizando em um monitor de vídeo, a visualização mostrada no monitor de vídeo não é atualizada enquanto interage com elementos da composição até que solte o mouse no fim de uma interação. (Consulte Visualizar em um monitor de vídeo externo.)

Visualizações rápidas

As opções de Visualizações rápidas variam de alta qualidade com desempenho lento (opção desativada) à baixa qualidade com desempenho alto (Wireframe).

Desativado (qualidade final)

As Visualizações rápidas está desativada. Use este modo ao visualizar a qualidade final da composição.

Resolução adaptável

Tenta reduzir a gravação enquanto arrasta uma camada ou depura um valor de propriedade. Para as composições de rastreado de raio 3D, a Resolução adaptável reduzirá a qualidade de rastreado de raio com base na resolução adaptativa atual:

  • Em 1/2, o valor da qualidade de rastreado de raio é cortado pela metade.
  • Em 1/4, é reduzido até 4, no máximo.
  • Em 1/8 ou em 1/16, é reduzido até 2, no máximo.

Você pode alterar o limite de resolução adaptável em Editar > Preferências > Visualizações (Windows) ou Premiere Pro > Preferências > Visualizações (macOS).

Rascunho

Disponível apenas em composições de rastreado de raio 3D. Essa opção reduz a qualidade de traçado de raio (número de símbolos disparados pelo rastreador de raio) a 1.

Rascunho rápido

Ao projetar uma cena complexa ou trabalhar em uma composição 3D com rastreador de raio, é possível usar o modo Rascunho rápido para visualizar. Em composições 3D com rastreador de raio, o modo Rascunho rápido renderiza camadas 3D com chanfro, extrusão e curvatura. Ao visualizar, a cena será reduzida para acelerar o carregamento das texturas para a GPU. Entrada No modo Rascunho rápido, cada quadro de vídeo ainda é lido no renderizador conforme necessário. A causa de redução é definida em resolução de 1/4, e os efeitos e os foscos da faixa serão ativados.

Wireframe

Útil para configurar e visualizar composições complexas.

  • Nos modos Rascunho, Rascunho rápido e Wireframe, o botão de relâmpago do menu Renderizador atual é exibido em laranja. Em Resolução adaptável, ele é exibido em laranja quando os quadros da composição são reduzidos. Nesses modos, o nome do modo aparece no canto superior direito da visualização de Composição.
  • Se a definição de uma propriedade ou a depuração através da Linha do tempo demorar muito nos modos Qualidade final, Resolução adaptável ou Rascunho, a cena alternará temporariamente para mostrar os wireframes. O quadro finaliza a renderização quando você para de mover o mouse.
  • Se você estiver em uma composição 3D com rastreador de raio no modo Rascunho e alternar para uma composição 3D clássica, o modo de visualização rápida alternará automaticamente para Resolução adaptável.
  • Se desejar atualizar mais de uma exibição ativa ao arrastar com a tecla Ctrl (Windows) ou Command (macOS) pressionada, ative a opção Compartilhar opções de exibição no menu pop-up Selecionar layout de exibição.
  • Clique no botão de menu Renderizador atual no canto superior direito do painel Composição para abrir rapidamente as configurações do renderizador atual na caixa de diálogo Configurações da composição. Esse método é aplicável a uma camada 3D, câmera ou luz na composição.
Observação:

É importante alterar o modo Visualizações rápidas para corresponder ao seu fluxo de trabalho, especialmente ao trabalhar com composições 3D com rastreador de raio.

Atalhos de teclado para Visualizações rápidas

Nome de qualidade

Atalho

Desativado (qualidade final)

Ctrl+Alt+1 (Windows) / Cmd+Option+1 (macOS)

Resolução adaptável

Ctrl+Alt+2 (Windows) / Cmd+Option+2 (macOS)

Rascunho

Ctrl+Alt+3 (Windows) / Cmd+Option+3 (macOS)

Rascunho rápido

Ctrl+Alt+4 (Windows) / Cmd+Option+4 (macOS)

Wireframe

Ctrl+Alt+5 (Windows) / Cmd+Option+5 (macOS)

Preferências de Qualidade do visualizador

Na categoria de preferências Visualizações, é possível escolher a qualidade e velocidade de operações de gerenciamento de cores e zoom usadas nas visualizações.

No menu Qualidade do zoom ou Qualidade do gerenciamento de cores, selecione um dos seguintes:

  • Mais rápido
  • Mais preciso, exceto para visualizações em cache
  • Mais preciso

A preferência Qualidade de zoom afeta a qualidade de dimensionamento realizada na correção da taxa de proporção de pixels nos painéis Composição e Camada.

Observação:

Quando o menu Mostrar canal está configurado para mostrar cores simples (RGB simples, Sobreposição de alfa ou Limite de alfa), a preferência Qualidade do visualizador é ignorada e a visualização é criada com as configurações de Qualidade do visualizador mais rápidas.

Região de interesse (ROI)

A região de interesse (ROI) é a área da composição, camada ou item de gravação que é renderizada nas visualizações. Crie uma região de interesse menor para usar menos memória e potência de processamento na visualização. Assim, a velocidade de interação melhora e a duração da visualização aumenta.

Por padrão, a alteração da região de interesse não afeta a saída do arquivo. Você pode alterar o tamanho da composição e selecionar a parte renderizada cortando na região de interesse.

 

Observação:

Quando a região de interesse é selecionada, o painel Informações exibe as distâncias horizontal e vertical da borda superior (T), esquerda (L), inferior (B) e direita (R) da região do canto superior esquerdo da composição.

  • Para desenhar uma região de interesse, clique no botão Região de interesse na parte inferior do painel Composição, Camada ou Gravação e arraste para selecionar uma área visível do painel.
Observação:

Para recomeçar com a ferramenta Letreiro, mantenha pressionado Alt (Windows) ou Option (macOS) e clique no botão Região de interesse.

  • Para alternar entre o uso da região de interesse e o uso do quadro inteiro da composição, camada ou gravação, clique no botão Região de interesse.
  • Para mover ou redimensionar a região de interesse, arraste as bordas ou alças. Pressione Shift e arraste uma alça de canto para redimensionar enquanto preserva a taxa de proporção.
  • Para cortar a composição na região de interesse, escolha Composição > Cortar composição na região de interesse.
  • Para cortar a saída na região de interesse, escolha Usar região de interesse na seção Cortar da caixa de diálogo Configurações do módulo de saída. (Consulte Configurações do módulo de saída.)
Observação:

Para criar o equivalente de uma região de interesse para uma única camada, você pode desenhar uma máscara temporária em torno da parte da camada em questão. A área fora da máscara não será renderizada. Isso pode ser feito trabalhando com uma pequena parte de uma camada grande mais rápida. Tenha cautela, contudo, pois não renderizar os pixels fora da máscara pode alterar significativamente a aparência da composição. (Consulte Criar máscaras.)

Corte de uma composição na região de interesse

Área de trabalho

A área de trabalho é a parte da duração de uma composição que é renderizada para visualizações ou saída final. No painel Linha de tempo, o espaço de trabalho aparece em uma sombra mais clara de cinza.

  • Para definir a hora inicial ou final da área de trabalho para a hora atual, pressione B (início) ou N (fim), respectivamente.
  • Para definir o espaço de trabalho, mova os marcadores de início e fim do espaço de trabalho na régua de tempo.
Os marcadores do espaço de trabalho indicam a duração da composição renderizada para visualizações ou saída final.

  • Para mover o espaço de trabalho, arraste o centro da barra do espaço de trabalho para a esquerda ou direita.
  • Para expandir o espaço de trabalho para o tamanho da composição, clique duas vezes no centro da barra do espaço de trabalho.

  • Para mostrar a duração do trabalho e os tempos de início e fim no painel Informações, clique na barra da área de trabalho.

Instantâneos

Quando quiser comparar uma exibição com outra em um painel Composição, Camada ou Gravação, tire um instantâneo. Por exemplo, você pode comparar dois quadros em momentos diferentes em um filme.

Os instantâneos tirados em um tipo de painel podem ser exibidos em outro tipo. Por exemplo, você pode tirar um instantâneo de um painel Camada e exibir o instantâneo em um painel Composição ou Gravação. A exibição de um instantâneo não substitui o conteúdo do painel. Se o instantâneo tiver um tamanho ou uma taxa de proporção diferentes do painel em que ele for exibido, o instantâneo é redimensionado para ajustar-se à exibição atual.

Os instantâneos são apenas para referência e não fazem parte da camada, composição ou filme renderizado.

Um som é gerado ao tirar um instantâneo.

  • Para tirar um instantâneo, clique no botão Tirar instantâneo na parte inferior do painel ou pressione Shift+F5, Shift+F6, Shift+F7 ou Shift+F8.
  • Para visualizar o instantâneo tirado mais recentemente com o botão Obter instantâneo ou Shift+F5, clique e mantenha pressionado o botão Mostrar instantâneo na parte inferior do painel.
  • Para visualizar um instantâneo específico, pressione e mantenha pressionado F5, F6, F7 ou F8.
  • Para limpar um instantâneo, mantenha pressionada as teclas Ctrl+Shift (Windows) ou Command+Shift (macOS) e pressione F5, F6, F7 ou F8.
  • Para liberar toda a memória usada para armazenar instantâneos, escolha Editar > Limpar > Instantâneo.

Visualizar em um monitor de vídeo externo

Você pode visualizar o conteúdo do painel Camada, Gravação ou Composição em um monitor de vídeo externo. A visualização em um monitor de vídeo requer hardware adicional, como uma placa de captura de vídeo ou uma porta FireWire.

As visualizações podem ser exibidas em um segundo monitor conectado às placas de vídeo, por meio de DVI, DisplayPort ou HDMI. Se você estiver usando uma placa captura de vídeo para conectar um monitor de vídeo externo, instale os drivers necessários e conecte o monitor para exibir as visualizações. Se você estiver usando uma porta FireWire, conecte primeiro uma câmera digital ou um dispositivo semelhante à porta; em seguida, conecte o monitor de vídeo ao dispositivo. Para obter mais informações sobre como configurar visualizações de FireWire, consulte a documentação da câmera digital, do VCR ou de outros dispositivos.

  1. Escolha Editar > Preferências > Visualização de vídeo (Windows) ou After Effects > Preferências > Visualização de vídeo (macOS).

  2. Para ativar a saída de vídeo para um dispositivo externo, escolha uma destas opções:

    • Adobe DV: essa é a opção FireWire.
    • Monitor Adobe x: esses são os monitores do seu computador que podem receber dados da visualização de vídeo através da placa gráfica.
    • Hardware de vídeo de terceiros: essas entradas são diferentes dependendo do hardware de terceiros conectado. AJA Kona 3G, Blackmagic Playback e Matrox Player são alguns exemplos.
  3. Selecione Desativar saída de vídeo em segundo plano para evitar que os quadros de vídeo sejam enviados para o monitor externo quando o After Effects não for o aplicativo de primeiro plano.

  4. Selecione Visualização de vídeo durante a saída da fila de renderização para enviar quadros de vídeo para um monitor externo quando o After Effects estiver renderizando quadros na fila de renderização.

A visualização de vídeo enviada a um monitor externo usando o Mercury Transmit passa por um gerenciamento de cores (que trata o monitor de visualização de vídeo externo como um dispositivo HDTV Rec. 709). Para obter mais informações, consulte o artigo Visualização de vídeo usando o Mercury Transmit.

Observação:

O modo de visualização Wireframe não fornece visualização no monitor de visualização de vídeo. (Consulte Modos de visualização e Escolher um espaço da cor de trabalho e ativar o gerenciamento de cores.)

Logotipo da Adobe

Fazer logon em sua conta