使用手冊 取消

Creating PDFs with Acrobat Distiller

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

Acrobat Distiller 概覽

Acrobat Distiller 中,您可以選擇用於將文件轉換為 PDF 的設定、保全選項和字型資訊。您還可以使用 Acrobat Distiller 視窗來監視等待中的 PDF 轉換工作。

Acrobat Distiller 視窗
Acrobat Distiller 的主視窗 (Windows)

A. 功能表 B. Adobe PDF 設定檔案 C. 工作佇列中的檔案 D. 失敗的工作 E. 上下文功能表 F. 狀態視窗 

註解:

要在 Acrobat Pro 中自動轉換 PostScript 檔案,請在 Distiller 中建立監看資料夾。

若要啟動 Acrobat Distiller (Windows),請選擇「所有程式 > Adobe Acrobat Distiller 」

管理轉換佇列

Distiller 使您可以佇列您在創作應用程式中建立的 PostScript 檔案,然後全程監視其 PDF 轉換。

佇列 PostScript 檔案

  1. 在 Distiller 中,請從「預設設定」蹦現功能表選擇 Adobe PDF 設定檔案。
  2. (可選) 請選擇「設定 > 保全」,然後選擇加密等級。
  3. 請使用以下任一方式開啟 PostScript 檔案,開始轉換處理:
    • 選擇「檔案 > 開啟」,選擇 PostScript 檔案,然後按一下「開啟」

    • 請從桌面將一個或多個 PostScript 檔案拖至 Acrobat Distiller 視窗。

註解:

如果您要在 Distiller 開始轉換檔案前審核佇列,請按一下「暫停」,然後才執行第 3 步。

處理中變更佇列

執行下列任一項作業:

  • 要暫時停止處理目前工作,請按一下「暫停」
  • 要繼續處理目前工作,請按一下「繼續」
  • 要刪除佇列中的檔案,請按一下「取消工作」。「取消工作」將刪除佇列中所有尚未成功完成的檔案。或者 (僅限 Windows) 在工作佇列中選擇個別檔案,按一下滑鼠右鍵,然後選擇「取消工作」,僅刪除這些檔案。
  • (僅限 Windows) 若要開啟選定檔案所在的資料夾,請在工作佇列上按一下滑鼠右鍵,然後選擇「瀏覽」
  • (僅限 Windows) 若要在 Acrobat、瀏覽器或 Reader中開啟選定的 PDF,請在工作佇列上按一下滑鼠右鍵,然後選擇「檢視」。或者,請連按兩下 PDF,在 Acrobat 中開啟。

儲存工作佇列的記錄 (僅限 Windows)

  1. 請在工作佇列上按一下滑鼠右鍵,然後按一下「儲存清單」

Distiller 儲存並將記錄作為 PDF 開啟。

清除佇列

請從清單移除所有暫停和已成功轉換的檔案:

  • (Windows) 請在工作佇列上按一下滑鼠右鍵,然後按一下「清除記錄」
  • (Mac OS) 請按一下佇列上方的「清除清單」按鈕。

Distiller 偏好設定

Distiller 偏好設定控制通用設定。您可以選擇「檔案 > 偏好設定」(Windows) 或「Distiiler > 偏好設定」(Mac OS) 來設定 Distiller 的偏好設定。

當監看資料夾不可用時傳送通知 (Acrobat Pro)

如果監看資料夾不可用或找不到即返回訊息。

(Windows)「Windows 暫存資料夾快滿時請通知」

如果可用硬碟空間小於 1 MB 即警告。一般所需硬碟空間是正在處理的 PostScript 檔案的兩倍。

「詢問 PDF 檔案目的地」

允許您使用拖放技巧或「列印」指令時指定檔案名稱和位置。

「詢問取代現存 PDF 檔案」

如果您要改寫現有的 PDF,Distiller 將警告您。

「使用 Distiller 時檢視 PDF」

自動開啟轉換後的 PDF。

「刪除成功工作的記錄檔案」

僅當轉換 PostScript 檔案產生訊息或出現 PostScript 錯誤時,建立記錄檔案 (以「messages.log」命名)。(如果轉換工作失敗,總是建立記錄檔案。)

建立 PostScript 檔案的指南

如果您要微調使用 Distiller 參數或 pdfmark 運算子的 PDF 建立,請先建立一個 PostScript 檔,然後將該檔轉換為 PDF。如需 Adobe Acrobat SDK 的詳細資訊,請參閱 Acrobat Developer Centerwww.adobe.com/go/learn_acr_devcenter_tw (僅英文)。

在創作應用程式 (如 Adobe InDesign) 中,請使用「列印」指令,透過 Adobe PDF 印表機將您的檔案轉換為 PostScript。「列印」對話方塊可能因不同的應用程式而不盡相同。如需有關從特定應用程式建立 PostScript 檔案的說明,請參閱該應用程式說明文件。

建立 PostScript 檔案時,請牢記下列慣例:

  • 盡可能使用 PostScript Language Level 3,以便充分利用 PostScript 最進階的功能。

  • 請使用 Adobe PDF 印表機作為您的 PostScript 印表機。

  • (Windows) 請發送文件使用的字型。

  • 請保持 PostScript 檔案名稱與其原始文件名稱一致,但副檔名改為 .ps。(某些應用程式亦使用「.prn」副檔名。)

  • 使用 Adobe Acrobat Distiller PPD 檔案提供的色彩和自訂頁面大小。其它 PPD 檔案可能導致 PDF 中的色彩、字型或頁面大小不當。

  • 使用 FTP 在電腦間傳送檔案,尤其當平台不同時,請以 8 位元二進位資料格式傳送 PostScript 檔案。此動作可防止將換行符號轉換為換行字元,反之亦然。

關於監看資料夾 (Acrobat Pro)

您可以配置 Distiller 在被稱為「監看資料夾」的資料夾中尋找 PostScript 檔案。Distiller 可以監視多達 100 個監看資料夾。如果 Distiller 在監看資料夾的「In」資料夾中找到 PostScript 檔案,它會將該檔案轉換為 PDF 並將 PDF (通常還包括 PostScript 檔案以及相關記錄檔案) 轉移到「Out」資料夾。監看資料夾可以包含自己的 Adobe PDF 設定和保全設定,這些設定將套用至該資料夾所處理的所有檔案。監看資料夾的保全設定優先等級高於 Distiller 的保全設定。例如,如果監看資料夾中的 PostScript 檔案被標記為「唯讀」,Distiller 即不會轉換該檔案。

(Windows) 每一位使用者的設定和偏好設定各不相同。在非 NT 檔案系統 (NTFS) 中,系統中所有使用者皆可讀取及寫入儲存在此設定資料夾中的自訂設定檔案。在 NTFS 中,使用者僅可讀取或寫入其各自建立的檔案。其他使用者建立的設定檔案作為「唯讀」檔案可供存取。(隨 Adobe Acrobat Distiller 安裝的預設設定檔案均已設定為「唯讀」與「隱藏」。)

(Mac OS) 每一位使用者的 Distiller 設定和偏好設定一般不會被其他使用者所存取。若要與其他使用者共用監看資料夾,資料夾建立者必須設定「In」與「Out」資料夾的適當權限。共用可以幫助其他使用者將檔案複製到「In」資料夾並從「Out」資料夾獲取檔案。建立者必須登入系統並執行 Distiller。其他使用者必須從遠端登入,才能開啟即時監看資料夾以及處理他們的檔案。

註解:

您無法將監看資料夾建立為網路服務來與其他使用者共用。每位建立 PDF 的使用者都必須擁有 Acrobat Pro 授權。

設定監看資料夾 (Acrobat Pro)

  1. Acrobat Distiller 中,請選擇「設定 > 監看資料夾」。

  2. 請按一下「新增資料夾」,然後選擇目標資料夾。Distiller 會自動將「In」資料夾和「Out」資料夾放置在目標資料夾中。您可以將「In」和「Out」資料夾放在任一級磁碟結構中。
  3. 若要定義資料夾的保全選項,請選擇資料夾,然後按一下「編輯保全」,按一下「確定」,返回「監看資料夾」對話方塊。

    註解:

    設定保全完畢後,資料夾名稱旁邊將顯示保全圖示。要將資料夾復原至在「Acrobat Distiller」視窗中選定的原始選項,請選擇資料夾,然後按一下「清除保全」。

  4. 請為資料夾設定 Adobe PDF 轉換設定:
    • 若要編輯需要套用至資料夾的 Adobe PDF 設定,請選擇資料夾,按一下「編輯設定」,然後編輯 Adobe PDF 設定。按一下「確定」,將設定作為 folder.joboptions 儲存至監看資料夾。

    • 要使用其它 Adobe PDF 設定,請選擇資料夾,然後按一下「裝載設定」。請使用您已定義、命名和儲存的設定,然後按一下「確定」

  5. 請設定管理檔案處理的選項:
    • 請輸入秒數,指定檢查資料夾的時間間隔。您可以輸入的最大值為 9999。(例如,120 相當於 2 分鐘,9999 相當於大約 2 小時 -3 刻鍾。)

    • 請選擇 PostScript 檔案轉換後的處理。檔案可以隨 PDF 檔案一起移動至「Out」資料夾或被刪除。所有記錄檔案亦自動複製到「Out」資料夾。

    • 要在一定時間後刪除 PDF,請輸入間隔天數,最大值為 999。此選項還將刪除 PostScript 和記錄檔 (如果您選擇刪除它們)。

  6. 如果您要移除資料夾,請選擇資料夾,然後按一下「移除資料夾」。在移除資料夾以前,請確定 Distiller 已經完成對該資料夾中所有檔案的處理。
    註解:

    當您移除監看資料夾時,Distiller 不會刪除「In」資料夾和「Out」資料夾、這些資料夾中的內容或 folder.joboptions 檔案。您可以在適當時候手動刪除這些檔案。

Adobe 標誌

登入您的帳戶