Prestaties van Illustrator in Windows verbeteren

Ontdek hoe u kunt zorgen dat Illustrator snel en efficiënt wordt uitgevoerd in Windows.

Verschillende factoren zijn van invloed op hoe snel en efficiënt Adobe Illustrator werkt, zoals de configuratie van het besturingssysteem en de hardware, uw werkschema en de geselecteerde opties. Als u merkt dat Illustrator langzamer werkt dan gebruikelijk, kunt u onderstaande technieken proberen om niet alleen de werking van Illustrator maar ook de werking van uw andere apps te optimaliseren.Een verbetering van de prestaties is vooral merkbaar wanneer u met grote bestanden werkt.

Voordat u begint

Zorg ervoor dat u voordat u onderstaande taken uitvoert, de nieuwste versie hebt van Illustrator of eventuele updates voor de versie die u gebruikt. Software-updates omvatten vaak prestatiegerelateerde oplossingen of uitbreidingen. 

Als u Illustrator gebruikt, kunt u Illustrator bijwerken via de Creative Cloud desktop-applicatie.

Opmerking:

De procedures in dit document zijn gebaseerd op de standaardinterface van Als de interface is aangepast, zullen sommige procedures anders zijn. De procedure voor het openen van het Configuratiescherm kan bijvoorbeeld variëren. Kies Start > Instellingen > Configuratiescherm of Start > Configuratiescherm, afhankelijk van uw versie van Windows.Voor het oplossen van problemen en algemene informatie over Windows raadpleegt u de Ondersteuning van Adobe en Microsoft Ondersteuning.

Windows optimaliseren

Wanneer u het besturingssysteem configureert voor een efficiënte uitvoering, vergroot u de hoeveelheid geheugen die beschikbaar is voor apps, zodat deze probleemloos werken. Probeer deze methoden voor het optimaliseren van Windows en het verbeteren van de prestaties van Illustrator.

Beschikbaar geheugen vergroten

Virtueel geheugen stelt u in staat om ruimte op de harde schijf te gebruiken voor het opslaan van informatie die normaal gesproken wordt opgeslagen in RAM. Het duurt echter langer om toegang te krijgen tot informatie op een harde schijf dan tot informatie in het geheugen. Dit betekent dat uw systeem trager kan worden als er te veel gebruik moet worden gemaakt van virtueel geheugen.

U kunt de prestaties verbeteren door de juiste grootte voor uw wisselbestand te kiezen (het gebied van de harde schijf waar virtueel geheugen wordt opgeslagen). U hebt beheerrechten nodig om de wisselbestandgrootte te wijzigen. Illustrator presteert het beste wanneer de maximumgrootte van het wisselbestand ongeveer drie keer zo groot is als de hoeveelheid geïnstalleerde RAM.

  1. Sluit alle apps.

  2. Kies Start > Configuratiescherm > Systeem > Geavanceerde systeeminstellingen.

  3. Kies in het dialoogvenster Systeemeigenschappen het tabblad Geavanceerd.

  4. Klik op Instellingen in de sectie Prestaties en kies het tabblad Geavanceerd.

  5. Klik op Wijzigen in de sectie Virtueel geheugen.

  6. Schakel het selectievakje Wisselbestandsgrootte voor alle stations automatisch beheren uit.

  7. Selecteer uit de lijst met stations een harde schijf met tenminste drie keer de hoeveelheid op uw computer geïnstalleerde RAM. Als uw computer bijvoorbeeld 64 MB RAM heeft, selecteer dan een harde schijf met een vrije ruimte van tenminste 192 MB. Kies voor de beste prestaties een harde schijf die niet gebruikt wordt voor de werkschijf van Illustrator.

Stuurprogrammafuncties uitschakelen

Sommige stuurprogramma's voor videoadapters bieden geavanceerde instellingen voor het versnellen of aanpassen van de weergave van afbeeldingen. Soms kunnen deze instellingen ertoe leiden dat het scherm langzamer wordt opgebouwd in Illustrator. Probeer het deactiveren van stuurprogrammaspecifieke functies voor het bepalen van de beste instellingen voor gebruik met Illustrator. Zie de documentatie bij uw videoadapter voor meer informatie.

Lettertypen beheren

Elk lettertype dat u hebt, vergroot de hoeveelheid RAM die door Windows wordt gebruikt. Installeer alleen de lettertypen die u nodig hebt, om de systeemprestaties en de prestaties van apps die toegang hebben tot lettertypen, te verbeteren. Gebruik een voorziening voor lettertypebeheer om u te helpen bij het beheren van lettertypen.

Opstart-apps beperken

Apps die automatisch opstarten met Windows concurreren met Illustrator om beschikbare RAM. U kunt als volgt voorkomen dat apps automatisch worden gestart:

  1. Sluit alle apps.

  2. Start Windows Verkenner.
  3. Schakel opstartapps uit door alle pictogrammen en snelkoppelingen uit de opstartmap (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) naar een andere map te verplaatsen.

  4. Start Windows opnieuw op.

Apps waarvoor in het register is ingesteld dat ze automatisch worden gestart, sluit u als volgt:

  1. Start Windows opnieuw op.
  2. Druk op Ctrl+Shift+Esc.

  3. Kies het tabblad Processen.

  4. Selecteer de naam van de app en klik op Taak beëindigen.

  5. Start Illustrator opnieuw. Als de prestaties van Illustrator verbeteren, neemt u contact op met de fabrikant van de app die u kan helpen ervoor te zorgen dat de app niet meer automatisch wordt gestart. Herhaal stap 2 tot en met 5 voor elke resterende opstartapp.

Pictogrammen en sneltoetsen weer inschakelen

Als de prestaties van Illustrator na het opnieuw starten niet beter worden, activeert u de pictogrammen en snelkoppelingen in Windows Verkenner opnieuw door deze terug te zetten in de map Opstarten.

Als de prestaties van Illustrator verbeteren, isoleert u het prestatieprobleem tot een of meer programma's en schakelt u de pictogrammen en sneltoetsen weer in door deze via Windows Verkenner in de map Opstarten terug te zetten.

Start de computer opnieuw op nadat u elke set met pictogrammen en sneltoetsen weer hebt ingeschakeld en de prestaties van Illustrator hebt getest.

Herhaal dit proces totdat de prestatie van Illustrator achteruitgaat. Wanneer u het pictogram of de snelkoppeling dat het probleem veroorzaakt hebt geïsoleerd, verwijder het dan opnieuw en neem contact op met de leverancier van het programma om te zien of er een update beschikbaar is.

Hardware optimaliseren

De hardware die u gebruikt is van invloed op de prestaties van Illustrator: hoe sneller de processor of harde schijf, des te sneller kan Illustrator informatie verwerken. Andere hardware-uitbreidingen, zoals aanvullend RAM installeren, een systeem met meerdere processors gebruiken of stations optimaliseren en defragmenteren, kunnen de prestaties ook verbeteren. Probeer deze methoden voor het optimaliseren van de hardware.

Een snellere processor gebruiken

De snelheid van uw processor (CPU) beïnvloedt de snelheid van Illustrator. Aangezien Illustrator grote hoeveelheden gegevens verwerkt en vele berekeningen uitvoert, hangt de snelheid hiervan af van de snelheid van de processor. Overweeg het gebruik van een computer met een snellere processor.

Extra RAM installeren

Als Illustrator onvoldoende RAM heeft, dan gebruikt het ruimte op de harde schijf (virtueel geheugen, werkschijf of beide) voor het verwerken van informatie. Illustrator is het snelst als het informatie in het geheugen kan verwerken zonder gebruik te maken van een harde schijf.

Schijfruimte optimaliseren

Hier volgt een overzicht van enkele manieren om schijfruimte te optimaliseren:

  • U kunt met CHKDSK.exe en programma's voor schijfdefragmentatie de harde schijf controleren op fouten, bestanden defragmenteren en optimaal gebruikmaken van de beschikbare ruimte op de harde schijf. Zie voor meer informatie de documentatie bij Windows of De prestaties in Windows verbeteren.
  • Sla uw bestanden op naar stations met snellere toegangssnelheden. Gebruik bijvoorbeeld een interne harde schijf in plaats van een netwerkserver (een netwerkstation) of externe schijf.
  • Als u een bestand op een netwerkstation of een externe schijf wilt opslaan, sla het dan eerst op een interne harde schijf op. Sluit vervolgens het bestand en gebruik Windows Verkenner om het bestand naar het netwerk of de externe schijf te kopiëren.

Een PostScript-printer gebruiken

Voor de beste resultaten bij het afdrukken vanuit Illustrator dient u een PostScript-printer te gebruiken. De meeste niet-PostScript-printers vertrouwen op informatie op het beeldscherm, hulpbronnen van een hostcomputer, en eigen printerstuurprogramma's voor het doorgeven van printinformatie naar de printer. Daarom kan het veel langer duren om af te drukken dan met een PostScript-printer.

Effectief gebruikmaken van Illustrator-functies

De manier waarop u werkt in Illustrator en vooral de manier waarop u illustraties bekijkt, kan van invloed zijn op de prestaties van Illustrator. Hier volgen enkele manieren om de Illustrator-functies efficiënt te gebruiken.

Werken in de omtrekweergave

In de omtrekweergave worden verfkenmerken verborgen en wordt de illustratie weergegeven als paden zonder vulling. Als u werkt in de omtrekweergave, kunnen complexe illustraties, zoals objecten die verlopen of patronen bevatten, sneller worden weergegeven. In de omtrekweergave kunt u ook gemakkelijker objecten bewerken die zijn verborgen achter andere gevulde objecten.

Wanneer u een Illustrator-document wilt weergeven in de omtrekweergave, kiest u Weergave > Omtrek.

Aangepaste weergaven maken

U kunt aangepaste weergaven maken van uw document. Met aangepaste weergaven kunt u snel de weergavemodus, vergroting, scrollpositie en laagopties wijzigen.

Als u een aangepaste weergave van een Illustrator-document wilt maken, stelt u de weergavekenmerken in die u wilt behouden. Kies vervolgens Weergave > Nieuwe weergave en voer een naam in het dialoogvenster Nieuwe weergave in. De aangepaste weergave verschijnt in het Weergavemenu.

De instellingen voor rastereffecten wijzigen

U kunt de resolutie van rastereffecten wijzigen om de prestaties van Illustrator te optimaliseren.

Kies voor het wijzigen van de resolutie van rastereffecten Effect > Instelling van rastereffecten voor document. Voer een van de volgende handelingen uit in het pop-upmenu Resolutie:

  • Kies Scherm als u bestanden bewerkt. Illustrator gebruikt een resolutie van 72 ppi voor rastereffecten, wat de weergavesnelheid verhoogt.
  • Kies Hoog als u bestanden afdrukt. Illustrator gebruikt een resolutie van 300 ppi voor rastereffecten, wat de afdruksnelheid verlaagt, maar de afdrukkwaliteit verhoogt.

Klik vervolgens op OK.

Lagen verbergen en miniaturen verwijderen

Gebruik het deelvenster Lagen om illustraties te organiseren en aan te passen. Wanneer u lagen verbergt die complexe illustraties of bitmap-afbeeldingen met hoge resolutie bevatten, kan Illustrator het scherm sneller opnieuw schrijven.

Als u een laag wilt verbergen, klikt u op het oogpictogram links van de naam van de laag. Als u alle lagen behalve de geselecteerde laag wilt verbergen, klikt u met ingedrukte Alt-toets (Option-toets voor de Mac) op het oogpictogram.

Het deelvenster Lagen kan miniaturen van bovenste lagen, geneste lagen, groepen en objecten weergeven. Als u het aantal miniaturen wilt verlagen, zodat Illustrator het scherm sneller opbouwt, kiest u Deelvensteropties in het menu van het deelvenster Lagen en vermindert u vervolgens het aantal miniaturen.

Voorvertoning overdruk uitschakelen

Voorvertoning overdruk geeft een 'inktvoorvertoning' weer die ongeveer weergeeft hoe het overvloeien, de transparantie en het overdrukken eruitzien in een kleurgescheiden afdruk. Vermijd het gebruik van Voorvertoning overdruk om de prestaties te verbeteren.

Kies Weergave > Voorvertoning overdruk om Voorvertoning overdruk in of uit te schakelen.

Ongebruikte tekengebieden verwijderen

Tekengebieden zijn de gebieden die afdrukbare illustraties kunnen bevatten. Om de prestaties te optimaliseren, kunt u overwegen om ongebruikte of onnodige tekengebieden te verwijderen.

Als u uw tekengebieden wilt beheren, kiest u Venster > Tekengebieden. Selecteer vervolgens een tekengebied dat u wilt verwijderen en klik op Verwijderen.

De voorkeur voor de werkschijf wijzigen

Wanneer u werkt met een ingebedde bitmapafbeelding en het systeem heeft niet voldoende RAM, dan maakt Illustrator gebruik van ruimte op de harde schijf als werkschijf. Het duurt langer om toegang te krijgen tot informatie op een harde schijf dan in het geheugen. Als u dus een deel van de harde schijf als virtueel geheugen gebruikt, kan dit de prestaties verlagen. Als u meer geheugen nodig hebt om te werken in Illustrator, dan wordt u aangeraden om meer RAM te installeren.

Illustrator gebruikt standaard het systeemstation als primaire werkschijf. U dient de instelling voor uw primaire werkschijf van Illustrator te wijzigen naar uw snelste harde schijf.

Ga als volgt te werk om de voorkeur voor de werkschijf te wijzigen:

  1. Kies Bewerken > Voorkeuren > Plug-ins en werkschijven.

  2. Kies een harde schijf uit het pop-upmenu Primair. Als u werkt met grote afbeeldingen en u over meer dan één harde schijf beschikt, kies dan een andere schijf uit het pop-upmenu Secundair.

  3. Klik op OK en start Illustrator opnieuw.

Ongebruikte elementen uit documentprofielen verwijderen

Documentprofielen van Illustrator bevatten de standaardpatronen, verlopen, grafiekontwerpen, kleuren, kleurenbibliotheken en penselen die verschijnen in nieuwe Illustrator-documenten. Deze bestanden bepalen tevens het zoomniveau, de venstergrootte, de weergavevoorkeuren en de scrollpositie voor nieuwe documenten. U kunt de bestandsgrootte van nieuwe documenten minimaliseren door onnodige stalen en penselen uit de nieuwe documentprofielen van Adobe Illustrator te verwijderen.

Ongebruikte elementen uit sjablonen verwijderen

Met sjablonen kunt u documenten met gemeenschappelijke instellingen en ontwerpelementen maken. Het is mogelijk om de bestandsgrootte van nieuwe documenten te minimaliseren door het verwijderen van onnodige stalen, symbolen, grafische stijlen en penselen uit sjablonen.

Voor instructies over het maken van sjabloonbestanden raadpleegt u Bestanden en sjablonen.

Koppelingen naar afbeeldingen maken

Ingebedde bitmapafbeeldingen (bijvoorbeeld TIFF, BMP of Photoshop EPS) kunnen de grootte van een Illustrator-document ingrijpend vergroten wat leidt tot een langzamere prestatie. Als u de prestaties wilt verbeteren, schakelt u de optie Koppelen in bij het plaatsen van een bitmapafbeelding. De optie Koppelen verwijst naar de geplaatste afbeelding op de harde schijf.

  • Selecteer Bestand > Plaatsen. Kies Koppelen in het dialoogvenster Plaatsen.

Als een servicebureau ingesloten afbeeldingen nodig heeft, slaat u een kopie van de bestanden op. Kies Inclusief gekoppelde bestanden in het dialoogvenster Opties voor eigen Illustrator-indeling of het dialoogvenster Opties EPS-indeling.

EPS-voorvertoningen met lage resolutie gebruiken

Als een document gekoppelde EPS-afbeeldingen bevat met voorvertoningen in hoge resolutie, dan kan Illustrator het scherm langzaam opnieuw tekenen wanneer u illustraties bewerkt. Als u wilt zorgen dat Illustrator het scherm sneller opnieuw tekent, kunt u beste EPS-voorvertoningen in lage resolutie gebruiken. Ga als volgt te werk:

  1. Kies Bewerken > Voorkeuren > Bestandsbeheer en Klembord.

  2. Selecteer Proxy met lage resolutie gebruiken voor gekoppelde EPS en klik op OK.

DCS-transparantie-interacties tonen uitschakelen

Het dialoogvenster Opties voor deelvenster Koppelingen bevat de optie DCS-transparantie-interacties tonen. Als deze optie is geselecteerd, wordt in het deelvenster Koppelingen een geel pictogram weergegeven voor gekoppelde DCS EPS-illustraties die transparant zijn of transparante objecten overlappen. Aangezien deze optie Illustrator dwingt om regelmatig te bepalen of gekoppelde EPS-bestanden in wisselwerking staan met transparantie, kan het de prestaties verminderen.

U schakelt de optie DCS-transparantie-interacties tonen als volgt uit:

  1. Selecteer Venster > Koppelingen. Kies Deelvensteropties in het menu van het deelvenster Koppelingen.

  2. Schakel DCS-transparantie-interacties tonen uit en klik op OK.

Het deelvenster Navigator verbergen

Het deelvenster Navigator geeft een miniatuurweergave weer van uw huidige illustratie voor een gemakkelijke navigatie. De verwerkingstijd die nodig is om het miniatuur bij te werken elke keer u het document verandert, hangt af van de complexiteit van uw illustratie. U kunt ervoor zorgen dat een complex document sneller wordt weergegeven op het scherm door het deelvenster Navigator te verbergen. Schakel Navigator in het menu Venster uit.

U kunt aangepaste weergaven instellen om efficiënter te zoomen naar specifieke gebieden van uw document.

Anti-aliased illustratie uitschakelen

De optie Anti-aliased illustratie maakt de tekst en afbeeldingen vloeiender door de kleuren van de pixels van de randen van objecten te laten overvloeien in de kleuren van de aangrenzende pixels. Dit proces kan er echter toe leiden dat het scherm langzaam wordt opgebouwd. U schakelt deze optie als volgt uit:

  1. Kies Bewerken > Voorkeuren > Algemeen.

  2. Schakel Anti-aliased illustratie uit en klik op OK.

De opdracht Vereenvoudigen toepassen

De opdracht Vereenvoudigen vermindert het aantal ankerpunten in paden en padvormen, waardoor de bestandsgrootte afneemt en de snelheid toeneemt. Als u de opdracht Vereenvoudigen wilt toepassen, selecteert u het gewenste pad of object en kiest u Object > Pad > Vereenvoudigen.

Raadpleeg de Help van Illustrator voor meer informatie over de opdracht Vereenvoudigen.

Slimme hulplijnen uitschakelen

Met behulp van slimme hulplijnen kunt u Illustrator-objecten maken, uitlijnen, bewerken en transformeren ten opzichte van andere objecten. Als uw illustratie een groot aantal objecten bevat, heeft Illustrator meer tijd nodig om de slimme hulplijnen weer te geven. Als u slimme hulplijnen wilt uitschakelen, gaat u naar het menu Weergave en schakelt u Slimme hulplijnen uit.

Zie Linialen, rasters, hulplijnen en snijtekens voor meer informatie over Slimme hulplijnen.

Borstelpenseelpaden rasteren en PDF-mogelijkheden uitschakelen

Streken met het borstelpenseel bestaan uit verschillende overlappende, gevulde transparante paden. Net als andere gevulde paden in Illustrator reageren deze paden op de verf van andere objecten, inclusief paden van het borstelpenseel.

Test en experimenteer met het borstelpenseel en de weergave van verf voordat u zich waagt aan grootschalige illustraties. Als u penseelkenmerken wijzigt en opnieuw toepast, worden alle gebruikte penselen opnieuw gerenderd.

Wanneer u het borstelpenseel gebruikt, kunt u de complexiteit en bestandsgrootte van uw document als volgt verminderen:

  • Raster enkele borstelpenseelpaden. Het is belangrijk dat u een kopie van de originele illustratie opslaat voordat u de inhoud rastert.

Als de illustratie een groot aantal (>30) borstelpenselen bevat, is het raadzaam de complexiteit en het aantal van de borstelpenseelpaden te verminderen. Selecteer de borstelpenseelpaden en kies Object > Rasteren.

  • Schakel de PDF-mogelijkheden uit.

Standaard slaat Illustrator PDF-gegevens op, zodat Illustrator-bestanden (*ai) compatibel zijn met andere Adobe-apps. Kies BestandOpslaan of Bestand > Opslaan als en klik op Opslaan. Schakel PDF-compatibel bestand maken uit in het dialoogvenster Illustrator-opties.

Adobe-logo

Aanmelden bij je account