Her kan du finde oplysninger om understøttelse og kompatibilitet i forbindelse med Creative Cloud på forskellige versioner af Mac OS X. Du kan også læse om, hvordan du kan installere tidligere versioner af Creative Cloud-apps, hvis det er nødvendigt.

Der findes oplysninger om den nyeste version af Creative Cloud i Nyheder i Creative Cloud.

Du kan få flere oplysninger om understøttet software og hardware i Systemkrav til Creative Cloud.

Hvilken udgave af Mac OS X skal jeg have for at kunne bruge 2015-udgaven af Creative Cloud?

2015-udgaven af Creative Cloud kræver Mac OS X 10.9 eller nyere. Hvis du har en ældre version af Mac OS X, skal du opgradere styresystemet.

I afsnittet Ofte stillede spørgsmål om kompatibilitet med Mac OS X El Capitan finder du svar på spørgsmål om kompatibiliteten mellem Mac OS X 10.11 og Creative Cloud-programmerne.

Hvilken version af Mac OS X har jeg?

Du kan se, hvilken version af version af Mac OS X der er installeret, på følgende måde:

  • Vælg Om denne Mac i Apple-menuen. Mac OS-versionsnummeret står lige under ordene "OS X".
Mac OS-version

Opgrader til den nyeste version af Mac OS X

Du kan opgradere til den nyeste version af Mac OS X via Mac App Store. Følg anvisningerne på skærmen for at starte opgraderingen. Hvis du ikke har bredbåndsforbindelse, kan du også opgradere din Mac i enhver Apple-butik.

Opgrader til Mac OS X El Capitan

Installation af ældre versioner af Creative Cloud-apps

Hvis du har brug for at få adgang til ældre appversioner, kan du downloade og installere dem ved hjælp af Creative Cloud-skrivebordsappen. Du kan få flere oplysninger i Download og installer Creative Cloud-apps.

Installation af ældre versioner af Creative Cloud-apps

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online