Guida utente Annulla

Creare livelli

  1. Guida utente di Photoshop Elements
  2. Introduzione a Photoshop Elements
    1. Novità di Photoshop Elements
    2. Requisiti di sistema | Photoshop Elements
    3. Nozioni di base sull’area di lavoro
    4. Modalità Guidata
    5. Creazione di progetti fotografici
  3. Area e ambiente di lavoro
    1. Informazioni sulla schermata iniziale
    2. Nozioni di base sull’area di lavoro
    3. Strumenti
    4. Pannelli e raccoglitori
    5. Aprire i file
    6. Righelli, griglie e guide
    7. Modalità Rapida ottimizzata
    8. Informazioni sui file
    9. Predefiniti e librerie
    10. Supporto multi-touch
    11. Dischi di memoria virtuale, plug-in e aggiornamenti dell’applicazione
    12. Annullare e ripristinare le azioni
    13. Visualizzazione delle immagini
  4. Correzione e miglioramento delle foto
    1. Ridimensionare le immagini
    2. Ritaglio
    3. Elaborare immagini da fotocamera in formato raw
    4. Sfocatura, sostituzione dei colori e clonazione di alcune aree dell’immagine
    5. Regolare ombre e luci
    6. Ritoccare e correggere le foto
    7. Rendere le foto più nitide
    8. Trasformazione
    9. Tono avanzato automatico
    10. Ricomposizione
    11. Utilizzo delle azioni per elaborare le foto
    12. Composizione Photomerge
    13. Creare un’immagine panoramica
    14. Spostamento delle sovrapposizioni
    15. Spostamento degli elementi
  5. Aggiunta di forme e testo
    1. Aggiungere il testo
    2. Modificare il testo
    3. Creare forme
    4. Modifica delle forme
    5. Panoramica sulla pittura
    6. Strumenti di pittura
    7. Impostare i pennelli
    8. Pattern
    9. Riempimenti e contorni
    10. Sfumature
    11. Lavorare con il testo asiatico
  6. Modifiche guidate, effetti e filtri
    1. Modalità Guidata
    2. Filtri
    3. Modifiche Photomerge in modalità Guidata
    4. Modalità Guidata: modifiche di base
    5. Filtri di regolazione
    6. Effetti
    7. Modalità Guidata: modifiche divertenti
    8. Modalità Guidata: modifiche speciali
    9. Filtri artistici
    10. Modifiche del colore in modalità Guidata
    11. Modalità Guidata: modifiche per bianco e nero
    12. Filtri Sfocatura
    13. Filtri Tratti pennello
    14. Filtri Distorsione
    15. Altri filtri
    16. Filtri Disturbo
    17. Filtri Rendering
    18. Filtri Schizzo
    19. Filtri Stilizzazione
    20. Filtri Texture
  7. Operazioni con i colori
    1. Nozioni di base sul colore
    2. Impostare la gestione del colore
    3. Nozioni di base sulla correzione di colori e toni
    4. Scegliere i colori
    5. Regolare il colore, la saturazione e la tonalità
    6. Correggere una dominante di colore
    7. Utilizzo dei metodi delle immagini e delle tavole colore
    8. Utilizzo del colore in Camera Raw
  8. Operazioni con le selezioni
    1. Effettuare le selezioni in Photoshop Elements
    2. Salvataggio delle selezioni
    3. Modifica delle selezioni
    4. Spostare e copiare le selezioni
    5. Modificare e migliorare le selezioni
    6. Attenuazione dei bordi della selezione con l’anti-alias e la sfumatura
  9. Operazioni con i livelli
    1. Creare livelli
    2. Modificare i livelli
    3. Copiare e disporre i livelli
    4. Livelli di regolazione e riempimento
    5. Maschere di ritaglio
    6. Maschere di livello
    7. Stili di livello
    8. Opacità e metodi di fusione
  10. Creazione di progetti fotografici
    1. Nozioni di base sui progetti
    2. Creazione di progetti fotografici
    3. Modifica dei progetti fotografici
  11. Salvataggio, stampa e condivisione delle foto
    1. Salvare le immagini
    2. Stampa delle foto
    3. Condividere le foto online
    4. Ottimizzazione delle immagini
    5. Ottimizzazione delle immagini per il formato JPEG
    6. Il dithering nelle immagini Web
    7. Modifiche guidate: pannello Condividi
    8. Anteprima delle immagini Web
    9. Utilizzare trasparenze e aloni
    10. Ottimizzazione delle immagini per il formato GIF o PNG-8
    11. Ottimizzazione delle immagini per il formato PNG-24
  12. Scelte rapide da tastiera
    1. Tasti per la selezione degli strumenti
    2. Tasti per selezionare e spostare gli oggetti
    3. Tasti per il pannello Livelli
    4. Tasti per mostrare o nascondere i pannelli (modalità Esperti)
    5. Tasti di colorazione e pennelli
    6. Tasti per l’uso del testo
    7. Tasti per il filtro Fluidifica
    8. Tasti per la trasformazione di selezioni
    9. Tasti per il pannello Campioni colore
    10. Tasti per l’uso della finestra di dialogo Camera Raw
    11. Tasti per l’uso della Galleria filtri
    12. Tasti per l’uso dei metodi di fusione
    13. Tasti per la visualizzazione delle immagini (modalità Esperti)

Nozioni di base sui livelli

I livelli sono utili per aggiungere dei componenti a un’immagine e lavorare su di essi uno alla volta, senza apportare modifiche permanenti all’immagine originale. Per ogni livello, potete regolare il colore e la luminosità, applicare effetti speciali, riposizionarne il contenuto, specificare valori di opacità e fusione e così via. Potete anche riorganizzare l’ordine di sovrapposizione dei livelli, collegarli per modificarli tutti in una volta e creare animazioni Web basate sui livelli.

I livelli sono paragonabili a lucidi sovrapposti sui quali si possono dipingere le immagini. Attraverso le aree trasparenti di un livello potete vedere i livelli sottostanti. Potete lavorare su ogni livello in modo indipendente e usarlo per sperimentare diversi effetti fino a ottenere quello desiderato. Ciascun livello rimane indipendente finché non combinate, o unite, più livelli. Il livello inferiore del pannello Livelli, lo Sfondo, è sempre bloccato o protetto: non potete quindi modificarne la posizione, né cambiarne il metodo di fusione o l’opacità, a meno che non lo convertiate in un livello normale).

Le aree trasparenti di un livello lasciano trasparire i livelli sottostanti.

I livelli sono organizzati nel pannello Livelli, Tenere visibile questo pannello ogni volta che lavorate in Adobe Photoshop Elements. Basterà un’occhiata infatti per individuare il livello attivo, cioè quello selezionato su cui state apportando le modifiche. Per facilitare la gestione dei livelli, potete unirli in modo da spostarli insieme. Se lavorate su un’immagine con molti livelli, al termine delle modifiche potrebbe essere utile ridurre le dimensioni del file unendo i livelli. Il pannello Livelli è un’importante fonte di informazioni per modificare le foto. ma potete usare anche il menu Livello per lavorare con i livelli.

I livelli normali sono livelli di immagine, ossia basati su pixel. Esistono vari altri tipi di livelli utilizzabili per creare effetti speciali:

Livelli di riempimento

Contengono una sfumatura, una tinta unita o un pattern.

Livelli di regolazione

Consentono di regolare il colore, la luminosità e la saturazione senza apportare modifiche permanenti all’immagine (fino a quando non unite il livello di regolazione).

Livelli di testo e di forma

Consentono di creare forme e testi nitidi, basati su dati vettoriali.

Non potete colorare su un livello di regolazione, ma solo sulla sua maschera. Per colorare sui livelli di riempimento o di testo, dovete prima convertirli in normali livelli immagine.

Il pannello Livelli

Il pannello Livelli (Finestra > Livelli) elenca tutti i livelli di un’immagine, dal livello superiore al livello Sfondo. In modalità Esperti, se usate l’area di lavoro personalizzata, potete trascinare il pannello Livelli per renderlo disponibile come scheda con altri pannelli.

Il livello attivo, cioè quello su cui state lavorando, è evidenziato per facilitarne l’identificazione. Quando lavorate su un’immagine controllate sempre qual è il livello attivo, per essere certi di apportare le regolazioni e le modifiche su quello giusto. Se, ad esempio, scegliete un comando e vi sembra di non ottenere alcun risultato, controllate di aver attivato il livello giusto.

Le icone del pannello Livelli consentono di effettuare diverse operazioni, come creare, nascondere, collegare, bloccare ed eliminare i livelli. Salvo alcune eccezioni, le modifiche interessano solo il livello selezionato o attivo, che è evidenziato.

Pannello Livelli

A. Menu Metodo fusione B. Mostra o nasconde il livello C. Livello collegato a un altro livello D. Anteprima di un livello E. Il livello attivo è evidenziato. F. Livello bloccato G. Livello a cui è stato applicato uno stile 

Nell’elenco dei livelli, il pannello contiene una miniatura, un titolo e una o più icone informative per ogni livello:

Il livello è visibile. Fate clic sull’occhio per mostrare o nascondere un livello. L’icona di un livello nascosto è . I livelli nascosti non vengono stampati.

Il livello è collegato a quello attivo.

Il livello è bloccato.

L’immagine contiene gruppi di livelli ed è stata importata da Adobe Photoshop. Photoshop Elements non supporta i gruppi di livelli e li mostra in modalità ridotta. Per ottenere un’immagine modificabile occorre semplificare i set di livelli.

I pulsanti del pannello consentono di effettuare le seguenti operazioni:

Crea un nuovo livello.

Crea un nuovo gruppo.

Crea un nuovo livello di regolazione o riempimento.

Elimina un livello.

Blocca i pixel trasparenti.

Nella parte superiore vi sono anche il menu Metodo fusione (Normale, Dissolvi, Scurisci e così via), una casella di testo Opacità e un pulsante Altro dal quale si apre un menu con comandi per i livelli e opzioni del pannello.

Aggiunta di livelli

I nuovi livelli appena aggiunti appaiono sopra il livello selezionato nel pannello Livelli. Per aggiungere dei livelli a un’immagine, potete usare uno dei metodi seguenti:

  • Creare nuovi livelli vuoti o convertire le selezioni in livelli

  • Convertire uno sfondo in un livello normale o viceversa

  • Incollare nell’immagine selezioni copiate o tagliate

  • Usare lo strumento testo o forma

  • Duplicare un livello esistente

    Potete creare fino a 8000 livelli in un’immagine, ognuno con metodo di fusione e opacità diversi, nei limiti imposti dalla memoria a disposizione.

Creare un nuovo livello vuoto e assegnargli un nome

  1. Effettuate una delle seguenti operazioni in Photoshop Elements:
    • Per creare un nuovo livello usando il nome e le impostazioni predefinite, fate clic sul pulsante Nuovo livello, nella parte inferiore del pannello Livelli. Il livello risultante usa il metodo Normale e l’opacità al 100%; il nome verrà assegnato in base all’ordine di creazione. Per rinominare un nuovo livello, fate doppio clic su di esso e immettete un nuovo nome.

    • Per creare un nuovo livello e specificare un nome e le opzioni, scegliete Livello > Nuovo > Livello oppure scegliete Nuovo livello dal menu Altro del pannello Livelli. Specificate il nome e le opzioni, quindi fate clic su OK.

      Il nuovo livello è selezionato e nel pannello appare sopra al livello precedentemente selezionato.

Creare un nuovo livello da una parte di un altro livello

Potete spostare parte di un’immagine da un livello a un nuovo livello, lasciando intatto l’originale.

  1. Selezionate un livello esistente ed effettuate una selezione.
  2. Scegliete una delle seguenti opzioni:
    • Livello > Nuovo > Crea livello copiato, per copiare la selezione in un nuovo livello.

    • Livello > Nuovo > Crea livello tagliato, per tagliare la selezione e incollarla in un nuovo livello.

    L’area selezionata appare in un livello nella stessa posizione rispetto ai bordi dell’immagine.

Creazione di un nuovo livello mediante “copia e incolla” di una parte di un altro livello

Convertire il livello Sfondo in livello normale

Il livello Sfondo è il livello inferiore di un’immagine. Gli altri livelli sono sovrapposti al livello Sfondo, che solitamente contiene i dati dell’immagine di una foto. Per proteggere l’immagine, il livello Sfondo è sempre bloccato. Per cambiarne l’ordine di sovrapposizione, metodo di fusione o opacità, dovete prima convertirlo in un livello normale.

  1. Effettuate una delle seguenti operazioni:
    • Fate doppio clic sul livello Sfondo nel pannello.

    • Scegliete Livello > Nuovo > Livello dallo sfondo.

    • Selezionate il livello Sfondo e scegliete Duplica livello dal menu del pannello Livelli, in modo da lasciare inalterato il livello Sfondo e crearne una copia come nuovo livello.

    Nota:

    Indipendentemente da come convertite il livello Sfondo, potete creare una copia del livello di sfondo convertito: selezionate il livello di sfondo convertito e scegliete Duplica livello dal menu Livelli.

  2. Assegnate un nome al livello.
    Nota:

    Se trascinate lo strumento gomma per sfondo sul livello Sfondo, questo viene automaticamente convertito in un livello normale e le aree cancellate diventano trasparenti.

Convertire un livello in Sfondo

Se l’immagine ha già un livello Sfondo, non è possibile convertire in Sfondo altri livelli. In questo caso, dovrete prima convertire il livello Sfondo esistente in livello normale.

  1. Selezionate il livello nel pannello Livelli.
  2. Scegliete Livello > Nuovo > Sfondo da livello.

    Le aree trasparenti del livello originale vengono riempite con il colore di sfondo.

Gestire i livelli

Creare un nuovo gruppo

Potete creare un nuovo gruppo per evitare confusione e organizzare i livelli. Effettuate una delle seguenti operazioni:

  • Per creare un nuovo gruppo con le impostazioni predefinite, fate clic sull’icona Crea un nuovo gruppo nel pannello Livelli in modalità Esperti.
  • Per creare un nuovo gruppo con impostazioni personalizzate, effettuate le seguenti operazioni:
    • Selezionate Livello > Nuovo > Gruppo.
    • Nella finestra di dialogo specificate il nome e altre opzioni, quindi fate clic su OK.

Assegnare un colore a un livello o a un gruppo

Si possono attribuire determinati colori a livelli e gruppi per facilitarne l’individuazione nel pannello Livelli. Fate clic con il pulsante destro del mouse sul livello o gruppo e selezionate un colore.

Logo Adobe

Accedi al tuo account