Usate il comando Salva per salvare le modifiche nel file corrente oppure il comando Salva con nome per salvarle in un altro formato, file o percorso.

Salvare le modifiche

Effettuate una delle seguenti operazioni:

  • Scegliete File > Salva.
  • Premete Ctrl+S (Windows) o Comando+S (Mac OS).

Salvare le modifiche in un altro formato, file o percorso

Con il comando Salva con nome del menu File potete impostare varie opzioni per salvare i file delle immagini. Potete ad esempio scegliere il formato e specificare se includere il file salvato nel catalogo di Elements Organizer o se mantenere i livelli. A seconda del formato scelto, potrebbero essere disponibili diverse opzioni.

  1. Effettuate una delle seguenti operazioni:

    • Scegliete File > Salva con nome.
    • Premete Ctrl+Maiusc+S (Windows) o Comando+Maiusc+S (Mac OS).
  2. Impostate le seguenti opzioni e fate clic su Salva:

    Nota:

    Per alcuni formati si apre un’ulteriore finestra di dialogo con altre opzioni.

    Nome file

    Specifica il nome del file per l’immagine salvata.

    Formato file

    Specifica il formato del file per l’immagine salvata. 

    Includi in Elements Organizer

    Include il file salvato nel catalogo in modo che possa essere visualizzato nel Browser foto. Alcuni formati di file sono supportati dall’area di lavoro Modifica ma non da Elements Organizer. Se salvate un file in uno di questi formati, ad esempio EPS, questa opzione non sarà disponibile.

    Salva in set versioni con originale

    Salva il file e lo aggiunge a un set di versioni nel Browser foto, per conservare le varie versioni delle immagini in modo organizzato. Questa opzione è disponibile soltanto se Includi in Organizer è selezionato.

    Livelli

    Conserva tutti i livelli dell’immagine. Se l’immagine non contiene livelli, questa opzione è disattivata o non è disponibile. Un’icona di avvertenza appare accanto alla casella di controllo Livelli qualora, nel formato selezionato, i livelli dell’immagine vengano automaticamente uniti in un singolo livello. In alcuni formati, tutti i livelli sono uniti. Per conservare i livelli, selezionate un formato diverso.

    Come copia

    Salva una copia del file lasciando aperto il file corrente. Le copia viene salvata nella stessa cartella del file aperto.

    Profilo ICC

    Per alcuni formati, incorpora un profilo colore nell’immagine.

    Miniatura

    Salva i dati miniatura per il file. Questa opzione è disponibile se, nella finestra di dialogo Preferenze, l’opzione Anteprime immagine è impostata su Chiedi prima di salvare.

    Usa estensione minuscole

    Imposta l’estensione del nome file in maiuscolo o minuscolo.  <TBC>

    Nota:

    spesso per l’invio di informazioni sulle reti locali e su Internet vengono usati file server UNIX, alcuni dei quali non riconoscono le estensioni scritte in maiuscolo. Per avere la certezza che le immagini giungano a destinazione, usate estensioni in lettere minuscole.

Salvare un file in formato GIF

  1. Effettuate una delle seguenti operazioni:

    • Scegliete File > Salva con nome.
    • Premete Ctrl+Maiusc+S (Windows) o Comando+Maiusc+S (Mac OS).
  2. Specificate il nome e il percorso del file, quindi scegliete il formato CompuServe GIF dall’elenco dei formati.

    L’immagine viene salvata come copia nella cartella specificata (a meno che non sia già in scala di colore).

  3. Se state creando un file GIF con animazione, selezionate l’opzione Livelli come fotogrammi. Ciascun livello nel file finale agirà come un singolo fotogramma dell’animazione. <TBC>

  4. Fate clic su Salva. Se l’immagine originale è RGB, viene visualizzata la finestra di dialogo Scala di colore.

  5. Se necessario, impostate le opzioni desiderate nella finestra di dialogo Scala di colore e fate clic su OK.
  6. Nella finestra di dialogo Opzioni GIF selezionate l’ordine delle righe nel file GIF e fate clic su OK:

    Normale

    Mostra l’immagine nel browser solo a scaricamento completato.

    Interlacciato

    Mostra una serie di versioni a bassa risoluzione dell’immagine in attesa che l’immagine finale sia stata scaricata completamente. L’interlacciamento può far sembrare più breve il tempo di scaricamento e segnala agli utenti che lo scaricamento è in corso. L’interlacciamento comporta tuttavia un aumento della dimensione del file.

    Nota:

    Se il file contiene dei livelli, viene visualizzata la finestra di dialogo Salva per Web. Per ulteriori informazioni sulle opzioni di salvataggio, consultate Utilizzo della finestra di dialogo Salva per Web

Salvare un file in formato JPEG

  1. Effettuate una delle seguenti operazioni:

    • Scegliete File > Salva con nome.
    • Premete Ctrl+Maiusc+S (Windows) o Comando+Maiusc+S (Mac OS).
  2. Scegliete JPEG dall’elenco dei formati di file.

    Nota:

    non potete salvare in formato JPEG le immagini bitmap e in scala di colore.

  3. Inserite un nome di file e scegliete un percorso, selezionate le opzioni di salvataggio e fate clic su Salva.

    Si apre la finestra di dialogo Opzioni JPEG.

  4. Se l’immagine contiene una trasparenza, selezionate un Colore alone per simulare la trasparenza sullo sfondo.
  5. Specificate la compressione e la qualità dell’immagine scegliendo un’opzione dal menu Qualità, trascinando il cursore o immettendo un valore compreso tra 1 e 12.
  6. Selezionate un’opzione di formato:

    Linea di base (“Standard”)

    Usa un formato riconoscibile dalla maggior parte dei browser Web.

    Linea di base ottimizzata

    Migliora la qualità del colore e riduce leggermente la dimensione del file. Questa opzione non è supportata da tutti i browser Web.

    Progressione ottimizzata

    Crea un’immagine che viene visualizzata gradualmente mano a mano che viene scaricata da un browser Web. I file JPEG a progressione ottimizzata sono un po’ più grandi, richiedono più RAM per la visualizzazione e non sono supportati da tutte le applicazioni e i browser Web.

  7. Fate clic su OK.

Salvare un file in formato Photoshop EPS

  1. <TBC>

    Effettuate una delle seguenti operazioni:

    • Scegliete File > Salva con nome.
    • Premete Ctrl+Maiusc+S (Windows) o Comando+Maiusc+S (Mac OS).
  2. Scegliete Photoshop EPS dall’elenco dei formati.

  3. Inserite un nome di file e scegliete un percorso, selezionate le opzioni di salvataggio e fate clic su Salva.

  4. Nella finestra di dialogo Opzioni EPS, impostate le seguenti opzioni:
  5. Per visualizzare come trasparenti le aree bianche dell’immagine, selezionate Bianchi trasparenti. Questa opzione è disponibile solo per immagini in metodo bitmap.
  6. Per applicare l’anti-alias alle immagini da stampare a bassa risoluzione, selezionate Interpolazione immagine.
  7. Fate clic su OK.

Salvare un file in formato Photoshop PDF

  1. Effettuate una delle seguenti operazioni:

    • Scegliete File > Salva con nome.
    • Premete Ctrl+Maiusc+S (Windows) o Comando+Maiusc+S (Mac OS).
  2. Scegliete Photoshop PDF dall’elenco dei formati.

  3. Inserite un nome di file e scegliete un percorso, selezionate le opzioni di salvataggio e fate clic su Salva.

  4. Nella finestra di dialogo Salva Adobe PDF, scegliete un metodo di compressione. Consultate La compressione dei file.

  5. Scegliete un’opzione dal menu Qualità immagine.
  6. Per visualizzare il file PDF, selezionate Visualizza PDF dopo il salvataggio per avviare Adobe Acrobat o Adobe® Reader (a seconda dell’applicazione installata sul computer).
  7. Fate clic su Salva PDF.

Nota:

Se avete apportato delle modifiche a un file di ritocco Acrobat, ma le modifiche non risultano applicate quando lo aprite, controllate le impostazioni delle preferenze nella finestra di dialogo Salvataggio dei file. Scegliete Modifica > Preferenze > Salvataggio dei file, quindi scegliete Salva sul file corrente dal menu Al primo salvataggio.

Salvare un file in formato PNG

  1. Effettuate una delle seguenti operazioni:

    • Scegliete File > Salva con nome.
    • Premete Ctrl+Maiusc+S (Windows) o Comando+Maiusc+S (Mac OS).
  2. Scegliete PNG dall’elenco dei formati di file.

  3. Inserite un nome di file e scegliete un percorso, selezionate le opzioni di salvataggio e fate clic su Salva.

  4. Nella finestra di dialogo Opzioni PNG, selezionate un’opzione per Interlacciato, quindi fate clic su OK.

    Nessuno

    Visualizza l’immagine nel browser Web solo a scaricamento completato.

    Interlacciato

    Mostra versioni a bassa risoluzione dell’immagine in attesa che l’immagine finale sia scaricata completamente nel browser. L’interlacciamento può far sembrare più breve il tempo di scaricamento e segnala agli utenti che lo scaricamento è in corso. L’interlacciamento comporta tuttavia un aumento della dimensione del file.

Salvare un file in formato TIFF

  1. Effettuate una delle seguenti operazioni:

    • Scegliete File > Salva con nome.
    • Premete Ctrl+Maiusc+S (Windows) o Comando+Maiusc+S (Mac OS).
  2. Scegliete TIFF dall’elenco dei formati di file.

  3. Inserite un nome di file e scegliete un percorso, selezionate le opzioni di salvataggio e fate clic su Salva.

  4. Nella finestra di dialogo Opzioni TIFF, selezionate un’opzione:

    Compressione immagine

    Specifica un metodo di compressione per i dati compositi delle immagini.

    Ordine pixel

    Scegliete Interlacciato per poter aggiungere la foto a Elements Organizer.

    Ordine byte

    Le applicazioni più recenti sono in grado di leggere i file usando l’ordine di byte di PC IBM o Macintosh. Se non sapete con quale tipo di programma il file verrà aperto, potete selezionare la piattaforma su cui verrà letto.

    Salva piramide immagine

    Conserva le informazioni su più risoluzioni. Photoshop Elements non offre opzioni per l’apertura di file a risoluzione multipla e l’immagine viene aperta alla risoluzione più alta usata nel file. L’apertura di file a risoluzione multipla è invece supportata da Adobe InDesign® e alcuni server di immagini.

    Salva trasparenza

    Mantiene la trasparenza come canale alfa aggiuntivo quando il file viene aperto in un’altra applicazione. (La trasparenza viene sempre mantenuta quando il file viene riaperto in Photoshop Elements.)

    Compressione livelli

    Specifica il metodo di compressione dei dati per i pixel dei livelli (invece che per i dati compositi). Molte applicazioni non sono in grado di leggere i dati relativi ai livelli e li ignorano quando aprono i file TIFF. Photoshop Elements è invece in grado di leggere i dati relativi ai livelli nel file TIFF. Sebbene i file con dati sui livelli siano di dimensioni maggiori, salvando anche tali dati si evita di dover creare e gestire un file PSD a parte per i dati dei livelli.

  5. Fate clic su OK.

Impostare le preferenze per il salvataggio dei file

  1. Effettuate una delle seguenti operazioni:

    • (Windows) Scegliete Modifica > Preferenze > Salvataggio dei file.
    • (Mac OS) Scegliete Adobe Photoshop Elements Editor > Preferenze > Salvataggio dei file
  2. Impostate le seguenti preferenze:

    Al primo salvataggio

    Consente di impostare le modalità di salvataggio dei file:

    • Chiedi se è l’originale (impostazione predefinita) apre la finestra di dialogo Salva con nome la prima volta che modificate e salvate il file originale. Tutti i salvataggi successivi sovrascrivono la versione precedente. Se avete aperto la copia modificata nell’area di lavoro Modifica (da Elements Organizer), ogni salvataggio sovrascriverà la versione precedente.

    • Chiedi sempre apre la finestra di dialogo Salva con nome la prima volta che modificate e salvate il file originale. Tutti i salvataggi successivi sovrascrivono la versione precedente. Se avete aperto la copia modificata nell’area di lavoro Modifica (da Elements Organizer), al primo salvataggio viene visualizzata la finestra di dialogo Salva con nome.

    • Salva sul file corrente non apre la finestra di dialogo Salva con nome. Il primo salvataggio sovrascrive l’originale.

    Anteprime immagine

    Consente di salvare un’immagine di anteprima insieme al file. Selezionate Non salvare mai per salvare senza anteprima; Salva sempre, per salvare i file con l’anteprima specificata; Chiedi prima di salvare, per assegnare le anteprime file per file.

    Estensione file

    Specifica un’opzione per le estensioni a tre caratteri che indicano il formato del file. Selezionate Usa maiuscole per aggiungere estensioni con caratteri maiuscoli; Usa minuscole per aggiungere estensioni con caratteri minuscoli. In genere è consigliabile impostare Usa minuscole.

    Salva con nome nella cartella originale

    Specifica il percorso della cartella da aprire per impostazione predefinita nella finestra di dialogo Salva con nome. Se questa opzione è deselezionata, in Salva con nome viene sempre aperta l’ultima cartella in cui avete salvato un file. Se è selezionata, in Salva con nome viene sempre aperta la cartella da cui avete aperto l’ultimo file. Disponibile in Preferenze > Salvataggio dei file.

    Ignora profili dati fotocamera (EXIF)

    Selezionate questa opzione per eliminare automaticamente gli eventuali profili colore usati dalla fotocamera digitale. Il profilo colore impostato in viene salvato con l’immagine.

    Massimizza compatibilità file PSD

    Salva un’immagine composita come file Photoshop con più livelli che può essere importato o aperto da diverse applicazioni. Effettuate una delle seguenti operazioni:

    • Selezionate Mai per saltare questo passaggio.

    • Selezionate Sempre per salvare automaticamente l’immagine composita.

    • Selezionate Chiedi per ricevere di volta in volta un messaggio di conferma.

    Nota:

    se è selezionato Chiedi, viene visualizzata una finestra per confermare se applicare Massimizza compatibilità PSD. La finestra di conferma contiene anche la casella di selezione Non mostrare più: se la selezionate, la finestra di dialogo di conferma non verrà più visualizzata e la preferenza Massimizza compatibilità file PSD viene impostata su Sempre.

    Elenco dei file recenti contiene

    Specifica quanti file visualizzare nel sottomenu File > Apri file modificati di recente. Immettete un valore compreso tra 0 e 30. Il valore predefinito è 10.

  3. Fate clic su OK.

Formati di file supportati per il salvataggio

Photoshop Elements può salvare le immagini nei seguenti formati:

BMP

Formato grafico standard di Windows. Per l’immagine potete specificare il formato (Windows o OS/2) e la profondità di bit. Per le immagini a 4 e 8 bit in formato Windows, potete anche specificare la compressione RLE.

CompuServe GIF (Graphics Interchange Format)

Usato in genere per visualizzare grafica e piccole animazioni sulle pagine Web. GIF è un formato compresso, studiato per ridurre al minimo dimensioni dei file e tempi di trasferimento. Il formato GIF supporta soltanto immagini a colori a 8 bit (256 colori o meno). Per salvare l’immagine in formato GIF, potete anche usare il comando Salva per Web.

JPEG (Joint Photographic Experts Group)

Usato comunemente per salvare le fotografie, il formato JPEG conserva le informazioni di colore di un’immagine, ma comprime la dimensione del file eliminando dei dati in modo selettivo. Potete scegliere il livello di compressione: un’alta compressione produce file di dimensioni e qualità inferiore; una bassa compressione produce immagini migliori e file di dimensioni maggiori. JPEG è il formato standard per la visualizzazione delle immagini sul Web.

Photoshop (PSD)

Formato standard di Photoshop Elements per le immagini. Consigliamo di usare questo formato per le immagini modificate, per salvare il lavoro e conservare tutti i dati e i livelli delle immagini in un file con una sola pagina.

Creazioni fotografiche (PSE), formato

Formato standard di Photoshop Elements per le creazioni fotografiche composte di più pagine. Consigliamo di usare questo formato per le creazioni fotografiche, per salvare il lavoro e conservare tutti i dati e i livelli delle immagini in un file con più pagine.

Photoshop PDF (Portable Document Format)

Formato di file compatibile tra piattaforme e applicazioni diverse. I file PDF riproducono fedelmente i font, i layout di pagina e la grafica sia bitmap sia vettoriale.

Nota:

i file PDF e PDP sono identici, tranne che i file PDF vengono aperti in Acrobat, quelli PDP in Adobe Photoshop®.

Pixar

Usato per scambiare file tra workstation grafiche Pixar. Le workstation Pixar sono progettate per applicazioni grafiche professionali, come quelle usate per immagini e animazioni tridimensionali. Il formato Pixar supporta le immagini RGB e in scala di grigio.

PNG (Portable Network Graphics)

Usato per comprimere e visualizzare sul Web le immagini senza perdita. A differenza del formato GIF, PNG supporta immagini a 24 bit e produce uno sfondo trasparente senza bordi scalettati; tuttavia alcuni browser Web non supportano le immagini PNG. Il formato PNG mantiene la trasparenza nelle immagini in scala di grigio e RGB.

TIFF (Tagged-Image File Format)

Usato per scambiare i file fra diverse applicazioni e piattaforme. TIFF è un formato di immagine bitmap flessibile, supportato da quasi tutte le applicazioni di grafica bitmap, di elaborazione immagini e di impaginazione. Molti scanner desktop producono file TIFF.

Photoshop Elements è inoltre in grado di aprire i file salvati in molti altri formati precedenti: Pixel Paint, Portable Bit Map, SGI RGB, Soft Image, Wavefront RLA ed Electric Image.

Compressione dei file

Esistono diversi formati grafici che comprimono i dati delle immagini in modo da ridurre le dimensioni dei file. Le tecniche senza perdita comprimono i dati delle immagini senza eliminare alcun dettaglio, mentre le tecniche con perdita comprimono le immagini riducendo il grado di dettaglio.

Le tecniche di compressione più comuni sono le seguenti:

RLE (Run Length Encoding)

Tecnica di compressione senza perdita che agisce sulle porzioni trasparenti di ciascun livello nelle immagini con più livelli contenenti trasparenze.

LZW (Lemple-Zif-Welch)

Tecnica di compressione senza perdita particolarmente indicata per le immagini che contengono ampie aree di un unico colore.

JPEG

Tecnica di compressione con perdita particolarmente indicata per le fotografie.

CCITT

Insieme di tecniche di compressione senza perdita per le immagini in bianco e nero.

ZIP

Tecnica di compressione senza perdita particolarmente efficace per le immagini contenenti ampie aree di un unico colore.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online