Guida utente Annulla

Filtri di regolazione

  1. Guida utente di Photoshop Elements
  2. Introduzione a Photoshop Elements
    1. Novità di Photoshop Elements
    2. Requisiti di sistema | Photoshop Elements
    3. Nozioni di base sull’area di lavoro
    4. Modalità Guidata
    5. Creazione di progetti fotografici
  3. Area e ambiente di lavoro
    1. Informazioni sulla schermata iniziale
    2. Nozioni di base sull’area di lavoro
    3. Strumenti
    4. Pannelli e raccoglitori
    5. Aprire i file
    6. Righelli, griglie e guide
    7. Modalità Rapida ottimizzata
    8. Informazioni sui file
    9. Predefiniti e librerie
    10. Supporto multi-touch
    11. Dischi di memoria virtuale, plug-in e aggiornamenti dell’applicazione
    12. Annullare e ripristinare le azioni
    13. Visualizzazione delle immagini
    14. Utilizzo delle funzioni di Windows 7
  4. Correzione e miglioramento delle foto
    1. Ridimensionare le immagini
    2. Ritaglio
    3. Elaborare immagini da fotocamera in formato raw
    4. Sfocatura, sostituzione dei colori e clonazione di alcune aree dell’immagine
    5. Regolare ombre e luci
    6. Ritoccare e correggere le foto
    7. Rendere le foto più nitide
    8. Trasformazione
    9. Tono avanzato automatico
    10. Ricomposizione
    11. Utilizzo delle azioni per elaborare le foto
    12. Composizione Photomerge
    13. Creare un’immagine panoramica
  5. Aggiunta di forme e testo
    1. Aggiungere il testo
    2. Modificare il testo
    3. Creare forme
    4. Modifica delle forme
    5. Panoramica sulla pittura
    6. Strumenti di pittura
    7. Impostare i pennelli
    8. Pattern
    9. Riempimenti e contorni
    10. Sfumature
    11. Lavorare con il testo asiatico
  6. Modifiche guidate, effetti e filtri
    1. Modalità Guidata
    2. Filtri
    3. Modifiche Photomerge in modalità Guidata
    4. Modalità Guidata: modifiche di base
    5. Filtri di regolazione
    6. Effetti
    7. Modalità Guidata: modifiche divertenti
    8. Modalità Guidata: modifiche speciali
    9. Filtri artistici
    10. Modifiche del colore in modalità Guidata
    11. Modalità Guidata: modifiche per bianco e nero
    12. Filtri Sfocatura
    13. Filtri Tratti pennello
    14. Filtri Distorsione
    15. Altri filtri
    16. Filtri Disturbo
    17. Filtri Rendering
    18. Filtri Schizzo
    19. Filtri Stilizzazione
    20. Filtri Texture
  7. Operazioni con i colori
    1. Nozioni di base sul colore
    2. Impostare la gestione del colore
    3. Nozioni di base sulla correzione di colori e toni
    4. Scegliere i colori
    5. Regolare il colore, la saturazione e la tonalità
    6. Correggere una dominante di colore
    7. Utilizzo dei metodi delle immagini e delle tavole colore
    8. Utilizzo del colore in Camera Raw
  8. Operazioni con le selezioni
    1. Effettuare le selezioni in Photoshop Elements
    2. Salvataggio delle selezioni
    3. Modifica delle selezioni
    4. Spostare e copiare le selezioni
    5. Modificare e migliorare le selezioni
    6. Attenuazione dei bordi della selezione con l’anti-alias e la sfumatura
  9. Operazioni con i livelli
    1. Creare livelli
    2. Modificare i livelli
    3. Copiare e disporre i livelli
    4. Livelli di regolazione e riempimento
    5. Maschere di ritaglio
    6. Maschere di livello
    7. Stili di livello
    8. Opacità e metodi di fusione
  10. Creazione di progetti fotografici
    1. Nozioni di base sui progetti
    2. Creazione di progetti fotografici
    3. Modifica dei progetti fotografici
  11. Salvataggio, stampa e condivisione delle foto
    1. Salvare le immagini
    2. Stampa delle foto
    3. Condividere le foto online
    4. Ottimizzazione delle immagini
    5. Ottimizzazione delle immagini per il formato JPEG
    6. Il dithering nelle immagini Web
    7. Modifiche guidate: pannello Condividi
    8. Anteprima delle immagini Web
    9. Utilizzare trasparenze e aloni
    10. Ottimizzazione delle immagini per il formato GIF o PNG-8
    11. Ottimizzazione delle immagini per il formato PNG-24
  12. Scelte rapide da tastiera
    1. Tasti per la selezione degli strumenti
    2. Tasti per selezionare e spostare gli oggetti
    3. Tasti per il pannello Livelli
    4. Tasti per mostrare o nascondere i pannelli (modalità Esperti)
    5. Tasti di colorazione e pennelli
    6. Tasti per l’uso del testo
    7. Tasti per il filtro Fluidifica
    8. Tasti per la trasformazione di selezioni
    9. Tasti per il pannello Campioni colore
    10. Tasti per l’uso della finestra di dialogo Camera Raw
    11. Tasti per l’uso della Galleria filtri
    12. Tasti per l’uso dei metodi di fusione
    13. Tasti per la visualizzazione delle immagini (modalità Esperti)

Applicare il filtro Equalizza

Il filtro Equalizza ridistribuisce i valori di luminosità dei pixel in un’immagine, affinché rappresentino più uniformemente tutto l’intervallo dei livelli di luminosità. Quando applicate questo comando, Photoshop Elements individua i valori più chiari e più scuri nell’immagine composita. Quindi li rimappa in modo che il valore più chiaro rappresenti il bianco e quello più scuro il nero. Photoshop Elements equalizza quindi la luminosità, cioè distribuisce uniformemente i valori dei pixel intermedi lungo la scala del grigio.

  1. Selezionate un’immagine, un livello o un’area.

  2. Scegliete Filtro > Regolazioni > Equalizza.
  3. Se avete selezionato un’area dell’immagine, selezionate l’elemento da equalizzare e fate clic su OK:
    • Equalizza solo area selezionata, per distribuire uniformemente solo i pixel nella selezione.
    • Equalizza intera immagine in base all’area selezionata, per distribuire uniformemente tutti i pixel dell’immagine in base ai pixel dell’area selezionata.

Applicare il filtro Mappa sfumatura

Il filtro Mappa sfumatura mappa l’intervallo di scala di grigio di un’immagine sui colori di un riempimento sfumatura specificato.

Uso del filtro Mappa sfumatura per simulare il color seppia

  1. Selezionate un’immagine, un livello o un’area.

  2. Effettuate una delle seguenti operazioni:
    • Scegliete Filtro > Regolazioni > Mappa sfumatura.
    • Dal pannello o dal menu Livelli, create un nuovo livello di regolazione Mappa sfumatura oppure apritene uno esistente.
  3. Specificate il riempimento sfumatura che desiderate usare:
    • Per scegliere tra i riempimenti sfumatura, fate clic sul triangolo a destra del riempimento sfumatura visualizzato nella finestra di dialogo Mappa sfumatura. Fate clic per selezionare il riempimento sfumatura desiderato, quindi fate clic in un’area vuota della finestra di dialogo per richiudere l’elenco.
    • Per modificare il riempimento sfumatura attualmente visualizzato nella finestra di dialogo Mappa sfumatura, fate clic su di esso. Quindi, modificate il riempimento sfumatura esistente o createne uno nuovo.

    Per impostazione predefinita, ombre, mezzitoni e luci dell’immagine sono mappati rispettivamente sul colore iniziale (a sinistra), sul colore centrale e sul colore finale (a destra) del riempimento sfumatura.

  4. Selezionate una, nessuna o entrambe le Opzioni sfumatura:
    • Dithering aggiunge un disturbo casuale per sfumare l’aspetto del riempimento sfumatura e ridurre le striature.
    • Inverti cambia la direzione del riempimento sfumatura e inverte la mappa sfumatura.
  5. Fate clic su OK.

Applicare il filtro Inverti

Il filtro Inverti inverte i colori di un’immagine. Ad esempio, potete usare questo comando per rendere negativa un’immagine positiva in bianco e nero o per creare un’immagine positiva da un negativo in bianco e nero acquisito da scanner.

Nota: poiché il supporto della pellicola a colori contiene una maschera arancione, il comando Inverti non può creare immagini positive accurate da una pellicola negativa a colori acquisita da scanner. Accertatevi di usare le impostazioni corrette per negativi a colori quando digitalizzate le pellicole con uno scanner per diapositive.

Quando invertite un’immagine, il valore di luminosità di ciascun pixel viene convertito in quello inverso sulla scala dei 256 valori di colore. Per esempio, un pixel in un’immagine positiva con un valore pari a 255 assume il valore 0.

  1. Selezionate un’immagine, un livello o un’area.

  2. Scegliete Filtro > Regolazioni > Inverti.

Applicare il filtro Posterizza

Il filtro Posterizza consente di specificare il numero di livelli tonali (o valori di luminosità) per ciascun canale di un’immagine. Quindi mappa i pixel sul livello corrispondente più vicino. Ad esempio, scegliendo due livelli di tonalità in un’immagine RGB ottenete sei colori, due per il rosso, due per il verde e due per il blu.

Questo comando è utile per creare effetti speciali, ad esempio grandi aree di uno stesso colore in una fotografia. I suoi effetti sono più evidenti se diminuite il numero di livelli di grigio in un’immagine in scala di grigio. Produce effetti interessanti anche nelle immagini a colori.

Nota:

Se volete inserire un certo numero di colori in un’immagine, convertitela in scala di grigio e specificate il numero di livelli desiderato. Riconvertitela quindi nel precedente metodo di colore e sostituite le varie tonalità di grigio con i colori desiderati.

  1. Selezionate un’immagine, un livello o un’area.

  2. Effettuate una delle seguenti operazioni:
    • Scegliete Filtro > Regolazioni > Posterizza.
    • Dal pannello o dal menu Livelli, create un nuovo livello di regolazione Posterizza oppure apritene uno esistente.
  3. Usate il cursore per ottenere l’effetto desiderato, oppure immettete il numero dei livelli tonali desiderati e fate clic su OK.

Applicare il filtro Soglia

Il filtro Soglia converte le immagini in scala di grigio o a colori in immagini in bianco e nero ad alto contrasto. Potete definire un livello specifico come soglia. Tutti i pixel più chiari della soglia vengono convertiti in bianco; quelli più scuri vengono convertiti in nero. Il comando Soglia è utile per determinare le aree più chiare e più scure di un’immagine.

  1. Selezionate un’immagine, un livello o un’area.

  2. Effettuate una delle seguenti operazioni:
    • Scegliete Filtro > Regolazioni > Soglia.
    • Dal pannello o dal menu Livelli, create un nuovo livello di regolazione Soglia oppure apritene uno esistente.
    • La finestra di dialogo Soglia visualizza un istogramma dei livelli della luminanza dei pixel nella selezione corrente.
  3. Selezionate Anteprima ed effettuate una delle seguenti operazioni:
    • Per convertire l’immagine in bianco e nero, trascinate il cursore sotto l’istogramma finché il livello di soglia desiderato non compare nella parte superiore della finestra di dialogo, quindi fate clic su OK. Durante il trascinamento, l’immagine cambia in modo da riflettere la nuova impostazione della soglia.
    • Per identificare una luce rappresentativa, trascinate il cursore verso destra finché l’immagine diventa nero puro. Trascinate quindi il cursore verso il centro finché nell’immagine compaiono aree di bianco uniforme.
    • Per identificare un’ombra rappresentativa, trascinate il cursore verso sinistra finché l’immagine diventa bianco puro. Trascinate quindi il cursore verso il centro finché nell’immagine compaiono aree di nero uniforme.
  4. (Facoltativo) Per tornare alle impostazioni predefinite, tenete premuto il tasto Alt (Windows) o Opzione (Mac OS) e fate clic su Ripristina.
  5. (Facoltativo) Fate clic su Annulla per chiudere la finestra di dialogo Soglia senza applicare le modifiche all’immagine.

Applicare il Filtro fotografico

Il comando Filtro fotografico simula l’utilizzo di un filtro colorato davanti all’obiettivo. Un filtro colorato regola il bilanciamento colore e la temperatura cromatica della luce trasmessa attraverso l’obiettivo e sulla pellicola. Il comando Filtro fotografico consente inoltre di scegliere un colore predefinito per applicare una tonalità all’immagine. Se volete effettuare una regolazione di colore, il comando Filtro fotografico vi permette di specificare un colore dal Selettore colore di Adobe.

Immagine originale (a sinistra) e con l’applicazione del Filtro più caldo (81) con Densità 60% (a destra)

  1. Effettuate una delle seguenti operazioni:
    • Scegliete Filtro > Regolazioni > Filtro fotografico.
    • Scegliete Livello > Nuovo livello di regolazione > Filtro fotografico. Fate clic su OK nella finestra di dialogo Nuovo livello.
  2. Per scegliere il colore del filtro, effettuate una delle seguenti operazioni nella finestra di dialogo Filtro fotografico:

    Filtro più caldo (85) e Filtro più freddo (80)

    Filtri di conversione del colore che regolano il bilanciamento del bianco di un’immagine. Se un’immagine è stata scattata con una bassa temperatura cromatica della luce (con toni gialli), Filtro più freddo (80) rende il colori dell’immagine più blu per compensare la temperatura cromatica più bassa della luce ambiente. Viceversa, se la foto è stata scattata con una temperatura cromatica della luce più alta (con toni blu), Filtro più caldo (85) rende i colori dell’immagine più caldi per compensare la più elevata temperatura cromatica della luce ambiente.

    Filtro più caldo (81) e Filtro più freddo (82)

    Filtri per il bilanciamento della luce che consentono di effettuare piccole regolazioni della qualità cromatica di un’immagine. Filtro più caldo (81) rende l’immagine più calda (con toni gialli) e Filtro più freddo (82) rende l’immagine più fredda (con toni blu).

    Singoli colori

    Regola la tonalità dell’immagine a seconda del colore predefinito scelto. Il colore scelto dipende da come usate il comando Filtro fotografico. Se la foto ha una dominante di colore, potete scegliere un colore complementare per eliminarla. Inoltre, potete usare i colori per applicare ritocchi o effetti speciali. Ad esempio, Sott’acqua simula la dominante di colore blu/verdastra tipica delle foto scattate sott’acqua.

    • Selezionate Filtro e scegliete uno dei predefiniti elencati nel menu Filtro.
    • Selezionate Colore, fate clic sulla casella del colore e usate il Selettore colore di Adobe per specificare un colore per un filtro colorato personalizzato.
    • Per vedere i risultati ottenuti con l’uso del filtro colorato, accertatevi che l’opzione Anteprima sia selezionata.
    • Per evitare che l’immagine si scurisca in seguito all’applicazione del filtro colorato, controllate che l’opzione Mantieni luminosità sia selezionata.
  3. Per regolare la quantità di colore applicata all’immagine, usate il cursore Densità o immettete una percentuale nel campo Densità. Per agire maggiormente sul colore, aumentate la densità.
  4. Fate clic su OK.
Logo Adobe

Accedi al tuo account