Modifiche guidate

Adobe Photoshop Elements Editor 11 include quattro nuove modifiche guidate, per migliorare rapidamente le immagini con effetti speciali. Potete applicare rapidamente gli effetti che spesso richiedono diverse procedure complesse. Seguendo le istruzioni dettagliate riportate nel pannello delle modifiche guidate potrete ottenere esattamente l’effetto desiderato. Per ulteriori informazioni, guardate il video sulle nuove modifiche guidate.

Toni chiari

Le foto con toni chiari e luminose trasmettono sensazioni positive. Riducendo le ombre potrete trasformare un ritratto o una foto di famiglia in un momento memorabile dall’aspetto professionale, grazie all’effetto Toni chiari (Elements Editor > modalità Guidata > Toni chiari). Per ulteriori informazioni, consultate Aggiungere un effetto Toni chiari.

Per un’esercitazione rapida, guardate questo video sull’uso della modifica guidata Toni chiari.

Immagine prima dell’applicazione dell’effetto Toni chiari (a sinistra) e dopo l’applicazione (a destra)

Toni scuri

Le fotografie con toni scuri conferiscono un tocco ombroso al tema della foto. Potete accentuare le ombre per riprodurre in modo più drammatico gli aspetti dominanti della foto, applicando l’effetto Toni scuri (Elements Editor > modalità Guidata > Toni scuri). Per ulteriori informazioni, consultate Aggiungere un effetto Toni scuri.

Per un’esercitazione rapida, guardate questo video sulla creazione degli effetti dinamici tramite la modifica guidata Toni scuri.

Immagine prima dell’applicazione dell’effetto Toni scuri (a sinistra) e dopo l’applicazione (a destra)

Scostamento inclinazione

Le foto con l’effetto di scostamento inclinazione richiamano l’attenzione su parti specifiche dell’immagine. Potete mantenere nitide determinate aree dell’immagine e sfocarne altre, tramite l’effetto di scostamento inclinazione (Elements Editor > modalità Guidata > Scostamento inclinazione). Potete inoltre ottenere l’effetto miniatura, normalmente conseguibile mediante l’utilizzo di un obiettivo basculante, con soli pochi clic del mouse. Per ulteriori informazioni, consultate Aggiungere un effetto Scostamento inclinazione.

Per un’esercitazione rapida, guardate un video sulla nuova modifica guidata Scostamento inclinazione.

Immagine prima dell’applicazione dell’effetto Scostamento inclinazione (a sinistra) e dopo l’applicazione (a destra)

Vignettatura

Le immagini con vignettatura tendono a presentare un’area centrale più luminosa e un’area periferica scura. Potete migliorare un ritratto scurendo le aree periferiche in modo da attirare l’attenzione al centro della foto. Usate questa opzione per creare una vignettatura bianca ed esplorate i possibili risultati (Elements Editor > modalità Guidata > Effetto vignettatura). Per ulteriori informazioni, consultate Aggiungere un effetto Vignettatura.

Per un’esercitazione rapida, guardate questo video sull’applicazione dell’effetto vignettatura.

Immagine prima dell’applicazione dell’effetto Vignettatura (a sinistra) e dopo l’applicazione (a destra)

Filtri

Filtro Fumetti

Provate ad aggiungere un tocco divertente al vostro ritratto preferito, applicandovi un aspetto di tipo fumetto. Il nuovo filtro Fumetti (Filtro > Schizzo > Fumetti) converte la foto in un disegno che simula uno schizzo disegnato a mano. Numerosi comandi consentono di controllare appieno l’esito finale.

Immagine originale (a sinistra) e dopo l’applicazione del filtro Fumetti (a destra)

Filtro Penna e inchiostro

Convertite l'immagine in un’illustrazione in stile schizzo a mano. Il filtro Penna e inchiostro (Filtro > Schizzo > Penna e inchiostro) crea un effetto artistico di tipo schizzo e offre opzioni con cui controllare gli attributi della penna e dell’inchiostro.

Immagine originale (a sinistra) e dopo l’applicazione del filtro Penna e inchiostro (a destra)

Filtro Romanzo a fumetti

Il nuovo filtro Romanzo a fumetti (Filtro > Editor > Romanzo a fumetti) genera un’immagine scura ma nitida e vivace, tipica dei romanzi a fumetti. Effettuate una selezione dai predefiniti, oppure personalizzate l’effetto con i controlli disponibili.

Immagine originale (a sinistra) e dopo l’applicazione del filtro Romanzo a fumetti (a destra)

Filtro Sfocatura con lente

Simula la sfocatura creata dall’obiettivo della fotocamera, sfocando alcuni oggetti e mantenendo nitido il resto dell’immagine. Applicando il filtro Sfocatura con lente (Filtro > Sfocatura > Sfocatura con lente) potete creare un effetto simile a una foto scattata con profondità di campo limitata. 

Immagine originale (a sinistra) e dopo l’applicazione del filtro Sfocatura con lente (a destra)

Esposizione e Vividezza (modalità Modifica rapida)

Le nuove opzioni Esposizione e Vividezza consentono di visualizzare in anteprima varie impostazioni, manipolarle manualmente e quindi applicare l’effetto alla fotografia.

Esposizione

L’impostazione Esposizione (modalità Rapida > Esposizione) regola la luminosità e le aree scure della fotografia.

Immagine originale (a sinistra) e dopo l’ottimizzazione dell’esposizione (a destra)

Brillantezza

L’impostazione Vividezza (modalità Rapida > Colore > Vividezza) regola il tono dei colori più saturi e consente di evitare il ritaglio dei valori più elevati.

Immagine originale (a sinistra) e dopo l’aumento della vividezza (a destra)

Miglioramenti a livello di usabilità

Adobe Photoshop Elements 11 offre numerosi miglioramenti e nuove funzioni. Inoltre, alcune delle modifiche introdotte sono volte a rendere l’utilizzo di Elements Editor più intuitivo e veloce che mai.

Photoshop Elements in modalità Esperti

A. Scheda non attiva B. Scheda attiva C. Area dell’immagine attiva D. Barra dei menu E. Barra delle opzioni F. Finestra degli strumenti G. Barra delle opzioni degli strumenti/Raccoglitore foto H. Barra delle attività I. Barra dei pannelli 

Interfaccia utente

Photoshop Elements è stato riprogettato per presentare le aree di lavoro, gli strumenti, le modalità e i pannelli tramite layout ordinati ed efficienti. L'interfaccia utente facilita la navigazione, è più intuitiva e consente di imparare a usare Photoshop Elements in modo del tutto naturale. I miglioramenti apportati all’interfaccia utente comprendono:

  • Barra delle attività: la barra delle attività contiene i pulsanti per accedere rapidamente agli aspetti e alle attività più importanti di Photoshop Elements.
  • Raccoglitore foto: il raccoglitore foto visualizza le immagini aperte su cui state lavorando in Photoshop Elements oppure le foto o gli album selezionati in Photoshop Elements Organizer.
  • Barra degli strumenti: la barra degli strumenti contiene tutti gli strumenti disponibili per la modalità attiva, raggruppati in ordine logico.
  • Barra delle opzioni degli strumenti: la barra delle opzioni degli strumenti presenta tutte le opzioni dello strumento selezionato, sotto l’immagine aperta.
  • Pannelli: per impostazione predefinita, Photoshop Elements si apre con la vista di pannelli Base, con i pannelli Livelli, Effetti, Grafica e Preferiti. L’utente inesperto troverà quindi sempre a portata di mano i pannelli più importanti. Gli utenti avanzati possono aprire la vista Personale per visualizzare o agganciare altri pannelli nell’interfaccia.

Modifiche guidate

Le procedure di Modifica guidata sono disponibili nella modalità Guidata. Segue un elenco di alcuni dei miglioramenti apportati.

  • Alle procedure di Modifica guidata sono state associate delle icone, per riconoscere a colpo d’occhio la funzione di ciascuna procedura.
  • I numeri dei passaggi offrono un contesto delle diverse azioni che vengono eseguite.
  • Le procedure di Modifica guidata sono organizzate in categorie e offrono descrizioni semplificate dei vari passaggi.

Scelte rapide per i pannelli

Ai pannelli più importanti sono state assegnate delle scelte rapide da tastiera. Ad esempio, per aprire il pannello Livelli potete premere F11.

Barra degli strumenti della modalità Rapida

Gli strumenti testo e pennello correttivo al volo sono ora disponibili nella modalità Rapida.

Menu Crea

Nel menu a discesa Crea, sopra il Raccoglitore pannelli, potete trovare tutti i progetti da creare con le foto per avviare facilmente un progetto, da qualsiasi modalità.

Pannelli

I pannelli possono essere visualizzati in due modalità: Base e Personale.

  • Base offre agli utenti inesperti una vista coerente in Photoshop Elements, con i pannelli più importanti: Livelli, Effetti, Grafica e Preferiti.
  • Personale consente agli utenti più esperti di scegliere i pannelli di cui hanno bisogno e di visualizzarli sotto forma di pannelli mobili o a schede. In questa modalità, gli utenti possono aprire un pannello e ancorarlo nel Raccoglitore pannelli.

Pannello Azioni

Un’azione è una serie di operazioni eseguite da Photoshop Elements con un semplice clic del mouse. Le azioni sono ora disponibili nel pannello Azioni (Finestra > Azioni). Mediante il menu del pannello Azioni potete caricare, riprodurre, eliminare, o ripristinare le azioni.

Per ulteriori informazioni sul pannello Azioni e come utilizzarlo, consultate Utilizzo delle azioni per elaborare le foto.

Inoltre, guardate questo video sull’aggiunta di azioni per velocizzare le operazioni di modifica.

Adobe Camera Raw (ACR) 7.1

Photoshop Elements 11 usa la tecnologia e gli algoritmi più avanzati per elaborare i formati di file raw. I miglioramenti includono:

Versione elaborazione 2012

Il convertitore Adobe Camera Raw 7.1 (ACR 7.1) offre la versione elaborazione 2012, una nuova forma di decifrare il formato di file raw. La finestra di dialogo ACR 7.1 consente di scegliere l’ultima versione elaborazione (2012) o una delle versioni precedenti, 2010 o 2003.

Controllo aggiuntivo

La versione elaborazione 2012 presenta tre nuovi cursori: Dettagli luminanza, Contrasto luminanza e Dettaglio colori.

Per ulteriori informazioni, consultate Versioni elaborazione.

Fornitore di servizi fotografici per gli utenti in Europa - CEWE Color

Per gli utenti di Photoshop Elements in Europa, Adobe ha avviato una partnership con CEWE Color, fornitore di servizi fotografici online. I servizi CEWE Color sono disponibili in 24 paesi europei. Potete ordinare presso CEWE Color stampe di foto, album fotografici, calendari e altri progetti direttamente dall’interno di Photoshop Elements.

Miglioramenti a livello di strumenti

Gli strumenti sono stati rifiniti per ottenere risultati ottimali. Sono state aggiunte ulteriori funzioni agli strumenti esistenti:

Strumento nitidezza

Lo strumento nitidezza ora dispone di un’opzione per la protezione dei dettagli, che riduce al minimo l’effetto pixel e migliora invece la nitidezza dei dettagli.

Strumento sposta

Lo strumento sposta ora dispone di un’opzione di selezione dei livelli. È possibile fare clic con il pulsante destro del mouse su un’immagine a più livelli per selezionarne uno specifico, che viene selezionato automaticamente nel pannello Livelli.

Selettore colore

Lo strumento selettore colore è stato dotato di impostazioni aggiuntive nella barra delle opzioni dello strumento. Potete scegliere di campionare i colori da un livello selezionato o da tutti i livelli disponibili.

Strumento sostituzione colore

Lo strumento sostituzione colore ora dispone di un’opzione di campionamento che consente di scegliere come viene selezionato un colore per la sostituzione. Potete scegliere di controllare come il colore viene sostituito tramite le impostazioni Continuo, Una volta o Campione sfondo.

Strumento Migliora bordi

Lo strumento Migliora bordi è stato migliorato e consente di selezionare i dettagli più granulari e precisi di un’immagine. Per ulteriori informazioni, consultate Migliorare i bordi di una selezione.

Contenuto online

Molti dei campioni e della grafica aggiuntiva, degli sfondi, delle cornici e dei temi sono ora disponibili online. La memorizzazione dei file online consente di risparmiare notevole quantità di spazio su disco sul computer in cui è installato Photoshop Elements 11.

Quando installate Photoshop Elements 11, questi file sono scaricati inizialmente come miniature. I file che non sono stati scaricati presentano una piccola fascia in posizione diagonale sull’angolo superiore destro della miniatura.

Per la maggior parte, le immagini sono disponibili online ed è necessario scaricarle per poterle utilizzare
Le miniature nel pannello Grafica, con un angolo foto blu per indicare se l’immagine è scaricabile

A. Angolo foto blu B. Elemento grafico non scaricato ma disponibile online C. Elemento grafico scaricato nel computer e disponibile per l’uso 

Quando scegliete di utilizzare il file in un progetto (ad esempio, uno sfondo in un progetto di album fotografico), questi file vengono scaricati nella loro dimensione reale. Fate doppio clic su un’immagine per scaricarla nelle dimensioni reali dall’archivio online.

Stili ed effetti

Photoshop Elements 11 consente di importare gli effetti e gli stili preferiti. Per caricare, utilizzare o eliminare i file di effetti (.atn) o stili (.asl), usate Gestione predefiniti (Modifica > Gestione predefiniti) o il menu del pannello Effetti.

Per ulteriori informazioni, consultate Usare la funzione Gestione predefiniti.

Preferenze

Alcune preferenze sono state aggiunte o modificate per migliorare l’esperienza di utilizzo di Photoshop Elements 11.

Ripristina preferenze al prossimo avvio

Fate clic su questo pulsante per ripristinare tutte le impostazioni predefinite per tutte le preferenze del prodotto al prossimo avvio di Elements Editor. Disponibile in Preferenze > Generali.

Salva con nome nella cartella originale

Specifica il percorso della posizione cartella da aprire per impostazione predefinita nella finestra di dialogo Salva con nome. Se questa opzione è deselezionata, in Salva con nome viene sempre aperta l’ultima cartella in cui avete salvato un file. Se è selezionata, in Salva con nome viene sempre aperta la cartella da cui avete aperto l’ultimo file. Disponibile in Preferenze > Salvataggio dei file.

Massimizza compatibilità file PSD

Specifica se, quando si salva una foto in formato PSD, devono essere applicate le impostazioni di compatibilità.

  • Mai: le impostazioni di compatibilità non vengono mai applicate.
  • Sempre: le impostazioni di compatibilità vengono sempre applicate.
  • Chiedi: durante il salvataggio in formato PSD, viene visualizzata la finestra di dialogo Opzioni formato di Photoshop Elements. Se necessario, potete ora selezionare Non mostrare più.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online