Composizione Photomerge

Potete creare nuove scene prelevando elementi da una foto e inserendoli in un’altra. In una foto di gruppo manca qualcuno? Potete copiare la persona mancante da un’altra immagine e inserirla nella foto del gruppo. Composizione Photomerge regola automaticamente il colore e l’illuminazione per un risultato realistico. Create la foto perfetta combinando insieme varie foto!

<b>(A sinistra e al centro)</b> Immagini diverse, con due bambini sulla giostra<br/><b>(A destra)</b> Singola immagine con un bambino che rincorre l’altro sulla giostra

Per ulteriori informazioni sulla funzione Composizione Photomerge che consente di estrarre un oggetto da un’immagine e di aggiungerlo a un’altra, consultate l’argomento Composizione Photomerge (Estrarre un oggetto).

Suggerimenti per il ritaglio automatici

Ritagliare una foto può essere un’operazione semplice. Ma altre volte, possono risultare utili i quattro suggerimenti di ritaglio proposti da Photoshop Elements 13. Selezionandone uno potrete ottenere rapidamente l’inquadratura perfetta.

Scegliete lo strumento taglierina; Photoshop Elements vi propone automaticamente quattro composizioni.

Per ulteriori informazioni su questa funzione, consultate Suggerimenti di ritaglio automatici.

eLive

La vista Elements Live (eLive) permette di accedere a contenuti e risorse in modo visivo e integrata direttamente dall’interno di Photoshop Elements Editor e Organizer. La vista eLive presenta articoli, video, esercitazioni e altro organizzati in categorie quali Apprendimento, Ispirazione e Notizie. Potete accedere a esercitazioni e articoli dall’applicazione stessa.

Foto di copertina per Facebook

Pubblicate una foto di copertina Facebook che vi distingua dagli altri. Con la funzione Copertina di Facebook di Photoshop Elements 13 potete creare un’immagine divertente che unisce insieme la vostra foto del profilo e la copertina Facebook.

Per ulteriori informazioni sulla funzione Copertina di Facebook, consultate Creare un’immagine di copertina per Facebook..

Nuove Modifiche guidate

Tornate allo splendido mondo del bianco e nero. Oppure, mantenete un colore dominante e convertite il resto della foto in bianco e nero. Le nuove modifiche guidate di Photoshop Elements 13 consentono di trasformare foto banali in opere d’arte con pochi clic e regolazioni.  

Togliete selettivamente la saturazione a tutti gli altri colori per far risaltare il blu

Per ulteriori informazioni sulle nuove modifiche guidate di Photoshop Elements 13, consultate Nuove modifiche guidate.

Modificate e migliorate le selezioni

Le selezioni possono risultare difficili da realizzare accuratamente, soprattutto in presenza di dettagli minuti. Con Photoshop Elements 13 potete migliorare una selezione senza iniziare di nuovo, ma apportando invece le regolazioni necessarie ai suoi bordi. Ritoccate il bordo della selezione fino alla perfezione!

Per ulteriori informazioni su questa funzione, consultate Modifica e miglioramento delle selezioni.

Supporto di display HiDPI

Photoshop Elements 13 offre ora il supporto nativo per i display ad alta definizione dei dispositivi Mac (display Retina). Potete lavorare sulle immagini con risoluzione elevata e vedere nell’interfaccia icone, miniature e testo con estrema nitidezza.

Riempimento in base al contenuto

Può capitare di avere delle foto con elementi indesiderati o superflui. Ora è possibile rimuoverli e Photohshop Elements 13 riempie le aree con contenuti tratti dalle aree circostanti della stessa foto.

<b>(A sinistra)</b> Immagine di una mano, con mano parziale visibile<br/><b>(A destra)</b> Quell’area della foto è stata rimossa e riempita in base al contenuto.

Per ulteriori informazioni sul riempimento in base al contenuto, consultate Riempimento in base al contenuto.

Migliora bordo

Le opzioni per migliorare i bordi di una selezione sono ora più accessibili dalla barra delle opzioni dello strumento.  

Pulsante Migliora bordo nella barra delle opzioni dello strumento

In modalità Esperti, quando scegliete lo strumento pennello di selezione (A) o pennello migliora selezione (A), potete accedere alle opzioni per migliorare i bordi di selezione mediante il pulsante Migliora bordo nella barra delle opzioni dello strumento .

Adobe Camera Raw 8.6

L’ultima versione di Adobe Camera Raw (ACR 8.6) è stata integrata in Photoshop Elements 13.  

Effetti di modifica rapida

Gli effetti disponibili in modalità Rapida sono stati rivisti. Ogni effetto visualizza ora cinque possibili varianti e potete scegliere quella che ritenete più indicata.  

Gruppo di effetti: <b>Stagioni</b><br/> (In alto, da sinistra a destra): <b>Originale, Estate, Primavera</b><br/> (In basso, da sinistra a destra): <b>Autunno, Inverno, Neve,</b>

Per ulteriori informazioni sulla modalità Rapida e la possibilità di aggiungere effetti, texture e cornici, consultate Modalità Rapida ottimizzata.

Effetti della modalità Esperti

Migliorate le immagini con gli effetti rivisti e riorganizzati disponibili nel pannello Effetti (modalità Esperti). Sono stati aggiunti 19 nuovi effetti e tutte le miniature sono state migliorate per visualizzare gli effetti più chiaramente.

(Modalità Esperti) Il pannello Effetti rivisto con nuove categorie e 19 nuovi effetti

Miglioramenti

Predefinito Creazione album ricordi

Il predefinito Creazione album ricordi è ora disponibile per tutte le lingue e tutti i Paesi.

Il predefinito Creazione album ricordi, disponibile per tutte le lingue

Per usare il predefinito:

  1. In Photoshop Elements 13, fate clic su File > Nuovo > File vuoto.
  2. Nella finestra di dialogo Nuovo scegliete Creazione album ricordi dal menu a discesa Predefinito.

Stili di livello

Nella finestra di dialogo Impostazioni stile per i livelli, un nuovo menu a discesa consente di posizionare la traccia all’esterno, all’interno o centrata.

Nuova opzione Posizione nella finestra di dialogo Impostazioni stile

Per utilizzare il nuovo menu a discesa:

  1. In Photoshop Elements 13, selezionate un livello; nel menu Livello fate clic su Stile livello > Impostazioni stile
  2. Nella finestra di dialogo Impostazioni stile selezionate Traccia, quindi utilizzate il menu a discesa Posizione.

Strumento testo: cursore a scorrimento

La dimensione font dispone ora di un cursore a scorrimento che consente di modificare il valore in modo rapido e facile.

Per utilizzare il cursore a scorrimento per la dimensione font:

  1. Selezionate lo strumento testo (T).
  2. Nell’area Opzioni strumento, passate il puntatore del mouse sull’etichetta di testo Dimensioni.
  3. Quando il puntatore del mouse cambia aspetto, trascinate verso sinistra per ridurre la dimensione del font o verso destra per aumentarla.

File recenti

  • I file recenti sono visualizzati nel menu a discesa Apri e nel menu File > Apri file modificati di recente. In entrambi questi menu vengono ora visualizzati solo i nomi dei file, senza le relative cartelle.

Funzione rimossa da Photoshop Elements 13

  • Modifica > Connessione remota
  • Migliora > Corrispondenza stile Photomerge
  • Strumento taglierina: l’opzione Sezione aurea non è più disponibile
  • Le piattaforme single core non sono più supportate.
  • Sistemi operativi: Mac OSX 10.7 non supportato

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online