Sie können auf SharePoint-Dateien zugreifen und diese speichern, während Sie auf Ihrem Desktop in Acrobat DC oder Acrobat Reader DC arbeiten.

Hinweis:

Ihr SharePoint-Administrator muss den SharePoint-Server so konfigurieren, dass die Bearbeitung von PDF-Dokumenten aktiviert ist. Einzelheiten finden Sie in dieser TechNote.

Um auf SharePoint-Ressourcen zuzugreifen oder Inhalte dort zu speichern, stehen Ihnen folgende Möglichkeiten zur Verfügung:

  • Fügen Sie ein SharePoint-Konto hinzu und verwenden Sie das Konto (Verbindungen) in der Ansicht Startseite > <SharePoint_Kontoname> zum Zugriff auf die Dateien.
  • Verwenden Sie in den Dialogfeldern zum Öffnen und Schließen der Datei die URL der Dokumentbibliothek, z. B. http://mysharepointserver/mysite/mydoclibor.
  • (Windows) Zugeordnete Netzwerklaufwerke

SharePoint-Konto hinzufügen

  1. Wählen Sie Startseite > Konto hinzufügen und klicken Sie dann auf die Schaltfläche Hinzufügen für Microsoft SharePoint.

    Daraufhin wird das Dialogfeld „Microsoft SharePoint-Konto hinzufügen“ angezeigt.

    SharePoint-Konto in Acrobat oder Reader hinzufügen
  2. Geben Sie einen Namen für das Konto in das Feld Geben Sie Ihren Kontonamen ein ein.

    Geben Sie die URL des SharePoint-Servers in das Feld URL-Adresse eingeben ein. Dies ist normalerweise eine URL, die Ihnen in der Adressleiste des Browsers angezeigt wird, wenn Sie angemeldet sind und die Startseite Ihrer SharePoint-Site im Browser geöffnet ist.

  3. Klicken Sie auf Fortfahren. Das Konto wird im linken Fensterabschnitt unterhalb des Abschnitts „Speicher“ hinzugefügt.

Datei aus SharePoint auschecken

Die sicherste Methode zum Bearbeiten einer Datei auf einem SharePoint-Server ist das Auschecken. Während Sie an der Datei arbeiten, kann diese nicht von anderen Benutzern bearbeitet werden.

  1. Zum Auschecken einer PDF-Datei führen Sie einen der folgenden Schritte aus:

    • (Windows) Navigieren Sie in Internet Explorer zu der PDF-Datei im SharePoint-Portal. Klicken Sie auf das Dokument oder wählen Sie Dokument bearbeiten im Popupmenü der Datei aus.

      • In Acrobat DC oder Acrobat Reader DC:

        - Wählen Sie auf der Startseite eine Datei aus > [Verbindung/Kontoname].

        - Sie können die URL der Dokumentbibliothek oder den vollständigen Dateipfad in den Dialogfeldern „Öffnen“ und „Speichern“ angeben, wenn Sie die folgenden Voreinstellungen aktiviert haben:

        Bearbeiten > Voreinstellungen > Allgemein > Online-Speicher beim Öffnen von Dateien anzeigen: standardmäßig deaktivieren.

        Bearbeiten > Voreinstellungen > Allgemein > Online-Speicher beim Speichern von Dateien anzeigen: standardmäßig aktiviert.

        - Verwendung von Verbindungen: Wenn Sie die oben genannten Voreinstellungen aktiviert haben, können Sie über den linken Fensterabschnitt mit [Verbindungsname] auf die Dateispeicherorte zugreifen.

  2. Im angezeigten Dialogfeld werden Dateiname und Speicherort angezeigt. Führen Sie einen der folgenden Schritte aus:

    • „Auschecken und öffnen“

    • „Öffnen“ zum Öffnen der Datei, ohne sie auszuchecken

Hinweis:

Werden Sie zur Anmeldung am SharePoint-Server aufgefordert, geben Sie Benutzernamen und Kennwort ein.

Auschecken abbrechen

Wenn Sie Ihre Änderungen nicht in der PDF-Datei speichern möchten, können Sie die ausgecheckte Version verwerfen.

  1. Wählen Sie Datei > SharePoint Server > Auschecken verwerfen.

  2. Eine Bestätigungsnachricht erscheint. Klicken Sie auf OK.

Hinweis:

Ein Dokument kann nicht offline bearbeitet werden.

Dokumenteigenschaften festlegen

In Acrobat DC oder Acrobat Reader DC können Sie die SharePoint-Eigenschaften von Dokumenten festlegen.

  1. Wählen Sie Datei > SharePoint Server > Dokumenteigenschaften vorbereiten.

  2. Doppelklicken Sie auf die zu bearbeitende Eigenschaft. Das Dialogfeld „Bearbeiten“ wird angezeigt. Geben Sie einen Wert ein und klicken Sie auf OK.

Einchecken

Nach dem Vornehmen Ihrer Änderungen können Sie die Datei auf dem SharePoint-Server einchecken. Andere Benutzer können die Änderungen sehen. Bei aktivierter Versionskontrolle wird in SharePoint auch der Versionsverlauf der Datei verwaltet.

  1. Wählen Sie Datei > SharePoint Server > Einchecken. Das Dialogfeld „Einchecken“ wird angezeigt.

  2. Bei aktivierter Versionsnummerierung werden die Versionsinformationen angezeigt. Wählen Sie die Option für die Hauptversion, die Nebenversion oder das Überschreiben der aktuellen Version aus.

  3. Geben Sie Versionskommentare ein.

  4. Aktivieren Sie gegebenenfalls die Option Dokument nach dem Einchecken dieser Version ausgecheckt lassen und klicken Sie auf OK.

SharePoint-Konto entfernen

  1. Klicken Sie in der Startansicht neben Speicher auf das Symbol zum Bearbeiten (Stiftsymbol).

    Schaltfläche zum Bearbeiten für Onlinekonten
  2. Klicken Sie auf das Kreuz neben dem Konto, das Sie entfernen möchten, und klicken Sie dann neben Speicher auf OK.

    Kreuz und Option „Fertig“ für das Entfernen eines Kontos

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie