Guida utente Annulla

Applicare il colore

  1. Guida utente di InDesign
  2. Informazioni su InDesign
    1. Introduzione a InDesign
      1. Novità di InDesign
      2. Requisiti di sistema
      3. Domande frequenti
      4. Utilizzo delle Creative Cloud Libraries
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Toolbox
      3. Impostare le preferenze
      4. Area di lavoro Tocco
      5. Scelte rapide da tastiera predefinite
      6. Ripristino e annullamento dei documenti
      7. Estensione Capture
  3. Creazione e disposizione dei documenti
    1. Documenti e pagine
      1. Creare documenti
      2. Utilizzo delle pagine principali
      3. Utilizzo delle pagine dei documenti
      4. Impostazione delle dimensioni della pagina, dei margini e della pagina al vivo
      5. Lavorare con file e modelli
      6. Creare file libro
      7. Aggiungere la numerazione di base alle pagine
      8. Numerazione di pagine, capitoli e sezioni
      9. Convertire documenti di QuarkXPress e PageMaker
      10. Condividere contenuti
      11. Comprendere un flusso di lavoro di base per i file gestiti
      12. Salvare i documenti
    2. Griglie
      1. Griglie
      2. Griglie di formato
    3. Riferimenti layout
      1. Righelli
  4. Aggiungi contenuto
    1. Testo
      1. Aggiungere testo alle cornici
      2. Concatenamento del testo
      3. Funzioni per l’arabo e l’ebraico in InDesign
      4. Creare testo su un tracciato
      5. Elenchi puntati e numerati
      6. Glifi e caratteri speciali
      7. Composizione del testo
      8. Variabili di testo
      9. Generare i codici QR
      10. Modificare il testo
      11. Allineare il testo
      12. Contornare gli oggetti con il testo
      13. Oggetti ancorati
      14. Contenuti collegati
      15. Formattare i paragrafi
      16. Formattare i caratteri
      17. Trova/Sostituisci
      18. Controllo ortografico e dizionari
    2. Composizione tipografica
      1. Utilizzo dei font in InDesign
      2. Crenatura e avvicinamento
    3. Formattare il testo
      1. Formattare il testo
      2. Rientri e tabulazioni
    4. Esaminare il testo
      1. Rilevamento e revisione delle modifiche
      2. Aggiungere note di redazione in InDesign
      3. Importare i commenti PDF
    5. Aggiungere riferimenti
      1. Creare un sommario
      2. Note a piè di pagina
      3. Creare un indice
      4. Note di chiusura
      5. Didascalie
    6. Gli stili
      1. Stili paragrafo e stili carattere
      2. Stili oggetto
      3. Capilettera e stili nidificati
      4. Lavorare con gli stili
      5. Interlinea
    7. Tabelle
      1. Formattare le tabelle
      2. Creare le tabelle
      3. Stili tabella e cella
      4. Selezionare e modificare le tabelle
      5. Tracce e riempimenti delle tabelle
    8. Interattività
      1. Collegamenti ipertestuali
      2. Documenti PDF dinamici
      3. Segnalibri
      4. Pulsanti
      5. Moduli
      6. Gli effetti Animazione
      7. Rimandi
      8. Strutturare i PDF
      9. Transizioni di pagina
      10. Filmati e suoni
      11. Moduli
    9. Grafica
      1. Comprendere tracciati e forme
      2. Disegnare con lo strumento matita
      3. Disegnare con lo strumento penna
      4. Applicare le impostazioni delle linee (tracce) 
      5. Tracciati e forme composte
      6. Modificare i tracciati
      7. Tracciati di ritaglio
      8. Modificare l’aspetto degli angoli
      9. Allineare e distribuire gli oggetti
      10. Grafica collegata e incorporata
      11. Integrare le risorse AEM
    10. Colore e trasparenza
      1. Applicare il colore
      2. Utilizzare colori da grafica importata
      3. Usare i campioni
      4. Inchiostri misti
      5. Tonalità
      6. Comprendere i colori tinta piatta e quadricromia
      7. Miscelare i colori
      8. Sfumature
      9. Convertire la grafica con trasparenza
      10. Aggiungere effetti di trasparenza
  5. Condivisione
    1. Condividere e collaborare        
    2. Condividi per revisione
    3. Revisione di un documento di InDesign condiviso
    4. Gestione del feedback 
  6. Pubblica
    1. Esportare e pubblicare
      1. Publish Online
      2. Esportare contenuti per EPUB
      3. Opzioni Adobe PDF
      4. Esportare i contenuti in formato HTML
      5. Esportare in Adobe PDF
      6. Esportare in formato JPEG
      7. Esportazione HTML
      8. Panoramica di DPS e AEM Mobile
    2. Stampa
      1. Stampare opuscoli
      2. Segni di stampa e pagine al vivo
      3. Stampare documenti
      4. Inchiostri, separazione colore e frequenza dei retini
      5. Sovrastampa
      6. Creare file PostScript ed EPS
      7. Eseguire la verifica preliminare dei file prima della consegna
      8. Stampa di miniature e documenti di grandi dimensioni
      9. Preparare file PDF per i service di stampa
      10. Preparazione delle selezioni colore per la stampa
  7. Estendere InDesign
    1. Automazione
      1. Unione dati
      2. Plug-in
      3. Estensione Capture in InDesign
      4. Script

Adobe InDesign è dotato di una serie di strumenti per l’applicazione del colore, fra cui la casella degli strumenti, il pannello Campioni, il pannello Colore, il Selettore colore e il pannello Controllo.

Quando applicate un colore a un oggetto, potete specificare se deve essere applicato alla traccia o al riempimento. Per traccia si intende il bordo o la cornice di un oggetto; per riempimento si intende invece lo sfondo dell’oggetto. Quando applicate un colore a una cornice di testo, potete specificare tale modifica agisce sulla cornice di testo o sul testo stesso.

  1. Selezionate l’oggetto da colorare effettuando una delle seguenti operazioni:
    • Per un tracciato o una cornice, usate lo strumento selezione  o selezione diretta , a seconda delle vostre esigenze.
    • Per un’immagine in scala di grigi o monocromatica (1 bit), fate clic sull’elemento di acquisizione dei contenuti o usate lo strumento Selezione diretta. Potete applicare soltanto due colori a un’immagine in scala di grigi o monocromatica.
    • Per i caratteri di testo, usate lo strumento testo  per modificare il colore di una parola o dell’intero testo racchiuso in una cornice.
    Nota:

    Per modificare il colore degli spazi di una traccia tratteggiata, punteggiata o a strisce, usate il pannello Traccia.

  2. Per stabilire se il colore deve essere applicato al testo o alla cornice, selezionate rispettivamente La formattazione ha effetto sul testo oppure La formattazione ha effetto sul contenitore, nella casella degli strumenti o nei pannelli Colore o Campioni.

  3. Per specificare il riempimento o la traccia dell’oggetto, selezionate la casella Riempimento o Traccia nella casella degli strumenti o nei pannelli Colore o Campioni. Se è selezionata un’immagine, la casella Traccia non ha alcun effetto.
    Applicazione del colore con la casella degli strumenti

    A. Casella Riempimento B. La formattazione ha effetto sul contenitore C. Casella Traccia D. La formattazione ha effetto sul testo 

  4. Effettuate una delle seguenti operazioni:
    • Selezionate un colore, una tonalità o una sfumatura nel pannello Campioni o Sfumatura.
    • Selezionate un colore, una tonalità o una sfumatura dal menu Riempimento o Traccia nel pannello Controllo.
    • Fate doppio clic sulla casella Riempimento o sulla casella Traccia nella casella degli strumenti o nel pannello Colore per aprire il Selettore colore. Selezionate il colore desiderato e fate clic su OK.
Nota:

Potete applicare il colore a qualsiasi immagine in scala di grigi purché non contenga canali alfa o di tinta piatta. Se importate un’immagine con un tracciato di ritaglio, selezionate quest’ultimo con lo Strumento selezione diretta per applicare il colore solo all’area ritagliata.

Selezionare un colore con il Selettore colore

Con il Selettore colore potete scegliere i colori da un campo di colori o specificarli tramite valori numerici. Potete definire i colori con il metodo colore HSB, RGB, HSB, Lab o CMYK.

  1. Fate doppio clic sulla casella Riempimento o sulla casella Traccia nella casella degli strumenti o nel pannello Colore per aprire il Selettore colore.
  2. Per modificare lo spettro cromatico visualizzato nel Selettore colore, fate clic su una lettera: R (rosso), G (verde) o B (blu); oppure L (luminanza), a (asse verde-rosso) o b (asse blu-giallo).
    Selettore colore
    Selettore colore

    A. Colore originale B. Nuovo colore C. Campo del colore D. Triangoli del cursore del colore E. Spettro cromatico 

  3. Per definire un colore, effettuate una delle seguenti operazioni:
    • Fate clic o trascinate all’interno del campo del colore. Le crocette indicano la posizione del colore all’interno del campo del colore.
    • Trascinate i triangoli del cursore del colore lungo lo spettro dei colori o fate clic nello spettro stesso.
    • Immettete dei valori nelle caselle di testo.
  4. Per salvare il colore come campione, fate clic su Aggiungi campione CMYK, Aggiungi campione HSB, Aggiungi campione RGB o Aggiungi campione Lab. Il colore sarà aggiunto al pannello Campioni e i valori cromatici saranno usati come nome del colore.

  5. Fate clic su OK.

Applicare l’ultimo colore usato

La casella degli strumenti mostra l’ultima sfumatura o l’ultimo colore usato, che potete applicare di nuovo direttamente dalla casella degli strumenti.

  1. Selezionate l’oggetto o il testo da colorare.
  2. Nella casella degli strumenti fate clic sul pulsante Riempimento o Traccia a seconda della parte di testo o dell’oggetto da colorare.
  3. Nella casella degli strumenti effettuate una delle seguenti operazioni:
    • Fate clic sul pulsante Colore  per applicare l’ultima tinta unita selezionata nel pannello Campioni o Colore.
    • Fate clic sul pulsante Sfumatura  per applicare l’ultima sfumatura selezionata nel pannello Campioni o Sfumatura.
    • Fate clic sul pulsante Nessuno  per rimuovere il riempimento o la traccia dell’oggetto.

Rimuovere il colore del riempimento o della traccia

  1. Selezionate il testo o l’oggetto dal quale desiderate eliminare il colore.
  2. Nella casella degli strumenti fate clic sul pulsante Riempimento o Traccia a seconda della parte di testo o dell’oggetto da modificare.
  3. Fate clic sul pulsante Nessuno  per rimuovere il riempimento o la traccia dell’oggetto.

Applicare colori con la funzione di trascinamento

Per applicare facilmente colori e sfumature, è possibile trascinarli da una fonte del colore a un oggetto o su un pannello. Il trascinamento vi consente di applicare colori o sfumature agli oggetti senza dover prima selezionare questi ultimi. È possibile trascinare i seguenti elementi:

  • La casella Riempimento o Traccia della casella degli strumenti o di un pannello.

  • La casella Sfumatura del pannello Sfumatura.

  • I campioni del pannello Campioni.

  • Il campione colore usato più di recente che rientra nella gamma di colori ammessa, visualizzato accanto all’icona di colore fuori gamma  in un pannello.

È possibile trascinare colori e sfumature sui seguenti oggetti e pannelli:

  • Il riempimento o la traccia di un tracciato. Per rilasciare un colore su un riempimento o una traccia, trascinate il colore portando il centro dell’icona di trascinamento esattamente sul riempimento o sulla traccia del tracciato, quindi rilasciate il pulsante del mouse.

  • Il pannello Campioni.

 

Se trascinate uno o più campioni del pannello Campioni o il campione accanto all’icona fuori gamma, potete rilasciarli nella finestra di un altro documento InDesign e aggiungerli così al relativo pannello Campioni.

Applicare un campione colore o sfumatura

  1. Con lo strumento selezione , selezionate un testo o una cornice di testo; in alternativa, con lo strumento testo , selezionate un blocco di testo.

  2. Se il pannello Campioni non è aperto, scegliete Finestra > Colore > Campioni.

  3. Nel pannello Campioni, selezionate la casella Riempimento o Traccia.

  4. Effettuate una delle seguenti operazioni:

    • Per applicare il colore al testo selezionato, fate clic sul pulsante Testo .

    • Per applicare il colore a un contenitore di testo (quale una tabella o una cornice) o un oggetto selezionato, fate clic sul pulsante Oggetto .

  5. Fate clic su un campione colore o sfumatura. La sfumatura o il colore selezionato viene applicato al testo o all’oggetto selezionato e visualizzato nel pannello Colore e nella casella Riempimento o Traccia della casella degli strumenti.

Nota:

Potete impostare colori di riempimento o di traccia predefiniti allo stesso modo in cui impostate gli altri valori predefiniti in InDesign. Scegliete Modifica > Deseleziona tutto affinché non sia selezionato alcun oggetto, quindi scegliete un colore.

Applicare il colore usando il pannello Colore

Sebbene il pannello Campioni sia il pannello consigliato per utilizzare i colori, potete combinare i colori anche usando il pannello Colore. Potete aggiungere il pannello Colore corrente al pannello Campioni in qualsiasi momento. Il pannello Colore è particolarmente utile per miscelare i colori senza nome.

Nota:

se selezionate un oggetto che usa un campione con nome e ne modificate il colore tramite il pannello Colore, la modifica verrà applicata solo all’oggetto selezionato. Per modificare quel colore in tutto il documento, fate doppio clic sul campione corrispondente nel pannello Campioni.

Modificare il colore del riempimento o della traccia

  1. Selezionate l’oggetto o il testo da modificare.
  2. Se il pannello Colore non è visualizzato, scegliete Finestra > Colore.
  3. Selezionate la casella Riempimento o Traccia nel pannello Colore.
    Pannello Colore

    A. Casella Riempimento B. Casella Traccia C. La formattazione ha effetto sul contenitore D. La formattazione ha effetto sul testo 

  4. Se avete selezionato una cornice di testo, selezionate la casella Contenitore  o la casella Testo  per cambiare rispettivamente il colore di riempimento o il colore del testo nella cornice.
  5. Effettuate una delle seguenti operazioni:
    • Regolate il cursore Tonalità, visualizzato se l’oggetto usa un campione del pannello Campioni.
    • Scegliete un metodo colore Lab, CMYK, HSB o RGB dal menu del pannello Colore e modificate i valori del colore tramite i cursori. Oppure, specificate valori numerici nelle caselle al lato di ogni cursore.
    • Posizionate il puntatore sulla barra colore e fate clic.
    • Fate doppio clic sulla casella Riempimento o Traccia e selezionate un colore dal Selettore colore, Quindi fate clic su OK.
  6. Se appare l’icona di colore fuori gamma  e desiderate usare i valori di colore CMYK più vicini al colore specificato in origine, fate clic sulla casella del colore visualizzata accanto all’icona di avviso.

Creare un campione da un colore del pannello Colore

  1. Nel pannello Colore, verificate che la casella Riempimento o Traccia presenti il colore che desiderate aggiungere.
  2. Scegliete Aggiungi ai campioni dal menu del pannello.

Passare da un metodo colore all’altro

  1. Effettuate una delle seguenti operazioni:
    • Nel pannello Colore, fate clic sulla barra colore in fondo al pannello tenendo premuto Maiusc.
    • Nella finestra di dialogo Nuovo campione colore o Opzioni campione, tenete premuto Maiusc e fate clic sulla casella del colore.
    • Nella finestra di dialogo Nuovo campione sfumatura o Opzioni sfumatura, selezionate un punto sfumatura; verificate che nel menu Colore punto sfumatura sia selezionato RGB, LAB, HSB o CMYK, quindi tenete premuto Maiusc e fate clic sulla casella del colore.

Generare i temi colore tramite lo strumento Tema colore

Potete estrarre i temi colore dalle aree, immagini od oggetti selezionati nel documento InDesign. Potete anche selezionare un colore in un’immagine, l’intera immagine o l’intero layout. In pratica, potete generare temi colore da qualsiasi colore all’interno del disegno. Utilizzate lo strumento Tema colore per scegliere un singolo colore o un tema e aggiungerlo al pannello Campioni. 

Potete aggiungere questi colori al layout e al pannello Campioni. Potete anche salvarli in Creative Cloud Libraries.

  1. Fate clic sullo strumento Tema colore nel pannello Strumenti. Potete usare la scelta rapida I per passare dallo strumento Tema colore allo strumento Contagocce.

    Strumento Tema colore

  2. Fate clic su una parte qualsiasi del layout per selezionare un colore. È anche possibile il riutilizzo di colori impiegati in qualsiasi disegno inserito in Adobe Photoshop, Illustrator o usati in qualsiasi altro file.

    Una volta selezionato con lo strumento tema, il colore viene mantenuto. Dopo aver raccolto dei colori, se cambiate strumento per eseguire un’altra operazione (ad esempio per disegnare un oggetto) e quindi tornate allo strumento Tema colore, il tema precedentemente raccolto viene mantenuto. A meno che il pannello non venga chiuso premendo il tasto Esc, il tema raccolto viene mantenuto ed è pronto per essere riutilizzato. Premendo il tasto ESC viene invece annullato tutto.

  3. Passando con il mouse nell’area di lavoro potrete visualizzare le aree contrassegnate automaticamente da InDesign da cui creare un tema colore. Fate clic su una sezione per creare un tema colore con InDesign.

  4. Un tema colore è costituito da cinque colori diversi. Fate clic sul menu a comparsa per visualizzare le altre opzioni colore generate.

  5. Strumento Tema colore - opzioni

    A. Fate clic per visualizzare tutti i temi B. Aggiunta del tema colore corrente ai campioni C. Salvataggio nella CC Library corrente 

    Un tema colore è costituito da cinque colori diversi. Fate clic sul menu a comparsa (contrassegnato dalla lettera A nell’immagine) per visualizzare le altre opzioni generate per lo stesso tema colore come Colorato, Luminoso, Profondo, Delicati.

    Se non desiderate utilizzare il tema colore generato, premete il tasto Esc e riprovate oppure premete il tasto Alt per passare temporaneamente alla modalità di selezione per scegliere un nuovo tema.

    Usate Maiusc+Clic per selezionare un singolo colore (preciso) come colore di base per il tema. I temi colore vengono generati in base alle regole di Adobe Color: Analoghi, Monocromatici, Triade, Complementari, Composti, Tonalità.

  6. Per applicare i colori potete selezionare un singolo colore nello strumento Tema colore. Passate il mouse sull’elemento di pagina. Il simbolo del contagocce appare pieno a metà, fate clic per cambiare il riempimento o la traccia.

    Quando passate il mouse sul testo, il contagocce cambia in testo. Potete applicare un colore generato dallo strumento Tema colore sul testo.

  7. Fate doppio clic sullo strumento Tema colore. I colori scelti e aggiunti ai campioni rispettano l’intento del documento e vengono automaticamente convertiti nello spazio colore appropriato prima di essere aggiunti ai campioni o rilasciati su altri oggetti. Sono disponibili tre opzioni tra cui scegliere:

    1. Converti come tipo documento.
    2. Converti in CMYK.
    3. Converti in RGB.
    Opzioni Tema colore

  8. Strumento Tema colore - opzioni

    A. Fate clic per visualizzare tutti i temi B. Aggiunta del tema colore corrente ai campioni C. Salvataggio nella CC Library corrente 

    Fate clic su B per aggiungere questi colori al pannello Campioni. Il tema colore viene aggiunto al pannello Campioni come cartella.

    Per aggiungere un colore specifico al pannello Campioni, premete Alt e fate clic sul pulsante di aggiunta del tema colore corrente ai campioni.

  9. Tema colore

    Fate clic su questo pulsante: il tema selezionato nel pannello viene salvato nella libreria CC corrente, nel pannello CC Libraries.

  10. Potete applicare i valori cromatici mediante il codice RGB esadecimale nel selettore colore e nei flussi di lavoro per creare e modificare i campioni. Potete applicare i valori cromatici anche mediante il codice esadecimale RGB. Sono disponibili tre modi per applicare un valore cromatico esadecimale:

    • Utilizzando il selettore colore in un nuovo campione: dal pannello Campioni, fate clic per espandere il menu a comparsa e selezionate Nuovo campione colore. Nella finestra di dialogo Nuovo campione colore, selezionate RGB nel Metodo colore.
      Fate clic sullo strumento di cattura dello schermo, quindi tenete premuto il pulsante del mouse e fate clic su qualsiasi punto dello schermo per visualizzare il relativo valore cromatico esadecimale. Fate clic su Aggiungi per aggiungere il campione colore.
    Nuovo campione - Valore esadecimale

    • Modifica campione: potete modificare un campione modificandone il valore esadecimale. Fate doppio clic su un campione e nell’elenco a discesa Metodo colore selezionate RGB.
    • Proxy colore: fate doppio clic su un proxy colore nel pannello Strumenti. Da qui potete impostare il valore esadecimale.

Applicare i colori usando lo strumento Contagocce

Lo strumento contagocce  consente di copiare attributi di riempimento e traccia, come il colore, da qualsiasi oggetto contenuto in un file InDesign, compresa la grafica importata. Per impostazione predefinita, lo strumento contagocce carica tutti gli attributi di riempimento e traccia di un oggetto e definisce gli attributi di riempimento e traccia predefiniti dei nuovi oggetti. Potete usare la finestra di dialogo Opzioni contagocce per modificare gli attributi copiati dallo strumento contagocce. Questo strumento può essere usato anche per copiare attributi di testo e trasparenza.

Nota:

se un attributo non è elencato nella finestra di dialogo Opzioni contagocce, non può essere copiato con lo strumento contagocce.

Applicare i colori usando lo strumento contagocce

  1. Selezionate uno o più oggetti di cui desiderate modificare gli attributi di riempimento e traccia.

  2. Selezionate lo strumento Contagocce .

  3. Fate clic sull’oggetto con gli attributi di riempimento e traccia da copiare. Viene visualizzato un contagocce carico  e gli attributi di riempimento e traccia dell’oggetto vengono automaticamente applicati agli oggetti selezionati.

  4. Per applicare gli stessi attributi ad altri oggetti, fate clic sugli oggetti con il contagocce carico. Se un oggetto ha una traccia ma non un riempimento, fate clic sul contorno dell’oggetto.

Caricare nuovi attributi quando lo strumento contagocce è già carico

  1. Premete Alt (Windows) o Opzione (Mac OS) mentre lo strumento contagocce  è carico. Lo strumento contagocce cambia direzione e appare vuoto , pronto a caricare nuovi attributi.

  2. Tenendo premuto il tasto Alt o Opzione, fate clic su un oggetto che presenta gli attributi da copiare, quindi rilasciate il tasto Alt o Opzione per rilasciare i nuovi attributi su un altro oggetto.

Modificare le impostazioni dello strumento Contagocce

  1. Nella casella degli strumenti fate doppio clic sullo strumento contagocce .

  2. Selezionate gli attributi da copiare con lo strumento contagocce nelle sezioni Impostazioni riempimento e Impostazioni traccia e fate clic su  OK.

Nota:

Per caricare solo il colore di riempimento o traccia di un oggetto senza altri attributi, tenete premuto Maiusc mentre fate clic sull’oggetto con lo strumento contagocce. Quando applicate il colore a un altro oggetto, viene applicato solo il colore di riempimento o traccia, a seconda di quale dei due attributi si trova più in alto nella barra degli strumenti.

Applicare i colori a immagini in scala di grigi

È possibile aggiungere del colore a un’immagine in scala di grigi inserita in InDesign.

  1. Accertatevi che l’immagine sia stata salvata come immagine in scala di grigi o bitmap e in formato PSD, TIFF, BMP o JPG.

    In Photoshop, potete scegliere Immagine > Metodo > Bitmap oppure Immagine > Metodo > Scala di grigi.

  2. Per selezionare l’immagine, fate clic sull’elemento di acquisizione dei contenuti o usate lo strumento selezione diretta .

  3. Selezionate un colore nel pannello Campioni o Colore.

Un’immagine in formato PSD può contenere più livelli; tuttavia il livello di sfondo deve essere opaco. In InDesign non è possibile applicare il colore a un’immagine PSD con sfondo trasparente. Inoltre, le immagini in scala di grigi non possono contenere canali alfa o di tinta piatta.

Aggiungere e gestire i gruppi colori

I gruppi colori consentono di organizzare al meglio le combinazioni colori e di scambiare i campioni colore più usati tra le applicazioni. I gruppi colori consentono di:

  • Organizzare i campioni colore.
  • Caricare gruppi colori da un progetto di Illustrator.

Aggiungere gruppi colori

  1. Per creare un gruppo colori, fate clic sulla relativa icona nel pannello Campioni. In alternativa, potete creare un gruppo colori anche tramite il menu a comparsa e il menu di scelta rapida.

    Nuovo gruppo colori

    • Immettete il nome del gruppo colori.
    • Selezionate l’opzione per creare la combinazione del gruppo di colori:
      • Campioni selezionati:  selezionate questa opzione per spostare i campioni in un gruppo di colori al momento della creazione. Per selezionare più campioni di colore, tenete premuto il tasto Ctrl (Win) o il tasto Opzione (Mac) prima di selezionare l’opzione Nuovo gruppo colori. Se non è selezionato alcun campione, viene creato un gruppo colori vuoto.
      • Elementi pagina selezionati: i campioni degli elementi di pagina e della grafica selezionati vengono aggiunti al gruppo colori creato. L’impostazione predefinita prevede questa opzione quando viene selezionato un disegno.
    Nota:

    Per assegnare un nome al gruppo colori al momento della creazione, potete usare una di queste opzioni oppure tenere premuto il tasto Alt (Win) o il tasto Opzione (Mac) quando fate clic sul pulsante Nuovo gruppo colori.

  2. Potete eseguire il trascinamento di più campioni nel gruppo colori creato sia dal livello root sia da altri gruppi colori.

  3. Fate clic con il pulsante destro del mouse su un campione colore per scoprire altre opzioni. Potete passare alla visualizzazione gruppo di colori e lavorare in modo completo con i gruppi di colori. Fate clic sull’icona nella parte inferiore del pannello e selezionate Mostra gruppi colori. In questo modo potrete lavorare in modo completo con i gruppi di colori. I campioni e le sfumature del livello root non sono visibili in questa visualizzazione.

    Mostra gruppi colori

Operazioni eseguibili per gestire gruppi colori

Le seguenti operazioni possono essere eseguite per gestire i gruppi colori.

  • Aggiunta di un campione a un gruppo colori: selezionate il gruppo colori. Selezionate un campione e trascinatelo all’interno del gruppo colori.
  • Duplicazione di un gruppo di colori: potete duplicare un gruppo di colori tramite il menu di scelta rapida o il menu a comparsa. Fate clic con il pulsante destro del mouse su un gruppo di colori e selezionate Duplica gruppo colori. Vengono duplicati anche tutti i campioni presenti nel gruppo di colori. Per evitare confusione, i campioni all’interno di gruppi colori diversi vengono creati con nomi differenti.
  • Separazione di un gruppo di colori: potete separare un gruppo di colori tramite il menu di scelta rapida o il menu a comparsa. Fate clic con il pulsante destro del mouse su un gruppo di colori e selezionate Separa gruppo colori. Quando un gruppo colori viene separato, tutti i campioni che vi appartenevano vengono inseriti all’esterno del gruppo, nel livello root.
  • Ridenominazione di un gruppo di colori: potete rinominare i gruppi di colori usando la funzione Opzioni gruppo colori nel menu a comparsa o nel menu di scelta rapida. Fate doppio clic su un gruppo per modificare il nome del gruppo di colori. Potete anche eseguire la modifica in linea del gruppo colori.
  • Eliminazione di un gruppo colori: selezionate un gruppo colori, fate clic con il pulsante destro del mouse e selezionate Elimina gruppo colori. In alternativa, potete selezionare il gruppo colori, quindi scegliere Elimina gruppo colori nel menu a comparsa.
Nota:

Quando eliminate un gruppo colori, tutti i relativi campioni vengono eliminati.

Creare un gruppo colori con elementi pagina selezionati

Potete selezionare un insieme di elementi pagina nel documento e creare un gruppo colori con i campioni presenti in tali elementi. Potete aggiungere i campioni presenti negli elementi pagina nel gruppo colori.

  1. Selezionate uno o più elementi pagina nel documento.

  2. Nel menu a comparsa o di scelta rapida, selezionate Nuovo gruppo colori.

  3. Selezionate Elementi pagina selezionati nella finestra di dialogo Nuovo gruppo colori. Se sono selezionati più campioni nel pannello Campioni, la selezione predefinita sarà Campioni selezionati.

  4. I gruppi colori funzionano in tutte le viste Elenco (nome, nome ridotto) e Griglia (campione piccolo, campione grande). Tutte le operazioni, come creazione di gruppi colori e trascinamento dei campioni, possono essere eseguite nelle diverse viste del pannello Campioni.

Caricare e salvare i campioni da un file ASE

I file ASE consentono di importare ed esportare i campioni colore tra applicazioni diverse, come Adobe Illustrator. Potete importare i file .ase per caricare gruppi di colori nel pannello Campioni. I gruppi di colori possono essere salvati come file .ase tramite il menu a comparsa del pannello Campioni. Analogamente, i gruppi colori salvati da Illustrator possono essere caricati in InDesign.

Caricare i campioni

  1. Selezionate Carica campioni nel menu del pannello Campioni.

  2. Selezionate il file .ase salvato. Fate clic su Apri.

Salvare i campioni

Potete salvare un campione colore o un gruppo colori come file .ase.

  1. Selezionate il gruppo o il campione colore.

  2. Selezionate Salva campioni nel menu a comparsa.

  3. Immettete il nome del file .ase. Fate clic su Salva.

Importare temi dall’app Colore

Potete aggiungere temi dal pannello Colore nel pannello Campioni come gruppi colori di InDesign. Questi temi vengono creati come gruppo colori con il nome del tema.

  1. Selezionate Finestra > Colore.

  2. Selezionate un tema in Esplora.

    Per esportare il tema in InDesign, potete effettuare le seguenti operazioni:

    • Fate clic sulla freccia accanto a un tema e selezionate Aggiungi a pannello Campioni.                       
    • Fate clic sull’icona Aggiungi tema selezionato per importare il tema nel pannello Campioni.

     

    Icona/opzione Aggiungi campioni

  3. Potete anche accedere alla scheda Crea in Colore, selezionare una regola da Seleziona regola e fare clic sull’icona Aggiungi questo tema ai campioni.

    Aggiunta del tema nel menu Campioni

Supporto per versioni precedenti

Se aprite in una versione precedente un file .idml contenente gruppi colori, il pannello Campioni presenta un elenco con tutti i campioni ma senza gruppi colori poiché questi non erano supportati nelle versioni precedenti.

Logo Adobe

Accedi al tuo account

[Feedback V2 Badge]