Guida utente Annulla

Creative Cloud Libraries in InDesign

  1. Guida utente di InDesign
  2. Informazioni su InDesign
    1. Introduzione a InDesign
      1. Novità di InDesign
      2. Requisiti di sistema
      3. Domande frequenti
      4. Utilizzo delle Creative Cloud Libraries
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Personalizzare l'area di lavoro in InDesign
      3. Toolbox
      4. Impostare le preferenze
      5. Pannello Proprietà
      6. Area di lavoro Tocco
      7. Scelte rapide da tastiera predefinite
      8. Ripristino e annullamento dei documenti
    3. IA generativa
      1. Da testo a immagine
      2. Domande frequenti su IA generativa
  3. Creare e disporre i documenti
    1. Documenti e pagine
      1. Creare documenti
      2. Utilizzo delle pagine principali
      3. Utilizzo delle pagine dei documenti
      4. Impostazione delle dimensioni della pagina, dei margini e della pagina al vivo
      5. Lavorare con file e modelli
      6. Convertire i PDF in file InDesign in InDesign (Beta)
      7. Creare file libro
      8. Aggiungere la numerazione di base alle pagine
      9. Numerazione di pagine, capitoli e sezioni
      10. Convertire documenti di QuarkXPress e PageMaker
      11. Condividere contenuti
      12. Comprendere un flusso di lavoro di base per i file gestiti
      13. Salvare i documenti
    2. Griglie
      1. Griglie
      2. Griglie di formato
    3. Riferimenti layout
      1. Righelli
      2. Allineare e distribuire gli oggetti utilizzando i righelli
      3. Misurare gli oggetti con lo strumento Misura
  4. Aggiungi contenuto
    1. Testo
      1. Aggiungere testo alle cornici
      2. Concatenamento del testo
      3. Script per il Sud-est asiatico
      4. Funzioni per l’arabo e l’ebraico in InDesign
      5. Creare testo su un tracciato
      6. Elenchi puntati e numerati
      7. Glifi e caratteri speciali
      8. Composizione del testo
      9. Variabili di testo
      10. Generare i codici QR
      11. Modificare il testo
      12. Allineare il testo
      13. Contornare gli oggetti con il testo
      14. Oggetti ancorati
      15. Contenuti collegati
      16. Formattare i paragrafi
      17. Formattare i caratteri
    2. Composizione tipografica
      1. Utilizzo dei font in InDesign
      2. Crenatura e avvicinamento
    3. Formattare il testo
      1. Formattare il testo
      2. Stile del testo automatico
      3. Lavorare con i pacchetti di stile
      4. Rientri e tabulazioni
    4. Esaminare il testo
      1. Rilevamento e revisione delle modifiche
      2. Aggiungere note di redazione in InDesign
      3. Importare i commenti PDF
    5. Controllo ortografico e dizionari
      1. Controllo ortografico, correzione automatica e ortografia dinamica
      2. Creare, aggiungere e gestire dizionari e parole
      3. Modificare le preferenze per i dizionari
      4. Dizionario Duden
    6. Aggiungere riferimenti
      1. Creare un sommario
      2. Note a piè di pagina
      3. Creare un indice
      4. Note di chiusura
      5. Didascalie
    7. Gli stili
      1. Stili paragrafo e stili carattere
      2. Mappare, esportare e gestire gli stili
      3. Stili oggetto
      4. Capilettera e stili nidificati
      5. Lavorare con gli stili
      6. Interlinea
    8. Tabelle
      1. Formattare le tabelle
      2. Creare le tabelle
      3. Stili tabella e cella
      4. Selezionare e modificare le tabelle
      5. Tracce e riempimenti delle tabelle
    9. Interattività
      1. Collegamenti ipertestuali
      2. Documenti PDF dinamici
      3. Segnalibri
      4. Pulsanti
      5. Moduli
      6. Gli effetti Animazione
      7. Rimandi
      8. Strutturare i PDF
      9. Transizioni di pagina
      10. Filmati e suoni
    10. Grafica
      1. Comprendere tracciati e forme
      2. Disegnare con lo strumento matita
      3. Disegnare con lo strumento penna
      4. Applicare le impostazioni delle linee (tracce) 
      5. Tracciati e forme composte
      6. Modificare i tracciati
      7. Tracciati di ritaglio
      8. Modificare l’aspetto degli angoli
      9. Cornici e oggetti
      10. Allineare e distribuire gli oggetti
      11. Grafica collegata e incorporata
      12. Integrare le risorse AEM
    11. Colore e trasparenza
      1. Applicare il colore
      2. Utilizzare colori da grafica importata
      3. Usare i campioni
      4. Inchiostri misti
      5. Tonalità
      6. Comprendere i colori tinta piatta e quadricromia
      7. Miscelare i colori
      8. Sfumature
      9. Convertire la grafica con trasparenza
      10. Aggiungere effetti di trasparenza
  5. Trova e sostituisci
    1. Trovare e sostituire il testo
    2. Trovare e sostituire i font
    3. Trovare e sostituire glifi
    4. Trovare e sostituire utilizzando espressioni e query GREP
    5. Trovare e sostituire gli oggetti
    6. Trovare e sostituire i colori
    7. Opzioni di ricerca per trovare e sostituire
  6. Condividi
    1. Salvataggio e accesso ai documenti cloud
    2. Organizzazione, gestione e condivisione di documenti cloud
    3. Visualizzazione e gestione di versioni in documenti cloud
    4. Domande comuni sui documenti cloud di InDesign
    5. Condividere e collaborare        
    6. Condividi per revisione
    7. Revisione di un documento di InDesign condiviso
    8. Gestione del feedback 
  7. Pubblica
    1. Inserire, esportare e pubblicare
      1. Publish Online
      2. Dashboard di Publish Online
      3. Copiare, inserire grafica
      4. Esportare contenuti per EPUB
      5. Opzioni Adobe PDF
      6. Esportare i contenuti in formato HTML
      7. Esportare in Adobe PDF
      8. Esportare in formato JPEG
      9. Esportazione HTML
      10. Panoramica di DPS e AEM Mobile
      11. Formati di file supportati
      12. Esportare e importare le impostazioni utente
    2. Stampa
      1. Stampare opuscoli
      2. Segni di stampa e pagine al vivo
      3. Stampare documenti
      4. Inchiostri, separazione colore e frequenza dei retini
      5. Sovrastampa
      6. Creare file PostScript ed EPS
      7. Eseguire la verifica preliminare dei file prima della consegna
      8. Stampa di miniature e documenti di grandi dimensioni
      9. Preparare file PDF per i service di stampa
      10. Preparazione delle selezioni colore per la stampa
  8. Estendere InDesign
    1. Automazione
      1. Unione dati
      2. Plug-in
      3. Estensione Capture in InDesign
      4. Script
  9. Risoluzione dei problemi
    1. Problemi risolti
    2. Problemi noti
    3. Arresto anomalo all'avvio
    4. Problema cartella Preferenze di sola lettura
    5. Risoluzione dei problemi relativi ai file
    6. Impossibile esportare un PDF
    7. Recupero documenti con InDesign

Una libreria di Creative Cloud è una raccolta di risorse creative. Diversi tipi di risorsa creativa possono essere aggiunti a una libreria di Creative Cloud. Le CC Libraries di InDesign supportano le seguenti risorse: Colori, Temi colore, Stili di paragrafo, Stili di carattere ed Elementi grafici

 Le risorse Stili spazzola e Stili livello non sono supportate in InDesign.

A cosa serve una Creative Cloud Library?

Le Creative Cloud Libraries consentono di organizzare, sfogliare e accedere alle risorse creative. Ad esempio, potete creare una Creative Cloud Library che contiene tutti i componenti di uso più frequente in uno specifico progetto.

  • Aggregare: raccogliete i componenti da diversi documenti e progetti.
  • Organizzare: organizzate i componenti per categoria, in librerie specifiche per i vostri flussi di lavoro e progetti creativi.
  • Collaborare: condividete le risorse e i componenti dalle vostre librerie con altri utenti. Consentite loro di lavorare con gli elementi presenti nelle vostre librerie condivise o condividetele con altri utenti.
  • Gestire/Visualizzare/Accedere: usate i componenti su computer e strumenti diversi. Per esempio, tra InDesign e Photoshop o Illustrator.
  • Riutilizzare: usate ripetutamente i vostri componenti, ovunque e ogni volta che lo desiderate.

Panoramica del pannello Librerie

Le Creative Cloud Libraries sono visualizzate nel pannello CC Libraries in InDesign. Se create librerie su computer diversi utilizzando lo stesso Adobe ID, tutte le risorse e le librerie sono visibili nel pannello CC Libraries su tutti i computer.

Potete utilizzare il pannello CC Libraries per:

  • Creare, visualizzare, rinominare, eliminare e usare una libreria Creative Cloud
  • Aggiungere, eliminare, modificare e rinominare le risorse in una libreria Creative Cloud
  • Riordinare e visualizzare le risorse in una libreria Creative Cloud

Aprire il pannello Librerie

Selezionate Finestra > CC Libraries per aprire il pannello CC Libraries. Per creare una nuova libreria Creative Cloud, selezionate il menu del pannello Librerie e scegliete Crea nuova libreria. Per eliminare qualsiasi libreria, selezionatela e scegliete Elimina. Per rinominare una libreria, selezionatela e scegliete Rinomina.

 È possibile trasferire le risorse da librerie di oggetti InDesign a librerie Creative Cloud nuove o esistenti. Per ulteriori informazioni, consultate Migrazione delle risorse da librerie di oggetti a CC Libraries.

Utilizzare le risorse di una libreria: colori

 Passate il puntatore su una risorsa colore disponibile per visualizzarne il nome e il codice esadecimale.

Aggiungere colori da oggetti di un documento

  1. Selezionate il testo o un oggetto nel documento corrente.

  2. Per aggiungere il colore traccia a CC Library, fate clic sull’icona Aggiungi colore traccia nel pannello CC Libraries.

     L’icona Aggiungi colore traccia è attivata solo se all’oggetto o al testo selezionato è applicata una traccia.

  3. Per aggiungere il colore di riempimento alla CC Library, fate clic sull’icona Aggiungi colore di riempimento nel pannello CC Libraries.

I colori vengono aggiunti come campioni nella categoria Colori del pannello CC Libraries.

Aggiungere campioni colore dal pannello Campioni

  1. Aprite il pannello Campioni (Finestra >Colore > Campioni).

  2. Selezionate uno o più campioni nel pannello.

    Per aggiungere tutti i campioni dei tipi seguenti a un gruppo nella libreria CC Libraries corrente, selezionate il titolo del gruppo nel pannello Campioni:

    • Quadricromia (CMYK, RGB, Lab)
    • Tinta piatta (CMYK, RGB, Lab)
    • ANPA, FOCOLTONE, TRUMATCH, ecc.
  3. Fate clic su Aggiungi il campione selezionato alla libreria CC corrente .

 Se avete scelto di aggiungere i campioni a un gruppo, il pulsante Aggiungi il campione selezionato alla libreria CC corrente è disponibile solo se il gruppo contiene almeno uno dei campioni supportati:

  • Quadricromia (CMYK, RGB, Lab)
  • Tinta piatta (CMYK, RGB, Lab)
  • ANPA, FOCOLTONE, TRUMATCH, ecc.

I campioni vengono aggiunti alla categoria Colori del pannello CC Libraries.

Se avete selezionato un gruppo, tutti i campioni supportati vengono aggiunti alla libreria corrente.

Aggiungere temi di colore alla libreria CC Libraries

  1. Con lo strumento Tema colore potete generare un tema colore a partire da un’immagine presente nel documento corrente.

    Per ulteriori informazioni sulla generazione di temi colore da immagini presenti nei documenti InDesign, consultate Generare i temi colore tramite lo strumento Tema colore.

  2. Nello strumento Tema colore, fate clic su Aggiungi questo tema a CC Library corrente .

Il tema dell’immagine viene aggiunto alla categoria Temi colore nel pannello CC Libraries.

Aggiungere colori o temi di colore da CC Libraries al pannello Campioni

  1. Fate clic con il pulsante destro del mouse su uno o più colori o temi di colore nel pannello CC Libraries.

  2. Nel menu di scelta rapida, scegliete Aggiungi ai campioni o Aggiungi tema ai campioni.

Applicare i colori agli oggetti e al testo di un documento

  1. Selezionate un oggetto o un testo nel documento InDesign attivo.

  2. Fate clic su un colore in una libreria del pannello CC Libraries; il colore viene applicato alla casella attiva, o proxy, di riempimento o traccia.

  3. Per applicare un riempimento colore, fate clic con il pulsante destro del mouse sul colore e scegliete Imposta colore.

 Utilizzate il proxy per determinare l’oggetto a cui è applicato il colore: le proprietà di traccia o riempimento di un oggetto o di un testo.

Modificare i colori in una CC Library

  1. Nel pannello CC Libraries, fate clic con il pulsante destro del mouse su un colore e scegliete Modifica.

  2. Selezionate un colore mediante la finestra di dialogo Selettore colore e fate clic su OK.

Lavorare con le risorse della libreria: Stili di paragrafo e di carattere

Potete aggiungere stili di paragrafo o di carattere InDesign alle CC Libraries, per poi condividerli tra documenti, dispositivi o utenti. Potete aggiungere stili di paragrafo o di carattere dal testo in un documento, dal pannello Paragrafo o Carattere, oppure dalle finestre di dialogo Nuovo stile di carattere o Nuovo stile di paragrafo. 

 L'opzione Stili di testo è stata rinominata e le risorse che erano categorizzate in Stili di testo sono ora disponibili nella categoria Stili di carattere.

Aggiungere stili di paragrafo o di carattere dal testo di un documento

  1. Selezionate il testo del documento corrente in cui è applicato lo stile di carattere o di paragrafo da aggiungere alla CC Library corrente.

  2. Fate clic su Aggiungi stile di paragrafo  o su Aggiungi stile di carattere  nel pannello CC Libraries.

Lo stile di paragrafo o di carattere viene aggiunto rispettivamente alla categoria Stili di paragrafo o Stili di carattere, nel pannello CC Libraries.

Aggiungere stili di paragrafo o di carattere dai pannelli Stili di paragrafo o Stili di carattere

  1. Aprite il pannello Stili di carattere o il pannello Stili di paragrafo:

    • Finestra > Stili > Stili di carattere
    • Finestra > StiliStili di paragrafo
  2. Selezionate uno o più stili nel pannello.

    Per aggiungere tutti gli stili di un gruppo alla libreria CC Libraries corrente, selezionate il titolo del gruppo nel pannello Stili di paragrafo o Stili di carattere.

  3. Fate clic su Aggiungi lo stile selezionato alla libreria CC corrente .

Gli stili di paragrafo o di carattere vengono aggiunti alla categoria Stili di paragrafo o Stili di carattere nel pannello CC Libraries.

Se avete selezionato un gruppo, tutti gli stili di paragrafo o carattere supportati presenti nel gruppo vengono aggiunti alla libreria corrente.

Aggiungere stili di paragrafo o di carattere dalle finestre di dialogo Nuovi stili paragrafo o Nuovi stili di carattere

  1. Aprite il pannello Stili di carattere o il pannello Stili di paragrafo:

    • Finestra > Stili > Stili di carattere
    • Finestra > Stili > Stili di paragrafo
  2. Dal menu a comparsa, scegliete Nuovo stile di carattere o Nuovo stile di paragrafo.

  3. Nella finestra di dialogo Nuovo stile di carattere o Nuovo stile di paragrafo, specificate le opzioni per creare un nuovo stile.

    Per ulteriori informazioni, consultate Aggiungere stili di paragrafo e di carattere.

  4. Selezionate Aggiungi a CC Library, quindi scegliete la libreria CC Libraries desiderata dall’elenco a discesa, oppure selezionate l’opzione Crea nuova libreria

  5. Fate clic su OK per creare il nuovo stile e aggiungerlo alla libreria CC Libraries selezionata.

Lo stile di paragrafo o di carattere appena creato viene aggiunto rispettivamente alla categoria Stili di paragrafo o Stili di carattere nel pannello CC Libraries.

Applicare uno stile di paragrafo o di carattere da CC Libraries al testo di un documento

  1. Selezionate un oggetto di testo nel documento InDesign attivo.

  2. Fate clic con il pulsante destro del mouse sullo stile nella CC Library selezionata e scegliete Applica stile di paragrafo o Applica stile di carattere.

Gli Stili di carattere e gli Stili di paragrafo che vengono applicati dal pannello CC Libraries verranno aggiunti come stili ai rispettivi pannelli di InDesign.

Inoltre, verranno mantenute tutte le gerarchie degli stili. Per esempio, poniamo il caso che lo Stile di paragrafo 2 sia basato sullo Stile di paragrafo 1 e che abbia uno Stile di carattere 1 nidificato. In questo caso, sia lo Stile di paragrafo 1 sia lo Stile di carattere 1 verranno aggiunti ai rispettivi pannelli. Lo Stile di paragrafo 2 verrà aggiunto al pannello Stili di paragrafo.

 Se il font associato a uno stile di carattere o di paragrafo non è disponibile sul computer locale, un’icona di avviso viene visualizzata nell’angolo in basso a destra della miniatura dello stile del pannello CC Libraries.

Aggiungere gli stili CC Libraries al pannello Paragrafo o Carattere

  1. Selezionate uno o più stili di paragrafo o di carattere nel pannello CC Libraries.

  2. Fate clic con il pulsante destro del mouse sugli stili selezionati e scegliete Aggiungi a Stili di paragrafo o Aggiungi a Stili di carattere.

Utilizzare le risorse di una libreria: grafica

Per aggiungere elementi grafici da un documento, selezionate una risorsa InDesign nel documento e scegliete Aggiungi grafica nel pannello CC Libraries. La risorsa viene aggiunta alla categoria Grafica del pannello CC Libraries come snippet InDesign. Potete anche aggiungere elementi grafici da Adobe Stock alla libreria di InDesign. Per ulteriori informazioni, consultate Utilizzo di Adobe Stock in InDesign.

Inserire un elemento grafico CC Libraries mediante trascinamento o dal menu di scelta rapida

  1. Trascinate l’elemento grafico dal pannello CC Libraries al documento.

     Se trascinate un elemento grafico, per impostazione predefinita esso viene inserito come elemento grafico collegato. Per inserirlo come elemento grafico incorporato, trascinatelo tenendo premuto il tasto Alt.

    Per inserire uno o più elementi grafici in un documento, fate clic con il pulsante destro del mouse sugli elementi grafici nel pannello CC Libraries e scegliete:

    Inserisci copia: per inserire una risorsa di InDesign come snippet o incorporare un elemento grafico da un’altra applicazione Creative Cloud (ad esempio Photoshop o Illustrator).

    Inserisci collegato: per inserire un elemento grafico proveniente da un’altra applicazione Creative Cloud (ad esempio PhotoShop o Illustrator) come elemento grafico collegato della libreria.

     Non è possibile inserire una risorsa di InDesign come elemento grafico collegato in un documento, quindi l’opzione Inserisci collegato non è disponibile se fate clic con il pulsante destro del mouse su una risorsa di InDesign.

  2. Se avete inserito uno o più elementi grafici dal menu di scelta rapida, questi vengono aggiunti allo strumento di inserimento.

    Utilizzate lo strumento di inserimento per aggiungere selettivamente gli elementi al documento.

Inserire un elemento grafico CC Library utilizzando l’opzione di menu Inserisci da CC Libraries

  1. Scegliete File > Inserisci da CC Libraries.

    Il pannello CC Libraries viene filtrato per visualizzare solo la categoria Grafica.

  2. Fate clic su un elemento grafico, quindi scegliete Inserisci.

    La risorsa viene aggiunta allo strumento di inserimento di InDesign.

  3. Usate lo strumento di inserimento per inserire l’elemento grafico nel documento.

Se inserite un elemento grafico collegato in un documento, esso viene visualizzato nel pannello Collegamenti di InDesign.

L’icona a destra di ciascun elemento grafico nel pannello Collegamenti indica se l’elemento è collegato  o incorporato .

Per individuare un elemento grafico collegato nel pannello CC Libraries, fate clic con il pulsante destro del mouse sull’elemento grafico e scegliete Mostra in CC Libraries.

Modificare una risorsa InDesign in una CC Library

  1. Fate clic con il pulsante destro del mouse su una risorsa e scegliete Modifica.

    La risorsa viene aperta in una finestra di documento di InDesign.

  2. Apportate le modifiche necessarie e salvate la risorsa.

    La risorsa viene aggiunta al segnaposto di InDesign e le modifiche si riflettono nella risorsa nella CC Library.

Ricollegare risorse di CC Library

Gli elementi grafici inseriti in documenti di InDesign possono essere ricollegati agli elementi grafici in una CC Library. Gli elementi grafici inseriti possono anche essere ricollegati a un file grafico sul computer locale.

  1. Per ricollegare un elemento grafico CC Library, fate clic con il pulsante destro del mouse sull’elemento grafico e scegliete Ricollega a CC Libraries.

  2. Per ristabilire il collegamento a un file grafico locale, fate clic con il pulsante destro del mouse sull’elemento grafico e scegliete Ricollega.

Potete aggiungere oggetti testi dal documento alle librerie di Creative Cloud e condividerli con altri utenti e tra diverse applicazioni. Le risorse di testo di una libreria mantengono gli Stili di carattere/Stili di paragrafo e altri attributi applicati originariamente. Potete riutilizzare le risorse di testo nelle librerie tra documenti InDesign o Illustrator.

Se agli oggetti di testo sono applicati effetti e aspetti, è necessario aggiungerli alla libreria come risorsa grafica per salvarli.

Aggiungere una risorsa di testo

Per aggiungere un testo in un documento InDesign attivo, selezionate un oggetto di testo e fate clic su   nel pannello CC Libraries, scegliete Testo dal menu e fate clic su Aggiungi.

Usare una risorsa di testo in un documento

Effettuate una delle seguenti operazioni:

  • Fate clic con il pulsante destro del mouse su una risorsa di testo nel pannello CC Libraries e selezionate una delle seguenti opzioni:
    • Inserisci collegato: crea un collegamento nel pannello Collegamenti e il collegamento viene conservato con la risorsa della Libreria CC. Eventuali aggiornamenti alla risorsa aggiornano anche la risorsa di testo collegata al documento. L’operazione mantiene anche intatte le informazioni di stile insieme a Stili di carattere/Stili di paragrafo.
    • Inserisci copia: non crea un collegamento, eventuali aggiornamenti alla risorsa di testo della libreria CC non aggiornano la risorsa di testo nel documento. Le informazioni sullo stile vengono mantenute invariate insieme agli Stili di carattere/Stili di paragrafo.
    • Inserisci senza stili: viene inserito solo il testo senza alcun collegamento o informazione di stile.
  • Posizionate il puntatore all’interno di una cornice di testo, fate clic con il pulsante destro del mouse su una risorsa di testo nel pannello CC Libraries e selezionate Inserisci in linea.
  • Trascinate una risorsa nel documento per creare una risorsa di testo collegata.
  • Trascinate una risorsa con il tasto Alt premuto per creare una risorsa di testo non collegata.

 Per impostazione predefinita, InDesign inserisce la risorsa di testo nel documento preservando il carattere/paragrafo e gli attributi originali. Per inserire il testo nel documento come testo semplice senza applicare alcuno stile associato, fate clic con il pulsante destro del mouse sulla risorsa di testo nel pannello CC Libraries e scegliete Inserisci senza stili dal menu di scelta rapida.

Integrazione con Illustrator

Le risorse di testo aggiunte alle librerie sono disponibili anche direttamente dall’interno del pannello Librerie di Illustrator. Potete modificare e usare le risorse di testo tra queste due applicazioni. Nella vista Elenco del pannello Librerie, l’icona a destra della risorsa di testo nel pannello Librerie indica l’applicazione con la quale è stata creata.

Per ulteriori informazioni, consultate l’articolo sulla rappresentazione delle risorse di testo condivise in Illustrator e InDesign.

Modificare una risorsa di testo

Nel pannello CC Libraries, effettuate i seguenti passaggi:

  1. Fate clic con il pulsante destro del mouse sulla risorsa di testo, quindi selezionate Modifica.

  2. Modificate la risorsa quando viene aperta in una nuova finestra del documento InDesign. 

  3. Salvate il documento.

La risorsa di testo viene aggiornata nella libreria Creative Cloud e la miniatura viene aggiornata automaticamente. Inoltre, la risorsa viene aggiornata in tutte le posizioni in cui è utilizzata come risorsa collegata.

Rinominare una risorsa di testo

Nel pannello CC Libraries, effettuate i seguenti passaggi:

  1. Fate clic con il pulsante destro del mouse sulla risorsa di testo, quindi selezionate Rinomina.

  2. Digitate un nuovo nome per la risorsa e premete Invio.

Eliminare una risorsa di testo

Nel pannello CC Libraries, fate clic con il pulsante destro del mouse su una risorsa di testo scegliete Elimina.

Gestire le risorse CC Library

Nel pannello CC Libraries potete rinominare, eliminare, duplicare, copiare o spostare tra le risorse CC Libraries.

Rinominare le risorse

  1. Fate clic con il pulsante destro del mouse nel pannello CC Libraries e scegliete Rinomina.

  2. Digitate un nuovo nome per la risorsa e premete Invio.

Eliminare risorse

  1. Fate clic con il pulsante destro del mouse su una o più risorse nel pannello CC Libraries.

  2. Se avete selezionato una risorsa, scegliete Elimina.

    Se avete selezionato più risorse, scegliete Elimina elementi selezionati.

Duplicare risorse

  1. Fate clic con il pulsante destro del mouse su una o più risorse nel pannello CC Libraries.

  2. Se avete selezionato una risorsa, scegliete Duplica.

    Se avete selezionato più risorse, scegliete Duplica elementi selezionati.

Copiare o spostare risorse da una CC Library a un’altra

  1. Fate clic con il pulsante destro del mouse su una o più risorse nel pannello CC Libraries.

  2. Se avete selezionato una risorsa, scegliete Copia in o Sposta in.

    Se avete selezionato più risorse, scegliete Copia elementi selezionati o Sposta elementi selezionati.

  3. Nel sottomenu, selezionate la CC Library di destinazione della copia o dello spostamento delle risorse.

Ricerca nel pannello CC Libraries

Nel pannello CC Libraries potete cercare le risorse di una libreria CC Libraries. La ricerca può essere effettuata in:

  • Libreria corrente (impostazione predefinita)
  • Adobe Stock
  • Tutte le librerie
  1. Nel menu a comparsa Ricerca, specificate l’ambito della ricerca.

  2. Digitate il nome della risorsa nella casella di ricerca e premete il tasto Invio.

Collaborare con utenti di Creative Cloud

Potete condividere le librerie con altri utenti e permetterne la visualizzazione, la modifica, l’uso, la ridenominazione, lo spostamento o l’eliminazione dei contenuti delle librerie condivise. Se un altro utente Creative Cloud ha condiviso con voi una libreria, potete condividerla ulteriormente con altri utenti Creative Cloud.

Condividere una libreria

  1. Nel pannello CC Libraries, selezionate una libreria dall’elenco a discesa.

  2. Nel pannello CC Libraries, fate clic sul menu a comparsa e scegliete Collabora.

  3. Nella pagina visualizzata del browser, fornite un indirizzo e-mail e un messaggio opzionale per la persona con cui desiderate condividere la libreria.

Annullare una condivisione

  1. Nel pannello CC Libraries, selezionate il nome della libreria che non volete più condividere dal menu a discesa.

  2. Nel pannello CC Libraries, fate clic sul menu a comparsa e scegliete Collabora.

  3. Nella pagina visualizzata nel browser, eliminate i nomi di tutti gli utenti con cui è stata condivisa la libreria Creative Cloud.

Accettare un invito

  1. Avviate l’app desktop Adobe Creative Cloud e accedete utilizzando le vostre credenziali Adobe ID.

  2. Quando un altro utente condivide una libreria con voi, riceverete una notifica nell’app desktop Creative Cloud. Selezionate l'icona della campana per accedere alle notifiche.

  3. Selezionate Accetta per ogni invito a collaborare in una libreria.

Abbandonare una libreria condivisa

  1. Nel pannello CC Libraries, selezionate il nome della libreria alla quale non volete più collaborare dal menu a discesa.

  2. Nel pannello CC Libraries, selezionate il menu a comparsa, quindi scegliete l'opzione Abbandona libreria.

Eliminare una libreria condivisa

  1. Nel pannello CC Libraries, selezionate il nome della libreria che volete eliminare dal menu a discesa.

  2. Nel pannello CC Libraries, selezionate il menu a comparsa, quindi scegliete l'opzione Elimina libreria.

  3. Selezionate Elimina per confermare l'azione.

 Potete eliminare solo una libreria di cui siete proprietari.

Utilizzo di oggetti InDesign in altre applicazioni CC

Gli oggetti InDesign aggiunti alla categoria Grafica di una CC Library possono essere usati in altre applicazioni CC come Illustrator o Photoshop.

Poiché una copia di ciascun oggetto InDesign viene memorizzata sotto forma di file PDF, quando utilizzate tale oggetto in Illustrator o Photoshop queste applicazioni usano la rappresentazione PDF dell’oggetto.

 Se utilizzate uno stile di carattere InDesign in Illustrator o Photoshop, queste applicazioni tenteranno di mappare le proprietà della risorsa con quelle degli attributi di carattere disponibili nell’applicazione host. Eventuali proprietà non disponibili verranno ignorate.


Parla con noi

Siamo sempre lieti di ricevere i vostri feedback. Condividete le vostre opinioni con la Community di Adobe InDesign.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?