La stampa

Sia che dobbiate fornire un documento a più colori a un service esterno o stampare una bozza con una stampante laser o a getto d’inchiostro, la conoscenza di alcuni aspetti fondamentali della stampa vi semplificherà il compito e farà sì che il documento finale appaia come lo desiderate.

Tipi di stampa

Quando stampate un file, Adobe InDesign lo invia a una periferica di stampa, per la stampa diretta su carta o su una macchina da stampa digitale, o per la conversione in immagine positiva o negativa su pellicola. In quest’ultimo caso, dalla pellicola sarà possibile creare una lastra per la stampa tipografica.

Tipi di immagini

I tipi di immagini più semplici, quali il testo, usano un solo colore e un livello di grigio. Un’immagine più complessa contiene diverse tonalità di colore. Questo tipo di immagine è detto immagine a tono continuo. Una foto è un esempio di un’immagine a tono continuo.

Mezzetinte

Per creare l’effetto del tono continuo le immagini vengono scomposte in una serie di punti. Questo processo è detto retinatura mezzetinte. Cambiando le dimensioni e le densità dei punti di un retino mezzetinte si crea l’effetto ottico di variazioni di grigio o del colore continuo dell’immagine stampata.

Selezione colori

Gli elementi grafici riprodotti da un service e contenenti più colori dovranno essere stampati su lastre distinte, una per ogni colore. Questo processo è detto selezione colori.

Dettagli

I dettagli di un’immagine stampata derivano dalla combinazione tra risoluzione e frequenza di retino. Maggiore è la risoluzione di una periferica di output, più fine (più elevata) sarà la frequenza di retino che può essere usata.

Stampa fronte/retro

Funzioni quali la stampa fronte-retro sono disponibili quando fate clic sul pulsante relativo alla stampante nella finestra di dialogo Stampa. La stampa fronte/retro è disponibile solo se tale funzione è supportata dalla stampante. Per informazioni sulla stampa fronte-retro, consultate la documentazione della stampante.

Oggetti trasparenti

Se la grafica contiene degli oggetti con effetti di trasparenza aggiunti con il pannello Effetti o con i comandi Ombra esterna o Contorno sfocato, le aree trasparenti verranno convertite in base alle impostazioni del predefinito di conversione trasparenza scelto. Potete modificare il rapporto tra immagini rasterizzate e grafica vettoriale nella grafica stampata.

Per ulteriori informazioni sulla stampa, visitate Adobe Print Resource Center all’indirizzo www.adobe.com/go/print_resource_it. Per la risoluzione dei problemi, visitate www.adobe.com/go/learn_id_printtrouble_it.

  1. Verificate che siano installati il driver di stampa e il file PPD adatti per la vostra stampante.
  2. Aprite la finestra Stampa:
    • Se sono aperti singoli documenti, scegliete File > Stampa. La finestra Stampa viene aperta per il documento corrente.

    • Se nel pannello Libro sono selezionati tutti i documenti o nessuno, scegliete Stampa libro dal menu del pannello Libro. Verranno stampati tutti i documenti del libro.

    • Se nel pannello Libro sono selezionati alcuni documenti, scegliete Stampa documenti selezionati dal menu del pannello.

  3. Specificate la stampante utilizzata nel menu Stampante. Scegliete il predefinito di stampa con le impostazioni appropriate dal menu Predefiniti di stampa.
  4. Nella sezione Generali, digitate il numero di copie da stampare, scegliete se rilegare le pagine o stamparle in ordine inverso e indicate le pagine che desiderate stampare.

    Se stampate un libro, l’opzione Intervallo di pagine non è attiva.

    Se dovete stampare un documento con diverse dimensioni di pagina, utilizzate i controlli sopra l’opzione Intervallo per selezionare un intervallo che contenga pagine della stessa dimensione. Consultate Stampa di documenti con diverse dimensioni di pagina.

  5. Specificate se desiderate stampare oggetti non stampabili, pagine vuote o guide e griglie linee di base visibili.
  6. Regolate le impostazioni in base alle necessità in ciascuna sezione della finestra di dialogo Stampa.
  7. Fate clic su Stampa.

Le impostazioni specificate nella finestra Stampa vengono salvate con il documento.

Stampare dal pannello Pagine

Potete inoltre usare le opzioni di stampa disponibili nel pannello Pagine.

  1. Nel pannello Pagine, effettuate una delle seguenti selezioni:

    • Selezionate una pagina singola.
    • Selezionate più pagine.
    • Selezionate una pagina mastro.
    • Selezionate un set di pagine affiancate.
  2. Fate clic con il pulsante destro del mouse sulla selezione e scegliete Stampa pagina o Stampa pagine affiancate (a seconda della selezione).

    Oppure scegliete Stampa pagina o Stampa pagine affiancate dal menu a comparsa del pannello Pagine.

    Viene visualizzata la finestra di dialogo Stampa con la pagina o l’intervallo di pagine selezionato.

  3. Fate clic su Stampa.

Opzioni di stampa della pagina

Potete stampare tutte le pagine, solo le pagine pari o dispari, una serie di pagine singole o un intervallo di pagine contigue.

Intervallo

Specifica l’intervallo di pagine del documento da stampare. Specificate un intervallo di numeri separati da un trattino; separate più pagine o intervalli con virgole o spazi. Consultate Definizione delle pagine da stampare.

Se dovete stampare un documento con diverse dimensioni di pagina, utilizzate i controlli sopra il campo Intervallo per selezionare tutte le pagine della stessa dimensione. Consultate Stampa di documenti con diverse dimensioni di pagina.

Pagina corrente

Stampa la pagina corrente del documento corrente.

Nota:

il numero della pagina corrente è specificato nel formato seguente: Pagina corrente: <nome layout>:<nome pagina>

Sequenza

Scegliete Tutte le pagine per stampare tutte le pagine di un documento. Scegliete Solo pagine pari o Solo pagine dispari per stampare solo tali pagine nell’intervallo indicato. Queste opzioni non sono disponibili se usate le opzioni Pagine affiancate o Stampa pagine mastro.

Pagine affiancate

Stampa le pagine affiancate come se fossero rilegate o sullo stesso foglio. Potete stampare solo un set di pagine affiancate per foglio. Se la nuova pagina è più grande del foglio selezionato, verrà stampata per quanto possibile ma non ridotta secondo l’area stampabile, salvo se selezionate Adatta alla pagina nell’area Imposta della finestra Stampa. Potete inoltre specificare l’orientamento orizzontale.

Nota:

se applicate alle pagine affiancate stili di abbondanza diversi, le differenze vengono risolte da InDesign.

Stampa pagine mastro

Stampa tutte le pagine mastro e non le pagine del documento. Con questa opzione, l’opzione Intervalli non è disponibile.

Esempi di intervalli di pagine

Intervallo di pagine

Pagine stampate

11-

Da pagina 11 all’ultima pagina del documento.

-11

Tutte le pagine fino a pagina 11 compresa.

+11

Solo pagina 11.

-+11

Tutte le pagine fino a pagina 11 compresa.

+11-

Tutte le pagine dall’undicesima fino alla fine del documento.

1, 3-8,

Pagina 1 e le pagine da 3 a 8.

+1, +3-+8,

Pagina 1 e le pagine da 3 a 8.

Sez1

Tutte le pagine della sezione “Sez1”.

Sez2:7

La pagina con il numero 7 (non necessariamente la settima pagina della sezione) della sezione “Sez2”.

ParteB:7-

Dalla pagina con il numero 7 della sezione “ParteB” fino all’ultima pagina della sezione.

Cap2:7-Cap3

Dalla pagina 7 della sezione “Cap2” fino alla fine della sezione “Cap3”.

Sez4:3-Sez4:6, Sez3:7

Le pagine 3–6 della sezione “Sez4” e pagina 7 della sezione “Sez3”.

Opzioni per la stampa di oggetti

L’area Generali della finestra Stampa contiene opzioni per la stampa di elementi normalmente visibili solo sullo schermo, come griglie e guide. Scegliete una delle seguenti opzioni:

Stampa livelli

Stabilite i livelli da stampare. Consultate Scegliere i livelli da stampare o esportare in file PDF.

Stampa oggetti non stampabili

Stampa tutti gli oggetti, indipendentemente dalle impostazioni di esclusione di singoli oggetti.

Stampa pagine vuote

Stampa tutte le pagine dell’intervallo specificato, anche se non contengono testo né oggetti. L’opzione non è disponibile per la stampa in selezione colori. Se utilizzate Stampa opuscolo per la stampa composita, selezionate l’opzione Stampa fogli di stampa vuoti per aggiungere fogli di stampa vuoti per il completamento delle segnature composite.

Stampa guide visibili e griglie linee di base

Stampa le guide e le griglie visibili con lo stesso colore che compare nel documento. Potete controllare le guide e griglie visibili con il menu Visualizza. L’opzione non è disponibile per la stampa in selezione colori.

Pubblicare documenti con diverse dimensioni di pagina

Se desiderate stampare separatamente le pagine di dimensioni diverse, un’opzione della finestra Stampa consente di specificare un intervallo di pagine che contenga tutte le pagine della stessa dimensione presenti nel documento.

Prima di consegnare per la stampa un documento con diverse dimensioni di pagina, chiedete allo stampatore se esistono particolari requisiti. In caso di difficoltà nello stampare un documento con diverse dimensioni di pagina, provate a dividerlo in documenti separati.

  1. Scegliere File > Stampa.

  2. Nel pannello Generali, selezionate o deselezionate Pagine affiancate per specificare se stampare pagine singole o pagine affiancate.

    Se un set di pagine affiancate contiene pagine di dimensioni diverse, la dimensione delle pagine affiancate è data dai valori maggiori di larghezza e altezza.

  3. Per stampare solo le pagine di una stessa dimensione, usate le opzioni sopra il campo Intervallo per selezionare una delle pagine o uno dei set di pagine affiancate, quindi fate clic sull’icona delle pagine .

    Nel campo Intervallo vengono inserite tutte le pagine o i set di pagine affiancate di tale dimensione.

  4. Dopo la stampa di un intervallo per una dimensione di pagina, ripetete questi passaggi per stampare le pagine di altre dimensioni.

Specificare le pagine da stampare

Potete specificare un intervallo di pagine usando una numerazione assoluta (la posizione della pagina nel documento) o la numerazione di pagina/sezione (i numeri di pagina e sezione assegnati alla pagina). Per impostazione predefinita, le finestre di dialogo di InDesign rispettano il formato specificato in Numerazione pagine nella finestra Preferenze.

  • Con Numerazione assoluta, i numeri o intervalli di pagine specificati corrispondono alla posizione assoluta delle pagine nel documento. Per stampare la terza pagina del documento, ad esempio, dovete immettere “3” in Intervallo nella finestra Stampa.

  • Se invece nella finestra Preferenze è selezionata l’opzione Numerazione sezione, potete immettere i numeri e gli intervalli esattamente come sono visualizzati nel layout del documento o usando la numerazione assoluta. Se ad esempio la pagina SezA:5 è la quindicesima del documento, la potete stampare sia immettendo “SezA:5” che “+15” nella finestra Stampa. Il segno “+” indica che la numerazione di sezione e pagina standard verrà ignorata a favore della numerazione assoluta.

Nota:

Se non sapete quale formato usare per i numeri di pagina nella finestra Stampa, basatevi sul formato visualizzato nella casella del numero di pagina in fondo alla finestra del documento.

Specificare il formato carta e l’orientamento della pagina

È importante distinguere tra dimensioni pagina (definite nella finestra Imposta documento) e formato carta (il foglio, la pellicola o l’area della lastra su cui la pagina verrà stampata). Anche se le dimensioni pagina sono A4 (210x297 mm), potreste dover stampare su un foglio o una pellicola più grande, per poter inserire anche i segni di stampa o le aree di pagina al vivo e indicazioni.

L’elenco dei formati carta disponibili proviene dal PPD (stampanti PostScript) o dal driver di stampa (stampanti non PostScript). Se la stampante e il PPD scelti per la stampa PostScript supportano formati personalizzati, il menu Formato carta contiene l’opzione Personalizzato.

Spesso le fotounità supportano sia formati comuni, quali A4 e Tabloid, sia l’orientamento trasversale, con stampa delle dimensioni pagina ruotate di 90°. L’orientamento trasversale consente spesso l’uso ottimale dei supporti per fotounità.

Dimensioni pagina e orientamento per le fotounità
Dimensioni pagina e orientamento per le fotounità

A. Letter (verticale) B. Dimensioni pagina personalizzate (verticale) C. Letter (trasversale) 

I formati carta hanno nomi di uso comune (ad esempio A4). Le dimensioni definiscono i limiti dell’area stampabile (formato carta totale meno i bordi non stampabili usati dalla stampante o fotounità). La maggior parte delle stampanti laser non può stampare fino al bordo della pagina.

Se selezionate un altro formato (passando ad esempio da A4 ad A3), l’anteprima della pagina nella finestra Stampa viene aggiornata di conseguenza. La finestra anteprima mostra l’intera area stampabile della pagina selezionata: se modificate le dimensioni di anteprima, la scala della finestra cambia per includere l’area stampabile.

Nota:

l’area stampabile varia in base al PPD, anche per lo stesso formato carta (ad esempio A4), perché le diverse stampanti e fotounità definiscono in modo diverso le dimensioni dell’area stampabile.

Confronto tra la stampa
Confronto tra la stampa di una pagina formato Letter su carta Letter, Letter.extra o Tabloid

Nota:

l’anteprima in basso a sinistra nella finestra Stampa indica se c’è spazio sufficiente a includere i segni di stampa e le aree di pagina al vivo e indicazioni.

Specificare il formato carta e l’orientamento

  1. Scegliete File > Stampa.
  2. Nell’area Configurazione della finestra Stampa, scegliete un’opzione dal menu Formato carta.

    Verificate che il formato carta sia sufficiente a contenere il documento, le aree di pagina al vivo e indicazioni (se comprese) e i segni di stampa. Per risparmiare pellicola o carta, scegliete tuttavia il formato minimo sufficiente in cui possano rientrare il documento e le informazioni di stampa necessarie.

  3. Fate clic su uno dei pulsanti Orientamento per ruotare il documento sul supporto.

    In molti casi, l’orientamento pagina indicato in Imposta documento (File > Imposta documento) e l’orientamento di output indicato nell’area Imposta della finestra Stampa devono coincidere (entrambi orizzontali o verticali), sia per la stampa normale che per quella trasversale. Per le pagine affiancate potete scegliere un formato carta e un orientamento diversi (ad esempio orizzontale) in modo da fare rientrare le pagine in un unico foglio. Se avete ruotato la vista delle pagine, potete modificare l’orientamento per stampare il set di pagine affiancate in modo corretto.

Pulsanti Orientamento
Pulsanti Orientamento

A. Verticale B. Orizzontale C. Verticale inverso D. Orizzontale inverso 

Specificare un formato carta personalizzato

Se usate una stampante che supporta vari formati carta, ad esempio una fotounità ad alta risoluzione, potete specificare un formato carta personalizzato per la stampa. Questa opzione è disponibile in InDesign solo se il file PPD selezionato supporta formati carta personalizzati.

Il formato massimo specificabile dipende dall’area di stampa massima della fotounità. Per ulteriori informazioni, consultate la documentazione della stampante.

Nota:

le opzioni per i formati carta personalizzati per le stampanti non PostScript non sono accessibili dalla finestra Stampa di InDesign. Per visualizzare tali funzioni, fate clic su Imposta (Windows), Stampante (Mac OS) o Imposta pagina (Mac OS) nella finestra Stampa di InDesign. Per informazioni dettagliate, consultate la documentazione del driver di stampa della stampante non PostScript.

  1. Scegliete File > Stampa.
  2. Se intendete stampare un file PostScript, scegliete PostScript in Stampante, nell’area Generali della finestra Stampa. Quindi scegliete il PPD che supporta formati carta personalizzati.
  3. Nell’area Imposta della finestra Stampa, scegliete Personalizzato dal menu Formato carta.

    Nota:

    se Personalizzato non è disponibile, il file PPD selezionato durante l’impostazione della stampante non supporta formati carta personalizzati.

  4. Per specificare larghezza e altezza:
    • Per impostare automaticamente il formato minimo per il contenuto del documento, la pagina al vivo o l’area indicazioni e i segni di stampa, selezionate Automatico nei campi Larghezza e Altezza. Automatico è inoltre utile per pagine di libro di dimensioni diverse, da stampare su supporti continui come rotoli di pellicola o di carta fotosensibile.

    • Per specificare un formato carta più grande, specificate nuove dimensioni nelle caselle Larghezza e Altezza. Aumentate i valori predefiniti. Se li riducete, il documento può risultare tagliato.

  5. Per modificare la posizione della pagina sulla pellicola, indicate un valore di Scostamento.

    Il valore di Scostamento indica lo spazio da lasciare sul lato sinistro dell’area stampabile. Ad esempio, specificando un valore Scostamento di 30 la pagina si sposterà verso destra di 30 punti.

  6. Per ruotare il supporto e il contenuto della pagina, selezionate Trasversale e fate clic su OK.

    La combinazione di Trasversale e Scostamento consente notevoli risparmi di carta o pellicola. Confrontate i seguenti esempi di immagine stampata da InDesign con Trasversale selezionata o meno.

    Opzione trasversale deselezionata e selezionata
    Opzione Trasversale deselezionata (a sinistra) e selezionata (a destra)

    A. Scostamento B. Distanza C. Risparmio di pellicola 
  7. Per specificare la distanza da lasciare tra le pagine per la stampa su supporto continuo, indicate un valore per Distanza.

Scegliere i livelli da stampare o esportare in file PDF

  1. Per controllare o modificare le impostazioni Mostra livello e Stampa livello selezionate per il documento, selezionate un livello nel pannello Livelli e scegliete Opzioni livello dal menu del panello. Specificate le opzioni per il livello, quindi fate clic su OK.
  2. Effettuate una delle seguenti operazioni:
    • Scegliete File > Stampa, quindi fate clic su Generali a sinistra della finestra di dialogo Stampa.

    • Scegliete File > Esporta, specificate Adobe PDF, quindi fate clic su Salva. A sinistra della finestra di dialogo Esporta Adobe PDF, selezionate Generali.

  3. Nel menu Stampa livello o Esporta livello, scegliete i livelli che desiderate stampare o includere nel PDF:

    Tutti i livelli

    Esegue la stampa o l’output di tutti i livelli del documento, anche se sono nascosti o impostati come non stampabili.

    Livelli visibili

    Esegue la stampa o l’output di tutti i livelli visibili, anche se sono impostati come non stampabili in Opzioni livello.

    Livelli visibili e stampabili

    Esegue la stampa o l’output solo dei livelli impostati come visibili e stampabili.

Stampare su stampanti non PostScript

Potete stampare un documento su stampanti non PostScript. Tuttavia, PostScript è il linguaggio di descrizione pagine per la stampa professionale. Molte funzioni avanzate per la grafica e il colore, quali le frequenze di retino e le selezioni colore, non sono riproducibili su stampanti non PostScript. La maggior parte dei formati file grafici importati viene stampata con risultati accettabili. In genere, un documento stampato con una stampante non PostScript dovrebbe apparire come lo vedete su schermo quando scegliete la visualizzazione in Modalità anteprima.

Nota:

Esistono in commercio programmi che aggiungono funzionalità PostScript alle stampanti non PostScript. Informatevi sulla compatibilità presso il vostro rivenditore software.

Quando eseguite la stampa con una stampante non PostScript, potete scegliere di rasterizzare tutta la grafica durante la stampa. Questa opzione è utile quando si stampano documenti che contengono oggetti complessi (quali oggetti con sfumature od ombreggiature) in quanto riduce la possibilità di errori.

  1. Scegliete File > Stampa.
  2. Selezionate Avanzate nella parte sinistra della finestra di dialogo Stampa.
  3. Selezionate Stampa come bitmap.

    Questa opzione è disponibile solo se il driver di stampa rileva l’utilizzo di una stampante non PostScript. Se questa opzione è selezionata per stampanti non PostScript in Mac OS 10.3 o versioni successive, InDesign esegue la stampa PostScript, che viene quindi utilizzata da Mac OS e dal driver di stampa per riprodurre le immagini della pagina. In Windows, se questa opzione non è selezionata, le funzioni avanzate per la grafica e il colore potrebbero non essere convertite in modo appropriato.

  4. Specificate una risoluzione per la stampa di immagini bitmap.

    La risoluzione di esportazione potrebbe dipendere dalla risoluzione del driver di stampa. Per la migliore qualità di output, impostate la risoluzione del driver di stampa non PostScript su un valore uguale o maggiore di quella specificata nella finestra di dialogo Stampa di InDesign.

Anteprima dei documenti

Prima di stampare con una stampante PostScript, potete visualizzare come le pagine rientrano nel formato carta. L’anteprima in basso a sinistra nella finestra Stampa indica se l’orientamento e la carta sono adatti al formato della pagina. Impostando le opzioni nella finestra Stampa, l’anteprima si aggiorna automaticamente con gli effetti combinati delle impostazioni.

  1. Scegliete File > Stampa.
  2. Fate clic sull’anteprima in basso a sinistra nella finestra Stampa.

L’anteprima include tre viste:

Standard

Mostra la relazione tra pagina del documento e supporto di stampa. Visualizza gli effetti di varie opzioni, quali il rapporto tra formato carta e area stampabile, l’area di pagina al vivo e indicazioni, i segni di pagina, nonché gli effetti della divisione in porzioni e della stampa di miniature.

Quattro diverse impostazioni in modalità di visualizzazione Standard
Quattro diverse impostazioni in modalità di visualizzazione Standard

A. Predefinita B. Pagine affiancate C. Orientamento D. Miniature 2 per 2 

Testo

Elenca i valori numerici per alcune impostazioni di stampa.

Pagina personalizzata/Foglio ritagliato

Mostra gli effetti di varie impostazioni di stampa in base al formato della pagina. Per formati carta personalizzati, l’anteprima mostra come questo rientra nel supporto della periferica di output, le dimensioni massime del supporto per la periferica e le impostazioni per l’offset, lo spazio e la disposizione trasversale. Per i formati di fogli singoli, quali A4 e A3, l’anteprima mostra la relazione tra l’area stampabile e le dimensioni del supporto.

Nelle viste pagina personalizzata e foglio ritagliato, l’anteprima indica inoltre la modalità di output con un’icona: Selezioni , Grigio composito , CMYK composito  o RGB composito .

Vista pagina personalizzata (a sinistra) e foglio ritagliato (a destra)
Vista pagina personalizzata (a sinistra) e foglio ritagliato (a destra)

A. Direzione percorso supporto B. Trasversale deselezionata C. Formato carta D. Supporto E. Area stampabile F. Supporto 

Impostare una stampante

InDesign supporta la stampa su stampanti sia PostScript® (Level 2 e 3) che non PostScript, con la maggior parte dei driver di stampa correnti. Quando stampate con una stampante PostScript, InDesign usa le informazioni contenute nel file PPD (PostScript Printer Description) per determinare quali impostazioni verranno visualizzate nella finestra di dialogo Stampa.

Per impostare una stampante, attenetevi alle seguenti istruzioni:

  • Installate il driver di stampa più recente della periferica di stampa. Per istruzioni in merito, consultate la documentazione del sistema operativo.

  • Per la stampa PostScript, selezionate un file PPD al momento dell’impostazione della stampante.

I driver di stampa

Il driver di stampa permette alle applicazioni installate sul computer di accedere direttamente alle funzioni della stampante. L’uso del driver adatto consente di accedere a tutte le funzioni supportate da una stampante specifica.

Adobe consiglia di usare sempre i driver aggiornati più recenti per il proprio sistema operativo.

Accedere alle funzioni dei driver di stampa

I driver di stampa possono supportare funzioni non incluse in InDesign, come la stampa fronte/retro. Il supporto di tali funzioni dipende dal driver usato. Per informazioni dettagliate, contattate il produttore della stampante.

Per assegnare impostazioni a una stampante specifica, InDesign consente di accedere al driver di stampa con i pulsanti della finestra Stampa. (Se scegliete di stampare su un file PostScript, queste opzioni non sono disponibili.)

Imposta

(Windows) Questo pulsante apre la finestra Stampa.

Imposta pagina

(Mac OS) Questo pulsante apre la finestra standard Mac OS per l’impostazione delle opzioni di stampa.

Stampante

(Mac OS) Questo pulsante apre la finestra standard Stampa di Mac OS.

Nota:

alcune funzioni di InDesign appaiono sia nelle finestre del driver di stampa che nella finestra Stampa di InDesign: Per risultati ottimali, specificate le impostazioni solo nella finestra Stampa di InDesign. InDesign sincronizza le impostazioni o ignora le impostazioni del driver. Alcune funzioni del driver, quali la stampa N-up che stampa la stessa grafica più volte sulla stessa pagina, producono risultati di stampa indesiderati con funzioni di InDesign quali la stampa delle selezioni.

Selezionare un file PPD

Un file PPD (PostScript Printer Description) consente di personalizzare il funzionamento del driver della stampante PostScript in uso. Contiene informazioni sulla periferica di stampa, come font residenti nella stampante, dimensioni e orientamenti del supporto disponibili, frequenze dei retini ottimizzate, angoli del retino, risoluzione e capacità di riproduzione dei colori. È importante impostare il file PPD corretto prima di stampare. Se viene selezionato il PPD corrispondente alla stampante o fotounità PostScript usata, la finestra di dialogo Stampa mostra le impostazioni disponibili per la periferica. È anche possibile usare un file diverso in base alle esigenze. Le applicazioni usano le informazioni del file PPD per stabilire quali informazioni PostScript inviare alla stampante per stampare un documento.

Per risultati di stampa ottimali, Adobe consiglia di procurarsi la versione più aggiornata del file PPD per la stampante in uso. Molti fornitori di servizi di stampa e tipografie dispongono di PPD per le fotounità che usano. Assicurarsi di memorizzare i file PPD nella posizione specificata dal sistema operativo. Per informazioni dettagliate, consultare la documentazione del sistema operativo in uso.

  1. In Windows e in Mac OS, selezionate un file PPD utilizzando la stessa procedura con la quale aggiungete una stampante. Le operazioni per la selezione di un file PPD variano a seconda della piattaforma. Per informazioni dettagliate, consultate la documentazione del sistema operativo.

Utilizzare i predefiniti di stampa

Se vengono creati regolarmente output su stampanti diverse o per tipi di lavoro diversi, è possibile automatizzare i processi di stampa salvando tutte le impostazioni di output come predefiniti di stampa. L’uso dei predefiniti di stampa rappresenta un modo veloce e affidabile di stampare processi che richiedono impostazioni costanti e precise per molte opzioni della finestra di dialogo Stampa.

È anche possibile esportare e caricare i predefiniti di stampa, facilitandone il backup e il trasferimento a fornitori di servizi di stampa, clienti o altri membri del proprio gruppo di lavoro.

È possibile creare ed esaminare i predefiniti di stampa nella finestra di dialogo Predefiniti di stampa.

Creare predefiniti di stampa

  1. Effettuate una delle seguenti operazioni:
    • Scegliete File > Stampa, regolate le impostazioni di stampa e fate clic su Salva predefinito. Digitate un nome o utilizzate quello predefinito, quindi fate clic su OK. Con questo metodo il predefinito viene salvato nel file delle preferenze.

    • Scegliete File > Predefiniti di stampa > Definisci, quindi fate clic su Nuovo. Nella finestra di dialogo visualizzata, digitate un nuovo nome oppure usate quello predefinito, regolate le impostazioni di stampa, quindi fate clic su OK per tornare alla finestra di dialogo Predefiniti di stampa. Fate di nuovo clic su OK.

Applicare predefiniti di stampa

  1. Scegliete File > Stampa.
  2. Scegliete un predefinito di stampa nel menu Predefiniti di stampa. Se lo desiderate, verificate le impostazioni della stampante nella finestra di dialogo Stampa.
  3. Fate clic su Stampa.

Nota:

in InDesign, è anche possibile eseguire la stampa utilizzando un predefinito di stampa scegliendone uno dal menu File > Predefiniti di stampa.

Modificare i predefiniti di stampa

  1. Effettuate una delle seguenti operazioni:
    • Scegliete File > Stampa, regolate le impostazioni di stampa e fate clic su Salva predefinito. Nella finestra di dialogo Salva predefinito visualizzata, digitate un nome nella casella di testo oppure utilizzate il nome corrente. Se il nome corrente è un predefinito esistente, il salvataggio causa la sovrascrittura delle impostazioni del predefinito. Fate clic su OK.

    • Scegliete File > Predefiniti di stampa > Definisci, selezionate un predefinito dall’elenco, quindi fate clic su Modifica. Regolate le impostazioni di stampa e fate clic su OK per tornare alla finestra di dialogo Predefiniti di stampa. Fate di nuovo clic su OK.

    Nota:

    È possibile modificare il predefinito preimpostato in modo analogo, come descritto sopra.

Eliminare i predefiniti di stampa

  1. Scegliete File > Predefiniti di stampa > Definisci.
  2. Selezionate uno o più predefiniti nell’elenco e fate clic su Elimina. Tenete premuto il tasto Maiusc e fate clic per selezionare più predefiniti contigui. Tenete premuto il tasto Ctrl (Windows) o Comando (Mac OS) e fate clic per selezionare predefiniti non contigui.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online