사용 안내서 취소

실행 취소, 작업 내역 및 이벤트

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. 릴리스 정보 | Premiere Pro
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 긴 형식 및 에피소드 작업 과정 안내서
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. FAQ | Premiere Pro의 가져오기 및 내보내기
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. 캡처 및 가져오기
    1. 캡처
      1. 푸티지 캡처 및 디지털화
      2. HD, DV, HDV 비디오 캡처
      3. 일괄 캡처 및 다시 캡처
      4. HD, DV 또는 HDV 캡처에 맞게 시스템 설정
    2. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    3. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    4. 지원하는 파일 형식
    5. 아날로그 비디오 디지타이징
    6. 시간 코드 작업
  8. 편집
    1. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 시퀀스에 클립 추가
      3. 시퀀스에서 클립 다시 정렬
      4. 시퀀스에서 클립 찾기, 선택 및 그룹화
      5. 소스 모니터로 로드한 시퀀스에서 편집
      6. 시퀀스 단순화
      7. 시퀀스 렌더링 및 미리 보기
      8. 마커 작업
      9. 소스 패치 및 트랙 대상 지정
      10. 장면 편집 감지
    2. 비디오
      1. 클립 만들기 및 재생
      2. 클립 트리밍
      3. 클립 병합을 통한 오디오와 비디오 동기화
      4. 미디어 렌더링 및 바꾸기
      5. 실행 취소, 작업 내역 및 이벤트
      6. 프레임 고정
      7. 종횡비 작업
    3. 오디오
      1. Premiere Pro 오디오 개요
      2. 오디오 트랙 믹서
      3. 볼륨 레벨 조절
      4. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      5. 오디오 자동 더킹
      6. 오디오 리믹스
      7. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      8. 오디오 균형 조정 및 패닝
      9. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      10. 오디오 효과 및 전환
      11. 오디오 전환 작업
      12. 오디오에 효과 적용
      13. 음향 강도 레이더 효과를 사용한 오디오 측정
      14. 오디오 믹스 기록
      15. 타임라인에서 오디오 편집
      16. Premiere Pro의 오디오 채널 매핑
      17. Premiere Pro에서 Adobe Stock 오디오 사용
    4. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    5. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  9. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      5. 색상 교정 효과
      6. 클립의 지속 시간 및 속도 변경
      7. 조정 레이어
      8. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  10. 그래픽, 제목, 애니메이션
    1. 그래픽 및 타이틀
      1. [기본 그래픽] 패널 개요
      2. 제목 만들기
      3. 모양 만들기
      4. 텍스트와 모양 정렬 및 분포
      5. 맞춤법 검사와 찾기 및 바꾸기
      6. 텍스트 및 모양에 그라디언트 적용
      7. 그래픽에 반응형 디자인 기능 추가하기
      8. 타이틀에 모션 그래픽 템플릿 사용하기
      9. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      10. 데이터 기반 모션 그래픽 템플릿 사용
      11. 모범 사례: 더 빠른 그래픽 워크플로우
      12. 캡션 작업
      13. 음성을 텍스트로 변환
      14. Premiere Pro의 [음성 텍스트 변환] | 자주하는 질문
      15. Premiere Pro에서 레거시 타이틀러 사용 중지 | 자주 묻는 질문(FAQ)
      16. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
    2. 애니메이션 및 키프레임
      1. 키프레임 추가, 탐색 및 설정
      2. 애니메이션 효과
      3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
      4. 키프레임 자동화 최적화
      5. 키프레임 이동 및 복사
      6. 효과와 키프레임 보기 및 조정
  11. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  12. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 자동 색상
    3. Lumetri 색상으로 색상을 창의적으로 사용하기
    4. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    5. 샷 간의 색상 교정 및 일치
    6. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    7. 비네트 만들기
    8. Looks와 LUT
    9. Lumetri 범위
    10. 디스플레이 색상 관리
    11. 방송 제작자용 HDR
    12. DirectX HDR 지원 활성화
  13. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  14. 공동 작업: Frame.io, 프로덕션, Team Projects
    1. Premiere Pro의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 하는 질문
    3. 프로덕션
      1. 프로덕션 사용
      2. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
      3. 모범 사례: 프로덕션 작업
    4. Team Projects
      1. Team Projects의 새로운 기능
      2. Team Projects 시작
      3. 팀 프로젝트 만들기
      4. 팀 프로젝트에서 미디어 추가 및 관리
      5. Team Projects 공동 작업
      6. Team Projects 공동 작업자와 변경 내용 공유 및 관리
      7. 팀 프로젝트 아카이빙, 복원 또는 삭제
  15. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  17. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정
    3. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    4. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    5. Apple Silicon용 Premiere Pro
    6. 깜박임 제거
    7. 인터레이스 및 필드 순서
    8. 스마트 렌더링
    9. 컨트롤 표면 지원
    10. 모범 사례: 기본 포맷으로 작업
    11. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      5. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      6. 렌더링 또는 내보낼 때 오류 수정
      7. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  18. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 재연결

실행 취소 명령

결정을 바꾸거나 실수한 경우 다양한 방식으로 작업을 실행 취소할 수 있습니다. 단, 비디오 프로그램을 변경하는 작업만 실행 취소할 수 있습니다. 예를 들어 편집 작업은 실행 취소할 수 있지만 창 스크롤은 실행 취소할 수 없습니다.

  1. 다음 중 하나를 수행합니다.

    • 가장 최근의 변경 내용을 실행 취소하려면 [편집] > [실행 취소]를 선택합니다. 모든 Premiere Pro 패널에서 프로젝트에 적용한 최근 변경 내용을 32개까지 차례로 실행 취소할 수 있습니다.

    • 프로젝트를 연 이후의 특정 상태로 이동하려면 [작업 내역] 패널에서 원하는 항목을 선택합니다.

    • 프로젝트를 마지막으로 저장한 이후의 모든 변경 내용을 취소하려면 [파일] > [되돌리기]를 선택합니다.

    • 프로젝트를 마지막으로 저장하기 전에 수행한 변경 내용을 실행 취소하려면 Premiere 자동 저장 폴더에서 프로젝트의 이전 버전을 연 후에 [파일] > [다른 이름으로 저장]을 선택하여 해당 프로젝트를 Premiere 자동 저장 폴더 이외의 위치에 저장하십시오. 저장된 이전 버전의 수는 [자동 저장] 환경 설정의 설정에 따라 다릅니다.

    • 진행률 막대가 표시되는 경우처럼 Premiere Pro에서 처리 중인 변경 작업을 중지하려면 Esc 키를 누르면 됩니다.

    • 변경 내용을 적용하지 않고 대화 상자를 닫으려면 [취소]를 클릭합니다.

    • 적용된 효과의 모든 값을 다시 기본값으로 설정하려면 [효과 컨트롤] 패널에서 해당 효과에 대해 [다시 설정] 단추를 클릭합니다.

작업 내역 패널

[작업 내역] 패널을 사용하여 현재 작업 세션 중에 만든 프로젝트의 어떤 상태로든 이동할 수 있습니다. 프로젝트의 특정 부분에 변경 내용을 적용할 때마다 해당 프로젝트의 새 상태가 패널에 추가됩니다. 따라서 선택한 상태의 프로젝트를 수정할 수 있습니다. [캡처] 패널에서 작업한 내용에 대해서는 작업 내역 상태를 사용할 수 없습니다.

[작업 내역] 패널을 사용할 때는 다음 지침을 참고하십시오.

  • 패널, 창 및 환경 설정에 대한 변경 내용 등 시스템 전체에 대한 변경 내용은 프로젝트 자체에 대한 변경 내용이 아니므로 [작업 내역] 패널에 추가되지 않습니다.

  • 프로젝트를 닫았다가 다시 열고 나면 이전 상태를 더 이상 [작업 내역] 패널에서 사용할 수 없습니다.

  • 가장 오래된 상태는 목록 맨 위에 있고 최근 상태는 맨 아래에 있습니다.

  • 각 상태는 프로젝트를 변경하는 데 사용한 도구나 명령의 이름 및 해당 도구나 명령을 나타내는 아이콘과 함께 나열됩니다. 일부 작업의 경우 타이틀러와 같은 작업의 영향을 받는 각 패널에 대한 상태를 생성합니다. 이러한 패널에서 수행하는 작업은 [작업 내역] 패널에서 단일 상태로 간주됩니다.

  • 선택한 상태의 아래 항목은 모두 흐리게 표시됩니다. 이는 해당 상태의 프로젝트를 사용하여 작업하면 흐리게 표시된 부분은 모두 제거됨을 의미합니다.

  • 상태를 선택한 후에 프로젝트를 변경하면 후속 상태가 모두 제거됩니다.

  1. 다음 중 하나를 수행합니다.
    • 상태를 선택하려면 [작업 내역] 패널에서 상태의 이름을 클릭합니다.

    • [작업 내역] 패널에서 이동하려면 패널의 슬라이더 또는 스크롤 막대를 드래그하거나, 패널 메뉴에서 [다음 단계] 또는 [이전 단계]를 선택합니다.

    • 프로젝트 상태를 삭제하려면 상태를 선택합니다. 그런 다음 패널 메뉴에서 [삭제]를 선택하거나 [삭제] 아이콘을 클릭하고 [확인]을 클릭합니다.

    • [작업 내역] 패널에서 모든 상태를 지우려면 패널 메뉴에서 [작업 내역 지우기]를 선택합니다.

이벤트 패널

[이벤트] 패널에는 문제, 특히 타사 개발자의 플러그인 및 기타 구성 요소와 연관된 문제를 식별 및 해결하는 데 사용할 수 있는 경고, 오류 메시지 및 기타 정보가 나열됩니다.

상태 표시줄의 경고 아이콘 , 은 오류를 알려 줍니다. 아이콘을 두 번 클릭하면 이벤트 패널이 열리고, 이벤트 패널에서 관련 항목을 지우면 상태 표시줄에서 아이콘이 제거됩니다.

  1. 다음 중 하나를 수행합니다.
    • 상태 표시줄의 경고 아이콘을 두 번 클릭합니다.

    • [창] > [이벤트]를 선택합니다.

  2. 다음 중 하나를 수행합니다.
    • 목록의 항목에 대한 자세한 내용을 보려면 항목을 선택하고 [세부 정보]를 클릭합니다.

    • 이벤트 목록을 지우려면 [모두 지우기]를 클릭합니다.

이벤트 알림

[이벤트] 패널의 경고 아이콘 외에도 사용자 인터페이스의 오른쪽 아래 모서리에 알림 팝업 창이 나타납니다.

알림은 몇 초 동안 나타나며 알림의 배경색은 이벤트의 유형을 나타냅니다. 예를 들어 오류 알림은 배경이 빨간색이고, 경고 알림은 노란색, 정보 알림은 파란색입니다.

알림 팝업 창은 기본적으로 나타납니다. 알림 창을 해제하려면 [환경 설정] 대화 상자의 [일반] 범주에서 이벤트 표시기 표시의 선택을 취소합니다.

Adobe 로고

내 계정 로그인