Obs!

Hjälpen för Photoshop Lightroom Classic CC (tidigare Lightroom CC) visas.
Inte din version? Du kan visa hjälpen för nya Photoshop Lightroom CC.

Öppna och redigera foton i Photoshop Elements

Du kan göra ytterligare redigeringar av dina foton i Photoshop Elements från Lightroom Classic CC. Du måste ha Photoshop Elements installerad på datorn för att den här funktionen ska vara tillgänglig.

  1. Välj det foto du vill redigera i modulen Bibliotek eller Framkalla. Välj sedan Foto > Redigera i Adobe Photoshop Elements.
  2. (Endast JPEG, TIFF och PSD) Markera något av följande i dialogrutan Redigera foto:

    Redigera en kopia med hjälp av Lightroom Classic CC-justeringar

    De Lightroom Classic CC-justeringar du har gjort i kopian används och filen skickas till Photoshop Elements för att redigeras.

    Redigera en kopia

    Redigera en kopia av den ursprungliga filen utan Lightroom Classic CC-justeringar.

    Redigera original

    Redigera den ursprungliga filen utan Lightroom Classic CC-justeringar.

    Obs!

    Om du vill stapla det redigerade fotot tillsammans med det ursprungliga fotot i mappen väljer du Redigera (Windows)/Lightroom Classic CC (macOS) > Inställningar > Extern Redigering > Stapla med original. Om du redigerar ett foto när du visar en samling skapas två högar: en i mappen och en i samlingen.

  3. (Endast JPEG, TIFF och PSD) Klicka på Redigera.

    Om du redigerar en kopia av fotot läggs kopian automatiskt till i katalogen med "-Edit" efter filnamnet så att du kan öppna det i Photoshop Elements.

  4. Redigera foton i Photoshop Elements och välj sedan Arkiv > Spara.

    Redigerade Camera Raw- och DNG-filer läggs automatiskt till i Lightroom Classic CC-katalogen där "Join up" läggs till i filnamnet. Filformatet är antingen TIFF eller PSD, beroende på vad du har angett i inställningarna Extern redigering.

    JPEG-, TIFF och PSD-filer du har redigera som kopior med justeringar sparas också med det format du har angett i inställningarna Extern redigering.

    Obs!

    När du sparar ett ändrat JPEG-, TIFF- eller PSD-foto i Photoshop Elements måste du se till att filnamnet och formatet är detsamma som kopian eller det ursprungliga fotot i Lightroom Classic CC om du vill att fotot ska uppdateras i katalogen.

  5. Växla till Lightroom Classic CC om du vill se det redigerade fotot i katalogen.

    Obs!

    När du sparar foton från Photoshop Elements måste du välja alternativet Maximera kompatibilitet för att bilden ska kunna läsas i Lightroom Classic CC.

Öppna och redigera foton i Photoshop

Du kan göra ytterligare redigeringar av dina foton i Photoshop från Lightroom Classic CC. Du måste ha Photoshop installerat på datorn för att den här funktionen ska vara tillgänglig.

  1. Välj det foto du vill redigera i modulen Bibliotek eller Framkalla. Välj sedan Foto > Redigera i Adobe Photoshop.
  2. Välj något av följande i dialogrutan Redigera foto:

    Redigera en kopia med hjälp av Lightroom Classic CC-justeringar

    De Lightroom Classic CC-justeringar du har gjort i kopian används och filen skickas till Photoshop för att redigeras.

    Redigera en kopia

    Redigera en kopia av den ursprungliga filen utan Lightroom Classic CC-justeringar. Det här alternativet är endast tillämpbart för JPEG-, TIFF- och PSD-filer, inte för Camera Raw- eller DNG-filer.

    Redigera original

    Redigera den ursprungliga filen utan Lightroom Classic CC-justeringar. Det här alternativet är endast tillämpbart för JPEG-, TIFF- och PSD-filer, inte för Camera Raw- eller DNG-filer.

    Obs!

    Om du vill stapla det redigerade fotot tillsammans med det ursprungliga fotot i mappen väljer du Redigera (Windows)/Lightroom Classic CC (macOS) > Inställningar > Extern Redigering > Stapla med original. Om du redigerar ett foto när du visar en samling skapas två högar: en i mappen och en i samlingen.

  3. Klicka på Redigera.

    När du öppnar ett foto med Raw-format från Lightroom Classic CC i Photoshop och Adobe Camera Raw-versionen i Lightroom Classic CC inte är samma som Adobe Camera Raw-versionen i Photoshop visas ett meddelande om att uppdatera plugin-programmet Camera Raw i Photoshop för fullständig kompatibilitet.

    Mer information om hur du uppdaterar Photoshop och Adobe Camera Raw till den senaste versionen finns i Uppdatera Photoshop

    Lr_ACR compatibility

    Välj/klicka på något av följande i dialogrutan:

    Visa inte det här meddelandet igen

    Välj det här alternativet om du inte vill att den här dialogrutan ska visas igen. Fotot med Raw-format från Lightroom Classic CC öppnas direkt i Photoshop. Om Camera Raw-versionerna inte är kompatibla kommer vissa av dina Lightroom Classic CC-redigeringar eventuellt inte att visas i Photoshop.

    Återge med Lightroom Classic CC

    Raw-filen bearbetas i Lightroom Classic CC för att återge en ny TIFF- eller PSD-fil, som sedan öppnas automatiskt i Photoshop. Filformatet för den återgivna filen - TIFF eller PSD - beror på den inställning för filformat som du har angett för extern redigering (Redigera > Inställningar > Extern redigering). Alla redigeringar du har gjort i Lightroom Classic CC visas i Photoshop när du återger med hjälp av Lightroom Classic CC.  

    Vill du öppna i alla fall?

    Öppna Raw-filen i Photoshop. Vissa av dina Lightroom Classic CC-redigeringar kommer eventuellt inte att visas i Photoshop på grund av att Adobe Camera Raw-versionerna inte är kompatibla. 

  4. Om du redigerar en kopia av fotot läggs kopian automatiskt till i katalogen med "-Edit" efter filnamnet så att du kan öppna det i Photoshop.

    Redigera foton i Photoshop och välj sedan Arkiv > Spara.

    Redigerade Camera Raw- och DNG-filer läggs automatiskt till i Lightroom Classic CC-katalogen där "-Edit" läggs till i filnamnet. Filformatet är antingen TIFF eller PSD, beroende på vad du har angett i inställningarna Extern redigering.

    JPEG-, TIFF och PSD-filer du har redigera som kopior med justeringar sparas också med det format du har angett i inställningarna Extern redigering.

    Obs!

    När du sparar ett ändrat JPEG-, TIFF- eller PSD-foto i Photoshop måste du se till att filnamnet och formatet är detsamma som kopian eller originalet i Lightroom Classic CC om du vill att fotot ska uppdateras i katalogen.

  5. Växla till Lightroom Classic CC om du vill se det redigerade fotot i katalogen.

    Obs!

    När du sparar foton från Photoshop måste du välja alternativet Maximera kompatibilitet så att bilden kan läsas i Lightroom Classic CC. I Photoshop CS3 eller senare sparas PSD-filer från Lightroom Classic CC automatiskt med maximal kompatibilitet.

Ytterligare information

Den primära funktionen för extern redigering i Lightroom Classic CC har funktioner som är utformade för att fungera med Photoshop. Photoshop Elements har begränsat stöd för vissa av de här funktionerna, men uppfyller inte kraven för den avsedda användningen.

  • Öppna som smart objekt – Photoshop Elements har inte stöd för att skapa smarta objekt.
  • Lägg samman till panorama – Se till att du är i redigeringsläget Expert i Photoshop Elements för att skapa panoraman.
  • Lägg samman till HDR – Photoshop Elements stöder inte bilder med 32 bitar och har ingen funktion för att lägga samman till HDR.
  • Öppna som lager – Se till att du är i redigeringsläget Expert i Photoshop Elements för att arbeta med lager.

Öppna foton som smarta objekt i Photoshop

Obs!

Du måste ha Photoshop CS3 10.0.1 eller en senare version installerad på datorn för att den här funktionen ska vara tillgänglig. Instruktionerna gäller Photoshop CS5.

  1. Välj det foto du vill redigera i modulen Bibliotek eller Framkalla.
  2. Välj > Foto > Redigera i > Öppna som smart objekt i Photoshop.
  3. Redigera fotot i Photoshop och välj sedan Arkiv > Spara.

    Det nyligen sparade fotot läggs automatiskt till i Lightroom Classic CC-katalogen som en TIFF-fil.

Öppna foton som lager i Photoshop

Obs!

Du måste ha Photoshop CS3 10.0.1 eller en senare version installerad på datorn för att den här funktionen ska vara tillgänglig. Instruktionerna gäller Photoshop CS5.

  1. Välj två eller fler foton som du vill redigera i modulen Bibliotek eller Framkalla.
  2. Välj > Foto > Redigera i > Öppna som lager i Photoshop.

    I Photoshop öppnas fotot som en fil med ett lager.

  3. Redigera fotot i Photoshop och välj sedan Arkiv > Spara.

    Det nyligen sparade fotot läggs automatiskt till i Lightroom Classic CC-katalogen som en TIFF-fil.

Sammanfoga foton till panoramabilder i Photoshop

Obs!

Du måste ha Photoshop CS3 10.0.1 eller en senare version installerad på datorn för att den här funktionen ska vara tillgänglig. Instruktionerna gäller Photoshop CS5.

  1. Välj två eller fler foton som du vill skapa en panoramabild från i modulen Bibliotek eller Framkalla.
  2. Välj Foto > Redigera i > Lägg samman till panorama i Photoshop.
  3. I dialogrutan Photomerge markerar du källfotot och ställer in övriga alternativ och sedan klickar du på OK.

    I Photoshop slås fotona samman till en fil med många lager. Dessutom läggs lagermasker till för att skapa optimal blandning där fotona överlappar.

  4. Redigera panoramabilden i Photoshop och välj sedan Arkiv > Spara.

    Det sparade panoramafotot läggs automatiskt till i Lightroom Classic CC-katalogen som en TIFF-fil.

Du kan även lära dig att sätta ihop separata bilder till ett sömlöst foto med instruktioner för att skapa sammansatta panoramabilder i Photoshop.

Slå samman foton till HDR-filer i Photoshop

I HDR-bilder (High Dynamic Range) kombineras flera foton som tagits med olika exponeringar. Med HDR-bilder kan du representera ett bredare och mera realistiskt mörkomfång och ljusa områden i en scen i ett enstaka foto.

Läs om hur du sätter ihop flera bilder i en HDR-komposition (High Dynamic Range) med en självstudiekurs om hur du skapar HDR-bilder med Photoshop och Lightroom Classic CC.

Funktionen Lägg samman till HDR i Lightroom Classic CC kräver att du har någon av följande kombinationer av Photoshop och Camera Raw installerade på datorn:

  • Photoshop CS3 10.0.1 och Camera Raw 4.6 eller senare

  • Photoshop CS4 och Camera Raw 5.7 eller senare

  • Photoshop CS5 och Camera Raw 6.2

  • Photoshop CS6 och Camera Raw 7.1

Obs!

Följande anvisningar gäller Photoshop CS5 och CS6.

  1. Välj två eller fler foton som du vill skapa en HDR-fil från i modulen Bibliotek eller Framkalla.
  2. Välj Foto > Redigera i > Lägg samman till HDR Pro i Photoshop.
  3. Om ett eller flera foton saknar exponeringsmetadata anger du värden i dialogrutan Ange EV manuellt.
  4. Om du planerar att tonmappa bilden i Lightroom Classic CC väljer du 32-bitar på menyn Läge i dialogrutan Lägg samman till HDR Pro i Photoshop och klickar på OK. (Lightroom 4.1 och senare.)

    Obs!

    Du kan också tonmappa bilden i dialogrutan Lägg samman till HDR Pro, och sedan välja något av lägena 32, 16 eller 8 bitar.

    I Photoshop läggs fotona samman i ett bakgrundslager i en HDR-bild.

  5. Välj Arkiv > Spara.

    Det sparade fotot läggs automatiskt till i Lightroom Classic CC-katalogen.

Öppna och redigera foton i bildhanteringsprogram från tredje part

  1. Välj de foton du vill redigera i modulen Bibliotek eller Framkalla och gör sedan något av följande:
    • Välj Foto > Redigera i > Redigera i [Programmets namn].

    • Välj Foto > Redigera i > Redigera i [förvalsnamnet] om du har skapat en förinställning för ett externt redigeringsprogram.

    Obs!

    Om det är första gången som du redigerar med ett annat program väljer du Foto > Redigering i > Redigera i annat program. Navigera sedan till och välj det program du vill använda. När du valt redigeringsprogram för redigering av foton läggs programmet till under kommandot Redigera i. Du kan välja ett annat redigeringsprogram i inställningarna för extern redigering.

  2. Ange i dialogrutan Redigera foto med alternativet som du vill använda och klicka sedan på Redigera.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy