Uppdaterades i Lightroom Classic CC 8.1 (december 2018-versionen)

Obs!

Hjälpen för Photoshop Lightroom Classic (tidigare Lightroom CC) visas.
Inte din version? Visa hjälpen för Photoshop Lightroom.

Modulen Framkalla innehåller två uppsättningar paneler och ett verktygsfält för att visa och redigera ett foto. Till vänster finns panelerna Överblick, Förinställningar, Fixeringar, Händelser och Samlingar för att förhandsvisa, spara och markera ändringar du har gjort i ett foto. Till höger finns panelerna för att skapa globala och lokala ändringar i ett foto. Verktygsfältet innehåller bland annat kontroller som du kan använda till att ändra mellan vyn Före och Efter, spela upp Impromptu-bildspel och zooma.

Lightroom Classic CC: Modulen Framkalla
Modulen Framkalla

A. Panelerna Förinställningar, Fixeringar, Historik och Samlingar B. Verktygsfält C. Histogram D. Fotoinformation E. Status för smart förhandsvisning F. Verktygsremsa G. Justeringspaneler 

Översikt över modulen

  • Panelen Histogram i modulen Framkalla använder du för att mäta färgtonerna samt för att göra tonjusteringar i ett foto.
  • Ytterligare information om smart förhandsvisningsstatus för fotografiet visas under histogrammet/EXIF-information/RGB-värden.
  • Med verktygen på verktygsremsan kan du korrigera röda ögon, ta bort damm och fläckar, beskära och räta upp foton samt justera vissa områden på ett foto.

  • Panelen Grundläggande innehåller de viktigaste verktygen för att justera fotots vitbalans, färgmättnad och färgtonskala.

  • Panelerna Tonkurva och NML/Färg/Svartvitt innehåller verktyg för att finjustera färger och toner.

  • Panelen Delad toning använder du för att färglägga svartvita bilder eller för att skapa specialeffekter i färgbilder.

  • Med hjälp av panelen Detalj kan du justera skärpan och reducera bruset.

  • Med hjälp av panelen Objektivkorrigeringar kan du justera kromatisk avvikelse och objektivvinjettering som orsakas av kameraobjektivet.

  • Med hjälp av panelen Effekter kan du använda en vinjett på ett beskuret foto, lägga till en filmkornseffekt eller justera mängden dis eller dimma i ett foto.

  • Panelen Kamerakalibrering använder du för att justera kamerans standardkalibreringsinställningar.

Anpassa ordningen för framkallningspanelerna

Du kan dra framkallningspanelerna till höger om arbetsytan i den ordning du vill se dem i din anpassade meny i panelen Framkalla. Du kan även välja att visa eller dölja panelerna efter behov.   

Gör så här om du vill anpassa menyn i panelen Framkalla:

  1. Högerklicka (Windows) eller Ctrl-klicka (MacOS) på valfritt panelhuvud.

  2. Välj Anpassa framkallningspanel i snabbmenyn som öppnas.

  3. I dialogrutan Anpassa framkallningspanel som öppnas flyttar du runt på panelnamnen så att de visas i önskad ordning.

  4. Klicka på Spara.

    Om du vill dölja en panel avmarkerar dukryssrutanbredvid panelens namn. Om du vill visa en dold panel markerar du kryssrutan bredvid panelens namn. Om du vill återställa standardordningen klickar du på Standardordning

  5. Starta om Lightroom Classic om du vill se framkallningspanelerna i den nya ordningen i dialogrutan Bekräfta som öppnas.

Vyer i modulen Framkalla

Referensvy

Endast tillgängligt för Creative Cloud-medlemmar

I referensvyn i modulen Framkalla kan du visa två foton bredvid varandra och placera ett referensfoto (statiskt) bredvid ett aktivt (redigerbart) foto. Den här vyn är praktisk när du vill redigera ett foto så att det ser ut som ett annat referensfoto. Exempel:

  • skapa en förinställning genom att matcha det visuella utseendet på ett foto
  • se till att vitbalansen är konsekvent mellan foton
  • balansera fotoattributen mellan foton som du vill använda tillsammans i en layout eller presentation
  • finjustera de använda kameramatchningsprofilerna så att de ser ut som de JPG-filer som genereras på kameran
  1. Visa referensvyn

    Du kan visa referensvyn från modulen Framkalla och från modulen Bibliotek.

    Så här visar du referensvyn från modulen Bibliotek:

    1. Välj det foto du vill redigera i stödraster- eller luppvyn.
    2. Gör något av följande:
      • Välj Foto > Öppna i referensvy eller tryck på Skift+R.
      • Högerklicka på ett foto och välj Öppna i referensvy på snabbmenyn. 

    Om du vill starta referensvyn från modulen Framkalla gör du något av följande:

    • Välj ett foto och klicka på ikonen  i verktygsfältet. 

    Det valda fotot läggs till i rutan Aktivt i referensvyn där du kan redigera det.

    Visa referensvyn från modulen Framkalla eller modulen Bibliotek
    Referensvyn i modulen Framkalla. Det foto som ska redigeras visas i rutan Aktivt.

  2. Välja ett referensfoto

    • Om du vill ange ett foto som referensfoto drar du det från bildbandet till rutan Referens.

    Du kan även ange ett referensfoto från stödrastret i modulen Bibliotek eller luppvyn i modulen Framkalla genom att högerklicka på ett foto och välja Ange som referensfoto på snabbmenyn.

    Välja ett referensfoto
    Referensvyn med ett referensfoto i rutan Referens till vänster och det foto som ska redigera i rutan Aktivt till höger.

    Om du vill ändra referensfotot i referensvyn gör du något av följande:

    • Högerklicka på ett foto i bildbandet och välj Ange som referensfoto på snabbmenyn.
    • Dra ett foto till rutan Referens.
    • Växla till modulen Bibliotek, högerklicka på ett foto i stödrastret och välj Ange som referensfoto på snabbmenyn.

    Som standard visas referensfotot och det aktiva fotot bredvid varandra i referensvyn. Om du vill visa fotona över varandra i referensvyn gör du något av följande:

    • Växla mellan Referensvy - vänster/höger och Referensvy - överkant/underkant genom att klicka på ikonen  i verktygsfältet.
    • Välj Referensvy - överkant/underkant på snabbmenyn.
  3. Redigera det aktiva fotot

    Du kan använda verktygen och panelerna till höger till att redigera det aktiva fotot och se till att det ser ut som referensfotot.

    Om du vill visa vyn Före av det aktiva fotot när du redigerar det i referensvyn trycker du på \. Den föregående versionen av fotot visas i rutan Aktivt. Orden "Aktivt (före)" visas längst upp till vänster i rutan Aktivt.

    Använda framkallningsinställningar på det aktiva fotot i referensvyn
    Använd framkallningsinställningar på det aktiva fotot (till höger) så att det ser ut som referensfotot (till vänster)

    Obs!

    Du kan använda alla framkallningsverktyg till att redigera det aktiva fotot i referensvyn, förutom verktyget Beskärning. Du bör använda de flesta av de lokala redigeringarna på fotot, inklusive beskärning, innan du visar referensvyn.

    När du väljer verktyget Beskärning visas dialogrutan Om du väljer verktyget Beskärning kommer referensvyn att avslutas. Om du vill avsluta klickar du på Fortsätt. Om du inte vill lämna referensvyn klickar du på Avbryt.

    Om du vill ändra det aktiva fotot i referensvyn gör du något av följande:

    • Välj ett annat foto i bildbandet.
    • Dra ett foto till rutan Aktivt.
    • Klicka på ikonen för att låsa fotot () i verktygsfältet, växla till modulen Bibliotek, välj ett foto och välj sedan Foto > Öppna i referensvy.

    Obs!

    Som standard rensas det aktuella referensfoto när du växlar från modulen Framkalla till någon annan modul. Om du vill låsa det aktuella referensfotot i rutan Referens klickar du på ikonen för att låsa referensfotot () i verktygsfältet innan du växlar till någon annan modul.

    När du arbetar i referensvyn i modulen Framkalla visar RGB-/LAB-färgvärden för enskilda pixlar i området under histogrammet, som visas under verktyget Hand eller Zooma när du håller det över referensfotot/det aktiva fotot: 

    Referens/Aktivt R [värde för fotot i rutan Referens]/[värde för fotot i rutan Aktivt] G [värde för fotot i rutan Referens]/[värde för fotot i rutan Aktivt] B [värde för fotot i rutan Referens]/[värde för fotot i rutan Aktivt] %

    Du kan använda färgvärdena när du justerar den ton och färg för det aktiva fotot. Mer information finns i Visa RGB- och LAB-färgvärden i referensvyn.

  4. Avsluta referensvyn

    Om du vill avsluta referensvy gör du något av följande: 

    • Om du inte vill lämna modulen Framkalla klickar du på ikonen för luppvyn i verktygsfältet eller trycker på D.
    • Om du vill gå tillbaka till modulen Bibliotek klickar du på Bibliotek i modulväljaren eller trycker på G eller E.

När du arbetar i referensvyn kan du även använda framkallningsinställningar på det valda aktiva fotot på andra foton. Se Använda framkallningsjusteringar på flera foton i referensvyn.

Visa före- och efterfoton

Du kan jämföra två versioner av ett foto medan du använder framkallningsinställningar på det. I vyn Före visas fotot som det först importerades, inklusive eventuella förinställningar. Fotot behålls oförändrat såvida du inte kopierar inställningar till det. I vyn Efter visas ändringar medan du gör dem. Zoomning och panorering är synkroniserade i båda visningslägena.

  • Tryck på omvänt snedstreck (\) eller välj Visa > Före/Efter > Endast före, om du vill växla en före- och eftervy i taget i luppvisning. Ordet "Före" visas i bildens nedre högra hörn.
  • Om du vill visa två Före- och Efter-foton i båda vyerna samtidigt klickar du på knappen för att välja vyn Före och Efter i verktygsfältet och växlar mellan de tillgängliga alternativen, alternativt så väljer du ett alternativ på snabbmenyn.

    Före/Efter Vänster/Höger:

    Visar två hela versioner av fotot i två vyer, sida vid sida på skärmen.

    Före/Efter Vänster/Höger delning :

    Visar två halvor av fotot delat i två vyer, sida vid sida på skärmen.

    Före/Efter Överkant/Nederkant:

    Visar två hela versioner av fotot i två vyer, den ena över den andra.

    Före/Efter Överkant/Nederkant delning:

    Visar två halvor av fotot uppdelat i två vyer, den ena över den andra.

Kopiera inställningar till före- och efterversionen av ett foto

När du arbetar i en före- och eftervy av ett foto, kan du tillämpa inställningarna för den ena versionen på den andra, och tvärt om.

  • Klicka på knappen Kopiera före-inställningar till efter i verktygsfältet.
  • Klicka på knappen Kopiera efter-inställningar till före i verktygsfältet.
  • Klicka på Växla före- och efter-inställningar.
  • Välj Inställningar > Kopiera efter-inställningar till före.
  • Välj Inställningar > Kopiera före-inställningar till efter.
  • Välj Inställningar > Växla före- och efter-inställningar.

Obs!

Dessa menykommandon är även tillgängliga när du visar före- och efterversioner av ett foto i Luppvisning.

Alla inställningar för en version kopieras till den andra versionen. Om du vill kopiera en enskild händelseinställning högerklickar (Windows) respektive Ctrl-klickar du på ett läge i panelen Händelser och väljer Kopiera händelsestegsinställningar till före.

Knappar och verktyg i modulen Framkalla

Visa och dölja verktygsfältet Framkalla

Välj Visa > Visa verktygsfält eller Dölj verktygsfält eller tryck på T.

Verktyg i verktygsremsan

Verktyg för redigering av speciella områden i ett foto hittar du på verktygsremsan under panelen Histogram. Markera ett av verktygen när du vill se alternativen i verktygslådan. Avmarkera verktyget för att stänga lådan och återgå till hand- eller zoom-verktyget.

Beskär övertäckning

Innehåller verktyg för att beskära övertäckning och för beskärningsram, knappen och alternativ för proportionslåsning samt verktyget och reglaget för uträtning.

Fläckborttagning

Innehåller alternativ för kloning eller lagning och skjutreglaget Storlek. Klicka på Återställ om du vill ta bort ändringar du gjort i fotot.

Röda-ögon-korrigering

Innhåller skjutreglage för pupillstorlek och att göra mörkare. Klicka på Återställ om du vill ta bort ändringar du gjort i fotot.

Övertoningsfilter

Innehåller alternativ för att göra tonjusteringar i ett område i fotot.

Radiellt filter Med det här verktyget kan du skapa flera icke-centrerade vinjetterade områden för att framhäva vissa delar av ett foto.

Justeringspensel

Innehåller alternativ för åtgärda exponering, klarhet, intensitet och andra tonjusteringar i speciella områden i ett foto.

Fler knappar och verktyg på modulen Framkalla

Verktygen Hand och Zooma

När du håller pekaren över ett foto, visas värdena för R-, G- och B-färgerna i histogrammet. Det verktyg som visas beror på vilken vy du arbetar i. Verktyget Zooma väljs när förstorningen är Anpassa. Verktyget Hand väljs när förstorningen är Fyll, 1:1 eller högre. Klicka på fotot för att växla mellan Anpassa och 1:1.

Vitbalansväljare

Klicka på det här verktyget i panelen Grundläggande, välj det på menyn Visa eller tryck på W för att välja det. Alternativen visa i verktygsfältet.

Måljustering

Här ändrar du skjutreglagen för färg och ton genom att dra verktyget i fotot. Du väljer det i panelerna Tonkurva eller NML/Färg/Svartvitt eller på menyn Visa. När du markerat verktyget väljer du olika mål på snabbmenyn Målgrupp i verktygsfältet.

Luppvyn

Trots att den här vyn för att visa ett foto är tillgängligt i både modulen Framkalla och Bibliotet, skiljer sig kortkommandot för luppvyn mellan modulerna. Du trycker på D i modulen Framkalla och på E i modulen Bibliotek. Med knappen Luppvyn i verktygsfältet kan du snabbt växla mellan luppvyn i respektive modul.

Kopiera och Klistra in

Dessa knappar längst ned på den vänstra panelen använder du för att kopiera eller klistra in aktuella inställningar i ett markerat foto.

Föregående, Synkronisera och Automatisk synkronisering

De här knapparna längst ned i de högra panelerna ändra beroende på om du har ett eller flera foton markerade på bildbandet. Om bara ett foto är markerat kan du med knappen Föregående kopiera och klistra in alla inställningar från det tidigare markerade fotot till fotot som är markerat på bildbandet. Om du markerat flera filer, använder du knappen Synkronisera för att välja vilka inställningar som ska klistras in från det markerade fotot till i de andra markerade fotona. Automatisk synkronisering används för att automatiskt justera andra markerade foton när varje skjutreglage flyttas. Om du vill växla knappen Synkronisera till Automatisk synkronisering trycker du på ned Ctrl (Windows) respektive Kommando (Mac OS).

Vyn Före och Efter

Knappen Före- och eftervyer i verktygsfältet har tre alternativ. Du kan ordna två foton så att de visas sida vid sida, över och under varandra, visa hela fotot i båda vyerna eller dela fotot i två delar. Klicka på Luppvyn för att avaktivera vyerna Före och Efter.

Kopiera inställningar

De här tre knapparna använder du för att kopiera och klistra in aktuella inställningar från vyn Efter till vyn Före, från vyn Före till vyn Efter eller för att växla mellan vyerna. De visas i verktygsfältet när du markerat vyn Före och Efter i modulen Framkalla.

Välja verktyg och alternativ

Klicka på verktyget eller välj det på menyn Verktyg. Om du vill avmarkera ett verktyg klickar du på Klar eller väljer ett annat verktyg. 

Arbeta med framkallningsförinställningar

Uppdaterades i Lightroom Classic CC 8.1 (december 2018-versionen)

Med förinställningar kan du spara en grupp av inställningar och använda dem för andra foton. En förinställning som du skapar och lägger till i panelen Förinställningar i modulen Framkalla, finns kvar tills du tar bort den. Förinställningarna visas även i listan med framkallningsförinställningar som du kan använda när du importerar foton.

Förhandsvisa och använda en framkallningsförinställning

En uppsättning standardförinställningar finns i panelen Förinställningar i modulen Framkalla. Klicka på mappen för Lightroom Classic-förinställningar om du vill visa standardförinställningarna.

  • Om du vill förhandsvisa effekterna av att använda en förinställning på fotot håller du pekaren över den i panelen Förinställningar. Effekten visas på fotot i luppvyn och i panelen Överblick.
  • Klicka på en förinställning på panelen Förinställningar om du vill använda den på ett foto.

Obs!

I Lightroom Classic CC 7.4 (juni 2018-versionen) finns det en ny inställning som du kan använda till att avaktivera förhandsvisningen av fotot i luppvyn.

  1. Välj Redigera > Inställningar (Windows) respektive Lightroom Classic > Inställningar (macOS).
  2. Dialogrutan Inställningar visas. Klicka på fliken Prestanda
  3. Avmarkera Aktivera förhandsvisning av förinställningar i luppvyn när du håller pekaren över dem på fliken Prestanda.
  4. Klicka på OK.

Importera framkallningsförinställningar

Obs!

Från och med Lightroom Classic CC 7.5 (augusti 2018-versionen) kan du även massimportera XMP-förinställningar och -profiler, DCP-profiler och LCP-profiler som del av en zip-fil. Men det går inte att importera .lrtemplate-förinställningar som en del av en zip-fil.

Gör så här om du vill importera framkallningsförinställningar i Lightroom Classic:

  • I panelen Förinställningar [modulen Framkalla] klickar du på ikonen + längst upp till höger och väljer Importera förinställningar bland alternativen i listrutan. I importdialogrutan som visas väljer du förinställningsfilerna eller en .zip-fil som innehåller förinställningar. Klicka på OK.
    I det fallet läggs alla förinställningar till i gruppen Användarförinställningar.
  • I panelen Förinställningar [modulen Framkalla] högerklickar du på önskad förinställningsgrupp och i importdialogrutan som visas väljer du förinställningsfilerna eller en .zip-fil som innehåller förinställningar. Klicka på OK.
    I det här fallet importeras förinställningarna till vald förinställningsgrupp.

Hantera framkallningsförinställningar

Introducerades i Lightroom Classic CC 7.4 (juni 2018-versionen)

Du kan använda alternativet Hantera förinställningar till att visa eller dölja olika framkallningsförinställningsgrupper som visas i panelen Förinställningar och på andra platser där listan Framkallningsförinställningar visas.

Så här visar eller döljer du förinställningsgrupper:

  1. I modulen Framkalla: klicka på ikonen + längst upp till höger i panelen Förinställningar och välj Hantera förinställningar på menyn.

  2. Dialogrutan Hantera förinställningar visas. Markera de förinställningsgrupper du vill visa. Avmarkera alla förinställningsgrupper du vill dölja.

    Hantera förinställningar
    Hantera förinställningar
  3. Klicka på Spara.

    I panelen Förinställningar visas nu endast de förinställningsgrupper du har markerat i dialogrutan Hantera förinställningar.

    Om du vill visa alla dolda förinställningsgrupper högerklickar (Windows) respektive Ctrl-klickar (macOS) du på en förinställningsgrupp i panelen Förinställningar och väljer Återställ dolda förinställningar på menyn.

Skapa en framkallningsförinställning

De förinställningar som du skapar baseras på det markerade fotots aktuella inställning.

  1. Klicka i modulen Framkalla på knappen Skapa ny förinställning (+) högst upp på panelen Förinställningar eller välj Framkalla > Ny förinställning.
  2. Klicka på Markera alla för att markera allt eller klicka på Markera ingen för att avmarkera allt, och klicka därefter på de inställningar som ska ingå i förinställningen.
  3. Skriv ett namn i rutan Förinställningsnamn, ange vilken mapp föreställningen ska läggas i och klicka sedan på Skapa.

    Förinställningen läggs till i listan på panelen Förinställningar i den angivna mappen.

Uppdatera en framkallningsförinställning

  1. Markera en användarförinställning och ändra inställningarna efter behov.
  2. Högerklicka (Windows) respektive Ctrl-klicka (Mac OS) på en förinställning i panelen Förinställningar och välj Uppdatera med aktuella inställningar.
  3. Ange vilka inställningar som ska ingå i förinställningen och klicka sedan på Uppdatera.

Ta bort anpassad förinställning

Du kan inte ta bort interna Lightroom Classic-förinställningar. Du kan endast ta bort egna förinställningar.

  1. Högerklicka (Windows) eller Ctrl-klicka (Mac OS) i modulen Framkalla på en förinställning på panelen Förinställningar och välj sedan Radera.

    Obs!

    Tryck inte på Delete-tangenten eftersom du då tar bort det markerade fotot.

Bestäm var egna förinställningar ska lagras

Som standard lagras dina anpassade förinställningar i en mapp i mappen Lightroom Classic Mer information om platser i macOS och Windows finns i Inställningsfilen och andra filplatser i Lightroom Classic och Lightroom 6.

  • Om du vill lagra användarförinställningar i en mapp med katalogen väljer du Lagra förinställningar med katalog på panelen Förinställningar i dialogrutan Inställningar.
  • Om du vill se var en användarförinställning finns högerklickar du (Windows) eller Ctrl-klickar du (Mac OS) på förinställningen på panelen Förinställningar i modulen Framkalla och väljer Visa i Utforskaren (Windows) eller Visa i Finder (Mac OS).
  1. I modulen Framkalla: klicka på ikonen + längst upp till höger i panelen Förinställningar och välj Importera förinställningar på menyn.

  2. Dialogrutan Importera förinställning visas. Bläddra efter mappsökvägen och välj de förinställningar du vill importera. 

  3. Klicka på Importera.

    De importerade framkallningsförinställningarna är tillgängliga under gruppen Användarförinställningar i panelen Förinställningar.

Visa delvis kompatibla förinställningar

När du öppnar ett foto i luppvyn i modulen  Framkalla kanske inte vissa förinställningar visas i förinställningspanelen på grund av inkompatibilitet med det valda fotot. Det kan till exempel bero på kameraprofiler som inte kan användas för det aktuella fotot eller förinställningar som endast gäller Raw-filer. Förinställningarna som inte är kompatibla är nedtonade och visas i kursiv stil i panelen Förinställningar i Framkalla.

Gör så här om du vill visa alla förinställningar även om de inte är kompatibla med det aktuella fotot:

  1. På menyraden väljer du Redigera > Inställningar (Windows) eller Lightroom Classic > Inställningar (macOS).

  2. I dialogrutan Inställningar väljer du fliken Förinställningar.

  3. På fliken Förinställningar, i avsnittet Synlighet , markerar/avmarkerar du Visa delvis kompatibla framkallningsförinställningar om du vill visa/dölja delvis kompatibla framkallningsförinställningar.

Hantera förinställningsdubbletter

Om du försöker skapa en förinställningsdubblett med samma namn under samma grupp i den här versionen av Lightroom Classic så öppnas dialogrutan Dubblett av förinställningsnamn med alternativen:

  • Ersätt - Välj det här alternativet för att endast behålla den senaste förinställningen med samma namn i gruppen.
  • Duplicera - Välj det här alternativet för att behålla två förinställningar med samma namn i gruppen.
  • Ändra namn - Välj det här alternativet om du vill lägga till ett filtillägg av siffror till namnet som standard eller om du vill ändra namn på förinställningen själv.

Ångra bildjusteringar

När du arbetar i modulen Framkalla finns det flera olika sätt att ångra eller återställa ändringar som du gör i foton.

Obs!

Spara en fixering eller en förinställning av dina inställningar innan du ångrar dem så att du inte förlorar inställningarna fullständigt.

Gör något av följande för att ångra ändringar gjorda i modulen Framkalla:

  • Klicka på Återställ för att återställa standardinställningarna.
  • Klicka på Allmänna - Nollad på panelen Förinställningar för att fullständigt ta bort alla inställningar.
  • Markera på panelerna Händelser eller Fixeringar en tidigare version som användes innan du tillämpade inställningarna.
  • Dubbelklicka på enskilda reglagekontroller för att återställa reglagen till noll.
  • Välj Ångra på menyn Redigera. Alla inställningar du gör spåras. Du kan ångra dem alla genom att välja Ångra flera gånger.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy