Skapa och hantera kataloger

Skapa en katalog

När du skapar en katalog skapar du även en mapp för den. Namnet på mappen är detsamma som namnet på katalogen, utan katalogsuffixet. Om du till exempel döper mappen till ”Bröllopsfoton” får katalogfilen namnet ”Bröllopsfoton.lrcat”. När du lägger till foton i katalogen skapas en cachefil för förhandsvisningar (t.ex. ”Förhandsvisningar för Bröllopsfoton.lrdata”) som placeras i mappen tillsammans med katalogen.

  1. Välj Arkiv > Ny katalog.

  2. Ange namnet och platsen för den nya katalogmappen och klicka sedan på Spara (Windows) eller Skapa (macOS).

Lightroom Classic återställs och en tom biblioteksmodul visas där du kan importera dina foton.

Öppna en katalog

När du öppnar en annan katalog i Lightroom Classic stängs den aktuella katalogen och programmet startas om.

  1. Välj Arkiv > Öppna katalog.

  2. Dialogrutan Öppna katalog öppnas. Välj katalogfilen och klicka sedan på Öppna.

    Du kan också välja en katalog med Arkiv > Öppna senaste.

  3. Om du uppmanas till det klickar du på Starta om för att stänga den aktuella katalogen och starta om Lightroom Classic.

Du kan även ändra de allmänna inställningarna och ange vilken katalog som ska öppnas när du startar Lightroom Classic. Se Ändra standardkatalog.

Uppgradera en katalog från en tidigare version av Lightroom Classic

Du kan öppna, eller importera, en katalog från en tidigare version av Lightroom Classic, inklusive en betaversion, i en senare version av Lightroom Classic. När du gör det uppgraderas den. Den nya uppgraderade katalogen innehåller alla metadata som var associerade med den tidigare katalogen och de tidigare fotona.

  1. Gör något av följande:
    • Starta Lightroom Classic för första gången.

    • Om du har öppnat Lightroom Classic tidigare väljer du Arkiv > Öppna katalog.

  2. Leta rätt på den gamla .lrcat-katalogfilen och klicka på Öppna.

    Obs!

    Om du inte kommer ihåg var den gamla katalogen finns söker du efter ”lrcat” i Utforskaren (Windows) respektive Finder (macOS).

  3. Om du uppmanas till det klickar du på Starta om för att stänga den aktuella katalogen och starta om Lightroom Classic.

    Klicka på Starta om i dialogrutan Öppna katalog.

  4. (Valfritt) I dialogrutan Uppgradering av Lightroom-katalog ändrar du namnet på den uppgraderade katalogen. Som standard har katalogen namnet <currentCatalogName>-v11.

  5. Klicka på Uppgradera.

    Klicka på Uppgradera för att öppna och använda katalogen.
    Klicka på Uppgradera för att öppna och använda katalogen.

Obs!
  • Katalogerna i Lightroom Classic är inte bakåtkompatibla. Kataloger i den nya versionen av Lightroom Classic kan inte öppnas i tidigare versioner. Mer information finns i Är kataloger i Lightroom Classic bakåtkompatibla.
    När du uppgraderar en katalog ändrar Lightroom Classic inte den gamla katalogen. En kopia av den gamla katalogen skapas och namnet på förhandsvisningsfilen för den ändras. Efter uppgraderingen har du följande filer:
    • old-catalog.lrcat (gammal katalog)
    • old-catalog-v11.lrcat (uppgraderad katalog)
    • old-catalog-v11-Previews.lrdata (namn bytt från old-catalog Previews.lrdata)
    • old-catalog-v11 Sync.lrdata (namn bytt från old-catalog Sync.lrdata)

Om du vill ha bakåtkompatibilitet bör du behålla de gamla filerna (filer där - inte ingår i namnen)Du kan ta bort de gamla filerna när du inte behöver bakåtkompatibilitet.

  • Om du efter att du har uppgraderat till Lightroom Classic 11 nedgraderar till en äldre version och sedan uppgraderar till 11 igen kan det hända att Lightroom Classic inte identifierar den redan uppgraderade katalogen automatiskt. I det här scenariot kan du manuellt välja den redan uppgraderade katalogen eller uppgradera igen om det behövs.

Kopiera eller flytta en katalog

Obs!

Innan du kopierar eller flyttar en katalog och förhandsvisningsfiler bör du säkerhetskopiera dem.

  1. Leta rätt på den mapp som innehåller katalogen och förhandsvisningsfilerna. Välj Redigera > Kataloginställningar (Windows) respektive Lightroom Classic > Kataloginställningar (macOS).

  2. Klicka på Visa i området Information i panelen Allmänt om du vill gå till katalogen i Utforskaren (Windows) respektive Finder (macOS).

  3. Avsluta Lightroom Classic.

  4. Gå till Utforskaren (Windows) respektive Finder (macOS). Kopiera eller flytta filerna catalog.lrcat, catalog.lrcat-data, Previews.lrdata och (om den finns) Smart Previews.lrdata till den nya platsen.

  5. Öppna .lrcat-filen på den nya platsen i Lightroom Classic genom att dubbelklicka på den.

  6. (Valfritt) Om det inte går att hitta mappar eller foton i den kopierade eller flyttade katalogen i Lightroom Classic visas ett frågetecken bredvid mappnamn i panelen Mappar och bredvid miniatyrbilder i stödrastervyn. Om du vill återställa mapplänkar högerklickar (Windows) respektive Ctrl-klickar (macOS) du på en mapp med en frågeteckenikon och väljer Sök efter saknade mappar. Mer information om hur du länkar om enskilda foton finns i Leta efter saknade foton.

Exportera en katalog

Du kan skapa en katalog som innehåller en delmängd av en större katalog genom att välja fotona och exportera dem som en ny katalog. Det här är användbart om du till exempel importerar foton till en katalog på en bärbar dator och sedan vill lägga till fotona till en huvudkatalog på en stationär dator.

  1. Markera de foton som du vill lägga till i den nya katalogen.
  2. Välj Arkiv > Exportera som katalog.

  3. Ange namn och plats för katalogen.
  4. Ange om du vill exportera negativfilerna och förhandsvisningarna, och klicka sedan på Spara (Windows) eller Exportera katalog (macOS).

    Med ”negativfiler” avses de ursprungliga filer som importerades till Lightroom Classic.

    Den nya katalogen innehåller länkar till de valda fotona med information. Du måste öppna den nya katalogen för att kunna se vad den innehåller.

  5. (Valfritt) Om du vill kombinera kataloger importerar du den nya katalogen till en annan katalog. Se Importera foton från en annan Lightroom Classic-katalog.

Ta bort en katalog

När du tar bort en katalog tar du bort allt arbete du har gjort i Lightroom Classic som du inte har sparat i fotofilerna. Förhandsvisningarna tas bort, medan de länkade originalfotona finns kvar.

  1. Använd Utforskaren (Windows) respektive Finder (macOS) till att leta rätt på mappen som innehåller din katalog och dra den sedan till papperskorgen.

    Obs! Se till att de mappar du tar bort endast innehåller de katalogfiler du vill ta bort och inte några ytterligare filer. 

    För att förbättra prestanda skapas en förhandsvisningsmapp tillsammans med .lrcat-filen i Utforskaren (Windows) respektive Finder (macOS). Om namnet på förhandsvisningsmappen matchar namnet på .lrcat-filen kan du ta bort den, om du vill. Om du tar bort en förhandsvisningsmapp som fortfarande behövs för en katalog genereras den om när du arbetar i katalogen, men Lightroom Classic kommer att vara långsamt tills alla förhandsvisningar har byggts om.

Ändra standardkatalog

Standardinställningen i Lightroom Classic är att den senast öppnade katalogen öppnas när du startar programmet. Du kan ändra det här så att en annan katalog öppnas, eller ange att du vill välja vilken katalog som ska öppnas.

  1. Välj Redigera > Inställningar (Windows) respektive Lightroom Classic > Inställningar (macOS).

  2. Klicka på fliken Allmänt och välj något av följande på menyn Använd den här katalogen vid start:

    Läs in den senaste katalogen

    Öppna den senaste katalog du arbetade med.

    Fråga när Lightroom startas

    Öppna dialogrutan Välj katalog där du kan välja katalog när Lightroom startas.

    En katalog på standardplatsen

    Alla kataloger i \Pictures\Lightroom (Windows) respektive /Pictures/Lightroom (macOS) visas och du får välja vilken katalog du vill öppna.

    Annat

    Gå till en viss katalogfil (.lrcat) och välj den som standardkatalog som ska öppnas när du startar Lightroom.

Anpassa kataloginställningar

Du kan ange många olika inställningar för Lightroom Classic-kataloger i dialogrutan Kataloginställningar.

  1. Välj Redigera > Kataloginställningar (Windows) respektive Lightroom Classic > Kataloginställningar (macOS).

  2. Gör något av följande på fliken Allmänt:

    Information

    Visar information om till exempel plats, filnamn och datum då katalogen skapades. Klicka på Visa om du vill visa katalogfilen i Utforskaren (Windows) respektive Finder (macOS).

    Säkerhetskopiera

    Ange frekvens för säkerhetskopiering av den aktuella katalogen. Mer information finns i Säkerhetskopiera en katalog.

  3. Ange något av följande på fliken Filhantering:

    Förhandsvisningscache

    Ange hur tre typer av bildförhandsvisningar ska återges i Lightroom Classic. Alla förhandsvisningar sparas i förhandsvisningscachefilen i samma mapp som katalogen.

    Standardstorlek för förhandsvisning

    Ange största längd, i pixlar, för långsidan på återgivna förhandsvisningar med fullständig storlek. Du bör välja en storlek som är större än eller lika med skärmupplösningen. Om skärmupplösningen till exempel är 1 920 x 1 200 pixlar väljer du Standardstorlek för förhandsvisning > 2 048 pixlar. Om skärmupplösningen är större än 2 048 pixlar genereras i stället en 1:1-förhandsvisning.

    Förhandsvisningskvalitet

    Ange utseende för miniatyrbildsförhandsvisningarna. Låg, Medel och Hög motsvarar kvalitetsskalan för JPEG-bilder.

    Kasta 1:1-förhandsvisningar automatiskt

    Ange när en 1:1-förhandsvisning ska tas bort baserat på den senaste åtkomsten till förhandsvisningen. 1:1-förhandsvisningar har samma pixeldimensioner som ursprungliga foton och samma visningsskärpa och brusreducering. De återges när det behövs och de kan medföra att katalogförhandsvisningsfilen kan bli mycket stor, så du bör ta bort dem med regelbundna intervall.

    Smarta förhandsvisningar

    Ange hur mycket diskutrymme som ska användas för smarta förhandsvisningar. Mer information om hur du använder smarta förhandsvisningar finns i Smarta förhandsvisningar.

    Importsekvensnummer

    Ange startsekvensnummer för foton du importerar till katalogen. Importnummer är det första numret i en serie som anger hur många importåtgärder du har utfört. Importerade foton är det första numret i en serie som anger hur många foton du har importerat till katalogen. Se Redigeraren för filnamnsmall och Textmallsredigeraren.

  4. Välj något av följande på fliken Metadata:

    Erbjud förslag från nyligen angivna värden

    När du börjar skriva in metadata som påminner om något du skrivit tidigare, ser du ett eller flera förslag medan du skriver. Avmarkera alternativet om du inte vill använda det. Klicka på Rensa alla förslagslistor om du vill ta bort det du skrivit tidigare.

    Inkludera framkallningsinställningar i metadata i JPEG-, TIFF-, PNG- och PSD-filer

    Du bör avmarkera det här alternativet om du inte vill att inställningar från modulen Framkalla ska tas med i XMP-metadata för JPEG-, TIFF- och PSD-filer.

    Skriv ändringar automatiskt i XMP-fil

    Markera alternativet om du vill spara metadataändringar direkt i underordnade XMP-filer och göra ändringarna synliga i andra program. Avmarkera alternativet om du endast vill spara metadatainställningarna i katalogen. Mer information hur du sparar XMP-ändringarna manuellt finns i Om metadata och XMP.

    Aktivera omvänd geokodning av GPS-koordinater för adressförslag

    Skicka GPS-koordinater, om tillgängligt, till Google så att det går att fastställa plats och land för foton och lägga till den informationen till IPTC-platsdata i Lightroom Classic

    Exportera förslag på omvänd geokodning när adressfält är tomt

    Om du väljer det här alternativet inkluderas IPTC-platsdata från Google i foton när du exporterar dem.

    Skriv datum- och tidsändringar i leverantörsspecifika Raw-filer

    Med det här alternativet kontrollerar du om ett nytt datum och en ny tid ska skrivas i leverantörsspecifika Raw-filer när du använder kommandot Metadata > Redigera fångsttid för att ändra tid då fotot togs. Standard är att detta alternativ inte är markerat.

Optimera katalogen

När du har importerat, redigerat och tagit bort ett antal filer kan Lightroom Classic bli långsamt. I så fall kan du förbättra prestanda genom att optimera katalogen.

  1. Välj Arkiv > Optimera katalog.

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online