Guida utente Annulla

Publish Online

  1. Guida utente di InDesign
  2. Informazioni su InDesign
    1. Introduzione a InDesign
      1. Novità di InDesign
      2. Requisiti di sistema
      3. Domande frequenti
      4. Utilizzo delle Creative Cloud Libraries
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Toolbox
      3. Impostare le preferenze
      4. Area di lavoro Tocco
      5. Scelte rapide da tastiera predefinite
      6. Ripristino e annullamento dei documenti
      7. Estensione Capture
  3. Creazione e disposizione dei documenti
    1. Documenti e pagine
      1. Creare documenti
      2. Utilizzo delle pagine principali
      3. Utilizzo delle pagine dei documenti
      4. Impostazione delle dimensioni della pagina, dei margini e della pagina al vivo
      5. Lavorare con file e modelli
      6. Creare file libro
      7. Aggiungere la numerazione di base alle pagine
      8. Numerazione di pagine, capitoli e sezioni
      9. Convertire documenti di QuarkXPress e PageMaker
      10. Condividere contenuti
      11. Comprendere un flusso di lavoro di base per i file gestiti
      12. Salvare i documenti
    2. Griglie
      1. Griglie
      2. Griglie di formato
    3. Riferimenti layout
      1. Righelli
  4. Aggiungi contenuto
    1. Testo
      1. Aggiungere testo alle cornici
      2. Concatenamento del testo
      3. Funzioni per l’arabo e l’ebraico in InDesign
      4. Creare testo su un tracciato
      5. Elenchi puntati e numerati
      6. Glifi e caratteri speciali
      7. Composizione del testo
      8. Variabili di testo
      9. Generare i codici QR
      10. Modificare il testo
      11. Allineare il testo
      12. Contornare gli oggetti con il testo
      13. Oggetti ancorati
      14. Contenuti collegati
      15. Formattare i paragrafi
      16. Formattare i caratteri
      17. Trova/Sostituisci
      18. Controllo ortografico e dizionari
    2. Composizione tipografica
      1. Utilizzo dei font in InDesign
      2. Crenatura e avvicinamento
    3. Formattare il testo
      1. Formattare il testo
      2. Rientri e tabulazioni
    4. Esaminare il testo
      1. Rilevamento e revisione delle modifiche
      2. Aggiungere note di redazione in InDesign
      3. Importare i commenti PDF
    5. Aggiungere riferimenti
      1. Creare un sommario
      2. Note a piè di pagina
      3. Creare un indice
      4. Note di chiusura
      5. Didascalie
    6. Gli stili
      1. Stili paragrafo e stili carattere
      2. Stili oggetto
      3. Capilettera e stili nidificati
      4. Lavorare con gli stili
      5. Interlinea
    7. Tabelle
      1. Formattare le tabelle
      2. Creare le tabelle
      3. Stili tabella e cella
      4. Selezionare e modificare le tabelle
      5. Tracce e riempimenti delle tabelle
    8. Interattività
      1. Collegamenti ipertestuali
      2. Documenti PDF dinamici
      3. Segnalibri
      4. Pulsanti
      5. Moduli
      6. Gli effetti Animazione
      7. Rimandi
      8. Strutturare i PDF
      9. Transizioni di pagina
      10. Filmati e suoni
      11. Moduli
    9. Grafica
      1. Comprendere tracciati e forme
      2. Disegnare con lo strumento matita
      3. Disegnare con lo strumento penna
      4. Applicare le impostazioni delle linee (tracce) 
      5. Tracciati e forme composte
      6. Modificare i tracciati
      7. Tracciati di ritaglio
      8. Modificare l’aspetto degli angoli
      9. Allineare e distribuire gli oggetti
      10. Grafica collegata e incorporata
      11. Integrare le risorse AEM
    10. Colore e trasparenza
      1. Applicare il colore
      2. Utilizzare colori da grafica importata
      3. Usare i campioni
      4. Inchiostri misti
      5. Tonalità
      6. Comprendere i colori tinta piatta e quadricromia
      7. Miscelare i colori
      8. Sfumature
      9. Convertire la grafica con trasparenza
      10. Aggiungere effetti di trasparenza
  5. Condivisione
    1. Condividere e collaborare        
    2. Condividi per revisione
    3. Revisione di un documento di InDesign condiviso
    4. Gestione del feedback 
  6. Pubblica
    1. Esportare e pubblicare
      1. Publish Online
      2. Esportare contenuti per EPUB
      3. Opzioni Adobe PDF
      4. Esportare i contenuti in formato HTML
      5. Esportare in Adobe PDF
      6. Esportare in formato JPEG
      7. Esportazione HTML
      8. Panoramica di DPS e AEM Mobile
    2. Stampa
      1. Stampare opuscoli
      2. Segni di stampa e pagine al vivo
      3. Stampare documenti
      4. Inchiostri, separazione colore e frequenza dei retini
      5. Sovrastampa
      6. Creare file PostScript ed EPS
      7. Eseguire la verifica preliminare dei file prima della consegna
      8. Stampa di miniature e documenti di grandi dimensioni
      9. Preparare file PDF per i service di stampa
      10. Preparazione delle selezioni colore per la stampa
  7. Estendere InDesign
    1. Automazione
      1. Unione dati
      2. Plug-in
      3. Estensione Capture in InDesign
      4. Script

Che cos’è Publish Online?

Con Publish Online potete riutilizzare i documenti pubblicandoli online. Potete pubblicare una versione digitale che funzioni su qualsiasi dispositivo, con qualsiasi browser Web moderno, senza dover installare alcun plug-in.

Per un’esperienza di visualizzazione più completa, potete pubblicare un documento InDesign contenente pulsanti, presentazioni, animazioni, audio e video inseriti con le funzioni per la creazione di contenuti interattivi di InDesign.

Dopo aver pubblicato un documento, potete fornire l’URL del documento online ad altri utenti per consentire loro di visualizzarlo in un’esperienza di lettura online piacevole e semplice, su qualsiasi dispositivo e piattaforma. Potete inoltre condividere il documento online su social network come Facebook e Twitter oppure tramite e-mail, con un singolo clic. Inoltre, il documento può essere incorporato su qualsiasi sito Web o blog utilizzando il codice fornito dall’opzione di incorporazione sul layout di visualizzazione.

Di seguito sono riportati due documenti interattivi di esempio pubblicati con InDesign CC 2015.

Pagine affiancate multiple.

Potete creare un documento InDesign contenente pagine affiancate composte di più di due pagine, e il documento pubblicato presenterà anch’esso più pagine affiancate, come in InDesign.

Pubblicazione di documenti con diverse dimensioni di pagina.

Potete pubblicare documenti contenenti pagine di dimensioni diverse. Nel documento pubblicato vengono mantenute le dimensioni delle singole pagine e il relativo contenuto viene visualizzato correttamente.

Collegamenti ipertestuali

I collegamenti ipertestuali creati sul testo sono supportati nei documenti pubblicati. InDesign mantiene tutti i tipi di collegamenti ipertestuali nel documento pubblicato:

  • URL
  • E-mail
  • Destinazioni di pagina
  • Indicatori di sommario
  • Indicatori di indice
  • Rimandi

Risoluzione immagine.

La risoluzione immagine del documento pubblicato supporta 96 ppi. Questo valore è l’impostazione predefinita per l’output di immagini di qualità migliore.

Esperienza da tablet e dispositivo mobile. I documenti pubblicati da InDesign offrono un’ottima esperienza di visualizzazione da dispositivo mobile.

  • Le transizioni tra pagine diverse tramite scorrimento con le dita risultano ora più fluide.
  • La finestra di dialogo di condivisione viene visualizzata a schermo intero.
  • È stato ottimizzato il layout per dispositivi mobili, con una migliore visualizzazione delle miniature e una migliore accessibilità.

La visualizzazione su tablet offre ora una vista con miniature a scorrimento di facile utilizzo.

Visualizzazioni per dispositivi mobili e tablet

Opzioni di condivisione.

È possibile condividere i documenti pubblicati su Twitter e via e-mail. È inoltre possibile permettere agli utenti di scaricare il documento come PDF.

Opzioni di condivisione.

È possibile condividere i documenti pubblicati su Twitter e via e-mail.

Effetto di trasparenza.

I documenti pubblicati online supportano la trasparenza e altri effetti basati su metodi di fusione. Fanno eccezione solamente le cornici di testo, i gruppi, i pulsanti, gli oggetti con animazione e gli oggetti con più stati che si sovrappongono a oggetti contenenti un effetto di trasparenza.

Aggiornamento di documenti pubblicati.

Per aggiornare un documento pubblicato, è sufficiente aggiornare e ripubblicare il documento sorgente.

Pubblicare online un documento InDesign

  1. Per pubblicare online il documento corrente, fate clic sul pulsante Publish Online (Pubblica online) nella barra dell’applicazione oppure scegliete File > Publish Online.

    Viene visualizzata la finestra di dialogo delle opzioni per la pubblicazione online.

  2. Nella scheda Generali della finestra di dialogo per la pubblicazione online, inserite le seguenti informazioni:

    Titolo.

    Titolo del documento online.

    Questo nome viene visualizzato come titolo della finestra del browser per l’output pubblicato.

    Il titolo viene anche visualizzato nel menu dei documenti pubblicati di recente (File > Recently Published (Pubblicati di recente)) e nel dashboard di Publish Online.

    Descrizione.

    Descrizione del documento online.

    Viene visualizzata nel dashboard di Publish Online e su Facebook se condividete il documento.

    Pagine.

    Scegliete se esportare tutto il documento corrente o solo un intervallo di pagine.

    Esporta come.

    Specificate in che modo le pagine devono essere visualizzate nel browser Web.

    Singolo.

    Le pagine verranno visualizzate nel browser una alla volta.

    Pagine affiancate.

    Le pagine verranno visualizzate nel browser due alla volta, come pagine affiancate.

    Consenti di scaricare il documento come PDF (stampa).

    Selezionate questa opzione per consentire agli utenti di scaricare il documento in formato PDF ottimizzato per la stampa.

    Nascondi le opzioni Condividi e Incorpora nel documento pubblicato.

    Selezionate questa opzione se non desiderate che gli utenti possano vedere i pulsanti di condivisione o per l’incorporazione del documento pubblicato.

    Quando ripubblicate un documento esistente, fate clic su Aggiorna documento esistente e selezionate il titolo del documento appropriato dall’elenco a discesa Scegliete un documento esistente da aggiornare. Modificate quindi le impostazioni di pubblicazione online in base alle vostre esigenze.

  3. Nella scheda Avanzate, inserite le seguenti informazioni:

    Scegli miniatura.

    Scegliete la copertina da assegnare al documento pubblicato. Quando il documento viene caricato, questa miniatura viene visualizzata nella finestra Publish Online della pubblicazione con il titolo e la descrizione. Questa miniatura viene visualizzata anche quando si condivide il documento su Facebook.

    Prima pagina.

    La prima pagina del documento InDesign verrà usata come miniatura della copertina.

    Pagina scelta.

    Scegliete una pagina del documento InDesign da utilizzare come miniatura della copertina.

    Scegli immagine.

    Selezionate un’immagine esterna da usare come miniatura della copertina.

    Impostazioni immagine.

    Specificate come devono essere esportate le immagini del documento.

    Automatico **consigliato**.

    InDesign determina come esportare le immagini del documento, in modo da ottenere prestazioni migliori. Le opzioni disponibili sono JPEG, GIF e PNG.

    Risoluzione.

    Specificate la risoluzione delle immagini. Le opzioni disponibili sono Standard (ottimizzata per InDesign) e HiDPi (ottimizzata per InDesign per le immagini ad alta risoluzione).

    Nota: se si utilizzano immagini ad alta risoluzione, il caricamento della pagina richiederà più tempo e gli utenti dovranno scaricare una quantità maggiore di dati.

    Qualità immagine JPEG.

    Quando è impostato il formato immagine JPEG, questa opzione offre diverse impostazioni di qualità immagine.

    Palette opzioni GIF.

    Quando è impostato il formato immagine GIF, questa opzione offre diverse palette per il rendering GIF.

  4. Fate clic su Pubblica per pubblicare il documento online.

    Viene visualizzata la finestra di dialogo per la pubblicazione online:

    • La miniatura, il titolo e la descrizione sono visualizzati a sinistra nella finestra di dialogo.
    • Il processo viene visualizzato a destra.
    Finestra di dialogo Publish Online

  5. Nella finestra di dialogo per la pubblicazione online, fate clic su Cancel Upload (Annulla caricamento) per interrompere e annullare il processo di caricamento.

  6. Fate clic su Close (Chiudi) per ridurre la finestra di dialogo al solo pulsante di pubblicazione online nella barra delle applicazioni.

    Nota:

    quando la finestra di dialogo è ridotta a icona, il processo di pubblicazione online non viene interrotto e allo stesso tempo potete continuare a lavorare sul documento InDesign corrente o su un altro.

  7. Fate clic su Publish Online nella barra delle applicazioni per aprire la finestra di dialogo per la pubblicazione online.

  8. Dopo che il documento è stato pubblicato online, scegliete le seguenti opzioni nella finestra di dialogo di Publish Online:

    Documento pubblicato correttamente

    Visualizza documento.

    Il documento online viene aperto nel browser Web predefinito.

    Copia.

    Copia l’URL del documento online.

    Condividi su Facebook.

    Condividete l’URL sulla vostra pagina Facebook.

    Condividi su Twitter.

    L’URL del documento può essere inviato su Twitter.

    Invio dell’URL per e-mail.

    Potete condividere il documento mediante il client e-mail predefinito.

Output del documento online

Il documento pubblicato online offre diverse opzioni di visualizzazione e condivisione.

Opzioni di visualizzazione e condivisione per un documento pubblicato online

A (Mostra/Nascondi miniature).

Mostra/nasconde l’area delle miniature di tutte le pagine presenti nell’output pubblicato.

B (Zoom in).

Ingrandisce la pagina corrente.

C (Zoom out).

Riduce la pagina corrente.

D (Schermo intero).

Visualizza la pagina corrente in modalità a schermo intero.

E (Condividi).

Apre la finestra di dialogo per la condivisione della pubblicazione. Questa finestra di dialogo contiene le opzioni che consentono di copiare l’URL del documento corrente (e condividerlo per e-mail) o di condividere il documento su Facebook.

F (Incorpora).

Copiate il codice necessario per incorporare l’output nel sito. Potete anche specificare una pagina iniziale, in modo che il documento incorporato si apra alla pagina corrispondente. Selezionate Disattiva schermo intero per finestra incorporata se non desiderate che gli utenti visualizzino il documento a schermo intero.

Nota:

(E ed F) le opzioni di Condividi e incorpora non sono disponibili se avete selezionato Nascondi le opzioni di Condividi e incorpora nel documento pubblicato quando avete pubblicato il documento.

G (Scarica PDF).

Scarica l’output in formato PDF ottimizzato per la stampa.

H (Disattiva volume).

Disattiva tutti gli elementi audio e video nel documento corrente.

I (Segnala abuso).

Apre la finestra di dialogo per la segnalazione di abuso. Questa finestra di dialogo permette di specificare il tipo di abuso e i dettagli della segnalazione.

Documenti pubblicati di recente

Il menu dei documenti pubblicati di recente elenca gli ultimi cinque documenti pubblicati.

Fate clic su un documento in questo elenco per aprire l’output pubblicato corrispondente nel browser predefinito.

  1. Per visualizzare l’elenco degli ultimi documenti pubblicati, scegliete File > Recently Published (Pubblicati di recente).

Uso del dashboard di Publish Online

InDesign dispone di un dashboard di Publish Online da cui potete accedere a tutti i documenti pubblicati. Per visualizzare il dashboard di Publish Online di InDesign, selezionate File >Dashboard di Publish Online. Nel Dashboard sono disponibili due schede.

Tendenze del documento

La scheda Tendenze del documento visualizza un elenco dei documenti che avete pubblicato.

tendenze del documento
Dashboard di Publish Online

Analisi.

Questa scheda contiene le analisi per i singoli documenti che avete pubblicato.

Condivisione.

Apre la finestra di dialogo per la condivisione della pubblicazione. Questa finestra di dialogo contiene le opzioni che consentono di copiare l’URL del documento corrente (e condividerlo per e-mail) o di condividere il documento su Facebook.

Incorpora.

Copiate il codice necessario per incorporare l’output nel sito. Potete anche specificare una pagina iniziale, in modo che il documento incorporato si apra alla pagina corrispondente. Selezionate l’opzione Disattiva schermo intero per finestra incorporata in Incorpora se non desiderate che gli utenti visualizzino il documento a schermo intero.

Elimina.

Eliminare il documento pubblicato.

Panoramica.

Panoramica

Questa scheda fornisce suggerimenti per tutti i documenti che avete pubblicato.

Panoramica
Panoramica

Visualizzazioni.

Numero di volte in cui i documenti pubblicati sono stati visualizzati.

Lettori.

Numero di utenti che hanno visualizzato i documenti pubblicati.

Media. tempo di lettura

Tempo medio impiegato da un utente per ogni visualizzazione nell’interazione con il documento pubblicato.

Tempo di lettura totale.

Tempo totale impiegato da tutti gli utenti nella visualizzazione attiva dei documenti pubblicati.

Visualizzazioni su dispositivi.

Distribuzione delle visualizzazioni totali divise per computer desktop, dispositivi mobili e tablet.

Disattivare o attivare Publish Online

Per impostazione predefinita, Publish Online è disponibile quando viene installato InDesign 2015. Tuttavia, potete rimuovere i riferimenti a questa funzione dall’interfaccia utente di InDesign.

  1. Per aprire la finestra di dialogo Preferenze, scegliete Modifica > Preferenze > Generali.

  2. Nella finestra di dialogo Preferenze, selezionate la scheda Publish Online.

  3. Per rimuovere i riferimenti dall’interfaccia utente, deselezionate Publish Online e fate clic su OK.

Publish Online è ora più sicuro

Grazie all'uso del contenuto HTML incorporato nei documenti InDesign, InDesign ora supporta determinati siti Web per la pubblicazione di questi documenti online.

Tutto il contenuto HTML non supportato apparirà bloccato nel documento pubblicato.

Altri argomenti correlati

Logo Adobe

Accedi al tuo account