用户指南 取消(C)

在 InDesign 中添加编辑附注

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新增功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud Libraries
    2. 工作区
      1. 工作区基础知识
      2. 在 InDesign 中自定义工作区
      3. 工具箱
      4. 设置首选项
      5. “属性”面板
      6. 触控工作区
      7. 默认键盘快捷键
      8. 撤消编辑并管理历史记录面板
      9. 文档恢复和还原
    3. 生成式 AI
      1. 文字生成图像
      2. 生成式扩展
      3. 生成式 AI 常见问题
  3. 创建文档和设置文档布局
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 在 InDesign (Beta) 中将 PDF 转换为 InDesign 文件
      7. 创建书籍文件
      8. 添加基本页码
      9. 编排页码和章节
      10. 转换 QuarkXPress 和 PageMaker 文档
      11. 共享内容
      12. 了解受管理文件的基本工作流程
      13. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
      2. 使用标尺对齐和分布对象
      3. 使用测量工具测量对象
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. 东南亚语言脚本
      4. InDesign 中的阿拉伯语和希伯来语功能
      5. 创建路径文字
      6. 项目符号和编号
      7. 字形和特殊字符
      8. 文本排版
      9. 文本变量
      10. 生成二维码
      11. 编辑文本
      12. 对齐文本
      13. 在对象周围绕排文本
      14. 定位对象
      15. 链接的内容
      16. 设置段落格式
      17. 设置字符格式
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
      3. 缩放和倾斜文字
      4. 对文字应用颜色效果
    3. 设置文本格式
      1. 设置文本格式
      2. 自动设置文本样式
      3. 使用样式包
      4. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 拼写检查和语言词典
      1. 检查拼写、自动更正和动态拼写检查
      2. 创建、添加和管理词典和单词
      3. 更改词典首选项
      4. Duden 词典
    6. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    7. 样式
      1. 段落样式和字符样式
      2. 映射、管理和导出样式
      3. 对象样式
      4. 首字下沉和嵌套样式
      5. 使用样式
      6. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    8. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
    9. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 框架与对象
      10. 对齐和分布对象
      11. 链接和嵌入的图形
      12. 集成 AEM Assets
    10. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 查找和替换
    1. 查找和替换文本
    2. 查找和替换字体
    3. 查找和替换字形
    4. 使用 GREP 表达式和查询进行查找和替换
    5. 查找和替换对象
    6. 查找和替换颜色
    7. 用于查找和替换的搜索选项
  6. 共享
    1. 保存和访问云文档
    2. 整理、管理和共享云文档
    3. 查看和管理云文档中的版本
    4. 有关 InDesign 云文档的常见问题解答
    5. 共享与协作        
    6. 共享以供审阅
    7. 审阅 InDesign 共享文档
    8. 管理反馈 
  7. 发布
    1. 置入、导出和发布
      1. Publish Online
      2. Publish Online 功能板
      3. 复制、插入图形
      4. 导出 EPUB 内容
      5. Adobe PDF 选项
      6. 将内容导出为 HTML
      7. 导出至 Adobe PDF
      8. 导出为 JPEG 格式
      9. 导出 HTML
      10. DPS 和 AEM Mobile 概述
      11. 支持的文件格式
      12. 导出和导入用户设置
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  8. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 捕获 InDesign 中的扩展
      4. 脚本
  9. 故障排除
    1. 已修复的问题
    2. 已知问题
    3. 启动时崩溃
    4. 首选项文件夹只读问题
    5. 排除文件问题
    6. 无法将 InDesign 文件导出到 PDF
    7. 恢复 InDesign 文档

InDesign 中的“附注”功能使用工作流程用户名来标识附注或修订的作者。每个用户的附注和修订都按照 InDesign 中“附注”首选项或 InCopy 中“用户”对话框(“文件”>“用户”)定义的设置进行着色。

附注只能出现在文本中。在 InDesign 中,只能从文章编辑器中打印它们,无法将它们导出为 PDF。

添加编辑附注

在 InDesign 中向受管理的内容添加编辑附注后,这些附注可供工作流程中的其他用户使用。附注主要随 InCopy 工作流程一起使用,但在 InDesign 中它们也有使用价值。例如,可以在附注中放置希望以后添加到文章内的文本。在 InCopy 中,导出到 Adobe PDF 时,附注可以转换为 PDF 注释。

  1. 使用“文字”工具,单击要放置附注的位置,然后选择“文字”>“附注”>“新建附注”。

    在文章编辑器中进行编辑时,会显示书挡。在“版面”视图中,会显示“附注”面板。

  2. 在附注书挡之间键入附注,或在“附注”面板中键入附注。

可以在任意位置添加任意数量的附注。但是,不能在另一个附注内创建附注。

要显示或隐藏附注,请选择“视图”>“其他”>“显示附注”或“隐藏附注”。

使用“附注”模式

“附注模式”是一种添加、拆分或删除附注的简便方法,具体执行何种操作取决于插入点的位置或选定的文本。

  1. 执行以下操作之一:

    • 要创建新附注,请将插入点置于文本中。

    • 要将文本转换为附注,请选择相应文本。

    • 要拆分附注,请将插入点置于附注内。

    • 要将附注转换为文本,请选择附注书挡(在文章编辑器中)。

    • 要将插入点移出附注,请将插入点置于附注的开始或结尾处。

  2. 选择“文字”>“附注”>“附注模式”。

管理附注

附注锚点 标记了附注的位置。“附注”面板显示了附注的内容,以及有关附注的特定信息。

  • 要将文本转换为附注,请选择文本,然后选择“文字”>“附注”>“转换为附注”。这将创建一个新附注。所选文本将从文章正文中删除并粘贴到新附注中。附注锚点或书挡位于所选文本的剪切位置。

  • 若要将附注转换为文本,请在“附注”面板中选择要添加到文档文本的文本。或者,在文章编辑器中,选择随文附注中的文本。然后选择“文字”>“附注”>“转换为文本”。

  • 要拆分附注,请将插入点置于附注中要拆分的位置,然后选择“文字”>“附注”>“拆分附注”。

  • 要在附注中导航,请单击文章中的插入点,然后选择“文字”>“附注”>“上一附注”,或者“附注”>“下一附注”。

编辑附注首选项

借助首选项设置,可以设置在文章编辑器中进行随文附注时,锚点、书挡和背景的颜色。还可以选择将附注信息显示为工具提示,及在文章编辑器中进行查找、更改和拼写检查操作时,是否包含附注内容。

  1. 选择“编辑”>“首选项”>“附注”(Windows) 或“InDesign”>“首选项”>“附注”(Mac OS)。

  2. 从“附注颜色”菜单中为附注锚点和附注书挡选择颜色。选择“[用户颜色]”可使用在“用户”对话框中指定的颜色。这在有多个用户使用该文件时尤为有用。

  3. 如果选中“显示附注工具提示”,可以在鼠标指针悬停在附注锚点(在版面视图中)或附注书挡(文章编辑器中)上时,将附注信息和全部或部分附注内容显示为工具提示。

  4. 指定是否希望在使用“查找/更改”和“拼写检查”命令时(仅限文章编辑器),包含随文附注内容。

    注意:

    在版面视图中,无论“首选项”对话框中的设置如何,都无法使用“查找/更改”和“拼写检查”命令来搜索附注的内容。但是,使用“全部更改”确实可以编辑附注的内容。

  5. 选择“[无]”或“[附注颜色]”(您在步骤 2 中选择的颜色)用作随文附注的背景颜色。

  6. 单击“确定”。

更多此类内容

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上